PS Suite EMR
User Guide
v5.8
Revised April 22, 2017, version 5.8.102

PS Suite EMR software and related products and services are owned by TELUS. PS Suite EMR and TELUS Health are trademarks of TELUS.

The patients, physicians and circumstances depicted within this manual are fictitious. Any resemblance of any sample data or screenshots to any actual person, whether living or dead, is purely coincidental and unintentional.

MDQS-6-3635 Rev. 2
# Table of contents

Getting started with PS Suite EMR .............................................................. 19

Getting help .............................................................................................. 19
  PS Suite community portal ................................................................. 20
  Contact us ............................................................................................ 21

Using PS Suite EMR .................................................................................. 23
  Logging in to PS Suite EMR ............................................................... 23
  Changing your password ................................................................. 27
  If you get locked out ...................................................................... 28
  Logging out and locking your workstation .................................. 28
  If PS Suite EMR disconnects from the PS Suite server ............. 29

Navigating PS Suite EMR .......................................................................... 29
  Common menus .................................................................................. 31
  Data entry conventions .................................................................... 33
  Accessing the OntarioMD website .................................................. 34

Setting up PS Suite EMR .......................................................................... 35
  Users and locations ............................................................................ 35
    Adding a new provider ..................................................................... 36
    Adding locums ............................................................................... 37
    Adding other users ......................................................................... 38
    Creating or editing user accounts ................................................. 38
    Resetting passwords ....................................................................... 43
    Deleting and restoring users ......................................................... 44
  Roles and authorities .......................................................................... 49
  Locations ............................................................................................ 53
    Creating or editing a Bill Book ....................................................... 59
  Setting up provider schedules ....................................................... 66

System preferences .................................................................................. 75
  Appearance preferences .................................................................... 77
Appointment preferences ................................................................. 77
Backup and verify preferences ..................................................... 84
Billing preferences ........................................................................ 84
Clinic identification preferences .................................................... 88
Dashboard preferences ................................................................... 88
Data sharing preferences .............................................................. 89
MC EDT & HCV preferences ........................................................... 89
Email preferences .......................................................................... 93
External accounts preferences ....................................................... 95
Faxing preferences ......................................................................... 95
Features preferences ....................................................................... 96
Interaction managements preferences ........................................... 96
Interaction preferences ................................................................... 96
Labs preferences ............................................................................ 96
Letters preferences ......................................................................... 97
Manage Certificates preferences .................................................... 100
Messaging preferences .................................................................... 100
Miscellaneous preferences ............................................................ 102
Mobile preferences ......................................................................... 106
OLIS preferences .......................................................................... 115
Prescription favourites preferences .............................................. 116
Prescription Services preferences ................................................ 116
Printing preferences ........................................................................ 116
Programs preferences ..................................................................... 118
Record data entry preferences ....................................................... 119
Record view preferences ............................................................... 120
Report categorization preferences ............................................... 124
Security preferences ....................................................................... 130
Creating signatures ......................................................................... 135
Spelling preferences ....................................................................... 135
Updates preferences ......................................................................... 138
Setting up the supporting files ....................................................... 138
Setting up diagnoses ....................................................................... 138
Setting up fees ............................................................................... 140
Setting up cities ............................................................................. 151
<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Setting up clients</td>
<td>153</td>
</tr>
<tr>
<td>Setting up institutions</td>
<td>154</td>
</tr>
<tr>
<td>Setting up links to external websites</td>
<td>156</td>
</tr>
<tr>
<td>Dashboard</td>
<td>157</td>
</tr>
<tr>
<td>Showing or hiding the dashboard</td>
<td>161</td>
</tr>
<tr>
<td>Adding widgets to your dashboard</td>
<td>161</td>
</tr>
<tr>
<td>Refreshing the contents of your dashboard</td>
<td>163</td>
</tr>
<tr>
<td>Patient demographics</td>
<td>165</td>
</tr>
<tr>
<td>Ensuring patient privacy</td>
<td>174</td>
</tr>
<tr>
<td>Marking patient demographic data as private</td>
<td>175</td>
</tr>
<tr>
<td>Adding a patient</td>
<td>175</td>
</tr>
<tr>
<td>Using a swipe card reader to read a health card</td>
<td>176</td>
</tr>
<tr>
<td>Finding a patient</td>
<td>177</td>
</tr>
<tr>
<td>Using an advanced search to find patients</td>
<td>179</td>
</tr>
<tr>
<td>Editing patients</td>
<td>181</td>
</tr>
<tr>
<td>Adding appointment flags for paper charts</td>
<td>182</td>
</tr>
<tr>
<td>Setting up a care team for a patient</td>
<td>182</td>
</tr>
<tr>
<td>Viewing patients in your care team</td>
<td>185</td>
</tr>
<tr>
<td>Creating default care teams</td>
<td>185</td>
</tr>
<tr>
<td>Adding multiple health cards from different provinces</td>
<td>186</td>
</tr>
<tr>
<td>Deleting patients</td>
<td>188</td>
</tr>
<tr>
<td>Generating a list of patients</td>
<td>189</td>
</tr>
<tr>
<td>Adding patients to the Inpatients file</td>
<td>189</td>
</tr>
<tr>
<td>Viewing the history of changes to demographics</td>
<td>191</td>
</tr>
<tr>
<td>Verifying health card information</td>
<td>192</td>
</tr>
<tr>
<td>Verifying health card information instantly when swiping a health card</td>
<td>194</td>
</tr>
<tr>
<td>Verifying health card information for a patient or appointments</td>
<td>194</td>
</tr>
<tr>
<td>Verifying health card information with an OBEC batch file</td>
<td>197</td>
</tr>
<tr>
<td>Families</td>
<td>200</td>
</tr>
<tr>
<td>Creating a family relationship</td>
<td>200</td>
</tr>
<tr>
<td>Viewing a family</td>
<td>201</td>
</tr>
<tr>
<td>Editing common information for family members</td>
<td>202</td>
</tr>
<tr>
<td>Creating a relationship diagram</td>
<td>202</td>
</tr>
</tbody>
</table>
Viewing or printing other patient information ........................................... 206
  Copying demographic information ......................................................... 206
Printing patient labels ......................................................................... 207
Printing batch patient labels from reports .......................................... 209
  Printing batch chart labels .................................................................. 209

Appointments ......................................................................................... 211
  Viewing and navigating the appointment schedule .................................. 212
    Appointment icons ............................................................................. 215
    Using colours to highlight the schedule .............................................. 217
    Hiding appointment details ............................................................... 218
    Viewing a patient’s appointments ..................................................... 219
Booking appointments .......................................................................... 219
  Adding a provider or patient to an appointment (group appointment) .......... 226
Cancelling appointments ....................................................................... 231
Managing wait lists .............................................................................. 231
Moving appointments ............................................................................ 235
  Moving a single appointment ............................................................... 236
  Moving a block of appointments ......................................................... 236
  Transferring all appointments for a given period of time to another provider 238
Searching for appointments .................................................................. 239
  Searching for the next available appointment ...................................... 240
  Changing the status of an appointment ............................................... 242
Appointment alerts ............................................................................... 243
  Creating a recurring non-clinical appointment alert .............................. 243
  Creating a single non-clinical appointment alert .................................. 243
Appointment actions ............................................................................ 244
Sending appointment reminders by email .............................................. 246
Group programs .................................................................................... 247
  Adding a group program ..................................................................... 248
  Managing program staff ..................................................................... 254
  Managing program participants ......................................................... 256
  Scheduling program sessions ............................................................. 259
  Recording session attendance and progress ...................................... 261
Printing schedules ................................................................................. 264
<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Printing a summary of appointments</td>
<td>266</td>
</tr>
<tr>
<td>Office efficiency functions</td>
<td>267</td>
</tr>
<tr>
<td>Generating provider assignments reports</td>
<td>268</td>
</tr>
<tr>
<td>Generating office efficiency reports</td>
<td>270</td>
</tr>
<tr>
<td>No-show reports</td>
<td>277</td>
</tr>
<tr>
<td>Bills and claims</td>
<td>278</td>
</tr>
<tr>
<td>Getting started with billing in Ontario</td>
<td>279</td>
</tr>
<tr>
<td>Preparing to bill</td>
<td>279</td>
</tr>
<tr>
<td>Creating bills</td>
<td>280</td>
</tr>
<tr>
<td>MOH billing process</td>
<td>281</td>
</tr>
<tr>
<td>MOH inpatient or outpatient billing</td>
<td>281</td>
</tr>
<tr>
<td>Special billing situations</td>
<td>282</td>
</tr>
<tr>
<td>Creating and submitting MOH claims</td>
<td>282</td>
</tr>
<tr>
<td>Correcting billing errors</td>
<td>283</td>
</tr>
<tr>
<td>Process remittance advice files</td>
<td>284</td>
</tr>
<tr>
<td>Patient-direct and third-party billing</td>
<td>286</td>
</tr>
<tr>
<td>WSIB billing</td>
<td>287</td>
</tr>
<tr>
<td>Accounts Receivable report</td>
<td>287</td>
</tr>
<tr>
<td>Bill Book</td>
<td>288</td>
</tr>
<tr>
<td>Bill number 10000</td>
<td>306</td>
</tr>
<tr>
<td>Miscellaneous Book</td>
<td>307</td>
</tr>
<tr>
<td>Billing from appointments</td>
<td>307</td>
</tr>
<tr>
<td>Printing billing sheets</td>
<td>308</td>
</tr>
<tr>
<td>Billing from appointments</td>
<td>309</td>
</tr>
<tr>
<td>Billing from a patient record</td>
<td>312</td>
</tr>
<tr>
<td>Adding a bill</td>
<td>313</td>
</tr>
<tr>
<td>Repeating a previous bill</td>
<td>317</td>
</tr>
<tr>
<td>MOH outpatient billing</td>
<td>319</td>
</tr>
<tr>
<td>MOH inpatient billing</td>
<td>319</td>
</tr>
<tr>
<td>WSIB direct billing</td>
<td>320</td>
</tr>
<tr>
<td>Patient-direct billing</td>
<td>321</td>
</tr>
<tr>
<td>Other or non-professional billing</td>
<td>322</td>
</tr>
<tr>
<td>Finding bills</td>
<td>323</td>
</tr>
<tr>
<td>Using Turbo Billing</td>
<td>324</td>
</tr>
<tr>
<td>Topic</td>
<td>Page</td>
</tr>
<tr>
<td>----------------------------------------------------------------------</td>
<td>------</td>
</tr>
<tr>
<td>Working with calendar billing</td>
<td>327</td>
</tr>
<tr>
<td>Supercodes</td>
<td>330</td>
</tr>
<tr>
<td>Setting up supercodes</td>
<td>330</td>
</tr>
<tr>
<td>Viewing and deleting supercodes</td>
<td>331</td>
</tr>
<tr>
<td>Creating bills using supercodes</td>
<td>331</td>
</tr>
<tr>
<td>Special billing situations</td>
<td>332</td>
</tr>
<tr>
<td>Working with block fee plans</td>
<td>335</td>
</tr>
<tr>
<td>Correcting billing errors</td>
<td>337</td>
</tr>
<tr>
<td>Editing a bill before submission</td>
<td>338</td>
</tr>
<tr>
<td>Adjusting a bill created in error</td>
<td>339</td>
</tr>
<tr>
<td>Adjusting a bill for over or under payments</td>
<td>341</td>
</tr>
<tr>
<td>Writing off a bill</td>
<td>343</td>
</tr>
<tr>
<td>Correcting MOH bills</td>
<td>345</td>
</tr>
<tr>
<td>Identifying missing bills</td>
<td>348</td>
</tr>
<tr>
<td>Viewing payments applied to a bill</td>
<td>351</td>
</tr>
<tr>
<td>Monitoring income cap threshold</td>
<td>351</td>
</tr>
<tr>
<td>Printing invoices and receipts</td>
<td>352</td>
</tr>
<tr>
<td>Recording payments using the Cash Book</td>
<td>352</td>
</tr>
<tr>
<td>Recording a payment for a written-off bill</td>
<td>355</td>
</tr>
<tr>
<td>Correcting payment entry errors</td>
<td>355</td>
</tr>
<tr>
<td>Viewing billing history and outstanding balances</td>
<td>356</td>
</tr>
<tr>
<td>Viewing the history or audit trail of a bill</td>
<td>357</td>
</tr>
<tr>
<td>Viewing the billing or account history for a patient</td>
<td>358</td>
</tr>
<tr>
<td>Viewing outstanding balances for an entire family</td>
<td>360</td>
</tr>
<tr>
<td>Printing a history of bills for a patient</td>
<td>360</td>
</tr>
<tr>
<td>Submitting and receiving MOH files</td>
<td>361</td>
</tr>
<tr>
<td>Creating and submitting claims</td>
<td>362</td>
</tr>
<tr>
<td>Submission Summary report</td>
<td>365</td>
</tr>
<tr>
<td>Troubleshooting MC EDT errors</td>
<td>366</td>
</tr>
<tr>
<td>Resubmitting previous claims</td>
<td>367</td>
</tr>
<tr>
<td>Viewing inbox reports</td>
<td>369</td>
</tr>
<tr>
<td>Batch Edit reports</td>
<td>369</td>
</tr>
<tr>
<td>Claims Error reports</td>
<td>370</td>
</tr>
<tr>
<td>OBEC Response reports</td>
<td>371</td>
</tr>
<tr>
<td>Section</td>
<td>Page</td>
</tr>
<tr>
<td>------------------------------------------------------------------------</td>
<td>------</td>
</tr>
<tr>
<td>Outside Use reports</td>
<td>372</td>
</tr>
<tr>
<td>Roster and Capitation Payment reports</td>
<td>373</td>
</tr>
<tr>
<td>Remittance advice files</td>
<td>374</td>
</tr>
<tr>
<td>Processing the remittance advice file</td>
<td>375</td>
</tr>
<tr>
<td>Viewing billing files</td>
<td>378</td>
</tr>
<tr>
<td>Creating reports</td>
<td>380</td>
</tr>
<tr>
<td>Searching in reports</td>
<td>380</td>
</tr>
<tr>
<td>Saving report data</td>
<td>381</td>
</tr>
<tr>
<td>Printing reports</td>
<td>381</td>
</tr>
<tr>
<td>Scheduling reports</td>
<td>382</td>
</tr>
<tr>
<td>Refreshing data in reports</td>
<td>383</td>
</tr>
<tr>
<td>Patient reports</td>
<td>383</td>
</tr>
<tr>
<td>Viewing a patient list</td>
<td>384</td>
</tr>
<tr>
<td>Printing patient notes</td>
<td>385</td>
</tr>
<tr>
<td>Viewing a recall list</td>
<td>386</td>
</tr>
<tr>
<td>Viewing an Analysis of Patients report</td>
<td>387</td>
</tr>
<tr>
<td>Billing reports</td>
<td>389</td>
</tr>
<tr>
<td>Statements, invoices and receipts</td>
<td>392</td>
</tr>
<tr>
<td>Viewing and printing a Bank Deposit report</td>
<td>398</td>
</tr>
<tr>
<td>Daily Summary report</td>
<td>400</td>
</tr>
<tr>
<td>Accounts Receivable report</td>
<td>402</td>
</tr>
<tr>
<td>Clean up all stale-dated Ministry of Health bills (older than 6 months)</td>
<td>407</td>
</tr>
<tr>
<td>Adjust all of the overpayments and underpayments</td>
<td>408</td>
</tr>
<tr>
<td>Follow up with remaining MOH bills</td>
<td>409</td>
</tr>
<tr>
<td>Follow up with Patient bills</td>
<td>409</td>
</tr>
<tr>
<td>Follow up with WSIB bills</td>
<td>409</td>
</tr>
<tr>
<td>Follow up with bills for other agencies</td>
<td>410</td>
</tr>
<tr>
<td>Repeat for each practitioner</td>
<td>410</td>
</tr>
<tr>
<td>Address each Accounts Receivable report every month</td>
<td>410</td>
</tr>
</tbody>
</table>
Analysis of Bills report .............................................................. 411
Analysis of Cash Book report ....................................................... 414
Account List .................................................................................. 416
Billing doctor list .......................................................................... 416
Other reports ................................................................................ 417
    Referring MD List .................................................................... 417
    User List ................................................................................ 418
System audit reports .................................................................... 418
    Viewing the transaction log ....................................................... 419
Physician Usage Metrics report ....................................................... 421
Creating reports for the MOH diabetes registry ............................... 422
    Reviewing the diabetes report readme and log .......................... 424
Creating reports for CIHI ................................................................. 426
    Reviewing the CIHI export log ................................................... 428

Patient records .............................................................................. 430
    Components of a patient record ............................................... 431
Checking out patient records ........................................................ 435
Dates in PS Suite EMR .................................................................... 437
    Best practice: Consistent data entry ......................................... 437
    Best practice: Using diagnosis codes ........................................ 437
Finding patient records ................................................................. 438
Ensuring patient privacy ............................................................... 441
    Setting the privacy level for a patient ....................................... 443
    Documenting record disclosure ............................................... 449
Using your mobile device with PS Suite EMR ................................. 450
    Best practices: Taking photos with your mobile device .............. 451
Reviewing notes ........................................................................... 453
    Creating absentee notes .......................................................... 455
Merging two patient records ......................................................... 457
Checking spelling ......................................................................... 460
    Checking spelling interactively ............................................... 460
    Checking spelling on demand .................................................. 461
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Patient profile</td>
<td>464</td>
</tr>
<tr>
<td>Customizing the patient profile</td>
<td>473</td>
</tr>
<tr>
<td>Customizing the layout of the patient profile</td>
<td>473</td>
</tr>
<tr>
<td>Adding custom fields to the patient profile</td>
<td>475</td>
</tr>
<tr>
<td>Populating the profile</td>
<td>479</td>
</tr>
<tr>
<td>Using the fast profile entry</td>
<td>480</td>
</tr>
<tr>
<td>Entering a current problem</td>
<td>481</td>
</tr>
<tr>
<td>Entering a family history problem</td>
<td>484</td>
</tr>
<tr>
<td>Entering a history of past health problem</td>
<td>487</td>
</tr>
<tr>
<td>Entering an allergy</td>
<td>489</td>
</tr>
<tr>
<td>Entering no known allergies</td>
<td>492</td>
</tr>
<tr>
<td>Entering personal information</td>
<td>493</td>
</tr>
<tr>
<td>Entering a risk factor</td>
<td>494</td>
</tr>
<tr>
<td>Progress notes</td>
<td>495</td>
</tr>
<tr>
<td>Viewing progress notes</td>
<td>496</td>
</tr>
<tr>
<td>Using a table of contents to scroll through progress notes</td>
<td>496</td>
</tr>
<tr>
<td>Finding progress notes</td>
<td>497</td>
</tr>
<tr>
<td>Selecting notes</td>
<td>502</td>
</tr>
<tr>
<td>Adding and formatting a new note</td>
<td>503</td>
</tr>
<tr>
<td>Best practice: Using categories when entering vitals data</td>
<td>504</td>
</tr>
<tr>
<td>Adding a special note</td>
<td>507</td>
</tr>
<tr>
<td>Attaching files to a note</td>
<td>508</td>
</tr>
<tr>
<td>Editing notes</td>
<td>510</td>
</tr>
<tr>
<td>Deleting notes</td>
<td>514</td>
</tr>
<tr>
<td>Stamps</td>
<td>515</td>
</tr>
<tr>
<td>Inserting a regular stamp</td>
<td>516</td>
</tr>
<tr>
<td>Creating and editing stamps</td>
<td>518</td>
</tr>
<tr>
<td>Inserting a calculated stamp</td>
<td>524</td>
</tr>
<tr>
<td>Questionnaire stamps</td>
<td>529</td>
</tr>
<tr>
<td>Importing and exporting stamps</td>
<td>532</td>
</tr>
<tr>
<td>Encounter assistants</td>
<td>533</td>
</tr>
<tr>
<td>Inserting and filling out an encounter assistant</td>
<td>534</td>
</tr>
<tr>
<td>Keywords for use in custom forms and encounter assistants</td>
<td>537</td>
</tr>
<tr>
<td>Diagrams and images</td>
<td>548</td>
</tr>
</tbody>
</table>
Inserting a diagram ................................................................. 549
Attaching and viewing an image ............................................. 551
Welch Allyn interface ............................................................. 555
How the Welch Allyn interface works ....................................... 556
Recording patient vitals with the Welch Allyn interface ................ 557
Device not registered error ..................................................... 558
Best practice: Including SpO2 vitals in stamps using the Welch Allyn
interface .................................................................................. 559

Prescriptions, immunizations, and treatments ................................ 560
Dosage and duration recommendations ....................................... 560
Adding a prescription ............................................................... 561
Limited use codes ................................................................... 574
Prescriptions monitored by the Ontario Narcotics Safety and Awareness
Act, 2010 .................................................................................. 576
Entering draft prescriptions ...................................................... 577
Prescription favourites ............................................................. 578
Viewing all prescription favourites ........................................... 579
Creating a prescription favourite ............................................. 580
Editing a prescription favourite ............................................... 581
Using stamps in prescriptions and treatments ............................. 582
Re-printing or re-faxing a prescription ....................................... 584
Renewing a prescription .......................................................... 585
Changing a prescription .......................................................... 587
Patient Assistance Program ..................................................... 588
Verifying drug coverage when prescribing ................................. 590
Limited use codes ................................................................... 595
Adding a treatment or immunization ......................................... 596
Changing comments about an immunization ............................... 610
Repeating a performed treatment ............................................. 611
Changing a treatment ............................................................. 613
Putting a prescription or treatment on hold ............................... 614
Discontinuing a prescription or treatment ................................. 614
Viewing medication information ............................................... 617
Drug interactions ..................................................................... 624
Interaction types and classifications ........................................... 624
Setting interaction warning preferences .................................... 627
Managing interactions ............................................................ 629
Viewing previous interaction managements for a patient ............. 634
Viewing global interaction managements ................................... 635

Tests and labs ........................................................................... 637
Enter medical reports ............................................................... 638
Report categories ..................................................................... 638
Consultation report categories .................................................. 639
Diagnostic imaging categories .................................................... 641
Diagnostic test categories .......................................................... 642
Medical reports categories ........................................................ 642
Miscellaneous letters categories ................................................. 642
Managing received documents .................................................... 643
Manually entering a medical report for a patient ......................... 652
Changing report information ..................................................... 654
Recording pending tests and consults ........................................... 655
Updating a pending test or consult .............................................. 660
Deleting a pending test or consult .............................................. 662
Editing common tests ................................................................ 662
Managing received consultation requests .................................... 664
Entering lab results manually ..................................................... 666
Editing or deleting manual lab results ......................................... 669
Entering culture sensitivities ....................................................... 670
Importing lab reports electronically ............................................. 671
Supported commercial and hospital laboratory systems ............... 671
Preparing to set up a connection to a lab interface ...................... 673
Automatic download of lab reports ............................................. 674
Setting up a connection to a lab interface .................................... 674
Downloading lab reports .......................................................... 678
Reviewing and posting lab reports ............................................. 681
Importing lab reports from OLIS ................................................. 692
Performing an initial query for a practitioner to confirm credentials 693
Downloading lab reports from OLIS for a single patient ............... 693
Previewing and posting OLIS lab reports .................................................. 696
Dealing with privacy and blocked OLIS lab reports ............................... 700
Troubleshooting OLIS lab reports ............................................................ 703
Importing reports from Hospital Report Manager .................................. 704
Downloading reports from HRM automatically ....................................... 705
Downloading HRM lab reports manually .................................................. 706
Categorization of HRM reports ................................................................. 707
Previewing and posting HRM reports ...................................................... 708
Changing a category after posting an HRM report ................................... 712
Updating a previously posted HRM report ................................................. 712
Viewing who else has reviewed lab reports ............................................. 713
Adding annotations to lab reports ............................................................. 713
Gathering data from charts ........................................................................ 716
Graphing data ............................................................................................. 717
Viewing the treatment history for a patient .............................................. 724
Viewing the lab history for a patient ........................................................ 727
Creating flowsheets .................................................................................. 729
Viewing flowsheets ................................................................................... 731
Searches ....................................................................................................... 733
Performing a search ................................................................................... 734
Creating new searches ............................................................................... 738
Performing grid searches (using report templates) .................................... 744
Importing and exporting searches ............................................................. 747
Reminders .................................................................................................... 748
Defining global reminders .......................................................................... 750
Setting an individual reminder .................................................................. 752
Responding to reminders .......................................................................... 754
Creating reminder reports ........................................................................ 756
Importing and exporting reminders .......................................................... 759
Creating a patient alert .............................................................................. 760
Viewing the Future Health Services report for a patient ......................... 761
Creating a cohort ....................................................................................... 762
Preventive Care Summary report ............................................................. 764
Sending reminder letters for preventive care .......................................... 771
Communicating with others .......................................................... 773
Emailing patients .................................................................. 773
Messaging .......................................................................... 776
  Creating messages ............................................................ 777
  Dealing with messages ...................................................... 782
  Sending instant messages ................................................. 795
Creating letters .................................................................. 799
  Generating a consultant report from a letter ......................... 803
  Changing a salutation or closing for a letter ....................... 804
  Editing or deleting letters ................................................. 805
  Sending letters individually ............................................... 805
  Sending multiple letters at once ......................................... 817
  Sending form letters ........................................................ 819
Address book ..................................................................... 822
  Adding contacts in the address book ................................... 827
  Exporting address book contacts ....................................... 828
  Importing address book contacts ....................................... 829
  Exporting and importing Address Book contacts as vCards ... 834
Handouts ............................................................................ 835
  Creating handouts ........................................................... 836
  Importing handouts ........................................................ 836
  Distributing handouts ...................................................... 837
Printing information from a patient record ......................... 838
Faxing ............................................................................... 840
  Faxing information from a patient record ......................... 841
  Editing the fax cover page ................................................ 848
  Modem faxing with the PS Suite Fax Server ....................... 849
  Internet faxing ................................................................. 853
  Managing fax transmissions ............................................ 857
  Submitting the WSIB Form 8 electronically ....................... 860
Designing encounter assistants ............................................ 865
  Navigating the encounter assistant editor .......................... 866
  Encounter assistant templates ......................................... 866
  Modifying an existing encounter assistant ......................... 867
Specifying properties for an encounter assistant ............................................. 868
Using sections to organize the layout of an encounter assistant ....................... 870
Adding items ...................................................................................................... 874
  Common item properties ............................................................................... 874
  Adding pick lists .......................................................................................... 876
  Adding a one-line text field ......................................................................... 879
  Adding a multiple-line text area .................................................................... 881
  Adding a checkbox ....................................................................................... 882
  Adding a Label .............................................................................................. 883
  Adding a pending test .................................................................................. 884
  Adding a treatment ....................................................................................... 886
  Adding a bill to an encounter assistant ......................................................... 887
  Adding a reminder ......................................................................................... 888
  Adding a message ......................................................................................... 889
  Adding a total ................................................................................................ 891
  Adding an action item ................................................................................... 893
  Adding a custom item ................................................................................... 895
Moving or copying sections and items ............................................................... 897
Testing encounter assistants ............................................................................ 897
Sharing encounter assistants .......................................................................... 897
Viewing the revision history of an encounter assistant .................................... 898
Removing an encounter assistant ................................................................... 899

Sharing data between clinics .......................................................................... 901
Using data sharing for remote encounters ...................................................... 902
  Updates to patient demographics .................................................................. 903
  Finding a patient in a remote clinic ............................................................... 904
  Viewing and importing content from a patient’s remote record ..................... 906
  Watch video: Viewing a remote patient record ............................................. 906
  Watch video: Importing remote record notes into a covering clinic’s PS Suite EMR .............................................................. 906
  Linking to a patient in a remote clinic .......................................................... 909
  Starting a remote encounter .......................................................................... 912
  What happens if a clinic in a data sharing group goes offline? ...................... 916
Exporting patient records ................................................................. 918
Exporting patient records to PDF ...................................................... 919
  Exporting a single patient record to a PDF .................................. 919
  Exporting multiple patient records to individual PDFs .................. 920
Exporting the change history for a patient record ......................... 920
Exporting patient charts to XML ..................................................... 921
  Importing patient records from XML ....................................... 922
Exporting and importing patient charts to OntarioMD CDS format .... 923
  Exporting patient charts to OntarioMD CDS format .................... 924
  Reviewing the CDS export readme and log ............................... 927
  Copying CDS export files to a media device .............................. 928
  Importing patient records from OntarioMD CDS format ............... 929
  Reviewing the CDS import logs .............................................. 930
  Viewing extended information about data imported in CDS format ... 931

Keyboard shortcuts ........................................................................ 933
  Navigation keyboard shortcuts ................................................. 933
  Shortcuts when entering and changing dates ............................. 935
  Function shortcuts .................................................................. 936

Sample searches ........................................................................... 946
  Sample reminders .................................................................. 947
    ASA candidates .................................................................. 947
    Coumadin truants .............................................................. 948
    Diabetic eyes ................................................................... 948
    Diabetic lab ..................................................................... 948
    Diabetic truants ................................................................ 948
    ERT ............................................................................... 948
    Folate ............................................................................ 949
    Mammogram .................................................................... 950
    PSA screen ...................................................................... 951
    Quit smoking .................................................................... 952
  Sample text stamps ................................................................ 953
    Address .......................................................................... 953
    Annual health ................................................................... 953
BabyCheck ................................................................. 954
ConsultantReport .................................................... 954
FPX ................................................................. 955
Generic ............................................................... 955
Immunizations ......................................................... 955
Mini-Mental Status Exam (MMSE) .............................. 955
MPX ................................................................. 957
Ottawa Ankle Rules .................................................. 958
PatientProfile ........................................................ 958
ReferralLetter ......................................................... 958
SOAP ............................................................... 959
Spirometry ............................................................ 959
Strep Risk Calculator .................................................. 959
Time ................................................................. 960
WSIBForm8 ............................................................ 960
WSIBForm26 ........................................................... 961
Action and view privilege abilities ................................... 963
Action privileges ....................................................... 963
View privileges ......................................................... 966
Index ................................................................. 968
Getting started with PS Suite EMR

PS Suite EMR is a comprehensive practice management system that integrates patient medical records (which includes patient profile and medical history; progress notes; letters, medical reports, lab tests, and other documents; referrals; rules (reminders); appointment scheduling; intra-office communications; and billing functions.

More than just replacing filing cabinets, it allows you to perform interactive patient searches, create reports, produce financial statements, view patient statistics, and perform complex billing analysis.

The seamless software integration allows you to navigate between patient demographics, patient records, billing, and appointments without losing your place.

Note: Some functions may not be available as described, depending on which plugin(s) your office has purchased.

Getting help

There are numerous learning resources available to PS Suite EMR users.

Accessing the PS Suite EMR user guides and help

To view the online help file, from the main toolbar, choose Help > Show Help. Use the menus at the top of the page to browse the topics, or type text into the search bar to search for specific topics. You can access training videos, release notes, and PDF guides all from within the help page. Alternatively, if you need help while performing a particular function,
right-click {Ctrl+click} in the area where you are working and choose from the list of relevant topics.

For your convenience, the Help > External Resources menu offers quick access to some websites that you may find helpful. You can add others to this list; see "Setting up links to external websites" on page 156.

PS Suite EMR runs on both the PC and Mac platforms. The help and user guides show PC screens in examples. Where necessary, differences in keys are shown as "press Alt {Option} and click..." or "press Ctrl {Command} and click..." or "right-click {Ctrl+click}", where the keys shown in brackets are for the Mac platform.

PS Suite community portal

https://telushealthcommunity.force.com/pssuitecommunity

The portal is accessible to all PS Suite users. It is your one-stop source for tracking your support cases, educational materials, product documentation, and important product and release information, within a secure, password-protected environment. You can ask questions and collaborate with other users.

If you have an idea for a new feature or enhancement request, you can post your idea on the portal and vote for or comment on ideas that other users have posted. Ideas with high vote scores are likely to be ranked higher when our product management team considers which ideas to implement.

You must be a registered user to log in. You can register directly from the link above. We recommend that each user in your clinic registers for the portal.

Log in with your email address and your portal password (different from your PS Suite EMR password).

A link is also available from the PS Suite Help menu > External Resources.
Contact us

Technical support

Experiencing issues while using PS Suite EMR?

Urgent issues

For urgent issues, please call us at 1-844-367-4968. Telephone support is available from Monday to Friday, 8 am to 5pm (your local time). For ASP implementations, support for critical issues only (defined as "service availability, no workaround is available") is available after hours. When you call us, please provide your PS Suite client number. You can find your client number in the main toolbar of PS Suite EMR.

You may be asked to share your screen (via Help > External Resources > Remote Help) to help understand the problem and find the resolution. Screen sharing can only be done with your permission and cooperation—you will need to enter a session key provided to you.
Non-urgent issues

For non-urgent issues, please log a new support case on the PS Suite community portal (https://telushealthcommunity.force.com/pssuitecommunity).

Tracking your support cases and service requests

You can easily view and manage all of your support cases and service requests on the PS Suite community portal (https://telushealthcommunity.force.com/pssuitecommunity), within the Cases tab.

Sales and customer solutions

Need to add, remove, or replace a provider? Want information or a quote for new hardware or additional services?

1-844-367-4968 | accounts.psemr@telus.com

Billing enquiries

Questions about your invoice, billing, or contract? Please include your PS Suite client number for all enquiries.

Invoices 1-855-618-0360
General billing questions PSSuiteEMRFinance@telus.com
Accounts receivable 1-800-665-6774
Credit card assistance
If paying by cheque

Mailing address:
TELUS Health Solutions
PO Box 80700
Burnaby, BC, V5H 4P7

Courier address:
TELUS Health Solutions
Payment Processing
16th Floor, 3777 Kingsway
Burnaby BC, V5H 3Z7
Using PS Suite EMR

PS Suite EMR is composed of three main components: multiple PS Suite EMR clients, a PS Suite server, and a PS Suite database.

PS Suite EMR client

The PS Suite EMR client is the application that each user launches on his or her workstation within the clinic’s network. It is where you actually enter patient data.

PS Suite server and database

The PS Suite server runs all of the PS Suite EMR clients and it connects to the PS Suite database, which contains all of the patient data.

For local implementations of PS Suite EMR, the PS Suite server runs on the main computer of your network, and makes data available to all computers on your network. TELUS Health installs and configures the PS Suite server and database for clinics. Administrators within the clinic can maintain and monitor the PS Suite server. For more information, see the PS Suite Administrator Guide, available on the PS Suite Community portal (https://telushealthcommunity.force.com/pssuitecommunity).

For ASP (application service provider) implementations of PS Suite EMR, TELUS Health maintains and monitors the PS Suite server and database.

Logging in to PS Suite EMR

You must always log in with your user name and password to use PS Suite EMR.

Keep your password private; it is your electronic signature. The system uses your user name to keep track of who made entries/changes to the system. Only do work while signed in under your own user name and password.

All non-doctor user roles have the option of logging in under a supervising doctor. This allows the system to knows which doctor should review the user’s notes and to show for which doctor the user is performing work. When logged in using a supervising doctor, the system adds the doctor’s initials and a slash after your initials (such as JC/JMK).
Steps

1. To launch PS Suite EMR, double-click the PS Client.jar shortcut on your desktop.

![PS Client.jar](image)

**Tip:** If this is the first time that you use PS Suite EMR on your workstation, or if you no longer have a shortcut, in your web browser, go to your clinic’s unique web page to download PS Suite EMR (such as http://server_ip_address/pss), where server_ip_address is your clinic’s unique IP address. You can obtain the address from your PS Suite administrator. Note that the pss at the end is case-sensitive and must be lowercase.

Click **Download PS Suite Client**.

Choose to save the downloaded file to your desktop and then launch the **PS Client.jar**.

The system verifies the version of PS Suite EMR installed on your workstation, and downloads an update, if applicable.

2. On the login screen, the **User** field defaults to the last user who logged on. If that is not you, choose your name from the list, type part of your last name, or type your initials, and press Tab.
3. Type your password and, if necessary, change the language you wish to work in.

4. Click OK or press Enter (Return) on the keyboard.

   If this is the first time that you have logged in, use the temporary password that was provided to you. This password consists of random numbers and letters. After you log in for the first time you are prompted to change your password (see "Changing your password" on page 27). Keep your password private; it is your electronic signature. The system uses this information to keep track of who made entries/changes to the system. Only do work while signed in under your own user name and password.

5. Depending on your user role, you may be prompted to enter the initials of the doctor with whom you are working, but it is not required. Type the initials of the supervising doctor. Or, to log in without a supervising doctor, type none, or leave the field blank and click OK or Cancel.
6. You may then be presented with other messages, such as how long it was since you did a backup or submitted claims, that there are files waiting to be processed in your inbox, etc. Make note of these messages and click **OK** to continue.

After you have logged on:

- If other users need to log in on the computer, they can choose **Settings > Change User** on the toolbar.

- To change the supervising doctor, choose **Settings > Change Supervising Doctor**. To remove a supervising doctor, type **none**.

- To add or change the billing doctor (such as to create bills for a different doctor) choose **Settings > Change Billing Doctor**. After you select the doctor, you must enter the billing password for that doctor.

**Examples of logged-in users**

When you first log in, you see the toolbar with your name displayed. The initials in the title bar and the options available depend on whether you chose a billing and/or supervising doctor.

**Example of a logged-in doctor**

The following example shows a doctor who logged in and has billing privileges (as represented by the initials in parentheses).

To add or change the billing doctor (such as to create bills for a different doctor), choose **Settings > Change Billing Doctor**. After you select the doctor, you must enter the billing password for that doctor.
Example of a nurse logged in with a supervising doctor

The next example shows a nurse who logged in with a supervising doctor (the initials of the supervising doctor are included after hers). Because no billing doctor was selected, the menu and button options are limited.

To change the supervising doctor, choose Settings > Change Supervising Doctor. To remove a supervising doctor, type none.

Example of a nurse logged in with a billing doctor

The following example shows the same nurse, still signed in under a supervising doctor, and after a billing doctor was also chosen. She now has access to the doctor’s Bill Book and other accounting functions.

Changing your password

You can change your PS Suite password at any time. If you forget your password, contact the PS Suite EMR administrator in your clinic, who can reset it for you.

Passwords must be 8–15 characters, have at least one letter and one number, cannot contain triplet characters (such as “aaa”), and cannot start or end with a number.
Steps

1. From the main toolbar, choose **Settings > Change Password**.
2. Enter your current password and click **OK**.
3. Enter a new password, and click **OK**.
4. Confirm your new password and click **OK**.

The password is changed in the system.

If you get locked out

If you exceed the number of incorrect login attempts using your PS Suite password, you receive a message stating that you are locked out for a period of time. The logon screen remains active so that other users can still log in. For information about password preferences, see "Security preferences" on page 130.

A PS Suite administrator in your clinic can reset your password while you are locked out, so that you can successfully log in with the new password even if your lockout time hasn't expired. For more information about how to reset user passwords, see "Resetting passwords" on page 43.

Logging out and locking your workstation

When you are done using PS Suite EMR, or if you need to leave your computer, log out to prevent unauthorized users from accessing the system and patient data.

⚠️ Important: Logging out of PS Suite EMR does not lock the entire workstation. If you have other files or applications running on your workstation, those may still be accessible. To lock your PC workstation, click Ctrl+Alt+Delete and select **Lock Computer**. To lock your Mac workstation, enable your password-protected screen saver.
On Windows workstations, before logging on as another user in the operating system (Start menu > Switch user), you must first close PS Suite EMR to prevent issues with PS Suite configuration files on the workstation.

**Step**
- To log out of PS Suite EMR, from the main toolbar, choose **Settings > Change User** (Ctrl {Command} + U).

**If PS Suite EMR disconnects from the PS Suite server**

If your administrator restarts the server or if a networking error occurs, your PS Suite EMR client will become disconnected from the PS Suite server. Re-launch the PS Suite EMR client to re-connect.

If you were entering data when this disconnect occurred, please check your data upon reconnection to ensure that it is complete.

**Navigating PS Suite EMR**

The main toolbar is the home base for all functions. It contains menus and a row of buttons. Each of the buttons opens a file, or functional area, in a separate window. You can have any (or even all) of these areas open at the same time. The system also includes “supporting” files that contain base data used for multiple purposes (such as cities and fees) and various reports. These also open into a separate window.
The main toolbar also includes a **Dashboard** button to show the dashboard. For more information about creating a dashboard, see "Dashboard" on page 157.

**Note:** Each “file” has its own menus; in this manual, menu paths refer to the menus within each file, unless specified as “the xxx menu on the toolbar”.

**Tip:** If the toolbar becomes obscured, you can close or move the other files, or quickly return to the toolbar by clicking Ctrl (Command)+O (except if the toolbar is minimized). To open a file that is represented by a button on the toolbar, press the letter of the file you wish to open (such as P for Patients, B for the Bill Book, A for Appointments). For more shortcuts, see "Keyboard shortcuts" on page 933.

To navigate within any file that has multiple entries (except within patient records), you can use the arrow keys on your keyboard to move forward or backward or use the **Find** menu. File organization is dependent on the type of record in that file. For example, patients are displayed alphabetically, bills are stored numerically, and appointments are displayed chronologically.
To edit a record, click in the field you would like to change and begin typing. When the contents of the field are highlighted, whatever you type will replace what was there previously.

Common menus

Some functions are used generically throughout the system, found in the Edit and Find menus.

**Edit menu**

When you are viewing a record, the Edit menu allows you to add a new record or delete the current record.

<table>
<thead>
<tr>
<th>Edit</th>
<th>Find</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cut</td>
<td>Ctrl+X</td>
</tr>
<tr>
<td>Copy</td>
<td>Ctrl+C</td>
</tr>
<tr>
<td>Paste</td>
<td>Ctrl+V</td>
</tr>
<tr>
<td>Clear</td>
<td></td>
</tr>
<tr>
<td>Add Record</td>
<td>Ctrl+A</td>
</tr>
<tr>
<td>Delete Record</td>
<td>Ctrl+Shift+Delete</td>
</tr>
<tr>
<td>Utilities</td>
<td></td>
</tr>
<tr>
<td>Close Window</td>
<td>Ctrl+W</td>
</tr>
</tbody>
</table>

When you are editing a record, the standard Windows cut/copy/paste and Mac Command + X/C/V options are available. These do not apply to the entire record, just selected text within a record.

Each file type may contain other commands specific to that functional area. For example, the Edit menu in the Patients file includes a command to add a family member.

**Find menu**

The Find menu helps you to navigate through the records in a file. While it’s easiest to use the left and right arrows to view the previous and next records, the menu allows you to go to the most recent record added, the first record in the file, or the last record in the file.
The Find menu also provides a more detailed search function through the Find command. Depending on what file you have open, you can specify the criteria for the record you are looking for.

**Tip:** You can use a range search for some of the find options. Enter the low and high values separated by a colon. For example, to see all patients between age 40-50, select Age as the criteria and enter 40:50.

- If you click Show List, all matches are displayed in a separate window where you can double-click the appropriate record.

- If you click Find First Match, the first matching record is opened with a Next Match button, allowing you to view the next match. If you move to a record that is not a match, the Next Match button disappears; to continue the search, choose Find > Find Again.
Utilities menu

With a few exceptions, commands available in the Utilities menu of any window are not documented in this user guide because they should be performed with the assistance or advice of TELUS Health.

Data entry conventions

- In some windows, the system reformats entries for you, such as capitalizing proper names and adjusting formats for postal codes, dates, and phone numbers.

- In some windows, the default buttons have blue borders (unless your computer uses different default colour settings); you can just press Enter (Return) to select them instead of clicking on them.

- For buttons stacked vertically in a window, you can use the arrow keys to scroll between the buttons. For buttons stacked horizontally in a dialog, you can use the Tab key to choose a button. Press the spacebar to select a button.

- To select a button in a pop-up dialog, you can type the first letter of the button name. For example, press O to select an OK button, or C to select a Cancel button. If more than one button in a dialog begins with the same letter, this option is not available.

- In the Patients file, using the Tab key takes you to each separate field, allowing you to overwrite any default values. If you want to skip lesser used fields, use the Enter (Return) key instead. If you want to move through the required fields only, use the Enter (Return)
key and make sure the appropriate checkbox (to skip non-essential fields) is selected in the PS Suite preferences (see "Miscellaneous preferences" on page 102).

- In fields that call on data from the Patients file or other supporting files (such as cities, fees, diagnoses, etc.), you can either type a full or partial entry in the field or use arrows to scroll through available options.

![Mailing Address Details](image)

**Accessing the OntarioMD website**

- Enter your OntarioMD website login credentials in the External Accounts tab of your PS Suite preferences (see "System preferences" on page 75).

- You will then be logged in to the OntarioMD website automatically whenever you choose either of the OntarioMD links from the Help > External Resources menu, or when you click OMD Drug Search in the View Medication window.
Setting up PS Suite EMR

TELUS Health performs the initial set-up of PS Suite EMR. You can later customize it, if needed.

Some settings are required for your initial set-up and others are optional, but you can change their default settings to optimize your use of the system.

- "Users and locations" below: At least one user with Administrator authority is required, but this will be set up for you initially. A default location is provided, but you can segregate access into multiple locations. This section also describes how to set up providers’ schedules to define time slot intervals and any recurring appointments and reserved time blocks.

- "System preferences" on page 75: These allow you to customize your system.

- "Setting up the supporting files" on page 138: These are mostly background files that, once set-up, facilitate data entry. MOH fees and diagnoses are included as part of your initial setup (current as of your installation).

And, of course, you need patients. See "Patient demographics" on page 165.

Users and locations

For medico-legal purposes, the system keeps track of which user entered or changed patient data. Therefore, each person who uses the system must be added as a user and must have a unique password to log in.
Adding a new provider

If a new provider joins your clinic or replaces another one on a permanent basis (not a locum), you must purchase an additional PS Suite EMR license by completing and submitting the registration form available here on the PS Suite Community Portal:


After you submit the required license request, TELUS Health will contact you to set up the new provider in the EMR and to provide a verification code (licence key).

Adding a new provider in PS Suite EMR involves the following tasks:

- "Notifying commercial laboratories of the new provider " below
- "Creating or editing user accounts " on page 38
- "Creating or editing a Bill Book" on page 59
- "Adding or changing a provider schedule" on page 66
- If the new provider is replacing another provider or was previously a locum at your clinic, if appropriate, TELUS Health will instead update the doctor’s information and deactivate the leaving doctor’s information.

If the doctor was ever a locum in the clinic, ensure that all of the billing was completed for the locum. You also need to change the doctor number in the appropriate locum Bill Book to “999999”.

Notifying commercial laboratories of the new provider

You are responsible for notifying the following commercial laboratories that a new provider joined your clinic and will require receiving electronic lab reports.
<table>
<thead>
<tr>
<th>Laboratory</th>
<th>Action</th>
</tr>
</thead>
</table>
| LifeLabs                                       | Email the LifeLabs helpdesk at ITHelpdesk@lifelabs.com and provide the following information:  
  - Clinic name  
  - Clinic mailing address  
  - Clinic telephone number  
  - OHIP billing number of the doctor being added  
  - LifeLabs site ID or the OHIP billing number of a doctor already receiving electronic reports from LifeLabs                                                                                                                                                     |
| Hospital Report Manager (HRM)                  | Contact the E-Health Ontario Service Desk at 1-866-339-1233 to inform them of the new doctor.                                                                                                                                                                               |
| Dynacare                                       | Fill out the “contact us” form on the Dynacare website and a Dynacare sales representative will contact you.  
  https://www.dynacare.ca/contact-us.aspx#contactus                                                                                                                                                                                                                     |
| Ontario Laboratory Information System (OLIS)   | A user with the Administrator can grant the new provider access to OLIS directly within PS Suite EMR.  
  1. From the main toolbar, choose Settings > Edit Users.  
  2. Select the practitioner and click External Source ID.  
  3. Click OLIS.  
  4. Type the provider’s CPSO/CNO registration number and save your changes.                                                                                                                                                                                                 |

Adding locums

If a locum joins your clinic on a temporary basis, TELUS Health will add the locum free of charge after you complete and submit the registration form available here on the PS Suite Community Portal:
After you submit the required locum request, TELUS Health will contact you to set up the locum.

Adding other users

To add non-provider users, such as secretary, MOA, clerk, receptionist, and so on, please contact our customer solutions team at 1-800-265-8175 (option 2) to enquire about obtaining a licence.

Creating or editing user accounts

Each person who uses PS Suite EMR must be added as a user with a unique password and unique user initials. Initials cannot be reused because they are the unique identifier in the medico-legal logs. If you add a new user who has the same initials as another user or as a deleted user, you are prompted to reactivate the old user. If it is not the same user, you must choose different initials. Try adding the person’s middle initial; initials must be two to four characters long.

Each user must be assigned a role and authority, which control the functions and patient data that is accessible (see "Roles and authorities" on page 49). Each user is also assigned a colour. The chosen colour enables an instant visual check of the current user in various areas of the system, such as in the patient profile section of the patient chart.

Only users with the Administrator authority can add or edit users in the system.

Steps

1. From the main toolbar, choose Settings > Edit Users and type your password when prompted.
2. In the **Users** window, do one of the following:

- To add a new user, choose **Edit > Add New User**.
- To edit a user, choose the user’s name in the list.

3. Fill in the details for the user. Most of the fields are self-explanatory, with the following exceptions:

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fax</td>
<td>A fax number is required to be able to send faxes from <strong>PS Suite EMR</strong> (see &quot;Printing information from a patient record&quot; on page 838).</td>
</tr>
<tr>
<td>Professional ID</td>
<td>Enter the CPSO number for physicians and identification number for midwives, nurse practitioners, and so on.</td>
</tr>
<tr>
<td>Physician Billing #</td>
<td>If the new user is a doctor, enter the MOH billing number.</td>
</tr>
<tr>
<td>Field</td>
<td>Description</td>
</tr>
<tr>
<td>-----------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td><strong>Initials</strong></td>
<td>Enter the user’s initials that will be used to identify entries made by this user. Use capital letters for doctors, nurses, nurse practitioners, locums, residents, medical students, other health professionals, and PS Suite administrators. Use lowercase for other users. Ensure that the initials are entered properly. They can’t be changed later, because that would break the audit trail that they provide.</td>
</tr>
<tr>
<td><strong>Subgroup ID</strong></td>
<td>Enter a one-character ID to associate users into groups. This ID is used for sending messages to a specific group of people, such as anyone who works in wing B of a clinic, or anyone on night shift.</td>
</tr>
<tr>
<td><strong>Default Style for Notes</strong></td>
<td>Select the default font and style for this user’s notes. Click the field and select from the list of formatting options. The sample text in the field changes to reflect your selections. This style overwrites other font styles defined in the preferences (see ”Appearance preferences” on page 77).</td>
</tr>
<tr>
<td><strong>Role and Authority</strong></td>
<td>For information, see ”Roles and authorities” on page 49.</td>
</tr>
<tr>
<td><strong>Handles update requests</strong></td>
<td>Select for users who are responsible for handling software updates. When selected, this user will receive messages with notifications about the availability of new PS Suite EMR software versions. For more information, see ”Updating your PS Suite software” in the PS Suite Administrator Guide.</td>
</tr>
<tr>
<td><strong>Preferred Language</strong></td>
<td>Choose the user’s preferred language for working in the system. Changes to language settings take effect the next time that the user logs in. When sending emails, the system uses email template text in the user’s preferred language. For example, to send an appointment reminder email in French, change your language to French.</td>
</tr>
<tr>
<td>Field</td>
<td>Description</td>
</tr>
<tr>
<td>----------------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Special Privileges</td>
<td>Select if you want to change the privileges for this particular user and override the default privileges from the role and authority, and then select the new view and action privileges. If you change a user’s role or authority, any special privileges assigned are removed and the user is assigned the default privileges for the role. If necessary, re-assign any special privileges.</td>
</tr>
<tr>
<td>Locations</td>
<td>Define which locations this user has access to. For more information, see &quot;Locations&quot; on page 53.</td>
</tr>
<tr>
<td>Handles Booking Requests</td>
<td>Select if you want this user to receive any messages sent to the “book” message group.</td>
</tr>
<tr>
<td>Mark notes as unfinished</td>
<td>Indicates whether this user’s new notes or edits to existing notes should be marked as Unfinished. This setting is generally used in conjunction with Data Entries Require Review. The default setting is Never.</td>
</tr>
<tr>
<td>Data Entries Require Review and Can Review Other Users’ Data Entries</td>
<td>You can select only one of these checkboxes. For more information, see &quot;Reviewing notes&quot; on page 453.</td>
</tr>
<tr>
<td>Can post labs</td>
<td>If the user’s action privileges are not All, including Prescriptions or Notes, Immunizations, Treatments, specifies whether this user can post lab results. Users who belong to a role that has the above action privileges automatically can post lab results. For more information, see &quot;Reviewing and posting lab reports&quot; on page 681.</td>
</tr>
</tbody>
</table>

---

**Setting up PS Suite EMR**
<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Colour</td>
<td>Used to change the colour for the user. Use the colour palette or sliders to choose whatever colour you wish. Lighter colours display best.</td>
</tr>
<tr>
<td>Privacy Settings</td>
<td>Used if you want other users to view this user’s private patient data and then add or remove users.</td>
</tr>
<tr>
<td>External Source IDs</td>
<td>Used for some lab interfaces and should only be set up by TELUS Health.</td>
</tr>
</tbody>
</table>
### Field Description

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Administered Preferences</td>
<td>Used to select advanced permissions.</td>
</tr>
<tr>
<td>Profile View Preferences</td>
<td>Specifies which profile fields the user sees in the Records file. For example, an office may choose to have the personal history field hidden from view for receptionists. These may be set by default according to your role (see &quot;Adding or editing roles&quot; on page 52) — any changes that you make here override the default role preferences.</td>
</tr>
<tr>
<td>Category Management</td>
<td>Specifies if the user can manage report categories (add, edit, or remove) and set a category as the default for future reports (autocategorization) (see &quot;Report categorization preferences&quot; on page 124).</td>
</tr>
</tbody>
</table>

4. Click **OK**.

5. If you added a user, a temporary password, consisting of random letters and numbers, is assigned. Copy the new password to the clipboard and then paste it from the clipboard (`Ctrl+V`) into an email or a document to inform the user of his or her new temporary password.

The new user must change this password upon first logging in (see "Changing your password" on page 27). If the user later forget his or her password, you can reset it (see "Resetting passwords" below).

### Resetting passwords

If users forget their password, any user with the **Administrator** authority can reset it.

#### Steps

1. From the main toolbar, choose **Settings > Edit Users**.
2. Select the user’s name in the list and then click **Reset Password**.

3. The system prompts you to confirm, and then assigns a new temporary password.

4. Copy the new password to the clipboard, and then paste it from the clipboard (Ctrl+V) into an email or a document to inform the user of his or her new temporary password. The new user must change this password upon first logging in.

**Deleting and restoring users**

If a user no longer works in your office, delete his or her PS Suite user account. Deleted users cannot log in to PS Suite EMR and no longer appear in any lists (such as for messages and in the **Edit Users** window). However all data that the user entered remains in the system.

You cannot delete a user who has active messages sent directly to the user, unprocessed lab reports, or who is covering for another user. You must first deal with the user’s messages and lab results and remove the coverage (see "Covering for other users" on page 793).

**Tip:** If the user already left but still has unprocessed messages or labs, reset his or her password so that another user can log in as this person and deal with the messages and labs (see "Resetting passwords " on the previous page).

For audit and medico-legal purposes, the user’s initials can never be reused. We recommend that you keep a record, outside of PS Suite EMR, of all deleted users and their initials. If you ever need to restore deleted users in the future, you will need their initials.

If you are deleting a health care provider, you must also separately deactivate his or her schedule (see "Deactivating appointment schedules" on the next page) and Bill Book (see "Deactivating a Bill Book" on page 47).

To delete users, you must be a user with **Administrator** authority.

**Delete vs make inactive**

You can also make a user inactive if he or she is on leave and plans to return to work in your office. When a user’s authority is changed to **Inactive**, the user also cannot log in to PS Suite
EMR and no longer appears in any lists. However, the user still appears in the Edit Users window (see "Creating or editing user accounts" on page 38).

**Steps**

1. From the main toolbar, choose **Settings > Edit Users**.
2. Select the name in the list and choose **Edit > Delete User**.
3. Click **Delete**.
4. To restore a user:
   - From the main toolbar, choose **Settings > Edit Users**.
   - Choose **Edit > Undelete User** and type the initials of the user to be restored. Initials are case sensitive, so use uppercase or lowercase as required.

**Deactivating appointment schedules**

If a provider leaves your clinic, you can deactivate his or her schedule. Inactive schedules no longer appear in the list of providers within the **Appointments** file and no longer appear in provider groups.

Inactive schedules become read-only and, because of this, you cannot view an inactive provider’s schedule side-by-side with an active provider’s. However, you can still search for past appointments in an inactive schedule and you can always reactivate it in case the provider returns to the clinic.

You cannot deactivate a provider’s schedule if it still contains future appointments. You must first delete the appointments or transfer them to another provider. To search for future appointments, in the provider schedule, press **Ctrl {Command} + F** and choose a **Date of Appointment** range from today to a future date (such as t:Jan 1, 2016).
Tip: To search for past appointments in an inactive schedule, in the Provider list, choose an inactive provider, which appears as Provider Name (Inactive).

Before you make a change to a provider schedule, ensure that no other users are using that schedule. Only users with the Administration authority can modify provider schedules.

Steps

1. From the Appointments file, choose Appointments > Change Provider > Provider Name.

2. Select the Mark this schedule inactive checkbox.
Any other changes that you made to the schedule that you are about to deactivate will not be saved.

3. To reactivate a provider schedule:

   - Choose Appointments > Change Provider > Provider Name (inactive).
   - Clear the Mark this schedule inactive checkbox.

Deactivating a Bill Book

You can deactivate a health care provider’s Bill Book when he or she no longer works at your clinic. Deactivating a provider or doctor’s Bill Book removes this person from the list of active doctors or providers in PS Suite EMR (such as searches and reminders). It also removes these providers from accounting and billing reports and ensures that none of this provider’s billing information is submitted or downloaded from MC EDT.

Before you deactivate a Bill Book, ensure that the provider has already left the clinic and that you have completed all of the billing and reporting activities for this provider. Ensure that bills were paid, adjusted, or written off so that no outstanding balances remain and that no more payments are expected. Also, ensure that you have first processed all reports from the MOH (such as remittance advice files and error reports).
To deactivate a Bill Book, you must log in under this billing doctor or provider and you must enter their billing manager password.

After a Bill Book is deactivated, it becomes read-only. You cannot create or change any transactions in the Bill Book or in the associated Cash Book and Miscellaneous Book. You also cannot edit the doctor’s billing information. You cannot choose an inactive doctor or provider as the patient’s doctor in the Patients file. However, if this doctor was already assigned to a patient, the information remains until you assign a new doctor.

Inactive billing doctors or providers do not appear in the following PS Suite reports:

- Daily Summary (also, messages about Daily Summary and Accounts Receivable reports will not show when that provider is selected)
- Accounts Receivable
- Bank Deposit
- Analysis of Bills
- Preventive Care Summary

In exceptional cases, you can re-activate an inactive provider’s Bill Book if the provider returns to work at the clinic or if you need to modify bills. We do not recommend re-activating providers.

**Steps**

1. From the main toolbar, choose Settings > Edit Doctor's Billing Information.

2. In the Doctor Information window, from the Edit menu, choose Set bill book inactive.

3. You are prompted to confirm your action. Click OK to confirm.

   This billing doctor is now inactive in PS Suite EMR. When you view the Bill Book, the billing doctor’s name appears in red text with the (Inactive).
When users choose a billing doctor, inactive doctors do not appear in the list of available doctors. However, users can choose to display inactive doctors if they need to view or reactivate an inactive billing doctor's Bill Book.

4. To reactivate a Bill Book, from the main toolbar, choose Settings > Edit Doctor’s Billing Information. Then, from the Edit menu, choose Reactivate this bill book.

Roles and authorities

Each user is assigned a role, which determines which types of data they can view or create and which actions they can perform. Users are also assigned an authority type, which determines what settings they are allowed to change. For example, only users defined with Administrator authority (not to be confused with the Administrator role) can add or edit users.

- To add a role or change the default privileges for an existing role, see "Adding or editing roles" on page 52.
To change the privileges for a single user, click **Special Privileges** in the User window (see "Creating or editing user accounts" on page 38) and select the appropriate view and action privileges.

For details of the specific abilities that each privilege allows, see "Action and view privilege abilities" on page 963.

## Roles

The following table lists the built-in roles and their default view and action privileges. You can edit these roles and create your own user-defined roles.

<table>
<thead>
<tr>
<th>Role</th>
<th>Can view...</th>
<th>Allowed actions in patient records</th>
</tr>
</thead>
<tbody>
<tr>
<td>Administrator</td>
<td>All</td>
<td>Notes</td>
</tr>
<tr>
<td>Data Entry Clerk</td>
<td>Only messages *</td>
<td>None Can only view messages and perform data imports *</td>
</tr>
<tr>
<td>Doctor</td>
<td>All</td>
<td>All, including prescriptions</td>
</tr>
<tr>
<td>Emergency or On-Call Doctor</td>
<td>All</td>
<td>All, including prescriptions</td>
</tr>
<tr>
<td>External Consultant</td>
<td>All</td>
<td>All, including prescriptions</td>
</tr>
<tr>
<td>Locum Tenens</td>
<td>All</td>
<td>All, including prescriptions</td>
</tr>
<tr>
<td>Medical Student</td>
<td>All</td>
<td>Notes, immunizations, and treatments</td>
</tr>
<tr>
<td>Mental Health Counsellor</td>
<td>All</td>
<td>Notes, immunizations, and treatments</td>
</tr>
<tr>
<td>Nurse</td>
<td>All</td>
<td>Notes, immunizations, and treatments</td>
</tr>
<tr>
<td>Nurse Practitioner</td>
<td>All</td>
<td>All, including prescriptions</td>
</tr>
<tr>
<td>Other Health Professional</td>
<td>All</td>
<td>Notes</td>
</tr>
<tr>
<td>Role</td>
<td>Can view...</td>
<td>Allowed actions in patient records</td>
</tr>
<tr>
<td>-----------------------</td>
<td>-------------------</td>
<td>--------------------------------------------------------</td>
</tr>
<tr>
<td>Pharmacist</td>
<td>All</td>
<td>All, including prescriptions</td>
</tr>
<tr>
<td>Psychiatric Nurse</td>
<td>All</td>
<td>Notes, immunizations, and treatments</td>
</tr>
<tr>
<td>Psychiatrist</td>
<td>All</td>
<td>All, including prescriptions</td>
</tr>
<tr>
<td>Psychologist</td>
<td>All</td>
<td>Notes, immunizations, and treatments</td>
</tr>
<tr>
<td>Receptionist</td>
<td>All</td>
<td>None</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Can only view messages *</td>
</tr>
<tr>
<td>Resident</td>
<td>All</td>
<td>All, including prescriptions</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Cannot lock notes</td>
</tr>
<tr>
<td>Secretary/Dictypist</td>
<td>All</td>
<td>Notes</td>
</tr>
<tr>
<td>Social Worker</td>
<td>All</td>
<td>Notes, immunizations, and treatments</td>
</tr>
</tbody>
</table>

**Note:** * Users who have messaging permission, but not permission to access patient charts, can archive a message, but it will be posted to a patient chart only if **Log all archived messages in patient’s record** is set in the PS Suite preferences (see "Messaging preferences" on page 100). If this system setting is not set, then, in order to archive the message to the chart, the user should forward the message to a user who does have permission to access patient charts, with a request to archive it.

**Authorities**

The following table describes the available authority types and the access that they provide. You cannot edit or create new authority types.
### Authority Access

<table>
<thead>
<tr>
<th>Authority</th>
<th>Access</th>
</tr>
</thead>
<tbody>
<tr>
<td>Administrator</td>
<td>Can edit users, add, or change provider in <strong>Appointments</strong>, and access all PS Suite preferences.</td>
</tr>
<tr>
<td>User</td>
<td>Can access regular functions (except those outlined above for administrators), according to the assigned role.</td>
</tr>
<tr>
<td>Read Only User</td>
<td>Can only view information.</td>
</tr>
<tr>
<td>Inactive</td>
<td>Inactive users remain in the user list but have no access rights. Use this designation instead of deleting a user.</td>
</tr>
<tr>
<td>API Access</td>
<td>Do not use this authority type. It is reserved for use only by TELUS Health.</td>
</tr>
</tbody>
</table>

### Adding or editing roles

Users with the **Administrator** authority can edit the default privileges of the built-in roles, or create new custom roles.

### Steps

1. From the main toolbar, choose **Settings > Edit Users** and type your password when prompted.

2. Choose **Edit > Roles**.

3. To edit an existing role, select the role and change the default privileges. You can also change the spelling of a user-defined role.
4. To add a new role:

- Click **Create New Role**, type a name for the role, and click **OK**.
- Specify whether this role can prescribe, or if it is a clerical position.
- Select the default view and action privileges for the role.
- If you want to set the default profile fields that are available for users under this role (for example, dietitians may not need to see the PERS field), click **Edit Role Preferences** and select the appropriate **Profile View** fields. This selection can be overridden for a particular user in the user’s **Administered Preferences** settings.

5. Click **Save Changes**.

You can now assign users to the new or edited role. For more information, see "Creating or editing user accounts " on page 38.

**Locations**

Create and use locations if you have a multi-group or multi-location practice and you want to:

- determine which patient records a user can view. Patient demographic data is always freely accessible to all users, regardless of their location.
allow for printing, faxing, and emailing based on a specific physical location.

A location can be either a physical location or a grouping of people within a practice.

By default, and if you don’t define locations, all users belong to the same Default location and can access all medical records (unless their specific role prohibits it).

A patient belongs to the home location of the doctor identified as Patient’s MD in the patient demographics; if no doctor is specified, the patient is assigned to **other doctor** and belongs to the Default location that all users have access to. If your practice wants to enforce location rules, all patients must have a doctor specified in the Patient’s MD field, and this doctor must have a home location defined.

**Scenarios for using locations and accessing patient records**

Here are examples of how you can use locations in your practice.

- A two-clinic group practice wants medical records to be accessible freely only by users who work directly with those patients.
- A physician who specializes in HIV patients does not wish other healthcare providers to access his patients’ medical records without having it recorded.

Users who have permissions to edit patient records can override security (also known as “breaking the glass”) if they do not have the patient’s location in their Accessible Locations.

Here are scenarios that demonstrate how physicians can access patient charts from different locations.

**The Players**

<table>
<thead>
<tr>
<th>Doctor</th>
<th>Home location</th>
<th>Accessible locations</th>
<th>Patient name</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dr. Kavanagh</td>
<td>Main Street</td>
<td>Default, Main Street, Clyde Street</td>
<td>Adams</td>
</tr>
<tr>
<td>Dr. Lightle</td>
<td>Clyde Street</td>
<td>Default, Clyde Street</td>
<td>Michaels</td>
</tr>
</tbody>
</table>
Scenario 1

- Patient Adams appears at the Clyde Street location. Dr. Lightle attempts to view the patient’s electronic medical record, but, because the patient “belongs” to Dr. Kavanagh (and therefore to the Main Street location) and Dr. Lightle does not have Main Street in her Accessible Locations, she receives a warning.

- If this patient was retrieved in error, Dr. Lightle would click Do Not View.

- If she has a legitimate reason for viewing this chart, she would click Yes, View the Private Information. A personal and private message is attached to the chart to alert the patient’s MD (Dr. Kavanagh) that Dr. Lightle overrode security to view the patient chart.

Scenario 2

- Patient Michaels is being seen by Dr. Kavanagh. He retrieves the electronic medical record and no security warnings are displayed. Although patient Michaels “belongs” to Dr. Lightle (and therefore to the Clyde Street location), Dr. Kavanagh’s accessible locations include Clyde Street, so he is freely able to access patient charts from the Clyde Street location.

Creating locations

- Only users with the Administrator authority can create locations.
Steps

1. From the main toolbar, choose **Settings > Edit Users**.

2. In the **Users** window, choose **Edit > Locations**.

3. Click and type a location name and description.

4. Click **Save**.

Assigning home locations to billing users

Each billing user is assigned to a home location. Because patients are linked to a doctor (via the **Patient’s MD** field in the patient demographics), this also determines which location each patient belongs to.

Each doctor’s home location is automatically set to the **Default** location, so, if you are not using multiple locations, you do not need to change this.

If a user requires access to multiple locations, they can be assigned in the **User Profile**. For more information, see "Assigning which locations a user can access" on the next page.

Steps

1. From the main toolbar, choose **Settings > Edit <doctor name>’s Billing Information**.
2. In the **Doctor Information** window, in the **User Location** field, select the doctor’s home location.

<table>
<thead>
<tr>
<th>User Location:</th>
<th>Default</th>
</tr>
</thead>
<tbody>
<tr>
<td>Billing Mode:</td>
<td>Clyde Street</td>
</tr>
<tr>
<td>Bill Corporation:</td>
<td>Practitioner Billing</td>
</tr>
</tbody>
</table>

**Assigning which locations a user can access**

If your role permits it, you can freely access medical records belonging to any doctor who shares your home location. However, if you try to access a patient’s medical record outside of your home location, a security warning appears.

**Note:** The warning that doctors and nurse practitioners receive provides the option to override security. If you choose to override security to view the record, a personal and private message is sent to the Patient’s MD.

Your practice may choose to allow some users to freely access other locations without warnings, by defining the locations that are accessible to the user.

**Steps**

1. From the main toolbar, choose **Settings > Edit Users**.

2. In the **Users** window, click beside the **Accessible Locations** field and select one or more of the defined locations.
Deleting a location

A location can be deleted only if it is not currently being used as a doctor’s home location or as an Accessible Location for any user.

Steps

1. From the main toolbar, choose **Settings > Edit Users**.

2. In the **Users** window, choose **Edit > Locations**.

3. Select the location in the list on the left, and click ![Edit Locations](image)

   If the location is in use, a message indicates where. Remove that location from the user’s list of accessible locations and then try the deletion again.

4. Click **OK**.

Moving all users to another location

A migration utility enables you to move all users from one location to another.

If there are many users attached to a location that you want to delete, you can migrate all of them to a new location.
Steps

1. From the main toolbar, choose **Settings > Edit Users**.

2. In the **Users** window, choose **Edit > Locations**.

3. In the **Edit Locations** window, choose **Utilities > Migrate Location**.

4. Select the location to move users from, then select the location they should now be assigned to.

![Select the location to move users from.](image)

This change in location is reflected wherever the “from” location was used, such as in the billing doctors’ home locations and users’ accessible locations.

Creating or editing a Bill Book

Create a **Bill Book** for a provider who will bill for his or her services. You do so by creating or editing the **Doctor Information** files.

Before you can add a provider’s billing information, you must have purchased a licenced and obtained a verification code from TELUS Health (see “Adding a new provider” on page 36). You require the **Manager’s password** to edit a provider’s billing information.

TELUS Health may set up your **Doctor Information** files for you. In this case, you may want to only change some areas.

While you are editing a provider’s billing information, ensure that no one is currently creating any bills in the EMR.

You can also deactivate a provider’s Bill Book (**Set bill book inactive** checkbox). For more information, see “Deactivating a Bill Book” on page 47.
Steps

1. To create a new Bill Book, perform the following steps:

   - From the main toolbar, choose Settings > Change Billing Doctor and choose any doctor from the list. Type the chosen doctor’s billing password.
   - From the main toolbar, choose Settings > Edit <doctor name>’s Billing Information and select the same doctor you previously chose.
   - In the Doctor Information window, choose Edit > Add Record.

2. To edit an existing provider’s billing information, from the main toolbar, choose Settings > Edit <doctor name>’s Billing Information.

3. In the Doctor Information window, use the following table to enter or change the billing information.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Surname</td>
<td>Enter exactly as entered in the Add New Physician request sent to TELUS Health.</td>
</tr>
<tr>
<td>First Name</td>
<td></td>
</tr>
<tr>
<td>Prefix</td>
<td>Leave as Dr.</td>
</tr>
<tr>
<td>Address, phone, and fax fields</td>
<td>Press the Tab key to move through these fields. They should automatically populate. If this provider uses a different address, phone, or fax number, edit them as required.</td>
</tr>
<tr>
<td>Field</td>
<td>Description</td>
</tr>
<tr>
<td>---------------------</td>
<td>-----------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Group number</td>
<td>The provider’s group number. If the provider does not have a group number and will be billing as solo or fee for service, type 0000.</td>
</tr>
<tr>
<td></td>
<td><strong>Important</strong>: If you are unsure about the group number, verify the number and return to update the billing information with the correct information. If an incorrect group number is entered in the Bill Book, when you receive a remittance acceptance from the Ministry of Health, it may contain many errors and you may have to re-submit your claims.</td>
</tr>
<tr>
<td>User location</td>
<td>If your office users locations, choose the location where this provider is located. Otherwise, leave as Default. For more information, see &quot;Locations&quot; on page 53.</td>
</tr>
<tr>
<td>Bill Sharing Group</td>
<td>Leave as Default. You must consult TELUS Health before implementing bill sharing groups. For more information, see &quot;Bill sharing groups&quot; on page 64.</td>
</tr>
<tr>
<td>Doctor number</td>
<td>The provider’s OHIP billing number.</td>
</tr>
<tr>
<td>Specialty number</td>
<td>The specialty of the provider.</td>
</tr>
<tr>
<td>District code</td>
<td>The provider’s appropriate district code.</td>
</tr>
<tr>
<td>Consult/Px Code</td>
<td>Optionally, enter a Consult/PX Code to be tracked for patients. The patient’s demographics file will show the last date they were billed for this code (Last &lt;xxxx&gt; date).</td>
</tr>
<tr>
<td>Field</td>
<td>Description</td>
</tr>
<tr>
<td>---------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Cluttered RA</td>
<td>Select only if the provider works in multiple PS Suite EMR systems (such as in different offices or hospitals), and receives RA files that contain bills from multiple EMR systems.</td>
</tr>
<tr>
<td></td>
<td>If a provider works in multiple EMR systems (such as in different offices or hospitals), and receives RA files that contain bills from multiple EMR systems, if the same patient exists in the demographics of both EMR systems, the bill will be marked with ?????? within the RA file. If this happens on an ongoing basis and you must continually correct bills due to this reason, select the Cluttered RA checkbox.</td>
</tr>
<tr>
<td></td>
<td>This option ignores the alpha prefix before the bill number (see Columns in the remittance advice file).</td>
</tr>
<tr>
<td></td>
<td><strong>Important</strong>: Do not select this option unless the doctor does not practice from different locations and bill from multiple EMR systems, as it could result in missing some billing errors.</td>
</tr>
<tr>
<td>Does consultations</td>
<td>Select if the provider is a consultant.</td>
</tr>
<tr>
<td>Uses categories</td>
<td>Select only if you want to use categories in your bills (see &quot;Billing preferences&quot; on page 84).</td>
</tr>
<tr>
<td>Field</td>
<td>Description</td>
</tr>
<tr>
<td>-------------------------------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Do not download MC EDT files</td>
<td>Select only if the provider does not want to receive MC EDT files through PS Suite EMR. When selected, PS Suite will not download any files for this billing number. If this billing number is also used in another Bill Book, you must also choose this option in the other Bill Book. This is useful for locums or doctors who work part-time at your clinic and who do not need their solo files in this PS Suite system because they process their files in another clinic or in another system.</td>
</tr>
<tr>
<td>Billing model options</td>
<td>Choose whether the billing model will be Fee for Service, or as part of the FHN, FHG, FHO, or HSO.</td>
</tr>
<tr>
<td>Secretary password</td>
<td>Type sec1 or your own custom password. Users who log in with the Secretary password can add bills, create and submit claims for the billing doctor, and access some of the billing reports (only the Daily Summary and Accounts Receivable reports). They cannot view billing totals. They can view the billing files only for the billing doctor(s) who use the same billing password or for billing doctors who belong to the same bill sharing group. You can restrict whether users with the secretary password can view the MOH &gt; View Billing File menu (see &quot;Billing preferences&quot; on page 84).</td>
</tr>
<tr>
<td>Field</td>
<td>Description</td>
</tr>
<tr>
<td>-----------------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Manager password</td>
<td>Type <code>man1</code> or your own custom password. Users who log in with the Manager’s password have full access to all billing functionality, totals, and all reports for the billing doctor(s) who use the same billing password or for billing doctors who belong to the same bill sharing group. To protect the privacy of the doctor’s billing information, ensure that you provide the billing Manager’s password to only users who require full access to this information. Also, you require the Manager’s password to edit the doctor’s billing information.</td>
</tr>
<tr>
<td>Verification code</td>
<td>Type the code provided to you by TELUS Health. Once per year, you must update your verification code.</td>
</tr>
<tr>
<td>Letterhead</td>
<td>Tab through the letterhead fields and the information will populate automatically. Make any changes, if necessary. If custom headers and footers were created for the office’s invoices, they overwrite the letterhead that is defined in the doctor’s billing information. For more information, see &quot;Moving all users to another location&quot; on page 58.</td>
</tr>
<tr>
<td>WSIB Provider #</td>
<td>The WSIB provider number to be used only on forms submitted electronically through the WSIB eServices portal.</td>
</tr>
<tr>
<td>Year end, month end, and close off dates</td>
<td>Edit if required.</td>
</tr>
</tbody>
</table>

4. Click **Save Changes**.

**Bill sharing groups**

Bill sharing groups are sometimes used in some implementations of PS Suite EMR. They were developed for healthcare providers who:
Bill solo, and

- use the same PS Suite database (server) at more than one physical locations of a clinic.

Bill sharing groups enable the two locations to have separate MC EDT credentials configured in PS Suite EMR. This means that the billing staff at one location can create and submit their own claims and receive their own reports from the MOH. Bill sharing groups also mean that no one at LocationA can see the files contained in the View Billing Files menu at LocationB. They are sometimes also implemented for other exceptional situations.

You must consult TELUS Health before implementing bill sharing groups.

**How to tell if you use bill sharing groups**

You must verify the billing doctor information for EVERY SINGLE provider in your clinic to determine whether any of them use bill sharing groups.

In the **Settings > Edit <doctor name>’s Billing Information**, verify the value in the **Bill Sharing Group** field.

- If this field for EVERY SINGLE provider in your clinic has the value **Default**, you are NOT using bill sharing groups.
- If this field includes anything other than **Default**, even for a single provider, then you ARE using bill sharing groups. This means that one or more provider is in the **Default** bill sharing groups and one or more providers are in another bill sharing group.

**What is different when you use bill sharing groups**

If even ONE provider uses a **Bill Sharing Group** value other than **Default**, then your clinic uses bill sharing groups. There are some implications when setting up your MC EDT credentials and when submitting and receiving claims and file to and from the MOH.

- You must configure the MC EDT preferences for EACH bill sharing group. For example, if your clinic has two bill sharing groups, you must log in under a billing doctor in bill sharing group #1 and enter group #1’s designee credentials. You must then log in under a billing doctor in bill sharing group #2 and enter group #2’s designee credentials. For more
information about configuring MC EDT preferences, see "MC EDT & HCV preferences" on page 89).

- You must perform a separate “send and receive” of your claim files within each bill sharing group. You must log in the Bill Book for a doctor within one bill sharing groups and choose MOH > Send & Receive Files via MC EDT. You must then log into the Bill Book of a doctor in the other bill sharing group and repeat the process. You must repeat this until you have performed a Send and Receive from EVERY SINGLE bill sharing group.

Setting up provider schedules

You can define each provider’s schedule to specify the days and times available for booking, time intervals (the length of time for each appointment), and recurring blocks of time (such as lunch, walk-ins only, or reserved for particular appointment types). You can also set up a schedule for a location, such as a shared exam room.

If a portion of a schedule may be applied to other days or for other providers, you can create a template from it and apply it where needed. For example, if your practice runs an addiction clinic on Mondays that your providers take turns staffing, create a template and apply it to each provider’s schedule, as required.

Your booking times should reflect all of the possible working hours at your clinic (such as 8-6, Mon-Fri). They should not be turned on/off on a regular basis. Instead, use templates to “stamp” specific types of appointment blocks or non-booking times that might vary day to day or week to week. For example, instead of modifying your booking times to indicate non-regular days when your clinic is closed (such as for statutory holidays), create a template called “Office Closed” and apply it to those days.

As another example, if a doctor will be out of the office for three Wednesdays on training, but her normal schedule includes Wednesdays, apply a template (such as “Training” or “Out of Office”) just to those three Wednesdays.

Adding or changing a provider schedule

If the provider also has a Bill Book, create the appointment schedule after the billing information is created. Otherwise, the provider will not be able to bill from his or her schedule.
because the schedule will not be linked to the Bill Book.

Do not make any changes to a provider’s schedule if that schedule is currently being used.

**Steps**

1. From the main toolbar, choose *Appointments*.

2. From the *Appointments* window, choose *Appointments > Add Provider* or *Change Provider*, and then choose the provider whose schedule you want to define.

   If you want to add an appointment schedule for a provider that is not a billing doctor (such as nurses or health professionals), or for a location (such as exam room), choose *Add Provider > Another Resource* instead.

   **Tip:** If you want to edit the current provider’s existing schedule and don’t need to change the intervals, choose *Appointments > Change Schedule* instead, and skip to “Defining provider booking times” on page 69.

3. You will see a message that you should call for support before changing a provider’s schedule. You should change time intervals only with the assistance of TELUS Health (such as if you are trying to change from 10 minute time slots to 15 minutes, or vice versa).

   Click *Continue* if you are sure it is safe to do so.

4. In the *Add/Change Provider* window:

   - If you are adding or changing the schedule of a billing doctor, the *Provider name*, *Provider initials*, and *Billing Md* will be filled in for you (but you can change them, if desired).

   - If you are adding a resource, enter the name and initials of the provider, and *Billing Md* if applicable.
Tip: To use another provider’s schedule as a basis, click Copy Another Provider and select the provider. If you just need to copy a portion of another provider’s schedule, use a template instead; see "Creating appointment schedule templates" on page 73.

- Select the desired time slot interval (5, 10, 15, 20, 30, or 60 minutes).
- Select whether to view the schedule using a 24 hour clock (such as 14:15 instead of 2:15 PM).
- Select whether this schedule is for a person or for a location or other resource (such as a shared lab or exam room, or a master vacation schedule).
- Identify the doctors who will bill for appointments in this schedule; this information is used to create the Missing Bills report (see "Identifying missing bills" on page 348).
<table>
<thead>
<tr>
<th>When you choose...</th>
<th>This happens...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Appointments in this schedule are not billed</td>
<td>These appointments are never marked as billed, and the <em>Missing Bills</em> report skips this appointment schedule.</td>
</tr>
<tr>
<td>Appointments in this schedule are billed by Dr. X only</td>
<td>These appointments are marked as billed only if billed in Dr. X’s bill book. The <em>Missing Bills</em> report includes any patient appointment on this schedule that was not billed in Dr. X’s bill book.</td>
</tr>
<tr>
<td>Appointments in this schedule are billed by any doctor</td>
<td>These appointments are marked as billed if any bill for that patient is billed that day. The <em>Missing Bills</em> report includes any patient appointment on this schedule that was not billed in any bill book that day.</td>
</tr>
<tr>
<td>Appointments in this schedule are billed by the following doctors only</td>
<td>These appointments are marked as billed if any bill for that patient is billed that day in any of the selected bill books. The <em>Missing Bills</em> report includes any patient appointment on this schedule that was not billed in any of the selected bill books that day.</td>
</tr>
</tbody>
</table>

- To prevent this provider (or location/resource) from being double-booked, select **Single Bookings Only**. This affects future bookings only; existing double-booked appointments will not change.

5. To define booking times, create a template, or apply a template, click **Change Schedule**. For more information, see "Defining provider booking times" below, "Creating appointment schedule templates" on page 73, or "Applying appointment schedule templates" on page 74.

6. When you are finished, click **OK**.

**Defining provider booking times**

For each provider, define which times in the schedule is available for booking appointments. The earliest and latest appointment start and end times are controlled by the *Appointments*.
preferences (see "Appointment preferences * on page 77).

1. From the main toolbar, click **Appointments**.

2. Choose **Appointments > Change Schedule**.

3. Select the days of the week that the provider is available for appointments, using the checkboxes at the top of the window.

4. To define the times when a provider is normally available for appointments, click and drag in the appropriate days/times and click **Set Booking Time**. Time slots appear unavailable if they are not set in this way.

5. To mark an existing available time slot as unavailable, select the time slot(s) and click **Clear Booking Time**. Unavailable time slots appear on the schedule with a light purple background and an "x".
6. To define peak hours, click and drag in the appropriate days/times and click **Set Peak Hours**. A hyphen symbol (-) appears before the peak time slots in the **Change Schedule** window, and peak time slots are identified on the schedule with a triangle in the corner.

7. You should use templates to mark recurring appointments (such as lunch or a clinic), or to reserve the time for particular appointment types (such as FPX or allergy shots); for more information, see "Creating appointment schedule templates" on page 73 or "Applying appointment schedule templates" on page 74.

However, if you want to set a block manually (for example, there is no current template and you do not wish to create one), select the time slot(s) and click **Recurrent Text & Colour**. Enter the start date (and end date, if necessary), the text to appear in the time slot, and a background colour, if desired, then click **OK**.

The schedule defined above appears as follows:
Clearing recurrent text in appointment schedules

There may be occasions when you want to clear recurrent text that was set in an appointment schedule.

For example, a provider has Wednesday afternoons marked in purple for “Hospital rounds”, but on one particular Wednesday afternoon he has switched, so he will actually be in the office. In this case, you would want to clear the purple “Hospital rounds” to open up those slots for regular appointments.
To clear recurrent text and colour, select the slot(s) and click **Clear Text & Colour**. Set the start and stop dates. In our example, these would be the same date. Click **OK**.

To clear all recurrent text and colour entries, press Alt (Option) and click **Clear Text & Colour**.

**Note:** Although some time slots may be identified as unavailable or reserved for recurring appointments, this is a visual indicator only; you can still book appointments in these time slots. The colour for a given slot may be overwritten if another colour is chosen in the appointment booking window. For more information, see “Booking appointments” on page 219.

**Creating appointment schedule templates**

Once you define an appointment schedule, you can save it as a template so that you can easily apply the same schedule to multiple providers.

You cannot edit an existing template. Instead, use it as a starting point, make your changes, save it under a new name, and then delete the old one if it is no longer needed.

**Steps**

1. From the main toolbar, click **Appointments**.
2. Choose **Appointments > Change Schedule**.
3. Create or select a block of recurrent text and colour. For information about creating recurrent text, see "Defining provider booking times" on page 69.

4. Select the time slots for which you want to create a template.

5. Choose **Templates > Create New Template Based on Selection.**

![Image of create new template dialog box]

6. Enter a name for the template.

7. If the selected time slots are on a single day, indicate if the template can be applied on any day or only on the same day of the week. If the selected time slots span more than one day, the template can be applied only to the same days of the week.

8. To restrict the template to the current provider, select **Useful for This Provider Only,** otherwise, the template will be available on other providers' schedules.

9. Click **Create.** Your template is now available for use.

10. To delete a template, choose **Templates > Delete Template** and select the one to delete.

Any blocks of recurrent text that were created by applying that template will remain in the provider’s schedule.

**Applying appointment schedule templates**

Apply an appointment schedule template to easily set up a provider’s schedule.
Steps

1. From the main toolbar, click **Appointments**.

2. Choose **Appointments** > **Change Schedule**.

3. Select the template name at the bottom of the **Change Schedule** window.

4. Enter the date range that the template should be applied to.

5. To apply the template to the current provider’s schedule, click **Apply**.
   To apply the template to all providers’ schedules, choose **Templates** > **Apply Template to all Providers** (as long as the template was not restricted to a single provider when it was set up).

The template is applied to the schedule(s) according to how it was created:

- If the template covers more than one day (such as Tuesday and Wednesday mornings), then the template is applied on Tuesday and Wednesdays only, in the date range you selected.

- If the template covers one day but the creator indicated it could be applied every day, then the template is applied to each work day in the date range you selected.

- If the template covers one day but the creator indicated it could only be applied to the same day, then it is applied to the same day of the week only, throughout the date range. For example, a Monday clinic is applied to all Mondays in the date range.

System preferences

PS Suite EMR includes preferences that let you customize your software. Some preferences are specific to a single computer or user and others are system-wide.

To access the PS Suite preferences, from the main toolbar, choose **Settings** > **Preferences**.
Administrators are prompted to type their password to gain access to all of the preferences. If you do not have Administrator authority, you are not prompted for your password, and you see only the preferences that you can edit.

You can navigate between the different windows without saving each time. Click **Save Changes** only when you are completely finished, because it closes the Preferences window.

The following categories of preferences are available:

- "Appearance preferences" on the next page
- "Appointment preferences" on the next page
- "Backup and verify preferences" on page 84
- "Billing preferences" on page 84
- "Clinic identification preferences" on page 88
- "Dashboard preferences" on page 88
- "Data sharing preferences" on page 89
- "MC EDT & HCV preferences" on page 89
- "Email preferences" on page 93
- "External accounts preferences" on page 95
- "Faxing preferences" on page 95
- "Features preferences" on page 96
- "Interaction managements preferences" on page 96
- "Interaction preferences" on page 96
- "Labs preferences" on page 96
- "Letters preferences" on page 97
- "Manage Certificates preferences" on page 100
- "Messaging preferences" on page 100
- "Miscellaneous preferences" on page 102
- "Mobile preferences" on page 106
- "OLIS preferences" on page 115
- "Prescription favourites preferences" on page 116
- "Prescription Services preferences" on page 116
- "Printing preferences" on page 116
- "Record data entry preferences" on page 119
- "Record view preferences" on page 120
- "Report categorization preferences" on page 124
- "Security preferences" on page 130
- "Creating signatures" on page 135
- "Spelling preferences" on page 135

The two buttons at the bottom of the Preferences window—Repair Computer Settings and Repair Office-Wide Settings—are utilities that are to be used only in collaboration with TELUS Health.

Appearance preferences

The Appearance preferences enable users with the Administrator authority to change the default style and size of the font used for all progress notes in the Records window. The font settings are computer-specific and apply only to the computer where you set them.

A font style for progress notes that is defined for a specific user in the user settings (see "Creating or editing user accounts" on page 38) overwrites this preference.

Step

- From the main toolbar, choose Settings > Preferences and then choose Appearance.

Appointment preferences

The Appointment preferences enable you to define what information appears on the appointment list and billing sheets, the background and text colours available, and the icons
available to indicate appointment status.

You can also create appointment types and rules to govern how those types are used.

You must be a user with the Administrator authority to access these preferences.

**Steps**

1. From the main toolbar, choose Settings > Preferences and then choose the Appointments tab on the left.

2. Specify the preferences on the **Appearance** tab:

<table>
<thead>
<tr>
<th>Preference</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Font</td>
<td>Choose the font and size to use when displaying the appointment schedule on this computer.</td>
</tr>
<tr>
<td>Earliest Appointment Start</td>
<td>Specify the earliest and latest appointment times that will be available to all providers. The times that you select become available when you set up the provider’s schedule (from the Appointments file, choose Appointments &gt; Change Schedule; see “Defining provider booking times” on page 69).</td>
</tr>
</tbody>
</table>

3. Specify the preferences on the **Printing** tab:
<table>
<thead>
<tr>
<th>Preference</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Font</td>
<td>Choose the font to use when printing information from the Appointments file, such as an appointment list and billing sheets. This applies to all computers in the office. Choose the items that you want to include on the appointment list and billing sheets. You can add a custom column to the appointment list, such as X-Ray 1st. If you want select the checkbox at the bottom.</td>
</tr>
<tr>
<td>Include Cancelled Appointments in Appointment Lists</td>
<td>Select to include cancelled appointments in the appointment list.</td>
</tr>
</tbody>
</table>

4. On the Colours tab, type any descriptions to be used with the appointment text and background colour options. For example, for the pink background colour, type Fpx for a female physical, and for the blue, type Mpx for a male physical.

5. On the Icons tab, to assign other status icons, select the icons that you want to use and type a description. The Confirmed icon and the icons with arrows in the first column represent the appointment status (patient movement), while all of the other icons are used as informational flags about the type of appointment or patient. You can assign one status and any number of flags to an appointment.
6. On the **Types** tab, click **Add** to create an appointment type. An appointment type can include a default service code, status, duration, colour, or a secondary provider, if required. Some examples of appointment types include:

- Create an appointment type for physicals that sets the default status and duration for this type of appointment, and create a corresponding rule (on the **Rules** tab) that ensures that this type of appointment can be booked only every 12 months.

- Set a default service code and supercode to use when you bill from appointments (see "Billing from appointments" on page 307).

- Create an appointment type that defaults to having a secondary provider. For example, bloodwork with a nurse always activates the lab appointment book.

**Note:** You must create an appointment type before you can create an appointment rule. You cannot delete an appointment type if it is associated with a rule.

Specify the preferred appointment types, so that the preferred type appears at the top of the list when booking appointments. This is useful if your office has a large number of defined appointment types and when a provider commonly uses the same ones. For example, if your office includes a physiotherapist, you can move the physio appointment type at the top of the list for these providers.

You can move an appointment type to the top of the list and define the order. You can define a custom order for each provider, apply to the same order to all providers, or copy the order from one provider to easily paste it to another provider. You can also hide a specific appointment type that a provider does not use at all.

7. On the **Rules** tab, define appointment rules and booking guidelines.
Appointment rules are created by assigning arbitrary values (or points) to appointment types and then specifying how many “points” can be accumulated over a particular period of time. For example, you can create a rule that will warn you if you try to book a physical for a patient who has already had an appointment of that type in the past 12 months. In the Appointment Rule window, you would assign a value of 1 to the “Physical” appointment type and specify that the total points accumulated over one year must be less than two.

Click Add to create an appointment rule.

When a patient is booked for a physical using this appointment type, the system records that one point was accumulated. When a second appointment of this type is booked within one year, the system will alert you that the rule was contravened. You can then choose to Book Anyway, or Cancel Appointment.
<table>
<thead>
<tr>
<th>Preference</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Appointment Booking</td>
<td>If a provider has specific booking guidelines, document them here (up to 1000 characters). For example, if a provider only see certain types of patients on certain days. This is useful when a large number of people book appointments for a large number of providers. Select the <strong>Automatically display the booking guidelines for this provider</strong> checkbox to show the guidelines in a window each time that you open the provider’s appointment schedule. You can also view the guidelines in the <strong>Appointments</strong> window, from <strong>View &gt; Booking Guidelines</strong>.</td>
</tr>
</tbody>
</table>

8. Specify the preferences on the **Miscellaneous** tab:
<table>
<thead>
<tr>
<th>Preference</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enable Drag &amp; Drop Appointment Rescheduling</td>
<td>Enables rescheduling appointments by drag-and-dropping them.</td>
</tr>
<tr>
<td>When adding a note in an exam room, mark appointments with this status</td>
<td>If you want to automatically change the appointment status when you add a progress note to a patient’s chart while in the exam room, select a status from the list. You may wish to enable a separate status icon for this purpose (on the Icons tab). The exam room computer must be marked as a Sensitive Machine (see &quot;Security preferences&quot; on page 130).</td>
</tr>
<tr>
<td>Predict Patient Appointment Status from User Actions</td>
<td>Select if you want to have the appointment status change automatically when the patient’s chart is opened or closed. When the appointment is marked as Arrived and then the doctor opens the chart, the status changes to Ready. When the chart is closed, the status changes to Finished. These changes will occur automatically for three hours from the time the patient is marked as Arrived, so, if another doctor opens the patient’s chart within the three-hour period, the appointment status changes from Finished to Ready again.</td>
</tr>
</tbody>
</table>
### Preference Description

<table>
<thead>
<tr>
<th>Preference</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enable use of Supervising MD/NP when booking appointments</td>
<td>Select to add a <strong>Supervising MD/NP</strong> field in the appointment booking window. This field enables you to identify missing bills for appointments with providers who don’t normally bill for their services (such as residents or nurses). In the <strong>Missing Bills</strong> report, a column will appear for <strong>Supervising MD/NP</strong>.</td>
</tr>
<tr>
<td>Show appointments cancelled within 24 hours of the appointment date</td>
<td>Select to keep appointments that were cancelled within 24 hours of the appointment date in the appointment schedule. They appear with strikethrough text. This is useful to help you decide whether to bill for late-cancelled appointments. When you bill for appointments, you are prompted whether you want to bill for a cancelled appointments. This preference applies only to new appointment cancellations going forward, and not retroactively.</td>
</tr>
</tbody>
</table>

### Backup and verify preferences

**Backup and Verify** preferences are used in conjunction with the backup functions. To access these preferences, from the main toolbar, choose **Settings > Preferences > Backup and Verify**. You must be a user with the **Administrator** authority to access these preferences.

For more information about how to back up, the PS Suite Administrator Guide.

### Billing preferences

**Billing** preferences enable you to include or exclude some types of data in billing-related functions. To access these preferences, from the main toolbar, choose **Settings > Preferences > Billing**. You must be a user with the **Administrator** authority to access these preferences.
Setting up PS Suite EMR

<table>
<thead>
<tr>
<th>Bill window default save action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Save &amp; Add</td>
</tr>
</tbody>
</table>

Preferences for entire office:
- Include credit and debit card payments on bank deposits
- If a doctor is using billing categories, default to category from previous bill
- Show itemized amounts on statements
- Show the Service Location Indicator (SLI) when entering bills
- Process HIN Extract 'S' Files
- Create one miscellaneous entry for every bill adjusted during processing of an RA
- Disable RA permission codes
- Allow users with Secretary password level to use the menu View Billing Files

General header:

<table>
<thead>
<tr>
<th>Statements</th>
<th>Invoices</th>
<th>Receipts</th>
</tr>
</thead>
</table>

General footer:

<table>
<thead>
<tr>
<th>Statements</th>
<th>Invoices</th>
<th>Receipts</th>
</tr>
</thead>
<tbody>
<tr>
<td>Preference</td>
<td>Description</td>
<td></td>
</tr>
<tr>
<td>------------</td>
<td>-------------</td>
<td></td>
</tr>
<tr>
<td>Bill window default save action</td>
<td>This preference is user-specific. Specifies the default save action when creating a bill. <strong>Save &amp; Add</strong> saves the current record and then creates a new record. <strong>Save</strong> saves the current record and then switches the focus to the <strong>Close</strong> button to close the <strong>Bill Book</strong>. For example, a physician who creates a bill immediately following a patient visit may prefer to save, close the <strong>Bill Book</strong> and then return to the <strong>Patients</strong> or <strong>Records</strong> file. While a billing clerk who enters many bills at one time may prefer to save the bill and immediately create a new one.</td>
<td></td>
</tr>
<tr>
<td>Include credit and debit card payments on bank deposits</td>
<td>Indicate if you want to have credit and debit card payments broken down separately in the Bank Deposit report (see &quot;Viewing and printing a Bank Deposit report&quot; on page 398).</td>
<td></td>
</tr>
<tr>
<td>If a doctor is using billing categories, default to category from previous bill</td>
<td>Indicate whether to default to the category from the previous bill entered. If TELUS Health set up the billing doctor to use billing categories (see &quot;Creating or editing a Bill Book&quot; on page 59), a <strong>Category</strong> field appears on bills to enable you to enter any letter representing your self-defined categories. This is useful for analyzing bills and for complex practice management.</td>
<td></td>
</tr>
<tr>
<td>Show itemized amounts on statements</td>
<td>Indicate whether to include all of the itemized bill details on statements.</td>
<td></td>
</tr>
<tr>
<td>Show the Service Location Indicator (SLI) on bills</td>
<td>Select if you are required by the government to submit SLI codes on any of your bills.</td>
<td></td>
</tr>
<tr>
<td>Preference</td>
<td>Description</td>
<td></td>
</tr>
<tr>
<td>-----------------------------------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
<td></td>
</tr>
<tr>
<td>Process FHN extract 'S' Files</td>
<td>Applicable for any doctor who bills with a group number and receives a segmented portion of the group RA. Select to enable the system to recognize and process receive RA files that begin with the letter S.</td>
<td></td>
</tr>
<tr>
<td>Create one miscellaneous entry for every bill adjusted during processing of an RA</td>
<td>Normally, when RAs are processed, one Miscellaneous Book entry is created for all bills written off. Select if you need to have separate Miscellaneous Book entries for each bill written off.</td>
<td></td>
</tr>
<tr>
<td>Disable RA permission codes</td>
<td>If your clinic processes multiple remittance advice files each month, select to process multiple RAs within the same month without having to enter a permission code. When selected, you no longer need to enter a permission code when you process a second and any subsequent RA files within the same calendar month. Note that for security reasons, you must contact the PS Suite EMR support team to obtain a permission code to be able to select this checkbox.</td>
<td></td>
</tr>
<tr>
<td>Allow users with Secretary password level to use the menu View Billing Files</td>
<td>When cleared, users who are logged in with the secretary billing password cannot access the MOH &gt; View Billing File menu. This is useful to maintain the privacy of billing files and to prevent these users from viewing processed and unprocessed billing files and reports from the MOH, such as remittance advice files.</td>
<td></td>
</tr>
</tbody>
</table>

Creating custom headers and footers for invoices

If everyone in the office uses the same letterhead, users with the Administrator authority can customize the headers and footers in all statements, invoices, and receipts with your own text and images.
When specified, these headers override each individual doctor’s letterhead that was defined in the doctor’s billing information (see "Creating or editing a Bill Book" on page 59).

For best results, images should be in .png format and at least 600 dpi.

**Steps**

1. From the main toolbar, choose **Settings > Preferences**.
2. On the **Billing** tab, under **General Footer** and **General Header**, select the appropriate tab (Statements, Invoices, or Receipts).
3. Type the text as you want it to appear.
4. To add an image, make sure that you can see both the location of the image file (such as in a folder list) and the **Preferences** window. You may need to resize the windows to do this.
5. Click on the image file to insert and drag it to the tab in the **Preferences** window.
6. To remove the image, click the red square in the upper left corner.

**Clinic identification preferences**

These preferences are used for reporting purposes. Enter your TELUS Health (PS Suite EMR) client ID number and the name of your clinic or primary physician. Any issues sent to TELUS Health will contain this information.

You must be a user with the **Administrator** authority to access these preferences (from the main toolbar, choose **Settings > Preferences > Clinic Identification**).

**Dashboard preferences**

Specify the automatic refresh rate for your dashboard. The refresh rate cannot be set lower than 10 minutes, and 15 minutes is the default refresh rate. The dashboard automatically refreshes upon opening. For more information, see "Dashboard" on page 157.
Data sharing preferences

These preferences are used to configure sharing data between two or more PS Suite EMR systems, for clinics that work together as a group and share patient data. For more information, see "Sharing data between clinics" on page 901.

You must be a user with the Administrator authority to access these preferences.

MC EDT & HCV preferences

These preferences are used to store the GO Secure credentials for your clinic’s PS Suite MC EDT designee account. These credentials are used to access the MC EDT web services (to send and receive Ontario medical claims files using the Medical Claims Electronic Data Transfer (MC EDT) system) and to access the health card validation (HCV) service (to verify patient health cards in real time).

You must be a user with the Administrator authority and you must be logged in under a billing doctor with the manager’s password to access these preferences.

Configuring MC EDT and HCV preferences

Before you configure the MC EDT and HCV preferences, you must have completed all of the preparation and registration steps for GO Secure credentials and MC EDT accounts. Each step is fully documented in the PS Suite EMR MC EDT Configuration Guide, available on the PS Suite Community portal (https://telushealthcommunity.force.com/pssuitecommunity). You must have:

- a high-speed internet connection
- determined whether your clinic uses bill sharing groups (see "Bill sharing groups" on page 64)
- for local implementations, set up your firewall
- created a PS Suite MC EDT designee account for the clinic and group
- registered each provider, group, and designee account for GO Secure credentials
- enrolled each provider and group in MC EDT
- each provider must have granted permissions to the designee account
If you experience any difficulties with the MC EDT registration process or with your access to MC EDT, please contact the MOH’s Service Support Contact Centre (SSCC) at 1-800-262-6524 or refer to the MOH MC EDT reference website (http://www.health.gov.on.ca/en/pro/publications/ohip/mcedt_mn.aspx).

You must configure PS Suite EMR to use the GO Secure credentials for the PS Suite MC EDT designee account that handles the provider or group’s claims files. All providers in your clinic or within the same group must use the same designee credentials.

To access the MC EDT & HCV preferences, you must be a user with the Administrator authority and you must be logged in under a billing doctor with the manager billing password. These permissions ensure that only authorized users have access to the MC EDT designee’s credentials and protect the privacy of billing information.

**Tips**

- If you use PS Suite bill sharing groups, you must configure the MC EDT preferences for EACH bill sharing group. For example, if you clinic has two bill sharing groups, you must log in under a billing doctor in bill sharing group #1 and enter group #1’s designee credentials. You must then log in under a billing doctor in bill sharing group #2 and enter group #2’s designee credentials. For more information about bill sharing groups, see “Bill sharing groups” on page 64).

- If you do not want to receive MC EDT files for a billing doctor, in the Doctor Information window (Settings > Edit <doctor name>’s Billing Information) select the Do not download MC EDT files checkbox. PS Suite will not download any files for this billing number. If this billing number is also used in another Bill Book, you must also choose this option in the other Bill Book. This is useful for locums or doctors who work part-time at your clinic and who do not need their solo files in this PS Suite system because they process their files in another clinic or in another system.

**Steps**

1. From the main toolbar, choose Settings > Preferences and enter your password.

2. Choose the MC EDT & HCV preferences.
3. Type the GO Secure credentials for the clinic or group’s PS Suite MC EDT designee account.

- **User ID**: Enter the designee account’s email address.
- **Password**: Enter the designee account’s password.
- **Clinic’s lead doctor billing number**: Enter the billing number for the clinic’s lead doctor (such as the doctor who is most likely to remain at the clinic). The billing number is used for HCV, OBEC, and for a few other MC EDT requests.
- **Do not edit the** **MC EDT service URL** **or** **HCV service URL**.

4. Click **Test Connection** to ensure that your credentials are entered correctly.

5. If you use PS Suite bill sharing groups, you must repeat steps 1-4 while logged in under a billing doctor for each bill sharing group.

### Updating the designee account’s GO Secure password before it expires

GO Secure passwords expire every 120 days. MOH requires that you update your password before it expires to continue accessing the MC EDT system. You can easily change this password for the PS Suite MC EDT designee account in your clinic directly from within PS Suite EMR.

Users with the **Administrator** authority will receive a message in PS Suite when the designee account’s password is due to expire. The system will send a message 100 days after the previous password reset and another reminder message at 110 days. The MOH will send a
final reminder to the designee account’s email address 5 days before the password is due to expire.

When you update the designee account’s GO Secure password through PS Suite EMR, the system generates a random password and automatically updates the **MC EDT & HCV** preferences with the new password.

We recommend that you update your GO Secure password as soon as you configure PS Suite EMR to use MC EDT, so that the system can accurately keep track of when your password will expire.

If you do not update the password within the 120 days, your account will be locked out and you must manually reset your password from the MC EDT website ([https://www.edt.health.gov.on.ca](https://www.edt.health.gov.on.ca)) and then manually update the password in the **MC EDT & HCV** preferences.

To update the PS Suite MC EDT designee account’s GO Secure password from within PS Suite EMR, you must be a user with the **Administrator** authority and you must be logged in under a billing doctor with the manager’s billing password. These permissions ensure that only authorized users have access to the designee account’s credentials and protect the privacy of billing information.

If you suspect that the designee’s account credential may be compromised, use this functionality to change the password.

![Note: Each billing doctor in the clinic must still maintain their own password for MC EDT and must update it manually on the MC EDT website.](https://www.edt.health.gov.on.ca)

**Step**

- From the **MOH** menu, choose **Update GO Secure Password**.

![MOH Menu](https://www.edt.health.gov.on.ca)

- Send & Receive Files Via EDT
- Update GO Secure Password
- View Inbox Reports
The new password for the PS Suite MC EDT designee account is shown in the **MC EDT & HCV preferences**, in the **GO Secure credentials** section.

**Tip:** If you want to manually log on to the MC EDT website using the designee account, you must use this new password.
Similarly, if you manually update or reset the designee account password from the MC EDT website, you must update it in the PS Suite **MC EDT & HCV preferences**.

**Email preferences**

These preferences enable you to define your email settings so that you can email appointment reminders, letters, handouts, or generic notifications, such as messages indicating that your office is closed, to your patients. For more information, see "Sending appointment reminders by email" on page 246.

Before you set your email preferences, you must ensure that the email feature is enabled in your PS Suite EMR. From the main toolbar, choose **Settings > Preferences** and choose **Features**. Next to **Email**, if the button says **Disable**, the feature is already enabled. If the button says **Activate**, the feature is NOT enabled. You must contact the PS Suite EMR support team at 1-800-265-8175 (option 1) to have the feature enabled.

To access these preferences, from the main toolbar, choose **Settings > Preferences > Email**.
Clinic-wide and personal email settings

Users with the Administrator authority can configure the clinic-wide email settings. To configure your email Simple Mail Transfer Protocol (SMTP) preferences, use the same settings as are defined in your office’s email program. PS Suite EMR can only send emails and cannot receive emails. Your clinic still requires a separate application (such as Mail, Entourage, or Outlook) to receive email.

In the Email Name field, type the clinic or user’s name. When patients receive emails, instead of only seeing your email address in the “From” field, they will also see your name, such as Goldenvale Clinic <goldenvale@telus.com>.

If you want to automatically save a copy of all sent emails within patient charts, select the Log all patient email to the patient chart checkbox. Users can choose to clear this option each time they send an email.

Each user can also configure his or her personal email settings, so that emails are sent using the user’s personal email address instead of the clinic address. When an email is sent, the system first checks for a user’s email settings, and, if none is available, uses the clinic’s email setting.
Custom email footers

You can add a custom footer to all emails that are sent from within PS Suite EMR. This is useful to automatically include your office’s disclaimer or other important information within all email correspondence.

The footer for appointment reminder emails appears the same for all users and can be modified by any user.

Users with the Administrator authority can customize a default footer that will appear when emailing handouts and emailing from the patient’s record or demographics (Patients file). Each user can also customize his or her email footer text. When an email is sent, the system first checks for a user’s email footer, and, if none is available, uses the clinic’s default footer.

External accounts preferences

External Account preferences enable you to enter your OntarioMD credentials to log into the OntarioMD website automatically when you choose the OntarioMD links from the Help > External Resources menu, or when you click OMD Drug Search in the View Medication window.

To access these preferences, from the main toolbar, choose Settings > Preferences > External Accounts.

Faxing preferences

These preferences enable you to configure the faxing solution (modem faxing or internet faxing). PS Suite EMR can use only one faxing solution. Modem faxing is the default.

You can also configure which users or group of users to notify of failed faxes. The recipients receive a message in their inbox each time that a fax fails to get sent. By default, the fax sender is notified.

Only users with the Administrator authority can modify the faxing preferences. To access these preferences, from the main toolbar, choose Settings > Preferences > Faxing.
For more information about configuring your system for faxing, see "Configuring internet faxing" on page 854 or "Configuring modem faxing" on page 850.

Features preferences

For use only by TELUS Health. These preferences show various PS Suite modules. They either say Disable, if that function is included in your licence agreement, or **Activate**, if you are currently not licenced to use that function. You must be a user with the Administrator authority to access these preferences.

Interaction managements preferences

See "Viewing global interaction managements" on page 635.

Interaction preferences

See "Setting interaction warning preferences" on page 627.

Labs preferences

The Labs preferences enable you to configure lab connections and manage other lab settings. To access these preferences, from the main toolbar, choose Settings > Preferences > Labs.
General preferences

Users with the Administrator authority can specify the General lab preferences.

- If you receive electronic lab reports that are automatically downloaded to a computer (instead of to the PS Suite server), you must specify to what folder on that computer the lab reports are downloaded. This ensures that the lab reports are then uploaded from that folder to the PS Suite server for easy access. Specify one folder for each lab connection.

- Indicate whether to display lab tests using the PS Suite Lab Name (name used by PS Suite EMR) or the Name Received in Report (name used by the sending lab facility).

- Indicate whether lab units should be displayed.

- If labs include Logical Observation Identifiers Names and Codes (LOINC) and Pan-Canadian Laboratory Observation Code Database (pCLOCd) codes, select the Graph together only values with the same LOINC or pCLOCd code option.

Connection preferences

All users can view and edit lab connections. For more information, see "Setting up a connection to a lab interface" on page 674.

Letters preferences

By default, the doctor’s name, address, and phone number are printed at the top of letters, prescriptions, and absentee notes. Letters preferences enable you to customize the text that appears at the top of each of these documents, add an image, or change the font that each of these elements prints in. To access these preferences, from the main toolbar, choose Settings > Preferences > Letters.
<table>
<thead>
<tr>
<th>Reference</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add pending consult entries by default when creating referral letters</td>
<td>When you create a new letter, if the addressee is identified as a physician or as “other” in the address book, automatically selects the <strong>Add Pending Consult</strong> checkbox (see &quot;Generating a consultant report from a letter&quot; on page 803).</td>
</tr>
<tr>
<td>Print 2 Original Letters (one for the paper chart)</td>
<td>Automatically prints a copy of letters for your paper files.</td>
</tr>
<tr>
<td>Put Phone Numbers in the Re Line</td>
<td>Includes the patient’s phone number in the Re: line.</td>
</tr>
<tr>
<td>Put Chart Numbers in the Re Line</td>
<td>Includes the patient’s chart number (if you have enabled to show the <strong>Chart Number</strong> field in the patient demographics; see &quot;Miscellaneous preferences&quot; on page 102) in the Re: line.</td>
</tr>
<tr>
<td>Preference</td>
<td>Description</td>
</tr>
<tr>
<td>------------------------------------------------</td>
<td>------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Put email address in the Re Line</td>
<td>Include the patient’s email in the Re: line.</td>
</tr>
<tr>
<td>Include address Fax # and Phone #</td>
<td>Includes the addressee’s fax and phone number in the addressee section of the letter. Ensure that these numbers are entered correctly in the address book to avoid including private numbers (such as “back line” information). For more information, see &quot;Address book&quot; on page 822.</td>
</tr>
<tr>
<td>Include addressee company name.</td>
<td>If an addressee within the Address Book includes both a company name and a first and last name, includes the company name in the letter. If an addressee includes only a company name, and no first or last name, the company name is always included in the letter.</td>
</tr>
<tr>
<td>Font</td>
<td>Select the font and font size for the body of letters and the letterhead (including prescriptions and absentee notes). The default letterhead text is used unless specifically defined for a particular doctor.</td>
</tr>
</tbody>
</table>

Creating custom headers for letters, prescriptions, and absentee notes

You can add custom headers to your letters, prescriptions, and absentee notes by including your own text and images.

For best results use an image that meets the following requirements:

- .png format.
- image resolution of at least 600 dots per inch (dpi).
- height of 105 pixels x width of 540 pixels, or with the same ratio. If your image is larger than this, ensure that it meets the same ratio. For example, if your image is 210 pixels high, ensure that it is 1080 pixels wide.
Steps

1. From the main toolbar, choose **Settings > Preferences** and select the **Letters** tab.

2. Select the doctor that the custom text applies to. To create a custom letterhead for all doctors, select **Default**.

3. Under **Custom Headers and Footers**, select the appropriate tab (**Letterhead**, **Prescription Header**, or **Absentee Note Header**).

4. Type the text as you want it to appear.

5. To add an image, make sure that you can see both the location of the image file (such as in a folder list) and the **Preferences** window. You may need to resize the windows to do this.

6. Click on the image file to insert and drag it to the tab in the **Preferences** window.

7. To remove the image, click the red square in the upper left corner.

Manage Certificates preferences

The **Manage Certificates** preferences are for use only by TELUS Health. They control the various security certificates that PS Suite EMR uses to encrypt data that is received or sent from your PS Suite server (for example, for OLIS and MC EDT). Only users with the **Administrator** authority can see these preferences.

Messaging preferences

**Messaging** preferences specify whether to automatically send messages when certain information is entered into a patient’s chart. Only users with the **Administrator** authority can access these preferences from the main toolbar (**Settings > Preferences > Messaging**).
The options below **Automatic Messaging for Lab Results** are used to determine who receives a message when lab results are entered into a patient’s chart, whether downloaded from the lab through the **Lab Report Inbox** or entered manually.

The options below **Automatic Messaging for Reports, Tests and Consultations** are used to determine who receives a message when:

- reports are entered through the **New Report** window (**Records** file > **Data** > **New Report**)
- scanned reports are posted to a patient’s chart (**Records** file > **File** > **Manage Received Documents**)
- when pending tests or consultations are added to a patient’s chart (**Records** file > **Data** > **Pending Tests or Consults**).

**Note:** If you select to send messages to the ordering doctor, any CC’d doctors also receive a message.

To change the due date for the automatic messages that are sent when lab results and reports are posted to patient chart but are not yet reviewed, choose a new value in the **Set due date...** list.

If a doctor is the person who reviewed the lab results and/or entered the data, and therefore would not need to receive a message, select **Do not notify a doctor if he or she is the one who reviewed the lab or entered the data**.
If you want every archived message to be logged as a progress note in the patient’s chart, select **Log all archived messages in patient’s record**. If this is not selected, only users with permission to access patient charts can log archived messages to patient charts.

If you want to hide the **Everyone’s** and **Recently Archived** message tabs from non-administrators, select the **Disable Everyone’s tab for non-admin users** or **Disable Recently Archived tab for non-admin users** checkbox.

**Miscellaneous preferences**

**Miscellaneous** preferences serve as a catch-all of assorted options for using PS Suite EMR. They can apply to only the designated computer or to the entire office.

Only users with the **Administrator** authority can access these preferences from the main toolbar (**Settings > Preferences > Miscellaneous**).

The following options are available:
<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Preferences for This Computer Only</strong></td>
<td></td>
</tr>
<tr>
<td>Show emergency message button on menu bar</td>
<td>Shows a red emergency button at the top of PS Suite windows (see &quot;Sending emergency instant messages&quot; on page 798). You must quit and relaunch the PS Client.jar to see the button.</td>
</tr>
<tr>
<td><strong>There is usually only one person who uses</strong></td>
<td>The login screen defaults to the name of the logged-in user who selected this option, and only the password will have to be entered. If another user wants to use the computer, they can still choose their name.</td>
</tr>
<tr>
<td><strong>choose my name for me when I log in</strong></td>
<td></td>
</tr>
<tr>
<td>Simplify my view of patients</td>
<td>Minimizes the fields visible in patient demographics (hides Family MD/NP, Diagnosis, Next of Kin, Second Address, Insurance Number, and Language).</td>
</tr>
<tr>
<td>Scans imported on this computer are black</td>
<td>All scans are black and white, to help reduce the file size.</td>
</tr>
<tr>
<td>and white</td>
<td></td>
</tr>
<tr>
<td>Minimize network traffic during auto-update</td>
<td>Limits the traffic flow on the network so that the system auto-update can complete faster. This should be selected for any spoke (including VPN) sites. Each machine that has this option selected will receive only the incremental changes in the jar since the last update, and not the entire 20+MB jar.</td>
</tr>
<tr>
<td>(slower for fast networks)</td>
<td></td>
</tr>
<tr>
<td>Option</td>
<td>Description</td>
</tr>
<tr>
<td>-------------------------------------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Deadlock max unresponsive time</td>
<td>For troubleshooting purposes, specifies the length of time in seconds before PS Suite considers the user interface frozen and before the freeze is recorded in log files. Leave the default at 10 seconds unless directed by the PS Suite EMR support team. You must restart the PS Suite EMR client on your workstation for the change to take effect.</td>
</tr>
<tr>
<td>Preferences for Entire Office</td>
<td></td>
</tr>
<tr>
<td>Show emergency message button on menu bar for all computers (need restart)</td>
<td>Enables the functionality to send an emergency message. In the case of an emergency, users can quickly send an instant message to all users who are logged in (see &quot;Sending emergency instant messages&quot; on page 798). You must quit and relaunch the PS Client.jar to see the button. Shows a red emergency button 🚨 at the top of PS Suite windows on all computers and a Send Emergency Message to all users option in the Messages menu.</td>
</tr>
<tr>
<td>Display age rather than date of birth (when possible)</td>
<td>Select this option if you prefer to show the patient’s age rather than birth date, such as on bills.</td>
</tr>
<tr>
<td>When adding a patient, skip non-essential fields</td>
<td>If this option is selected, when you enter new patient data, you can use the Enter (Return) key to skip to the required fields only. The Tab key takes you to each field, regardless of preferences.</td>
</tr>
<tr>
<td>If no title was entered, use “Mr.” or “Ms.” for patient correspondence</td>
<td>Use these default salutations if no title was entered in the patient demographics.</td>
</tr>
<tr>
<td>Option</td>
<td>Description</td>
</tr>
<tr>
<td>------------------------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Include comments on patient labels</td>
<td>Anything entered in the comments field in the patient demographics is printed on patient labels.</td>
</tr>
<tr>
<td>Include business phone on patient labels</td>
<td>If the patient demographics include a business phone number, it is included on any patient labels.</td>
</tr>
<tr>
<td>Use structured addresses for patients</td>
<td>Ensures that addresses are entered in a standard format.</td>
</tr>
<tr>
<td>Show chart number for demographics</td>
<td>Toggles the inclusion of the Chart Number field in the patient demographics. This field is used to record the patient’s old paper chart # in the EMR.</td>
</tr>
<tr>
<td>Show registry number for demographics</td>
<td>For Aboriginal/First Nations users. Select this option to enable a field in the patient demographics to capture the registry/band number.</td>
</tr>
<tr>
<td>Use styled prescriptions</td>
<td>Includes watermark information in the background of printed prescriptions, to prevent tampering.</td>
</tr>
<tr>
<td>Use resident’s letterhead on prescription</td>
<td>Includes the resident’s prescription header (as defined in the Letters preferences) on printed prescriptions.</td>
</tr>
<tr>
<td></td>
<td>If the resident is logged in under a supervising doctor, the supervising doctor’s name and Professional ID are also included on the printed prescription. If the resident does not have a prescription header, then the supervising doctor’s prescription header is used.</td>
</tr>
<tr>
<td></td>
<td>If the resident is not logged in under a supervising doctor, the clinic’s default prescription header is used.</td>
</tr>
<tr>
<td>Include date for each point on graph printout</td>
<td>Includes the date of each point value in a graph, either above or below each point, when you print the graph.</td>
</tr>
</tbody>
</table>
Mobile preferences

The Mobile preferences enable you to pair your mobile device (which needs to have the TELUS EMR Mobile app installed) with PS Suite EMR. Users with the Administrator authority can see and manage all of the registered devices.

With the TELUS EMR Mobile app, you can easily view your appointment schedule, view a patient’s medical summary and contact information, view the PS Suite EMR address book, directly phone patients or contacts, and quickly upload a photo to a patient record.

**Tip:** If you forgot your PIN for your TELUS EMR Mobile app, you or a user with the Administrator authority can reset it within PS Suite EMR.

For more information about the functionality available on the app, including a list of frequently asked questions, see [http://help.telusemmobile.com](http://help.telusemmobile.com).

For tips about using the app, see "Using your mobile device with PS Suite EMR" on page 450.

Who can use the TELUS EMR Mobile app?

Access to the TELUS EMR Mobile app is limited to clinical users who have permissions to view the cumulative patient profile (CPP) within patient records.

Clerical users whose role is identified as This Role is a Clerical Position cannot use the app (such as users with the role Date Entry Clerk, Receptionist, Secretary, and Administrator role). For more information, see "Adding or editing roles" on page 52.

If clerical users have special privileges in their user profile (Settings > Edit Users), where they can view All content or view Only Profile, Own Notes and Messages, then these users can use the TELUS EMR Mobile app. For more information about special privileges, see "Creating or editing user accounts" on page 38.

Managing mobile access for the clinic in PS Suite EMR

Before users can pair their mobile device(s) with PS Suite EMR, a user with the Administrator authority must first enable mobile access for your clinic, within the PS Suite Mobile.
preferences.

This is done only once when you first start using TELUS EMR Mobile in your clinic.

Administrators can manage all users’ mobile devices. They can activate a device, deactivate a device (such as if a user leaves the clinic) and reset a user’s PIN code for the app. Administrators can also choose the required length of the mobile app’s PIN.

**Steps**

1. From the main toolbar, choose **Settings > Preferences** and type your password.

2. Click **Mobile**.

3. The first time that you access the **Mobile** preferences, you must review and agree to the terms and conditions.
   
   - Click **View terms & conditions**.
   
   - After you have reviewed the text, select the **I agree to the terms and conditions** checkbox and then click **Continue**.

This registers your clinic for mobile access.

4. A list of all users who can pair devices appears (see "Who can use the TELUS EMR Mobile app?" on the previous page).

   A wrench icon [🔧] indicates that the user also has **Administrator** authority in PS Suite EMR.

   A key icon [🔑] indicates that users can register their own mobile devices.

   A calendar icon [📅] indicates that the user has an appointment calendar that is automatically selected to be viewed in the TELUS EMR Mobile app. Users without an appointment calendar (such as a nurse) must choose which provider’s calendar to view in the app.
5. If needed, change the **Required PIN Length**. The default is 6 digits.

**Note:** If you change the PIN length, all users who have already paired devices must reset their mobile PIN from within the PS Suite mobile preferences.

6. By default, all listed users can register their mobile devices. If you do not want a specific user to be able to use the TELUS EMR Mobile app, select the user and clear the **Allow <name> to register devices** checkbox.

**Tip:** You can also select multiple users; right-click (Ctrl+click) and choose **Turn off device management**.

7. To pair a user’s device for another user, select the user from the list and click **Register Device**. You must have the user’s mobile device with you and you must choose a PIN for the user. For more information, see "Pairing a mobile device with PS Suite EMR" on page 112.

8. After a user has paired a mobile device, click the user’s name to see the details of the device.

A phone icon  indicates that the user has registered one device and the same icon with a +  indicates that the user has registered more than one device.
Hover your mouse over the calendar icon to see which provider’s appointment schedule the user has chosen.

![Image of calendar icon]

**Tip:** Select multiple users in the list to see the details of all of their mobile devices at once.

9. To deactivate a device (such as if a user has left your clinic), click the mobile device’s detail in the right pane to highlight it and then click **Deactivate Device**.

10. To reset a user’s PIN, click the mobile device’s detail in the right pane to highlight it and click **Reset PIN**. Users will also be prompted to choose a new PIN after one year.

**Managing mobile access for the clinic in PS Suite EMR**

Before users can pair their mobile device(s) with PS Suite EMR, a user with the **Administrator** authority must first enable mobile access for your clinic, within the PS Suite **Mobile** preferences.

This is done only once when you first start using TELUS EMR Mobile in your clinic.

Administrators can manage all users’ mobile devices. They can activate a device, deactivate a device (such as if a user leaves the clinic) and reset a user’s PIN code for the app. Administrators can also choose the required length of the mobile app’s PIN.

**Steps**

1. From the main toolbar, choose **Settings > Preferences** and type your password.
2. Click *Mobile*.

3. The first time that you access the *Mobile* preferences, you must review and agree to the terms and conditions.
   - Click *View terms & conditions*.
   - After you have reviewed the text, select the *I agree to the terms and conditions* checkbox and then click *Continue*.

   This registers your clinic for mobile access.

4. A list of all users who can pair devices appears (see "Who can use the TELUS EMR Mobile app?" on page 106).

   A wrench icon indicates that the user also has *Administrator* authority in PS Suite EMR.

   A key icon indicates that users can register their own mobile devices.

   A calendar icon indicates that the user has an appointment calendar that is automatically selected to be viewed in the TELUS EMR Mobile app. Users without an appointment calendar (such as a nurse) must choose which provider’s calendar to view in the app.

5. If needed, change the *Required PIN Length*. The default is 6 digits.
Note: If you change the PIN length, all users who have already paired devices must reset their mobile PIN from within the PS Suite mobile preferences.

6. By default, all listed users can register their mobile devices. If you do not want a specific users to be able to use the TELUS EMR Mobile app, select the user and clear the Allow <name> to register devices checkbox.

Tip: You can also select multiple users; right-click (Ctrl+click) and choose Turn off device management.

7. To pair a user’s device for another user, select the user from the list and click Register Device. You must have the user’s mobile device with you and you must choose a PIN for the user. For more information, see “Pairing a mobile device with PS Suite EMR” on the next page.

8. After a user has paired a mobile device, click the user’s name to see the details of the device.

A phone icon indicates that the user has registered one device and the same icon with a + indicates that the user has registered more than one device.

Hover your mouse over the calendar icon to see which provider’s appointment schedule the user has chosen.
9. To deactivate a device (such as if a user has left your clinic), click the mobile device’s detail in the right pane to highlight it and then click **Deactivate Device**.

10. To reset a user’s PIN, click the mobile device’s detail in the right pane to highlight it and click **Reset PIN**. Users will also be prompted to choose a new PIN after one year.

Pairing a mobile device with PS Suite EMR

Before you can pair your mobile device with PS Suite EMR, you must first install the free TELUS EMR Mobile app from the [Canadian iTunes App store or the Google Play store](http://help.telusemrmobile.com) on your device.

You must have your mobile device with you while you log into PS Suite EMR to perform the pairing.

You must choose a personal identification number (PIN) to secure the app on your mobile device. This PIN is different than your password to log into PS Suite EMR.

You can pair more than one mobile device (such as an iPhone and an iPad). Each device will have a separate PIN (although you can choose the same PIN for each device). Your mobile device can be paired with only one PS Suite EMR and only one appointment schedule (for example, users who work at multiple clinics that use PS Suite EMR can only pair their mobile device with one of the clinics).

**Tip:** If you ever forget your PIN for the TELUS EMR Mobile app, you or your PS Suite EMR administrator can reset it and choose a new one, within the PS Suite **Mobile** preferences.

For more information about the functionality available on the app, including a list of frequently asked questions, see [http://help.telusemrmobile.com](http://help.telusemrmobile.com).

For tips for using the app, see "Using your mobile device with PS Suite EMR” on page 450.
Steps

1. On your mobile device, open the TELUS EMR Mobile app and choose PS Suite.
2. Read the instructional page and click Ready to pair.

3. A QR code reader opens.
4. In PS Suite EMR, from the main toolbar, choose Settings > Preferences and, if prompted, type your password.
5. Click Mobile.
6. If needed, in the Mobile EMR Calendar list, change or select the provider whose calendar you want to see on your mobile device.
7. Click Register Device.
A QR activation code appears in PS Suite EMR. This is a unique key to pair your mobile device with PS Suite EMR. You have five minutes at this point to pair your device. You can always close the window and click Register Device again to obtain a fresh code.

8. Line up your mobile device to the QR code in PS Suite EMR until your device registers the code.

Tip: You can also type the 16-character activation code. If your code has expired after 5 minutes, you can generate a new code.
9. Follow the instructions on your mobile device to choose and confirm your PIN and to accept the terms and conditions.

The mobile device is successfully paired and you can start accessing your EMR data on your device.

**OLIS preferences**

The OLIS preferences are set up only by TELUS Health and are used to configure your connection and authentication to the Ontario Laboratories Information System (OLIS). For more information, see "Importing lab reports from OLIS" on page 692.

Only users with the **Administrator** authority can access these preferences.
Prescription favourites preferences

**Prescription Favourites** preferences list prescriptions that you’ve designated as a favourite. You can create prescription favourites, move a favourite from your list to the clinic list, rename a favourite, or choose whether the favourite includes the instructions and quantity, or only the treatment name. For more information, including how to use a prescription favourite in a patient chart, see "Prescription favourites" on page 578.

![Prescription Favourites for Julie Chantrand](image)

Prescription Services preferences

The **Prescription Services** preferences are accessible by users with the Administrator authority and are for use only by TELUS Health. They control the drug benefits coverage (also known as online benefit check) and Patient Assistance Program features. For more information, see "Verifying drug coverage when prescribing" on page 590 and "Patient Assistance Program" on page 588.

Printing preferences

**Printing** preferences enable you to select printers and to customize what information is included when you print the patient profile, notes, and lab tables. You must be a user with the Administrator authority to access these preferences.

The font and size for printing appointment lists and billing sheets are defined in the appointments preferences (see "Appointment preferences" on page 77). The font for letters is defined in the letters preferences (see "Letters preferences" on page 97).
### Option | Description
--- | ---
**This Computer** | Select the default printer to use for printing information and a default printer, if applicable. If you are using a multi-platform system, the operating systems' print interfaces can be quite different. To use a generic print window to avoid confusion, select **Always Use Cross Platform Print Dialog**.  

**Profile** | Select the font and size to use when printing patient profiles, patient notes, and lab tables. Also indicate if you want to include reminders and risk factors when printing a patient’s profile.  

**Patient Notes** |  

**Lab Tables** |  

**Security Disclaimer** | Includes the security disclaimer text as a footer on each page when printing items from a patient’s record or exporting them to PDF. You can customize the text of the statement, depending on your needs.  

The disclaimer appears when you print notes, labs, lab tables, graphs, and so on. It does not appear on letters (although it does print on attachments to letters) and does not appear on labs printed directly from the **Lab Posting Preview** window.
Programs preferences

These preferences allow you to customize what options are available in the drop-down menus when recording details for group programs. For more information, see "Group programs" on page 247.

All of the categories have system-defined values in English and French. You can rearrange the order of items, add and delete items, and bulk import a list of items.

Steps

1. From the main toolbar, choose **Settings > Preferences** and then choose the **Programs** tab on the left.

2. Select the appropriate tab from the top.

3. To add a new item, click the plus sign. Enter the English and/or French text and click **Save**.

   **Note:** If only one language is entered that language will display in the drop-downs for group programs, regardless of the preferred language of the current user.

4. To delete an item, select the item in the list and click the minus sign. Click **Yes** to confirm you want to delete the item.
Note: If you delete all the items from a category, that field will display as a text field (maximum 300 characters) instead of a drop-down in the group program. In the Source/Reason category, you cannot delete the Another group program item.

5. To change the order of items in the list, select the item and then use the Move To Top, Move Up, Move Down, and Move To Bottom buttons. The order you set here determines the order they will appear in the drop-down lists.

6. Instead of adding items individually, you can import a list. Create a tab-delimited file with two columns - one for each language - or one column to import values for only one language. The column headers should be "English" or "EN" and "French" or "FR" (without the quotation marks). If there are no column headers the system assumes the first column is English. List all the items to be imported under the appropriate language and save the file in tab-delimited format on your computer. From the appropriate tab in the Programs preferences, click Import List and navigate to the file on your computer. The imported items will display in the list.

Note: You must import items for each of the tabs separately. For example, to import values for Type and Membership you would create two separate tab-delimited files and do two imports.

Record data entry preferences

The Record Data Entry preferences control how you enter data in medical records.
Default to simple prescribing when choosing a basic med (name and route level) controls which fields appear when creating a prescription for a medication that does not include a recommended dosage (such as a medication in the top levels of the medication information tree, which provides only the name and route).

When selected, only the **Instructions** field is visible.

When cleared, all fields for the prescription are visible. If a medication search returns only one result, the medication is automatically chosen.

- **Default level of interaction checking in fast profile entry** controls the default selection in the Fast Profile Entry window (see "Using the fast profile entry" on page 480).

- **Default Diagnosis Encoding** controls whether all diagnoses lists will use ICD-9, ICD-10 CA, or SNOMED CD codes (available only if FDB (First DataBank) is installed). Regardless of the default coding chosen, you can still search for and use other codes in diagnoses lists.

- **Auto-calculate quantity in prescriptions** controls whether to automatically calculate the quantity based on the duration and frequency.

**Record view preferences**

These preferences enable users to customize how they view patient charts.
<table>
<thead>
<tr>
<th>General Settings</th>
<th>Multi-Column Profile Layout</th>
<th>Single Column Profile Layout</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show days remaining on prescription renewal</td>
<td>[ ]</td>
<td></td>
</tr>
<tr>
<td>Show prescription end date</td>
<td>[ ]</td>
<td></td>
</tr>
<tr>
<td>Sort medications in alphabetical order</td>
<td>[ ]</td>
<td></td>
</tr>
<tr>
<td>Sort medications by prescription start date</td>
<td>[ ]</td>
<td></td>
</tr>
<tr>
<td>Sort medications by prescription end date</td>
<td>[ ]</td>
<td></td>
</tr>
<tr>
<td>Enable Patient Assistance Program</td>
<td>[ ]</td>
<td></td>
</tr>
<tr>
<td>Show medications discontinued within the last 30 days</td>
<td>[x]</td>
<td></td>
</tr>
<tr>
<td>Show resolved health problems by default</td>
<td>[x]</td>
<td></td>
</tr>
<tr>
<td>Display note modification date and time</td>
<td>[ ]</td>
<td></td>
</tr>
<tr>
<td>Show note author full name and role/specialty</td>
<td>[ ]</td>
<td></td>
</tr>
<tr>
<td>When Only Consultation Reports is chosen, show also internal specialist notes</td>
<td>[ ]</td>
<td></td>
</tr>
<tr>
<td>Display Main Toolbar Icons</td>
<td>[ ]</td>
<td></td>
</tr>
<tr>
<td>Display Main Toolbar Text</td>
<td>[x]</td>
<td></td>
</tr>
<tr>
<td>Display EMR Toolbar in Records Window</td>
<td>[x]</td>
<td></td>
</tr>
</tbody>
</table>

Preferences for Entire Office:
Profile Components:
Restrictions: Your system does not have any profile components restrictions
Custom Components: Surgical History [SURG]

Open attachment of this file type in PS Suite Viewer:
[ ] JPG, PNG, GIF, BMP
[ ] PDF
[ ] RTF
[ ] HTM, HTML
## General settings

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show days remaining on prescription renewal</td>
<td>When prescribing, shows the number of days remaining on a prescription renewal (shown beside the medication name); this is good to use for addictive substances to flag if a patient is using a medication more quickly than prescribed.</td>
</tr>
<tr>
<td>Show prescription end dates</td>
<td>Show a prescription’s end date in the Rx field of the patient profile, progress notes, treatment history graph, and in the prescription windows. You can also choose the sort order of medications in the Rx field of the profile. The end date is automatically calculated for prescriptions that have a start date, as follows:</td>
</tr>
</tbody>
</table>
|                                                 |   - Rx has a start date and a duration:  
      endDate = (startDate + durationInDays * (refills + 1)) |
|                                                 |   - Rx has a start date and no duration, but does have quantity, dose, and frequency (and both the quantity and dose are the same units):  
      endDate = (startDate + (quantity/(dose * frequency)) * (refills + 1)) |
<p>|                                                 | If the above information is not available for a prescription, the end date cannot be calculated and is therefore not displayed.                                                                            |
| Enable Patient Assistance Program                | Enable or disable the Patient Assistance Program. For more information, see &quot;Patient Assistance Program&quot; on page 588.                                                                                               |
| Show medications discontinued within the last 30 days | Shows medications discontinued within the last 30 days in grey text and with a strike-through, and separated from current treatments with a grey line within the Rx field of the patient profile. If cleared, a discontinued medication immediately disappears from the Rx field. |</p>
<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show resolved health problems by default</td>
<td>Shows current health problems that were marked as <strong>Resolved</strong> with a strikethrough within the PROB field of the patient profile. Even if selected, you can still choose to hide resolved problems from within a patient’s chart.</td>
</tr>
<tr>
<td>Display note modification date and time</td>
<td>Shows the modification date and time of progress notes (listed beside the user’s initials).</td>
</tr>
<tr>
<td>Show note author full name and role/specialty</td>
<td>Shows your full name and role instead of only your initials when others view your progress notes.</td>
</tr>
</tbody>
</table>
| When Only Consultation Reports is chosen, show also internal specialist notes | If both family physicians and specialists share patient records in your office, select to display notes authored by any specialists within the office when you filter the record for consultation reports. This allows family physicians to quickly find and view the notes from both external and internal specialists.  
When you choose **View > Only Consultation Reports** from a patient’s chart, the filter includes notes that were authored by a user whose **Bill Book** has a specialty code other than 00. |
| Display Main Toolbar Icons                      | Shows icons or text in the main toolbar. You must choose at least one.                                                                                                                                       |
| Display Main Toolbar Text                        |                                                                                                                                                                                                           |
| Display EMR Toolbar in Records Window            | Shows a toolbar in the **Records** window to access commonly-used functions and to set up favourite items. The toolbar appears immediately above the progress notes area and cannot be moved. |

**Legend:**
- **PS Suite EMR**

123
Multi-Column and Single Column Profile Layout

These tabs enable each user to customize the layout and fields that are visible in the cumulative patient profile (CPP) section of patient charts. For information, see "Customizing the layout of the patient profile" on page 473.

Preferences for the entire office (administrator only)

The Profile Components preferences enable administrators to create custom profile boxes that appear in the CPP section of patient charts. For information, see "Adding custom fields to the patient profile" on page 475.

The attachment preferences enable administrators to select which types of attachments in patient charts open in the PS Suite viewer. When cleared, attachments of that file type will open in your operating system’s default viewer (such as an HTML attachment will open in your default web browser instead of in the PS Suite viewer). Opening an attachment with your operating system’s default viewer allows you to manipulate the file (such as to make an image larger).

This preference does not apply when viewing attachments in the Lab Report Inbox.

Report categorization preferences

Report categorization preferences are used to manage custom report sub-categories that you created and to manage the auto-categorization of reports from Hospital Report Manager (HRM) and North East LHIN Physician Office Integration (NEON) when they are downloaded.

To access these preferences, from the main toolbar, choose Settings > Preferences > Report Categorization.

You must be a user with the Administrator authority to access these preferences.

Managing report sub-categories

If no existing PS Suite category is appropriate when categorizing a received report, you can create your own custom sub-categories. You can edit or delete custom sub-categories that
you had added in error, mis-spelled, or no longer use. You cannot edit or delete the main PS Suite categories.

As a best practice, edit or delete custom sub-categories only during your clinic’s off hours or when other users are not using the system. This prevents issues that may occur if another user is using the sub-category while you are editing or deleting it.

Custom sub-categories are followed by the name of the parent category in a square bracket (such as Body Scan [CT Scan Body]).

You cannot edit or delete categories that are from PSS. Only sub-categories that you added.

To manage report categories, you must be a user with the Administrator authority and you must have the appropriate category management permissions (see "Creating or editing user accounts " on page 38).

**Steps**

1. From the main toolbar, choose **Settings > Preferences** and type your password when prompted.

2. Click **Report categorization** and then click the **Category Management** tab.

![Custom sub-category](image-url)
3. The categories appear in alphabetical order. Custom sub-categories are followed with the parent categories in square brackets (such as Body Scan [CT Scan Body]).

4. To add a new custom sub-category:
   - Select a parent category and click **Add**.
   - Type the name of your new sub-category.

   ![Input Window](Input.png)

   **Tip:** You can also add a sub-category while categorizing the report in Lab Report Inbox or in the Manage Received Documents window. Right-click (Control-click) an existing category and choose **Add custom subcategory for <category>**.

   Your new category appears with the name of the original PS Suite category is enclosed in square brackets, as follows: **user-defined subcategory [parent PS Suite category]**

5. To rename an existing sub-category:
   - Select a sub-category and click **Edit**.
   - Edit the name of the sub-category.

   If existing reports that were posted to patient records or an autocategorization use the renamed sub-category, you are warned. Existing reports and future reports will automatically use the edited sub-category name.
6. To remove a sub-category:

- Select a sub-category and click **Delete**.
- If existing reports that were posted to patient records or an autocategorization used the deleted sub-category, you are warned. Choose to either move the reports to the parent category or choose a new category. Existing reports and future reports will automatically use the new sub-category.
- Click **Yes** to confirm the deletion.

Once you perform an action in report categories, the changes are saved and the patient records are updated. Pressing **Cancel** in the **Preferences** window, does not affect the report category changes that were made.

**Setting Autocategorization preferences**

When processing downloaded Hospital Report Manager (HRM) and North East LHIN Physician Office Integration (NEON) reports in the **Lab Report Inbox**, users can create mappings to automatically categorize future reports from the same sending facility and with the same report class and subclass.

To manage the autocategorization preferences, you must be a user with the **Administrator** authority and you must have the appropriate autocategorization management permissions (see "Creating or editing user accounts " on page 38).
Changing the category mappings

You can modify the automatically-assigned categories. Any changes take effect the next time that HRM or NEON reports are downloaded. Changes are not applied to reports that were already categorized and posted.

Require confirmation for autocategorized reports

Before posting an HRM or NEON report to a patient chart, users can accept, change, or delete its categories. By default, if the report is autocategorized, users must confirm that they want to accept the automatic categories.

You can change this default so that no confirmation is required. While this change reduces the number of steps required to review, categorize, and post HRM and NEON reports, it may cause an increase in inadvertently mis-categorized reports.

Importing and exporting autocategorization mappings

You can export your autocategorization mappings to share them with another office that uses PS Suite EMR. Or, you can import another office’s autocategorization mappings.

The mappings must be exported from PS Suite EMR so that they use the proper formatting. They are saved in a CSV (comma separated values) file.

Steps

1. From the main toolbar, choose Settings > Preferences and type your password when prompted.

2. Click Report Categorization and then click the Autocategorization tab.

3. To specify that users need to confirm automatically-assigned categories, select the Require confirmation for auto-categorized reports checkbox.

4. In the Mappings list, click a row to see the autocategorization mappings.

5. Review the existing categories to see if they are appropriate for the selected mapping.
6. Make changes, if required:
   
   - To remove a category for the selected mapping, from the Report Categories list, double-click the category.
   
   - To add a category for the selected mapping, locate and double-click the category from PS Categories.
   
   - To remove a mapping, select the Deleted checkbox. Categories are not removed from reports that were categorized and posted.

   The Updated column in the Mappings list changes to true to indicate that a change was made.

7. To export your mappings, click Export Mappings, type a name for the exported file, and choose a location on your workstation.

   The file is saved in a CSV (comma separated value) file format. You can now send the file to another office for them to import into their PS Suite EMR.

8. To import mappings from a file that you received from another office, click Import Mappings and then locate and double-click the CSV file on your workstation.

   If there is conflict with an existing mapping in your system, you are prompted to deal with it. You can replace your mapping with the one that you are importing, or you can skip the imported mapping and keep your existing mapping.
9. Click **Save Changes**.

**Security preferences**

Security preferences control access to PS Suite EMR and can restrict all or some users, depending on the location that they log in from. You can also create a login message, or “Access Banner”, that appears when a user logs in. You can use the access banner to display urgent security reminders or office-wide announcements.

You must be a user with the **Administrator** authority to access these preferences.
The following security options are available:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>PS Suite Machine Name</td>
<td>Identifies the machine in the Server tab to see who is logged in. It is also recorded in the logs to help diagnose problems.</td>
</tr>
<tr>
<td>Sensitive Machine</td>
<td>When selected, the patient’s personal information is hidden in the Bill Book, Appointment schedule, Patients file, and Inpatients file. When you change patients, inpatients, or bills, you must re-enter your password. Always specify exam room computers as sensitive machines. New computers default to a sensitive machine with a password timeout of five minutes.</td>
</tr>
<tr>
<td>Option</td>
<td>Description</td>
</tr>
<tr>
<td>-----------------------------------------------------------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Show password screen after &lt;nn&gt; minutes of inactivity</td>
<td>Specifies the number of minutes after which data is saved and the password screen is displayed. <strong>Recommendation:</strong> In public areas, this should be less than 10 minutes, but in secure staff areas, up to 30 minutes is reasonable.</td>
</tr>
<tr>
<td>Relog continuous patient record access every &lt;nn&gt; minutes</td>
<td>Specifies the frequency that distinct patient chart access is recorded. For use in the <strong>Frequently Accessed Record Audit</strong> report (see &quot;System audit reports&quot; on page 418).</td>
</tr>
<tr>
<td>Password change required after &lt;nn&gt; days</td>
<td>Specifies how many days until users are required to change their password.</td>
</tr>
<tr>
<td>Enforce Strict Password Checking</td>
<td>When selected, specifies that passwords must be a minimum of eight characters and include letters (both upper- and lowercase), numbers, and special characters. This option is selected by default (OntarioMD requirement), and requires a trainer password to clear it.</td>
</tr>
<tr>
<td>Option</td>
<td>Description</td>
</tr>
<tr>
<td>----------------------------------------------------------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Prevent non-clinical roles from overriding location-based privacy</td>
<td>When using locations, users who have non-clinical roles and who have permissions to edit patient records can “break the glass” to view a patient record that is displayed as private due to the user’s location. Select this checkbox to prevent non-clinical roles from breaking the glass in this situation.</td>
</tr>
<tr>
<td>After &lt;nn&gt; failed attempts to enter a valid password, make the user wait &lt;nn&gt; minutes before trying again</td>
<td>After &lt;nn&gt; failed attempts to enter a valid password, email administrators</td>
</tr>
<tr>
<td>After &lt;nn&gt; failed attempts to enter a valid password, make the user wait &lt;nn&gt; minutes before trying again</td>
<td>If your computers are accessible by the public, you may want to use these options to thwart hackers.</td>
</tr>
</tbody>
</table>

**Broadcasting a message to users when they log in**

You can broadcast a message, or access banner, to all users when they log in. You can use the banner for legal or security purposes, or for a global reminder.

**Steps**

1. From the main toolbar, choose Settings > Preferences and select the Security tab.
2. Click Set Access Banner and type the message.
3. Define how often to display the message, such as after a particular number of logins, days, or months.
4. Click OK.
Creating security restrictions

You can add security restrictions to prevent specific users, roles, or computers from logging in, editing patient data, or printing.

Steps

1. From the main toolbar, choose Settings > Preferences and select the Security tab.


3. Select the user or role to restrict, or leave it as any.

4. Identify the location to restrict, if required.

Note: The MAC (Media Access Control) address is your computer’s unique hardware number. On an Ethernet LAN, it’s the same as your Ethernet address.

5. Enter a patient number, if the restriction is related. For example, if a family works in the office. The patient number is shown in the upper right corner of the patient demographics.

6. Select the restriction type (Login, Write Data, Print, Print To). If you select Print To, type the printer name in the text box.

7. Click OK.
Creating signatures

You can attach image files to serve as signatures for the letters, absentee notes, and prescriptions that doctors in your practice write. PS Suite EMR accepts .jpg, .gif, and .png image formats. The image will be automatically resized when it is displayed in the window and when it is printed.

Steps

1. From the main toolbar, choose Settings > Preferences and select the Signatures tab.

2. Choose a doctor from the list.

3. Select whether you want to attach the signature to the doctor’s letters, absentee notes, and/or prescriptions.

4. Make sure that you can see both the location of the image file (such as in a folder list) and the Preferences window. You may need to resize the windows to do this.

5. Click on the image file to insert and drag it to the signature area next to the doctor list.

6. To remove the image, click the red square in the upper left corner.

Spelling preferences

Spelling preferences enable you to select your default spelling language and to manage words in your personal dictionary.

To disable interactive spell checking (red zigzag underlining), clear the Enable interactive spell checking for <User Name> checkbox.
By default, your preferred language for the software is used for spell checking, but you can change it (for example, so that you can use the English user interface but perform French spell checking while writing a letter in French).

For more information about how so use spell checking, see "Checking spelling" on page 460.

Managing spelling dictionaries

PS Suite EMR uses the industry-leading spell-checking engine named Spellex. We provide the following dictionaries:

- American English medical and pharmaceutical dictionary
- Canadian English language dictionary
- Canadian French language dictionary
- PS Suite keywords dictionary with terms used in our stamps and custom forms (such as patName and patSurname)

TELUS Health automatically updates these dictionaries with your software updates.

My Words dictionary

Each user has a My Words personal English and French dictionary, where he or she can add words or abbreviations that are often used, so that they are no longer flagged as spelling mistakes.

You can add words to your dictionary from the Spelling preferences or while you are checking spelling throughout PS Suite EMR.

Clinic Words dictionary

Users with the Administrator authority can add or remove words to a Clinic Words dictionary from the Spelling preferences, so that these words are no longer flagged as spelling mistakes. For example, you may want to add abbreviations or other terminology that are widely used by users in the clinic but not recognized in the standard dictionaries included with PS Suite EMR.
Steps

1. From the main toolbar, choose Settings > Preferences and, if prompted, type your password.

2. Click Spelling.

3. From the Languages Available list, choose the language to which you want to add your personal words or the clinic words.

4. If you are a user with the Administrator authority, choose whether to manage the My Words or Clinic Words dictionary.

5. To add words to a dictionary:
   - Type the word and click Add Word.
   - If you want to import a list of words from another user, first ensure that the words are saved in a .TXT file, with each word on a separate line. Click Import and choose the .TXT file to import. You can also export your words so that another user can import them.

6. To delete words from a dictionary:
   - Select the word to delete and click Remove.
Updates preferences

The Updates preferences are used for managing PS Suite software updates. Only administrators or users who can handle software updates (see "Creating or editing user accounts" on page 38) have access to these preferences. They can choose whether to automatically accept or manually confirm new software updates and they can also choose to refuse specific updates.

For more information about how the software updates are scheduled, see “Updating your PS Suite software” in the PS Suite Administrator Guide, available on the PS Suite Community portal (https://telushealthcommunity.force.com/pssuitecommunity).

Setting up the supporting files

PS Suite EMR uses several supporting files that contain base data, which is used for multiple purposes:

- Diagnoses (see "Setting up diagnoses" below)
- Fees (see "Setting up fees" on page 140)
- Cities (see "Setting up cities" on page 151)
- Clients (see "Setting up clients" on page 153)
- Institutions (see "Setting up institutions" on page 154)
- Links to external resources ("Setting up links to external websites" on page 156)

Setting up diagnoses

The Diagnoses file is used during billing to translate a description of the diagnosis into a three-digit MOH code, so you don’t need to memorize the MOH diagnosis booklet.
This file should contain the majority of the diagnoses. TELUS Health sets up your file with the most commonly used codes, but you should review it to see whether the descriptions should be modified to match those that you normally use. The file should be regarded as an ongoing project at least during the first few months. Eventually it will evolve to fit your billing style.

If you do a bill and can’t find the diagnosis that you want quickly and easily, either edit your current entry in the Diagnoses file to match the description you’d prefer, or add another entry to make this new wording available. For example, if you commonly write HPT for hypertension, then HPT should be in your Diagnoses file along with its code of 401. If you sometimes say “hypertension” and sometimes “HPT”, then add both as separate entries, with 401 as the code for each.

Multiple descriptions for each code also enables you to have much more specific billing records than the MOH codes alone allow. For example, if you run a dermatology clinic, you can use more specific descriptions to distinguish between the various types of skin cancers on your billing records, instead of simply grouping all patients into code 173.

To view a list of all the diagnoses in the EMR, from the main toolbar, choose Reports > List > Diagnosis List.

Adding a diagnosis

You can add your own diagnosis descriptions and match them up with a billing code.

Steps

1. From the main toolbar, choose Window > Diagnoses.

2. Choose Edit > Add Record.
3. In the **Description** field, type the word(s) or acronym that you use to describe a diagnosis. Remember that you may want several entries for a single code, such as “amenorrhea”, “menorrhagia”, “PMS”, “menstruation disorders”, and “menstruation NYD” for code 626.

4. Type the code to associate with the description.

5. Press Tab and click **Save** or **Save & Add**.

**Tip:** To remove an entry, ensure that you are viewing the correct diagnosis entry and then choose **Edit > Delete Record**.

### Setting up fees

Each fee entry is made up of a description, service code, dollar value, and applicability rules. The applicability rules help to prevent you from accidentally creating a bill that would be rejected by MOH. These rules also help to prevent you from violating an office policy, such as trying to bill a patient for a sick note when the patient is covered by a block fee plan.

Your **Fee List** starts out with a fairly complete set of MOH fees. You need to add any non-MOH fees used in your practice, as well as any new MOH fee codes as they are announced.

**Tip:** When adding new fees for an uninsured service, you may want to consult the Ontario Medical Association’s suggested fees for that uninsured service. To view the OMA’s Billing and Fee Code Advice, from the main toolbar, choose **Help > External Resources > OMA** and enter your OMA credentials. To make the advice file available to users in your clinic who do not have OMA credentials, save the file as a handout. For information, see “Creating handouts” on page 836.

When there are changes to the fee information, you can download an updated Schedule of Benefits from the MOH website. For more information, see “Updating fee schedules” on page 148.
If you omit a code, you can still bill for that service by entering the dollar amount on the bill. However, if you find yourself repeatedly needing to enter the fee for a particular code, you should add it to your Fee List.

**Note:** Your system contains two artificial codes, H000B and H000C, which are used to hold the assist and anaesthetic multipliers. You will not find these codes in the MOH Fee Schedule because they are fictitious, but you will find the values given for the multipliers. These codes must be part of your file in order for the assist and anaesthetic billings to work properly.

**Viewing fees**

You can see a list of all of the fees in the EMR and see the history of changes to a particular fee.

**Steps**

1. From the main toolbar, choose Reports > List > Fee List.

   ![PS Fee List](image)

2. Double-click a fee to see details.
3. To see the history of a particular fee, from the main toolbar, choose **Window > Fees**, find the fee, and then choose **View > Fee Change History**. The current fee is listed at the top.

**Adding or editing a fee**

Add any non-MOH fees used in your practice, as well as any new MOH fee codes as they are announced. You can also manually edit a fee, such as to add or change the description.

When there are changes to the fee information, you can download an updated Schedule of Benefits from the MOH website. For more information, see "Updating fee schedules" on page 148.

**Steps**

1. From the main toolbar, choose **Window > Fees**.

2. To add a new fee, choose **Edit > Add Record**.

3. To edit an existing fee, find **(Ctrl + F)** or navigate to the fee using the right and left arrows of your keyboard.
4. Complete the fields as described below.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fee Code</td>
<td>Also referred to as a service code, uniquely identifies a service fee. Service codes that end with B or C should only be used for technical and professional services (such as ECG, x-rays, or anaesthesia services provided during an ultrasound). They should not be added for surgical assists or anaesthesia provided during surgical procedures. The B and C codes for these services are included in the A code. For example, P018A is the service code for a caesarean section. The B and C codes for the surgical assist and anaesthesia are entered in the P018A code as basic units for these procedures.</td>
</tr>
<tr>
<td>Description</td>
<td>A description of the service, used during billing to assist the user and for more meaningful invoices. You may want to change some of the descriptions of the fees so that you can achieve a unique match with only a few letters when typed in a bill. For example, you could change the description for A001A to “MA - Minor Assessment” so that you need to type only “ma” on a bill to identify it. If the fee description includes “1 yr”, a one-year recall is set automatically when this fee is billed (see &quot;Adding a bill&quot; on page 313). If you do not want this to happen, use “1 y” or “12m” or “one yr”.</td>
</tr>
<tr>
<td>Effective Date</td>
<td>The effective date of the fee. Type 't' to enter today's date.</td>
</tr>
<tr>
<td>Old Fee</td>
<td>The previous fee that will be used on any bills that have a service date prior to the Effective Date. If you are entering a fee for the first time and don't anticipate any billings prior to the Effective Date, leave the old fee at 0.00.</td>
</tr>
<tr>
<td>Field</td>
<td>Description</td>
</tr>
<tr>
<td>-----------------------------</td>
<td>--------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>New Fee</td>
<td>The fee that will be used for services that occurred on or after the Effective Date.</td>
</tr>
<tr>
<td>MOH</td>
<td>These fees are applied to MOH bills.</td>
</tr>
<tr>
<td>WSIB</td>
<td>These fees are applied to WSIB bills.</td>
</tr>
<tr>
<td>Direct</td>
<td>These fees are billed directly to patients or clients who owe you for professional services (such as insurance companies and lawyers), or any other group or person. Direct billing fees are useful when billing patients from Quebec or the United States or for uninsured services. Direct fees begin with the letter i.</td>
</tr>
<tr>
<td>If a % code, the % is</td>
<td>Used for some special visit and bonus codes that are percentages of other fees. If the fee also has a guaranteed minimum dollar amount, enter the amounts in the old and new fee fields.</td>
</tr>
<tr>
<td>If a surgery code, the assist basic units are</td>
<td>Used only for MOH service codes that involve surgery.</td>
</tr>
<tr>
<td>If a surgery code, the anaesthetic basic units are</td>
<td>Used only for MOH service codes that involve surgery.</td>
</tr>
<tr>
<td>Diagnosis required for MOH Bills</td>
<td>A diagnosis must be specified on the bill. The MOH determines which of their fees require a diagnosis; this information is available through your local MOH office.</td>
</tr>
<tr>
<td>Field</td>
<td>Description</td>
</tr>
<tr>
<td>--------------------------------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Referring physician required</td>
<td>A referring doctor must be specified on the bill. Such fees may include consultations, lab services, X-rays, and other diagnostic procedures.</td>
</tr>
<tr>
<td>Manual review requested automatically</td>
<td>Any bills submitted with this fee will include a request for manual review by MOH. This is used only for services that require prior authorization or supporting documentation.</td>
</tr>
<tr>
<td>WSIB form fee</td>
<td>This fee is for a WSIB service code, such as M640.</td>
</tr>
<tr>
<td>Excluded from income cap calculation</td>
<td>This fee is not included in the calculation of income that is subject to capping.</td>
</tr>
<tr>
<td>Individual block fee</td>
<td>This fee is for an individual block fee.</td>
</tr>
<tr>
<td>Family block fee</td>
<td>This fee is for a block fee covering a family.</td>
</tr>
<tr>
<td>Covered by block fee</td>
<td>The fee will not be applied to patients who are covered by a block fee. You will be alerted if you attempt to bill a patient for such a service while a block fee is in effect. Examples include sick notes, telephone support, etc. For more information, see &quot;Working with block fee plans&quot; on page 335.</td>
</tr>
</tbody>
</table>
### Field Description

<table>
<thead>
<tr>
<th><strong>Field</strong></th>
<th><strong>Description</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>GST/HST applies</td>
<td>Select this box if you need to charge GST/HST for this service. Contact your accountant if you are unsure regarding GST/HST applicability rules. For more information, see &quot;Charging GST or HST&quot; on the next page. This box should not be selected for any of the “T” codes (which are used for taxes).</td>
</tr>
<tr>
<td>Allowed on MOH No Patient Bills</td>
<td>This code relates to a cumulative preventive care premium and must be submitted without a patient name. Also used for billing continuing medical education (CME) or Mainpro credits.</td>
</tr>
<tr>
<td>This code may only be billed</td>
<td>Specify the fee’s billing frequency rules to warn users when a service code can only be billed a limited number of times per patient within a time period. If users try to bill the service code more often than specified by the fee rule, they encounter a warning. The time interval fiscal year(s): Apr 1 - Mar 31 represents the MOH’s fiscal year.</td>
</tr>
<tr>
<td>Use allowed in</td>
<td>Identify where this service may be performed.</td>
</tr>
</tbody>
</table>

**Tip:** To remove an entry, choose **Edit > Delete Record.**

**Creating uninsured fees**

You may need to create a fee for uninsured services, such as for use with **Turbo Billing.**
Enter the fee as outlined in "Adding or editing a fee" on page 142. For the Fee Code, choose any code that is not currently being used by MOH and is not in the T001A - T009A range. We suggest that you use codes from I001A - I999A, because these are not likely to be used by MOH.

To create a block billing fee, clear every checkbox except for Individual block fee or Family block fee (select the most appropriate option).

Note: If you want to charge GST/HST for this block billing fee, select GST/HST applies. You must have a GST/HST fee in the Fee List. For more information, see "Charging GST or HST" below.

When you bill a block fee, a Block fee expiry date field is added to your patient demographics.

Charging GST or HST

Talk to your accountant to see whether you should be collecting GST/HST. You should not collect GST/HST until you have registered with the Canadian Customs and Revenue Agency (CCRA) and obtained a business number.

Once you have registered for GST/HST, you need to add it to your Fee List as a service code, then identify the service codes that should be charged GST/HST. Whenever you bill for these services, a GST/HST line is added to the bill and your Business Number is printed on your invoices.

Enter the fee as outlined in "Adding or editing a fee" on page 142, and do the following:

- For the Fee Code, choose a service code from T001A to T009A that is currently not being used.
- In the Description field, enter your business number, using the format: “GST BN # 12104 8789 RT0001” or “HST BN# 12104 8789 RT0001”.
  You can type GST/HST with or without periods (such as GST, G.S.T., HST, or H.S.T.).
- Enter "0.00" for the fee amount.
In the **If a % code, the % is** field, enter the appropriate percentage (such as 5.00 for GST, or 13.00 for HST).

- Clear all other checkboxes.

The next step involves identifying which services GST/HST applies to. You can use the arrows to scroll through the fees, or review a printed list of the fees (choose Reports > List > Fee List). When you find a service code to which GST/HST applies, select GST/HST applies.

**Note:** To see how much GST/HST was billed during any processing period, choose Reports > Analysis Report > Analysis of Bills. Search by service code and enter the code defined for GST/HST. For more information, see "Analysis of Bills report" on page 411.

### Updating fee schedules

Whenever there is a change to fee information, you can download the updated Schedule of Benefits from the MOH website (http://www.health.gov.on.ca/en/pro/programs/ohip/sob/). You can then manually import the updated fee information into PS Suite EMR. The fee update updates the fee amounts for service codes that are currently in your fee file, and alerts you to any new or missing fees. Any custom fees you created remain intact.

Any new fees added from the MOH Schedule of Benefits do not include a description, % codes, base units, and billing uses. The default description is “Descr. Avail. in SOB”. You must manually add a description and set the billing rules.

**Important:** While you are updating the fee information in PS Suite EMR, ensure that no users are creating bills or submitting bills. You can continue to use all other functionality.

If you manually changed any fees in the **Fee List**, when updating the fee schedule, the most current fee amount will be used. If a fee is discontinued, it will be shown with the discontinued date, and the fee amount is changed to $0, effective the day after the discontinuation.

To update uninsured service codes, you must manually change the fee information in the **Fee List**. For more information, see "Setting up fees" on page 140.
**Note:** If you submit a claim at an old fee, MOH will pay you at the new fee. If you notice this happening, this is an indication you should update your fee schedule, if you haven’t already. Any difference will be written off.

**Note:** If you submit a claim at an old fee, MOH will pay you at the new fee for a grace period. If you notice this happening, this is an indication you should update your fee schedule, if you haven’t already. Any difference will be written off.

**Steps**

1. Download the updated Schedule of Benefits file from the MOH website and save it to your desktop.

2. From the main toolbar, choose **MOH > View Billing File**.

3. From the **File** menu, choose **Import Billing File**.

4. Choose the updated Schedule of Benefits file that you saved on your desktop.

   The file is added to the **Unprocessed** folder.

5. Click **Cancel** to close the **View Billing Files** window.
6. To process the fee update file, choose **MOH > View Inbox Reports**. The **MOH Fee Update** report appears and processes the updated fees.

- If there are no new fees, after the processing is complete, you see a report of the fees that were updated. Click **Print** to print the report, or click **Cancel** to close it.

If you want to view a more detailed report of the fees, which includes discontinued fees and new effective dates, from the **Report** menu, choose **Detailed Report**.

If there are new fees, the **MOH Fee Update Report** window stays open and you have the opportunity to add the new fees (listed on the right).
To add new fees to your fee file, select the checkbox for individual fees, or click Select All, then click Add new fees selected. If you have not updated your fees for a while, there may be many new fees to add; you are prompted to confirm that you want to add them.

After the fees are added, the report opens as described above and you have the option to send a message to other users of the system to notify them of the changes.

7. For any new fees that were added, add a description and the billing uses, and, if applicable, add % codes and base units (see "Adding or editing a fee" on page 142).

Setting up cities

When you enter an address, the Cities file is used to save you from typing the full city name each time. For example, when you enter the demographics for a new patient, if you type a few characters in the City field and press Tab, the system searches the Cities file for potential matches for you to choose from.
The *Cities* file should contain the cities or towns where your patients and clients are located.

**Tip:** To view a list of all cities in the EMR, from the main toolbar, choose **Reports** > **List** > **City List**.

**Steps**

1. From the main toolbar, choose **Window** > **Cities**.

2. Choose **Edit** > **Add Record**.

3. Type the name of the city.

4. Type the postal short form of the province, such as ON. This field is used for mailing purposes.

5. If there is only one postal code for the entire town (such as the postal code ends in a zero), type it here. That way, whenever you choose this town, the postal code is automatically filled in.
To remove an entry, ensure that you are viewing the correct City entry, and then choose Edit > Delete Record.

Setting up clients

The Clients file contains any people or companies whom you bill for services, excluding MOH, WSIB, and patients. These are sometimes referred to as billable third parties and may include lawyers, insurance companies, or patient creditors.

The Clients file contains the company’s name, address, and the contact information of any number of contacts within the company. For example, you may deal with a major insurance company frequently and, within the company, you would need to correspond with various departments: life insurance, drug benefits, car accident claims, etc.

To view a list of all clients in the EMR, from the main toolbar, choose Reports > List > Client List. To view a client’s details, double-click a row.

From this file, you can also:

- See all bills for a client (View > Old Bills).
- Print an envelope, statement, or receipt for a client. For more information, see “Printing patient labels” on page 207 and “Statements, invoices and receipts” on page 392.

Steps

1. From the main toolbar, click Clients (or choose Window > Clients).
2. Choose Edit > Add Record.

3. Type the name and mailing address of the company. If it is an individual, use the person’s name.

4. If you select Patient Must Sign Invoice, a reminder appears when you print an invoice for this client.

5. Click Save & Add or Save.

6. Optionally, enter any contacts within the company. Click Add Contact and type the person’s information.

Tip: To remove an entry, click the Delete button.

Setting up institutions

Before you create inpatient or outpatient bills, you must first set up institutions in PS Suite EMR. The Institutions file should contain any hospitals, chronic care facilities, nursing homes, retirement homes, jails, and group homes that you visit. To view a list of all institutions, from the main toolbar, choose Reports > List > Institution List.
The **Institutions** file is used during billing to translate a description of the institution into the appropriate MOH code. To set up an institution, you must know the MOH master number associated with that hospital department, nursing home or outpatient facility.

**Steps**

1. From the main toolbar, choose **Window > Institutions**.

![Institutions Window](image)

2. Choose **Edit > Add Record**.

3. Type a name for the institution. This name is used internally only, so you should choose a name that is meaningful to you. By choosing the name of the institution with care, you can make the names start uniquely so that you'll need to enter only the first one or two characters during the billing. For example, use “Cambridge Memorial Hospital” and “LTC Cambridge Memorial” rather than “Cambridge Memorial Hospital” and “Cambridge Memorial Hospital-LTC”.

4. Type the code that identifies this institution to MOH. For an institution that is not an official MOH institution (has no assigned code), such as a retirement home, a group home, or a jail, use a unique negative number. Start with “-1” for the first such institution that you add, then “-2” for the next. It is your responsibility to ensure that no two institutions have the same negative number. You can also enter a “fake institution” with a negative number to speed up certain billings (see "Special billing situations" on page 332 in *Special billing situations* on page 332).

5. Identify the type of institution: **Hospital**, **Chronic hospital**, **Nursing home**, **Correctional facility**, or **Other**. Select **Other** if the institution is not an official MOH institution.

**Tip:** To remove an entry, choose **Edit > Delete Record**.
Setting up links to external websites

For your convenience, the Help > External Resources menu offers quick access to some websites that you may find helpful. You can add your own links to this list. For example, add links to government forms that change often, such as an application for a handicapped parking permit.

Steps

1. From the main toolbar, choose Help > External Resources > Manage Resources.

2. From the Resources menu, choose whether to add a New Public (visible to all users of PS Suite EMR) or New Private (visible only to you) resource.

3. Fill in the Title and URL for the website and click Save.
Dashboard

The dashboard is a central location where you can monitor messages, referrals, and lab results. It is the control centre of your electronic medical records and your to-do list.

The dashboard is unique to each user. You can customize your own dashboard to include any combination of the following widgets.

**Message Summary**

Displays the subjects of active messages, and the number of messages of each type.

Messages due today or ASAP are indicated with a blue flag; overdue messages are indicated with a red flag. All other messages are indicated with a green flag. You can specify which message subjects to exclude and for which users to summarize messages, such as when you are covering for someone.

Double-click a message subject to open the Messages inbox. The messages inbox is filtered to show only the messages with the subject that you selected. If you selected a subject for someone else’s message, the Messages inbox opens on the Everyone’s tab, showing only messages with that subject.

**Message Subject Summary**

Displays the patient name and the first few characters of all active messages of a single subject. When you double-click a message in this widget, the patient chart opens.
Unopened Labs

Lists the unposted lab results for yourself and any unrecognized doctors. Abnormal labs are shown in red text and with an asterisk (*). Double-click to open the Lab Report Inbox.

Needs Review

Shows the user's initials and the number of his or her patients with notes that need review or with unfinished notes. When you double-click anywhere on a line, you see a list of the patients. Double-click a patient name to open the patient chart.
Click the icon in the top left corner of the widget box to select which users appear in this widget.

**Note:** The # Need Review count is not updated until the patient is saved (such as by checking in or leaving the patient’s chart).

### Coverage

Lists any users for whom you are covering and the time period. This is useful for non-doctors who cover for other non-doctors. For example, the person who normally does scanning duty is away, so someone else is covering the scanning work for a period. Double-click a coverage to open the coverage manager window. For information about setting up coverage, see "Covering for other users" on page 793.

### All Coverage

Includes the Coverage, Needs Review, Message Summary, and Unopened Labs widgets together in one widget. Shows related information for yourself as well as any users for whom you are covering. This is useful for doctors covering for other doctors.
Referral Tracking

For referring doctors, shows the number of outgoing referrals (such as from a general practitioner to a specialist) for each status of the referral process. This widget tracks referrals that are recorded using the Pending Tests and Consults functionality (see "Recording pending tests and consults" on page 655). It tracks only referrals for consultations, and not referrals for any other pending tests.

Double-click a line in the widget to see further information. You can specify the doctors to include, and the number of days before a referral is considered overdue.

Consultation Requests

For specialists and consultants, shows the number of patient records with received consultation requests, according to the criteria that you configured (such as by status or urgency). This widget tracks only consultation requests that were added to patient records using custom forms of the Consultation Request Template type. For more information about these custom forms, see "Managing received consultation requests" on page 664 and Consultation request custom forms.

Double-click a line to see further information.
Before you can use this widget, you must configure it to specify the field and values to track (urgency or status) and which doctors to include. You can also configure sub-groups (which will appear as tabs within the report) and which columns to include in the report.

You can add multiple Consultation Request widgets in your dashboard, to track different forms and fields within the form.

**Showing or hiding the dashboard**

To show or hide the dashboard, under the main toolbar, click the Dashboard button.

**Adding widgets to your dashboard**

Configure your dashboard to add the widgets that are useful to you. You can configure your dashboard to mirror another user’s who has the same role as you.
Steps

1. Click the + button at the bottom of the dashboard to display the widget buttons along the bottom.

2. If it is the first time that you access the dashboard, you may see a list of users who have the same role as you and have already set up their dashboards. To set up your dashboard to mirror another user’s, click that user’s name; otherwise, click Leave Empty.

3. Click the button of the widget that you want to add, and drag it where you want it, such as to the left or right of an existing widget, or above or below one. A blue bar appears to indicate the location. In the example below, we added the Needs Review widget below the existing widgets.

4. If you include the following widgets, you can configure them to limit the types of information displayed. Click the icon in the top left corner of the widget box.

   - **Message Subject Summary:** Specify the subject to be shown.
   - **Needs Review:** Select which user that you want to include.
   - **Message Summary:** Select the subjects that you want to be excluded and which users’ messages to summarize.
   - **Referral Tracking:** Select the doctors whose consultation referrals you want to track and modify the overdue threshold.
   - **Consultation Requests:** You must select a Consultation Request Template custom form to track. Only custom forms that are saved as this type are available. Select which field to track from within the form (such as status or urgency) and select the doctors whose consultation requests you want to track.

To keep your dashboard uncluttered, you can also choose to hide rows that do not have any values.

Then, configure what is included in the report when you will double-click an item in the widget. You can further group the report with another field in the form (such as track by status, and then group by urgency). The groups will appear as tabs within the report. Select which fields from the custom form to include as columns in the report.
- **Unopened Labs**: select the doctors whose labs you want to display.

5. To remove a widget, click the red minus sign in the top right corner of the widget box.

**Refreshing the contents of your dashboard**

When you open the dashboard, the contents are automatically refreshed.

By default, the dashboard is refreshed every 15 minutes. You can change the automatic refresh rate for your dashboard. For more information, see "System preferences" on page 75.
You can also click the **Refresh All** button at the bottom of the dashboard to refresh all your active widgets.
Patient demographics

The Patients file contains all of your patients’ demographic information. From the main toolbar, click Patients.

For each patient, you can enter the following demographics information. For a simplified view, you can hide the fields that are marked with an asterisk (*) by choosing the Simplify my
view of patients checkbox in the Miscellaneous preferences (for more information, see "Miscellaneous preferences" on page 102).

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Surname, First name, Middle name</td>
<td>The patient’s official name as printed on the patient’s health card. Spaces, hyphens, and apostrophes are acceptable; each field can hold up to 30 characters.</td>
</tr>
<tr>
<td>Preferred name</td>
<td>Some patients may choose to use a name that is different from their legal name, such as Beth instead of Elizabeth.</td>
</tr>
<tr>
<td>Maiden name</td>
<td>If the patient changed his or her name after marriage, capture the birth surname here.</td>
</tr>
<tr>
<td>Birthdate</td>
<td>The patient’s date of birth. Use any of the following formats: dd/mm/yy, dd/mm/yyyy, mmddyyyy, yyyyymmdd, yyyy mm dd, or month dd, yyyy.</td>
</tr>
<tr>
<td>Age</td>
<td>Calculated automatically. If the patient is deceased, the age is shown with an asterisk and remains fixed as the age at date of death.</td>
</tr>
<tr>
<td>Sex</td>
<td>Enter “m” or “f”.</td>
</tr>
<tr>
<td>Title</td>
<td>Defaults to “Mr.”, “Ms.” (for females 16 or older), or “Miss” (for females under 16). Change if necessary, or select no title. The title is used when printing an envelope label for this patient.</td>
</tr>
<tr>
<td>Suffix</td>
<td>Enter the name suffix, if applicable, such as Jr., Sr., or III.</td>
</tr>
<tr>
<td>Field</td>
<td>Description</td>
</tr>
<tr>
<td>-------------------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
</tbody>
</table>
| Address, City, Province & Country, Postal Code | Enter the patient’s mailing address.  
- Enter the city, or use the arrows to select from the Cities file, or type part of the city and press the Tab key to find matches from the Cities file.  
- The Province & Country defaults to “ON” (or it pulls from what was entered in the Cities file, if different) and “CAN”; change these for out-of-province patients. |
| **Tip:** | To view a map of the address, in your web browser, choose View > Show Map of. |
| Second Address *              | If it is the same as the address in the Mailing Address field, press Enter (Return) to go past this section and leave it as “same”; otherwise, enter a different address.                                      |
| Email                         | Enter the patient’s email address.  
To mark email as the patient’s preferred method of contact, click the star.  
Click the star again to clear it. You can choose only one preferred method of contact, which will be bold or preceded by a star within appointment details, demographic information in the patient’s record, and in the Re: line of letters. |
<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>HC Prov, HN, Vers</td>
<td>The patient’s health card information. ON is the default province. Type a different provincial code if the patient is covered under the health plan of another province. Type the health card number and version code (in separate fields). If there is no version code, press Enter (Return) to add n/a. When you modify a patient’s health card information, a health card validation (HCV) is automatically performed to verify your changes and the HC Eligibility field is automatically updated with the results from the MOH. If the card has errors or warnings, or if the demographic information from the MOH differs with your information in PS Suite EMR, a yellow banner appears at the top of the Patients file (see &quot;Verifying health card information&quot; on page 192).</td>
</tr>
</tbody>
</table>
| HC Eligibility | This field holds a numeric code that indicates whether the patient is eligible for MOH services, using the health card information provided. The system populates the field automatically when you perform a health card validation (HCV) or overnight batch eligibility checking (OBEC). For example:  
  - 50 - the health card is valid and information is current  
  - 51-55 - the health card is currently valid, but immediate action must be taken to get new information (such as the card is going to expire soon)  
  - 60-89 - the health card is not valid  
Refer to the MOH documentation for any additional codes. If the health card information has not yet been submitted to MOH, the field is marked as eligibility unknown.  
For information about checking eligibility, see "Verifying health card information" on page 192. |
<p>| HC Expiry date | The expiry date on the patient’s health card. Leave this field blank if the patient has a health card with no expiry date. |</p>
<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Block fee expiry date</td>
<td>Visible only if a block fee exists in the Fees file. You can enter this date manually if the patient or family has enrolled in a block fee plan and paid in full. If you choose to bill for the block fee plan, the expiry date is set when the bill is paid in full. By default, block fee plans last one year, but you can change this at any time.</td>
</tr>
<tr>
<td>Home phone, Business phone, Mobile</td>
<td>Type the phone number, including the area code, with or without dashes. You can change the Mobile field to capture additional phone numbers. Select the type from the list and then type the number. To mark a phone number as the patient’s preferred method of contact, click the star. Click the star again to clear it. You can choose only one preferred method of contact, which will be bold or preceded by a star within appointment details, demographic information in the patient’s record, and in the Re: line of letters.</td>
</tr>
<tr>
<td>Patient’s MD/NP</td>
<td>The doctor or nurse practitioner who cares for this patient in your practice. When adding a patient, this field defaults to the billing doctor that you are currently signed in under. To change it, type part or all of the doctor’s name in this field, or use the arrows to select from the list of available billing doctors. You can choose only from doctors who have a Bill Book in PS Suite EMR. If the patient’s doctor is not in your office, leave the field blank to indicate <strong>other doctor</strong>. If you want to keep a record of this patient’s doctor, enter the name in the Family MD/NP field. If your site uses locations, only the user who is the current Patient’s MD/NP or an administrator in the same location can change this field. However, if the Patient’s MD/NP location is “Default”, any user in the “Default” location can change this field.</td>
</tr>
<tr>
<td>Field</td>
<td>Description</td>
</tr>
<tr>
<td>---------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Referring MD/NP</td>
<td>Enter a referring MD or nurse practitioner only if the doctor in your practice will be doing a consultation on the patient. If you try to bill for a consultation and have not recorded a Referring MD/NP in this field, you will be reminded to complete this entry. Type part or all of the doctor’s name in this field (use the format “surname, first name”) or specialty, or use the arrows to select it from the Address Book. If you try to bill for a consultation and have not recorded a Referring MD/NP in this field, you will be reminded to complete this entry. You can choose from any entry in the Address Book that is identified as Physician. If the doctor that you want to add as the Referring MD/NP is not already in the Address Book, you are prompted to add him or her.</td>
</tr>
<tr>
<td>Family MD/NP *</td>
<td>Use this field to link a doctor or nurse practitioner to the patient, even if he or she is not a referring doctor. Enter a family doctor the same way you enter a Referring MD/NP, as described above.</td>
</tr>
<tr>
<td>Diagnosis *</td>
<td>If you usually see the patient for a specific diagnosis, enter the diagnostic code or description, or use the arrows to select from the Diagnoses file. This code will be suggested each time you create a bill for this patient.</td>
</tr>
<tr>
<td>Next of kin *</td>
<td>Enter up to 60 characters to identify emergency contact information.</td>
</tr>
<tr>
<td>Comments</td>
<td>Enter up to 60 characters to record any additional information you want to track, such as things that will help your practice run smoothly (such as “frequently late”, “blood tests”, “always needs extra time”), or important patient considerations (such as “severe Tourette’s”, “needs elevator assistance”, “hearing difficulties”). Comments are shown in the appointment booking window (below the name) and in the demographic section of the patient’s record. You can also print the comments on labels (see &quot;Miscellaneous preferences&quot; on page 102).</td>
</tr>
<tr>
<td>Field</td>
<td>Description</td>
</tr>
<tr>
<td>---------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Preferred Pharmacy</td>
<td>Enter the patient’s preferred pharmacy so that physicians can easily select it when prescribing. Type the name (or postal code or fax number) of the pharmacy to filter from entries in your address book. You can also click the book icon to choose a pharmacy directly from your address book. When prescribing, at the bottom of the Prescription window, if a physician wants to enter a pharmacy, the patient’s preferred pharmacy will appear first in the list and with a grey star.</td>
</tr>
<tr>
<td>Chart number</td>
<td>(This field may not be visible, depending on your PS Suite preferences; see &quot;Miscellaneous preferences&quot; on page 102). Optionally, enter the patient’s old paper chart number.</td>
</tr>
<tr>
<td>Registry number</td>
<td>(This field may not be visible, depending on your PS Suite preferences; see &quot;Miscellaneous preferences&quot; on page 102). For Aboriginal/First Nations patients, enter the patient’s registry or band number.</td>
</tr>
<tr>
<td>Patient #</td>
<td>System-generated and shown in the upper right corner after a patient has been saved. This number is used to uniquely identify the patient regardless of name changes. This number can be entered anywhere you need to specify a patient.</td>
</tr>
<tr>
<td>SIN</td>
<td>Social Insurance Number (used for WSIB, Armed Forces).</td>
</tr>
<tr>
<td>Last billed date</td>
<td>Shows the date of the last bill created for this patient; can be changed. Use any of the following formats: dd/mm/yy, dd/mm/yyyy, mmddyyyy, yyyyymmdd, yyyy mm dd, or &lt;Month&gt; dd, yyyy.</td>
</tr>
<tr>
<td>Last &lt;xxxxx&gt; date</td>
<td>This field appears if the billing doctor information specifies a Consult/Px Code to be tracked (see &quot;Creating or editing a Bill Book&quot; on page 59). If the patient has been billed for this code, the date will appear here.</td>
</tr>
<tr>
<td>Field</td>
<td>Description</td>
</tr>
<tr>
<td>-----------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Recall date</td>
<td>Enter the date when you want to recall this patient. Use any of the following formats: dd/mm/yy, dd/mm/yyyy, mmddyyyy, yyyyymmdd, yyyy mm dd, or &lt;Month&gt; dd, yyyy.</td>
</tr>
<tr>
<td>Recall reason</td>
<td>If you enter a recall date, this field appears for you to enter a reason. The patient’s recall information will be included in the recall list (see &quot;Viewing a recall list&quot; on page 386).</td>
</tr>
<tr>
<td>Appointment alert</td>
<td>Select this checkbox if you want to be reminded of something when booking appointments for this patient. Type the reminder text in the <strong>Comments</strong> field.</td>
</tr>
<tr>
<td>Family Addressee</td>
<td>Select this checkbox to designate who should receive correspondence on behalf of a family. For more information, see &quot;Families&quot; on page 200.</td>
</tr>
<tr>
<td>Insurance Number *</td>
<td>Optionally, enter the patient’s private insurance number if your office bills a third-party plan.</td>
</tr>
<tr>
<td>Language (EN or FR) *</td>
<td>Enter the patient’s preferred language for correspondence.</td>
</tr>
<tr>
<td>Spoken language</td>
<td>Select the language the patient prefers to speak in.</td>
</tr>
<tr>
<td>Field</td>
<td>Description</td>
</tr>
<tr>
<td>---------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Patient status</td>
<td>Select the patient’s status (such as Active, Transferred, or Deceased). A status other than Active appears in the Comments field. Inactive patients do not appear in search lists by default.</td>
</tr>
<tr>
<td>Tip:</td>
<td>You can change the Patient status for multiple patients at once from search results. You must first contact the PS Suite EMR support team at 1-800-265-8175 (option 1) to obtain a permission code.</td>
</tr>
<tr>
<td></td>
<td>Create and perform a search that will find all of the patients that need to have their status changed to the same status (such as patients who need to have a new status of Inactive). Create a separate search for each status.</td>
</tr>
<tr>
<td></td>
<td>Then, from the search results window, choose Report &gt; Utilities &gt; Change Status for These Patients. Type the permission code. Then, choose the new status that you want to apply to all patients in the report.</td>
</tr>
<tr>
<td>Patient status date</td>
<td>The date of change in patient status. It is automatically changed by the system, but you can set it manually.</td>
</tr>
<tr>
<td>The following fields are for patients whose doctors belong to a primary care enrolment model (such as FHN or FHO):</td>
<td></td>
</tr>
<tr>
<td>Member status</td>
<td>Options vary depending on which billing type is selected in the Doctor Information file (FHN, FHG, FHO, or HSO), but may include Not Rostered, Confirmed, Enrolled, Pre-member, Declined, Terminated, Inappropriate, Ineligible, Postponed, and possibly others.</td>
</tr>
<tr>
<td>Enrollment date</td>
<td>The date that this patient’s enrollment took effect.</td>
</tr>
<tr>
<td>Termination date</td>
<td>The date that this patient’s enrollment was terminated. Also known as the “effective date of termination” or derostering.</td>
</tr>
<tr>
<td>Field</td>
<td>Description</td>
</tr>
<tr>
<td>-----------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Termination reason</td>
<td>A two-digit MOH code indicating the general reason for removing this patient from your roster.</td>
</tr>
<tr>
<td>Primary Provider</td>
<td>Optionally, define the appointment providers for this patient. Only providers who have an appointment schedule set up are included in these fields. For new patients, the Primary Provider field defaults to the Patient’s MD/NP, but can be changed.</td>
</tr>
<tr>
<td>Secondary Provider</td>
<td></td>
</tr>
</tbody>
</table>

**Ensuring patient privacy**

Respecting patients’ privacy is of utmost importance, and PS Suite EMR offers several methods to help you do this.

- Log out of PS Suite EMR when you are not using it, or if you need to leave your computer, and lock your workstation to prevent unauthorized users from accessing your system and patient data. For more information, see "Examples of logged-in users" on page 26.

- If you need to look at the appointment schedule while a patient is in the room, you can prevent sensitive information from being displayed (see "Hiding appointment details " on page 218).

- If you want to demonstrate your PS Suite EMR to other medical professionals, you can “anonymize” your data. This changes all proper names, street names, and health card numbers to random characters. For more information, contact the PS Suite EMR support team at PSSuiteEMR.support@telus.com or 1-800-265-8175 (option 1).

- You may want to limit access to a patient’s personal information. For example, you may be using PS Suite EMR on a computer in an exam room where you cannot monitor access at all times. Designate the computer as a “sensitive machine” in the PS Suite preferences (see "Security preferences" on page 130). When you are working on a sensitive machine, you are prompted to enter your password each time you access patient charts. As well, when you open the Bill Book, Patients file, or Inpatients file, a blank record is displayed instead of the first defined record. If there is no activity in the system, the current user is logged out after five minutes.
Individual fields in a patient’s demographics (such as phone number) can be made private to other users who are viewing the demographics. Exceptions: **Surname, First name, Sex, Birthdate/Age**, and health card number cannot be made private. For more information, see "Marking patient demographic data as private" below.

If you want to view a history of actions, such as how often a patient’s chart was viewed or how often a user performed an action, or to see a list of actions on a given date, review the transaction log. For more information, see "Viewing the transaction log" on page 419.

Marking patient demographic data as private

You can mark fields in the patient demographics (except Last name, First name, Sex, DOB/Age, and health card number) as private. This information is only private when viewing the patient demographics. This level of privacy is not carried over to searches, reports, or the patient’s chart.

When another user views this patient’s demographics, the text is replaced with “PRIVATE” in red text.

**Step**

- Press Shift+Alt {Option} and then right-click {Ctrl+click} on the field label and choose **Make Field Private**.

The field contents are shown in red text.

Adding a patient

You add a patient by creating a **Patients** file.

If you have a health card swipe reader, you can swipe the patient’s card and the system will check for a match. If it doesn’t find a match, you are prompted to add the patient information. If you agree, a new patient demographics file is created using the patient’s information from the health card (name, birthdate, sex, and health card number and expiry date). Complete the remaining fields. See "Using a swipe card reader to read a health card" on the next page.
Steps

1. From the **Patients** file, choose **Edit > Add Record** (or Ctrl {Command} + A).

   **Tip:** If the **Records** file is open, but no patient is selected, quickly create a new record by choosing **Patient > Add Patient**.

2. Use the Tab or Enter (Return) keys to move through the fields. For information about specific fields, see "Patient demographics" on page 165.

   **Tip:** If the **When adding a patient, skip non-essential fields** checkbox is selected in the PS Suite preferences (see "Miscellaneous preferences" on page 102), you can use the Enter (Return) key to go through only the required fields; using the Tab key will take you to each separate field, allowing you to overwrite the default values.

3. If the surname and first name that you type match an existing patient’s, you are alerted and prompted to confirm whether the existing patient matches the new patient.

   - If none of the patients listed match the one you are adding, click **Cancel** to continue adding the patient information.
   - If one of the patients listed is a match for the one you are adding, double-click the row to open that patient’s demographics.

4. When you are done, click **Save** or **Save & Add**.

Using a swipe card reader to read a health card

If you have a health card swipe reader, you can swipe the patient’s card and the system checks for a match.

If it doesn’t find one, you are prompted to add the patient. If you agree, a new patient demographics file is created with the patient’s information from the health card (name,
birthdate, sex, and health card number and expiry date). Complete the remaining fields. For more information, see "Adding a patient" on page 175.

If there is a match, the patient’s demographics file is opened. The card information appears, and any discrepancies are noted. Click OK to update the patient demographics to match the card. For more information, see "Editing patients" on page 181. In the background, the Appointment file opens, if it’s not already, and the patient’s appointment status is changed to Arrived.

**Note:** When you swipe a health card, the Patients file opens in edit mode. If you swipe the health card from the Address Book, Handouts, or Message window, these windows will close.

### Finding a patient

Use the patient search to easily find patients. Use the left and right arrows on your keyboard to scroll through patients, or use the commands in the Find menu to find the Most Recent Record Added, First Record, or Last Record.

By default, PS Suite EMR searches by surname. However, you can select from many other search criteria including health number, phone number, last billed date, and so on. You can also search by phonetics if you are unsure how to spell the patient’s name.

You can create advanced searches that combine multiple search criteria. For more information, see "Using an advanced search to find patients" on page 179.

When searching by name, if you type the full name and the system cannot find a match, it will reverse the search; for example, if you are searching for a patient named “James Gordon”, but you mistakenly reverse the name and search for “james, gordon”. If the system doesn’t find a match (for example, there is no Gordon James), it will reverse the names and successfully find James Gordon.

When searching, you can enter partial criteria and use the percent symbol (%) as a search wildcard. The following table shows some examples of search criteria.
<table>
<thead>
<tr>
<th>Search criteria</th>
<th>Returned entries</th>
</tr>
</thead>
<tbody>
<tr>
<td>an</td>
<td>Entries that begin with “an”</td>
</tr>
<tr>
<td>%an%</td>
<td>Entries that contain “an”</td>
</tr>
<tr>
<td>%an</td>
<td>Entries that end with “an”</td>
</tr>
<tr>
<td>an%,b</td>
<td>In name searches, patients whose last name begins with “an” and whose first name begins with “b”</td>
</tr>
</tbody>
</table>

**Steps**

1. From the Patients file, choose **Find > Find** (or Ctrl {Command}+F).

2. Select the criteria that you want to base your search on and type the data to find.

For example:

- To search by name, leave the default selection of **Patient name/number**, and at the bottom of the window type the name in the format *last name, first name* (you do not need to type the full name).  

---

**Patient demographics**

---
To find patients between the ages of 71 and 80, select Age and type 71:80 at the bottom.

To search using an alternative name option, select Given Name, Maiden Name, or Phonetic Name (to look for names that sound alike, such as Smith, Smyth, Smythe, and so on).

To search by health number, select the health number radio button and type the patient’s health number at the bottom.

3. To search for the patient’s Primary Provider or Other Provider, you must type the provider name exactly as it appears in the Patients file.

4. If you want to search inactive patients or search only enrolled patients, select the applicable checkboxes at the bottom.

5. To see a list of all possible matches, click Show List. To go to the first patient demographics file that matches the criteria, click Find First Match. If this is not the one you want, click Next Match.

Using an advanced search to find patients

You can perform advanced searches to find patients using multiple criteria.

For example, you can search for:

- Patients whose block fee is expiring in the next month
- Patients who have not been seen in over a year
- All female patients under 30 months old

Steps

1. From the Patients file, choose Find > Find (or Ctrl [Command]+F).

2. In the Find window, select Advanced Search.
3. Click **Add Line** to add a search criterion.

4. Click **Demographics** in the left column to begin selecting the criterion.

   When you select an item in the second column, additional columns provide the operators to be applied to that criterion. For example, if you select **Age**, you then select the operator in the third column and the value in the fourth column.

5. Click **OK** to add the selected criterion.

6. Repeat steps 3-5 to add further search criteria.
If you have multiple criteria, the word “and” is automatically inserted between the lines. This indicates that both criteria must be satisfied before that patient will be included in the search results. To change this to an “or”, double-click the word “and”.

- To group lines together or change the order of operations, use the **Indent Line**, **Outdent Line**, or arrow buttons.

In the following example, the search will find all patients who are either female aged 50+, or male aged 60+.

Sex is female

and

Age >= 50

or

Sex is make

and

Age>=60

7. When you are finished, click **Done** to return to the patient **Find** window.

8. If you want to search inactive patients or search only enrolled patients, select the applicable checkboxes at the bottom.

9. To see a list of all possible matches, click **Show List**.

   To go to the first patient demographics file that matches the criteria, click **Find First Match**. If this is not the one you want, click **Next Match**.

### Editing patients

If you have a health card swipe reader, swipe the patient’s card to locate and open the patient demographics. The card information appears, and any discrepancies are noted. Click **OK** to update the patient demographics to match the card.

You can also manually edit the patient demographic information.
Steps

1. In the Patients file, find the desired patient as described in "Finding a patient" on page 177.

2. Click the information to change and make the necessary changes.

3. Click Save.

   If this patient is linked to family members to whom the change might apply, you are prompted to apply the change to other family members (see "Editing common information for family members" on page 202).

Adding appointment flags for paper charts

You can add an appointment flag for a patient to remind you to pull (or no longer pull) the patient's paper chart. A + symbol appears next to the patient's name in the appointment schedule.

Step

- In the patient's demographics, choose Flags > Appointment List Flag.

Setting up a care team for a patient

A patient care team (or client care team (CCT)) is a collection of PS Suite EMR users who provide care for a patient. For example, a care team may include a doctor, a nurse practitioner, a physiotherapist, and a pharmacist. Providers can be part of the care team long- or short-term. Identifying the care team for a patient aids in communication and sharing of information between the providers. You can also identify the primary provider(s) in the care team.

You can add individual users to a care team, or you can create a default group of users focused on specific care activities, such as diabetic management, that can be reused for many patients. For information about setting up default care team groups, see "Creating default care teams" on page 185.
If the **Primary Provider** field was populated in the **Patients** file, that user is automatically added to the care team. The **Primary Provider** field defaults to be the same as the **Patient’s MD/NP** field for new patients, but you can change it when setting up a care team, or when you edit the patient’s demographics.

Remove a provider from the care team when that person is no longer treating the patient, or when another provider has taken over.

A user can be a delegate of another provider. For example, a resident can be a delegate for the primary physician in the care team. A substitute delegate is one who is replacing the delegator (for example, the delegator is not available); an associate delegate works alongside the delegator.

To see which patients’ care team you belong to, see "Viewing patients in your care team" on page 185.

**Steps**

1. In the **Patients** file, find the desired patient as described in "Finding a patient" on page 177.

2. Choose **View > Patient’s Care Team**. A list of all the PS Suite EMR users appears on the left. Any default groups that were set up are represented by a folder icon, with the users listed below.

![Care Team Setup](image)
3. If you have locations set up, select the appropriate location from the drop-down list at the top to filter the user list by location. For information about using locations, see "Locations" on page 53.

4. Select the users who are part of this patient’s care team and click Add to Care Team. For default groups, you can select the folder icon to add all members of the group, or select individuals within that group. For information about setting up default care team groups, see "Creating default care teams" on the next page.

Tip: To select multiple users, press Ctrl {Command} while clicking the names.

The names of the users that you selected appear in the care team list, along with their role. Optionally, define further information about each user:

- Select the checkbox to the right of the name to indicate the patient’s primary provider (s). A team can include more than one primary provider (such as the doctor and the diabetic education coordinator).
- If the user is a delegate of another provider, click in the Delegate of column and enter that provider’s name or initials in the field. In the next field, identify if the user is a substitute or associate delegate.
- If the provider is caring for the patient on a short-term basis, click in the Membership Expiry Date column and enter the date when the provider will no longer be part of the patient’s care team. You should remove the provider from the care team once the expiry date has passed (it is not done automatically).
- In the Comments column, type any information that you’d like to record about any provider in the list.

5. To remove providers from the care team, select their name in the list and click Remove Selected Users.
Viewing patients in your care team

You can view which patients’ care team you belong to and which patients were delegated to your care.

Steps

1. From the main toolbar, choose Reports > CCT Reports.
2. To view which patients’ care team you belong to, choose My Clients.
3. To view which patients were delegated to you, choose Clients I Have Delegated.

Creating default care teams

If you are setting up care teams for your patients and you find that some patients require the same users on their care team, you may find it helpful to create default teams. For example, you can create a team for diabetic management.

For information about working with care teams, see "Setting up a care team for a patient" on page 182.

Steps

1. From the main toolbar, choose Settings > Edit Users.
2. In the Users window, choose Edit > Teams.
3. Click Create Team.
4. Enter a name for the team and click OK. If you use locations, you are prompted to select the location that the team belongs to.
5. In the Edit Teams window, select the team name on the left, and click Add User. Select the user from the list and click OK. Repeat until you have added all the team members.
6. To remove users from a team, select their name from the list and click **Remove Selected User**.

7. To remove an entire team, select the team name and click **Remove Selected Team**.

8. Click **OK**.

Your team is now available for use when setting up a patient’s care team.

**Adding multiple health cards from different provinces**

You can record multiple health card numbers from different provinces for a patient. For example, a patient recently moved from another province and is still covered under the old card until the new card becomes effective. When you run a verify on your PS Suite server (see “Verifying your PS Suite EMR data” in the PS Suite Administrator Guide, available on the PS Suite Community portal [https://telushealthcommunity.force.com/pssuitecommunity](https://telushealthcommunity.force.com/pssuitecommunity)), the new number will become effective in PS Suite EMR on the effective date.

When billing a patient who has multiple health card numbers on file, if the effective date for the primary health card number is older than another health card number, you are warned and asked if you want to change the primary health card number to the one with the most recent effective date.

The **Patients** file always shows the primary health card number in use. If there are other health card numbers recorded, you see a + after the primary health card number. To view all of the health card numbers, click on the + or choose **View > Multiple Health Numbers**.
Note:

- You cannot remove a health card number if it is the primary number; you must first assign another number as the primary number.

- If you swipe a health card while in the Multiple Health Numbers window and a health card corresponding to the province of the one swiped exists, the existing information is shown, allowing you to update the information. If you swipe a card for a province that the patient doesn't have a health card number on file for, you are prompted to add it.

- If you swipe a health card while in the Patients file, the system checks all health cards for the patient, not just the primary health card number, and you are shown the add or update window, as described above.

Steps

1. In the Patients file, find the desired patient as described in "Finding a patient" on page 177.

2. Choose View > Multiple Health Numbers.

3. Click Add New Health Number.
4. Select the province issuing the card and complete the appropriate fields, which depend on the province chosen. Indicate if this new number should be the primary health card number.

5. To change the primary number, select the Add as Primary Health Card Number checkbox for the appropriate number.

6. Click Add and then click Done.

Deleting patients

You can’t delete patients completely, but you can make them inactive. The inactive status (deceased, moved away, and so on) appears in the Comments field and the patient’s name and number are shown in red.

Inactive patients are not included when you use your keyboard arrows to go through the Patients file, and are not included in search lists unless specifically requested.

Steps

1. In the Patients file, find the patient as described in "Finding a patient" on page 177.

2. Change his or her Patient Status to anything other than Active.
Tip: To view inactive patients, use the search function (see "Finding a patient" on page 177) and select the Include inactive patients checkbox.

Generating a list of patients

You can generate a list of patients for printing or saving as a tab-delimited or HTML file.

To generate a list all patients or a breakdown of patients by age and gender, you must be logged in with a billing doctor to use the Reports menu.

Steps

1. For a list of every patient, from the main toolbar, choose Reports > List > Patient List.

2. For a list of patients that meet certain criteria, use the Find function in the Patients file. For more information, see "Finding a patient" on page 177.

3. For a breakdown of patients by age and gender, from the main toolbar, choose Reports > Analysis Report > Analysis of Patients (see "Viewing an Analysis of Patients report" on page 387).

   For more information, see "Creating reports" on page 380.

Adding patients to the Inpatients file

Use the Inpatients file for patients who will be in an institution for more than a couple of days. This file is an active list of which patients are in which rooms of which institutions. This file also makes inpatient billing much easier. For more information, see "MOH inpatient billing" on page 319.
Tip: To view a list of currently admitted patients and their room numbers before you visit each institution, from the main toolbar, choose Reports > List > Inpatient List. By default, the list shows all institutions and doctors, but you can change the view. Double-click a row to view more details.

Note: Although uncommon, it is possible to have a patient appear in your Inpatients file twice: once for a long-term facility, such as a nursing home or a jail, and a second time for a short-term stay, such as at a hospital for surgery. If your patient is still admitted to the long-term care facility and will be returning shortly, it may be easier to leave both entries in your file.

Steps

1. From the main toolbar, click Inpatients.

2. Choose Edit > Add Record.

3. If the Patients file is open, the patient’s name and number are displayed. If this is not the patient to be added to the Inpatients file, enter the patient number, or type part of the
patient surname and press Enter (Return) to see potential matches, or use the arrows to navigate to the correct patient.

4. Complete the appropriate fields as described below. Required fields are indicated with an asterisk (*).

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Attending doctor *</td>
<td>The doctor in your practice who will visit this patient at the institution. Defaults to the current billing doctor.</td>
</tr>
<tr>
<td>Institution *</td>
<td>The institution where this patient was admitted. The institution must exist in your Institutions file (see &quot;Setting up institutions &quot; on page 154). Use the arrow buttons to choose one, or simply type in enough of the name to uniquely identify the institution. If it is not already in the Institution file, you are prompted to add it afterwards.</td>
</tr>
<tr>
<td>Room number</td>
<td>The room number and/or bed assignment, such as nursery, 520B-3, or ICU-3.</td>
</tr>
<tr>
<td>Admission date</td>
<td>The date of admission.</td>
</tr>
<tr>
<td>Diagnosis</td>
<td>The diagnosis that the patient was admitted for. The diagnosis must be in your Diagnoses file because it will be used for billing.</td>
</tr>
<tr>
<td>MOH, WSIB, Patient, Other</td>
<td>The agency paying for the inpatient visits.</td>
</tr>
</tbody>
</table>

5. To remove an entry (discharge a patient), choose Edit > Delete Record.

**Viewing the history of changes to demographics**

You can view a history of all changes made to a patient's demographic information. You can see a list of changes, additions, or deletions to the patient's demographic data; the initials of
who made the change; and the date of the change.

If a field is marked as private, the history is disabled for users who cannot view the data.

**Steps**

1. In the Patients file, find the patient as described in "Finding a patient" on page 177.

2. Choose View > Patient Change History.

   The most recent change appears at the bottom of the list.

3. To filter the list of changes, in the Fields Displayed box, clear the fields that you want to remove from the history.

**Verifying health card information**

To ensure that your patients are eligible for MOH services and that your claims are not rejected, you can verify your patients’ health card information with MOH directly from within PS Suite EMR.

The validation verifies the patient’s health card number to determine eligibility for insured services before your clinic renders services. The validation updates the patient’s health card information (version number, eligibility code, expiry date) within the Patients file.

There are different methods to verify patients’ health card information:

- Instantly when you swipe a patient’s health card (see "Verifying health card information instantly when swiping a health card" on page 194).
From the Patients file to check information for a single patient or from the appointment schedule to check information for one or more patients shown on your appointments schedule or for a block of appointments (see "Verifying health card information for a patient or appointments" on the next page).

For many patients at once, using a batch file for overnight processing (see "Verifying health card information with an OBEC batch file" on page 197).

In addition, each time that you modify a patient’s health card information in the Patients file, a health card validation is automatically performed to verify your changes and the eligibility code field is automatically updated with the results from the MOH. If the card has errors or warnings, or if the demographic information from the MOH differs with your information in PS Suite EMR, a yellow banner appears at the top of the Patients file.
Verifying health card information instantly when swiping a health card

Each time that you swipe a patient’s health card, PS Suite EMR automatically performs a health card validation. This health card validation (HCV) service uses the GO Secure credentials for the clinic or group’s PS Suite MC EDT designee account, as defined in the “MC EDT & HCV preferences” on page 89.

When you swipe the card, a window opens with the results of the verification. If the card is valid and your information is up-to-date, the patient’s health card eligibility code field within the Patients file is automatically updated with the results from the MOH. If the card has errors or warnings, or if the demographic information from the MOH differs from your information in PS Suite EMR, you are prompted to updated your records.

Verifying health card information for a patient or appointments

You can verify the health card information for a single patient from the Patients file or for one or more patients shown on your appointments schedule. The validation updates the patient’s
health card information (version number, eligibility code, expiry date) within the Patients file.

This health card validation (HCV) service uses the GO Secure credentials for the clinic or group’s PS Suite MC EDT designee account, as defined in the "MC EDT & HCV preferences" on page 89.

Steps

1. To verify health card information for a single patient from the Patients file:
   - Find the patient whom you want to check.
   - From the Patients file toolbar, choose HCV > Verify Health Number.

2. To verify health card information for one or more patients shown on your appointment schedule:
   - To validate health card information for all patients shown, in the Appointments window, choose Appointments > Check Health Numbers for Visible Patients.
   - To validate health card information for a single patient, in the Appointments window, right-click {Ctrl+click} a patient's name within a time slot and choose Validate Health Number.
   - To validate health card information for a block of patients, select several time slots and, from the Appointment menu, choose Check Health Numbers for Selected Patients.

3. The HCV Status window opens.
A red X icon ✗ indicates an error and a yellow ! icon❗ indicates a warning.

The lower part of the window indicates any health card numbers that are no longer valid, or are at risk of becoming invalid, along with codes representing the reasons why, such as expired, stolen card, or expiring soon. To print this list, click Print.

4. The validation also compares the patient’s demographic information (surname, first name, middle name, sex, and birth date) that you have in your PS Suite EMR with the information available from the MOH. If the information differs, you are prompted to update your patient demographics in your EMR.
5. When you are finished, click **Done**.

Verifying health card information with an OBEC batch file

Overnight Batch Eligibility Checking (OBEC) is a service provided by the MOH to identify potential invalid health card numbers and version codes before health services are provided to patients. To use OBEC, you must sign up for the service with the MOH.

This service involves sending a list of your active patients to the MOH and then the MOH returning a list of all patients whose health card numbers are no longer valid, or are at risk of becoming invalid. The MOH provides validation codes that represent the reasons why, such as expired, stolen card, or expiring soon. The codes are displayed in the **HC Eligibility** field in the **Patients** file. In the appointments schedule, a # before the patient’s name indicates that the patient has an invalid health card, according to the eligibility code on the patient demographics, or that you are missing the health card information altogether. A ? before the patient’s name, indicates that the patient's health card eligibility is unknown.
Use OBEC to regularly update the eligibility codes of the health card numbers of all active patients in your practice. When you start PS Suite EMR, the system alerts you to how much time has passed since an OBEC file was sent. It also alerts you if an OBEC response is due to be received.

You must send OBEC files to the MOH by 4 p.m. to ensure a response the next business day.

The response is delivered to your inbox in a day or two when you do your daily Send & Receive Files Via MC EDT. If you attempt to create an OBEC file before retrieving your previous response, you are prompted to first retrieve the response before creating a new file.

If you don’t retrieve your OBEC response within seven days, the MOH computers will delete the response file from their end. This means that you shouldn’t send an OBEC file the day before you leave for a week’s vacation, because the response will be deleted before you have a chance to retrieve it.

**Which patient’s health card numbers are included in an OBEC file?**

The first time that you use the service, all of the health card numbers in your system are sent to MOH for validation. A maximum of 49,000 patients can be included in one OBEC file. If there are too many patients to check at one time, the rest are saved until the next time that you create an OBEC file.

In subsequent uses of the service, health card numbers of all Ontario patients that meet all of the criteria in the first column below and one of the criteria in the second column are included in an OBEC file.
<table>
<thead>
<tr>
<th>Meets all of these criteria</th>
<th>Meets one of these criteria</th>
</tr>
</thead>
<tbody>
<tr>
<td>■ Patient has a <strong>Patient status</strong> of <strong>Active</strong></td>
<td>■ Patient has a billing doctor, was billed in the last 5 years (general practitioner) or 2 years (specialist), and wasn’t included in an OBEC file in the last 30 days</td>
</tr>
<tr>
<td>■ Patient has a well formed health card number (10 digits)</td>
<td>■ Patient has a billing doctor, has an <strong>HC Eligibility</strong> code of <strong>eligibility unknown</strong>, and wasn’t included in an OBEC file in the last 7 days</td>
</tr>
<tr>
<td>■ Patient has an <strong>HC Eligibility</strong> code between 50 and 60 or <strong>eligibility unknown</strong></td>
<td>■ Patient has an appointment booked in the next 60 days</td>
</tr>
<tr>
<td></td>
<td>■ If the user chose to re-send the patient’s information or if the patient has an outstanding result</td>
</tr>
</tbody>
</table>

**Steps**

1. From the main toolbar, choose **MOH > Create OBEC File**.

2. To submit your OBEC file, choose **MOH > Send & Receive Files Via MC EDT**.

   After a day or two, when you do your daily **Send & Receive Files Via MC EDT**, the OBEC response is delivered to your inbox. If it has been more than two days since you sent your file, you are reminded (after logging in) to check for MOH’s response.

3. To process the response, choose **MOH > View Inbox Reports**.

   The OBEC response file opens into a report for viewing and printing. Your patient demographics files are updated with any new eligibility codes (shown in the **HC Eligibility** field). This information will be used for all future billing and appointments. You can choose to deal with the list now by calling the patients who need to get new health cards, or you can wait until these patients visit your office (when you book an appointment for a patient who has an invalid health card number, a warning appears). Your choice would depend on your type of practice (such as a walk-in clinic vs geriatric care), and whether you have rejected claims waiting to be billed.

   If you choose to discard the report, your patient demographics files are still updated and the report is moved to the **Deleted** folder within the billing files.
Families

You can group any patients into a family unit. Use family units to:

- Display family members (even if the patient are unrelated) as a group
- Offer to change the address and contact information of any other members when you change any member’s information
- Print family chart labels, envelope labels, billing statements (see info below)
- Enroll families in block payment plans (see "Working with block fee plans" on page 335)

The family member who has the Family Addressee checkbox selected in their Patients file is the addressee on all envelope labels and is considered the representative of the family for all correspondence, including invoices, receipts, statements, and so on. If you do not explicitly choose a member to be the addressee, the system chooses the oldest family member. There can be only one addressee per family, so if you decide to make a new person an addressee, the previous addressee will no longer have that designation.

You may have some patients who are connected (such as caregivers, next of kin, friends, power of attorney, and so on) but who should not be formally linked for mailing or billing purposes. To capture these relationships, you can create a visual relationship hierarchy, similar to a family tree diagram. For more information, see "Creating a relationship diagram" on page 202.

Creating a family relationship

Create a family to group patients.

Steps

1. In the Patients file, add one of the family members as a new patient and click Save.
   
   For information about adding patients, see "Adding a patient" on page 175.

2. Choose Edit > Add Family Member (Ctrl+Shift+A {Command+Shift+A}). A new file opens with the same demographic information.
Tip: If you have a health card swipe reader, swipe the family member’s card now and the family member’s first name, birthdate, sex, and health card number will be retrieved from the health card.

3. Enter the **First name**, **Birthdate**, **Sex**, and **HN**. Add or change any other fields as required.

4. Click **Save** or **Save & Add Another Member**, as applicable.

**Viewing a family**

You can view all of the patients that belong to a family, move an existing patient into a family, or remove a patient from a family.

Removing a patient from a family only breaks the link between those patients. They still exist separately in the **Patients** file.

Tip: To see the family units that exist in your EMR, from the main toolbar, choose **Reports > List > Family List**.

**Steps**

1. In the **Patients** file, find any member of the family as described in "Finding a patient" on page 177.

2. Choose **View > Family**. All patients currently linked to that patient as a family are listed.

3. To add a family member, click **Move a Patient into This Family**.
   - Enter either the patient number or all or part of the last name and click **OK**.
   - If there are multiple matches, double-click the one that you want from the list.
   - You may be prompted to scan the family addressees and update to ensure that there is only one per family.
4. To remove a patient from the family (for example, if someone moves out, or the family breaks up), select the patient in the list and click **Remove from This Family**.

**Editing common information for family members**

When you edit the last name, address, or phone number for a family member (see "Editing patients" on page 181), you are prompted to apply the change to other family members.

Choose **No–Change Original Patient Only** (for example, if changing the address of a child who has moved out); **Change All Members**: or select the **Change** checkbox of the family member(s) who should be changed and then click **Change Only Selected Members**.

**Creating a relationship diagram**

A relationship diagram enables you to see how patients are connected to each other. For example, patients may be from the same immediate family (who may be linked as family members for mailing or billing purposes as defined in "Creating a family relationship" on page 200), or may be connected in other ways such as a caregiver, next of kin, friend, or
power of attorney. This relationship hierarchy appears as a tree diagram that you can print or export to a PDF.

In the relationship diagram, females are represented by circles and males are represented by squares. The style of the line varies according to the type of relationship:

- solid = spouse or biological parent
- evenly spaced dash = other family relations (sibling, cousin, guardian)
- long/short dash = all other relations

**Steps**

1. In the **Patients** file, find one of the connected patients as described in "Finding a patient" on page 177.

   **Tip:** It doesn’t matter which patient you start with because the same diagram is available from the **Patients** file of each patient included in the diagram.

2. Choose **View > View Relations**. The patient relation editor appears and the current patient is highlighted with a green X.

3. Click **Add Relation** to locate the connected patient and identify the nature of their relationship.
4. The connected patient is shown on the diagram with a line linking the two.

Continue adding relationships as required. To see what a relationship is between two patients, hover your mouse over the connecting line—the relationship is reported at the bottom of the window.
5. To remove a relationship, click the connecting line and click **Remove**. Remember, this same diagram appears in the patient demographics of each patient included in the diagram, so be sure that you want to remove the relationship from everyone’s diagram.

6. To change the diagram so that the focus is on another patient, click the patient and then choose **Edit > Refocus on Patient**. The same relationships remain, but from the standpoint of how they are connected to the newly highlighted patient.

7. If you have a very complicated diagram, you can limit the view using two methods:
   - Select the **Hide Non-Family Relations** checkbox at the bottom.
   - Choose **Edit > Relation Radius** to limit the number of connections away from the focus patient (the one with the X).

8. To print the diagram or save it to a PDF file, choose **File > Print** (or **Export**, as applicable).
9. When you are finished, click **Done**.

**Viewing or printing other patient information**

For any patient you can view or print related information, such as:

- Outstanding balance (see "Viewing outstanding balances for an entire family" on page 360)
- Billing and account history (see "Viewing the billing or account history for a patient" on page 358)
- Statement or receipt for a patient (see "Printing receipts" on page 395)
- Appointments (see "Viewing a patient’s appointments" on page 219)
- Electronic medical records (see "Finding patient records" on page 438)
- Patient notes (see "Printing patient notes " on page 385)
- Various types of labels (see "Printing patient labels " on the next page)
- Demographics information for use in any text application (see "Copying demographic information" below)

**Copying demographic information**

You can copy a patient’s demographic information (name, birthdate, health card number, and address) and paste it in any text area within PS Suite EMR or an external application such as a word processing document.

The doctor information is included only if there is a **Referring Doctor** entered for the patient.
Steps

1. Open the Patients file, find the patient whose information you want to copy, and press Ctrl {Command}+C.

2. Go to the area where you want to use this information (within PS Suite EMR, or switch to an external application).

3. Click in the location where you want to paste it, and press Ctrl {Command}+V.

<table>
<thead>
<tr>
<th>Message:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dr. ***** *****</td>
</tr>
<tr>
<td>Dear Annie:</td>
</tr>
<tr>
<td>RE: Annie Abbott Birthdate: Apr 1, 1940 HN: ON 1357 902 491</td>
</tr>
<tr>
<td>888 Auburn Drive</td>
</tr>
<tr>
<td>Toronto ON M8Y 1W9</td>
</tr>
</tbody>
</table>

Printing patient labels

You can print various types of patient labels for mailings or referrals, and choose from multiple formats.

You can:

- print individual labels from the patient demographics (Patients > Print One)
- print batch labels from the Report menu in any report that generates a list of patients
- print an appointment label from an appointment for a referral

Comments entered in the patient demographics can be included on labels if the preference to do so is selected. For more information, see the PS Suite preferences ("Miscellaneous preferences" on page 102).

To print single labels, you need a label printer, such as the Dymo LabelWriter and rolls of address labels (such as Dymo 30252). For information about setting up a label printer to work with PS Suite EMR, see "Printing preferences " on page 116.
To print a batch of labels (such as for all patients returned from a search), you can print labels from a regular printer using label sheets. These labels are designed to be printed on Avery 5161 label sheets (address labels which are 1”x4”, 20 per sheet).

<table>
<thead>
<tr>
<th>Label type</th>
<th>Description</th>
<th>Looks like this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Label (or patient label)</td>
<td>Standard chart label, most commonly used</td>
<td></td>
</tr>
<tr>
<td>Family label</td>
<td>Single label, or series of labels, that include all members of a family</td>
<td></td>
</tr>
<tr>
<td>Envelope label</td>
<td>Name and address label, suitable for mailings</td>
<td></td>
</tr>
<tr>
<td>Family envelope label</td>
<td>Name and address label, suitable for mailings; uses the family name and the address of the patient identified as the Family Addressee</td>
<td></td>
</tr>
<tr>
<td>Name and number label</td>
<td>Label with large name and patient number</td>
<td></td>
</tr>
<tr>
<td>Wrapping label</td>
<td>Wrap-around or spine label, with the patient name and number showing twice; useful for side-filing charts</td>
<td></td>
</tr>
<tr>
<td>Appointment label for a referral</td>
<td>Available from patient demographics only; label contains information for a patient’s referral</td>
<td></td>
</tr>
<tr>
<td>Appointment label</td>
<td>Available from an appointment’s Action menu (see “Appointment actions” on page 244); you are prompted to add a comment (such as instructions) that will be included on the label</td>
<td></td>
</tr>
<tr>
<td>Multiple labels</td>
<td>Available from patient demographics only; print multiple labels of regular, envelope, or name and number type</td>
<td></td>
</tr>
</tbody>
</table>
Printing batch patient labels from reports

If you have a report of patient names (such as patient search results, or one of the reports categorized as “Patient reports ” on page 383), you can generate labels in almost any of the formats described in “Printing patient labels ” on page 207, for all of the records found.

Printing batch labels is especially useful for mass mailings, when you use the patient search list. In addition, the Client List and Referring MD List reports provide the option to print as envelope labels.

Steps

1. In the Reports window, from the Report menu, choose the appropriate Print as…Labels option.

2. You are asked if you want to print the labels on batch sheets.
   - Click Yes to print on sheets of labels on your laser printer. They are designed to print on Avery 5161 labels (1"x4", 20 per sheet).
   - Click No to print individually on your label printer.

3. If you are printing a very large number of labels, specify the range and click OK.

Printing batch chart labels

Whenever you change something about a patient or add a new patient, the entry is flagged as changed or new. You can then print chart labels for just these patients, to help keep your charts up to date. If you printed a particular patient label individually from the Print One menu, the flag is reset and it will not be included in the next batch.

Steps

1. From the main toolbar, choose Reports > Batch Print > Print Batch Chart Labels.

2. Once the system finds all patients who are flagged as changed or new, you are prompted to choose Family Labels or Patient Labels, and whether you want to print them on batch sheets.
3. If you are printing a very large number of labels, specify the range and click **OK**.

4. After the labels are printed and you are happy with the printing (such as there were no errors or paper jams), click **Yes**. This marks them as having been printed and they will not print with the next batch.
Appointments

Appointments are integrated with the database of patients and the Bill Book. When you schedule an appointment, you are alerted if a patient or family member has an outstanding balance. You are also alerted if the patient’s health card is no longer valid.

To open the appointment schedule, from the main toolbar, choose Appointments.

For information about configuring provider schedules, including modifying time intervals, see "Setting up provider schedules" on page 66.
Viewing and navigating the appointment schedule

You can view appointment schedules for more than one provider at the same time. You can also customize your view of the appointment schedule.

Tip: To change the font and text size used for viewing and printing appointments, change the PS Suite preferences (see "Appointment preferences" on page 77).

Steps

1. From the main toolbar, click **Appointments**.

2. To change the view (day/week/month) or to change the date(s) shown:
   - Use the left and right arrow keys on the keyboard to move backward and forward, day by day. If your current view is other than a single day, you can move through sets of the view by holding the Ctrl (Command) key when you use the arrow key. For example, if you are viewing a week, this takes you to the next week instead of cycling through each day.
   - Use the **Action** box at the top of the **Appointment** window. Enter one of the following commands and press Enter (Return):

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>d</td>
<td>Change to day view.</td>
</tr>
<tr>
<td>w</td>
<td>Change to week view.</td>
</tr>
<tr>
<td>m</td>
<td>Change to month view.</td>
</tr>
<tr>
<td>t</td>
<td>Return to today.</td>
</tr>
<tr>
<td>n(d) (such as 3d)</td>
<td>Use any number followed by “d” to move ahead that number of days; use a minus sign to move backwards (such as -3d).</td>
</tr>
<tr>
<td>n(w) (such as 6w)</td>
<td>Use any number followed by “w” to move ahead that number of weeks; use a minus sign to move backwards (such as -6w).</td>
</tr>
<tr>
<td>Command</td>
<td>Description</td>
</tr>
<tr>
<td>-----------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>\textit{nm} (such as 4m)</td>
<td>Use any number followed by “m” to move ahead that number of months; use a minus sign to move backwards (such as -4m).</td>
</tr>
<tr>
<td>\textit{ny} (such as 2y)</td>
<td>Use any number followed by “y” to move ahead that number of years; use a minus sign to move backwards (such as -2y).</td>
</tr>
<tr>
<td>\textit{Sep 21}</td>
<td>Enter a specific date, in any format. You can also just enter the day (such as “21” to view the 21st day of the current month), or just the month (such as “Sep” to see the month view of September). Any dates that don’t specify the year are assumed to be in the future unless, they are within 60 days; for example, if today is June 15, 2009 and you enter February 20, you go to February 20, 2010. If you want to go back to February 2009, you must include the year. However, if today is June 15, 2009, and you enter May 20, you go back to May 20, 2009.</td>
</tr>
<tr>
<td>\textit{day of week} (such as mon)</td>
<td>Shows only Mondays, four at a time.</td>
</tr>
<tr>
<td>\textit{provider initials}</td>
<td>View the schedule for the specified provider.</td>
</tr>
</tbody>
</table>

- Choose \textbf{Find > Today} or \textbf{Move Forward/Back}, and choose a time period (for example, \textbf{Move Forward > 3 months}).
- Choose \textbf{View > Simple Calendar}. When you click on a date, the schedule changes to the same date.
- To change the view, or to view a specific day of the week, use the commands in the \textbf{View By} menu (but using the keyboard commands in the \textbf{Action} box, as described above, is faster and more efficient).
If you are not in day view, and you want to view a particular day in more detail, double-click at the top of the column for that day.

3. To view the schedule of a different provider, in the Action box at the top, enter the provider’s initials, and press Enter (Return). Or, from the Providers menu, choose a name.

4. To view multiple schedules:

   ■ To view all providers from the Providers menu, choose All Providers.

   ■ To view more than one (but not all) provider, choose View Some Providers, and then choose which providers you want to view. To view the selected providers’ schedules, click View Group.

   **Tip:** To save this group for future use, click Save as new Group (the group name is added to the Providers menu).

   **Note:** You cannot view multiple providers’ schedules on the same window if their time intervals are different. Instead, open multiple copies of the appointment window. Press Alt (Option) and click the Appointments button on the main toolbar. Alternatively, you can quickly switch between schedules by typing the initials of the provider in the Action box (and pressing Enter (Return)).
5. If you can’t see an entire appointment, hold your cursor over it for a few seconds to see a pop-up description. If an appointment spans multiple rows, has a background colour, or is on top of another appointment that spans multiple rows, it appears with a box around it. If an appointment spans multiple rows and does not have a background colour, it has a light grey background.

**Tip:** The number of patients with appointments booked for that day for that provider is shown at the bottom of the window. The count includes only appointments that are linked to a patient number (such as not details-only appointments).

**Appointment icons**

The following icons may appear next to an appointment.

<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>#</td>
<td>Before the patient’s name, indicates that the patient has an invalid health card, according to the eligibility code on the patient demographics, or that you are missing the health card information altogether. If your office does not use health card validation (HCV) or overnight batch eligibility checking (OBEC), this icon is hidden.</td>
</tr>
<tr>
<td>?</td>
<td>Before the patient’s name, indicates that the patient’s health card eligibility is unknown. If your office does not use health card validation (HCV) or overnight batch eligibility checking (OBEC), this icon is hidden.</td>
</tr>
<tr>
<td>$$</td>
<td>Before the patient’s name, indicates that the patient has an outstanding balance.</td>
</tr>
<tr>
<td>Icon</td>
<td>Description</td>
</tr>
<tr>
<td>------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>(!)</td>
<td>Before the patient’s name, indicates that an appointment alert was entered at the time of booking. To see the alert, hover your mouse over the appointment, or right-click (Ctrl+click) the appointment to see the alert at the top of the menu.</td>
</tr>
<tr>
<td>(WL)</td>
<td>After the patient’s name, indicates that this is a pending appointment and that this patient is on the wait list. For information, see &quot;Managing wait lists&quot; on page 231.</td>
</tr>
<tr>
<td>(BF)</td>
<td>Indicates that the patient has a block fee plan (see &quot;Working with block fee plans&quot; on page 335).</td>
</tr>
<tr>
<td>+</td>
<td>Before the patient’s name, indicates that the patient has an appointment list flag, which serves to remind you to pull or no longer pull the patient’s paper chart. For information, see &quot;Marking patient demographic data as private&quot; on page 175.</td>
</tr>
<tr>
<td>~</td>
<td>Before the patient’s name, indicates that you billed MOH for this appointment. For information, see &quot;Billing from appointments&quot; on page 307.</td>
</tr>
<tr>
<td>\</td>
<td>Before the patient's name, indicates that you billed the patient or a third party for this appointment. For information, see &quot;Billing from appointments&quot; on page 307.</td>
</tr>
<tr>
<td>X</td>
<td>(may be followed by text) Indicates that the slot was set aside in the provider’s schedule template, such as &quot;x on call&quot; or &quot;x lunch&quot;. You can still book appointments in time slots preceded by an “x”.</td>
</tr>
<tr>
<td>🔄</td>
<td>Before the patient’s name, indicates that this is a repeating appointment. For information, see &quot;Booking appointments&quot; on page 219.</td>
</tr>
</tbody>
</table>

**Appointment status icons**

Your office may also choose to use the following icons to indicate the current status of an appointment. These are the default definitions. You can edit these definitions or enable the use of other icons in the PS Suite preferences. For more information, see "Appointment preferences " on page 77. For information about changing an appointment’s status, see "Changing the status of an appointment" on page 242.
<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>🟢</td>
<td>Confirmed</td>
</tr>
<tr>
<td>🔄</td>
<td>Arrived</td>
</tr>
<tr>
<td>➡️</td>
<td>In room</td>
</tr>
<tr>
<td>⬇️</td>
<td>Ready</td>
</tr>
<tr>
<td>⬅️</td>
<td>Finished</td>
</tr>
</tbody>
</table>

**details**

If the appointment status is **No Show** or **LWBS** (left without being seen), the details that appear on the schedule, such as patient name, appear with a strikethrough line (green for **LWBS**, black for **No Show**).

**Using colours to highlight the schedule**

You can colour-code your schedule with up to 10 colours to highlight important events or urgent appointments; to identify different priorities, exam rooms, special patients, or staff or equipment requirements; or to identify specific types of appointment slots, such as physicals, allergy injections, or on-call.

You may, for instance, have patients who cannot share a waiting room together. By including appointment alerts in their patient demographics (see "Appointment alerts" on page 243), you can be reminded to colour-code their appointments, such as red for patients with extreme asthma and allergies, and orange for heavy smokers. This will help you to spot potential problems at a glance and ensure that these patients wait in separate areas.

To help you remember what the colours mean, you can view (and even keep open) a list of the background and text colours, as defined in the PS Suite preferences (see "Appointment preferences" on page 77) ([View > Colour Legend](#)).

Colours can be defined globally, by modifying the provider's schedule template, or for individual appointments at the time of booking.
Hiding appointment details

If you need to look at the appointment schedule while a patient is in the room, you can prevent sensitive information from being displayed, such as which patients are scheduled and any details that you may have recorded about appointments, such as depression, pap, or marriage counselling.

When appointment details are hidden, you see (***** ) instead of the patient details. You can still work with your schedule normally; you can book appointments, do searches, etc. If you need to see the details for a particular appointment, simply double-click the appointment.

For more ways to protect patient information, see "Ensuring patient privacy" on page 441.

Steps

1. To hide details, press Shift and click the Appointments button on the main toolbar.

2. To show details, click the Appointments button again without the Shift key. The schedule remains open.
Viewing a patient’s appointments

You can see all of the appointments for a patient, past and future. All future appointments are also included in the Future Health Services report (see "Viewing the Future Health Services report for a patient" on page 761).

Steps

1. From the Patient file, choose View > Appointments. A report shows all of the appointments, with the most recent at the top.

2. If the patient has appointments scheduled in the future, you can limit the list to Show Future Appointments Only.

3. If the patient has cancelled appointments, you can Show Cancellations and Deletions.

Booking appointments

You can enter up to three bookings per time slot (unless your schedule is set up for only single bookings).
Steps

1. In the **Appointments** file, select the correct provider's appointment schedule and navigate to the date that you want to book.

   **Tip:** To find the next available opening, see "Searching for the next available appointment" on page 240.

2. Select the time slot for the appointment:
   - To book an appointment for a single time slot, double-click the desired time slot.
   - To book an appointment for multiple time slots, click on the first time slot and drag down to highlight the number of time slots that you need, and then press Enter {Return} or Ctrl {Command}+B.
   - To book an appointment for an entire day, click the date heading, and then press Ctrl {Command}+B.

The **Book Appointment** window opens.
Tip: If you have the patient’s demographics open, choose **Appointments > Rapid Booking for Patient** to quickly schedule a regular appointment without using the **Book Appointment** window.

3. Choose the patient and appointment details.
<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Patient name/#</td>
<td>Type part of the patient’s surname, press the Tab key and then click the correct patient, or, type the patient number. Some identifying patient demographic information appears below the Patient name/# field to confirm that you have the correct patient. Any invalid health card information is highlighted in red.</td>
</tr>
</tbody>
</table>

**Tip:**
- If the appointment is not patient-related, leave the Patient name/# field blank and type the reason for the appointment in the Details field, such as “Meeting”, “Training”, or “Golf Tournament”.
- If the appointment is for a new patient who is not yet registered in PS Suite EMR, leave the Patient name/# field blank and enter a common descriptor (such as “NP”) in the Details field, including the patient’s name and phone number for reference. When the patient arrives in the office, create a new patient demographics file and then rebook the appointment, using his or her newly assigned patient number.
- If there is an active message in the patient’s chart, you see an arrow icon to the left of the Patient name/# field. Click this icon to open the patient’s chart, where you can review the outstanding message.

If the appointment involves multiple patients or multiple providers, click Action and choose Group Appointment. For more information, see "Adding a provider or patient to an appointment (group appointment)" on page 226.
<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Type</strong></td>
<td>If applicable, select the type of appointment from the list. The background colour, time, and details for this appointment are automatically filled in with the required information. Appointment types and the order in which they appear are defined in the PS Suite preferences (see &quot;Appointment preferences&quot; on page 77).</td>
</tr>
<tr>
<td><strong>Details</strong></td>
<td>The contents of this field appear in the appointment schedule. The patient’s name is automatically entered in this field (do not remove it). Add any other notes that you want to display on the schedule, such as the reason for the appointment. You can paste any text into this field that was copied from anywhere on your computer, but be sure that you click in the Details field first.</td>
</tr>
<tr>
<td><strong>Colour boxes</strong></td>
<td>If you want to assign a colour to this appointment (or override any default colours linked to the appointment type), select the white box below Details to choose a background colour, and/or click the black box to choose a text colour. Any text descriptions beside the colours are defined in the PS Suite preferences (see &quot;Appointment preferences&quot; on page 77). Selecting a background colour overrides any colour defined in the provider’s template for that time slot.</td>
</tr>
<tr>
<td><strong>Status</strong></td>
<td>Generally, you won’t need to change the appointment status at the time of booking, but for those times that you need to do so (for example, if you are entering or changing an appointment after a patient has arrived), you can select from the status list. For more information, see &quot;Changing the status of an appointment&quot; on page 242.</td>
</tr>
</tbody>
</table>
### Field Description

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Appointment status flags</td>
<td>If you enabled any of the appointment status flags in the preferences (the non-arrow icons; see &quot;Appointment preferences&quot; on page 77), they are available beside the status list. Optionally, select one or more flags that apply to this appointment or patient. The status icon and flag icon(s) will appear on the schedule.</td>
</tr>
<tr>
<td>Secondary Provider</td>
<td>If applicable, select a secondary provider who will be involved with this appointment. This may already be populated if it is assigned as part of the appointment type. For example, a secondary &quot;provider&quot; could be an exam room that is always used for full physical exams. If the secondary provider is already booked for any part of the required time slot and is set for single bookings only, you are alerted and must change the time or provider. If the secondary provider is already booked for any part of the required time slot and is not set for single bookings only, you are alerted and given the option to book anyway.</td>
</tr>
<tr>
<td>Supervising MD/NP</td>
<td>Select if the provider doesn't bill directly for his or her services (and if the preference was enabled - see &quot;Appointment preferences&quot; on page 77).</td>
</tr>
<tr>
<td>Action</td>
<td>For more information, see &quot;Appointment actions&quot; on page 244.</td>
</tr>
<tr>
<td>Duration</td>
<td>The appointment duration defaults to the intervals set up in the provider's schedule. Change this duration as required.</td>
</tr>
<tr>
<td>No Show</td>
<td></td>
</tr>
</tbody>
</table>
### Repeat

Select to create repeat appointments (such as for regular allergy shots, blood pressure checks, or regular meetings).

In the **Select Occurrence Frequency** window, choose the repeat interval and the total number of occurrences or an end date.

When you click **OK**, the additional bookings will be entered.

If you delete a repeat appointment, you will be asked if you want to delete just the current appointment, or all future instances of this booking.

To disassociate an appointment from a chain of repeat appointments, clear the **Repeat** checkbox. If any of the repeat appointments are changed later, this appointment will not be affected.

**Note:** If you change the patient or details for a repeat appointment, or change its status to **No Show** or **LWBS**, the **Repeat** checkbox will be cleared (for this appointment only; the rest of the repeat appointment chain is not affected).

If you copy and paste a repeat appointment, the original will still be a repeat appointment but the pasted one won't be.

Use to cut, copy, or paste the appointment (see "Moving appointments" on page 235).
<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
</table>
| Demand | Used for office efficiency functions. For more information see "Office efficiency functions" on page 267.

For example, an **External** demand would be a patient who calls for an appointment for a sick child; an **Internal** demand would be a patient who is already in the office, and you are booking a follow-up appointment. The demand is used for office efficiency functions; see "Office efficiency functions" on page 267.

The system uses the following demand defaults, but you can always change the field as required to suit individual situations:

- If the appointment is booked for the future and there is an existing appointment for the same patient today, **Demand** is set to **Internal**; otherwise, it is set to **External**.
- If booking repeat appointments, all of them are set to **External**.

If the selected appointment type contains the text “recall” or “internal”, **Demand** is set to **Internal**; if the appointment type contains “external”, **Demand** is set to **External**.

4. When you are finished, click **OK**. You may see one or more messages to confirm the booking or appointment alerts (such as when the patient owes money or has an invalid health number.

**Adding a provider or patient to an appointment (group appointment)**

If an additional provider is required at an appointment, or if multiple patients will be seen as part of the same appointment (such as an addiction clinic), group this information together into a single appointment entry. The appointment will appear on the schedule of each provider involved.
Steps

1. In the **Appointments** window, select the time slot and choose **Appointments > Book Group Appointment**... (Ctrl {Command}+Shift+G).

   Tip: If you have already opened the **Book Appointment** window, choose **Action > Group Appointment**.

2. Optionally specify the **Location** and **Location details** of the group appointment. For example, if the group appointment is a large session that is being held off site. The list of locations is defined in the PS Suite preferences. (For more information, see "Programs preferences" on page 118)

3. Select whether the appointment is a single occurrence or part of a series (a repeat appointment).

4. Use the ![button](image.png) to add providers, staff, and participants to the appointment.

   - The appointment schedule you were viewing is shown in the **Provider** list at the top. If that schedule is linked to a user in the system, that user's name will also appear in the **Staff List**. If you created any provider groups in your schedule, you can add the
provider group to this appointment instead of adding the provider schedules individually.

- When adding a staff member to the appointment, specify whether that person is Internal (a user on the system) or External (someone from outside your office is participating in the session). Optionally specify that person’s Role in the group appointment, and add any comments.

- When adding a participant, specify whether that person is Registered (a patient at your office) or Non-Registered (for example, family members who are not patients attend the session). Set the Prior state and Outcome, if desired. The Join date defaults to the current date but can be changed.

**Tip:** You can also add a patient from a wait list to the group appointment. For more information about wait lists, see "Managing wait lists" on page 231.

5. Optionally, enter the **Maximum Number of Participants** that should be allowed for this appointment. For example, you might want to cap a flu clinic at 50 patients.

If you try to add more than the maximum number of patients into the group appointment, you get a message that the appointment is full. Also, if the number of patients is already at the maximum, the group appointment won’t be found when you search for the next available opening.

6. Click **Save**. If you added the group session from the Book Appointment window make any other changes, as described in "Booking appointments" on page 219.
The appointment is added to the schedule of each provider involved and displays as **Group Session**.

When you right-click (Ctrl+click) on a group appointment in the schedule, each patient is listed, with a sub-menu that allows you to change their status or view their chart. External participants in the group session do not display in this list.

![Group Session example](image)

When you double-click a **Group Session** appointment, multiple providers and patients are listed and a **Show Group** button is available to view or update the details.

**Tip:** To remove the group session from one provider’s schedule but leave it active for the others, in the **Edit Group Session** window select the provider’s schedule from the **Provider** list and click the minus sign. If you cut the appointment from the schedule, the entire group session is deleted for all providers.

7. After the group appointment has taken place, you can record the session activities and notes, and indicate which of the staff and participants attended the session. Double-click the group session appointment and click **Record Progress**.
Click the plus sign to include any **Issues addressed**. The **Choose a Diagnosis** window appears where you can search for a diagnosis or issue.

Click **Add** to record the **Session activities**, and choose the applicable activities from the list. The list of activities is defined in the PS Suite preferences. (For more information, see "Programs preferences" on page 118)

Type in the **Session notes** field to record any additional notes about the group session.

Select the **Attended** checkbox to indicate which staff and participants attended the session. The total number of **Attended staff** and **Attended participants** are calculated automatically. The **Registered participants** is the total number of patients (internal participants) who attended. If there were participants that attended but are not listed (for example, if the session accepted walk-ins), manually adjust the **Attended participants** number to reflect this.
- Click **Save Only** to save the session progress details. You can view the details again at any time by double-clicking the group session and selecting **Record Progress** again. The progress details are not added to the patient charts.

### Cancelling appointments

Canceling an appointment removes it from the schedule and enables you to document a cancellation reason. Cancelled appointments are still included when you view a list of all of a patient’s appointments (see "Viewing a patient’s appointments" on page 219).

**Tip:** To delete an appointment booked in error, use the cut function. Right-click (Control+click) the appointment to delete and choose **Cut**.

### Steps

1. Double-click the appointment to cancel and in the **Book Appointment** window, click the **Action** button and choose **Cancel Appointment**.

    **Tip:** Or, right-click (Ctrl+click) the appointment to cancel and choose **Action > Cancel Appointment**.

2. Type a reason for the cancellation and click **OK**.

### Managing wait lists

The wait list, also known as a standby list or cancellation list, contains patients who are waiting for an appointment. Patients can be added to the wait list regardless of whether they already have an appointment. The wait list enables you to organize these patients, set the priority of the appointment, the patient’s availability, and include any comments you may have. You can also see at a glance the number of patients on the wait list.
You can create multiple wait lists for an appointment provider, and a wait list can be set up for a group program. For more information about group programs, see “Group programs” on page 247.

If an appointment gets cancelled or you manage to find more time in your schedule, you can offer the slot to a patient on your wait list.

If the patient has a pending appointment and you aren’t able to offer the patient an earlier appointment, the patient will be removed from the wait list on the day of the pending appointment.

Within the appointment schedule, (WL) beside a patient’s name indicates that the patient is on the wait list.

**Steps**

1. To create a wait list:
   - From the **Appointments** menu, choose **View > Wait Lists**.
   - In the **Manage Wait Lists** window, click the plus sign to add a new wait list.

   ![Edit Wait List](image)

   - Specify whether the wait list is for an **Appointment Provider** or a **Group Program**.

   - **Wait list for:** Appointment Provider
   - **Select schedule:** Welby, Marcus
   - **Wait list name:** Surgery
   - **Description:**
   - **Comments:**

   - **Save**
Note: A group program can only have a single wait list associated with it. An appointment provider can have multiple wait lists.

- Select the schedule or program, and specify a wait list name.
- Optionally enter a description and any comments.
- Click Save.

2. To add a patient who does not have a pending appointment to the wait list:

- Find the patient in the Patients file.
- Click Edit > Add Patient to Wait List.
- If you have more than one wait list, select the wait list you want to add the patient to, and click Select.

- Optionally, specify the available dates and times, set a priority, and include any comments.
- Click Save.

3. To add a patient who has a pending appointment to the wait list:

- Book the pending appointment as usual.
- In the Book Appointment window, click the Action button and choose Add to Wait List.
- Optionally, specify the available dates and times, set a priority, and include any comments.
- Click Save.
The pending appointment is booked with \((\text{WL})\) beside the name.

4. To book a patient from the wait list:
   - Double-click the newly available appointment time.
   - In the \textbf{Book Appointment} window, click \textbf{Action} and choose \textbf{Book from Wait List}.
   - If you have more than one wait list, select the wait list you want to book from, and click \textbf{Select}.

   ![Wait List Display](image)

   - The wait list displays every patient currently waiting for an appointment, including the number of days they have been waiting, the information that you entered for each patient, and phone numbers to make it easy to contact the patients.
   - Type text in the \textbf{Filter by}: field to display only the matches for the text you typed. For example, to see only the ones marked as urgent. To further narrow the list, specify which field(s) your search text should apply to in the \textbf{Only the Following} list.
   - Double-click the patient that you want to book, or select the patient and click \textbf{Select}.
   - Once booked, that patient is removed from the wait list, and their pending future appointment is deleted if they had one.

5. To remove a patient who doesn't have a pending appointment from the wait list:
   - From the \textbf{Appointments} menu, choose \textbf{View} \> \textbf{Wait Lists}. Double-click the wait list to view the patients on that list.
Select the patient and click the minus sign to remove the selected patient from this wait list.

Click OK to confirm.

6. To remove a patient who has a pending appointment from the wait list:

You can follow the above step or, if you want to record the reason for removing the appointment from the wait list, follow the steps here.

- Right-click (Ctrl+click) the pending appointment marked (WL) and choose Action > Remove from Wait List.
- Provide a reason for the removal and click OK. This reason is displayed when you right-click (Ctrl+click) on the appointment and choose View Appointment Information.

7. To delete a wait list:

- From the Appointments menu, choose View > Wait Lists.
- In the Manage Wait Lists window, select the wait list you want to delete and click the minus sign.
- Confirm you want to delete the wait list by clicking OK.

Moving appointments

Use the cut/copy/paste functions to move single appointments or a block of appointments. You can also transfer appointments for a specific time period from one provider to another.

You can use conventional drag and drop functionality to move appointments if you have enabled Drag & Drop Appointment Rescheduling in the PS Suite preferences (Appointments > Miscellaneous tab; see "Appointment preferences" on page 77). However, to avoid inadvertent changes, you must hold down the Shift + Alt {Option} keys while you click and drag.
Moving a single appointment

You can move a single appointment to another day or provider.

Appointment status flags (such as Billed, No Show, and LWBS) are retained only when you cut (move) an appointment, not when you copy an appointment (and leave the original in place).

Steps

1. In the Appointments window, double-click the appointment.

2. In the Book Appointment window, click the cut icon, and then click OK.

   **Tip:** You can also cut/copy/paste appointments directly from the schedule, instead of having to open the Book Appointment window; right-click (Ctrl+click) the appointment in the schedule and choose the appropriate command.

3. Go to the desired time slot in the schedule and double-click to open the booking window.

4. Click the paste icon, then click OK.

   If you are pasting into a slot that already has one (or two) appointments, be sure to click in the next available section on the booking window; you cannot paste over an existing appointment.

   If you want to be extra cautious, you can copy the appointment, paste it on the new time slot, and then go back to cut the original appointment.

Moving a block of appointments

You can move an entire block of appointments to another day or provider.
Appointment status flags (such as Billed, No Show, or LWBS) are retained only when you cut (move) an appointment, not when you copy an appointment (and leave the original in place).

**Steps**

1. In the Appointments window, click and drag to select the block of appointments to move.

2. Choose one of the following:

   - **Edit > Copy Block of Appointments**: This option copies the block of appointments to the clipboard, leaving the original ones in the schedule. After you finish moving the copied appointments from the clipboard to the new day or provider, you must cut the original appointments from the schedule.

   - **Edit > Cut Block of Appointments**: This option removes the block of appointments from the schedule and places them on the clipboard. Because this action cannot be undone, a warning is displayed, asking you to confirm that you want to cut the appointments. Ensure that you complete this procedure to move the appointments from the clipboard to the new day or provider before doing anything else. If any content replaces the cut appointments on the clipboard, you must recreate them manually.

3. Switch to the day/time when you want to paste the appointments. If necessary, switch to another provider’s schedule.

4. Click on the first time slot where you want to move the appointments to and choose **Edit > Paste Block of Appointments**.

**Caution:** If the number of appointments in a slot will exceed three after you paste, you get a warning message. So that you don’t lose appointments that you have cut, paste the block somewhere else temporarily (for example, on a Sunday, where there are no appointments), fix the slot, and then move them from the temporary location back into the desired slot.
Important: If you copied the block of appointments, rather than cutting them, remember to go back to the original block of appointments and cut them now.

Transferring all appointments for a given period of time to another provider

You can transfer all of the appointments for a period of time to another provider without having to select the appointments first. For example, a provider is ill for a few days and you want to transfer his appointments to another provider’s schedule.

Steps

1. From the Appointments window, choose Edit > Transfer Appointments to Another Provider.

2. Select the provider you are transferring appointments from, and the provider you are transferring to.

3. Select the start date (and time, if necessary) and the end date (and time, if necessary).

4. Click OK.
Note: This may result in a slot having more than three appointments. They are all listed in the appointment window, but you can view only the first three when you open the booking window. You should move some of these appointments to another slot so that there are no more than three appointments in each slot.

Searching for appointments

You can search for any appointment, past or future, in individual or all of the providers’ schedules. You can search by patient name or number, date booked, details, booking user, or date of appointment.

Note: The date booked is the date the appointment was entered into PS Suite EMR, not the date of the appointment. Booking date and booking user are useful if you need to check entries made by temporary staff.

You can also perform appointment-related searches, using the PS Suite EMR search function, available in the Records file, and then send a form letter, based on the results. For example, search for patients who have cancelled or no-show appointments, or search for patients with particular information in the appointment details. For more information, see "Searches" on page 733.

Steps

1. In the Appointments window, choose Find > Find.
2. Select the criteria that you want to base your search on and the data to match. Enter all or part of the data (for example, patient names starting with “Abb”). You can also use a range search; for example, to search for a date range, enter it as “Apr 19:Apr 27”.

3. To see a list of all possible matches, click **Show List**. Double-click an entry to view further details.

### Searching for the next available appointment

You can search the appointment schedule for the next available appointment that matches your criteria.

For example, you can search for the next available new patient or complete physical time slot. You can also search for the next opening with any one provider from a selected list of providers, or the next opening with all selected providers.

You can limit the search to slots that have a particular background colour, as defined in the provider’s schedule template, or to slots for group appointments with specific details. If you defined peak time slots in your schedule, for office efficiency, you can choose to ignore any open appointments during those times.

### Steps

1. In the **Appointments** window, choose **Find > Next Opening**.
2. Define the parameters of your search.

3. If you are booking this appointment for any one provider or location/resource, select the ones you want to search in the Provider list. Ensure the All selected providers must have openings checkbox is not selected.

4. If you are booking this appointment for multiple providers or location/resources who must be available at the same time, select the ones you want to search in the Provider list. Select the All selected providers must have openings checkbox.

5. When you click Find, the first matching time slot is selected in the schedule. Choose Find > Continue Search to go to the next available time slot.

6. Continue entering the appointment details, as described in "Booking appointments" on page 219.
Changing the status of an appointment

Use the appointment status options to monitor the status or flow of a patient in your office. Most statuses have a corresponding icon that displays on the schedule (see "Appointment icons" on page 215).

The standard statuses are **Confirmed, Arrived, In Room, Ready,** and **Finished.** You can edit these statuses in the PS Suite preferences, and you can define other informational statuses (see "Appointment preferences" on page 77).

To change the status of an appointment, select it in the booking window (double-click an appointment to open it), or right-click (Ctrl+click) the schedule, and choose the status from the menu. To mark an appointment as a no show, you can also open the booking window for the appointment and select the **No Show** checkbox.

If you have the preference turned on to prompt to send a message about no show appointments, when you mark an appointment as **No Show** you will be asked if you want to send a message to the appointment provider to let them know the patient did not show up for their appointment. If you choose **Yes,** a message with the subject **Missed Appointment: No Show** is sent to the appointment provider (including the secondary provider if one was specified). To keep a record of the no show in the chart, archive the message and log a copy to the chart.

**Note:** PS Suite EMR matches the initials on the appointment book to a user’s initials to determine who to send the message to. If the appointment book was created from a billing doctor, the system will also match on billing number.

**Note:** PS Suite EMR can set an appointment status automatically when you add a progress note in the exam room (see "Appointment preferences" on page 77).
Appointment alerts

Appointment alerts remind you of specific information that may affect a patient’s appointments. Some alerts happen automatically, such as if the patient or family member has an outstanding balance.

You can create your own discretionary appointment alerts. These alerts can be clinical, such as “needs bloodwork prior to each visit”, or non-clinical, such as “often 30 min late; schedule accordingly” or “brings kids to appts”.

Clinical alerts are displayed each time that an appointment is booked. Clinical alerts are set up within the patient’s record. For more information, see "Creating a patient alert" on page 760.

Non-clinical alerts can either be recurring and displayed each time that you book an appointment for the patient or only for a single appointment.

Creating a recurring non-clinical appointment alert

When booking an appointment for a patient with a recurring, non-clinical alert, a window displays the alert and asks if you still want to book the appointment. These alerts are also displayed in the booking window, so that you can see them any time you open the appointment.

Steps

1. In the patient’s demographic, select the Appointment alert checkbox.

2. In the Comments field, type the information that you want to see as the alert.

Creating a single non-clinical appointment alert

A single appointment alert in the schedule is preceded by (!!), and the alert pops up if you place your mouse over the appointment in the schedule.
Steps

1. In the Book Appointment window, click the Action button and choose Set Alert for this Appointment.

2. Type the text for the alert and click OK.

Appointment actions

There are several appointment options that are available to use at the time of booking or at a later date. From within the booking window, click the Action button to choose from a list; or, from the schedule, right-click an appointment and choose from the Action sub-menu.

The following actions are available:

<table>
<thead>
<tr>
<th>Action</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add to Wait List</td>
<td>See &quot;Managing wait lists&quot; on page 231.</td>
</tr>
<tr>
<td>Send a Message Regarding this Appointment</td>
<td>Sends a message to another user; see &quot;Messaging&quot; on page 776.</td>
</tr>
<tr>
<td>Set Alert for this Appointment</td>
<td>Sets a non-clinical alert for this appointment that will display in the schedule as (!!) and will be visible when you select View Appointment Information or hover over it with your mouse. For more information, see &quot;Appointment alerts&quot; on the previous page.</td>
</tr>
<tr>
<td>Set Referring Doctor For This Appointment</td>
<td>Selects a referring doctor specific to this appointment. When you bill from appointments, the system uses this doctor, regardless of any entry in the patient demographics.</td>
</tr>
<tr>
<td>Action</td>
<td>Description</td>
</tr>
<tr>
<td>--------------------------------------------</td>
<td>--------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Give a Warning if Cancelled</td>
<td>Flags this appointment with a warning if it is cancelled. A message will appear, saying, “This patient’s doctor has indicated that this is an important appointment. Are you sure you want to cancel it?”</td>
</tr>
<tr>
<td>Cancel Appointment</td>
<td>Cancels the appointment and removes it from the schedule (see &quot;Cancelling appointments&quot; on page 231).</td>
</tr>
<tr>
<td>View Appointment Information</td>
<td>Shows when the appointment was last changed and by whom, any comments, any alerts, and the reason for removal from the wait list, if applicable.</td>
</tr>
<tr>
<td>View Appointment Change History</td>
<td>Shows a history of all changes to the appointment, including the duration of each state (or “current”).</td>
</tr>
<tr>
<td>View Extended Appointment Details</td>
<td>If you imported appointment scheduling information from another EMR system, allows you to see extended information about appointments that cannot be displayed.</td>
</tr>
<tr>
<td>View &lt;name&gt; View Patient</td>
<td>Opens the patient demographics.</td>
</tr>
<tr>
<td>View Patient’s Old Bills</td>
<td>Shows the patient’s billing history; see &quot;Viewing the billing or account history for a patient&quot; on page 358.</td>
</tr>
<tr>
<td>View Patient’s Appointments</td>
<td>Shows all appointments, past and future, for the patient (see &quot;Viewing a patient’s appointments&quot; on page 219).</td>
</tr>
<tr>
<td>Group Appointment</td>
<td>Available only from the booking window. Makes this a group appointment, if it involves more than one provider and/or more than one patient (see &quot;Adding a provider or patient to an appointment (group appointment)&quot; on page 226).</td>
</tr>
<tr>
<td>Action</td>
<td>Description</td>
</tr>
<tr>
<td>------------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Print Patient Label</td>
<td>Prints a label for the patient (see &quot;Printing patient labels &quot; on page 207.)</td>
</tr>
<tr>
<td>Print Appointment Label</td>
<td>Prints a label for the appointment. You are prompted to add a comment (such as instructions) that will be included on the label (see &quot;Printing patient labels &quot; on page 207).</td>
</tr>
</tbody>
</table>

**Sending appointment reminders by email**

You can quickly send email reminders about upcoming appointments to all patients who have an email address listed in their patient demographics. The email reminder provides the date and time of the upcoming appointment and the name of the provider:

This is a reminder that you have an appointment on Wednesday, March 12, 2014 at 8:45AM with Dr. Fred Adams.

You cannot customize the text of the appointment reminder emails. However, you can add a custom footer to the email to include disclaimer text (see "Email preferences" on page 93).

**Tip:** To send the appointment reminder email in French, change your PS Suite preferred language to French (main toolbar, **Settings > Edit Users**). When sending emails, the system uses email template text in the user’s preferred PS Suite language.

To send emails, TELUS Health must activate email functionality, and you must configure your email settings in the preferences.

**Privacy considerations**

If you communicate with patients by email, you should implement office protocols to manage any privacy risks. The Canadian Medical Association (CMA) advises that physicians should put in place an office protocol to ensure that they receive the patient’s informed
consent and to clearly communicate the intended use of email as a communication channel. Refer to the CMA guidelines (Physician Guidelines for Online Communications with Patients) document available at http://policybase.cma.ca/dbtw-wpd/PolicyPDF/PD05-03.pdf.

**Steps**

1. From the **Appointments** window, choose **Appointments > Send Email Reminders**.

2. Choose the start and stop dates to send reminders for a range of appointment dates, or click **Tomorrow** or **Next Week** to send reminders for those times.

3. Choose the provider for whom to send reminders. By default, emails are sent to all the providers who appear in your appointment window.

4. Choose whether to log a copy of the email in the patient’s chart. The email will be saved as a new progress note.

   All emails sent to patients from within PS Suite EMR are recorded in the transaction log. For more information, see "Viewing the transaction log" on page 419.

5. Click **Send**.

**Group programs**

Group programs are health and wellness programs that community health centres and family practice groups offer to patients, such as a diabetes education program or a healthy cooking group. You can specify the program details including objectives, activities, and outcomes. A program can have one or more sessions (group appointments) where you record the date and time of the specific session, staff involved, and participants. After a session is complete, you can automatically record notes for each patient who attended the session.

You can customize the program details and options within the PS Suite preferences to suit your needs. For more information, see "Programs preferences" on page 118.

When adding staff, you can specify internal staff or external staff and identify their role in the program. Similarly, when adding participants to the program you can add registered participants (patients who are in your PS Suite system) or non-registered participants (for
example, if you accept drop-ins from the community or family members who are not patients). You can add patients from a program wait list as well.

After a session is complete you can record the progress, including issues addressed, session activities and staff and participant attendance. With one click, the system will insert a pre-built custom form that contains the details of that session into the chart of each attendee.

Adding a group program

When creating a group program you set the program details such as a name, description, objectives, and identify the population the program is intended for. In the cases where programs have similar details, you can quickly create a new program by duplicating an existing program. You can view a list of your active programs, as well as any inactive and deleted programs.

Steps

1. From the main toolbar, click **Window > Group Programs**.
2. A list of active programs appears. To also include programs in the list that were deleted or are now inactive, select the checkbox to Include deleted programs or Include inactive programs, respectively. Inactive and deleted programs appear in grey text.

Tip: Type text into the Filter by: field to narrow the list of programs to display only the ones that match your search text. You can filter by text in any of the fields visible in the list (such as program code, name, and primary contacts). You can also click the column headers to sort the programs by that column.

3. Click the plus sign to add a new program.

Tip: If there is an existing similar program - for example, the same session from last fall - select the program in the list and click the Duplicate Selected Group Program button. All of the program details and the intended population are copied to the new program.
4. Enter the program details. For fields identified with an asterisk* in the table below, the values available are defined in the PS Suite preferences. (For more information, see "Programs preferences" on page 118).

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Program name</td>
<td>Must be unique, and is mandatory.</td>
</tr>
<tr>
<td>Program code/ID</td>
<td>Must be unique, and is mandatory. The code is auto-generated for you, but you can change this. You can only use alphanumeric characters, dashes, and underscores - up to a maximum of 20 characters.</td>
</tr>
<tr>
<td>Status</td>
<td>Active or Inactive. A program automatically becomes inactive after the last session date has passed, or you can manually mark it as inactive.</td>
</tr>
<tr>
<td>Program description</td>
<td>Enter a description of the program to provide more detail than what is captured in the program name and other program details.</td>
</tr>
<tr>
<td>Life span</td>
<td>Open ended or time limited. The default selection is time limited. An open ended program generally has no specific end date, such as a standing monthly education session.</td>
</tr>
<tr>
<td>Target end date</td>
<td>If the program is time limited, optionally enter a target end date. If you leave the target end date blank and then add sessions before saving the program, the target end date will be automatically set to the date of the last session. If you manually enter a target end date, it will not automatically be updated when you add sessions.</td>
</tr>
<tr>
<td>Field</td>
<td>Description</td>
</tr>
<tr>
<td>------------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Type*</td>
<td>For example, registered or non-registered. A registered program is available only to patients of the office whereas a non-registered program is available to participants who are not patients. This field may be a drop-down list and details, or only a text field if the values were removed from the Programs preferences.</td>
</tr>
<tr>
<td>Membership*</td>
<td>For example, open or closed. An open membership is where participants are expected to be different across sessions or where new participants are allowed to join partway through the program. A closed membership is where the same participants are expected at each session. This field may be a drop-down list and details, or only a text field if the values were removed from the Programs preferences.</td>
</tr>
<tr>
<td>Session nature*</td>
<td>For example, planned/structured or drop-in allowed. A planned or structured program session is where the session follows a specific format with defined content, and a drop-in session is where the topics and format vary based on the participants’ needs. This field may be a drop-down list and details, or only a text field if the values were removed from the Programs preferences.</td>
</tr>
<tr>
<td>Source/reason*</td>
<td>The reason for the creation of the program or how the group originated. For example, Community Health Centre objective, other community initiative, or another group program.</td>
</tr>
<tr>
<td>Primary location*</td>
<td>The location where the program will be held. For example, community health centre, local school, satellite location, or street/outreach. This field may be a drop-down list and details, or only a text field if the values were removed from the Programs preferences.</td>
</tr>
</tbody>
</table>

*Fields marked with an asterisk require the user to provide information.
<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Objectives*</td>
<td>The main objectives of the program, such as improving health and enhancing quality of life. Click Add and select all applicable options from the list. Or, if the values were removed from the Programs preferences, type into the text field.</td>
</tr>
<tr>
<td>Activities*</td>
<td>The planned activities of the program, such as discussing common issues of concern and providing educational information. Click Add and select all applicable options from the list. Or, if the values were removed from the Programs preferences, type into the text field.</td>
</tr>
<tr>
<td>Plan</td>
<td>Type into the text field to record the overall plan for the program. Maximum 500 characters.</td>
</tr>
<tr>
<td>Outcomes</td>
<td>Type into the text field to record the expected outcomes of the program. You can also leave this field blank until after the last session has been completed and then document how well the program met the outcomes. Maximum 500 characters.</td>
</tr>
</tbody>
</table>

5. Click the Intended population tab at the top to specify the intended population for this program.

**Note:** The intended population does not limit the participants that can be added to a program. It is for reference purposes only.

- At the bottom of the window, select a Category from the drop-down list, such as age group, gender or physical/mental condition. Select the applicable groups from the list and use the arrow buttons to move them to the column on the right. All of the selections appear at the top of the window.
Tip: To select multiple population groups at once, hold down Ctrl {Command} and click the applicable options to highlight them. Then use the double right arrow key to move them all to the column on the right.

6. You're now ready to add staff, participants, and sessions to the program. You can do this at the same time as creating the program, or after saving the program. For more information, see "Managing program staff" on the next page, "Managing program participants" on page 256, and "Scheduling program sessions" on page 259.

7. Click Save when you are finished. Your program appears in the list of active programs in the Manage Group Programs window.

8. To edit a program, double-click it in the list.

9. To delete a program, select it from the list and click the minus sign. Confirm you want to delete the program by clicking OK.
Managing program staff

You can assign staff to a program, and these staff will automatically be added to any sessions that are subsequently added to the program. Staff can also be added to individual sessions separately from the program as a whole. You can add both internal staff, as well as any staff involved in the program that are from outside your office.

Steps

1. From the main toolbar, click **Window > Group Programs**, and then double-click the program from the list. In the **Edit Group Program** window, click the **View Staff** button.

2. Click the plus sign to add staff.

3. Choose if the **Staff type** is **Internal** or **External**.

4. For **Internal** staff:
   - In the **Select User** field, select the user from the list, or type part of their name and press Tab.
   - Select the user's **Role** in the program from the list, such as leader, facilitator, or trainer.
Tip: The roles are configured in the PS Suite preferences. This field may be a drop-down list or only a text field if the values were removed from the preferences. For more information, see "Programs preferences" on page 118.

- If this user is a Primary Contact for the program, select the checkbox. Their name will appear in bold in the list of staff.
- Type any Comments about the staff.

5. For External staff:
- At a minimum you must enter a First name and Last name or an Organization.

Tip: If the external staff is someone in your Address Book, click the address book icon \[\text{Address Book Icon}\] and select the person from the list. The first name, last name, telephone, organization, and email will be filled in for you, provided this information was entered in the Address Book. Once the fields have been populated for you, they are no longer editable. To make any changes, update the entry in the Address Book. If you selected the wrong person from the Address Book, click the Clear button to remove the details and start over.

- Select the user's Role in the program from the list, such as leader, facilitator, or trainer.

Tip: The roles are configured in the PS Suite preferences. This field may be a drop-down list or only a text field if the values were removed from the preferences. For more information, see "Programs preferences" on page 118.

- Type the Tel: number, Organization, Email, and any Comments.

6. Click Save & Add to save this staff member and add another, or Save if you are finished adding staff members.
7. You can view and edit the staff at any time by viewing the program (Window > Group Programs), and clicking View Staff.

**Tip:** Type text into the Filter by: field to narrow the list of staff to display only the ones that match your search text. You can filter by text in any of the fields visible in the list (such as name and role). You can also click the column headers to sort the staff by that column.

- Double-click a staff name in the list to make changes.
- To remove a staff member from the program, select their name in the list and click the minus sign. Confirm you want to delete the staff member by clicking Yes.

**Note:** When you create a session, any staff added at the program level will automatically be included in the staff list for the session. However, existing program sessions are not automatically updated if staff are added to (or removed from) the program. To change the staff involved in the sessions after the sessions have been scheduled, you must do it from the session itself. For more information, see "Scheduling program sessions" on page 259.

---

**Managing program participants**

You can pre-register participants in a program, and these participants will automatically be added to any sessions that are subsequently added to the program. Participants can be added to the program as a whole or to individual sessions. You can add registered participants (i.e., patients of your practice) as well as participants who are not patients, such as family members of patients or if you accept drop-ins from the community into the program. If the program has a waiting list, you can add patients to the program from the wait list.
Steps

1. From the main toolbar, click **Window > Group Programs**, and then double-click the program from the list. In the **Edit Group Program** window, click the **View Participants** button.

2. Click the plus sign to add participants.

3. Choose if the **Participant type** is **Registered** or **Non-Registered**.

4. For **Registered** participants:
   - In the **Find** box, type part of the patient’s surname or the patient number and press the Tab key. Select the patient from the list of matches.
   
   **Tip:** If the program has a wait list, click **Select from Wait List** to add a patient from the wait list to the program. For more information on wait lists, see “Managing wait lists” on page 231.

5. For **Non-Registered** participants:
   - Type the **First name**, **Last name**, **Tel** number, and **Email**. You must enter a first name and a last name, at a minimum.
6. Select the participant’s **Prior state**, such as if they were not meeting the program objectives or meeting some of the objectives, and enter any **Details**.

7. The **Outcome** should be left blank until after the participant has completed the program.

8. The **Join date** defaults to today’s date, but can be changed. Use the arrow keys, type a date, or right-click {Ctrl+click} in the field to select a date from a calendar.

9. Click **Save & Add** to save this participant and add another, or **Save** if you are finished adding participants.

10. The participants appear in a list and the total **Number of participants registered in program** is displayed at the bottom of the window. Optionally, you can enter the percentage of participants who are from your intended population in the **Percentage from intended population** field.

   **Note:** The percentage from intended population is not automatically calculated.

11. You can view and edit the participants at any time by viewing the program (**Window > Group Programs**), and clicking **View Participants**. To also view participants that were deleted, select the **Include deleted participants** checkbox. Deleted participants appear in grey text.

   **Tip:** Type text into the **Filter by:** field to narrow the list of participants to display only the ones that match your search text. You can filter by text in any of the fields visible in the list (such as name, phone number, and join date). You can also click the column headers to sort the participants by that column.

   - Double-click a participant name in the list to make changes.
   - To remove a participant from the program, select their name in the list and click the minus sign. Confirm you want to delete the participant by clicking **Yes**.
Note: When you create a session, any participants added at the program level will automatically be included in the participant list for the session. If you add participants to the program after the sessions have been scheduled, the participants will automatically be added only to the sessions that have not yet taken place. If you remove a participant from a program, you will be asked if you wish to also remove them from future scheduled sessions.

Scheduling program sessions

A group program can have one or more sessions where you record the date and time of the specific session, and staff and participants involved in that particular session. A session is the same as a group appointment, except the session is linked to a program.

Steps

1. From the main toolbar, click Window > Group Programs, and then double-click the program from the list. In the Edit Group Program window, click the View Sessions button.

2. Click the plus sign to add a session.

Tip: If there is an existing session for that program you can duplicate it. Select the session in the list and click the Copy Selected Group Appointment button. The date is set to today, and the time, location, appointment provider(s), staff, and participants will be copied to the new session. You will be asked if you wish to include the selected session’s notes, issues, and activities in the new session as well.
3. Set the **Date**, **Start time** and **End time** of the session.

4. The **Location** and **Location details** are auto-populated from the program details but can be changed if they are different for this specific session.

5. The **Staff List** is populated with any staff that were added to the program (see "Managing program staff" on page 254). If the system can match the staff’s user name to an appointment book, the name of the schedule will be displayed under **Providers**. You can add or remove staff for this specific session by clicking the plus or minus signs.

   **Note:** Changing the staff in an individual session will not change the staff recorded for the program.

6. The **Participants List** is populated with any participants that were pre-registered for the program (see "Managing program participants" on page 256). You can add or remove participants by clicking the plus or minus signs.
Note: Adding a participant to an individual session will also update the participants recorded for the program, and add that individual to future sessions.

7. If necessary, fill out the remaining details such as Occurrence and Maximum Number of Participants using the same steps as you would for a group appointment. For detailed steps, see "Adding a provider or patient to an appointment (group appointment)" on page 226.

8. Click Save when you are finished. The session is booked as a group appointment in the schedule of each provider involved and you will receive any warnings you would normally receive when booking an appointment, such as messages regarding invalid health numbers.

9. You can view and edit the sessions at any time by viewing the program (Window > Group Programs), and clicking View Sessions.

   - To edit a session, double-click it from the list and make any changes.
   - To remove a session from the program, select it from the list and click the minus sign . Confirm you want to delete the group appointment by clicking Yes.

Tip: You can also remove a session by cutting the Group Session appointment from the one of the providers' schedules (doing so removes the group appointment for all providers).

Recording session attendance and progress

After a group session has taken place, you can record the session activities and notes, and indicate which of the staff and participants attended the session. For each participant who attended the session, you can save the session activities and notes in their chart.
Steps

1. From the Appointments window, double-click the group session appointment and click Record Progress, or open the group program (Window > Group Programs), click View Sessions, select the session and click the Record Group Appointment Progress button.

![Group Appointment Progress window]

2. Click the plus sign to include any Issues addressed. The Choose a Diagnosis window appears where you can search for a diagnosis or issue.

3. Click Add to record the Session activities, and choose the applicable activities from the list. The list of activities is defined in the PS Suite preferences. (For more information, see "Programs preferences" on page 118)

4. Type in the Session notes field to record any additional notes about the group session.

5. Select the Attended checkbox to indicate which staff and participants attended the session. The total number of Attended staff and Attended participants are calculated automatically.
Tip: If you right-click {Ctrl+click} the group session appointment and mark a patient as Finished, they will automatically be marked as attended.

The Registered participants is the total number of patients (internal participants) who attended. If there were participants that attended but are not listed (for example, if the session accepted walk-ins), manually adjust the Attended participants number to reflect this.

6. To save the session progress details without recording the information in the participants' charts, click Save Only. You can view the details again at any time by double-clicking the group session and selecting Record Progress again.

7. To save the session progress details and record the information in the participants' charts, click Save & Update Participant Charts.

A Group session custom form is added to the chart of the participants who were marked as attended. The note date is the date of the session, and the initials on the note are the initials of the user who triggered the update to the participant charts. There are English and French versions of the form; the system will insert the appropriate form according to the language of the user who triggered the update.

<table>
<thead>
<tr>
<th>Feb 21, 2017</th>
<th>Group session</th>
<th>DRW</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Program Name:</strong> Healthy Cooking Winter 2017</td>
<td><strong>Program ID:</strong> healthycoo</td>
<td></td>
</tr>
<tr>
<td><strong>Session number:</strong> 3</td>
<td><strong>From:</strong> 12:00PM</td>
<td><strong>To:</strong> 1:00PM</td>
</tr>
<tr>
<td><strong>Session location:</strong> Satellite Location</td>
<td><strong>Details:</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Attended Staff:</strong> Darren Dietitian, Marcus Welby</td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Issues addressed:</strong> 9567: Community Healthy Eating Initiative (ENCODE)</td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Session activities:</strong> Provided educational information to group on issue or topic, Taught individual skills to support self-management of health issues</td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Session general notes:</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Patient specific notes:</strong></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Note: If the patient’s chart is checked out when you choose to update participant charts, the system will keep trying to post the custom form for an hour. If, after that time, it still cannot post the form to a participant’s chart, a message is sent to the user who triggered posting the form.
With the exception of Patient specific notes, all of the fields on the form are read-only since the information is pulled from the program and session. You can optionally record any patient specific notes for any of the participants.

You can edit the session activities and notes at any time by following the steps to record progress for the session. Choosing Save & Update Participant Charts again will update the custom form in the chart with the new details. The patient specific notes will not be overwritten.

Note: Once the form has been posted to a participant’s chart, you cannot clear the Attended checkbox for that participant for that session.

Printing schedules

You can print the schedule as it appears on the window, complete with any colour-coding. To print in landscape format, resize the appointment window to be wider; to print in portrait format, resize the window to be narrower. The schedule shrinks to fit on one page.

To facilitate making reminder calls you can also print a list of appointments that includes the time slots, patient name, and patient number. The exact columns that are included in the appointment list are set in your PS Suite preferences (see "Appointment preferences" on page 77).

Steps

1. To print the schedule exactly as it appears on your screen, from the Appointments window, choose Print > Current Schedule.
2. To print an appointment list, choose **Print > Appointment List(s)**.

If you are viewing multiple providers, you are prompted to choose the provider(s) to be printed. If you are in week or month view, you are also prompted which day(s) to print.

**Tip:** If you want to print only a block of appointments (for example, just print the morning schedule if the afternoon may still change), highlight the block of time first.
Printing a summary of appointments

The Appointment Summary report lists the number of appointments booked, patients seen, no-shows, and the number of patients who left without being seen (LWBS). Cancelled appointments are not included.

**Note:** Be sure to use the appropriate status flags in the schedule to identify a patient appointment as a no show or left without being seen, so that they are not included as “patients seen”. For more information, see “Changing the status of an appointment” on page 242.

**Steps**

1. In the Appointments window, choose Print > Appointment Summary.
2. Choose a date range from the **Inclusive start date** and **Inclusive stop date** fields.
   
   or

   Click **Last 30 Days, Last 7 Days, Yesterday, or Today**.

3. To print a summary of appointments for the provider(s) you are currently viewing, select
   
   **Print summary for visible providers only**.

4. Click **Print**.

5. In the window that appears, specify any printing settings, and then click **Print**.

**Office efficiency functions**

Patients call their physicians when they are feeling ill or when they require routine checkups or prescription renewals. The assumption is that if a patient is calling, he or she is in need of assistance at the time that the phone call is placed or shortly thereafter. Due to excessive wait times, physician shortages, and other impacting factors, the majority of clinics are unable to accommodate this sort of demand.

The following office efficiency (also known as advanced access scheduling) functions in PS Suite EMR provide information that can help decrease the time to see a doctor and provide as much same-day availability as possible.

The following reports can help you evaluate items such as wait times, provider continuity, time to third next available appointment, and so on. You can interpret and use the reports to
identify trends and then use advanced access scheduling methods to improve appointment booking procedures.

- Identifying peak hours in a provider’s schedule (see "Defining provider booking times" on page 69) and avoiding peak hours when searching for an open time slot (see "Searching for the next available appointment" on page 240).

- Identifying a patient’s primary and secondary appointment providers (see "Patient demographics" on page 165).

- Defining an appointment’s Demand type (see "Booking appointments" on page 219).

- Automatically changing an appointment status when the related patient’s chart is opened or closed (see "Appointment preferences" on page 77).

- Generating provider assignments and other office efficiency reports that help you to evaluate wait times, provider continuity, or time to third next available appointment.

Generating provider assignments reports

The Provider Assignments report shows all patients in a provider’s panel. A patient is considered a member of a provider’s panel if the provider is identified as the primary or secondary provider in the patient’s demographics. The primary or secondary provider may not necessarily be the same as the patient’s MD.

You can filter the report according to an existing search (as defined in "Searches" on page 733), and you can add a weighting to a search to derive an adjusted panel size that is more indicative of the actual patient load a provider has. For example, a provider with 50 elderly diabetic patients has more of a patient load than a provider with 50 healthy young adults.

If you frequently generate this report with particular searches and weighting, you can save your criteria for future use.

Steps

1. In the Appointments window, choose View > Office Efficiency > Provider Assignments.
To explain the calculation: If the provider has 27 patients, of whom 8 are elderly diabetics, and you gave a weight of 2 to elderly diabetics, then the adjusted panel size would be 
\[(27 \times 1) + (8 \times 2) = 43.\]

2. Select the provider whose panel you want to see. Unassigned Patients shows patients who do not have a primary or secondary provider identified in their demographics.

3. If you want to see only the patients who match an existing search, in the Filter By field, choose the criteria.

4. If you want to add a weighting to one or more searches:
   - Select the Provide adjusted panel size checkbox.
   - Select the search, enter the weight factor, and click Add.
   - If necessary, add another search/weight factor.
Tip: If you want to save these weight options for future use, in the Search Name field, enter a name, and click Save. When you want to run this report again with these report options, select the name at the bottom, and click Load. You can then either modify the criteria (and Append to the saved search) or click Report to generate the report.

5. Click Report.

<table>
<thead>
<tr>
<th>Provider Assignment</th>
<th>Demographic Breakdown</th>
</tr>
</thead>
<tbody>
<tr>
<td>Surname</td>
<td>First Name</td>
</tr>
<tr>
<td>Lass-Kent</td>
<td>Lisa</td>
</tr>
<tr>
<td>McBurnie</td>
<td>Lindsay</td>
</tr>
<tr>
<td>Abadia</td>
<td>Randall</td>
</tr>
<tr>
<td>Litts</td>
<td>Matthew</td>
</tr>
<tr>
<td>Smith</td>
<td>Mo</td>
</tr>
</tbody>
</table>

Panel Size: 5
Adjusted Panel Size: 7

The first tab shows all the patients who belong to that provider, the second tab shows the demographics breakdown. Both the panel size and adjusted panel size values are displayed at the bottom of tabs.

Note: Private patients may not show up in the search report for the given search, depending on privacy, but they will be counted in the adjusted panel size.

Generating office efficiency reports

The following other Office Efficiency reports are available:

- "Continuity Rates report" on the next page
- "Average Patient Visit Cycle Times report" on page 273
- "Provider Demand report" on page 274
- "Provider Supply report" on page 275
Steps

1. In the **Appointments** window, choose View > Office Efficiency > Reports.

2. To generate a report for a particular date range, select the dates.

   **Tip:** Alternatively, click the … button beside the date field to choose from common time periods.

**Continuity Rates report**

This report shows the likelihood that a patient will see his or her own provider, and the likelihood that a provider will see his or her own patients. It is useful to identify areas that may need improvement. For example, a particular provider may tend to see more of the other providers’ patients that his or her own.
Patient satisfaction within the healthcare setting has a direct link to the relationships that are built between patient and provider. It is this relationship of familiarity and trust that leads to consistent patient care, patient/provider satisfaction, decreased demand, and a decreased return visit rate. If a physician is overbooked, it may often be the case that a patient is “slipped in” with another provider so that his or her health concerns can be addressed in a timely manner. Although this practice has a positive effect in the short term (the patient is seen quickly), it may result in a negative impact in the long term (the patient-provider relationship suffers). More often than not, a patient seen by an alternate provider will be advised to “follow up” with his or her regular provider. This will ultimately result to adding to the backlog of that provider and contribute to increased demand.

The rates are displayed as a grid, with all of the providers across the top, and the panels for each provider down the side.

- Each number in the grid represents the appointment count of patients in the panel who saw that provider in the given time frame. In the example above, James Kavanagh saw six of his own patients and six of Marissa Bettafee’s patients. Marissa Bettafee saw three of James Kavanagh’s patients and four of her own.

- Going across, patients in James Kavanagh’s panel had a total of nine appointments, and 67% of them saw him. Patients in Marissa Bettafee’s panel had a total of 10 appointments, but only 40% of them saw her.
The rate at the bottom of the first section shows the percentage of a provider’s appointments that were for his/her own patients. In the example, 50% of James Kavanagh’s appointments were for his own patients, while 57% of Marissa Bettafee’s appointments were for her own patients.

The Provider Rates section is calculated as the number of the provider’s own patients he saw himself, divided by the number of all patients who saw this provider.

The Panel Rates section is calculated as the number of a provider’s own patients she saw herself, divided by the number of all of her patients who booked appointments within the time range.

**Average Patient Visit Cycle Times report**

This report shows the average amount of time patients spend at various stages of their appointment in your office.

PS Suite EMR uses the appointment status icons to calculate this information. If you do not normally change the appointment status, you can set the Predict Patient Appointment Status from User Actions checkbox in the PS Suite preferences, which changes the appointment status automatically, based on when the patient’s chart is opened or closed. For more information, see "Appointment preferences " on page 77.

- **In Waiting Room** is the time between Arrived and In Room.
- **In Exam Room** is the time between In Room and Ready.
- **Being Seen** is the time between Ready and Finished.
- **In Office** is the overall time from Arrived and Finished.

The report values are the average over all of the appointments within the specified time frame.

<table>
<thead>
<tr>
<th>Provider</th>
<th>In Waiting Room (min)</th>
<th>In Exam Room (min)</th>
<th>Being Seen (min)</th>
<th>In Office (min)</th>
</tr>
</thead>
<tbody>
<tr>
<td>James Kavanagh</td>
<td>3.48</td>
<td>10.1</td>
<td>3.10</td>
<td>15.6</td>
</tr>
<tr>
<td>Marissa Bettafee</td>
<td>5.04</td>
<td>0.23</td>
<td>5.42</td>
<td>14.0</td>
</tr>
<tr>
<td>All Providers</td>
<td>4.11</td>
<td>3.83</td>
<td>5.07</td>
<td>15.2</td>
</tr>
</tbody>
</table>
Provider Demand report

This report uses the Demand flag (set to External or Internal) that is set when booking an appointment (see "Booking appointments" on page 219) to identify patterns when appointments are booked. The report assumes that, ideally, the patient calls at a time when he is available for the appointment, if one is free now. This reports provides statistical data that is useful in determining the peak booking hours and the ones that are less in demand.

The calculations use the date/time when the appointment was booked (such as when the patient called to make the appointment), and date/time of the appointment itself. The report shows the average number of appointments that were booked over the timeframe that you choose when running the report.

If you choose a timeframe of more than seven days, the report shows the average number of appointments booked for that day of the week. For example, if you receive two calls and book two appointments today (let’s say it’s Monday Feb 29, 2016) between 9:00-10:00, and you choose to run the report for Monday Feb 29, 2016 to Monday March 7, 2016, the average number of appointments booked on Mondays will show as 1 (2 appointments booked/2 Mondays = 1).

The Average Demand Per Day row at the bottom of the report shows the average of the number of appointments of all days in the timeframe. Using the example above, the report shows 0.25 (2 appointments/8 days). So the average number of appointments booked between February 29-March 7 is 0.25.
**Provider Supply report**

This report shows how many minutes and how many slots a provider has available for appointments, and how many of those are used.

When you run the report, you can choose to filter the report according to slots with a particular background colour and/or recurrent text. If you do this, the report breaks down the available and used minutes/slot count according to those that “match” and don’t match (“mismatch”) the specified colour/text criteria.

Details-only appointments and background appointments without patients booked in them are not included.
Average Number of Visits Per Patient Per Year report

This report shows, for each provider, the **Avg # of Visits Per Year** (total number of visits during the time period, averaged over the panel size and averaged over a year) and **Avg # of Visits** (total number of visits during the time period, averaged over the panel size).

It also includes the panel size, and the number of patients with no visits in the year.

Third Next Available Appointment report

This report shows how available the doctor is within the specified time period. For example, how long is it before not the next available appointment, and not the one after that, but the third next available appointment.

The third next available appointment is used because the first or second next available appointments are more subject to random effects, such as a sudden cancellation. The third next available appointment is a better measure of a doctor’s availability.

If the third next appointment is in the current day, the report shows 0 days. If the third next appointment is not found in the date range specified, it says “x days or more”, where x is the number of days in the specified range in the report. Otherwise, the report gives the correct number in day(s).
When you run the report, you can choose to filter the report according to slots with a particular background colour and/or recurrent text.

No-show reports

Statistics on no-show appointments are an important part of assessing the efficiency of a practice, as they represent lost time. Although many offices will view no-show appointments as an opportunity to catch up on items that may be lagging in the day, they also represent a loss in the opportunity to treat a patient and a loss in revenue.

PS Suite does not include a built-in report on no-show appointments within the office efficiency functionality, but you can create a new search within your patient records to track your no-show rates. In your search criteria, choose Appointments > No Show; containing... and specify a frequency or time frame.
Bills and claims

You can use PS Suite EMR to create bills (for MOH, patients, and third parties), create and submit claims files to MOH, and to record payments.

However, PS Suite EMR should not be used for accounting purposes—you must work with your accountant.

Billing tips

Before you begin to bill, ensure that you have set up the doctor’s billing information (see "Creating or editing a Bill Book" on page 59) and that you have set up your fee file (see "Setting up fees" on page 140).

If no billing doctor is selected, you cannot access the Bill Book or the MOH menu. To select or change the billing doctor (for example, to create bills for a different doctor), choose Settings > Change Billing Doctor and then type the billing password for that doctor.

If any changes or additions are required to the patient demographics, make them before billing.

You may choose to enter your bills throughout the day, as the services are performed, or in a batch at the end of the day or the next morning. Either way, here are tips to facilitate entry:

- Separate your billing according to the service date and type.
- Billing from the appointments schedule is a fast and effective method to bill for all appointments and to ensure that all appointments were billed. For more information, see "Billing from appointments" on page 307.
- If you often bill patients for uninsured services, use Turbo Billing to create a bill, record any payment, and issue an invoice or receipt in one step. For more information, see "Using Turbo Billing" on page 324.
Calendar billing enables you to consolidate services that were performed on different dates onto one bill. For more information, see "Working with calendar billing" on page 327.

Supercodes are templates that enable you to copy a repetitive or complex bill that you have already created. For more information, see "Supercodes" on page 330.

For exceptions or special situations, see "Special billing situations" on page 332.

Getting started with billing in Ontario

You can use PS Suite EMR to create bills (for MOH, patients, and third parties), create and submit claims files to MOH, and to record payments. You can also correct billing errors and view many billing reports to help you manage bills, claims, and payments.

Preparing to bill

Before you can start billing, you must create a Bill Book for each provider who will bill for his or her services. TELUS Health may create this for you.

Your Fees and Diagnoses files must be set up (Windows menu).

You must log in to PS Suite under a provider’s Bill Book to create bills for this provider. Once you do, you see Bill Book, Cash Book, and MOH menus in the main toolbar. (Settings > Change Billing Doctor).

If you are creating many bills for a date in the past, change the processing date. Otherwise, leave the processing date to today, the default (Settings > Change Processing Date).
Creating bills

You create bills in the provider's Bill Book. MOH is the default payee.

Choose how to bill:

- From the appointment schedule:
  Create a bill for each appointment in the schedule. This is the most efficient method to bill. To facilitate billing, print a billing sheet each day so the provider can write down the diagnosis and service code (Appointments > Print > Billing Sheet(s)).

- From patient records: Create a bill directly from the patient's record following the encounter. This is useful for providers who do their own billing.

- Directly from the Bill Book: Create patient-direct or third-party bills.

To learn more

"Billing from appointments" on page 309
"Printing billing sheets" on page 308
"Adding a bill" on page 313
**MOH billing process**

<table>
<thead>
<tr>
<th>Step</th>
<th>Task Description</th>
<th>Frequency</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Create bills, record payments, and print Daily Summary report.</td>
<td>Daily</td>
</tr>
<tr>
<td>2</td>
<td>Identify missing bills.</td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>Create and submit claims files to the MOH</td>
<td>Weekly</td>
</tr>
</tbody>
</table>
| 4    | Verify Submission Summary report for a list of created claims.  
If bills are rejected, MOH sends Claims Error report. Correct errors and resubmit bill(s) in next claims file. | More often if > 5 providers |
| 5    | Process MOH Batch Edit report, which confirms they received and processed claims file. | | |
| 6    | At beginning of month, MOH sends RA file to indicate payments. | Monthly |
| 7    | Process RA file to reconcile payments to bills. | | |
| 8    | Review Accounts Receivable report and follow up on outstanding bills. | | |

**MOH inpatient or outpatient billing**

Before you can create inpatient or outpatient bills, you must add the institutions, nursing home, or outpatient facility, and their MOH to the **Institutions** file.

Create inpatient bills for patients admitted to a hospital, nursing home, or other facility. Add patients to the **Inpatients** file if they will be in an institution on a long-term basis to automatically populate fields in the bill. Create outpatient bills for patients seen in but not admitted to an institution.

**To learn more**

"Setting up institutions " on page 154

"Adding patients to the Inpatients file" on page 189

"MOH inpatient billing" on page 319

"MOH outpatient billing" on page 319
Special billing situations

- Surgical assists and anaesthetics:
  Use a suffix of "B" for assists and "C" for anaesthetics.

- Reciprocal billing: With the exception of patients from Quebec, is done in the same way as MOH billing.

- Technical and professional components: You can analyze bills for procedures with technical and professional components (Split by technical and professional components) in the Analysis of Bills report.

- Bundle repetitive or complex bill templates into Supercodes.

Creating and submitting MOH claims

A claims file is a group of MOH bills that are bundled together for submission to the MOH. Claims files begin with the letter H and are followed by a letter that corresponds to a month (A for January, B for February, and so on), such as HB189746.329.

To learn more

"Special billing situations" on page 332
"Adding or editing a fee" on page 142
"Analysis of Bills report" on page 411
"Supercodes" on page 330

To learn more

"Identifying missing bills" on page 348
"Creating and submitting claims " on page 362
"Batch Edit reports" on page 369
"Submission Summary report" on page 365
Before you create a claim, identify any missing bills.

To create a claims file, choose **MOH > Create Claims**. Once created, it is stored in the **Unprocessed** folder (**MOH > View Billing File > Unprocessed**) until you submit it.

To submit a claims file, choose **MOH > Send and Receive Information**. If you do encounter errors, you can assume that all of your claims files were successfully sent to MOH. If you encountered errors, check your **Batch Edit** report to confirm that the MOH received your claims files.

The MOH sends a **Batch Edit** report within 2-4 business days to confirm they received and processed the claims file. Process this report when it arrives (**MOH > View Inbox Reports**). If you don’t receive this report within 4 business days, contact the MOH EDT hep desk.

You can review the **Submission Summary** to see a list of all created claims.

---

**Best practice:** Create and submit claims files at least once a week and more often in clinics with more than five providers. The larger your clinic, the more often you should create and submit claims. For ten or more providers, we recommend submitting claims on a daily basis.

---

**Correcting billing errors**

If you made errors when creating bills, or if you receive a **Claims Error** report from the MOH, you can correct them (edit, adjust, or write off a bill). See "Correcting billing errors" on page 337.

The MOH provides **Claims Error** reports (**MOH > View Inbox Reports**) if any of your bills were rejected, so that you can correct common errors and then resubmit the bills for payment. See "Claims Error reports" on page 370.

Best practice:

- Take the time to correct the errors on the Claims Error report as soon as possible. The information needed to correct an error sometimes requires that you contact the patient.

- Print the Claims Error report and make notes to yourself when you call a patient, leave a message, or send a follow-up note.

- If you choose not to print your Claims Error report (you can instead choose to save as a PDF from the Print > PDF Preview option), develop your own protocols for tracking which patients were called, which ones still require follow-up, which bills were corrected and which ones are still outstanding.

Process remittance advice files

Remittance Advice (RA) files indicate which bills were paid, which were denied, how much was paid toward each, and any explanatory codes or error codes. The files are usually available within the first few business days of each month.

You must process RA files each month to apply the payments to the bills in the Bill Book (MOH > Process Remittance Advice File). For detailed instructions, see "Remittance advice files" on page 374.

After you process each RA file, you will receive two messages that remind you:

- Where to find the RA once it is processed
- To follow up your Accounts Receivable report

Remittance advice inquiry form

There are times when you need to correct an error reported on an RA file. You should address errors related to bills on an RA using a remittance advice inquiry form. Here are some examples.
You created bills under the wrong billing doctor or for the wrong date and the paid bills appear on an RA file. You must use a remittance advice inquiry form to perform these types of corrections.

You billed a fee that exceeded the maximum number of times that it can be billed for a patient in one calendar year. The explanatory code on the RA begins with the letter M.

For example, you billed K030A and your RA tells you that you have reached the maximum for that service code. You must use the remittance advice inquiry form to request that the ministry change the K030A to an A007A.

If you disagree with the explanatory code or the amount paid on the RA, your only option is to use a remittance advice inquiry form.

The form is available on the MOH’s website at http://www.forms.ssb.gov.on.ca/mbs/ssb/forms/ssbforms.nsf/FormDetail?openform&ENV=WWE&NO=014-0918-84.

Important: The MOH revised this form as of October 1, 2015. If you use the old form, it will automatically be rejected. As well, the MOH has changed the deadline for submitting remittance advice inquiry forms. You have four months to submit the form.
Patient-direct and third-party billing

You can bill a patient directly for an uninsured service, such as a sick note, for a product, or for a patient from another province or country.

You must add your patient-direct and third-party fees in your Fees file.

You can also bill a third party, such as an insurance company or law office. Before you create a bill for a third party, you must set that party in the Clients file.

If one or more providers in your office charges HST, add it to your Fees file.

To create a patient-direct bill, record a payment, and generate a receipt all in one easy step, use Turbo Billing.

Record all cash, cheque, or credit card payments that you receive in the Cash Book.
WSIB billing

You can bill the WSIB directly for form fees. Select **WSIB** as the payee within the bill. You can also submit the WSIB Form 8 (Health Professional’s Report) electronically directly to WSIB from PS Suite EMR.

To bill the MOH for a WSIB visit, select **MOH** as the payee within the bill and select **WSIB** checkbox at the bottom of the bill.

**To learn more**

"WSIB direct billing" on page 320

"Submitting the WSIB Form 8 electronically" on page 860

Accounts Receivable report

The **Accounts Receivable** report lists all bills in the **Bill Book** that have outstanding balances. This is, perhaps, the most important financial report in PS Suite EMR.

Each month, after you process your RA files, you must review your **Accounts Receivable** report and adjust or follow up on outstanding bills. PS Suite generates a separate **Accounts Receivable** report for each **Bill Book** in your system.

See "Accounts Receivable report" on page 402.

**Best practice:**

- Each month, adjust any stale-dated MOH bills so that the only ministry bills in your **Accounts Receivable** have a service date that is less than six months old.
- Each month, adjust any underpayments and overpayments.
- Establish a system for dealing with WSIB bills if payments for these bills go directly to a provider’s bank account.
Establish a plan for managing outstanding patient-direct bills so that you know how many reminder notes to send and when to notify a practitioner that a patient has an outstanding balance.

- Print and send out invoices with reminder letters each month for any bills for other agencies.

If your Accounts Receivable report contains many months of outstanding bills, follow our "Clean up all stale-dated Ministry of Health bills (older than 6 months) " on page 407.

Bill Book

The Bill Book contains all bills that you created in the system, including those that you have submitted to MOH, sent to patients or insurance companies, and those in various states of payment.

When payments are received, you can record them in the Bill Book or in the Cash Book. Each doctor in your system has his or her own Bill Book. You access it from Bill Book on the main toolbar.

The Bill Book button appears only when the user who is logged in has chosen a billing doctor. The initials for this doctor appear in parentheses ( ) after the name of the user on the main toolbar. If the billing doctor’s initials are not shown beside your name on this toolbar, choose Settings > Change Billing Doctor, select the doctor’s name and enter the billing password. If you want to always automatically log in with that billing doctor, select the Remember this for me checkbox.
Each entry in the Bill Book contains the following fields; required fields are marked with an asterisk (*). Depending on the type of bill that you view or create, you may see only some of these fields.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bill #</td>
<td>A number generated by the system after a bill is saved.</td>
</tr>
<tr>
<td>MOH #</td>
<td>The MOH claim number, shown after an MOH bill was processed and paid.</td>
</tr>
</tbody>
</table>
### Field

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
</table>
| MOH, WSIB, Patient, Other, Non-Professional * | Indicates the agency or individual responsible for paying the bill. MOH is the default.  

Bills can be categorized as follows:  
- **MOH**: office or home visits.  
  - MOH: outpatients (emergency department).  
  - MOH: hospital inpatients or nursing home.  
- **WSIB direct**: claims that are submitted directly to WSIB for payment, mainly form fees.  
- **Patient direct**: patients without health cards, or services not covered by MOH.  
- **Other**: third parties that are billed relating to a patient, such as insurance companies, law offices, etc.  
- **Non-Professional**: third parties that are billed for services not related to patient care, such as renting out an office to another business.  

| Client & contact | Visible only for Other and Non-Professional bills.  

Choose a contact after you selected a contact. Otherwise, defaults to “No contact”.  

| Institution      | For inpatients or outpatients (hospital or nursing home), indicates where the patient was seen.  

| Admission date   | For inpatients only, indicates the date that the patient was admitted to the institution.  


<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Patient name/#</td>
<td>Displays the patient’s name, number, date of birth, patient’s doctor, health card information, address, and comments. The patient must exist in the Patients file before a bill can be added to the Bill Book. This field is required for MOH, WSIB, and patient bills. If the agency is Other or Non-Professional, specifying a patient is recommended but optional.</td>
</tr>
<tr>
<td>Referring doctor</td>
<td>Visible only if the service code requires a referring doctor. The field is automatically filled in if the fee requires a referring doctor and there is a referring doctor in the patient demographics or if you are billing from an appointment and a referring doctor is attached to the appointment. If a referring doctor is required but none is specified, you are alerted. Any changes to the referring doctor in the Bill Book are updated in the patient demographics.</td>
</tr>
<tr>
<td>Details/diagnosis</td>
<td>Specifies what the bill is for. If the service code doesn’t require a diagnostic code, you can leave this field blank.</td>
</tr>
<tr>
<td>Field</td>
<td>Description</td>
</tr>
<tr>
<td>-------</td>
<td>-------------</td>
</tr>
</tbody>
</table>
| SLI   | Specifies the Service Location Indicator. If you are required to enter an SLI on any of your bills, choose that setting in the Billing preferences window. See "Billing preferences" on page 84. Valid SLI codes include:  
- HDS (Hospital Day Surgery)  
- HED (Hospital Emergency Department)  
- HIP (Hospital In-Patient)  
- HOP (Hospital Out-Patient)  
- HRP (Hospital Referred Patient)  
- IHF (Independent Health Facility)  
- OFF (Office of community physician)  
- OTN (Ontario Telemedicine Network)  
- PDF (Private Diagnostic Facility)  
- RTF (Rehabilitation Treatment Facility) |

| Category | This field appears if Uses Categories is selected on the billing doctor’s Doctor Information file (see "Creating or editing a Bill Book" on page 59). Enter a category for the bill according to your office practices. There are 26 options for categories, using the letters A to Z. You cannot use two-letter categories (such as AB).  
For more information, see the PS Suite preferences "Billing preferences" on page 84. |
<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
</table>
| **Code** *          | The service code that corresponds to a fee in the fees file. If the bill is an MOH bill, the service code must be from the official Schedule of Benefits. When a service code is entered, the system checks the options set for the code in the fees file. For example, the system verifies:  
  - if a diagnosis or referring doctor are required.
  - if the GST/HST applies option was selected for the code, GST/HST are entered as the next line on the bill. You must ensure that the rules specified in the official Schedule of Benefits are reflected in your Fees file. For more information, see “Setting up fees” on page 140. |
<p>| <strong>Description</strong>     | The description of the fee or service code from the fees file. Confirm that this is the service that you intended.                                                                                             |
| <strong>Date</strong> *          | The date that the service was performed. It defaults to the current processing date, but you can change it.                                                                                                |
| <strong>Diag</strong> *          | The diagnosis code. If a diagnosis was already entered on the Details/diagnosis line, the code is also included here. If the service code requires a diagnostic code but one is not specified, you are alerted.                                   |
| <strong>#</strong> *             | The number of times that the service was performed (defaults to 1 and maximum of 99, as dictated by MOH).                                                                                                        |
| <strong>Fee</strong> *           | The value of the service code, multiplied by the number of services. You can change the amount, but it is not recommended for established fee schedules.                                                            |
| <strong>Manual review requested</strong> | Requests MOH to do a manual review of the claim (such as for claims that need supporting documentation in order to be paid).                                                                                         |</p>
<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>WSIB checkbox at bottom of bill</strong></td>
<td>Indicates that the bill is to be paid by MOH, but is WSIB-related. For example, you are billing the MOH for doing a minor assessment on a patient due to a work-related injury.</td>
</tr>
<tr>
<td><strong>Total</strong></td>
<td>The calculated amount owed for all of the codes on the bill.</td>
</tr>
<tr>
<td><strong>Comments</strong></td>
<td>Type whatever will help you to identify the bill later. Comments are not included in the submitted claim, but do appear on invoices and receipts.</td>
</tr>
<tr>
<td><strong>Paid to Date</strong></td>
<td>The total of any payment(s) recorded against this bill.</td>
</tr>
<tr>
<td><strong>Recall options</strong></td>
<td>Appear at the bottom when you add the bill. If you don’t select a recall period, it does not show up when editing.</td>
</tr>
<tr>
<td></td>
<td>If the fee description includes “1 yr”, a one-year recall is set automatically.</td>
</tr>
<tr>
<td></td>
<td>The recall date (based on the period selected) and the reason are copied to the patient demographics, and the patient’s recall information will be included in the recall list (see &quot;Viewing a recall list&quot; on page 386).</td>
</tr>
<tr>
<td>Field</td>
<td>Description</td>
</tr>
<tr>
<td>----------------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Payment status options</td>
<td>Available after the bill is saved. Shows the current payment status of the bill.</td>
</tr>
<tr>
<td></td>
<td>- <strong>No payment</strong>: For an MOH bill, means that this claim never appeared on a remittance advice. For example, the bill was not submitted, was lost, had an invalid health card number, or contains unprocessed claims. For a non-MOH bill, means that no <strong>Cash Book</strong> entry exists for this bill.</td>
</tr>
<tr>
<td></td>
<td>- <strong>Incomplete payment</strong>: For an MOH bill, means that it has appeared on a remittance advice, although perhaps nothing was paid for it (such as rejected) or it was only partially paid. For a non-MOH bill, means that a <strong>Cash Book</strong> entry does exist in the <strong>Cash Book</strong>, but the full amount was not paid.</td>
</tr>
<tr>
<td></td>
<td>- <strong>Paid in full</strong>: The bill was paid in full, in one or more payments by any party, and there is no outstanding balance.</td>
</tr>
<tr>
<td></td>
<td>- <strong>Adjusted</strong>: The bill was adjusted (billed in error, miscellaneous, or written off). If written off, the amount will no longer appear in any list of outstanding balances.</td>
</tr>
<tr>
<td></td>
<td>If any payment touches a bill, even if it is a zero payment from MOH, or if the bill is reversed, the payment status is set to <strong>Incomplete payment</strong> so that you know that a payment arrived.</td>
</tr>
<tr>
<td>Field</td>
<td>Description</td>
</tr>
<tr>
<td>-----------------------------------------</td>
<td>-------------</td>
</tr>
<tr>
<td>Bill #</td>
<td>A number generated by the system after a bill is saved.</td>
</tr>
<tr>
<td>MOH, Patient, Other, Non-Professional</td>
<td>The agency or individual receiving the bill. MOH is the default. Bills can be categorized as follows:</td>
</tr>
<tr>
<td></td>
<td>- <strong>MOH</strong> (office or home visits, outpatients, hospital inpatients or nursing homes, WCB, or ICBC)</td>
</tr>
<tr>
<td></td>
<td>- <strong>Patient</strong> (patients without health cards or services not covered by MOH)</td>
</tr>
<tr>
<td></td>
<td>- <strong>Other</strong> and <strong>Non-professional</strong> (medical/legal, insurance companies other than IBCB, and so on).</td>
</tr>
<tr>
<td>Client &amp; contact</td>
<td>Visible only for Other and Non-Professional bills.</td>
</tr>
<tr>
<td>Payee</td>
<td>Physician payee code.</td>
</tr>
<tr>
<td>Field</td>
<td>Description</td>
</tr>
<tr>
<td>------------------</td>
<td>--------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Service Location</td>
<td>MOH code used to indicate where the service took place. Several default values are available. You can also define additional service locations.</td>
</tr>
<tr>
<td></td>
<td>Default values include:</td>
</tr>
<tr>
<td></td>
<td>• A – Practitioner’s Office - In Community</td>
</tr>
<tr>
<td></td>
<td>• C - Residential Care/Assisted Living Residence</td>
</tr>
<tr>
<td></td>
<td>• D - Diagnostic Facility</td>
</tr>
<tr>
<td></td>
<td>• E - Hospital Emergency Room (Unscheduled Patient)</td>
</tr>
<tr>
<td></td>
<td>• F - Private Medical Surgical Facility</td>
</tr>
<tr>
<td></td>
<td>• G - Hospital - Day Care (Surgery)</td>
</tr>
<tr>
<td></td>
<td>• I - Hospital - Inpatient</td>
</tr>
<tr>
<td></td>
<td>• M - Mental Health Centre</td>
</tr>
<tr>
<td></td>
<td>• P - Hospital Outpatient</td>
</tr>
<tr>
<td></td>
<td>• R - Patient’s Private Home</td>
</tr>
<tr>
<td></td>
<td>• T - Practitioner’s Office - In Publicly Administered Facility</td>
</tr>
<tr>
<td></td>
<td>• Z - None of the above (for example, at an accident site or in an ambulance)</td>
</tr>
<tr>
<td>Field</td>
<td>Description</td>
</tr>
<tr>
<td>--------------</td>
<td>------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Patient</td>
<td>Displays the patient’s name, number, date of birth (or age), doctor, health card information, address, and comments. The patient must exist in the Patients file before a bill can be added to the Bill Book. This field is required for MOH and patient bills. If the agency is Other or Non-Professional, specifying a patient is recommended but optional.</td>
</tr>
<tr>
<td>Claim Type</td>
<td>Visible only for MOH bills. This field indicates the agency responsible for paying the bill.</td>
</tr>
<tr>
<td></td>
<td>- <strong>MOH</strong> for claims that will be submitted to MOH</td>
</tr>
<tr>
<td></td>
<td>- <strong>WSIB</strong> for claims that will be submitted to WSIB, mainly form fees</td>
</tr>
<tr>
<td></td>
<td>- <strong>ICBC</strong> for claims that will be submitted to the Insurance Corporation of British Columbia (ICBC), used for medical services related to motor vehicle accidents</td>
</tr>
<tr>
<td></td>
<td>- <strong>Institution</strong> for claims that will be submitted to hospitals or nursing homes</td>
</tr>
<tr>
<td>Field</td>
<td>Description</td>
</tr>
<tr>
<td>---------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
</tbody>
</table>
| Submission Code | Visible only for MOH bills, this field indicates the claim submission type, which provides additional information to MOH about the claim. Typically, the submission code **0 - Normal submission** is used. Other codes are generally used when correcting billing errors. The following values are available for bills that are less than 90 days old:  
  - **0 - Normal submission**  
  - **D - Duplicate claim**  
  - **E - Debit request**  
  The following values are available for bills that are more than 90 days old:  
  - **A - Requested pre-approval**  
  - **C - Subscriber coverage problem**  
  - **I - ICBC claim**  
  - **W - Claim determined to be WCB**  
  - **W - Claim not accepted by WCB**  
  - **X - Resubmission**                                                                 |
<p>| Category       | Visible only for MSP bills, this field appears if <strong>Uses Categories</strong> is selected on the billing doctor’s <strong>Doctor Information</strong> file. Enter a category for the bill according to your office practices. |</p>
<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Referred From, To</td>
<td>Visible only for MOH bills. You can select the physician the patient was referred by, as well as the physician the patient was referred to. The physician must already be defined in the Address Book.</td>
</tr>
<tr>
<td>Primary Diagnosis (MSP) Details</td>
<td>Identifies what the bill is for. If the service code doesn’t require a diagnostic code, you can leave this field blank. This field can include a diagnostic code or a textual description. The information in this field is not submitted to MOH.</td>
</tr>
</tbody>
</table>
| Code/Description                     | The service code and description that corresponds to a fee in the fees file. If the bill is an MOH bill, the service code must be from the official MSC Payment Schedule, which is set up during installation. When a service code is entered, the system checks the options set for it in the fees file. For example, the system verifies:  
  - if a diagnosis or referring doctor are required.  
  - if GST/HST applies is selected, GST/HST will be entered as the next line on the bill. Hover your mouse over the code to see the sequence number, which is created once you create a claims file for MOH. |
<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Diagnoses</td>
<td>Visible only for MSP bills. Diagnosis codes for the primary, secondary, and tertiary diagnoses. The first field is required and may be populated with information from the <strong>Primary Diagnosis</strong> field.</td>
</tr>
<tr>
<td>Date</td>
<td>The date that the service was performed. It defaults to the current processing date, but you can change it.</td>
</tr>
<tr>
<td>To Day</td>
<td>Visible only for MSP bills. The last day of the calendar month for which the physician was performing the role for which they are billing. For example, if a physician is a patient’s primary care physician for the week of March 12-16, the “To” date for any claims during this time would be March 16.</td>
</tr>
<tr>
<td>Start Time, End Time</td>
<td>Visible only for MSP bills. The start and end time for a procedure or service. <strong>Start</strong> can also be used for an emergency call-out. These fields are optional unless the selected fee requires the time. Valid values are 00:00 to 23:59.</td>
</tr>
<tr>
<td>#</td>
<td>Number of times that the service was performed (defaults to 1).</td>
</tr>
<tr>
<td>Field</td>
<td>Description</td>
</tr>
<tr>
<td>-------------------------------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Fee</td>
<td>The value of the service code, multiplied by the number of services. You can change the amount, but it is not recommended for established fee schedules.</td>
</tr>
</tbody>
</table>
| Note                                      | Used to type any information needed to support or clarify the claim. Click the checkbox to display a text entry area. After typing the annotations, click OK. The maximum number of characters is 400.  
**Tip:** Hover the mouse over a selected **Note** checkbox to see the annotations in a tooltip. |
<p>| Facility, Sub Facility                    | These fields are not intended for use.                                                                                                                                                                      |
| Rural Retention                           | Visible only for MOH bills. Used to indicate that bonuses apply for providing services in an eligible rural community. The code must already be defined in the system.                                             |
| WCB Claim Number, WCB Date of Injury     | Visible only for MOH bills with the claim type WCB. Workers' Compensation Board (WCB) claim number and date on which the injury occurred. This information is populated automatically from the custom form used to create the bill. |</p>
<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>WCB Anatomical Position, WCB Area of Injury, WCB Nature of Injury</td>
<td>Visible only for <strong>MOH</strong> bills with the claim type is <strong>WCB</strong>. The anatomical position code, area of injury, and nature of injury specified using WSIB codes. This information is populated automatically from the custom form used to create the bill.</td>
</tr>
<tr>
<td>ICBC Claim Number</td>
<td>Visible only for <strong>MOH</strong> bills with the claim type is <strong>ICBC</strong>. The Insurance Corporation of British Columbia claim number, used for medical services related to motor vehicle accidents.</td>
</tr>
<tr>
<td>Institution</td>
<td>Visible only for <strong>Patient, Non-Professional, or Other</strong> bills, or for <strong>MOH</strong> bills with the claim type <strong>Institution</strong>. Indicates where an inpatient or outpatient was seen (hospital or nursing home), if applicable.</td>
</tr>
<tr>
<td>Admission Date</td>
<td>Visible only for <strong>Patient, Non-Professional, or Other</strong> bills, the date when the patient was admitted to the institution, if applicable.</td>
</tr>
<tr>
<td>Supporting paper correspondence following</td>
<td>Visible only for <strong>MOH</strong> bills. Requests MSP to do a manual review of the claim.</td>
</tr>
<tr>
<td>Field</td>
<td>Description</td>
</tr>
<tr>
<td>---------------</td>
<td>------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Recall options</td>
<td>Appear at the bottom when you add the bill. When you save the bill, you are prompted to enter the reason for the recall (the diagnosis is entered by default). The recall date (based on the period selected) and the reason are copied to the patient demographics, and the patient’s recall information will be included in the recall list. If you don’t select a recall period, it does not show up when editing.</td>
</tr>
<tr>
<td>Total</td>
<td>The calculated amount owed for all of the codes on the bill.</td>
</tr>
<tr>
<td>Field</td>
<td>Description</td>
</tr>
<tr>
<td>-----------------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Payment status options</td>
<td>Available after the bill is saved. Shows the current payment status of the bill.</td>
</tr>
<tr>
<td></td>
<td>- <strong>No payment</strong>: For an MOH bill, means that this claim has never appeared on a remittance advice (such as unsubmitted, lost, invalid health card number, or unprocessed claims). For a non-MOH bill, means that no <strong>Cash Book</strong> entry exists for this bill.</td>
</tr>
<tr>
<td></td>
<td>- <strong>Incomplete payment</strong>: For an MOH bill, means that it has appeared on a remittance advice, although perhaps nothing was paid for it (such as rejected) or it was only partially paid. For a non-MOH bill, means that an entry does exist, but the full amount was not paid.</td>
</tr>
<tr>
<td></td>
<td>- <strong>Paid in full</strong>: The bill was paid in full, in one or more payments by any party, and there is no outstanding balance.</td>
</tr>
<tr>
<td></td>
<td>- <strong>Adjusted</strong>: The bill was adjusted from the original amount (for example, to write-off a bill when there is no chance it would be paid, to correct an error on the bill, or to change the bill charges). The amount will no longer appear in any list of outstanding balances.</td>
</tr>
</tbody>
</table>

Individual rows (fee lines) of a bill are
<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>coloured when processed, if certain conditions (such as a bill that’s been held) exist. If any payment touches a bill, even if it is a zero payment from MOH, or it is reversed, the payment status is set to <strong>Incomplete payment</strong> so that you know that a payment has arrived.</td>
</tr>
</tbody>
</table>

**Bill number 10000**

The first bill in your **Bill Book**, bill #10000, is a special placeholder bill and is used to account for payments for any claims that weren't submitted from this system. These claims are led as **Not Ours** during your RA (remittance advice) processing when the system can't find a corresponding bill in your **Bill Book**. The system assumes that they must be for bills submitted from another system. It makes this decision based on the submission date and an accounting number that is either not numeric or outside of your range.

For accounting purposes, the payments should still be recorded. The system records payments for these unmatched claims against bill #10000. If bill #10000 was written off, a “phony bill” is created with a billed amount of zero to record the payment against.

Bill #10000 also shows the two-letter prefix that is assigned to each doctor’s bills, as shown on the RA, and that are not the provider’s initials in PS Suite EMR. This is helpful for group RAs, when more than one doctor’s bills appear on the RA and you need to know which bills belong to each doctor.
Note: If you are concurrently billing from another location that does not use PS Suite EMR, you will continue to get Not Ours payments for each claim submitted by the other system. If you are billing from more than one PS Suite EMR, contact TELUS Health to make sure that you have the best set-up possible.

Miscellaneous Book

The Miscellaneous Book (available from the Window menu on the main toolbar) is used to record background accounting entries, and is not explicitly used in normal operations.

For example, when you write off, cancel, or adjust a bill, or when you print and post a bank deposit report, an entry is added in the Miscellaneous Book.

Billing from appointments

Billing from the appointments schedule is the most efficient method to bill, and ensures that you do not miss billing for appointments.

The Patients file, Appointments file, and Bill Book work closely together to assist you with automatic alerts at the time of booking, billing directly from the schedule, and checking for missing bills.

An option that you may find useful when preparing to bill is to print a billing sheet. This is similar to the appointment list (see *Printing schedules* on page 264), but also includes a column for diagnosis and service code. If someone other than the doctor will be entering the bills into the system, print a billing sheet and have the doctor fill in the diagnosis and/or service codes to be used.

If you bill from appointments, don’t forget to add walk-in patients to capture these encounters and to ensure that they are billed.
Printing billing sheets

A billing sheet enables the provider to write the diagnosis and/or service codes to use for billing for each appointment in a day.

If you want more room to write on the billing sheet, the PS Suite preferences enable you to specify to double-space the list or print in landscape format. You can also choose to include agency, institution, age and gender, date of birth, doctor, referring doctor, family doctor, enrollment, or health number. For more information, see "Appointment preferences " on page 77.

Steps

1. If you want to print only a block of appointments, from the Appointment window, highlight the block of time.

   For example, you may want to print only the morning schedule if the afternoon appointments may still change.

2. From the Appointment window, choose Print > Billing Sheet(s).

3. If you are viewing multiple providers, you are prompted to choose the provider(s) to print. If you are in week or month view, you are asked to select the day to print, or if you want to print all of the days.

   Tip: You can rearrange the columns by dragging a column header to its new position.
Billing from appointments

Billing from appointments is an effective method to quickly bill for every patient appointment. It ensures that you do not miss any bills.

Be sure to use the appropriate flags in the appointments (cancelled, no show, left without being seen (LWBS), and no charge) to exclude billing for the appropriate appointments. For more information, see "Changing the status of an appointment" on page 242.

If the patient has invalid health card information or was a no show, you can skip billing for the appointment. If you choose to bill the patient (such as if you have a penalty fee), the type of bill changes from the default MOH to Patient.

To view a list of appointments that were not billed, see "Identifying missing bills" on page 348.
Steps

1. In the appointment schedule, select the group of appointments that you want to bill by clicking and dragging over the appointments to highlight them.

   **Tip:** If you want to bill the entire day’s appointments, click the date at the top of the calendar.

2. Choose **Appointments > Do Bills for Selected Appointments** (Ctrl (Command) + Shift + B). If your processing date needs to be adjusted, you are prompted. When billing a group appointment, you are asked if you want to bill all patients under the current billing doctor, or only the ones whose doctor is the current billing doctor.

   **Tip:** To bill for only one appointment, right-click (Ctrl+click) on it and choose **Bill This Appointment**.

3. The **Bill Book** opens with the name of the patient from the first highlighted appointment. A list of the selected appointments also appears in a window to the right to show your progress. The list includes appointment details which might pertain to the bill, such as “no charge” or “50% discount on paperwork”.

Bills and claims
Note: To prevent accidental double-billing, appointments for patients who already have an MOH bill on that date are excluded. If you wish to do an additional bill, create one in your Bill Book. The Bill Book also alerts you if you’ve already billed for that service on that date.
Tip: You can quickly bill for an appointment that was booked with an appointment type and an attached service code or supercode; see "Appointment preferences " on page 77. If a Referring MD is recorded on an appointment, the bill will use that doctor, regardless of the Referring MD recorded in the patient demographics; see "Appointment actions" on page 244.

4. Complete the bill (using details recorded on the billing sheet, if applicable), and click Save & Add to continue with the next patient in the list. If you want to skip billing a patient, simply click the next patient in the list. When you are finished, the Bill Appointments window closes.

For information about completing the bill, see "Adding a bill" on the next page.

Billing from a patient record

You can create bills directly from the patient’s record. This is useful for providers who do their own billing — they can quickly create the bill at the end of the patient encounter before seeing the next patient.

When billing from the patient’s record, the patient’s information is automatically included in the bill.

Steps

1. From the patient record, create the bill using one of the following methods:

   - To bill from a specific note, right-click the note date and choose Bill This Note.

     The bill uses the date of the note as the service date. If the note includes a diagnosis code (right-click {Ctrl}+click the note and choose Attach Diagnosis Code), the code is also included in the Details/diagnosis field of bill. You then need to enter only the fee codes to complete the bill.
Otherwise, from the Records menu, choose Patient > Bill This Patient (Ctrl {Command}+]).

If the latest note, letter, treatment, or custom form if it is one week old or less, the bill uses this date as the service date and any diagnosis code that is attached to the note. If the latest note is older than one week or there are no notes, the bill uses the processing date and does not include a diagnosis code.

2. The Bill Book opens with a new bill for the patient.

3. Complete the bill and click Save.

For information about completing the bill, see "Adding a bill" below. For more information about the processing date, see Changing the processing date.

Adding a bill

If you are not billing from appointments or from the patient record following an encounter, you can create bills directly in the Bill Book.

If a restricted processing date was entered for the doctor, you cannot enter bills with a processing date on or prior to the restricted date (see Changing the processing date).

You can bill a patient who has multiple health card numbers on file. A warning is displayed if the primary health card number is not the one with the most recent effective date. You must choose whether you want to update the primary (see "Adding multiple health cards from different provinces" on page 186).

These instructions refer to the more common MOH bills for office or home visits.

Steps

1. From the Bill Book, choose Edit > Add Record.
2. By default, MOH is selected as the payor. Change this, if necessary.

3. In the Patient name/# field, enter the patient number, or type part of the patient surname and press Enter (Return) to see potential matches, or use the arrows to navigate to the correct patient.

For information about inpatient bills, see "MOH inpatient billing" on page 319.

Tip: To use the same patient as in the previous bill, enter an apostrophe or quotation mark.
If the bill is for a cumulative preventive care premium, leave the Patient name/# field empty.

4. If a diagnosis is required, in the Details/Diagnosis field, enter the three-digit diagnostic code, or type part of the description and press Enter {Return} to see potential matches. You can also use the arrows to navigate to the correct description. If a default diagnostic code was entered in the Patients file, it appears here, but can be changed.

**Tip:** To use the same diagnosis as in the previous bill for this patient, enter an apostrophe or quotation mark (also known as “ditto” marks).

If a diagnosis is not required, press Enter {Return} to skip the field.

If the system does not recognize the diagnosis code or description, it alerts you and gives you the option to either try again (if you made a typing error), use the typed diagnosis as a description for this bill only, or add the diagnosis to the Diagnoses file. If you choose to add it to the Diagnoses file, you must provide the MOH numeric diagnosis code that corresponds to your description. Click Save to save the diagnosis, and then click back into your bill to complete it.

5. If you are required by the government to submit a Service Location Indicator code with your bills, enter it in the SLI field. This field is visible only if enabled in your PS Suite preferences; see "Miscellaneous preferences" on page 102.

6. In the Code field, enter the service (fee) code and press Enter {Return}.

The code is not case sensitive, and you do not need to include the suffix “A” — it is assumed, unless otherwise specified.

You can enter up to eight codes on a bill.
If the code requires a referring doctor and one was not entered in the Patients file, you are prompted to enter one. In the Referring doctor field, type part of the doctor’s name or specialty and press Enter {Return} to see the first match, or use the arrows to scroll through referring doctors. The doctor selected is also added to the Patients file, and you are returned to the Code field.

7. Change the service Date, if necessary. You cannot enter a date that is later than the processing date (for example, if you set your processing date to two days ago, you can’t bill for today). You don’t need to enter the year unless it is different from the current year.

When you change the service date on a bill, the date remains “sticky” in the system when you save the bill and add a new one for your current login session (Save & Add button) (see Keeping the same service date when preparing multiple bills).

8. The diagnostic code in the Details/Diagnosis field may not apply to all services on the bill. To change the diagnostic code for a specific service, enter a new code in the Diag field for that service.

9. Enter the service codes for the services provided.

   - If the code requires time units, such as codes for surgery, in the # field, enter the number of units.
   - The fee amount used is the amount in effect on the service date. If you need to change the fee amount for special circumstances, you can do so, but you should explain the reasons in the Comments field to assist in bill analysis later.
   - When you finish the line and press Tab or Enter {Return}, the Code field displays “no more”. Enter a new service code, or, if you are finished, press Enter {Return}. You can enter up to 200 service code lines in a bill.

10. If you want the MOH to do a manual review of the claim (for example, in cases where the claim won’t be paid without accompanying documentation), select Manual review.
requested. You are prompted to complete and print a form containing additional information. You can then fax this document to the MOH when you send your claims file. Note that this form can be printed only once, and is not saved in the system.

11. If the bill is to be paid by the MOH but is WSIB-related (such as minor assessment because of work injury), select the WSIB checkbox at the bottom.

If the bill is to be paid by WSIB (such as form fees, such as M640), use the WSIB button at the top of the screen instead.

12. To specify a recall date for the patient, select one of the recall options. When you save the bill, you are prompted to enter the reason for the recall (the diagnosis is entered by default). If the fee description includes “1 yr”, a one-year recall is set automatically. The recall date and reason are added to the Patients file and will be included in the Recall List (see "Viewing a recall list" on page 386).

13. If you want to enter another bill, click Save & Add; otherwise, click Save.

Repeating a previous bill

If you often bill a patient for the same services (such as diabetic visit), you can save time by duplicating an old bill for that patient.

Steps

1. From the Bill Book, choose Edit > Add Record.
2. If you started the bill from the Patients file, skip to the next step.

In the Patient name/# field, enter the patient number, or type part of the patient surname and press Enter (Return) to see potential matches. You can also use the arrows to navigate to the correct patient.

3. Press Enter (Return) to get to the Details/diagnosis field, then choose Special Billing > Duplicate an Old Bill. All of the patient’s previous bills are listed.

- To see only particular bills (MOH, WSIB, Patient, or Other), click the appropriate option at the bottom of the screen.
- To view bills that contain a particular service code or string of characters in the details, type your criteria in the Show only bills containing field.

4. Double-click the bill that you want to duplicate.

The diagnosis and service codes and number of services are copied into the new bill with the current processing date and current fees.

5. If you have any other service codes to add, click in the Code field and enter it as you normally would. Otherwise, click Save if you are finished or Save & Add if you have more bills to do.
MOH outpatient billing

Outpatients are those patients who were seen in an institution but who were not admitted (such as the emergency room of a hospital). Enter the bill as outlined in "Adding a bill" on page 313. In addition, do the following:

- In the Institution field, type the first few letters in the name of the institution and press Enter (Return). If there is more than one match, you will see a list. Alternatively, use the arrows to locate the institution.
- Leave the Admission date field blank.

Tip: The next bill will automatically fill in with the same institution, so that you can quickly do your hospital billings together. Click in the Institution field to change it, or delete it to return to office billing.

MOH inpatient billing

Inpatients are patients who were admitted to a hospital or nursing home, and who may be listed in the Inpatients file (see "Adding patients to the Inpatients file" on page 189). There are several methods to create an inpatient bill:

- If you want to bill an inpatient without adding them to the Inpatients file (for example, if admitting another doctor’s patient, or if you need to create only one or two bills for a patient), just specify the Institution and Admission date while creating an ordinary bill.
- If you add a bill and specify a patient who is already in the Inpatients file, and the Inpatients window is not open, you will be prompted and can choose to bill as inpatient. You are prompted to either Bill as Inpatient, Discharge and Bill as Inpatient, Discharge and Bill as Outpatient, Bill as Outpatient, or Bill in a Different Institution. This will automatically fill in the Institution and Admit Date for you on the bill. The discharge options delete the patient from the Inpatients file.
- If you want to do bills for all of your inpatients in a particular institution:
  - Open the Inpatients file (click Inpatients on the toolbar).
Find the first patient in the institution that you want to bill. From the Find menu, choose Find. Select Institution name/#, type the institution name or number, and click Find First Match.

Leave the Inpatients window open.

In the Bill Book, from the Edit menu, choose Add Record.

The first inpatient’s information appears. Complete the bill as you normally would. When you are finished, choose Save & Bill Next Inp. This takes you through all inpatients at that institution.

Tip: To see a list of all inpatients at different institutions, from the main toolbar, choose Reports > List > Inpatient List.

**WSIB direct billing**

Claims that are sent directly to WSIB include services performed to complete forms and to provide occasional consultations and photocopied information. Form fees are submitted to WSIB by including them on the paperwork that you are billing for—you include invoice information directly on the form, such as your bill number and the amount due.

You can also choose to use a WSIB sticker on the documents, which includes the provider number, claim number, service code, and so on. These stickers are required for more complex submissions, such as a M649 Complex Report. For the rare consultations and interviews with WSIB staff that you need to bill for, you can print an invoice to send in.

To bill WSIB directly, select WSIB at the top of the new bill. Enter the bill as outlined in "Adding a bill" on page 313. In addition, do the following:

- The Details/diagnosis field defaults to Form Fee. You should rarely need to change this entry.
- In an unusual case when you don’t have a service code for the service in your Fee List (such as “misc photocopying”), omit the service code and just enter the date and amount.
Click **Save**. If the bill was for a form, you need to write the bill number (now displayed at the top of the bill) in the agency reference number area of the WSIB form. If the particular form doesn’t have a reference number area, order some s from the WSIB, onto which you can record this number. If you were billing for anything other than a form, you may need to send an invoice. To do this, choose **Print One > Invoice**.

To bill for the WSIB service codes 8M or 8ME, use the existing service codes M640A or M641A. Manually edit these service codes in the **Fees** file to change the description to “WSIB Form 8, Paper, Code 8M” or “WSIB Form 8, Web Form, Code 8ME” and to change the fee amount to the appropriate WSIB fees. Also, select the **WSIB form fee** checkbox and select the checkboxes for all location. For more information, see “Setting up fees” on page 140.

Tip: You can submit some WSIB forms directly to WSIB. For more information, see “Submitting the WSIB Form 8 electronically” on page 860.

**Patient-direct billing**

You can bill a patient directly for any service that the patient is responsible for paying, regardless whether or not they may be reimbursed later. These may include:

- Services that are not covered by the MOH (such as sick notes, telephone assistance, chiropractic services, etc.). See also "Using Turbo Billing" on page 324.
- Products (such as orthopedic implants, contact lenses, canes, etc.).
- Patients who are not covered by the MOH because they have a bad health card (invalid, stolen, or expired), or patients who are residents of Quebec or another country.

Note: Always bill the patient who received the service, not the person who will pay. For example, create a bill for a child, even though the parent is paying. For information about billing a third party, see “Other or non-professional billing” on the next page.
To bill a patient directly, select Patient at the top of the new bill. Enter the bill as outlined in "Adding a bill" on page 313.

If you enter a service code, the system chooses the Direct fee specified in the Fee List, but you can change this, if necessary.

If the bill was paid in full, click Save to keep the bill open, and select Paid in Full at the bottom and indicate the type of payment. For partial payments, use the Cash Book (see "Recording payments using the Cash Book" on page 352).

Print an invoice or receipt, as applicable. Choose Print One > Invoice (or Receipt).

Other or non-professional billing

To directly bill a client for professional services, such as insurance companies or medico-legal clients, select Other at the top of the new bill.

To bill for non-professional services, such as the rental of your ECG machine, select Non-professional at the top of the new bill.

Steps

1. Choose a client from your Clients file. Type part of the client name and press Enter {Return} to see potential matches. You can also use the arrows to navigate to the correct client.

2. If the client has contacts to choose from, tab to the right of the client’s name and, if desired, choose the contact whom you want to associate to this bill and to use for invoice correspondence.

3. In the Patient name/# field, enter a patient, or leave it blank if the bill doesn’t relate to a patient.

4. In the Details/diagnosis field, optionally, type a description of what the bill is for (this is helpful if you are not using a specific service code to bill).

5. In the Code field, enter the appropriate code (for more information about direct fee codes, see "Creating uninsured fees" on page 146), or leave it blank if you do not have a code.
6. Press Enter (Return) to accept **No More** if you have no other fees to bill, and then click **Save**.

7. To print an invoice, choose **Print One > Invoice**. If the client record indicates that the patient must sign the invoice, a reminder message appears.

**Finding bills**

You can navigate through the bills in the **Bill Book** by using the left and right arrows on your keyboard. Each bill is added as a record in the **Bill Book**. You can also search the **Bill Book** to find specific bills or the most recently added bill.

**Steps**

1. From the **Bill Book**, choose **Edit > Find** (Ctrl {Command} + F).

---

**Tip:** From the **Find** menu, you can also find the first or last record, or the **Most Recent Record Added**.

---
2. Select the criteria that you want to base your search on and, if applicable, type the data to match. For example, you can search for all bills that include service codes from G202A to G212A.

   If you search for bills with **Manual review requested**, type “t” for true or “f” for false.

3. To see a list of all possible matches, click **Show List**.

4. To go to the first bill that matches the criteria, click **Find First Match**. If this is not the one you want, click **Next Match**.

**Using Turbo Billing**

If you frequently bill patients for uninsured services, such as telephone advice or sick notes, use **Turbo Billing** to speed up the process of billing, recording payment, and issuing an invoice or receipt. You can create a bill, mark it as paid, and print a receipt, all in one step.

To use **Turbo Billing**, you must have some uninsured services in your fees file that you want to bill. Uninsured services in your fees file are those fees that have 0.00 for MOH and greater than 0.00 for direct fee amounts. See "Setting up fees" on page 140 for a sample fee set-up.

You can record only full payments with turbo billing.

**Steps**

1. Open the **Patients** file and locate the patient. For more information, see "Finding a patient" on page 177.

2. Choose **Bill > Turbo Patient Bill**.
The Turbo Billing window lists all manually added fees in the fees file.

3. Use the up and down arrow keys to scroll through the service codes, select a service code from the list, and then tab to the next field.

4. To bill for more than one service:
   - Click **Add Multiple Services**. The window changes to include another text box in the middle.
   - Click on the service in the first box and then click the + to add it to the second box (or - to remove it).
   - To view or edit the details of that particular service, click on the service in the second box. The **Total Amount** includes all services.
5. If necessary, change the billing doctor in the For field, the date of service in the Date field, the # Services, or the Fee amount.

**Note:** If the billing doctor was set up (by TELUS Health) to use billing categories, a Category field is available for you to enter any letter that represents your self-defined categories. Categories are useful for analyzing bills and for complex practice management. The category defaults from the previous bill that was entered, if specified in your PS Suite preferences (see “Billing preferences” on page 84).

6. If the bill is paid in full at this time, select a method of payment.

**Note:** You cannot enter partial payments here. If you need to enter partial payments, leave it at No Payment, and then record the payment in the Cash Book later (see “Recording payments using the Cash Book” on page 352).

7. To print the bill, select the Print Receipt checkbox if a payment was received, or select Print Invoice if a payment was recorded.
8. Click the Bill button at the bottom. Note that this button changes to reflect the payment type, and includes the patient name.

The Bill Book (and Cash Book, if a payment was made) opens so that you can view the entry.

**Working with calendar billing**

Calendar billing enables you to consolidate services that were performed on different dates onto one bill. This is useful for inpatient, nursing home, and chronic hospital billing, and for doctors doing physiotherapy and regular injections. For example, if you see a patient in a hospital five times in one month, you can do all of the billing in one step instead of making five different bills.

**Steps**

1. Begin the bill as described in "Adding a bill" on page 313, steps 1-5.

   ![Note: You must enter a diagnosis to use calendar billing.]

2. If you entered an Institution and Admission date, the Code field says Calendar; press Enter (Return) to accept this.
   Otherwise, when you are in the Code field, choose Special Billing > Calendar Billing.
The left side lists dates during which services could have been performed (going back the maximum six months). Any services that were previously billed for this patient are listed here, on the appropriate date, with the initials of the doctor they were billed under. If the patient was admitted to an institution, the admission date is marked (each week the patient remains admitted following the admission date is also marked).

Services from the fee file are listed on the right. The available services shown will depend on the type of bill and your fee file set-up:

- If you entered an **Institution** and **Admission date**, this is an inpatient bill and you see only the services allowed for inpatients or chronic/nursing home patients (depending on what type of institution the patient is in).

- If you specified an **Institution** without an **Admission date**, this is an outpatient bill, and you see only the services allowed for outpatients.

- If there is no **Institution** or **Admission date**, this is a regular office or home visit bill, and you see only the fees that are allowed for office/home billing.

To fix this problem, close the calendar billing window and either correct the **Institution** and/or **Admission date** fields, or correct your fees file (see "Setting up fees" on page 140).
3. Select a date from the list on the left and the service that was performed on that date from the right.

**Tip:** You can use the Tab key to switch between lists, and use the arrow keys to move up and down in the calendar and service lists.

4. To add the highlighted service to the highlighted date, press Enter (Return), or double-click the service or date, or click the Bill <code#> button in the upper-right corner.

The service code appears next to the date. An asterisk indicates that the service is new and has not been billed yet.

5. Continue to select dates and services for the patient. You can add several services to a single date, as well as add the same service more than once to the same date (quantity appears beside the service code).

**Tip:** To bill for services that were repeated daily for any period of time, click on the first date and hold the Shift key as you click the last date, then double-click the service(s) provided on those dates.

6. If you make a mistake, select the date and click Erase. Any services applied to that date are removed.

7. When you’ve added all services for all dates that you want to bill at this time, click Do These Bills. The bill you started is filled in, with all of the services and their corresponding dates. If the service code requires a referring doctor and one was not entered in the patient demographics, you are prompted to enter one.

**Note:** If you have forgotten some services, open the calendar billing again. The services and dates already selected won’t be visible, but if you select more, and then click Do These Bills, they are added to the bill already in progress, until the bill is saved.
If the services won’t fit on one bill, additional bills are created.

8. Click Save if you are finished billing, or Save & Add if you have more bills to do.

**Supercodes**

Supercodes are billing templates that enable you to copy a repetitive or complex bill that you have already created. They can be used for billing situations that are similar and that involve the same fee(s), billing party, and sometimes even the same diagnosis.

Supercodes can save you time on the kinds of bills that you find the most time consuming or tedious, such as:

- billing patients for procedures and products that aren't covered by MOH, such as contact lenses, lessons, and a cleaning kit
- billing lawyers for paperwork and photocopying fees
- billings that incorporate the same list of services, such as physicals and prenatal exams

**Setting up supercodes**

Supercodes that you create are available to all users of PS Suite EMR. Before you create a supercode, ensure that you have an existing bill that you want to use as a template.

You cannot create a supercode based on calendar billing.

**Steps**

1. In the **Bill Book**, locate a bill that you want to use as a supercode template.

2. Choose **Supercodes > Create Supercode Based on This Bill**.

3. Type a name for the supercode and click **OK**. For example, use “FPX” for a bill that includes all of the services involved in performing a female physical.

4. Indicate how the system should choose a diagnosis:

   - if the diagnosis will be different each time, choose **Ask Each Time**
If the bills will always be based on a patient’s ongoing medical issue, choose Use Patient’s Diagnosis. This option uses the diagnosis entered in the patient demographics and not in the patient record. For more information, see "Patient demographics" on page 165.

To apply the current bill’s diagnosis to all future bills created using this supercode, choose Use This Bill’s Diagnosis. Regardless of which option you choose, you can always change the diagnostic code on a bill before saving it.

Your new supercode is available for use and you are returned to the Bill Book.

Viewing and deleting supercodes

You can view a list of all supercodes and the original bills that they are based on.

**Step**

1. In the Bill Book, choose Supercodes > View Supercodes.

2. To see the bill that a supercode is based on, double-click the supercode.

3. To delete a supercode, select it and click Delete.

Creating bills using supercodes

After you set up supercodes, you can create bills that use supercodes.
Even though the bill is created using a template, you can customize the bill to include additional fees that are not in the supercode, or to remove fees.

**Steps**

1. In the patient’s demographics, choose **Bill > Supercode**
   or
   In the **Bill Book**, create a new bill, select the patient to be billed, and then choose **Supercodes > Do Supercode**.

2. Select the supercode that you want to use, and click **Bill**.

   The **Bill Book** opens with the new bill displayed. If the supercode is set to ask for a diagnosis, you are prompted to enter one.

3. Confirm that the details of the bill are correct, and then save the bill.

**Special billing situations**

The following table lists some of the exceptions that you may encounter in your billing requirements, and how to handle them.

<table>
<thead>
<tr>
<th>Situation</th>
<th>How to handle</th>
</tr>
</thead>
<tbody>
<tr>
<td>Using block fee plans</td>
<td>See &quot;Working with block fee plans&quot; on page 335.</td>
</tr>
</tbody>
</table>
| Reciprocal billing, patients from Quebec | To submit claims for residents of other provinces (except Quebec), use the normal MOH billing instructions. The system sees the patient’s province code with the health card information and takes care of the submission details.  
For Quebec residents, bill the patients directly and instruct them to seek reimbursement when they return home. |
<table>
<thead>
<tr>
<th>Situation</th>
<th>How to handle</th>
</tr>
</thead>
<tbody>
<tr>
<td>Services not in the fee schedule</td>
<td>MOH and WSIB require specific service codes for all claims that you submit; but, for all other bills, you can use your own proprietary codes, or leave them out.  &lt;br&gt;  If you need to bill for a service or amount that is not used often (such as a temporary equipment rental), you can simply type a description, such as “Rented ECG machine for 2 days” in the Details/diagnosis field. Leave the Code, Description, and Diag fields blank, and type the amount that you wish to bill for.  &lt;br&gt; If it is a service that you bill for often, but the amount changes, consider adding it to your fees file anyway, as something generic (such as “ECG Rental”), to take advantage of such features as GST/HST accounting, block fee exemption warnings, and applicability rules. You can always edit the quantity or amount charged on each bill to suit your needs. For more information, see “Setting up fees” on page 140.</td>
</tr>
<tr>
<td>Billing recurring fees</td>
<td>You can use the Institution field to bill recurring “supervision” fees to MOH, such as weekly fees for palliative care patients, or monthly fees for Warfarin patients. To do this:  &lt;br&gt;  - Set up an “Other” institution and call it, for example, “Palliative Patients”. This institution must be given a negative institution number. For more information, see &quot;Setting up institutions &quot; on page 154.  &lt;br&gt;  - Add the appropriate patients into the institution. Patients can be in multiple institutions at the same time. For more information, see &quot;Adding patients to the Inpatients file&quot; on page 189.  &lt;br&gt;  - Each week/month, the person who is responsible for doing the billing can use the inpatient billing procedure to bill these recurring fees. For more information, see &quot;MOH inpatient billing&quot; on page 319.</td>
</tr>
<tr>
<td>Situation</td>
<td>How to handle</td>
</tr>
<tr>
<td>-----------------------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Billing for another doctor’s patient</td>
<td>Add the patient to the <strong>Patients</strong> file; but, in the <strong>Patient’s MD</strong> field, select the doctor (if already in the system), or click the left arrow button until it says <strong>other doctor</strong>. Once you save the patient, you can add the bill, as you normally would.</td>
</tr>
<tr>
<td>Billing for an assist</td>
<td>When you enter the surgery’s service code on the bill, use the suffix “B”. For example, S287B is the code for an assist at a cholecystectomy. After entering the date, you are prompted for the basic and time units (basic units may already have been defined in the fees file). Specify the actual time units—the system will augment them to include any calculated bonuses. If you prefer, you can enter the start and stop times (such as 13:50-14:35, 8:00 am-9:30 am, 11:00-1:00 p.m.). If not specified, “a.m.” is assumed; you must enter the minutes, even if “00”. If you enter the start and stop times, the units (and any bonuses) will be calculated for you. Time units beyond one hour are doubled. Any time bonus is calculated for you and added on a separate line.</td>
</tr>
<tr>
<td>Billing for anaesthetic</td>
<td>Use the suffix “C” and follow the procedures for an assist above. If there is room on the bill, the system will prompt you to add under age 1 (E009C) and over age 70 (E007C) bonuses, in addition to the E400C or E401C bonuses. If you feel that the “high risk” bonus or any other bonus (BMI &gt;45 E010C) applies, add it as you would any other fee.</td>
</tr>
<tr>
<td>Situation</td>
<td>How to handle</td>
</tr>
<tr>
<td>-----------------------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Applying percentages to fees</td>
<td>To reduce fees to 50% or 85%, enter the bill as usual. When you finish entering the service codes (and “no more” is highlighted), select the appropriate option from the Special Billing menu. To reduce subsequent instances of this service fee to 50% or 85% (bilateral procedures), enter the number of times that the service was provided, Tab to the Fee field, and then choose Special Billing &gt; Reduce Subsequent Procedures to 50% or Reduce Subsequent Procedures to 85%. The first instance is charged at full fee and any additional instances are charged at the lower percentage.</td>
</tr>
<tr>
<td>Claiming bonus percentages</td>
<td>MOH generally restricts the number of bonuses that can be claimed for each patient to one per day. No matter how many procedures are done in one day, generally only one bonus code is applicable and it should be accumulated onto one claim line. Place the percentage-based fee on the line following the code to which it applies. Some codes (such as E409 and E410), by definition, apply to several services. In such cases, place the bonus code last on your claim. The system will list services entered within the bill. You can select the ones that the percentage applies to. Percentage fees may be applied only to fees that have the same service date; so, if the bonus applies to several days, you must include it once for each service date.</td>
</tr>
</tbody>
</table>

**Working with block fee plans**

Block fee billing plans enable patients to pay an annual fee to cover uninsured services, such as sick notes and filling out forms. You can have multiple plans and rates, such as individual or family plans, or discounted plans for seniors or single parent families.
If a patient enrolled in and paid for a block fee plan, and you try to bill them for an uninsured service, you are reminded to not bill these fees to the patient.

The block fee expiry list enables you to see patients whose plans are expiring in or prior to any given month.

You should read the current provincial guidelines before offering any plans to your patients.

**Steps**

1. Set up your fees:
   - Define the fees for each block fee plan that you want to set up. See "Setting up fees" on page 140 for a sample fee set-up. Be sure to identify them as either Individual block fee or Family block fee. Once block fees are added to your fees file, a new Block fee expiry date field is available in the patient demographics.
   - Define the fees for each of the uninsured services that will be covered by the block fee (be sure to select Covered by block fee).

2. Enroll patients into the block fee plan:
   - If a patient already paid the block fee, set the Block fee expiry date manually in the patient demographics to one year after payment date. You must do this for each family member.
   - If a patient wants to participate but hasn't yet paid, you can bill them for the block fee (we don't recommend that you do this unless you feel fairly sure that the patient will pay for it).
     Enter a bill in the Bill Book manually, or use turbo billing to quickly add it ("Using Turbo Billing" on page 324).

When the patient pays the bill, the Block fee expiry date is automatically set for one year after the processing date used when the payment was recorded. If the fee paid is defined as a family block fee, the expiry date will be set for all family members as well. If a patient is later added to the family, the expiry date will be set in their demographics as well.
3. Bill for services as usual. You are alerted if you attempt to bill an enrolled patient for a service that is covered by the plan. For example, the service code is marked as **Covered by block fee** and a future expiry date exists in the patient demographics.

4. Check on expiring plans.
   - To create a report of patients whose plans are expiring in or prior to any given month, from the main toolbar, choose **Reports > List > Block Fee Expiry List**.
   - Choose your search criteria and click **OK**.

   ![PS Block Fee Expiry List](image)

   **Patients with Block Fee Expiring Before April 2007**

<table>
<thead>
<tr>
<th>Name</th>
<th>Age</th>
<th>Home</th>
<th>Busin...</th>
<th>Last Seen</th>
<th>Expiry</th>
<th>Dr.</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Annie Abbott</td>
<td>39</td>
<td>666-6510</td>
<td>Jan 27/06</td>
<td>Mar 31...</td>
<td>PL</td>
<td></td>
<td>PL brings kids to...</td>
</tr>
<tr>
<td>Doez/ Abraham</td>
<td>66</td>
<td>623-5454</td>
<td>Oct 5/03</td>
<td>Jan 12/...</td>
<td>68</td>
<td></td>
<td></td>
</tr>
<tr>
<td>John Page</td>
<td>54</td>
<td>612-1032</td>
<td>Jun 1/05</td>
<td>May 16...</td>
<td>56</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Philip Abraham</td>
<td>45</td>
<td>612-1035</td>
<td>May 15/07</td>
<td>Jan 13/...</td>
<td>56</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**Correcting billing errors**

If you made errors when creating bills, you can correct them. You can make the following types of corrections:
Editing a bill before submission: If a bill was not yet included in a claims submission to MOH, not yet printed as an invoice, or does not yet have payment applied, you can edit the bill to correct errors such as an incorrect service date or add a missing service code. You cannot edit the payee/agency.

See "Editing a bill before submission" below.

Adjusting a bill created in error: If you created a bill in error, you can adjust it. For example, if the bill was not yet included in a claims submission and you need to change the payee/agency, you can adjust the bill, using the option Billed In Error. You can choose to reissue a new bill with the correct information.

See "Adjusting a bill created in error" on the next page.

Making a miscellaneous adjustment: To waive or cancel the unpaid portion of a bill (account for over or under payments), make a miscellaneous adjustment.

See "Adjusting a bill for over or under payments" on page 341.

Writing off a bill: If payment is impossible to retrieve, write off a bill. For example, you can no longer reach a patient who owes you a payment.

See "Writing off a bill" on page 343.

Correcting a bill after submission to MOH: If a bill was already submitted to the MOH agencies, you can make corrections to fix a rejected claim.

See "Correcting MOH bills" on page 345.

Editing a bill before submission

You can edit a bill that contains an error, as long as it was not already added to a claims file and sent to MOH, not yet printed as an invoice, or has not yet had a payment applied to it. For example, you used an incorrect service date or forgot to add a service code. You cannot change the payee/agency.

Steps

1. In the Bill Book, find the bill that you want to edit (see "Finding bills" on page 323).
2. Click the **Edit** button in the lower left corner.

3. Fix the error and save the bill.

**Tip:** To delete a row, go to the **Code** field, clear the text, and press Tab or Enter (Return).

**Adjusting a bill created in error**

You can adjust a bill that you created in error. Here are examples of different billing situations that you can adjust:

- You realize that you billed for an appointment that was cancelled. You adjust the bill (**Billed in Error**) before it is submitted and you don’t re-bill. The original bill still exists in the system but is marked as **Adjusted - Billed in Error**.

- You billed the wrong payee/agency before including the bill in a claim and submitting it. You adjust (**Billed in Error**) the bill and then re-bill the new payee/agency. A brand new bill with a new bill number is created and the original bill still exists in the system but is marked as **Adjusted - Billed in Error & Rebilled**.

- A bill was rejected by MOH and you received a claims error report about the bill with an error code that can be fixed.

If the error is with the patient demographics (such as patient date of birth, health card information, or other info is incorrect), first fix the patient’s information. Then, adjust the bill (**Billed in Error**) and select to re-bill. The new bill will automatically pick up the updated patient demographics.

If the error is with other information in the bill (such as wrong referring physician number or missing/incorrect service location indicator (SLI) code), first fix the information in the appropriate file (for example, fix the referring physician number in the address book). Then, adjust the bill (**Billed in Error**) and select to re-bill. For your fix to take effect, you must place your cursor in the first editable field in the new bill and tab through all of the fields (such as past the referring doctor field).
A brand new bill with a new bill number is created and the original bill still exists in the system but is marked as Adjusted - Billed in Error & Rebilled.

You cannot adjust a bill if it was paid in full. You can, however, adjust or write off a partially paid bill.

Adjusted (Billed in Error) bills are summarized in the Daily Summary report. For more information about this report, see "Daily Summary report" on page 400. They are not included in the Analysis of Bills and Accounts Receivable reports. For more information about these reports, see "Analysis of Bills report" on page 411 and "Accounts Receivable report" on page 402.

Adjusted bills are added to the Miscellaneous Book (Window > Doctor name - Miscellaneous Book), which tracks background accounting entries and is not explicitly used in normal operations.

If you can’t retrieve a payment for a bill, instead write it off (see "Writing off a bill" on page 343).

Steps

1. In the Bill Book, find the bill that you want to adjust (see "Finding bills" on page 323).
2. If you want to add a comment to explain the error, type it in the Comments field.
3. At the bottom of the bill, select Adjust.
4. Under Adjustment type, select Billed in Error.

![Bill Adjustment dialog box](https://via.placeholder.com/150)
5. If you want to create a new bill that fixes the error, select the **Re-bill** checkbox and select the billing organization.

6. Click **OK**.

7. If you selected to re-bill, a new bill is created and appears with the same information as the original bill. If required, correct the bill’s information, tab through the fields, and then save the bill. The new bill will have a new unique bill number.

The original bill is kept in the system and is marked as **Adjusted - Billed in Error** or **Adjusted - Billed in Error & Rebilled**.

Adjusting a bill for over or under payments

Perform a miscellaneous adjustment on a bill to account for underpayments or overpayments on a bill. If the underpayment (or overpayment) falls within your acceptable range, the difference is adjusted automatically when you process the reconciliation (see
"Processing the remittance advice file" on page 375). You can adjust bills that were saved, printed, submitted to MOH, and rejected by MOH.

You cannot adjust a bill if it was paid in full. You can, however, adjust or write off a partially paid bill.

Adjusted bills are summarized in the Daily Summary report and are included in the Analysis of Bills (by referring doctor) report. For more information about these reports, see "Daily Summary report" on page 400 and "Analysis of Bills report" on page 411. They are not included in the Accounts Receivable report. For more information about this report, see "Accounts Receivable report" on page 402.

Adjusted or cancelled bills are added to the Miscellaneous Book (Window > Doctor name - Miscellaneous Book), which tracks background accounting entries and is not explicitly used in normal operations.

Steps

1. In the Bill Book, find the bill that you want to adjust (see "Finding bills" on page 323).

2. At the bottom of the bill, select Adjust.

3. Under Adjustment type, select Miscellaneous and click OK.

4. Adjust the bill, as required.

5. If you want to add a comment to explain the adjustment, type it in the Comments field.
6. Click **Save**.

The bill is marked as **Adjusted - Miscellaneous**.

![Bill Book for Marcus Welby](image)

**Writing off a bill**

You can write off a bill that was not paid or not paid in full when it is impossible to retrieve a full payment. For example, you are unable to contact a patient with an outstanding balance. Writing off a bill treats it as bad debt.

Written off bills are added to the **Miscellaneous Book (Window > Doctor name - Miscellaneous Book)**, which records background accounting entries and is not explicitly used in normal operations.

Written off bills are summarized in the **Daily Summary report** and are included in the **Analysis of Bills** (by referring doctor) report. For more information about this report, see "Daily Summary report" on page 400 and "Analysis of Bills report" on page 411. They are not included in the **Accounts Receivable** report.
Writing off a range of bills

If you need to write off a range of subsequent bills, such as bills #13412-13415, in the Bill Book, choose Edit > Utilities > Write off a range of bills. Important: This action cannot be undone. Ensure that you do not mis-type the bill numbers and accidentally write off all of your bills; in this case, your only option is to re-enter all those bills or restore from a backup!

Steps

1. Find the bill that you want to write off in the Bill Book (see "Finding bills" on page 323).
2. At the bottom of the bill, select Adjust.
3. Under Adjustment type, select Write Off and click OK.

   ![Bill Adjustment](image)

   In order to adjust the amount left unpaid on this bill I will need to make a Misc Book entry. If you want to proceed please select the type of adjustment and specify whether to re-bill or not, otherwise cancel.

   - Adjustment Type
     - Billed In Error
     - Miscellaneous
     - Write Off
   - Re-bill
     - MOH
     - WSIB
     - Patient
     - Other

4. If you want to add a comment to explain the write off, type it in the Comments field.
5. Click Save.

   The original bill is marked as Adjusted - Written Off.
Correcting MOH bills

The following table lists how you can fix errors in MOH bills in the various stages of submission.
<table>
<thead>
<tr>
<th>Situation</th>
<th>How to fix errors</th>
</tr>
</thead>
<tbody>
<tr>
<td>Before an MOH claim is created</td>
<td>You can edit MOH bills before they are included in an MOH claim.</td>
</tr>
<tr>
<td></td>
<td>■ &quot;Editing a bill before submission&quot; on page 338</td>
</tr>
<tr>
<td></td>
<td>■ &quot;Adjusting a bill created in error&quot; on page 339</td>
</tr>
<tr>
<td>After an MOH claim is created, but before it is sent to the MOH</td>
<td>You cannot edit any bills that are already included in an MOH claim, even before the claim is sent to the MOH.</td>
</tr>
<tr>
<td></td>
<td>Send the claim and wait for the MOH to send back an error report. If you are unable to wait, contact the PS Suite EMR support team for advice.</td>
</tr>
<tr>
<td>Situation</td>
<td>How to fix errors</td>
</tr>
<tr>
<td>-----------</td>
<td>-------------------</td>
</tr>
<tr>
<td>After an MOH claim is created and submitted to the MOH</td>
<td>Wait until you receive feedback from the MOH (an error report or the remittance advice), which will identify billing errors. <strong>Error Report</strong> An error report offers feedback within 48 hours to 4 days after you submit your claim and describe any obvious errors in your submissions. This report doesn't catch every problem but does catch anything that the MOH computer can automatically detect (for example, you need a referring doctor to bill a fee, you exceeded the maximum for a fee code, or the patient's date of birth is incorrect). This report enables you to re-bill with corrections in time for the cut-off and still get paid. The MOH can provide you with a list of error codes and their meanings. The Ministry of Health and Long-Term Care policy provides a Resource Manual for Physicians, which provides information about claim error codes (in section 4). You can access the manual from the following website (<a href="http://www.health.gov.on.ca/english/providers/pub/ohip/physmanual/physmanual_mm.html">http://www.health.gov.on.ca/english/providers/pub/ohip/physmanual/physmanual_mm.html</a>). Fix the error in PS Suite EMR and then re-submit the bill, as described below.</td>
</tr>
<tr>
<td></td>
<td>First, fix the reported error in PS Suite EMR (for example, fix the patient demographic, correct your Fee List or Diagnoses files, or your address book). Complete or correct your Fee List or Diagnoses files, if necessary. You can avoid invalid diagnoses, missing admit date or institution numbers, wrong service codes, or incorrect fees by setting up these files properly.</td>
</tr>
<tr>
<td></td>
<td>Then, adjust the bill (select Billed in Error), and select to re-bill, as described in &quot;Adjusting a bill created in error&quot; on page 339. The next claim will include the new bill. <strong>Tip:</strong> If you fixed a demographic error, the new bill will automatically pick up the fix. If you fixed another error in another PS Suite EMR file, you must tab through all of the fields for the new bill to pick up the fix.</td>
</tr>
</tbody>
</table>
Situation | How to fix errors
--- | ---
- If the bill just needs a convincing explanation, adjust the bill (select Billed in Error, as described in "Adjusting a bill created in error" on page 339), select to re-bill, and choose Manual review requested. Then, send an explanation with the next claims submission.

After an MOH claim is created and submitted to the MOH (continued)

**Remittance advice**

The remittance advice (RA) provides feedback on the state of your submissions at the time of cut-off. The MOH sends it out monthly for each group or solo doctor. It is a line-by-line detailed accounting of all bills that were submitted, payments, underpayments, and overpayments. It often include explanatory codes and payment adjustments. It is the billing clerk’s responsibility to follow up on any mis-payments (such as underpayments, warnings, or complete rejections) identified in the summary report. You cannot adjust or re-bill a bill once it appears in the RA.

If a claim was accepted and paid for a service that you did not provide, paid to the wrong doctor, or paid for the wrong service date, you must send a remittance advice Inquiry form to give the money back. Do not write off the bill until/unless MOH removes its payment on a future remittance advice.

If you disagree with a rejection and to challenge a payment or lack of payment on an RA, also send remittance advice Inquiry form.

You can download the form from the MOH website (http://www.forms.ssb.gov.on.ca/mbs/ssb/forms/ssbforms.nsf/FormDetail?openform&ENV=WWE&NO=014-0918-84).

**Identifying missing bills**

Periodically—and especially before you create your claims submission—you should check to see if you have missed billing for any appointments.
You can generate a list of appointments that do not have a corresponding bill.

Be sure to use the appropriate flags in the appointments (cancelled, no show, LWBS (left without being seen), and no charge) to exclude appointments from the missing bills list. For more information, see "Changing the status of an appointment" on page 242.

If you book appointments for providers who do not normally bill for their services (such as residents or nurses), you can enable a preference that allows you to choose a Supervising MD/NP for the appointment, so that these appointments appear on the missing bills report. For more information, see "Appointment preferences" on page 77.

If you want to always exclude some providers from this report (such as social workers or dietitians), open the provider’s appointment schedule template and select the appropriate option to exclude them from missing bills report. For more information, see "Adding or changing a provider schedule" on page 66.

If an appointment was billed, but the bill was then cancelled (billed in error), and no new bill was created for that appointment, the appointment will appear in the list.

**Steps**

1. From the main toolbar, choose **Reports > Missing Bills**.

   **Tip:** You can also generate the list from **Appointments** window (Print > Missing Bills or View > Missing Bills).
2. Specify the range of dates that you want to check for, or click one of the buttons (Last 30 Days, Last 7 Days, Yesterday, or Today).

3. Select whether you want to search for bills for this provider only. If you do not limit the bills to one doctor, you can choose to sort the bills by doctor; each doctor's list will begin on a new page.

4. Click OK.

The last column, Billed Dates Within 2 Days, shows any bills that were done within two days of the appointment. Use this information to assess whether the appointment was simply billed accidentally under the wrong date.
5. Bill these appointments so that they are included in your next claims submission—double-click to view the appointment, then right-click {Ctrl+click} and choose Bill This Appointment.

For example, if you forgot to mark the appointment as no show, double-click to view the appointment and then open the appointment to add the appropriate details so that it will be removed from the missing bills report.

6. If you want to check the billing history for this patient (for example, you remember billing it, but maybe it was under the wrong doctor), click View Old Bills. For more information, see “Viewing the billing or account history for a patient” on page 358.

**Viewing payments applied to a bill**

To view a report of all payments credited against a particular bill, locate the bill in the Bill Book and choose View > Payments Applied to this Bill. This does not apply to MOH bills because the MOH sends one lump payment per month, which isn’t allocated back to the individual bills.

**Monitoring income cap threshold**

Doctors can view only their own thresholds. A manager’s billing password is required to view income threshold. The system examines all bills for this doctor and displays the totals billed to MOH in the current and past fiscal years.

The capped income excludes WSIB-related MOH bills, reciprocal bills, and any services that are identified in your fees file as “Excluded from income cap calculation”. This parallels the calculations used by MOH.

The answer will be different from that shown on your MOH reports because the system takes into consideration all bills entered, while MOH can only total the bills that it has received. In other words, you will know before MOH that you have reached your cap.

**Step**

- From the Bill Book, choose View > Capped Income.
Printing invoices and receipts

You can print invoices and receipts for saved bills. For example, when creating a new bill, use the Save button to keep the bill open, and then print an invoice or a receipt.

For more information about invoices, receipts, or statements, see "Statements, invoices and receipts" on page 392.

Steps

1. If the bill was paid in full, choose Print One > Receipt.
2. If only a partial payment was made, or if you have not yet recorded a payment for the bill, choose Print One > Invoice.

Recording payments using the Cash Book

Use the Cash Book to record all cash, cheque, or credit card payments that you receive for bills. You should enter all partial or complete payments in the Cash Book. You can record payments when the service is rendered, or at a later date, depending on when the payment is made.

When payments are entered in the system, the system can tell you which bills were paid and which ones are still outstanding.

Normally, you would make a payment against an MOH bill only if you are correcting an error made during reconciliation.

For full payments that were recorded in the Bill Book (marked as Paid in Full), a corresponding entry in the Cash Book is created automatically (see "Patient-direct billing" on page 321).

For partial payments, each payment should be recorded directly in the Cash Book.

To create a patient-direct bill and record a full payment for it simultaneously, use Turbo Billing. For more information, see "Using Turbo Billing" on page 324.
A **Cash Book** entry is not marked as deposited until it is printed on the bank deposit report (see "Viewing and printing a Bank Deposit report" on page 398).

If a restricted processing date was entered for the doctor, you cannot enter payments with a processing date on or before the restricted date. See Changing the processing date.

You access the **Cash Book** from **Cash Book** on the main toolbar.

The **Cash Book** contains the following fields; required fields are shown with an asterisk (*):

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Payment #</strong></td>
<td>Entries are recorded in numerical order. The Payment # field is automatically filled in once the payment is saved.</td>
</tr>
<tr>
<td><strong>Debit account</strong></td>
<td>The method of payment.</td>
</tr>
<tr>
<td><strong>Date received</strong></td>
<td>The date the payment was received (defaults to the current date, but can be changed).</td>
</tr>
<tr>
<td><strong>Bill number</strong></td>
<td>If applicable, the number of the bill to which the payment corresponds. If you select a bill number that is an MOH bill, you are prompted to confirm.</td>
</tr>
<tr>
<td>Field</td>
<td>Description</td>
</tr>
<tr>
<td>-------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Patient</td>
<td>If applicable, the patient to which this payment is being made. If you entered a bill number, the system fills in the corresponding patient.</td>
</tr>
<tr>
<td>Bill to *</td>
<td>Options are MOH, WSIB, Patient, Other, Non-professional. If applicable, the source of payment is the same as that assigned to the bill to which the payment corresponds.</td>
</tr>
<tr>
<td>Details *</td>
<td>A description of what this payment is for. If the payment is in reference to a bill, the bill number automatically appears here.</td>
</tr>
<tr>
<td>Amount *</td>
<td>The exact amount of the payment.</td>
</tr>
</tbody>
</table>

For WSIB payments, each claim on the payment list should be entered individually (for example, as a separate payment, along with the appropriate bill number), and marked as a Direct Deposit.

**Steps**

1. From the main toolbar, choose **Cash Book**.

2. In the **Cash Book**, choose **Edit > Add Record** (Ctrl {Command} + A).

3. Choose the method of payment.

4. Change the **Date**, if necessary.

5. If this is a payment for a billed service, enter the appropriate bill number. The patient and details are populated for you.

**Note:** If the **Bill Book** is open as you enter a payment in the **Cash Book**, the system automatically enters the bill number of the last bill added, or you can search for it in the **Bill Book** currently displayed bill (either the last bill added or the bill you searched for).

6. Enter or change the **Details** as appropriate.
7. Enter the payment Amount.

8. Click Save.

9. To print a receipt, choose Print One > Receipt. A print window appears. Specify the printing settings, and then click Print.

Recording a payment for a written-off bill

To record a payment for a bill that was adjusted (written off), you must first reverse the adjusted bill. The bill amount is returned to the pre-adjusted balance.

Steps

1. In the Bill Book, locate the written-off bill.

2. Change the status from Written Off to Incomplete Payment. You are prompted to confirm the necessary entry in the Miscellaneous Book. Leave the Bill Book open.

   **Note:** The Miscellaneous Book (accessed from the Window menu) is used to record background accounting entries, and is not explicitly used in normal operations.

3. In the Cash Book, create a new payment record (including payment method and date received) for the written-off bill. Press Enter (Return) to accept the displayed bill number.

4. Change the description, if necessary.

5. Enter the payment Amount and click Save.

Correcting payment entry errors

In cases where a cheque is NSF or a credit card payment cannot be completed, you must reverse the payment. You may wish to bill the patient or client for any bank charges incurred...
for an NSF cheque. Or, a patient may have forgotten his health card so you billed him directly but the next day, he comes back with his card for a refund.

You cannot delete entries from the Cash Book. Instead, if you find an error in an entry in the Cash Book, you create a negative entry to reverse the payment.

If you use the Bank Deposit report in PS Suite EMR and close off dates and if you reverse a payment, the date of the reversal must match the date of the original payment.

**Steps**

1. In the Cash Book, find the payment that you want to reverse.

2. Make note of the Date received for the original payment.

3. Choose Edit > Reverse this Payment. A new entry is created, which has negative the amount of the original payment.

4. Ensure that Date received field is the same as the date for the original payment.

5. Click Save. The incorrect payment is negated.

6. If you encounter a message about an incomplete payment, you must adjust the bill (see "Adjusting a bill for over or under payments" on page 341).

7. If necessary, create a new entry to replace the incorrect entry.

**Viewing billing history and outstanding balances**

There are several methods to view a patient’s billing information and outstanding balances:

- Produce a statement (see "Printing receipts" on page 395)
- View a patient’s billing or account history (see "Viewing the billing or account history for a patient" on page 358)
- View the outstanding balances for the entire family (see "Viewing outstanding balances for an entire family" on page 360)
Viewing the history or audit trail of a bill

All billing activities performed on a bill are captured in the transaction log. This is useful for audit purposes and to prevent fraud or theft.

You can view:

- Who performed an action on a specific bill, such as who wrote off a bill, who added a payment, and who printed a bill.
- The date on which the bill was created, edited, or a payment was applied.
- In which claim file the bill was included, the claim file name, and whether the bill was paid in a remittance advice.

Only users with the Administrator authority can view the history for a range of bills or for a user from the transaction log.

Steps

1. To view a specific bill’s history:
   - From the Bill Book, open the bill.
   - Choose View > View Bill History.

2. To view the transaction history for a user or a range of bills:
   - From the main toolbar, choose File > Utilities > View Transaction Log.
   - As the Transaction Type, choose Billing and specify the other search criteria.

3. Each activity for the bill is listed on a separate line. Click a line to see the details of what changed.
Viewing the billing or account history for a patient

You can view all bills created for a patient. In the list of bills, the first column (S) indicates the payment status of each bill.

<table>
<thead>
<tr>
<th>Code</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pd</td>
<td>The bill was paid in full.</td>
</tr>
<tr>
<td>IP±</td>
<td>The bill has an incomplete payment made toward it. The plus or minus sign indicates whether the bill was overpaid or underpaid.</td>
</tr>
<tr>
<td>X</td>
<td>The bill was adjusted and no payment was applied to it.</td>
</tr>
<tr>
<td>X- or X+</td>
<td>The bill was adjusted and the plus or minus sign indicates whether an overpayment or underpayment was adjusted.</td>
</tr>
<tr>
<td>XR</td>
<td>The bill was adjusted and re-billed.</td>
</tr>
<tr>
<td>Code</td>
<td>Description</td>
</tr>
<tr>
<td>------</td>
<td>-------------</td>
</tr>
<tr>
<td>blank</td>
<td>No payment was recorded against this bill.</td>
</tr>
<tr>
<td>S</td>
<td>This is a “shadow bill” — for offices that are part of an FHN or FHO.</td>
</tr>
</tbody>
</table>

**Steps**

1. From the **Patients** file, choose **View > Old Bills** (Ctrl {Command} + B).

   **Tip:** You can also open a bill for the patient in the **Bill Book (View > Old Bills)** or in the **Records file (Patient > View This Patient’s Old Bills)**.

2. Double-click a bill to view its details.

   **Note:** Service codes and diagnoses are visible only if you have permissions to view the **Bill Book** that the bill comes from.
3. To see particular bills only (MOH, WSIB, Patient, or Other), click the appropriate option at the bottom of the window.

4. To view only bills that contain a particular service code or string of characters in the details, type your criteria in the Show only bills containing field.

Viewing outstanding balances for an entire family

You can view a family’s outstanding balances.

Steps

1. Open the patient demographics for one of the family members (see "Finding a patient" on page 177).

2. Choose View > Outstanding Balances for Family.

If any member of the family has an outstanding personal balance (such as non-MOH or WSIB), this message is displayed.

Printing a history of bills for a patient

You can print the history of bills for this patient, including payments.

Steps

1. From the Patients file, choose Print One > Account History for This Patient.

2. Provide the date range of the bills you want to print, and click OK.
Submitting and receiving MOH files

After you created your bills, you must bundle the bills into batches, known as claims, before you can send them to MOH.

You can submit claims to MOH electronically, using the Medical Claims Electronic Data Transfer (MC EDT) system. Your connection to MC EDT uses the GO Secure credentials for the clinic or group’s PS Suite MC EDT designee account. Connection details are defined in the MC EDT & HCV preferences (see “MC EDT & HCV preferences” on page 89).

MC EDT allows you to quickly submit claims and receive claims error reports, batch edit reports and remittance advice (RA) files. MC EDT is available 24 hours a day, seven days a week, except for planned maintenance.

When you log in to PS Suite EMR, you may see some submission-related messages:

- If there are files in your Outbox that need to be uploaded to MOH.
- If there are files in your Inbox, including any RAs, waiting to be processed.

Make note of these messages and click OK to continue.

MOH Resource Manual for Physicians

The Ministry of Health and Long-Term Care policy provides a Resource Manual for Physicians, which provides information about the procedures as they relate to health care providers and various ministry insured services. The manual gives an overview of the Schedule of Benefits, an overview of the claims submission process (section 4), and details about claim error codes (section 4).

You can access the manual at the following website:
Creating and submitting claims

After you have created your bills, create a claims file and submit it to MOH.

All bills that have MOH as the payee, were not written off, and were not already submitted are included in the claims file. If any bills in the claim have the Manual Review Requested option selected, you are reminded to send in the supporting documentation that was created at the time of the billing.

To find any claims marked for manual review, in the Bill Book choose Find > Find. Click Manual Review Requested, type “true” or “t”, and click Show List or Find First Match.

Best practice: Create and submit claims files at least once a week and more often in clinics with more than five providers. The larger your clinic, the more often you should create and submit claims. For ten or more providers, we recommend submitting claims on a daily basis.

Important: If your clinic uses bill sharing groups, you perform a separate “send and receive” of your claim files within each bill sharing group. You must log in to the Bill Book for a doctor within one bill sharing group and choose MOH > Send & Receive Files via MC EDT. You must then log into the Bill Book of a doctor in the other bill sharing group and repeat the process. You must repeat this until you have performed a Send and Receive from EVERY SINGLE bill sharing group. For more information, see "Bill sharing groups" on page 64.

Steps

1. From the main toolbar, choose MOH > Create Claims. The system scans the Bill Book, looking for bills that were added since the last claims submission was done. The New
Claims Submission window opens and lists all of the unsubmitted claims in the system.

2. To create a claims submission file for a particular doctor, select the doctor from the list, and then click **Create claim for provider**. If the doctor you selected is part of a group, claims for all doctors in that group will be sent.

or

To create claims submission files for all doctors, click **Create claims for all providers**.

3. If there are any bills with invalid health numbers, a message appears (“The claims file was not created because there are patients with invalid health numbers.”). Click **OK**.

A window appears, listing the affected claims. You must correct the patient demographics before you can create the claim file.

4. If there are no bills with invalid health numbers, you are given a message that the claims file was created and placed in your outbox. Click **OK**.

5. A window appears, summarizing the claims that were created and listing other related information. Click **OK**.
6. Choose **MOH > Send & Receive Files via MC EDT.**

**Important:** As described above, if you use bill sharing groups, you must repeat the steps above within each bill sharing group.

The system connects to the MOH. It uploads any new claim files and downloads any available files or reports from MOH.

7. A progress window appears.
   If you are using MC EDT, you see details about each file that is sent and received and the total number of files transmitted. Click **Done.**
If you are using legacy EDT, the window shows the number of files that were sent and received. Click **OK**.

The claim is recorded in the **Submission Summary** report (see "Submission Summary report" below).

If you do not encounter errors, you can assume that all of your claims files were successfully sent to MOH. If you encountered errors, check your **Batch Edit** report to confirm that the MOH received your claims files (see "Batch Edit reports" on page 369).

**Submission Summary report**

The PS Suite **Submission Summary** (MOH > View Submission Summary) is a record of all the claims files that were created in PS Suite EMR. It contains:

- Claims creation date
- Name on the **Bill Book**
- Range of bills in the file
- Number of claims (total number of bills) in the file
- Number of records in the file
- File name given to the claims file

The **Submission Summary** is not proof that claims were submitted to the MOH. It is only a record of claims that were created in PS Suite. To view this report, you must be a user with **Administrator** authority and you must be logged in with the manager’s billing password.

The latest claim appears at the top. Only claims created within the last 30 days appear by default. To see older claims, choose **Report > Utilities > View Old Submission Summary**.
Troubleshooting MC EDT errors

You may encounter the following errors when sending and receiving files.

For information about resolving these errors, see the MC EDT Configuration Guide, available on the PS Suite Community portal (https://telushealthcommunity.force.com/pssuitecommunity).

Authorization failed error

If the provider is not enrolled in MC EDT, you will encounter the following error when sending and receiving files:

An error occurred while listing the files from MC EDT: EHCAU0023
Service User authorization failed; contact your technical support or software vendor. skipping provider.
The provider must register for GO Secure and enrol in MC EDT.

**Permission denied error**

If the provider or group has not granted permissions to the designee, you will encounter the following error when sending and receiving files:

Could not generate list for <billing #>. User does not have permission to perform this action.

The provider must grant permissions to the designee.

This error may also occur when your system includes bill books that are no longer used, such as a locum bill book that has not been used in a while. You must deactivate these providers’ bill book. For more information, see "Deactivating a Bill Book" on page 47.

**System not initialized correctly error**

If the MOH’s MC EDT system is very busy, you may encounter the following error when sending and receiving files:

SMIDLO100 System not initialized correctly: contact your technical support or software vendor.

As a workaround, re-try the send and receive a few seconds later. The files should then transmit successfully unless the MC EDT system is actually down. If the error persists, please contact the MOH support centre at 1-800-262-6524.

**Resubmitting previous claims**

You can view previously created claims for MOH and re-submit them, if required.

You may need to resubmit a claims file if you have not received a Batch Edit report from the MOH within four business days of submitting the claims file.

Contact the MOH EDT Help Desk (1-800-262-6524) to confirm whether the MOH received the claims file. You will need the six-digit billing number of the affected provider along with the
health card numbers, dates of service, and fee codes billed for three patients with bills in the claims file.

- If the EDT Help Desk confirms that they received the claims file, continue to do create and submit claims, via the Send and Receive menu, until you receive the Batch Edit report.
- If the EDT Help Desk confirms that they did NOT receive the claims file, simply resubmit the claims file.

**Steps**

1. Choose **MOH > Previously Created Claims**. The **Resubmit Claims** window appears.

   ![Resubmit Claims window](image)

   The **Resubmit Claims** window includes the range of bill numbers and the processing dates contained in the last submission you sent to MOH. You can see whether there are unpaid claims contained in each submission.

2. Use the arrows beside **Submission #** to find the claims file that you want to resubmit.

3. Click **Resubmit Via MC EDT**.

4. If the doctor you’re re-sending for is in a group, a message appears, telling you that this resubmission will apply to all doctors who have unpaid claims from the submission. Click **OK**.

5. A message indicates that the claims were placed in your outbox (Unprocessed folder). Click **OK**.
Viewing inbox reports

After connecting to MOH, if the message indicated that you received files, you should choose MOH > View Inbox Reports to view the reports.

You can review the following reports:

- "Batch Edit reports" below
- "Claims Error reports" on the next page
- "OBEC Response reports" on page 371
- "Outside Use reports" on page 372

Batch Edit reports

This report is a confirmation from the MOH that they received, accepted, and processed a claims file for payment.

Even if PS Suite successfully sent a claims file to the MOH, it does not necessarily mean that the ministry’s server received it. For every claims file that the MOH receives, they send you a corresponding Batch Edit report. If your claims file includes a bill that was flagged for manual review, you may receive two Batch Edit reports — one for all bills not flagged for manual review and a separate one for the bill flagged for manual review.

Batch Edit reports are generally available within 48 hours from the time when you submit claims. There are circumstances, however, in which a Batch Edit report is not available for four business days.

To access these reports, choose MOH > View Inbox Reports. After you review and print the report, it moves to the Processed folder. If you don’t print it, it moves to the Processed folder when you receive the next report.

The Batch Edit report includes the following information:

- Batch creation date, which is identical to the claims creation date
- Group number of the Bill Book
- Name of the provider
- Total number of claims
- Total number of records
- Batch processing date (the date on which the claims file was approved and processed for payment)

If you do not receive a Batch Edit report within four business days, contact the MOH EDT help desk at 1-800-262-6524. When you call, have the following information ready:

- The billing number of the affected practitioner
- Three sample health card numbers of patients whose bills were included in the claims file, along with the dates of service and service codes billed

The EDT help desk will confirm whether the MOH received the claims file. If not, you can simply resubmit it. For more information, see "Resubmitting previous claims" on page 367.

**Claims Error reports**

The MOH provides Claims Error reports if any of your bills were rejected, so that you can correct common errors and then resubmit the bills for payment.

Note: When a bill is included in a **Claims Error** report, the MOH server deletes that bill from its database. In essence, the MOH has rejected the bill. For this reason, if you contact the EDT help desk or your MOH resource about a bill that was on a **Claims Error** report, you may be told that the bill was never received. This is because the server deleted the bill from the database. This is also why bills that are included on a **Claims Error** report will never show up on a remittance advice file.

For information about correcting claims errors, see "Correcting billing errors" on page 337.

To access these reports, choose MOH > View Inbox Reports. After you review the report and print it, it moves from the **Unprocessed** folder to the **Processed** folder. If you don’t print it, it will move to the **Processed** folder when you receive the next report.

**Best practice:**
- Take the time to correct the errors on the **Claims Error** report as soon as possible. The information needed to correct an error sometimes requires that you contact the patient.
- Print the **Claims Error** report and make notes to yourself when you call a patient, leave a message, or send a follow-up note.
- If you choose not to print your **Claims Error** report (you can instead choose to save as a PDF from the Print > PDF Preview option), develop your own protocols for tracking which patients were called, which ones still require follow-up, which bills were corrected and which ones are still outstanding.

**OBEC Response reports**

This report lists all the patients in your system whose health card numbers have become invalid since the last time you submitted an **OBEC** file. See "Verifying health card information with an OBEC batch file" on page 197. Any errors reported in the **OBEC** report populate the
HC Eligibility field in the relevant patient demographic files (for more information, see "Patient demographics" on page 165).

To access these reports, choose MOH > View Inbox Reports.

Outside Use reports

This report details outside primary care services for enrolled patients who have granted consent for the release of specific types of personal health information. The MOH provides one monthly report for each provider.

This report is automatically processed when you choose MOH > View Inbox Reports.

After the report is processed, a new progress note with the title Outside Use is added to the patient chart for each instance of an outside use within the report. The note uses the date when the outside use occurred and the initials of the provider within the report. It includes the service code, description, and amount. This note assists providers in discussing outside use with their patients. You can also perform patient searches using the criteria of progress notes containing the text Outside Use to easily find all patients with outside use.

You can retroactively add new progress notes in affected patient charts for Outside Use reports that were processed before PS Suite EMR v5.6. From the main toolbar, choose MOH > View Billing File, navigate to the Processed folder and then to the month and the provider’s
folder. Double-click the Outside Use report top open it. Then, from the Report menu, choose Add Notes to Chart (Ctrl (Command) + N. Repeat for each month and provider.

Roster and Capitation Payment reports

This report provides a monthly roster of patients and capitation payment reconciliation details for a provider.

This report is automatically processed when you choose MOH > View Inbox Reports.

After the report is processed, your patients’ roster status information is automatically updated in the Patients file with any enrollment changes from the report. You can view a summary of all of the changes that were automatically made and review any discrepancies between your EMR records and the information in the MOH report.

To view the summary, choose MOH > View Billing File, navigate to the Processed folder, and then to the month and the provider’s folder.

The Patients automatically updated in PS Suite tab shows patients who had their roster information automatically updated in PS Suite EMR to match the MOH roster status. You can review the old and new information to see what was changed. Double-click a patient name to open the Patients file.
The other tabs show patients whose roster information was not updated in PS Suite EMR because of discrepancies in data between your EMR and the MOH or because they are enrolled to a different doctor. You can also review a list of patients whom you may want to consider rostering. You must manually review each patient in these lists and, if needed, double-click the patient name to edit the patient’s member status information in the Patients file.

To help you track which patients you have reviewed and followed up on, select the Reviewed checkbox. This is only a visual reminder to help you work through the list and does not update any information.

Remittance advice files

MOH creates the remittance advice (RA) file in response to MOH claims submissions. RA files indicate which bills were paid, which were denied, how much was paid toward each, and explanatory codes or error codes. It indicates payment expected, via automatic deposit, on the 15th of the same month. If the 15th falls on a weekend or bank holiday, the deposit will be made on the business day preceding the 15th.

RA files are available to be downloaded from the MOH once per month (usually within the first week of each month, but may be later depending on the volume at the MOH). A Batch Edit
report and, if applicable, a Claims Error Report are usually available for download within a few days or a week after submitting claim files.

The act of processing RA files is called reconciliation, and should be done regularly. Processing the RA files applies payments to bills in the Bill Book and updates the Accounts Receivable report to show any bills that were not paid.

Normally, when RA files are processed, one Miscellaneous Book entry is created for multiple bills that are adjusted. If you need to have separate Miscellaneous Book entries for each adjusted bill, select the appropriate option in the PS Suite preferences. For more information, see "Billing preferences" on page 84.

### Processing the remittance advice file

If you submitted claims via legacy EDT or MC EDT, your RA file arrives when you choose MOH > Send & Receive Files Via MC EDT. You are reminded if you have received a file but have yet to process it.

**Steps**

1. To process the RA file, make sure that you are logged in with the appropriate billing doctor, and then choose MOH > Process remittance advice File.

   The RA file includes the doctor's name in the title and the RA date. The RA file consists of several parts: the claims summary table, some general fiscal and billing cycle statements, explanations of codes, and your deduction and payment information.

   For information about columns in the RA file, see Columns in the remittance advice file.

   **Tip:** You can use the View menu to see the corresponding Patients file or Bill Book entries for any row you select, or simply double-click a row to see the bill in the Bill Book.

2. In the RA file, review any comments regarding your claims.
To move between comments, click Next Comment. To jump to the next unresolved claim, click Next Fix Required.

- Match any unmatched claims to bills in the Bill Book.
- Required fixes appear with a series of question marks (?????).
- In the Fix # column, indicate what action you want to take (Not Ours, Ours; Pre-NetMedical. Ours: no bill).

Tip: If no fixes are required, the Next Fix Required button is ed No Fixes Required, but is disabled (for your information only), and you just have to click Process.

3. After you reviewed any comments from MOH, identified unknown bills, or specified any actions that you wish to take in the Fix # column, click Process. The system checks that every claim is matched with a bill. If there are any claims that still require a fix, you are prompted to resolve them before proceeding.

4. In the Process Reconciliation window, indicate what percentage of overpayments and underpayments you are willing to automatically accept. If the underpayment (or overpayment) falls within your acceptable range, the difference is adjusted automatically. Choose a percentage that controls how closely you want to scrutinize mispayments. Payments outside the range show on the report for your follow-up.

5. Click Process. The system processes the RA file and applies payments to bills in the RA. A message informs you of the cheque amount, the amount of any MOH adjustments, and that your books were updated.

6. Click OK. You are prompted to print the report. You can choose to print only the summary or the full RA. Generally, you will want to print the full RA file to get all of the reports.

The report sections are as follows:

- Mispayments and Payment Codes to be Followed Up: This is the most important report and the only one that requires further action. It summarizes all payments that had explanatory codes, that included automatic write offs, or were outside of your
automatic write-off range. Payments listed here are currently unresolved and should be followed up.

- **Mispayments Adjusted Automatically**: This report includes all claims that were under- or overpaid, yet were within the acceptable range that you specified and so were adjusted. This report is generated for your information only, and no action is required.

- **Reconciliation Summary**: This summarizes all processing that was done for the doctor’s RA. It tallies all claims that were paid as claimed, underpaid, and overpaid. It also summarizes the amount of mispayments that were written off.

7. After printing, a message informs you that the remittance advice was processed and can be viewed or printed again at any time. Click OK. You are then reminded to do the Accounts Receivable report.

8. Using the **Mispayments and Payment Codes to be Followed Up** report, resolve any unresolved payments. You can resolve the claim, using the following methods:

   - If you do not expect to be paid for the remainder, adjust the bill and mark it as a write off. For information, see "Adjusting a bill for over or under payments" on page 341.

   - If you do not expect to be paid for the remainder, write off the bill. For information, see "Writing off a bill" on page 343.

   - Submit an inquiry to MOH. Inquiries must be submitted within 1 month of receiving the RA. If you think MOH will pay a claim eventually (as the result of an inquiry), leave the bill as is and do not write it off. However, if you find these bills are cluttering the Accounts Receivable report (since it can take a long time for MOH to respond to the inquiry) you can write them off; if a payment does come in eventually, PS Suite will reverse the write off and apply the payment appropriately.

9. Choose **Reports > Accounts Receivable**. Review the **Accounts Receivable** report for MOH bills. For more information, see "Accounts Receivable report" on page 402.

This report lists any bills that are not paid, were processed on the RA with a $0 (incomplete) payment, or were overpaid or underpaid and not automatically adjusted when the RA was processed.
Viewing billing files

You can view your various processed and unprocessed billing files and reports from MOH, such as remittance advice files, error reports, and other reports.

Steps

1. From the main toolbar, choose **MOH > View Billing File**.

2. To view a file, navigate to the file, select it, and then click **OK** (or double-click it). For example, to view or print an old RA, go to the **Processed** folder, then navigate to the appropriate year and month—you can retrieve the full RA file or the individual reports.

3. To move a file out of the **Unprocessed** folder to the **Processed** folder, while viewing the file, choose **File > Move to Processed**.

   The file is moved in a folder according to the date when you moved the file (such as **Processed > 2015 > March**).
4. To export a billing file, select the file and from the **File** menu, choose **Export Billing File**. This is useful, for example, if your clinic bills as a group and you need to send the RA file to the different physicians in the group.

**Tips**

The **Unprocessed** folder may include RAs for doctors who do not have claims on this system.

For offices with locums who have worked elsewhere, you can calculate the amount the locum received from services performed at your office only. Choose **Report > Calculate a subtotal**, then choose one of the following:

- If you select **Bill Numbers Within A Range**, enter the minimum bill and maximum bill numbers. The subtotal is displayed. Click **OK** when you are finished.

- If you select **Bills With A Given Prefix**, enter the prefix (such as HF or YK; this is not case-sensitive). When you click **OK**, the subtotal appears. Click **OK** when you are finished.

You can find a doctor’s unique two-letter prefix in the Bill Book on bill number 10000 (see "Bill number 10000" on page 306).
Creating reports

PS Suite EMR provides many pre-defined searches that are produced as reports. The system includes reports in the following categories:

- "Patient reports" on page 383
- "Billing reports" on page 389
- "Other reports" on page 417
- "System audit reports" on page 418

The reports in these categories are available from the Reports menu on the main toolbar. When you run a report or a search, the output opens in a separate window. For each report, from the Report menu, you can perform the following additional actions:

- "Searching in reports" below
- "Saving report data" on the next page
- "Printing reports" on the next page
- "Refreshing data in reports" on page 383

You can also schedule searches and reminders to be run on a regular basis, such as after hours, when the system is quiet. For more information, see "Scheduling reports" on page 382.

Searching in reports

You can search within a report for a particular word or number.
Steps

1. From the report toolbar, choose Report > Find in Report.

![Input dialog box]

2. Type some or all of the number or text you are looking for and click OK. The next row that contains your criteria is highlighted.

3. Choose Report > Find Again to continue the search.

Saving report data

You can save your report data in several formats for future use.

You can save in the following formats:

- **Save as tab delimited** or **Save as CSV**, to export the data in a format that can be opened in a spreadsheet or database program.
- **Save as HTML**, to export the data in a format that can be viewed in any web browser.

Step

- When viewing your report results, choose Report > Utilities, and then choose the format.

Printing reports

You can print your reports for easy reference.

Steps

1. In the report you want to print, choose Report > Print.
2. Indicate your print settings and then click Print.

Scheduling reports

You can schedule any existing searches and reminders to run regularly. If you have a large patient database, scheduling these reports to run outside of business hours reduces the system load.

Scheduled reports run on the server, so you don’t need to leave your PS Client running.

For information about creating searches or reminders, see "Searches" on page 733 or "Reminders" on page 748.

Steps

1. From the main toolbar, choose Reports > Scheduled Reports.

2. Click New Scheduled Report and type a name for the report, such as the name of the search or reminder.

3. Select the search or reminder that you want to run, the day(s) of the week, and the time when the query should run (for each day selected). All your existing searches and reminders are available in the Select Query list.

4. Select the users who should receive the query results.
5. Click **OK**.

**Tip:** Select an existing scheduled report to modify the parameters. If you want to disable a scheduled report but don’t want to delete it, clear the **Schedule Report is active** checkbox.

6. To view or delete the report results, from the mail toolbar, choose **Reports > View Scheduled Report Results**. This option is available only to EMR users.

When the report has run, the selected users receive a message, notifying them.

### Refreshing data in reports

If you are adding data, such as adding cities, while you have a related report open, you can refresh the data rather than close and reopen the report. This updates the report with any information that was added since the report was first generated.

**Step**

- In the **Report** window, choose **Report > Refresh**.

### Patient reports

The following patient reports are available:
All of the above reports, with the exception of patient notes, are accessed from the Reports menu on the main toolbar.

**Viewing a patient list**

The patient list shows a list of all of the patients in the system.

**Steps**

1. From the main toolbar, choose Reports > List > Patient List.

2. Double-click a patient in the resulting list to open that patient’s demographics file.

3. For a list of patients that meet certain criteria, use the Find function in the Patients file. For more information, see "Finding a patient" on page 177.

4. For a breakdown of patients by age and gender, from the main toolbar, choose Reports > Analysis Report > Analysis of Patients. For more information, see "Viewing an Analysis of Patients report" on page 387.
Printing patient notes

PS Suite EMR provides a variety of built-in templates for printing patient notes.

You can print the following notes from the Patients file:

- Standard Note
- Standard Note with Health Number
- Patient Was Seen Today Note
- Patient Disabled Note
- Fit for Work Note
- Release of Records Request
- Unfit to Drive
- Referral Note

These notes open in an editor, where you can add or change information, as required. The following information is included in the printed note, but does not appear as you edit the note:

- the doctor’s letterhead at the top (if you are not signed in with a supervising doctor, you are prompted to indicate if you want to print it without a doctor)
- today’s date
- the patient’s demographic data in a “Re:” line: name, address, date of birth, and gender
- the doctor’s name

Tip: Once printed, these notes are not recorded in the patient’s chart. If you want to keep a record of the notes, instead create a letter or absentee note from the Records file.

You can print a more robust absentee note that includes several of the above elements from the patient’s chart. For more information, see "Creating absentee notes" on page 455.
Steps

1. In the patient demographics, choose Print One > Patient Note and select a type of note.
2. Type the required information and click Print.

Viewing a recall list

The recall list identifies patients who are due (or overdue) for an appointment. You can set the recall date and reason in the patient’s demographics (see "Patient demographics" on page 165) or in the Bill Book (see "Bill Book" on page 288).

The Patients file includes an option to email a reminder to the patient (see "Emailing patients" on page 773). Your email settings must be defined in PS Suite preferences (see "Email preferences" on page 93).

If the patient is seen during or after the month of the recall, the recall is removed automatically, based on the presence of a bill. You can also remove it by deleting the recall date from the patient demographics.

To view the Recall List, you must be logged in under a billing doctor.

Steps

1. From the main toolbar, choose Reports > List > Recall List.
2. Choose your search criteria and click OK.

Viewing an Analysis of Patients report

The Analysis of Patients report provides numeric and percentage breakdowns of patients by sex and by age groups.

Steps

1. From the main toolbar, choose Reports > Analysis Report > Analysis of Patients.
2. Under **Search Period**, choose in what increment you want the patient ages to be arranged. For example, if you choose **Five Year Increments**, patients aged 0-4, 5-9, 10-14, and so on, are grouped together.

3. If you want to include only the current billing doctor’s patients, select **Do This Doctor’s Patients**.

4. If you want to include patients belonging to all of the doctors in the system, select **Do All Doctors’ Patients**.

5. If you want to include patients that are not assigned to a doctor in the system, select **Do “Other Doctor” Patients**.

6. If you want to include only patients enrolled in an enrolment group plan, select **Enrolled Patients Only**.

7. Click **OK**.
Billing reports

The following billing reports are available in PS Suite EMR to help you manage your bills, claims, and payments. You must be logged in with a billing doctor to view and print these reports.
<table>
<thead>
<tr>
<th>Report</th>
<th>Menu command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Daily Summary</td>
<td>Reports &gt; Daily Summary</td>
<td>A list of bills created and payments made on a particular date of service. You should print this report on a daily basis. See &quot;Daily Summary report&quot; on page 400.</td>
</tr>
<tr>
<td>Missing Bills</td>
<td>Reports &gt; Missing Bills</td>
<td>A list of patients who have appointments but do not have a corresponding MOH bill with that service date. You should run this report on a weekly or monthly basis to identify missed billing opportunities. See &quot;Identifying missing bills&quot; on page 348.</td>
</tr>
<tr>
<td>Analysis of Bills</td>
<td>Reports &gt; Analysis Report &gt; Analysis of Bills</td>
<td>Enables you to analyze your bills by service code, diagnostic code, billing agency, category, referring doctor, or patient’s doctor for a specified period of time. See &quot;Analysis of Bills report&quot; on page 411.</td>
</tr>
<tr>
<td>Submission Summary</td>
<td>MOH &gt; View Submission Summary</td>
<td>A record of all the claims files that were created in PS Suite EMR. It is not proof that a claims file was successfully submitted to the MOH. You must be a user with the Administrator authority and logged into a Bill Book with the billing manager’s password to view this report. See &quot;Submission Summary report&quot; on page 365.</td>
</tr>
<tr>
<td>Report</td>
<td>Menu command</td>
<td>Description</td>
</tr>
<tr>
<td>---------------------</td>
<td>----------------------------------</td>
<td>-----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Batch Edit</td>
<td>MOH &gt; View Inbox Reports</td>
<td>Confirmation from the MOH that they received the claims files and processed them for payment. The MOH typically sends a Batch Edit Report within two business days, although it may sometimes take four business days. Process the Batch Edit report when it arrives.</td>
</tr>
<tr>
<td>Claims Error</td>
<td>MOH &gt; View Inbox Reports</td>
<td>The MOH provides Claims Error reports if any of your bills were rejected, so that you can correct common errors and then resubmit the bills for payment. After you review the report and print it, it moves from the Unprocessed folder to the Processed folder once you print it or once you receive the next report.</td>
</tr>
<tr>
<td>Remittance advice</td>
<td>MOH &gt; Process remittance advice File</td>
<td>The MOH sends remittance advice (RA) files in the first week of the month (usually on the first business day). The RA file indicates which bills were paid, which were denied, how much was paid toward each, and explanatory codes or error codes. You must process RA files so that payments in the RA are posted to the corresponding bills. This is called reconciliation.</td>
</tr>
</tbody>
</table>
### Creating reports

<table>
<thead>
<tr>
<th>Report</th>
<th>Menu command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Accounts Receivable</td>
<td>Reports &gt; Accounts Receivable</td>
<td>Lists all bills in the Bill Book that have outstanding balances (not paid in full and has were not adjusted or written off). Each month, after you process your remittance advice files, review your Accounts Receivable report and adjust or follow up on outstanding bills. See &quot;Accounts Receivable report&quot; on page 402.</td>
</tr>
<tr>
<td>Doctor List</td>
<td>Reports &gt; List &gt; Doctor List</td>
<td>A list of all billing doctors in PS Suite EMR. See &quot;Billing doctor list&quot; on page 416.</td>
</tr>
<tr>
<td>Bank Deposit</td>
<td>Reports &gt; Bank Deposit</td>
<td>Used to verify that all receipts were recorded accurately before taking a cash deposit to the bank. See &quot;Viewing and printing a Bank Deposit report&quot; on page 398.</td>
</tr>
</tbody>
</table>

### Statements, invoices and receipts

Printing statements, invoices, and receipts enables you to keep on top of outstanding account balances for your practice, and is entirely optional.

Statements are issued periodically (perhaps every few months) to provide patients or clients with summaries of their overdue accounts. Statements are simply a listing of all unpaid bills that are older than the cut-off date that you specify. You can print statements in batches, or print a single statement for a patient or client.

Invoices can be printed for any bill that has an amount outstanding. Receipts can be printed for bills that were paid in full. Generally, invoices and receipts are issued at the time of the service.
Printing statements in batch

You can print statements whenever and as often as you wish. Statements are produced only for accounts that have outstanding balances, so you don’t need to worry about wasting paper if there are no overdue bills.

To print statements, ensure that you are signed in with a billing doctor.

Steps

1. From the main toolbar, choose Reports > Batch Print > Print Batch Statements.

2. Specify your criteria:
   - Change the cut-off date, if necessary; if you want to include all outstanding bills, leave today’s date.
   - To create patient statements, select Include Patient Statements.
   - If you want your patient statements combined into family statements, select Family Statements. All bills for a family will appear on one statement. This saves paper, but it is reliable only if you maintain accurate family management; for more information, see "Families" on page 200.
To create client statements, select **Include Client Statements**.

To have only the most recent bills show on the statement, select **Show bills from the last daily summary only**.

If you have custom paper and want to omit your defined letterhead, select **Using pre-printed letterhead paper**.

Indicate if you want to include bills for all doctors who have the same billing password.

To include all bills, even if they have a zero balance, select **Include all zero balance bills**.

3. Click **OK**.

4. After printing, you receive a message, telling you the total number of statements printed and the total dollar amount. Click **OK**.

**Printing an individual statement for a patient or client**

You can print a statement for a single patient or client who has an overdue account.

**Steps**

1. To print a patient statement:

   - In the patients file, choose **Print One > Statement for This Patient**.

![Statements dialog box](image)
If you want to include all bills for the family, select **Family Statements**.

If you have custom paper and want to omit your defined letterhead, select **Using pre-printed letterhead paper**.

Indicate if you want to include bills for all doctors who have the same billing password.

To include all bills, even if they have a zero balance, select **Include all zero balance bills**.

Click **OK**.

2. To print a client statement:

   - In the clients file, choose **Print One > Statement for this Client**.
   - When the statement appears, choose **Report > Print**.

**Printing receipts**

Receipts can be issued to any patient or client who has made a payment to you. They show all payments made on the account and the payment method. Receipts can include family information as well.

There are several types of receipts:

- a receipt that covers a single bill
- a receipt for a single patient that includes all payments made over a certain time period
- a receipt for a single client that includes all payments
- batch receipts for all patients and/or clients

**Steps**

1. To print a receipt for a single bill:

   - If the bill was paid in full, find the bill in the **Bill Book**, then choose **Print One > Receipt**.
   - If the bill was not paid, or partially paid, choose **Print One > Invoice**. An invoice prints, showing the amount still outstanding and any payments.
2. To print a receipt for a single patient:
   - Find the patient in the Patients file, then choose Print One > Receipt for this Patient.
   - Specify a start date and end date. To issue yearly receipts, click Last Year or This Year to quickly set the start and end dates for an entire year.
   - To include all bills for the family on the receipt, select Family Receipts.
   - If you have custom paper and want to omit your defined letterhead, select Using pre-printed letterhead paper.
   - Indicate if you want to include bills for all doctors who have the same billing password.
   - Click OK.
   - When the receipt appears, choose Report > Print.

3. To print a receipt for a single client:
   - In the Clients file, find the client, and then choose Print One > Receipt for this Client.
   - When the receipt appears, choose Report > Print.

4. To print receipts for all patients and/or clients:
   - From the main toolbar, choose Reports > Batch Print > Print Batch Receipts.
Specify a start date and end date. To issue yearly receipts, click **Last Year** or **This Year** to quickly set the start and end dates for an entire year.

To create patient receipts, select **Include Patient Receipts**.

5. If you want your patient receipts combined into family receipts, select **Family Receipts**. All bills for a family will appear on one receipt. This saves paper, but it is only reliable if you maintain accurate family management; for more information, see "Families" on page 200.

To create client receipts, select **Include Client Receipts**.

To have only the most recent bills show on the receipt, select **Show bills from the last daily summary only**.

If you have custom paper and want to omit your defined letterhead, select **Using pre-printed letterhead paper**.

Indicate if you want to include bills for all doctors who have the same billing password.

Click **OK**.

After printing, you will receive a message, stating the number printed and the total dollar amount. Click **OK**.
Printing invoices and receipts

You can print invoices and receipts for saved bills. For example, when creating a new bill, use the Save button to keep the bill open, and then print an invoice or a receipt.

For more information about invoices, receipts, or statements, see "Statements, invoices and receipts" on page 392.

Steps

1. If the bill was paid in full, choose Print One > Receipt.

2. If only a partial payment was made, or if you have not yet recorded a payment for the bill, choose Print One > Invoice.

Viewing and printing a Bank Deposit report

The Bank Deposit report enables you to verify that all receipts were recorded accurately before taking a deposit to the bank.

If you want to have credit and debit card payments broken down separately, the Include credit card payments checkbox must be selected in PS Suite preferences. For information, see "Billing preferences" on page 84.

To view the bank deposit report, you must be logged in with a billing doctor.

Steps

1. From the main toolbar, choose Reports > Bank Deposit.

2. Indicate if you want a listing for the current doctor only, for all doctors with the same billing password, or for all doctors (Administrator use only), and then click OK.
3. Review the information in the report. Verify that you have the correct amount of cash, cheques, and the correct number of credit card slips to bring to the bank.

4. If you have any discrepancies, correct them (see "Correcting bank deposit errors" on the next page).

5. To print the bank deposit, click **Print**. You can print this report only once. Once the printing has completed, you are prompted to accept the deposit.

6. If the deposit was acceptable (the amounts agree with what you have), click **Accept**

   **Printing and Post Deposit**. An entry is created in the Miscellaneous Book for the bank deposit.

7. If the deposit was unacceptable, click **Cancel - Reprint Later**.
Correcting bank deposit errors

If more than one of the cash, credit card, or cheque totals is wrong, this probably means that one of the payments was recorded as the wrong type. Compare the numbers in the bank deposit report with what you have on hand. You will likely find that you omitted a payment or entered a payment incorrectly.

Note: You cannot correct a Bank Deposit after it is printed.

If you omitted a payment, add the payment to correct the error.

If a payment was entered incorrectly:

- enter a reverse entry in the Cash Book (see "Correcting payment entry errors" on page 355)
- enter the payment again, with the correct amount and payment type
- open the Bank Deposit report again to see if the changes have corrected the error.

Daily Summary report

The Daily Summary report is a list of all bills created and payments made for a provider for particular date of service. It provides a complete financial history of a provider’s transactions involving the Bill Book and Cash Book for that date, including any write-offs, cancelled (billed in error) bills, or adjusted bills.

To view this report, you must be logged in with a billing doctor. From the main toolbar, choose Reports > Daily Summary.
The Daily Summary window displays any outstanding daily summary reports that were not yet printed. Each time you print the daily summaries, those printed summaries constitute a “set”. Once printed, they are no longer included in this list, unless you select View an old set of daily summaries.

Doctors with the same billing password in the system are listed in the upper left section. The locum tenens physician number is included on the daily summary to identify which locum the bills belong to. When you select a doctor, the dates for all of the outstanding daily summaries for that doctor are listed in the upper right section. These are the dates that were in effect when the bills were entered. Selecting one of these dates displays the details of the daily summary in the lower area of the window. Individual bill information is listed, and it shows at what point a claims file was created. This is followed by a summary of the billing totals, broken down by agency, and then Cash Book activity, at the bottom of the report. To see a particular entry in detail, double-click the row.

Printing tips:

- To print a daily summary for all doctors with the same billing password, click Print Outstanding for All Doctors, or press Ctrl (Command)+P.
- To print the daily summary for an individual doctor, click Print Outstanding for Selected Doctor.
To print a daily summary for the selected doctor and the selected date, choose **Report > Print Summary for this Date**.

You can also print for all doctors or an individual doctor from the **Report** menu in the **Daily Summary** window. This generates the same daily summaries as the buttons at the bottom of the window.

After printing the daily summary, you are asked if you are happy with the printing. If it printed without errors (such as paper jam), click **Yes**. Those daily summaries are flagged as printed and are no longer outstanding.

**Multiple daily summaries for same service date**

It is possible for PS Suite to create multiple **Daily Summary** reports for the same service date. This is a sample scenario:

- Dr. Doe creates five bills with the processing date set to the second of the month.
- Dr. Doe realizes he forgot to do his bills for the first of the month and changes the processing date to the first, and then proceeds to bill for those appointments.
- Dr. Doe then changes the processing date back to the second of the month and continues to bill those appointments.

In this scenario, PS Suite may not create **ONE** **Daily Summary** for the second of the month. PS Suite may instead create **TWO** separate **Daily Summary** reports—one for the appointments billed before the processing date was changed to the second of the month and one for the appointments billed after it was changed back to the first of the month.

**Accounts Receivable report**

The **Accounts Receivable** report lists all bills in the **Bill Book** that have outstanding balances. This is, perhaps, the most important financial report in PS Suite EMR.

Each month, after you process your RA files, you must review your **Accounts Receivable** report and adjust or follow up on outstanding bills. PS Suite generates a separate **Accounts Receivable** report for each **Bill Book** in your system.
You can choose to see all of the details (patient name, amount billed, etc.) for each bill, or just the totals. You specify a “cut-off” date that indicates which bills should be included.

Bills that were billed in error, adjusted, or written off are not included in the Accounts Receivable report.

To view the report, you must be logged in with a billing doctor.

Best practice:
- Each month, adjust any stale-dated MOH bills so that the only ministry bills in your Accounts Receivable have a service date that is less than six months old.
- Each month, adjust any underpayments and overpayments.
- Establish a system for dealing with WSIB bills if payments for these bills go directly to a provider’s bank account.
- Establish a plan for managing outstanding patient-direct bills so that you know how many reminder notes to send and when to notify a practitioner that a patient has an outstanding balance.
- Print and send out invoices with reminder letters each month for any bills for other agencies.

If your Accounts Receivable report contains many months of outstanding bills, follow our "Clean up all stale-dated Ministry of Health bills (older than 6 months) " on page 407.

Steps to view the report

1. From the main toolbar, choose Reports > Accounts Receivable.
2. Specify the cut-off date. If you want to see receivables for up to the current date, click **Today**.

3. Choose the level of detail that you want to see.
Tip: For MOH bills: Just after doing the MOH reconciliation, you are reminded to print the Accounts Receivable report. Most offices find that accepting the date suggested (such as the last day of two months ago) is a good procedure to follow, because they don’t waste time on bills that still have a chance of being paid. Select Show details, then, under the Display These Details heading, choose which details to show (MOH, WSIB, patient etc.).

For WSIB, patient, or other bills: You probably review these receivables on a more frequent basis. Use whatever date you wish, but select Show details, but only non-MOH bills (or select Show details and select the appropriate details below). Choosing MOH with a recent date can result in a very long listing.

At year-end: Generate an Accounts Receivable report right after your last bill, and definitely before the next remittance advice, and before recording any payments. Select Show details, but only non-MOH bills (or select Show details and select the appropriate details below).

The report always shows totals for all agencies, broken down by agency type, regardless if details are shown or not. The details option is used to specify which bills to display on the report. Selecting Show details, but only non-MOH bills is the same as selecting Show details and clearing the MOH checkbox.

4. If you want to include unpaid bills for all doctors with the same password, select Do all doctors with the same password.

5. If you want to include all doctors in a single report (with a subtotal for each doctor and a grand total at the end), select Combine into One Report. If you do not select this, a separate report prints for each doctor.

6. If the doctor is set to use categories, you can choose to Sort by and Total by Category. Only categories that are used in the bills are shown. If there are bills with no category, the category will be No Category.
7. Click **OK**.

**Note:** If you selected **Do all doctors with the same password** and did not choose to combine them into one report, an **Accounts Receivable** report window opens for each doctor, and there is a **Print All** button, so that you don’t need to print each report individually.

![Accounts Receivable for Dr. example](image)

**Note:** In the **Status** column, **No Pmt Yet** means that this claim never appeared on a reconciliation. **Incomplete** means that it appeared, but perhaps nothing was paid towards it. For example, a lost or unprocessed claim appears as **No Pmt Yet**, while a claim that was partially paid or rejected on a remittance advice appears as **Incomplete**.

8. If there are bills that you want to adjust, double-click an entry to view the bill. If you will re-bill it, correct any patient information first, if necessary. For more information, see "Correcting billing errors" on page 337.

**Best practices: If you fall behind on processing your Accounts Receivable report**

Here are some best practices for getting caught up if your **Accounts Receivable** report contains many outstanding bills.
1 Clean up all stale-dated Ministry of Health bills (older than 6 months)

If your Accounts Receivable report shows bills that are more than six months old, you must waive or cancel the unpaid portion of these bills by making a miscellaneous adjustment to each bill. Aside from unusual circumstances that require prior approval from the MOH, stale-dated bills are not eligible for payment. The miscellaneous adjustment removes these bills from the Accounts Receivable report. To do this:

1. Start with one billing doctor and log in under this billing doctor.
2. From the main toolbar, click Reports > Accounts Receivable.
3. Change the date at the top to the 23rd of the previous month.
4. Select the Show details option.
5. Select only the MOH checkbox.
6. Leave all other options cleared, as shown below.

7. Click OK and wait for the report to generate. You will know that it’s finished when the Report menu in the top left corner is no longer greyed out.
8. Scroll to the top of the report and click once on the Service Age column heading. This sorts the bill with the most recent one at the top. Click again on the Service Age column header so that the oldest bills are now at the top.

The Service Age shows the number of months since the service date of the bill.

9. If the oldest bill has a service age of more than six months, double click on that line to open the bill.

10. Within the bill, click Adjust and then choose Miscellaneous and click OK. Then close

11. Repeat this process for all stale-dated bills, until the only bills left in this Accounts Receivable report are less than six months old.

Tip: If, at any time, you lose track of which bills you’ve adjusted and which ones still require attention, simply refresh the report (Report menu in the top left corner > Refresh).

2 Adjust all of the overpayments and underpayments

Double-click each bill that has a status of Underpaid or Overpaid. Perform a miscellaneous adjustment of all of these bills to automatically adjust the difference. Note the following two exceptions:

- If you are in an enrolment model and the explanatory code is I6, you may need to do some follow-up. An I6 code means that you billed a service code that is only allowed for enrolled (rostered) patients and, according to the ministry’s database, that patient is not enrolled.

- The bill is for your annual cumulative preventive care premiums. In our most recent releases, PS Suite will mark these bills as paid when a payment is posted on the RA. In older versions of PS Suite, these bills were marked as underpaid when a payment was posted on the RA. You can, if you wish, post a manual payment to these bills using the Cash Book or you can simply adjust the bills.
Follow up with remaining MOH bills

Once you have cleaned up all of your stale-dated bills and bills marked as Underpaid or Overpaid, the only bills that should be left in the Accounts Receivable report are the ones that require follow-up.

If you were faithful in following up all bills on Claims Error reports, you should only have a few bills left and those bills should be paid on the next RA. If you believe you might have missed a few bills on Claims Error reports, now is the time to correct them, as described in "Clean up all stale-dated Ministry of Health bills (older than 6 months) " on page 407.

Follow up with Patient bills

After you have dealt with all of the MOH bills, print a list of all outstanding Patient bills and determine which ones you will follow up with patients and which ones, if any, you will adjust.

To do this, from the main toolbar, choose Reports > Accounts Receivable. Leave the date as is. Select Patient and clear all other options. Print this report or save as a PDF from the Print > PDF Preview option.

If you are managing the Accounts Receivable report(s) on behalf of someone else, you may want to consult with those practitioners. They may want to offer guidance on how much time and energy you spend tracking down $10 from a patient who no longer lives in your area or who is on a fixed income.

Follow up with WSIB bills

Print a list of all outstanding WSIB bills and determine which, if any, were paid directly to a practitioner's bank account.

To do this, from the main toolbar, choose Reports > Accounts Receivable. Leave the date as is. Select WSIB and clear all other options. Print this report or save as a PDF from the Print > PDF Preview option.
For any bills that were paid directly to the practitioner’s bank account, mark them as paid. Follow up with the rest of the bills. If practitioners in your office receive their WSIB payments directly to their own bank accounts, it can be challenging to determine which WSIB bills are paid and which require follow-up. You may want to work out a system for posting payments to these bills.

6 Follow up with bills for other agencies

Print a list of all outstanding bills to Other agencies. Determine which need to be followed up and which ones, if any, you might adjust.

To do this, from the main toolbar, choose Reports > Accounts Receivable. Leave the date as is. Select Other and clear all other options. Print this report or save as a PDF from the Print > PDF Preview option.

It might be a good idea to print all of these invoices, especially ones that are overdue, and to send reminders to these agencies.

7 Repeat for each practitioner

Once you have cleaned up the Accounts Receivable for one practitioner, move on to the next one until everyone’s is cleaned up and the only bills showing on each report are current bills for which you expect payment.

8 Address each Accounts Receivable report every month

When you have done the work of cleaning up each practitioner’s Accounts Receivable, you will want to make a point of processing and addressing each Accounts Receivable report every month.

Once you have a manageable Accounts Receivable report, you may not have to print separate reports for each billing agency (MOH, WSIB, Patient, Other). A well-managed Accounts Receivable may only have a handful of bills on it, especially if you promptly address errors on Claims Error reports.
All that is left for you to do now is maintain the Accounts Receivable each month according the best practices above.

Analysis of Bills report

The Analysis of Bills report enables you to analyze your bills by service code, diagnostic code, billing agency, category, referring doctor, or patient’s doctor for a specified period of time. For example, you may want to know how many appendectomies were performed last year, or how much GST/HST was billed in the past six months.

Bills that were written off or adjusted are included in the analysis of bills (by referring doctor) report. However, bills that were cancelled (billed in error) are not included.

Important: The Analysis of Bills report is not intended for accounting purposes. The analysis listings are simply summaries of your Bill Book as it stands at a certain point in time. It shows amounts you have billed for—not necessarily what was, or will be, received. The amounts include recorded bills, payments, and partial write-offs. These numbers may change if new records are added that also satisfy your analysis criteria.

For more information about your revenue, you can use the Daily Summary reports, which reflects write-offs as they occur (see "Daily Summary report" on page 400).

Steps to view the report

1. From the main toolbar, choose Reports > Analysis Report > Analysis of Bills.
2. Choose the criteria that you want to analyze:

- If you choose **By Service Code**, specify a range of codes, or leave the range blank to include all codes. To view one code only, enter the code in both range fields. You also have the option to **Lump B and C codes as 'Assists' and 'Anaesthetics'**.

- If you choose **By Diagnosis**, specify a range of codes, or leave the range blank to include all codes. To view one code only, enter the code in both range fields.

- If you choose **By Patient’s Doctor**, the report is still specific to the current billing doctor, but it includes the total amount billed for patients who belong to other doctors in the system. In addition, because the doctors’ salaries may reflect only enrolled patients, there will be additional totals that include only the enrolled patients.

- The **By Category** option is available only if the billing doctor uses categories. If you select this option, you can also limit the analysis to a specific category.

3. Choose a date range for the bills, or click **Today, This Month, or Last Month** to quickly set the start and end dates for one of those specific periods.

4. To analyze the bills by service date rather than processing date, select **Use the service date**.
5. If you do procedures with technical and professional components, you may divide the billed amounts into technical and professional portions by selecting **Split by technical and professional components**. All X and J codes that end in “B” (such as J304B), and any fees with “(T)” in their fees file description are assumed to be entirely technical. If you have a combined fee, such as X001A, include the B code (X001B) in your fees file with “(T)” in its description.

<table>
<thead>
<tr>
<th>Fees</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Fee Code:</th>
<th>J304B</th>
</tr>
</thead>
<tbody>
<tr>
<td>Description:</td>
<td>Flow Volume Loop - Technical</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Effective Date</th>
<th>Old Fee</th>
<th>New Fee</th>
</tr>
</thead>
<tbody>
<tr>
<td>Jan 1, 2003</td>
<td>$9.00</td>
<td>$12.25</td>
</tr>
</tbody>
</table>

6. To analyze bills for all of the doctors with the same billing password, select **Do all doctors with the same password**. All doctors’ information is shown in the same window, with the grand total at the bottom, but prints separately for each doctor, with the grand total on a separate page.

7. Click **OK**. If you would like to print the bill analysis report, choose **Report > Print**.
Note: Sometimes, you will bill MOH for a general assessment, and they will convert it to a general re-assessment. The service code in your Bill Book is not changed as a result; this may introduce a small margin of error in your report.

Analysis of Cash Book report

The Analysis of Cash Book report enables you to analyze your Cash Book entries by type, agency, bank deposit, or amount for a specified period of time. For example, you may want to know how much cash was paid in the past year, or what percentage of your income was a result of patient direct payments in the past six months, and compare that with a previous year.

Steps to view the report

1. From the main toolbar, choose Reports > Analysis Report > Analysis of Cash Book.
2. Choose the criteria that you want to analyze:

- If you choose **By Bank Deposit**, specify a range of bank deposit numbers, or leave the range blank to include all numbers.

- If you choose **By Amount**, specify a range of payment amounts, or leave the range blank to include all payment amounts.

3. Choose a date range, or click **Today**, **This Month**, or **Last Month** to quickly set the start and end dates for one of those specific periods.

4. To analyze the **Cash Book** by the payment received date, select **Use the “payment received” Date**.

5. To include payments from MOH, select **Include MOH payments**.

6. To include all of the doctors with the same password, select **Do all doctors with the same password**. All doctors’ information will be shown in the same window, with the grand total at the bottom, but will print separately for each doctor, with the grand total on a separate page.
7. Click OK.

**Account List**

The *Account List* includes details about a billing doctor’s accounts, such as type, description, and number. To view this list, from the main toolbar, choose **Reports > List > Account List**. To view an account’s details, double-click the account.

![Account List for Dr. James Kavanagh](image)

**Billing doctor list**

You can view a list of all billing doctors in the system. To view this list, from the main toolbar, choose **Reports > List > Doctor List**. To view the full details about a doctor, double-click a row.

If you select to view details about a doctor that is not the current billing doctor, the system asks you to confirm that you want to switch to a different billing doctor. Click **OK**. If the billing password is different from the current billing doctor’s, you are prompted to enter it.
Other reports

- "Referring MD List" below
- "User List" on the next page

Referring MD List

The Referring MD List includes all doctors added via the Address Book. If contacts in the Address Book include a physician billing number, they are considered a referring doctor, and are included on the Referring MD List. For information, see "Address book" on page 822.

From the main toolbar, choose Reports > List > Referring MD List. To view more details, double-click a row.
User List

The User List includes details about all the users that exist in PS Suite EMR, including the users’ role and authority, and whether the user was deleted from the system. To view this list, from the main toolbar, choose Reports > List > User List.

System audit reports

You can use built-in audit reports to perform random audits of the users on the system, and to check for suspicious activity. If you want to further investigate the use of the system, users with the Administrator authority can access the transaction log. For more information, see the "Viewing the transaction log" on the next page.

The following audit reports are available from the Reports > Audit menu on the main toolbar:

- **Lack of Use**: Generates a list of users who were inactive within a specified period of time.
- **Frequent Failed Login Audit**: Generates the number of failed login attempts for each user within a specified period.
- **Frequently Accessed Record Audit**: Generates information about patients with records that were accessed several times within a specified period, and the user(s) who accessed the records. For information about setting record audit preference using security restrictions, see "Security preferences" on page 130.
- **Same Patient Last Name Search Audit**: Generates a list of users who accessed charts of patients who have similar last names within a specified period. For example, user John Johnson searched for patients Bob Smith, Jane Smith, and Mary Smithe.
- **User Name Search Audit**: Generates a list of users who accessed their personal record within a specified period.
- **Same User Same Patient Last Name Search Audit**: Generates a list of users who accessed the records of patients who have similar last names as them within a specified period, as well as list of the accessed patients. For example, the user John Johnson searched for patients Bob Johnson, Jane Johnson, and Mary Jonson.

- **Unmasking Decision Audit**: Generates a list of users who overwrote privacy (also known as “breaking the glass”) and accessed a specific patient’s record (full patient or specific private notes) within a specified period.

**Viewing the transaction log**

Every change that users make in PS Suite EMR is recorded in a transaction log. The log records everything that is done in a patient’s chart, such as viewing a patient record, entering notes, editing or deleting any information, and sending messages.

The log also records some non-clinical changes, such as appointments that were booked and changes to health card numbers. Billing data is not recorded in the transaction log. The log includes which user did the work, when, and from which workstation.

The transaction log is your medico-legal audit trail.

Normally, the transaction log has no effect on your day-to-day operations and you never even need to know that it’s there. However, in the event of a problem, the log is useful if you ever need to restore from a backup. Because you may only have a backup from a few days ago, the transaction log may help fill in the gaps and can help you catch up to what you were working on when the problem occurred. It can be “executed” to redo all of your work that was logged.

**Note:** Transaction logs do not provide a reason to back up less frequently. Doing regular daily backups is always the best way to keep your data safe.

To view the transaction log, you must be a user with the **Administrator** authority. If a transaction contains private health information (PHI) and if you have permissions to view EMR records, you must type your password (also known as “breaking the glass”) to access the
information. Accessing, exporting, or printing transaction log information that contains PHI is logged within the Security Override transaction type, under the subtype for Access to PHI transaction log entry. If you do not have permissions to view EMR records, you cannot view any transactions that may contain PHI.

For a description of all of the available transaction types, see the Administrator Guide, available on the PS Suite EMR Community Portal (https://telushealthcommunity.force.com/pssuitecommunity).

**Steps**

1. From the main toolbar, choose **File > Utilities > View Transaction Log**.

2. Select the type of transaction. For example, to see all demographic changes for a particular patient, select **Demographics** and type the **Patient #**.

3. Click **Search** to view the results.

4. Click on any of the column headings to sort the transactions.

5. To print the results, choose **File > Print All Entries**.
Physician Usage Metrics report

The Physician Usage Metrics report shows statistics of the EMR usage. If you are asked to submit reports to OntarioMD, you can run the report for one or all billing doctors in the system.

The report shows a count of occurrences in the system for each metric for the search period that you specify. For example, it shows the number of scheduled appointments, the number of bills added to the Bill Book, the number of prescriptions and treatments, and the number of lab results for the physician’s patients.

To run this report, you must be a user with the Administrator authority.

Steps

1. From the main toolbar, choose Reports > Usage Metrics > Physician Usage Metrics.
2. Specify the date and specify whether to show results only for the current billing doctor, and click **OK**.

By default, the report runs for all billing doctors.

3. If you want to export the report, from the **Report > Utilities** menu, select an option. For example, export the report as a PDF, and then print and fax it.

**Creating reports for the MOH diabetes registry**

If you are asked to submit reports on diabetes patients to eHealth Ontario for their diabetes registry and management application, you can create these reports with PS Suite EMR.

Before creating and sending the report, you should advise your diabetes patients that their data may be sent to the provincial diabetes registry. Patient have the right to withhold their consent to share this data, by using the process outlined on the eHealth Ontario website.
In addition, if a patient chart is marked as private, you should exclude these records from the diabetes registry report.

These reports include the patient’s demographics and information that was entered in the **CDM Diabetes** custom form in patient charts. This custom form contains all care elements for the chronic disease management of diabetes. You should use this form for caring for diabetic patients. For more information about adding a custom form, see Custom forms. If this diabetes custom form is not posted in the patient chart, the report will not include any data about the patient. The reports do not include any other clinical notes from the patient record.

Data for each patient is exported in a separate XML file that is named with patient’s name, patient number, and date of birth. Log and readme files are also generated so that you can verify that all data was successfully exported.

To create these reports, you must be a user with the **Administrator** authority. You must also have the CDS4Plugin plugin set up on your system. For more information about obtaining this plugin, contact the PS Suite EMR support team at [PSSuiteEMR.support@telus.com](mailto:PSSuiteEMR.support@telus.com) or 1-800-265-8175 (option 1).

**Steps**

1. Search for diabetic patients:
   - In the **Records** file, choose **Patient > Search**.
   - Perform an advanced search to find diabetic patient and for specified doctors then click **Show List**. For information about searching, see "Finding a patient" on page 177.

   **Tip:** You can also create a cohort to group all diabetic patients and then create a search that finds the cohort. For more information, see "Creating a cohort" on page 762.

2. To exclude patients whose charts is marked as private:
- Click the **Privacy** column heading to sort the list of patients.
- Select the patient who has a private chart and press the Delete key. Repeat for each private chart.

3. In the search results window, from the Report menu, choose **DIABETES: Export**.

4. Choose a folder on your computer where to save the export.

5. Choose the date range for the data to include in the report. For example, if you select Jan 1, 2000 to today, data entered into the system between those dates will be included in the report.

6. Select the **Zip content** and **Require a password to open the file** checkboxes.

7. Type a password twice and click **OK**. The password must contain at least eight (8) characters, at least one character that is not a letter, and cannot contain three consecutive letters or numbers (such as “111”).

**Important**: If you do not zip and secure the file with a password, ensure that you safeguard the export files because they will contain private patient data and will not be encrypted. After you move the files to a media device to move them to the new EMR system, securely destroy the unencrypted files. Remember this encryption password because you will need to submit it with the reports.

You are notified that the export is complete. You should now verify the log files to verify the report details and to ensure that all patients were successfully exported.

**Reviewing the diabetes report readme and log**

You should review the diabetes report readme and log files to ensure that there were no errors and that all patients were successfully exported.

The readme file summarizes the data included in the export files. It identifies the source system that exported the files, the date and time of the export, the number of patients exported, and the number of errors. It also shows how many media files, such as images or PDF attachments in the patient chart, were included in the export.
The readme file name is readme_yymmddhhmmss.txt, where yymmddhhmmss represents the day and time when the export was performed. Open the readme file using a text editor, such as Text Edit, Microsoft Word or Notepad.

The export log file provides details about each patient and the number of items that were exported from each category. The Status and Messages columns provide details about the success, partial success, or errors that occurred during the transfer.

The export log file name is Diabetes_Report_Event_Log_yymmddhhmmss.csv, where yymmddhhmmss represents the day and time when the export was performed. Open the log file, using a spreadsheet software program, such as Microsoft Excel.

Steps
1. On your computer, navigate to the folder where you saved the diabetes reports.
2. Open the readme or log file with the appropriate application.

When viewing the log file, you may need to resize the height and width of some rows and columns to view the contents of the Messages column.
3. Review the errors and messages.

If you encounter errors that you are unable to resolve, contact the PS Suite EMR support team at PSSuiteEMR.support@telus.com or 1-800-265-8175 (option 1).

You can now submit the reports to eHealth Ontario.

Creating reports for CIHI

If you are asked to submit EMR reports to the Canadian Institute of Health Information (CIHI), you can create these reports with PS Suite EMR. You can create reports for patients of all providers who use the system, or for selected providers only.

These reports include the patient’s demographics. The reports do not include any other clinical notes from the patient record. If a patient chart is marked as private, you should exclude these records from CIHI report.

Data for each provider is exported in a separate XML file that is named with the provider’s name and professional ID. A log and readme files are also generated so that you can verify that all data was successfully exported.

To create these reports, you must be a user with the Administrator authority. You must also have the CDS4Plugin plugin set up on your system. For more information, contact the PS Suite EMR support team.

To successfully create the reports, the practitioner’s Professional ID must be entered in the system. For more information, see “Creating or editing user accounts” on page 38.

Steps

1. Select whether to export all patients or to export only one or more patients that meet your search criteria.

   - To export all patients (this option does not exclude patients whose chart is marked as private; to do so, use the search as described below), from the main toolbar, choose File > CIHI > Export all Patients.
A preview of the patient list that will be exported appears. Under **Physician Name**, select a physician (or **No Assigned Physician**) to view the patients that will be exported. Click **OK**.

- To export one or more patients that meet your search criteria, in the **Patients** file, search for the patient(s) that you want to export and click **Show List**. For more information about searching, see "Finding a patient" on page 177.

To exclude patients whose charts are marked as private, click the **Privacy** column heading to sort the list of patients. Select the patient who has a private chart and press the Delete key. Repeat for each private chart.

In the results list, from the **Report** menu, choose **CIHI: Export**.

2. You are prompted to zip the content and enter a password.

- Select the **Zip content** and **Require a password to open the file** checkboxes.
- Type a password twice and click **OK**. The password must contain at least eight (8) characters, at least one character that is not a letter, and cannot contain three consecutive letters or numbers (such as “111”).

**Important**: If you do not zip and secure the file with a password, ensure that you safeguard the export files because they will contain private patient data and will not be encrypted. After you move the files to a media device to move them to the new EMR system, securely destroy the unencrypted files. Remember this encryption password because you will need to submit it with the reports.
3. Enter the contact information for your clinic and click **OK**.

You are notified that the export is complete. You should now verify the log file to verify the report details and to ensure that all patients were successfully exported.

**Reviewing the CIHI export log**

You should review the CIHI export log file to ensure that there were no errors and that all patients were successfully exported.

The log file provides the contact information for your clinic, and summarizes any errors that may have occurred. The log file name is CIHI_EXPORT_Log_yymmddhhmmss.txt, where
yyyyymmddhhmmss represents the day and time when the export was performed. Open the log file, using a text editor, such as Text Edit, Microsoft Word or Notepad.

Steps

1. On your computer, navigate to the folder where you saved the CIHI export.

2. Open the log file with the appropriate application.

3. Review the errors and messages.

If you encounter errors that you are unable to resolve, contact the PS Suite EMR support team.

You can now submit the reports to CIHI.
Patient records

You access patient records, or charts, from Records on the main toolbar.

PS Suite EMR stores your practice’s entire medical record in a powerful, yet easy-to-use database. Relevant files, lab results, progress notes, prescription history, and correspondence are accessible in one window.

Whenever possible, entries are made automatically to reduce typing. For example, if a medication is recorded as causing an allergic reaction, then the name of that medication is added to the Allergies field of the cumulative patient profile. Prescriptions are quickly entered with only a few keystrokes. You can add photos and illustrate anatomical drawings and you can add annotations to lab results.

You can perform interactive searches and create reports based on search results. Graph multiple results and correlate with medications prescribed, or search for common symptoms between patients by illness, address, age and more. Reminders are a pro-active, rules-based, live screening function that can be totally customized to your practice.

PS Suite EMR also includes a powerful letter writing system; letters are quickly and easily entered, because previously entered addresses and patient data are automatically inserted. Letters can be printed individually or in batches and personalized to as many as six recipients. Using stamps and searches, you can also create form letters.

With the optional lab plugin, you can download patient data directly from the lab’s computer to your electronic records. Data can be presented in a log, a table, or a graph—all linked to medical treatment histories.

All of the functions in PS Suite EMR are seamlessly integrated: from the Patient menu, you can change the patient’s demographic data; view patient appointments (and find a patient based on the doctor’s appointments for a particular date); or create a bill.
Components of a patient record

The Records window includes four parts: demographics, patient profile, progress notes, and a message bar.

To adjust the size of the text, click the magnifying icons in the bottom right corner or choose Settings > Increase Text Size or Decrease Text Size. There are six different sizes to choose from. Just repeat the command until you get the results that you want.

Demographics

The demographics are shown at the top and include basic data from the patient demographics. Most of the information is generally hidden, except for the top line, which appears in bold. This section can also include a photograph of the patient; for more information, see "Attaching and viewing an image" on page 551. To hide the demographic information, click the patient name or choose View > Show/Hide Demographics (Ctrl {Command} + D).

To edit this information, double-click in the demographic area, when visible, or choose Patient > Edit Patient Demographics. For information about editing the patient demographics, see "Patient demographics" on page 165.
Cumulative patient profile

The cumulative patient profile (or CPP) appears at either the top or left side, depending on your preferences (see "Customizing the layout of the patient profile" on page 473). It provides a summary of the patient’s medical information, so that you can see at a glance the current/past/family history, current medications, allergies, and immunizations, as well as any reminders that apply to this patient, based on his or her medical information. For more information, see "Patient profile" on page 464.

Quick access toolbar

The quick access toolbar enables you to access commonly-used functions and set up favourite items. All of the items in the EMR toolbar represent functions that are accessed through the menus or with keyboard shortcuts. The toolbar is useful if you prefer using the mouse over keyboard shortcuts, and aren’t familiar with what menus the functions are found in.

You cannot move this toolbar, but you can hide it (in the Record View preferences, clear the Display EMR Toolbar in Records Window checkbox.

The toolbar buttons are grouped by functions. The first group contains items that can be added to a chart, the second group contains show/hide toggle views (except table of contents which is at the end of the toolbar), and the third group contains view filters.

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1.png" alt="Image" /></td>
<td>The equivalent of Data &gt; New Progress Note or Ctrl {Command} + N.</td>
</tr>
<tr>
<td><img src="image2.png" alt="Image" /></td>
<td>The equivalent of Data &gt; New Custom Form or Shift+Ctrl {Command}+ i</td>
</tr>
<tr>
<td>Button</td>
<td>Description</td>
</tr>
<tr>
<td>--------</td>
<td>-------------</td>
</tr>
<tr>
<td><img src="image1" alt="Button" /></td>
<td>The equivalent of <strong>Data &gt; New Letter</strong> or Ctrl {Command} + L.</td>
</tr>
<tr>
<td><img src="image2" alt="Button" /></td>
<td>The equivalent of <strong>Data &gt; Prescribe</strong> or Ctrl {Command} + B.</td>
</tr>
<tr>
<td><img src="image3" alt="Button" /></td>
<td>Allows you to store up to 25 of your frequently-used custom forms, encounter assistants, stamps, diagrams, or handouts. Favourite lists are user-specific. Click the button and choose <strong>Add to Favourites</strong>. Favourites are assigned keyboard shortcuts, starting with Alt {Option} + Ctrl {Command} + 1 and incrementing from there, up to 10. The keyboard shortcuts are assigned in the order favourites are added, and cannot be changed. Additional favourites after the first 10 do not have keyboard shortcuts. To remove a favourite, choose <strong>Remove from Favourites</strong>.</td>
</tr>
<tr>
<td><img src="image4" alt="Button" /></td>
<td>The equivalent of <strong>View &gt; Show Lab Table</strong> or Ctrl {Command} + T. If the lab table is open, click the button to hide it.</td>
</tr>
<tr>
<td><img src="image5" alt="Button" /></td>
<td>The equivalent of <strong>View &gt; Show Flowsheet</strong> or F1. If the flowsheet is open, click the button to hide it.</td>
</tr>
<tr>
<td><img src="image6" alt="Button" /></td>
<td>The equivalent of <strong>View &gt; Show Treatment History</strong> or Shift + Ctrl {Command} + H. If the treatment history is open, clicking the button will hide the treatment history.</td>
</tr>
<tr>
<td><img src="image7" alt="Button" /></td>
<td>The equivalent of <strong>View &gt; Show Graph</strong> or Ctrl {Command} + G.</td>
</tr>
<tr>
<td>Button</td>
<td>Description</td>
</tr>
<tr>
<td>--------</td>
<td>-------------</td>
</tr>
<tr>
<td><img src="image" alt="Folder" /></td>
<td>The equivalent of View &gt; Show All Notes or Ctrl {Command} + 1.</td>
</tr>
<tr>
<td><img src="image" alt="Folder" /></td>
<td>The equivalent of View &gt; Only Labs or Ctrl {Command} + 8.</td>
</tr>
<tr>
<td><img src="image" alt="Folder" /></td>
<td>The equivalent of View &gt; Only Diagnostic Imaging Reports or Ctrl {Command} + 4.</td>
</tr>
<tr>
<td><img src="image" alt="Folder" /></td>
<td>The equivalent of View &gt; Only Diagnostic Test Reports or Ctrl {Command} + 5.</td>
</tr>
<tr>
<td><img src="image" alt="Folder" /></td>
<td>The equivalent of View &gt; Only Consultation Reports or Ctrl {Command} + 6.</td>
</tr>
<tr>
<td><img src="image" alt="Folder" /></td>
<td>The equivalent of View &gt; Only Consultation Reports or Ctrl {Command} + 6.</td>
</tr>
<tr>
<td><img src="image" alt="Folder" /></td>
<td>The equivalent of View &gt; Only Treatments/Allergies or Ctrl {Command} + 9.</td>
</tr>
<tr>
<td><img src="image" alt="Folder" /></td>
<td>The equivalent of View &gt; Only Notes Containing or Ctrl {Command} + 3.</td>
</tr>
</tbody>
</table>

**Progress notes**

The progress notes area includes visits, lab results, prescription history, correspondence, and everything else that goes into a patient’s chart. The entries in the progress notes area are listed in chronological order, with the newest at the bottom. For more information, see "Progress notes" on page 495.

**Messages**

The messages bar provides a snapshot of the number of messages that you have in your inbox. Click the Next Initials Msg or Prev Initials Msg buttons to go to the next of previous patient record that has a message for you to review. Click the button in the middle to open your message inbox. If the centre button is flashing, there is an urgent message (due ASAP). For more information, see "Messaging" on page 776.
Checking out patient records

PS Suite EMR supports multiple users working in the Patients and Records files at the same time. In fact, more than one person can be reading the same patient’s chart at the same time, but only one person can make edits.

When you are actively editing data in a patient’s chart, the system “checks out” the chart, similar to a library book. A button in the top-right corner of the window (above the patient’s age and patient number) shows that the patient is **Checked Out**. This is a visual indication that you are active in this patient’s chart.

Other users can still view the chart, but cannot edit anything until the chart is “checked in”.

Charts are automatically saved and checked in after 10 seconds of inactivity, such as no typing and no mouse movements, and if no other window is open, such as the prescription window. This enables other users to edit the patient chart if is left open on another workstation.

You can also check in a chart by pressing the **Checked Out** button, going to another patient’s chart, or going to the password screen.

You can easily see if another user already has the chart checked out. In the top right corner, you see the initials of who has it checked out. Click to see detailed information about the user and workstation that has the chart checked out.
If another user modified the chart while you had it opened, you are notified in the upper right corner that your view of the chart is out of date. Once you start editing the chart, your view is automatically refreshed.

You should avoid overriding another user who has the chart checked out. This kicks the other user out of that patient’s chart, and he will lose any changes that he made. However, this option may be useful in those rare situations when a user left a patient chart open while in the middle of a workflow (such as a prescription) and walked away from the workstation. We recommend that you wait until the other user is done or ask the other user to complete his actions.

If you choose to override another user’s checkout of a patient chart, you must wait for 30 seconds. In such cases, the other user will receive an notification and an **OVERRIDDEN** warning will appear in red in the upper right corner.
Dates in PS Suite EMR

Where you can choose or change a date, the following shortcuts may help. You can type the date, or change it, using the following shortcuts:

- choose a date from a calendar—right-click (Ctrl+click) the date field
- a day at a time—click one of the arrows on either side of the date
- a week at a time—press Alt (Option) as you click one of the arrows
- a month at a time—press Shift as you click one of the arrows
- a year at a time—press Shift and Alt (Option) as you click one of the arrows.

Tip: To change the date to \( n \) days from today’s date, enter “+\( nd \)”. For example, if you enter +7d, the date will change to seven days from today’s date.

Best practice: Consistent data entry

Ensure that your clinic develops and follows standards for terminology when entering patient profile information or progress notes. Consistent terminology enables efficient execution of searches and reminders. For example, if you type “diabetes” in the PROB field for one patient and “DM” (for diabetes mellitus) for another patient, then, to find all of your diabetics, you need to set up your search to include both terms.

Consider using stamps in your progress notes, which are templates for blocks of text and which, in effect, force consistency. For more information, see "Stamps" on page 515.

Best practice: Using diagnosis codes

Diagnosis codes can be attached to individual progress notes, but their use is most important in the profile (PROB field) for checking drug-disease interactions. If you use First DataBank (FDB, the third-party drug-interaction database that PS Suite EMR uses), the system can provide interaction information between current or past problems (diagnoses).
and medications that you may prescribe. If a diagnosis code is included in a progress note, it appears as the first item for that note in the table of contents (see "Using a table of contents to scroll through progress notes" on page 496). In addition, the system will suggest that diagnosis code on the bill for that patient, for that date.

PS Suite EMR supports the ICD-9, ICD-10 CA, and Snomed CT® standards of international codification.

In their PS Suite preferences, each user can specify the default diagnosis coding to be used for all diagnosis lists (see "Record data entry preferences" on page 119). When searching for a diagnosis code, however, you can choose any coding for your search.

Finding patient records

In the other files accessed from the toolbar (such as Patients, Bill Book, and Fees), you can use the left and right arrows to navigate from one chart to another. In Records, however, this functionality is not enabled, to ensure proper security. Also, each time a chart is accessed, it is logged in the transaction log; if you were to flip through multiple charts to get to the one you want, the log would inaccurately reflect access to charts that you were just “passing through”.

Tip: If you cannot find the patient, or, if you already know that the patient was not yet entered into PS Suite EMR, choose Patient > Add Patient to quickly open the Patients file to add the patient demographics (see "Adding a patient" on page 175). This menu command is available only when there is no patient chart currently open. For ease of use, Add Patient uses the same keyboard shortcut as Edit Patient Demographics: Ctrl {Command} + [,]. This function is not available on machines identified as “sensitive” in the PS Suite preferences (see "Security preferences" on page 130).

There are several options to locate a patient chart:
<table>
<thead>
<tr>
<th>Goal</th>
<th>Steps</th>
</tr>
</thead>
<tbody>
<tr>
<td>To find a patient based on search criteria that you enter</td>
<td>From the <strong>Records</strong> file, choose <strong>Patient &gt; Find</strong>. For more information, see &quot;Finding a patient&quot; on page 177.</td>
</tr>
<tr>
<td>When you are in a patient chart, to access patients who are linked to this patient</td>
<td>Choose <strong>Patient &gt; Find Family Member</strong> and then double-click the patient that you want to view. For more information, see &quot;Families&quot; on page 200.</td>
</tr>
<tr>
<td>When you are in a patient chart, to see a list of the previous or next 20 patients (alphabetical, by surname)</td>
<td>Press Ctrl (Command) and press the left or right arrow, respectively.</td>
</tr>
<tr>
<td>Goal</td>
<td>Steps</td>
</tr>
<tr>
<td>------</td>
<td>-------</td>
</tr>
<tr>
<td>To return to a chart that you viewed or changed earlier</td>
<td>Choose <strong>Patient &gt; Find Records Viewed or Modified</strong>. In the search window, specify the date or date range to search and click <strong>Search</strong>. To narrow down the results, from the <strong>Filter by</strong> list, select a type of activity. A list of records that you viewed or modified appears. Click a row to see the details. Double-click a row to open the patient’s chart and go directly to the area within the chart. If the <strong>Event Type</strong> is a message, double-clicking opens up the chart to the latest progress note, and if the message is not yet archived, it appears as a yellow sticky note in the chart.</td>
</tr>
<tr>
<td>Goal</td>
<td>Steps</td>
</tr>
<tr>
<td>------</td>
<td>-------</td>
</tr>
<tr>
<td>To find the next patient who has an appointment</td>
<td>Choose <strong>Patient &gt; Find from Appointments</strong>. By default, this shows today's schedule. The patient with an appointment closest to the current time is highlighted in the list. At the bottom, you can choose any day in the next seven or previous seven days, and you can view the schedule for a different provider. Use the up and down arrows to select a patient, then press Enter (Return) to open the patient’s chart.</td>
</tr>
</tbody>
</table>

| To open a patient chart from the patient’s demographic file | From the **Patients** file, choose **View > View Patient Records**. |

## Ensuring patient privacy

Respecting patients’ privacy is of utmost importance, and PS Suite EMR offers several methods to help you do this.

- If you need to look at the appointment schedule while a patient is in the room, you can prevent sensitive information from being displayed (see "Hiding appointment details " on page 218).
If you want to demonstrate your PS Suite EMR system to other medical professionals, you can “anonymize” your data. This changes all proper names, street names, and health card numbers to random characters. For more information, contact the PS Suite EMR support team at PSSuiteEMR.support@telus.com or 1-800-265-8175 (option 1).

Note: Attachments (such as labs) are not anonymized— you must be careful to avoid potential disclosure of patient information.

You may want to limit access to a patient’s personal information. For example, you may be using PS Suite EMR on a computer in an exam room where you cannot monitor access at all times. Designate the computer as a “sensitive machine” in the PS Suite preferences (see "Security preferences" on page 130). When you are working on a sensitive machine, you are prompted to enter your password each time you access patient charts. As well, when you open the Bill Book, Patients file, or Inpatients file, a blank record is displayed instead of the first defined record. If there is no activity in the system, the current user is logged out after five minutes.

Individual fields within a patient’s demographics (such as phone number) can be made private to other users who may be viewing the file. The following fields cannot be made private: Last name, First name, Sex, DOB/Age, and health card number. Note: This information is private only when viewing the patient demographics — this level of privacy is not carried over to searches, reports or the patient’s chart. For more information, see "Patient demographics" on page 165.

To view a history of actions in the system, such as how often a patient’s chart was viewed, or how often a user performed an action, or to see a list of actions on a given date, view the transaction log. For more information, see “Viewing the transaction log” on page 419.

You can restrict individual patient charts to certain users or roles; see "Setting the privacy level for a patient" on the next page.

You can restrict patient charts to users who are assigned to a particular location; see "Locations" on page 53.
You can hide individual notes or profile items; see "Making a note or profile item private" on page 445.

When you must disclose some patient information to outside users (such as insurance companies and law firms), you should document what you have disclosed, and how the permission was obtained; see "Documenting record disclosure" on page 449.

Setting the privacy level for a patient

A user assigned to a Doctor, Nurse Practitioner, or Nurse role can restrict a patient’s chart so that only specified users or user roles can view it. By default the chart is set to be viewable by all users. In an emergency, a doctor or nurse practitioner can still view charts that are marked as private, but they must state the reason for the override, and a message is automatically sent to the patient’s doctor to advise that they have accessed the private chart. This is also known as “breaking the glass”. A locked note is also added to the patient’s chart, indicating that it was accessed. Patients marked as private appear in search results only if the user who runs the search has the correct access privileges to see that patient.

If you don’t need to make the entire patient chart private, users with the Doctor, Nurse Practitioner, or Other Health Professional role can restrict the viewing of profile items and some notes. In an emergency, users who are assigned these roles can still view the information, but they must “break the glass”, as described above.

**Note:** There may be situations where a note should always remain visible to all users, such as a DNR directive. These individual notes can be marked as **Never Private**, and will be visible to all users, even if the chart is marked private. For information about marking a note as **Never Private**, see "Making a note never private" on page 447.

Making a chart private

You can make a patient’s entire chart private, with the exception of the patient demographics area at the top, and any notes that are marked **Never Private**, which are always shown.
Users who are not granted access to the patient chart cannot add or edit any information within the chart. Menu items for these functions become greyed out.

A user’s access settings override any specific access granted to a patient chart; that is, if their role and/or authority prevents access to medical data, the user cannot view the patient chart, even if the user is granted specific access here. For more information, see "Roles and authorities" on page 49.

Steps

1. In the patient record, choose **Patient > Set Privacy Level for This Patient**.

![Patient Privacy settings](image)

2. Choose the user role(s) (who should be allowed to view this patient’s chart).

3. To grant access to specific users who are not assigned the user role(s) chosen, under **Also Grant Access to These Users**, use the + to locate and add users.
4. To deny access to users who would have access because of their user role, under Deny Access to These Users, use the + to locate and add users.

5. Click Apply Privacy.

When an unauthorized user opens this file, they see only the patient demographics at the top. The rest is hidden and marked as PRIVATE.

![Patient records image]

**Making a note or profile item private**

You can mark a note or an item in the patient’s profile as private. Notes and items that you mark as private are omitted from searches and reminders run by users with insufficient privileges.

You cannot mark reminders in the REM field or free form text in the PERS field as private.

After you make a note or item private, you may want to also add a special note that will always be visible at the bottom and is not filed chronologically (Data > New Special Note) to record the consent directives or why the note was marked as private (such as “Patient requested to keep the information confidential”).

**Steps**

1. Click in the note or profile item and choose Patient > Make Selected <note/item> Private.

2. Select the Make Note Private checkbox and click OK.
Note: To make multiple notes private, you must click and choose the menu command in each separately; even if you select multiple notes (marked with the green bar), the menu command will apply only to the note that you last clicked.

Profile items that you made private are shown with a red exclamation mark in front of them; when another user sees this profile, the items are replaced with the red exclamation and the word PRIVATE.

When you see a note that another user made private, it appears with the text **Private - Double click on the note to view in an emergency**. Notes that you made private appear with only the text Private.

If a note that contains an allergy to a medication is marked as private by another user, both the ALLR profile field entry and the corresponding note are marked as Private. If you try to prescribe this medication, you’ll get an interaction warning. If you choose to continue with the prescription anyway, a note is recorded in the chart, indicating that you prescribed with warnings.
Privacy is respected in stamps. For example, if an item is private, when you use the patProfile stamp, the item will still not be shown. Also, reminders are hidden if the criteria match a private item.

To remove your privacy settings from a note or profile item, click it and choose Patient > Modify <note/item> Privacy. Clear the Make Note Private checkbox, and then click OK.

**Making a note never private**

You can mark notes to always be visible to anyone who opens the patient record, regardless if the chart or other notes are marked as private. For example, DNR directives should be visible to all users, at all times.

If a note that contains an allergy to a medication is marked as private, you cannot prescribe anything until the privacy is removed. For more information, see "Viewing a private chart, note, or profile item" on the next page.

**Steps**

1. In the patient record, create or edit a note to include the information that you want all users to see (such as “Mary has a DNR directive. Husband and daughter have copies of her living will.”).

2. Double-click the date of the note and choose Change Note Category.

3. Select Note Categories as the category, and Never Private.

4. Click OK.
The note says *Never Private*, and is always visible to all users.

**Viewing a private chart, note, or profile item**

Users with the **Doctor** or **Nurse Practitioner** role can view a private chart, note, or item in a patient’s profile in the event of an emergency. This is also known as “breaking the glass”.

You must state the reason for the override, and a message is automatically sent to the patient’s doctor to advise that you have accessed the private chart. A locked note is also added to the patient’s chart, indicating that it was accessed.

You can generate a report of users who overwrote privacy to access patient charts. For more information, see the *Unmasking Decision Audit* report in "System audit reports" on page 418.

**Steps**

1. Do the appropriate action for the type of information you want to view:

   - To view a chart that another user made private, choose Patient > Set Privacy Level for This Patient.
   - To view a note that another user made private, double-click the note and click Override Note Privacy.
   - To view an FH, PROB, or HPH profile item that another user made private, double-click it (or choose Patient > Modify Health Problem Privacy).
   - To view any other profile items that another user made private, choose Patient > Modify <profile item> Privacy.

2. Click **Emergency Access**.

   You are prompted to provide a reason for overriding the private information.
3. Type the reason and, optionally, change the default expiration date and time for the override. For example, change the default time from one hour to five hours so that you can access this chart for the next five hours. If you do not set an override expiration, you are granted access for 30 minutes.

4. Click Yes, View the Private Information.

The contents of the chart or note are displayed, and a personal and private message is created to advise the other user that you have accessed the information that he or she made private. For more information, see "Messaging" on page 776. A locked note is also added to the chart.

Documenting record disclosure

When you refer a patient, you may want to send some of the medical notes as background information for the other doctor. You may also need to disclose information to a patient’s insurance company. You should record exactly what information you sent.

Steps

1. Select the notes that you want to send to the other doctor (see "Selecting notes" on page 502).

2. Choose Patient > Record Disclosure for Selected Notes.
3. Change the date of release, if necessary.

4. Identify who the records were released to, and the reason.

5. Enter the date the patient consented, and the manner in which consent was given.

6. If you want to include the patient profile information, select **Include Patient Profile**.

7. Click **Record Release**.

A **Record Disclosure Transaction** progress note is added, with the disclosed information included in an attachment.

Using your mobile device with PS Suite EMR

You can extend the capability of PS Suite EMR to your mobile device with the TELUS EMR Mobile app. Through the security of our EMR, the app enables you to do the following anywhere, anytime:

- Access your appointment schedule and see the patients that you have scheduled.
- View a summary of your patients’ medical information and view their demographic information. You can search for any patient in your EMR. Note that if another user already has the patient record open in PS Suite EMR, you are not warned on the mobile app.
- View regular progress notes and absentee notes.
- Take a photo with your device during a patient encounter, add notes to the photo, and securely upload it to your EMR as a new progress note. The photo is immediately stored in the EMR and removed from your phone. For more information, see "Best practices: Taking photos with your mobile device" below.
- Look up contacts in your PS Suite address book and directly phone them or look them up on a map.

All activity on the app is logged in the PS Suite EMR transaction log (in the Mobile Activity transaction type) for medico-legal reasons.

Before you can use your mobile device with PS Suite EMR, you must first download the TELUS EMR Mobile app on your device and you must pair your device with PS Suite EMR. For more information, see "Mobile preferences" on page 106.

For a list of frequently asked questions and other information about the app, see the TELUS EMR Mobile app help website at http://help.telusemrmobile.com.

**Best practices: Taking photos with your mobile device**

With the TELUS EMR Mobile app, you can take photos with your mobile device during a patient encounter, add notes to the photo, and securely upload it to your EMR as a new progress note. The photo is immediately stored in the EMR and removed from your phone. In the EMR a new progress note is created with the photo attached and any notes that you added in the app appear within the progress note.

Consider the following best practices and tips when taking patient photos:

- We recommend that when you first start using the mobile app, that you try taking and uploading photos to a test patient record to try out the various options.
- You must check in the patient record in PS Suite EMR to be able to upload a photo from the mobile app.
In PS Suite EMR, in the patient record, click the **Checked Out** button in the top right corner. Otherwise, you encounter an error and must re-upload the photo.

- On your mobile device, you must be viewing this patient’s record to be able to take a photo and upload it to your EMR. Once you are in the patient’s record, tap the photo icon and choose your photo options.

  The **Camera** option enables you to take a new photo. After the photo is uploaded to your EMR, it is removed from your mobile device. We recommend using this option for all patient photos for security and patient privacy reasons.

  The **Library** option enables you to upload a photo that is already stored on your device and upload it to your EMR. The photo remains intact on your mobile device after it is uploaded to your EMR.

- Choose the appropriate photo size, keeping in mind that large attachments do fill up hard drive space quickly, and increase the time that it takes to load a patient’s record and to back up. As a best practice, use the smallest file size possible that maintains photo quality. The mobile app enables you to pick from three sizes.

<table>
<thead>
<tr>
<th>Image size</th>
<th>Approximate memory used</th>
</tr>
</thead>
<tbody>
<tr>
<td>Large</td>
<td>1.1 MB</td>
</tr>
<tr>
<td>Medium</td>
<td>483 KB</td>
</tr>
<tr>
<td>Small</td>
<td>86 KB</td>
</tr>
</tbody>
</table>

- Each photo uploaded from the mobile app to your EMR creates a new progress note in the patient’s record. The photo is added as an attachment. Any notes that you added on your mobile device are included in the progress note. Otherwise, the text **Image Uploaded from Mobile Application** is included. The note is authored by the user who is logged in the mobile app. You can go to the progress note in PS Suite EMR to add categories and additional information, if required.
Reviewing notes

You can decide which users should have their entries reviewed for accuracy. Typically, this includes secretaries/dictatypists, and residents, but you may wish to review entries made by a locum who has covered a vacation. Each user can be defined as either requiring review, or as allowed to review others. For more information, see "Users and locations" on page 35.

This review function can also locate “orphaned” notes (those that typically never get reviewed because the user did not sign in with a supervising doctor) and unfinished notes. For information about marking notes as unfinished or finished, see "Editing notes" on page 510.

Notes that need review are identified by the words **Needs Review** and a blue bar in the left margin of the progress notes. Unfinished notes are identified by a yellow bar.

If you want to find only notes that need review, or only notes that are unfinished, use the **Needs Review** dashboard widget (see "Dashboard" on page 157).

**Tip:** Any doctor or nurse practitioner can manually mark a note as reviewed (double-click the note date and choose **Mark note as reviewed**). If a doctor or nurse practitioner makes any changes to a note or clicks the blue bar to make it disappear, it is considered reviewed. To see a history of a note's reviews, double-click the note date and choose **View Note Reviewers**.

**Steps**

1. To see all entries that are marked for review, as well as any unfinished notes marked, choose **Patient > Review Flagged Notes**.
2. Select your name (and/or a user you are covering for) to find notes flagged for your review, or select All Flagged Notes.

**Note:** If your clinic uses locations, the options include ...in Allowed Locations. If any notes are for a patient that you normally do not have access to due to location, you are prompted to override the security; you should change your location access to avoid this restriction in the future.

**Note:** The first time that you open the Review Flagged Notes window since PS Suite EMR was first started, the current doctor and any covered doctors are selected. If you have changed the selection, Review Flagged Notes will use that subset as long as PS Suite EMR is running.

3. By default, all “orphaned” notes are included (depending on your location access); if you do not want to include these, clear the Review Notes that Don’t Have a Doctor checkbox.

4. Click Next. The system scans the patient charts for entries to be reviewed (identified by a blue bar in the margin and the words Needs Review in the note title) and unfinished notes (identified by a yellow bar in the left margin of the note). If a profile field requires review, it is highlighted in pale blue.

5. To mark a note as reviewed, click anywhere in the note to remove the indicators.

6. To mark an unfinished note as finished, double-click the date and choose Finished. Only doctors, nurse practitioners, administrators, or the person who marked the note as unfinished (the “owner”) can do this. The initials of the person who finished the note are added to it.

7. To mark an unfinished note as unfinished (for example, you added information, but the note still is not complete), double-click the date and choose Unfinished. If you are not the
owner, the system prompts you to either take over ownership or leave the note as unfinished (for the original owner).

8. Click Next to continue. To skip entries for this patient and skip to the next patient, press Alt {Option} while you click Next. Any skipped patients will not come up again in this process; you will need to close and reopen the Review Flagged Notes dialog to come back to them.

9. The system alerts you when there are no more entries that require review. If you wish to stop before then, just close the Review Flagged Notes palette (click the X in the upper corner). The next time that you start the review process, all notes are rechecked to find those that require review, including any that you might have previously skipped.

Creating absentee notes

The system provides a very quick method of printing standard sick or absentee notes for patients.

Steps

1. Find the correct patient, and then choose Data > Absentee Note. A window shows the name and address of both the patient and the doctor.
2. Change the date, if necessary.

3. Select the lines that you want to add to the note. For each selection, additional information fields appear and enable you to enter a date, or select a time frame, to return to work. If you choose **Condition confirmed by exam**, the comment “This information was confirmed on the basis of my direct examination or management of this patient” is included in the absentee note.

4. Enter any additional notes, as necessary.

5. Click **Print**.

The example above prints as follows:
The absentee note is also recorded in the progress notes section.

Merging two patient records

You can merge two separate patient records into a new single record if it’s determined that the two records belong to the same patient.

The two patients records become merged into a new record with a new patient number.

The demographic data of the two patients is not merged; of the two records, you must choose which demographic data to keep. You must carefully decide which patient demographic is the most accurate and complete and keep that patient’s demographics. For example, when merging patient #101 with patient #102, you decide to keep the demographic data of patient #101. After the merge, the status of patient #102 will be
changed to **Inactive Duplicate** in the **Patients** file. A new patient record, #103, is created and uses the demographic data of patient #101.

The clinical data of the two records becomes merged into the new record. The clinical data of the new patient record is an amalgamation of the two records. If there is a conflict, the system creates a merge note (using the initials “PSS”) that describes any discrepancies in the data. For example, one patient record may indicate that the patient has an allergy to penicillin while the other record indicates that the patient has no known allergies. You must review the new merged record to clear any conflicts.

The two original patient records are still available in the system but are made inactive. A note is also added into the original records to indicate that the patient was part of a merge and to indicate the new patient number.

To merge two records, you must be a user assigned to the **Administrator** authority.

If you merge two patients records by mistake and you wish to unmerge the records, contact the PS Suite EMR support team at **PSSuiteEMR.support@telus.com** or **1-800-265-8175 (option 1)**. We may be able to unmerge the patients, if no changes were made to the new patient chart.

**Steps**

1. In the **Patients** file, open the patient that contains the demographic data that you want to keep.

   **Tip:** The new patient record will use the patient demographics from this patient. Ensure that the demographics data is the most complete and accurate of the two patient records.

2. From the **Edit** menu, choose **Utilities > Merge patients**.

3. Type the patient number of the other patient record that you want to merge this record with.
4. Confirm the merge and click **Merge patients**.

5. The merge is confirmed and a message provides the new patient number.

6. In the Records file, open this new patient record to review the clinical information, to ensure that there are no conflicts. Any conflicts are recorded in a new note from the PSS user on the date that the merge took place, and begins with the text “Merge:”.

A locked note in the new record indicates that the patient was created by merging two records.

A locked note is also added in the two original records to indicate the merge (such as “This patient has been merged into patient #103”).
Checking spelling

You can check the spelling of text that you type in progress notes, letters, custom forms, stamps, encounter assistants, messages, and most other areas in PS Suite EMR.

The spell checker is not available in the Patients file, Bill Book and in the appointment schedule.

While creating custom forms, you can check spelling only in layout of the form on the left pane and not in the properties pane on the right.

You cannot check spelling in locked notes.

For information about managing your spelling dictionaries, see "Spelling preferences" on page 135.

Checking spelling interactively

By default, suspected spelling mistakes are flagged with a red zigzag underlining only within the active area (such as in the progress note that you are currently editing). When you click away, the red underlining disappears.

If you don't want your spelling mistakes flagged with red underlining as you type, you can disable interactive spell checking in the Spelling preferences (see "Spelling preferences" on page 135). You can then always check your spelling on demand (see "Checking spelling on demand" on the next page).

Steps

1. To choose a new word suggestion, right-click (Ctrl+click) the underlined misspelled word and, from the Suggestions menu, select a new word.
2. To ignore the spelling mistake during your login session, choose **Ignore all**. When you log back in, the word will be flagged again as a spelling mistake.

3. To add the misspelled word to your own personal dictionary, choose **Add to dictionary**. The word will no longer be flagged as a spelling mistake in your content.

**Tip:** To see a list of all of the words that are in your personal dictionary, or to add multiple new words at once, go to the **Spelling** preferences (from the main toolbar, choose **Settings > Preferences**). For more information, see "**Spelling preferences**" on page 135.

**Checking spelling on demand**

If you disabled interactive spell checking (which shows red zigzag underlining for misspelled words) in the **Spelling** preferences, you can still check the spelling of text that you highlight.
Tip: If you want to check spelling while in the custom forms or encounter assistant editor, choose Edit > Check Spelling.

Steps

1. Highlight the text that you want to check, right-click (Control+click) and then choose Check Spelling.

2. If there are any spelling mistakes, a window opens with the first mistake highlighted. Choose whether to ignore the word, change it to a suggested word, or add the “misspelled” word to your personal dictionary.

Tip: If the Suggestions pane doesn’t contain an appropriate correction for your mistake, type your new word in the Change to field and then click Change (or Change All).

![Check Spelling window](image)
If there are further spelling mistakes, the next word is highlighted for you to deal with until all words are checked and the spell check is complete.

3. If there are no spelling mistakes, a window opens stating that the spell check is complete.
Patient profile

The cumulative patient profile (or CPP) summarizes important information about the patient.

The patient profile appears either at the top or to the left of the patient chart, depending on your preferences (see "Customizing the layout of the patient profile" on page 473).

The patient profile has a coloured background that corresponds with the user’s defined colour settings (see "Creating or editing user accounts" on page 38). If a user is logged in under a supervising doctor, half of the profile section is displayed with the user’s colour and the remainder is displayed with the doctor’s colour. The colour helps you to identify, at a glance, who is logged in.

Patient profile at top:

Patient profile at left in single-column view:
Patient profile at left, using same multi-column layout as top view:
The exact fields that you see are determined by your role, user settings, or personal customization (see "Customizing the layout of the patient profile" on page 473 and "Adding custom fields to the patient profile" on page 475).

You can hide the entire profile (click the ⬆ or ⬇ arrow, or choose View > Hide Profile (Ctrl {Command}+W). The profile stays hidden until you choose to show it again.

If the patient record includes reminder-activated toolbar custom forms, you can show or hide them separately from the patient profile. Choose View > Hide Reminders Toolbar or Show Reminders Toolbar. When the patient profile is shown to the left, reminder toolbars appear below the demographic information.

The patient profile contains the following sections:
<table>
<thead>
<tr>
<th>Section</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>FH</strong> (Family History)</td>
<td>Brief medical history of the patient’s family. Type directly, or use a form (see &quot;Entering a family history problem&quot; on page 484). An ellipsis (...) indicates additional details in the form. Double-click the problem to read all of the details.</td>
</tr>
</tbody>
</table>

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>F</td>
<td>HPT, CVA at 50, CA bowel..</td>
</tr>
<tr>
<td>M</td>
<td>HPT</td>
</tr>
<tr>
<td></td>
<td>surd DM</td>
</tr>
</tbody>
</table>

**Tip:** To change the order of items, select an item to move and press Ctrl {Command}+Shift and use the up or down arrow to move it.

For more information, see "Entering a family history problem" on page 484.
### PROB (Current Problem)

Lists current medical conditions or ongoing health problems.

<table>
<thead>
<tr>
<th>Condition</th>
</tr>
</thead>
<tbody>
<tr>
<td>Hypertension</td>
</tr>
<tr>
<td>Gout</td>
</tr>
<tr>
<td>Mild CA</td>
</tr>
<tr>
<td>Obesity</td>
</tr>
<tr>
<td>NIDDM</td>
</tr>
</tbody>
</table>

The following indicators provide additional information:

- An ellipsis (...) indicates additional details in the form.
- Blue text indicates that no diagnosis code was associated with the problem.
- Black text indicates that a diagnosis code was associated with the problem.
- Italic text indicates that the problem was given a status of **Quiescent**.
- Strikethrough text when you have chosen to view resolved problems indicates that the problem’s status was changed to **Resolved**, but it was not moved to the HPH field (see "Viewing resolved problems" on page 484).

To add problems, type in the field, or double-click the **PROB** heading to use a form. For more information, see "Entering a current problem" on page 481.

**Tip:** To change the order of items, select an item to move and press Ctrl {Command}+Shift and use the up or down arrow to move it.
<table>
<thead>
<tr>
<th>Section</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>HPH</strong> (History of Past Health)</td>
<td>Lists the patient’s medical history summary, including previous conditions, status, surgeries, and complaints. An ellipsis (...) indicates additional details in the form.</td>
</tr>
</tbody>
</table>

To add items, type in the field, or double-click the **HPH** heading to use a form. For more information, see "Entering a history of past health problem" on page 487.

**Tip:** To change the order of items, select an item to move and press Ctrl (Command)+Shift and use the up or down arrow to move it.
<table>
<thead>
<tr>
<th>Section</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Rx (Current Medications/Treatments)</strong></td>
<td>For display only, automatically lists medications and treatments as they are prescribed, changed, renewed, or discontinued. Shows only current medications and treatments (or those with a future start date).</td>
</tr>
<tr>
<td></td>
<td>- Baclofen saxenda and driving  &lt;br&gt; - High back Ointure and seat  &lt;br&gt; - Olopain  &lt;br&gt; - Neurontin 50 mg  &lt;br&gt; - Atarax 20 mg  &lt;br&gt; - Dilantin 10 mg  &lt;br&gt; - How sodium 125 to reduce consumption of canned soup &amp; processed meat  &lt;br&gt; - Mesium 1 tab bid for 10 d, start Nov 9, (day 6 of 10)  &lt;br&gt; - Metem 1 mg bid for 5 d, start Nov 11  &lt;br&gt; - Italic text indicates that interactions were managed for this medication or treatment (see &quot;Managing interactions&quot; on page 629).  &lt;br&gt; - Depending on your PS Suite preferences, these may be listed in alphabetical order, and medications that were discontinued in the past 30 days may or may not be listed. For more information, see &quot;Record view preferences&quot; on page 120.</td>
</tr>
<tr>
<td><strong>ALLR (Allergies)</strong></td>
<td>Lists the patient’s allergies. This field is automatically updated when allergies are added manually or when an adverse reaction to a prescription is recorded.  &lt;br&gt; - Italic text indicates a true allergy versus an intolerance.  &lt;br&gt; - A question mark (?) indicates suspected allergies (allergy status = <strong>Suspected</strong>).  &lt;br&gt; - A grey line separates drug and non-drug allergies.  &lt;br&gt; - The following indicators provide additional information:  &lt;br&gt; - A grey line separates drug and non-drug allergies.  &lt;br&gt; - For more information, see &quot;Entering an allergy&quot; on page 489.</td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td>Section</td>
<td>Description</td>
</tr>
<tr>
<td>------------------</td>
<td>--------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>IMMU (Immunizations)</td>
<td>This field is updated when an immunization is given. For children (under age 7), shows each immunization, along with the date. For adults, shows the number of times that each immunization was given, and the date of the latest one. To toggle the display between the two options, double-click the IMMU heading.</td>
</tr>
<tr>
<td></td>
<td><img src="image" alt="Immunization Table" /></td>
</tr>
<tr>
<td></td>
<td>For more information, see <em>Adding a treatment or immunization</em> on page 596.</td>
</tr>
<tr>
<td>PERS (Personal Information)</td>
<td>Lists the patient’s personal and lifestyle information. To add information, type directly, or double-click the PERS heading to use a form. Information that was typed directly, or added in the top part of the form, is shown at the top of the field. Any information that was entered in the form fields is shown at the bottom of the field, separated by a line.</td>
</tr>
<tr>
<td></td>
<td><img src="image" alt="Personal Information Table" /></td>
</tr>
<tr>
<td></td>
<td>For more information, see <em>Entering personal information</em> on page 493.</td>
</tr>
<tr>
<td>Section</td>
<td>Description</td>
</tr>
<tr>
<td>-------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
</tbody>
</table>
| REM (Reminders) | Lists any custom reminders or alerts that apply to this patient. For example, the system may include a reminder for the doctor to schedule a mammogram for all of the women over 50 years old who have not had a mammogram in the past two years. If those criteria apply to the current patient, the reminder appears here. The following indicators provide additional information:  
  - Red text indicates medium-priority interventions.  
  - Blue text indicates low-priority interventions.  
  - Black text indicates interventions that may become applicable within the next two weeks, along with the due date.  
  This section also shows Lab Results Available if the patient has un-posted lab messages. Double-click this text to open the lab report for review; see "Importing lab reports electronically" on page 671.  
  For more information, see "Reminders" on page 748. |
| RISK (Risk Factors) | Lists the patient’s risk factors. They are likely recorded elsewhere, but are also recorded here as a summary. For example, the field may indicate a history of diabetes, or the HPH field may detail that a cyst was removed from the patient’s breast. These items could all be captured here via the Risk Factors form.  
  For more information, see "Entering a risk factor" on page 494. |
Tip: To temporarily see the date when information in each section (and for each individual treatment) was last renewed or updated, choose View > Show Last Renewal and Update Dates. The dates are shown with a yellow background at the right of the section or treatment. You can choose View > Hide Last Renewal and Update Dates to hide them again, or switch patients. The dates are automatically hidden when you switch patients.

Customizing the patient profile

You can customize both the layout and order of the fields that appear in the cumulative patient profile (CPP) section of patient charts, as well as add your own custom fields.

- "Customizing the layout of the patient profile" below
- "Adding custom fields to the patient profile" on page 475

Customizing the layout of the patient profile

You can customize the layout and fields that are visible in the cumulative patient profile (CPP) section of patient charts.

You can easily change the display the profile at the top or left of the chart, in a single column or in multiple columns. This customization is saved for the computer that you are working on.

You can also choose in which order to display fields and hide certain fields from your view, if they don’t apply in your role of patient care. This customization is saved for each user.

Users with the Administrator role can completely hide some or all profile fields from certain users or roles (in the Administered Preferences). For example, an administrator may choose to hide the personal history field from receptionists. In this case, the field will appeared greyed out and will remain in the Excluded Elements column. For more information, see "Creating or editing user accounts " on page 38 or "Adding or editing roles" on page 52.
Tip: To switch between viewing the patient profile at the top or at the left of the chart, in the lower right corner of the chart, click the single-column left, multi-column left, or top display button (or press Alt+Option+W to cycle between the three options).

Steps

1. From the main toolbar, choose Settings > Preferences and, if prompted, type your password.

2. Click Record View.

3. To customize the multiple-column layout click the Multi-Column Profile Layout tab.
   - To display the fields horizontally instead of vertically, select the Show horizontal profiles checkbox.
   - Under Elements and Ordering, use the right and left arrows to select which fields to exclude or show. Fields in the Excluded Elements column will not appear when you view patient charts.
   - Use the top and down arrows to choose the order in which to display the fields.
   - Use New Row elements to separate fields into separate rows.

The Preview pane on the right shows you what your changes will look like.
4. To customize the single-column layout, click the **Single-Column Profile Layout** tab. Choose which fields to exclude or show and their order, as described above.

**Adding custom fields to the patient profile**

You can add your own custom fields to the cumulative patient profile (CPP) section of patient charts to store data that doesn’t fit into the existing fields. For example, you can store various risk scores in one location, surgical history related to a specific condition, advanced care directives, or a list of external providers involved in the patient’s care.

Only users with the **Administrator** authority can add and remove custom profile fields. Once a custom field is created, users who can see that field can choose to view the custom element.

After a custom field is added, users who can see that field will see it at the bottom of the existing profile components. Users can change their own **Record View** settings to sort the order of the profile boxes, or choose not to view the custom field at all.

**Note:** Users cannot enter data to a custom profile field within an encounter assistant.
Adding and viewing data in the custom profile box

If data was entered to a custom profile field, but a user does not have access to the field or has access but chose to remove it from their view of the profile, the data appears instead as a progress note in the chart. The title of the note is the long name of the profile box, with an indication that the information is coming from the profile (such as Surgical history (from patient profile)).

Note:
This means that even if an administrator specifically hides the custom profile box from a user or role, unlike other profile components, all users on the system who have privileges to view notes in the chart will see the data from the custom profile box. If there is sensitive information in your custom profile box, consider making it private.

If a user changes the data in the note, this is reflected in the profile box for the users who have it displayed. Any changes made in the profile box will also appear in the progress note.
**Custom profile box in searches, reminders, and stamps**

You can create searches and reminders for information in the custom profile box. The name of the custom component is available in the list when you select the Patient Profile criteria.

The content of the custom profile component is displayed with the Profile > Profile With Long Details stamp keyword. The custom profile component is not inserted with the regular patProfile keyword. The content can also be inserted by choosing the custom profile box from Patient Property > Patient Profile.

**Steps**

1. From the main toolbar, choose Settings > Preferences and, if prompted, type your password.

2. Click Record View.

3. In the Preferences for Entire Office section, under Profile Components, click the Change or View button.

   You see a list of all the profile fields. The default ones appear with a lock icon because you cannot modify them.
4. To add a field, click **Add** and type the English and French horizontal and vertical labels that will appear in the CPP. The vertical label can contain a maximum of five characters.

5. Choose who can see the field. Under **Accessibility & Visibility**, all active roles and users in your system appear.

   - In the **Roles** tab, select which user role will have access to the new field. By default, all users within that role will be able to see the new field.
   
   - If you want to change the access for specific users, click the **Users** tab. If a *(read only)* check mark appears in the **Role** column, those users can see the field based on their role. To give or remove access, next to the user’s name, click in the **User (click to change)** column and choose whether to show or hide the field for that user, and overwrite their role access.
Populating the profile

If you use the First DataBank (FDB) medication list, there are several methods to populate the profile fields:

- Press Tab to go through the fields where you can type information directly (FH, PROB, HPH). Begin typing, or press Enter (Return) to start a new line.
- Double-click a field's heading to add a new entry, or double-click an existing entry to edit it.
- Use the Fast Profile Entry form (see "Using the fast profile entry" on the next page).
- Use the related forms; see:
  - "Entering a current problem" on page 481
  - "Entering a family history problem" on page 484
  - "Entering a history of past health problem" on page 487
  - "Entering an allergy" on page 489
  - "Entering personal information" on page 493
  - "Entering a risk factor" on page 494

If you do not use FDB, the FH, PROB and HPH fields are straight text fields, with no associated forms.

For custom profile fields (see "Adding custom fields to the patient profile" on page 475), just click in the field and start typing. You can also use stamps to insert text.

When you are actively editing data in a patient’s chart, the system “checks out” the chart, similar to a library book. A message in the top corner of the window (above the patient’s age and patient number) shows that the patient is **Checked Out**. This is a visual indication that
you are active in this patient’s chart. Other users can still view the chart but cannot edit anything until you have “checked in” the patient (by pressing Enter (Return), going to the password screen, or going to another patient’s chart).

Using the fast profile entry

To populate the profile for a new patient, or if you have several entries to make in multiple fields, use the Fast Profile Entry form to easily enter all data in one window. You can also use the fast profile to quickly enter historical treatments.

Any immunization or treatment information entered in the fast profile entry is also added to the progress notes. You cannot print a treatment that was added through the Fast Profile Entry window; it must first be added by adding a new prescription or treatment.

You can enter partial dates, such as only the year or only the month and year, in the Family History Problems, Current Problems, Past Medical History, Treatments & Immunizations or fields. Whenever the system needs to use an exact date, such as for graphing and calculations, it uses the first day of the month (and the first month of the year, if a month was not specified). For example, Oct 2003 = Oct 1, 2003 and 2005 = Jan 1, 2005.

Steps

1. From the patient’s chart, choose Data > Fast Profile Entry (Ctrl {Command} + Enter).

2. Complete as many of the fields as required. When you start typing in a field, another row appears to allow for multiple entries.

   **Tip:** In the Treatments & Immunizations name or Noxious Agents fields, you can type the first few characters of the medication name and then use the Tab key to bring up a list of matches.

3. If needed, in the Perform Interaction Checking list, change the interaction checking to perform and then click OK.
Tip: You can set your default level in the preferences (see "Record data entry preferences" on page 119).

The information appears in the profile fields. To add more information about an entry that is permitted by the fast profile entry form (especially the risk factors), double-click the item in the profile field to open the field-specific form.

**Entering a current problem**

Add current medical conditions or ongoing health problems in the **PROB** section of the patient profile.

Problems displayed in black indicate that a diagnosis code was attached, while problems displayed in blue indicate that no diagnosis code was attached.

When entering problems, use short forms consistently. For example, in the family history, you could say "M HPT" to indicate the patient’s mother had hypertension, or "F’s side CA" to indicate there was cancer on the father’s side. Whatever notation you choose ("HPT", "HTN", or "hypertension"), be consistent.

Tip: To change the order of entries in the **PROB** field, highlight the line and press Shift+Ctrl (Command) and the up/down arrow to move the item.

You can enter partial dates, such as only the year or only the month and year. Whenever the system needs to use an exact date, such as for graphing and calculations, it uses the first day of the month (and the first month of the year, if a month was not specified). For example, Oct 2003 = Oct 1, 2003 and 2005 = Jan 1, 2005.

**Steps**

1. From the patient’s chart, choose **Data > New Current Problem** (Ctrl [Command] + Shift + P,) or double-click the **PROB** field heading in the profile.

2. Type a short description, concise enough to appear in the profile.
Tip: If you add an Associated Diagnosis and the Description field is empty, the Description field is automatically populated with that diagnosis.

Tip: If your PS Suite preferences are set to use ICD-9 coding (see "Record data entry preferences" on page 119), and you type an ICD-9 code in the Description field, the full description of that diagnosis populates the field and the diagnosis is added into the Associated Diagnoses field. If there is an exact match, the system chooses that one. For example, “250”, “250.0” or “250.03” return a matching diagnosis. But if you type “250.”, the system shows the list of possibilities that you can choose from.

3. In the Long Details field, type any additional details. Problems with additional details appear with an ellipsis (...) in the PROB field.

4. Change the status, if required. If the problem is quiescent, it appears in italics in the profile. If the problem is resolved, select a resolution.

5. To include the start date, select the checkbox, and then enter a specific date, age, life stage, or select A Long Time Ago.

6. To include the resolved date, select the checkbox, and then enter a specific date, life stage, or age. For current problems, you can then select the appropriate resolution.

Note: The date fields are optional. You may choose to enter relevant information in the description instead. For example, if you enter “gout Apr 09”, you don’t need to complete the date field separately.

7. To attach a standard diagnosis code, under the Associated Diagnosis box, click Add (not Add to List).
Tip: You may want to use the root word of a diagnosis to find all of the associated options. For example, to associate a coded diagnosis for hyperparathyroidism, you can search for “hyperparathyroidism” and you can also search for just “thyroid” to see all of the diagnoses associated with the word “thyroid”.

- Optionally, choose a different encoding to search.
- Type partial text contained in the diagnosis and click Search. The search criteria work as follows:
  - Spaces (such as multiple words) and dashes/periods (such as in a code) are allowed; however, your search text cannot include both a space and a dash or a period.
  - If your text includes a space, the system searches for all of the words separately in a code’s description.
  - If your text includes a dash or period, the system searches for codes that start with the text entered.
  - If you type only one word with no dashes or periods, the system searches for that text in either the code or the description.
- Select the diagnosis that you want, and click Choose.
- Repeat to add additional diagnoses. To remove a diagnosis, select it and click Remove.

Note: If you do not attach a diagnosis code, the problem displays in the PROB field in blue and the First DataBank module will not give you drug-disease interaction information.

Tip: If a problem has an attached diagnosis code, right-click {Ctrl+click} on it to attach it to the currently selected progress note.

8. When you are finished, click Add to List.
Tip: To delete a problem, double-click it in the profile to open the form and click Delete Problem.

Viewing resolved problems

You can include resolved problems in the PROB field, where they appear with strikethrough characters. Resolved problems are not shown in the PROB field by default.

Steps

1. To manually show resolved problems, choose View > Show Resolved Problems. To hide them again, choose View > Hide Resolved Problems.

2. To have them always shown, select Show Resolved Health Problems by Default in your PS Suite preferences (see “Record view preferences” on page 120).

Note: Even if you set resolved problems to show by default, you can still hide them in a patient’s chart (View > Hide Resolved Problems).

Entering a family history problem

Add the history of the patient’s family medical problems in the FH section of the patient profile.

Use short forms consistently. For example, in the family history, you could add “M HPT” to indicate the patient’s mother had hypertension or “F’s side CA” to indicate there was cancer on the father’s side. Whatever notation you choose (“HPT”, “HTN”, or “hypertension”), be consistent.

You can enter partial dates, such as only the year or only the month and year. Whenever the system needs to use an exact date, such as for graphing and calculations, it uses the first day of the month (and the first month of the year, if a month was not specified). For example, Oct 2003 = Oct 1, 2003 and 2005 = Jan 1, 2005.
Steps

1. From the patient’s chart, choose Data > New Family History Problem, or double-click the FH field heading in the profile.

2. Type a short description, concise enough to appear in the profile.

   **Tip:** If you add an Associated Diagnosis, and the Description field is empty, the Description field is automatically populated with that diagnosis.

   **Tip:** If your PS Suite preferences are set to use ICD-9 coding (see "Record data entry preferences" on page 119), and you type an ICD-9 code in the Description field, the full description of that diagnosis populates the field and the diagnosis is added into the Associated Diagnoses field. If there is an exact match, the system chooses that one. For example, “250”, “250.0”, or “250.03” return a matching diagnosis. But if you type “250.”, the system shows the list of possibilities that you can choose from.

3. In the Long Details field, type any additional details. Problems with additional details appear with an ellipsis (…) in the FH field.

4. Enter the family member who had the problem, as well as previous treatments for this problem.

   Indicate if the family member is deceased, and, if so, the age at death and cause of death.

5. To include the start date, select the checkbox and then enter a specific date, age, life stage, or select A Long Time Ago.
Note: The above fields are optional. You may choose to enter relevant information in the description instead. For example, if you enter "MGM brain ca deceased 2005", you don’t need to complete the Family Member, Start Date, and Deceased fields.

6. To attach a standard diagnosis code, click Add (not Add to History).
   - Optionally, choose a different encoding to search.
   - Type partial text contained in the diagnosis and click Search. The search criteria work as follows:
     - Spaces (such as multiple words) and dashes/periods (such as code) are allowed; however, you cannot have a dash or a period when you have a space.
     - If there is a space, it will search for all of the words separately in a code’s description.
     - If there is a dash or period, it searches for codes that start with the text entered.
     - If you type only one word with no dashes or periods, it searches for that text in either the code or the description.
   - When you find the diagnosis that you want, select it and click Choose.

   Repeat to add additional diagnoses. To remove a diagnosis, select it and click Remove.

Tip: If a problem has an attached diagnosis code, right-click {Ctrl+click} on it to attach it to the currently selected progress note.

7. When you are finished click Add to History. To delete a problem, double-click it in the profile to open the form, and click Delete Problem.

Tip: To change the order of entries in the FH field, highlight the line and press Shift+Ctrl {Command} and the up/down arrow to move the item.
Entering a history of past health problem

Add the patient’s history of past health problems, including previous conditions, status, surgeries, and complaints, in the HPH section of the patient profile.

Use short forms consistently. For example, in the family history you could say “M HPT” to indicate the patient’s mother had hypertension or “F’s side CA” to indicate there was cancer on the father’s side. Whatever notation you choose (“HPT”, “HTN”, or “hypertension”), be consistent.

You can enter partial dates, such as only the year or only the month and year. Whenever the system needs to use an exact date, such as for graphing and calculations, it uses the first day of the month (and the first month of the year, if a month was not specified). For example, Oct 2003 = Oct 1, 2003 and 2005 = Jan 1, 2005.

Steps

1. Choose Data > New History of Past Health Item (Ctrl {Command} + Alt + P), or double-click the HPH heading in the profile.
2. Type a short description, concise enough to appear in the profile.

Tip:
- If you add an Associated Diagnosis (“Entering a family history problem” on page 484) and the Description field is empty, the Description field will be populated automatically with that diagnosis.
- If your PS Suite preferences are set to use ICD-9 coding (see "Record data entry preferences" on page 119) and you type an ICD-9 code in the Description field, the full description of that diagnosis will populate the field and the diagnosis will be added into the Associated Diagnoses field. If there is an exact match, it will choose that one. For example, “250”, “250.0”, or “250.03” will return the matching diagnosis. But if you enter “250.”, it will show the list of possibilities that you can choose from.

3. Enter any additional details in the Long Details field, if necessary.
4. To include the start date, select the checkbox, and then enter a specific date, age, life stage, or select A Long Time Ago.

To include the resolved date, select the checkbox, and then enter a specific date, life stage, or age. For current problems, you can then select the appropriate resolution.

5. Enter any procedures or interventions performed for this problem, and, optionally, include the procedure date and follow-up date.

Note: The above fields are optional. You may choose to enter relevant information in the description instead. For example, if you enter “vasectomy 2005”, you don’t need to complete the date fields separately.

6. To attach a standard diagnosis code, click Add (not Add to History).

- Optionally, choose a different encoding to search.
- Type partial text contained in the diagnosis and click Search. The search criteria work as follows:
  - Spaces (such as multiple words) and dashes/periods (such as code) are allowed; however, you cannot have a dash or a period when you have a space.
  - If there is a space, it will search for all of the words separately in a code’s description.
  - If there is a dash or period, it searches for codes that start with the text entered.
  - If you type only one word with no dashes or periods, it searches for that text in either the code or the description.
- When you find the diagnosis you want, select it and click Choose.

7. Repeat to add additional diagnoses. To remove a diagnosis, select it and click Remove.
Tip: If a problem has an attached diagnosis code, right-click {Ctrl+click} on it to attach it to the currently selected progress note.

8. When you are finished, click Add to History. To delete a problem, double-click it in the profile to open the form and click Delete Problem.

Tip: To change the order of entries in the HPH field, highlight the line and press Shift+Ctrl {Command} and the up/down arrow to move the item.

Entering an allergy

Add the patient’s allergies in the ALLR section of the patient profile.

If you chose to record an allergy for an existing prescription, the allergy form opens directly, with the medication(s) listed.

You can delete an allergy only if your access permissions enable you to prescribe. You are prompted to enter your password.

Even if the patient has no known allergies, you should record that fact; otherwise, you are prompted to confirm that there are no allergies when you prescribe medications. For information, see “Entering no known allergies” on page 492.

Steps

1. From the patient’s chart, choose Data > New Allergy {Ctrl {Command} + Shift + A}, or double-click the ALLR heading in the profile.
2. Select the tab that reflects the type of allergy, and complete the top part of the window, as required:

- **Medication**: Choose the medication that the patient is allergic to. If you need assistance choosing a medication, see "Viewing medication information" on page 617.

If a medication contains multiple allergen groups or ingredients, they are listed separately. If the patient is allergic to only one of those ingredients, select the ingredient. You are prompted to confirm that this ingredient is the sole cause of the allergy and to ignore the other ingredients.
- **Allergy Group**: Select the group of drugs that the patient is allergic to.
- **Food**: Select the food(s) the patient is allergic to, or record others in the field.
- **Stinging Insect**: Select the insect(s) the patient is allergic to, or record others in the field.
- **Pollen & Dander**: Select the source(s) of pollen or dander that the patient is allergic to, or record others in the field.
- **Other**: If the patient is allergic to something that is not covered by any of the other tabs (such as latex), record it on the Other tab. If you know that the allergen has no impact on any medications, select the Guaranteed no cross-reactions... checkbox. If this checkbox is not selected, you always get an interaction warning when prescribing medications.

3. Select the reaction type, severity, and status. If you choose a status of **Suspected**, the allergy displays in the profile, with a question mark in front of it.

4. Type a brief description of the reaction to fit in the profile field, or select from the list. The list has some common reactions, specific to the chosen severity.

5. Add any additional details, if required. These will not appear in the profile field.

6. Enter or change the reaction date, life stage, or age of the first reaction, or select **A Long Time Ago**.

7. If necessary, change the date when the reaction was recorded.
8. Optionally, click **More Info** to record allergies, intolerances, or adverse reactions, according to Canada Health Infoway’s CeRx standards. The information fields available include:

- Who reported the allergy (current user, patient, or provider).
- Any allergy tests that were done to confirm or reject the allergy, such as skin tests and various blood tests.
- Any exposure events that exposed or denied the existence of an allergy, such as bee stings, penicillin reactions, or an event that showed no reaction to an exposure.

9. Complete the fields as required. Click the plus or minus sign to add or remove sections, if necessary. Click **OK** to return to the **Allergy** window.

10. Click **Add Allergy**.

To refute an allergy (such as subsequent use did not cause a reaction), double-click the allergy, and click **Refute Allergy**. You will be required to re-enter your password, and give a reason for the refutation.

**Entering no known allergies**

Patient’s allergies are defined in the **ALLR** section of the patient profile. For information about entering allergies, see "Entering an allergy" on page 489.

If the patient has no known allergies, you should record that fact; otherwise, you are prompted to confirm that there are no allergies when you prescribe medications.
Steps

1. From the patient’s chart, choose **Data > New Allergy** (Ctrl [Command] + Shift + A), or double-click the **ALLR** heading in the profile.

   ![New Allergy for William Blackburn](image)

   **Reaction Type:**
   - Allergy
   - Side Effect
   - Exaggerated Effect
   - Other

   **Reaction Severity:**
   - Life Threatening
   - Major Reaction
   - Minor Reaction
   - No Reaction

   **Status:**
   - Confirmed
   - Suspected

   **Brief Description of the Reaction (to fit in the Profile):**

   **Long Details (optional):**

   **Date of First Reaction:** Apr 21, 2010
   **Date of Entry:** Apr 21, 2010

2. Click **No Known Allergies** at the bottom.

   A note is added to the patient record to record that there are no known allergies.

**Entering personal information**

Add the patient’s personal and lifestyle information in the **PERS** section of the patient profile.
Information entered in the Personal Traits field is shown at the top of the profile field, and any information entered in the Personal History Details fields is shown at the bottom of the field, separated by a line.

Steps

1. From the patient’s chart, double-click the PERS heading in the profile.
2. Add information to describe the patient and click OK.

Entering a risk factor

Add a summary of the patient’s risk factors in the RISK section of the patient profile.

The patient’s risk factors are likely recorded elsewhere, but you can also record them here as a summary. For example, the Family History field may indicate a history of diabetes, or the History of Past Health field may detail that a cyst was removed from the patient’s breast. You can capture all of this information as risk factors.

Steps

1. Choose Data > New Risk Factor, or click the RISK heading in the patient profile.
2. Click the appropriate tab and then click its Add button (such as Add Tobacco Risk).

Note: There can be only one risk factor of each type (such as Tobacco or Gambling). If a risk factor is already defined for a particular type, you can edit or delete it.

3. Enter the appropriate information.
4. When you have finished, click Save All Changes.

Tip: To delete a risk, double-click the item in the profile and click the Delete button identifying the risk (for example, Delete Tobacco Risk). Click Delete.
Progress notes

The progress notes section of the patient record is a log which stores all of a patient's medical information, including doctor's notes, consultant's letters, medications, treatments, lab results — virtually anything that would go into a paper chart.

You can do the following in the progress notes:

- enter a regular text note (see "Adding and formatting a new note" on page 503)
- use stamps to enter data quickly and consistently (see "Stamps" on page 515)
- add and fill in forms (see Custom forms)
- add a letter to send to a consultant, the patient, or a third party (see "Creating letters" on page 799)
- create and record an absentee note (see "Creating absentee notes" on page 455)
- insert a diagram to illustrate details of the affected body part (see "Inserting a diagram" on page 549)
- attach an image to a note or display an image in the patient's demographics area ("Attaching and viewing an image" on page 551)
- enter a prescription or treatment (see "Prescriptions, immunizations, and treatments" on page 560)
- work with test results and labs, such as recording tests ordered or consultations requested, recording test results, and entering lab results (see "Tests and labs" on page 637)
Viewing progress notes

Progress notes are stored in chronological order, with the most recent appearing at the bottom of the chart. If there are multiple entries for the same date, they appear in the following order: notes, treatments, letters you sent, changes to reminders, absentee notes, letters from others, and lab results.

Use the scroll bar at the side to see previous entries in the progress notes.

Unlike the demographics and patient profile sections, you cannot hide the progress notes section. However, you can hide, or collapse, individual notes until you need to view them again. To hide a note, double-click the note date and choose Collapse. You cannot collapse a note that is unfinished or marked for review (for example, has a blue or yellow bar in the left margin). To show it again, click the blue text (Click to expand).

<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Generally, choosing a command from the Data menu puts something into the chart, while the View menu is used to display information that can be printed, but does not add anything to the chart.

Over time, a patient’s progress notes section will become quite long. If the patient’s profile has become very detailed, it can take over the entire window. You can hide the profile section of the patient record (View > Hide Profile).

If a note, letter or other item in the patient chart contains a link to a web site, press Alt [Option], then right-click [Ctrl+click] the text to choose to open it in your default web browser.

Using a table of contents to scroll through progress notes

To facilitate faster scrolling of the progress notes, you can add a table of contents, which contains the dates of the notes and the note contents on one line.

The table of contents appears in a section on the right side of the progress notes area. If you have a diagnosis code attached to the note, the diagnosis description appears in blue as the first item. If you have a SOAP note, it shows the assessment, first in blue, followed by the rest
of the note. When you click a note in the table of contents, the corresponding note appears at the top of the progress notes section, with a brief flashing blue outline. Alternatively, hold your cursor over the entry in the table of contents to see the entire note.

Steps

1. From the View menu, choose Show Table of Contents.

2. To adjust the size of the table of contents, click on the bar that separates the two sections and drag it to the left or right.

Finding progress notes

Over time, a patient’s progress notes section will become quite long. If you need to find a particular note, you can scroll through the notes, or you can filter the progress notes to show only what you need. You can also search the notes to find only notes that contain a specified word or phrase.

Tip: To look up progress note text on the internet, select the text, press Alt (Option), then right-click (Ctrl+click) and choose either Wikipedia, Google, Yahoo, or eMedicine. A browser opens to the appropriate website with the results displayed.

You can use one of these options from the View menu to filter the progress notes:
<table>
<thead>
<tr>
<th>View menu command</th>
<th>Shows only</th>
</tr>
</thead>
<tbody>
<tr>
<td>Only Data I Produced</td>
<td>Notes that are specific to the user currently logged in.</td>
</tr>
<tr>
<td>Only Notes Containing…</td>
<td>Notes that contain a specified word or phrase.</td>
</tr>
<tr>
<td>Only Diagnostic Imaging Reports</td>
<td>Anything identified as a Diagnostic Imaging Report when it was added to the patient chart, including X-rays, ultrasounds, mammograms, MRIs, and CT scans (see &quot;Entering medical reports&quot; on page 638).</td>
</tr>
<tr>
<td>Only Diagnostic Test Reports</td>
<td>Anything identified as a Diagnostic Test Report when it was added to the patient chart, such as exercise stress tests, colonoscopies, and EEG tests (see &quot;Entering medical reports&quot; on page 638).</td>
</tr>
<tr>
<td>Only Consultation Reports</td>
<td>Anything identified as Consultation Report when it was added to the patient chart, including reports from specialists, letters and reports received from a specialist.</td>
</tr>
<tr>
<td>Only Notes Selected by a Click</td>
<td>Individually selected notes, which could span different types. See &quot;Selecting notes&quot; on page 502.</td>
</tr>
<tr>
<td>Only Lab</td>
<td>Lab results that were entered manually or downloaded electronically.</td>
</tr>
<tr>
<td>Only Treatments/Allergies</td>
<td>Any treatments, allergies, or prescriptions.</td>
</tr>
<tr>
<td>Only Data We Produced</td>
<td>Progress notes, diagrams, outgoing letters, treatment; excludes any data with origins outside the office, such as lab results, diagnostic imaging, and letters and reports from other doctors.</td>
</tr>
<tr>
<td>View menu command</td>
<td>Shows only</td>
</tr>
<tr>
<td>-----------------------------------</td>
<td>---------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Only Notes with Attachments</td>
<td>Notes that have attachments (any kind of attachment) shown with a paperclip icon 🧪</td>
</tr>
<tr>
<td>Only Custom Forms</td>
<td>Notes with custom forms.</td>
</tr>
<tr>
<td>Only Doctors’ Notes and Letters</td>
<td>Notes and letters created by doctors.</td>
</tr>
<tr>
<td>Only Notes Regarding Problem…</td>
<td>Notes that include a specified First DataBank (FDB) diagnosis code.</td>
</tr>
<tr>
<td></td>
<td><strong>Tip:</strong> You can also right-click (Ctrl+click) a problem in the profile and choose to view only notes that are related to the diagnosis code attached to the problem.</td>
</tr>
<tr>
<td>Referral History</td>
<td>Notes that include letters sent, consultants’ reports, and/or pending consultations.</td>
</tr>
<tr>
<td>Show Completed Pending Tests</td>
<td>When results for pending tests are entered, the test is hidden from view. If you want them to remain visible, choose this command. Tests still pending appear in green, while those completed are shown in black. For more information, see &quot;Recording pending tests and consults&quot; on page 655.</td>
</tr>
<tr>
<td>Show Images with Description</td>
<td>If descriptions were attached to any images added to the patient’s chart, you can enter the text to search for. All images that contain the text are opened (if the images are the same size, they may be obscured; click the top image’s window title and drag it away to view any images beneath). For more information, see &quot;Attaching and viewing an image&quot; on page 551.</td>
</tr>
</tbody>
</table>
Steps

1. From the View menu, choose a filter option.

2. To filter the notes while using multiple criteria, choose Show a Subset of Notes (Ctrl {Command} + 0) and select the criteria.

   ■ If you choose Any Note Matching Criteria, a simplified search window appears, where you can specify your criteria, similar to a regular (multi-patient) search, as described in "Searches" on page 733. This search includes note categories and the ability to search all text notes. For example, you can search for lab reports where Hb >= 150, or notes where systolic BP < 90, or all chest X-rays done in 2006.

   ■ If you choose Any Note with Initials, enter the initials for one provider.
When you choose any of the above commands, the progress notes section displays only the notes that match the selection(s), and the title bar above the notes reflects the subset:
3. To view all progress notes relating to an individual treatment, double-click a treatment in the Rx profile field of the patient’s chart, and then choose View History of this Treatment.

**Note:** This shows notes with the exact same treatment; if there was a dosage change, only the selected dosage is shown. Any allergies related to the selected treatment are also shown (provided they were recorded via the treatment dialog (Record Allergy or Reaction) and not directly into the ALLR profile field).

4. To view all notes again, choose View > Show All Notes, or click the title bar above the notes.

**Selecting notes**

You can select one or more notes at a time. This choice is useful to attach multiple notes to a fax or email, to record a note disclosure (see "Documenting record disclosure" on page 449), to customize the view by showing only notes that you select, or to select notes to print.

**Steps**

1. Click the checkbox beside the note’s date or click in the left margin (at the edge of the window) beside the desired notes where you see a green rectangle outline. A vertical green bar appears.

2. Ctrl {Command}-click additional notes, as required.

3. To clear the green bar, clear the check mark or click the green bar again.
Adding and formatting a new note

You can add and format notes, using different methods.

When you add a new note, a blank progress note appears at the bottom of the progress notes section, along with today's date and the user's initials (or full name, if this option was selected in the Record View preferences). You can type any text that you want, or use one of the aids to facilitate quick entry and to ensure accuracy in searches and reminders.

When entering numerical data, such as weight and blood pressure, you should use standard categories to facilitate graphing, searches, and reminders. For more information, see “Best practice: Using categories when entering vitals data” on the next page.

You can use stamps, which act as templates for standardizing note entry. A common example is the SOAP stamp, which places each letter on a separate line and enables you to tab to each entry point. For more information, see "Stamps" on page 515.

You can also add a special note that will always be visible at the bottom and is not filed chronologically (see "Adding a special note" on page 507).

When you are actively editing data in a patient's chart, the system checks out the chart, similar to a library book. A message in the top corner of the window (above the patient's age and patient number) indicates that you have the chart checked out, and enables you to check it in.
This is a visual indication that you are active in this patient’s chart. Other users can still view the chart but cannot edit anything until you have checked in the patient (by pressing Enter [Return], going to the password window, or going to another patient’s chart).

**Steps**

1. To add a new progress note to a patient’s chart, choose **Data > New Progress Note** (Ctrl {Command} + N).

2. If you are entering a note from a previous visit (such as if you didn’t have time at the end of the day yesterday), double-click the date and choose **Change Note Date** to set the date to the date of the visit.

3. Type the text of the note.

4. If you want to apply special formatting to any of the text so that it will stand out, select the text and, from the **Style** menu, choose the style. To return to the default, choose **Plain**.

<table>
<thead>
<tr>
<th>Date</th>
<th>Note</th>
</tr>
</thead>
<tbody>
<tr>
<td>Feb 23, 2010</td>
<td>JNNK: Chills and fever. Athyrex 800 mg q6h for 10 days</td>
</tr>
<tr>
<td>Mar 11, 2010</td>
<td>JNNK/PAP: Patient has a fever and a cough.</td>
</tr>
<tr>
<td>Apr 22, 2010</td>
<td>MAP: Patient has a cough and a fever.</td>
</tr>
<tr>
<td>Apr 22, 2010</td>
<td>MAP/PAP: Patient has a cough and a fever.</td>
</tr>
</tbody>
</table>

**Best practice: Using categories when entering vitals data**

When entering standard numerical data in a note, such as weight and blood pressure, you should use consistent categories to enable the system to recall that numerical data with advanced graphing and searching functions.

A category consists of a few letters, followed by a colon (and an optional space). For example, a patient who weighs 75 kilograms would have the entry “Wt: 75”. Stamps can help to ensure that the categories are used consistently.

You can also create your own categories.
In the formatting of the data, a colon is not mandatory, but is recommended to avoid the risk of finding the category text out of context and including unintended values when graphing.

For example, if you enter “BP: 140/80” in one note and “BP 130/70” in another and graph “BP” (without the colon), you see both values in the graph, but the graph also includes “Target BP 130/80” as a vital sign value. If you graph “BP:” (with the colon), you will see only values that are prefixed by “BP:” (with the colon).

- When you graph a vital with a colon (such as wt: or BP:), only values entered with a colon (such as wt: or BP:) are graphed.
- When you graph a vital without a colon (such as wt or BP), both values entered with and without a colon (such as wt and wt:, and BP and BP:) are graphed.

When you enter custom vitals text, you can enclose it in double quotes when you enter more than one word, such as @MedReconciliation: “not done”.

All of these categories can be searched, graphed, and used for reminders (under the vitals heading). Height, weight, and head circumference measurements for children are graphed as growth charts. For more information, see "Gathering data from charts" on page 716.

<table>
<thead>
<tr>
<th>Category</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ht: (height)</td>
<td>Numerical data following these three headings is assumed to be entered in metric units; specifically kilograms for Wt: and centimetres for Ht: and HC:. If you wish to use imperial units, then simply type a single quote for feet or pounds, and a double quote for inches or ounces, such as 5’4”. If you graph weight, height, or head circumference measurements that were entered either with imperial units or a mixture of imperial and metric units, then the measurements will be converted to metric for the graph, but will remain unchanged in the progress notes section.</td>
</tr>
<tr>
<td>Wt: (weight)</td>
<td></td>
</tr>
<tr>
<td>HC: (head circumference)</td>
<td></td>
</tr>
<tr>
<td>BP: (blood pressure)</td>
<td>Enter the blood pressure readings with the systolic pressure over the diastolic pressure (such as BP: 120/80).</td>
</tr>
<tr>
<td>Category</td>
<td>Description</td>
</tr>
<tr>
<td>--------------------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>HR: (heart rate)</td>
<td>This reading should be entered as the number of beats per minute, so that a patient whose heart was beating 90 times per minute would have the entry HR:90.</td>
</tr>
<tr>
<td>RR: (respiration rate)</td>
<td>Enter this reading as the number of breaths per minute (such as RR:8).</td>
</tr>
<tr>
<td>T: (temperature)</td>
<td>Enter this reading in Celsius (such as T:37).</td>
</tr>
<tr>
<td>WH: (waist circumference, hip circumference, or waist/hip ratio)</td>
<td>Enter the measurement in centimetres. Enter waist/hip (WH) ratios as either a ratio (such as WH:102/95) or a direct value (such as WH:0.9). If entering as a ratio, enter the two measurements in centimetres separated by a forward slash. So for a patient with a 75 cm waist and 92 cm hips, type WH:75/92. If entering only a hip circumference, precede the value with a zero and forward slash (e.g.: WH:0/95).</td>
</tr>
<tr>
<td>custom categories</td>
<td>While the categories listed above are linked to advanced functions, you can use your own heading and create your own categories. For example, an ophthalmologist might want to use OD: to record right eye pressures, then later create a graph or use that value in a search. Custom vitals must start with “@” to be included in searches. Therefore, in the notes this custom vital would read “@OD:”. You can include a dash or underscore (such as @PHQ-9 or @PHQ_9) in your custom vital. However, the dash or underscore cannot be the last character. Do not use the following categories, because they are the French equivalents in the system to the other categories in this table: Taille, Poids, PT, TA, RC, FR, and TH.</td>
</tr>
</tbody>
</table>
Tip: To see imperial/metric conversion of any standard vitals, right-click (Ctrl+click) anywhere in a note that contains one of these vitals. Conversions are shown at the bottom of the pop-up message for all standard vitals (Ht., Wt., HC., T:) in that note.

Adding a special note

A special note is a progress note that remains at the bottom of the chart, regardless of its date. It can be used to remind you to discuss something with patients the next time that they are in the office. Or, it can be useful when you need to use the same custom form for multiple visits, such as a the Rourke Baby Record forms or prenatal forms.

When the patient’s appointment is over, you can convert the special note to a regular note and you can add information as to what you discussed with the patient.

You can also convert a regular progress notes or a note that contains a custom form, encounter assistant or a medical report into a special note.
Because special notes are not associated to a date, any patient vitals inserted into special notes cannot be graphed or searched. We therefore do not recommend adding vitals in a special note.

**Steps**

1. To add a new special note, choose Data > New Special Note.

2. To convert an existing note into a special note, double-click the note date and choose Make into Special Note.

3. To convert a special note back into a regular note, double-click Special Note and choose Make into Regular Note. The regular note will use the date in the note and will be file chronologically.

**Attaching files to a note**

You can attach one or more files to a progress note by dragging and dropping one file at a time into the progress note.

You can attach almost any file format, such as a PDF, word processing document, multimedia (video or sound) and spreadsheet. PS Suite EMR will launch the file using the application on your computer that can read the file, to enable you to preview the contents (for example, launch Microsoft Word to preview a .DOC file).

Attaching a text file (.TXT) creates a report using the text from the file instead of an attachment. For more information, see "Manually entering a medical report for a patient" on page 652.

When you insert a file into a note, a paperclip icon appears to the right of the note date.

Attachments to progress notes are not searchable. If you want to be able to search on the contents of the attachments, add descriptive text to the progress notes that can later be used to search.

You cannot attach a file that is larger than 2 MB. Large files fill up hard drive space quickly, and increase the time that it takes to load a patient’s record and to back up. If an image file that you want to insert is larger than 500 KB, the system warns you.
Important: To maintain patient privacy, ensure that you securely delete the file from the source location on your computer after you inserted it into the patient’s chart.

If you are managing multiple incoming documents or want to attach multiple files at a time, instead use the workflow described in "Managing received documents" on page 643.

For information about attaching images and diagrams, see "Diagrams and images" on page 548.

Steps

1. Save the file on your computer.

2. To drag and drop, make sure that you can see both the location of the source file (such as a folder list) and the patient chart. You may need to resize the windows to do this. Click the file and drag it to the desired note. As you drag the file over the notes, the border of each note will be highlighted in blue. Drop the file when the desired note is highlighted.

3. The file opens in a separate window, so that you can preview the contents.

   A paperclip icon appears to the right of the note date.

4. To view the contents of the file, click the paperclip icon. The file(s) open(s) in a new window.

5. To delete the file:
   - right-click [Ctrl+click] the paperclip icon and choose Detach Multimedia.
   - If you attached multiple files into a note, when you choose Detach Multimedia, you can choose which file to delete. A list of the files that are attached to the note appears. Choose one, and that image appears in a new window.
   - Confirm that you want to delete the file.

6. Securely delete the file from the source location.
Editing notes

You can edit the contents of existing notes. If a note has a padlock icon beside the date, it was locked to prevent edits and deletions.

You can make additional changes to the note itself, such as changing the date of the note, attaching a diagnosis code to the note, marking the note as unfinished or finished, marking the note as reviewed, sending a message about this note, locking the note, or viewing a history of all changes to the note.

You can also delete a note. For more information, see "Deleting notes" on page 514.

Steps

1. To change the contents of a note, depending on the type of note, use one of the following editing methods:

<table>
<thead>
<tr>
<th>Note type</th>
<th>How to edit</th>
</tr>
</thead>
<tbody>
<tr>
<td>Regular text, Special note, outgoing letters, incoming results (except lab), absentee notes*</td>
<td>Click in the note and make any required changes. * While it is possible to edit an absentee note, to print it again with letterhead, you must create a new one. To insert a tab in a note, use Ctrl + Tab.</td>
</tr>
<tr>
<td>Prescriptions, treatments</td>
<td>Double-click a prescription or treatment. You are prompted with several options to renew, discontinue, or change the treatment or prescription.</td>
</tr>
<tr>
<td>Diagrams</td>
<td>Click a diagram to open the tools palette. For more information, see &quot;Diagrams and images&quot; on page 548.</td>
</tr>
<tr>
<td>Note type</td>
<td>How to edit</td>
</tr>
<tr>
<td>-------------------------------</td>
<td>-----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Lab results</td>
<td>Lab results cannot be edited if they were downloaded electronically. If the results were manually entered, right-click {Ctrl+click} an individual result and choose to edit or delete it. For more information, see “Entering lab results manually” on page 666.</td>
</tr>
<tr>
<td>Custom form fields</td>
<td>Click in the form and press Tab to get to the field you want to change, or click directly in the field and edit as required.</td>
</tr>
<tr>
<td>Pending tests or consultations</td>
<td>Double-click the test or consultation. For more information, see &quot;Recording pending tests and consults&quot; on page 655.</td>
</tr>
</tbody>
</table>

2. To make other changes to a note, double-click the note date and select an action from the sub-menu. The available options depend on the type of note and whether or not it is hidden (collapsed).
<table>
<thead>
<tr>
<th>Goal</th>
<th>How to edit</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change the date of the note</td>
<td>Choose <strong>Change Note Date</strong>.</td>
</tr>
<tr>
<td>Attach a diagnosis code to the note</td>
<td>Choose <strong>Attach Diagnosis Code</strong>.</td>
</tr>
<tr>
<td></td>
<td>When you attach a diagnosis code to the note, you can search multiple encoding types (ICD-9, ICD-10, Snomed). For more information, see “Entering a history of past health problem” on page 487. Once a diagnosis is attached, the note sub-menu changes to enable you to add the diagnosis to the <strong>Problem</strong> field. Conversely, if there is a problem in the profile with an attached diagnosis code, you can right-click [Ctrl+click] in the <strong>PROB</strong> field to attach it to the currently selected note.</td>
</tr>
<tr>
<td>Mark a note as unfinished or unfinished</td>
<td>Choose <strong>Note Unfinished</strong>. Mark a note as unfinished to indicate that you are not done adding your content. Unfinished notes are identified with a yellow bar in the left margin until they are changed to finished. Only doctors, nurse practitioners, administrators, or the person who marked the note as unfinished (the “owner”) can mark a note as finished. Any user who does not own the note is prompted to either take over ownership or leave the note as unfinished (for the original owner). If you want all new notes to default to unfinished, change your PS Suite preferences (see &quot;Record view preferences&quot; on page 120); alternatively, your user settings can specify that all notes you create or edit are marked as unfinished (see &quot;Creating or editing user accounts&quot; on page 38). You can find all unfinished notes by choosing <strong>Patient &gt; Review Flagged Notes</strong> (see &quot;Reviewing notes&quot; on page 453) or in your dashboard (see &quot;Dashboard&quot; on page 157).</td>
</tr>
<tr>
<td>Goal</td>
<td>How to edit</td>
</tr>
<tr>
<td>------------------------------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Manually mark a note as reviewed</td>
<td>Choose <strong>Mark note as reviewed</strong>. To see a history of a note’s reviews, double-click the note date and choose <strong>View Note Reviewers</strong>. For more information, see &quot;Reviewing notes&quot; on page 453.</td>
</tr>
<tr>
<td>Assign a category to a note</td>
<td>Choose <strong>Change Note Category</strong>. Choose the <strong>Normal Note</strong> category to clear the category.</td>
</tr>
<tr>
<td></td>
<td>The <strong>Never Private</strong> category allows you to make the note available to any user (see &quot;Making a note never private&quot; on page 447).</td>
</tr>
<tr>
<td></td>
<td>If the note relates to a test report, double-click the date and choose <strong>Change Report Category</strong>. The category is shown in the note header.</td>
</tr>
<tr>
<td>Send a message about a note</td>
<td>Choose <strong>Send a Message About this Note</strong> and fill out the message details.</td>
</tr>
</tbody>
</table>
## Goal

<table>
<thead>
<tr>
<th>How to edit</th>
</tr>
</thead>
</table>
| **Lock a note** | Choose **Lock Note**.  
Lock a note to prevent all users from editing or deleting it. Once a note is locked, it cannot be unlocked. Only users with the Doctor, Locum Tenens, or Nurse Practitioner role (not a Resident) can lock notes. The initials of the locking user are shown in the note header. You cannot lock a note that requires review or that is marked as unfinished. A padlock icon 🗝️ appears beside the date. |
| **View a history of all changes made to a note** | Choose **View Note Change History** and select a modification in the list.  
The preview window shows the changes. Additions are highlighted in green. Deletions are highlighted in red and appear in strikethrough text. Changes in custom forms are not highlighted in note change history.  
If you imported data into PS Suite EMR using the Core Data Set (CDS), **Extended Data Import** changes show how the imported patient data was transformed. Hover your mouse over a status checkbox to see a description of the transformation. |

## Deleting notes

Delete a note to remove it from the patient’s record. The information from the note and the deletion remains recorded in the transaction log for medico-legal reasons. For more information, see "Viewing the transaction log" on page 419.

If a note contains an allergy, you can delete it only if you have the permission to prescribe. If a note contains a treatment, you can delete it only if you have permission to create treatments. In these cases, you are prompted for your password.
If a note has a padlock icon beside the date, it was locked to prevent edits and deletions. For information about locking and unlocking notes, see "Editing notes" on page 510.

**Steps**

1. Double-click the note date and choose **Delete Note**.
2. Click **Delete**.

**Stamps**

Stamps are very versatile and powerful tools for use with your progress notes. They enable you to quickly enter a formatted block of text, using special characters as shortcuts for quick data entry. They save time by entering blocks of repetitive text, and ensure that data is uniformly formatted, even with multiple users, which makes searching for data much easier.

In addition, stamps can serve as a mnemonic device and can remind you to enter patient data. You can create your own stamps, edit those that are included with the system, or import stamps from other physicians who use PS Suite EMR. For more information, see "Creating and editing stamps" on page 518 or "Importing and exporting stamps" on page 532.

There are several types of stamps:

- Regular text stamps, such as SOAP, which serve as prompts for text (see "Inserting a regular stamp" on the next page)
- Stamps that use keywords to pull in data from elsewhere in the patient’s chart or demographics ("Using keywords in stamps" on page 520)
- Calculated stamps, which provide a calculation based on other information in the patient’s chart ("Inserting a calculated stamp" on page 524)
- Questionnaire stamps, which prompt for answers to one question at a time and place the final score in the progress note ("Questionnaire stamps" on page 529)

You can also use stamps in prescriptions (see "Using stamps in prescriptions and treatments" on page 582), and to create form letters (see "Sending form letters" on page 819).
For a description of all of the stamps that are already included in PS Suite EMR, see "Sample text stamps" on page 953.

Inserting a regular stamp

Insert a regular stamp in a patient chart to easily and consistently enter text.

For example, here is a progress note with a SOAP stamp.

<table>
<thead>
<tr>
<th>Mar 14, 2006</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>S:</td>
<td></td>
</tr>
<tr>
<td>O:</td>
<td></td>
</tr>
<tr>
<td>A:</td>
<td></td>
</tr>
<tr>
<td>P:</td>
<td></td>
</tr>
<tr>
<td></td>
<td>DMK</td>
</tr>
</tbody>
</table>

Stamps use the following special characters to help you quickly enter data.

<table>
<thead>
<tr>
<th>Special character</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>: (colon)</td>
<td>Indicates a place where you can enter text immediately following the colon. When you insert a stamp, your cursor automatically moves to the immediate right of the first colon.</td>
</tr>
<tr>
<td>• (bullet)</td>
<td>Indicates a place where you can enter text. It causes your cursor to stop and allows you to type text in place of the bullet. You can choose to Tab past the bullet if you do not want to enter text.</td>
</tr>
<tr>
<td>&lt;&lt;&lt; &gt;&gt; (Guillemets, also known as double angle brackets)</td>
<td>Encloses a standard or default phrase. Tab past the guillemets to remove the guillemets and leave the standard phrase, or type over it to replace it.</td>
</tr>
<tr>
<td>&lt;&lt;&lt;••&gt;&gt; (Two bullets between guillemets, also known as double angle brackets)</td>
<td>Indicates a place where text is required. You cannot Tab past this character until you enter text to replace the two bullets.</td>
</tr>
</tbody>
</table>

Once a stamp is inserted, you can edit or delete it just like any other text.
For examples of stamps that use the various special characters, see "Examples of stamps" on page 522.

For more information about defining new stamps or changing existing ones, see "Creating and editing stamps" on the next page.

**Steps**

1. In the **Records** window, choose **Edit > Insert Stamp** (Ctrl {Command} + i).

2. Double-click the stamp that you want to insert, or select it and click **Stamp**.
Tip: If you type the first few letters of a stamp’s name before choosing Edit > Insert Stamp (or Ctrl [Command] + i), the stamp is automatically inserted. For example, type “so” followed by Ctrl [Command] + i to insert a SOAP stamp. As your list grows, you may have many stamps that begin with the same set of letters; in that case, you will see a list of stamps that match your entry.

If you are already editing a progress note or a special note, the stamp is appended to the note.

3. Type your text and press Tab. The cursor moves to the next special character (in this case, it is another colon).

4. Continue entering text, using Tab to move to successive colons, to complete the note.

Creating and editing stamps

If you often enter the same structured information in your progress notes, you can create your own stamp, or edit the stamps that are already provided in the system.

Stamp names cannot contain a space, forward or back slash, comma, colon, or semicolon (/ \ , : ;).

For a description of all the stamps that are included within PS Suite EMR, see “Sample text stamps” on page 953.

Steps

1. To create a new stamp, in the Records window, choose Settings > Edit Stamps.

2. Click New Stamp and type a name for your stamp. Try to pick names that are short and unique, so that it will be easier to call them up when you need them.
3. Click in the box below **Stamp Name**, or press Tab, and compose your new stamp exactly the way you want it to appear. Use the following special characters and features, as required:

- **colon**: where you would like to append text immediately following the colon.
- **bullet**: where you would like to type text. Use the bullet button at the bottom of the window.
- **guillemets** (« and », aka French quotes or double angle brackets): to suggest a default phrase or to embed another stamp (such as BMI). Use the buttons at the bottom of the window.
- **two bullets between guillemets**: to indicate a place where text is required.
- **keywords**: to pull data from the patient chart (see "Using keywords in stamps" on the next page).

Press Enter (Return) when you want to start a new line.

4. If you want to apply special formatting to any of the text, so that it stands out, select the text and, from the **Style** menu, choose the desired style. To return to the default, choose **Plain**.

**Note:** If you applied a style to stamp text but you want the text typed in the notes to be different (such as the stamp titles are bold but the text entries are plain), you must add a plain space after your stamp text. For example, when creating your stamp, you set the style to bold, type **Ht:** change the style back to plain, and then type a space.

Or, choose **Style > Remove Styles After Colons**.

5. If you are creating a stamp to use in a letter that includes a custom salutation and/or closing, clear one or both of the options in the **Letter Options** menu to override the default salutation and/or closing. For more information, see "Changing a salutation or closing for a letter" on page 804.

6. When you are satisfied with your stamp, click **Done**.
**Using keywords in stamps**

Keywords, or variables, are often included in a stamp to greatly reduce the number of keystrokes needed to create a comprehensive note. Wherever they occur, they will be replaced by the data they represent.

For example, demographics keywords include `patName`, `patStreetAddress`, `patAge`, `patSex`, and so on. Profile keywords pull data from the profile fields, such as `patPROB`, `patRX`, `patALLR`, and so on. Additional keyword categories include general (current date/time, user), pronouns (such as `patHeShe`, `patHimHer`), doctors, and address book fields.

A referral letter stamp might say "Please see `patName` regarding `pathisher` condition of •. `patName` is currently on the following medications: `patRx`, where the patient details are automatically populated, and you have to type only the condition to replace the bullet placeholder (•).

For a full list of the available keywords, see "Keywords for use in custom forms and encounter assistants" on page 537.

You can also pull in patient properties (such as the average value of the systolic/diastolic BP, or the number of months since the last audiology consultant report), or searches or reminders that you have defined. For more information, see "Searches" on page 733 or "Reminders" on page 748.

---

**Note:** The `patProfile` keyword includes all of the profile fields, except for risk factors. If you want to include risk factors, simply create a stamp, using both `patProfile` and `patRisk`. This can be useful for referral notes and admission histories.

You can also insert keywords directly into a note, the same as inserting a stamp. For example, you could insert the patient’s history of past health, from the profile section, into a referral letter. Keywords entered directly into a note become static text, not live data—the data will not change if the source changes.
Steps

1. While editing a stamp, double-click the Keywords folder.
2. Navigate to the keyword that you want to insert, then double-click it to insert it in the stamp.

Examples of stamps

The following examples describe the different stamp features.

Example 1

This example uses bullets and keywords. When you insert this stamp in a progress note, the keywords are replaced by the patient’s full name and the appropriate pronoun (his or her), and the first bullet is highlighted. Type the text to replace the bullet, then press Tab to highlight the next bullet.

This stamp appears in the progress note, as follows:
Example 2

This next example, called FPX (female checkup), uses colons followed by spaces, as well as guillemets to indicate a nested calculated stamp. Once inserted, you use the Tab key to move from heading to heading as you enter information. When you get to «BMI» and press Tab, the BMI is calculated (based on the weight and height you just entered) and automatically inserted.

Example 3

The following example uses the guillemets to wrap a default phrase. When this stamp is inserted and tabbed through, the phrase with the angle brackets is selected. You can press Tab again to strip out the brackets, leaving the enclosed phrase intact, or replace the highlighted phrase with other text, or just delete it.
Stamps can also be created by using nested guillemets, as in the following example:

```
<<BP: HR: <<heart sounds N>> <<no murmurs>>>>
```

When you insert this stamp, the entire line will be selected first. If it is accepted (by pressing Tab), the inner set of guillemets is selected. The inner set makes sense only in the context of the surrounding text. If the doctor did not examine the heart, none of the inner choices are pertinent. By pressing Delete when the entire set is selected, the doctor can “bypass” the cardiovascular exam.

These are used for “positive action” recordings in progress notes that contains stamps. This means that the doctor must press Tab to accept the default phrase (contained within the guillemets), which makes them more medico-legally sound than stamps that simply enter many normals.

**Inserting a calculated stamp**

Stamps can include calculations based on information found in the patient’s chart. Your system may include one or more of the following calculated stamps:

- “BMI (Body Mass Index) stamp” on the next page
- “CrCl (Creatinine Clearance) stamp” on the next page
- “CVDRisk (Cardiovascular Disease Risk) stamp” on page 526
- “LMP or EDB or GA (Pregnancy Dates) stamp” on page 528
Step

- From the Records window, choose Edit > Insert Calculated Stamp and then choose the appropriate stamp.

Tip: You can also type the name of the stamp into the note before choosing Insert Stamp, but you must type the entire name of the stamp (bmi, crcl, cvdrisk, imp, edb, or ga).

BMI (Body Mass Index) stamp

If you have recorded a height (Ht:) measurement anywhere in a patient’s progress notes, and enter a progress note with the current weight (Wt:), you can use this stamp to calculate the BMI. In the same note that you have recorded the weight, insert the “bmi” stamp. The BMI is calculated from the most recently recorded height and the current weight (weight in kg/height in metres^2) and the result is recorded in the progress note as “BMI: 27”. Multiple BMI values can be graphed as usual.

BMI is valid only for people over 4’8” (142 cm).

CrCl (Creatinine Clearance) stamp

The Creatinine Clearance stamp is calculated from the patient’s latest serum creatinine, age, sex, and latest weight (Wt:). The formula used is: CrCl=((140-age) x weight in kg)/(serum creatinine x 49) x sex factor. The sex factor is 1 for males and 0.85 for females. If there is no creatinine available or weight recorded, you are notified. Remember to include the unit “lbs” if recording weight in pounds. If no unit is specified, metric (kilograms) is assumed. To help avoid this error, a note after the CrCl value states the creatinine and weight in kg used in the calculation. In addition, if the weight is more than 110 kg, a warning message is displayed.
CVDRisk (Cardiovascular Disease Risk) stamp

The Cardiovascular Disease Risk stamp calculates the Framingham risk score for cardiovascular disease for the patient over the next 10 years. It uses the patient’s age (applicable for patients between the ages of 20 and 79), sex, diabetic status, existing CVD status, latest total or random cholesterol, latest HDL cholesterol, latest systolic blood pressure, and smoking status to calculate the risk according to the tables based on the Canadian Journal of Cardiology (anything over 30% is considered a high risk).

This calculated stamp uses the guidelines from the Canadian Journal of Cardiology 29 (February 2013) 151 - 167 Table S2.

You must define some initial values, but the system will determine certain factors automatically. If it finds the term “smoke” in the Personal History or Risk Factors profile fields, the Smoker checkbox is selected in the Select Initial Values window (if it is not specified in the patient chart, you are asked if the patient is a smoker). Also, if the largest HbA1C > 7%, or if the largest FBS > 10, “Diabetic” is selected by default in the Select Initial Values window.

If you identify the patient as already having cardiovascular disease, a message tells you that the cardiovascular disease risk calculations do not apply. Because there are so many ways to describe clinical CVD, the system is unable to determine this automatically.

After you select the initial values and click OK, the values and risks are presented in a table.
Click **Stamp** to record the values in the progress note.

![Progress notes](image)

You can adjust the various sliders to change the factors and thereby predict what effect lifestyle modifications may have on the overall risk. Return to the actual values by clicking **Restore This Patient’s Numbers**. Note that the **Stamp** button always records the actual values, and not the modified values.
Calculating gestational age is easy when using this stamp — no more dialing a wheel to determine the current stage of gestation.

When you insert any of these stamps (they all present the same window), a table appears that enables entry of the LMP or revised EDB (obtained from an ultrasound, for example). When you enter the LMP, the system calculates an EDB. From this EDB (or a revised EDB, if entered), today’s gestational age in weeks and days is calculated and displayed in the table. If an LMP or EDB was stamped within the last 10 months, it will be used when the stamp is entered again.

This table also displays the dates of every week in the pregnancy. This provides a very useful tool when booking various tests and procedures during the pregnancy — for example, a 16-week ultrasound. You can also record the symphysis-fundal height once the gestational age has reached 15 weeks.
Click Stamp to record the LMP date, calculated EDB, and today’s gestational age in the progress note. If you enter a revised EDB and click Stamp, the revised EDB and current gestational age will be stamped.

Questionnaire stamps

Questionnaire stamps can automate many different questionnaires — both interviewer-administered and patient-filled.

One interviewer-administered stamp that is included with the system is the MMSE (Mini Mental Status Exam). When you type MMSE and then choose Edit > Insert Stamp, each question will appear in turn. At the end, the final score is inserted in the progress note (such as “MMSE: 23/30”). These results, when done on multiple visits, can be graphed.
In addition to the MMSE, you can set up questionnaire stamps for the Beck Depression and Anxiety Inventories (they are copyrighted, so we couldn’t include them with the system) and the Benign Prostatic Hypertrophy (BPH) questionnaire.

**Creating questionnaire stamps**

When creating questionnaire stamps, use these rules, following the format of the MMSE for guidance:

- The first line should be “Interviewer Questionnaire” or “Patient Questionnaire”.
- The second line is the long name of the test (such as “Mini Mental Status Exam”).
- The third line is the short form of the stamp (such as MMSE), which will be pasted into the progress note, followed by a colon and the numeric result of the questionnaire.
- The rest of the stamp consists of questions on one line, followed by the answers on subsequent lines, with an equal sign and numeric score for that answer. For example:

  What is the year, season, month, date, and day?
  None correct = 0
  One correct = 1
  Two correct = 2
  Three correct = 3
  Four correct = 4
  Five correct = 5

**Steps**

1. From the Records window, choose Settings > Edit Stamps and click New Stamp (Ctrl {Command} + i).

2. Name your new stamp (ideally, whatever short form you would like to use for the questionnaire).

3. Click Done when you are finished creating the questionnaire.
Administering questionnaire stamps

Administer the questionnaire to the patient. When you are done, the system calculates the score and adds it to the progress notes.

Step

- In a progress note, enter the name of the stamp (such as MMSE), and then choose Edit > Insert Stamp (Ctrl {Command} + i). A separate window guides you through the questionnaire.

Questionnaire scores

After you administer a questionnaire, the system automatically calculates the score and adds it to the progress notes as stampname: score / highest possible score (such as MMSE: 23 / 30).

If you want to include a description of the score, add lines to the end of the questionnaire stamp. For example, to associate the scores of an MMSE stamp with the corresponding descriptions, add the lines to the end of the stamp, using the format “number->string”, such as:
20->marked dementia
23->moderate dementia
26->mild impairment
30->normal

Therefore, a result of 23 would be recorded as "MMSE: 23 moderate dementia".

If you prefer to display only the description and not the score, start the description string with a colon, such as:

20->:marked dementia
23->:moderate dementia, etc.

Now, the result will be recorded as "MMSE: moderate dementia".

**Importing and exporting stamps**

You can trade stamps that you have created with other doctors who use PS Suite EMR.

You can import or export one or more individual stamps, import an entire collection of stamps, or export all stamps as a collection.

Single stamps are imported and exported as text files (.txt), but collections use a proprietary format (.stx).

**Steps**

1. From the Records window, choose Settings > Edit Stamps.

2. From the File menu, choose the appropriate option.

If the stamps that you are importing conflict with existing stamps of the same name, you are prompted to select which ones you want to overwrite. If you want to import without overwriting, de-select all the stamps, and click OK.
Encounter assistants

Encounter assistants are automated forms to assist providers during patient encounters. They provide a structured, organized, and pre-approved workflow to gather information for a specific type of encounter, such as a patient with a cough. A series of checkboxes, pick lists, and text boxes assist physicians and nurses in collecting patient information, and then generate a formatted progress note or letter for the encounter.

Encounter assistants can also automate other aspects of the encounter by creating referral letters, adding pending tests, creating patient-specific reminders, sending messages, and helping to complete prescriptions and bills. Instead of manually performing these tasks, encounter assistants can save you time and create these tasks for you.

Any user who has permission to create notes in patient charts can use an encounter assistant to record information during a patient encounter. For example, if a nurse completes one section of the encounter assistant, and then the physician completes the rest, both user’s initials are included in the progress note.

When you finish completing the encounter assistant, a progress note or letter is added to the patient chart. This note or letter contains the information that you entered in the encounter assistant. The properties within the encounter assistant determine the formatting of the progress note or letter.
A copy of the encounter assistant with the data that was filled in is also saved in the patient chart, within its own progress note. This note is collapsed by default and the Finish button is removed. This enables you to search the data that was filled in within the encounter assistant.

Any additional actions that were defined in the encounter assistant are triggered when the form is completed. For example, pending tests may be added or medications may be prescribed automatically. Bills may also be created automatically, populated with diagnosis code and service codes, as defined in the form.

An editor enables you to change or customize existing encounter assistants, or create new ones. For more information, see "Designing encounter assistants" on page 865.

### Inserting and filling out an encounter assistant

You can insert encounter assistants in a patient’s progress notes.

When an encounter assistant is inserted, it appears in the patient record as a form. You fill out the form by selecting values for the checkboxes and entering text, as required.

When you are finished, it produce a formatted progress note or letter that is customized to your practice and documentation style. If a progress note with your initials already exists for the visit, the text is appended to the end of the note. Otherwise, the text is added in a new progress note with your initials.

If it was enabled in the EA, a copy of the form with the data that was filled in may be saved in the patient chart within its own progress note. This note is collapsed by default and the Finish button is removed. This enables you to search on the data that was filled in.
You can include more than one encounter assistant (for example, a patient comes in for a bladder infection and a cough). If the encounter assistant generates a progress note, the information from both is added into the same progress note.

Depending on the purpose of the encounter assistant and how you fill it out, it may also generate other actions, such as a new prescription, treatment, referral letter, or bill.

Some items in the encounter assistant can be pre-populated with content by using stamps or keywords, such as bringing in known allergies from the patient’s profile.

At any time, you can quit or leave the chart, and the changes are automatically saved. After a note or letter is generated, if the encounter assistant that you used to generate the note or letter is edited, such as to remove an field, that field will always stay in the generated note or letter. None of the generated data ever changes; only the encounter assistant changes.

**Steps**

1. Choose **View > Custom Form (F2)** or **Data > New Custom Form** (Ctrl {Command} + Shift + i).

   **Tip:** By default, all encounter assistants start with “Encounter -”. To filter the list, type some characters from the name of the encounter assistant in the field at the top, or scroll through the list. Select one of the encounter assistants to see a preview on the right and any instructions.

2. Choose the encounter assistant that you want, and click **Choose This Form**.

   If you chose to view the encounter assistant, it opens in a new window.
   If you chose to insert the encounter assistant, it is added in the patient’s chart.
3. Fill in the form, as required:

- To move to the next field, press Tab.
- To cycle through the states in the checkboxes, press the space bar.
- Items with a yellow circle include a tooltip, which may provide assistance or teaching tips. Hover your mouse over the item to see further information.

- If sections use points to calculate scores, the total score is calculated automatically.
- Click links that appear in blue text to trigger an action, such as viewing a graph or flowsheet, or inserting a diagram or custom form. For example, clicking the Face Diagram action link inserts a diagram in the progress notes.

- Depending on how the encounter assistant was created, selecting some items may show or hide other sections in the encounter assistant.

4. Click Finish.
Or, if you chose to view the encounter assistant, click **Finish Later** to save the partially filled-in encounter assistant in the patient’s chart. You can then return to it and fill it out and finish it later.

**Keywords for use in custom forms and encounter assistants**

You can insert the following keywords (or variables) to pull data from the patient record and to populate stamps, custom forms and encounter assistants.

Some types of data, such as dates, can be inserted in different formats. For example, on some forms there may be separate boxes for the year, month, and day for dates in ISO format—choose the YYYY format for the first box, MM for the second, and DD for the third.

<table>
<thead>
<tr>
<th>Keyword category / options</th>
<th>Keyword</th>
</tr>
</thead>
<tbody>
<tr>
<td>General</td>
<td></td>
</tr>
<tr>
<td>Current Date (various formats)</td>
<td>⊗ currentDate.default (Mmm DD, YYYY)</td>
</tr>
<tr>
<td></td>
<td>⊗ currentDate.short (DD/MM/YYYY)</td>
</tr>
<tr>
<td></td>
<td>⊗ currentDate.shortest (DD/MM/YY)</td>
</tr>
<tr>
<td></td>
<td>⊗ currentDate.long (Month DD, YYYY)</td>
</tr>
<tr>
<td></td>
<td>⊗ currentDate.full (Weekday, Month DD, YYYY)</td>
</tr>
<tr>
<td></td>
<td>⊗ currentDate.yyyysmsdd (YYYY/MM/DD)</td>
</tr>
<tr>
<td></td>
<td>⊗ currentDate.yyyymmd (YYYY/MM/DD)</td>
</tr>
<tr>
<td></td>
<td>⊗ currentDate.dd (DD)</td>
</tr>
<tr>
<td></td>
<td>⊗ currentDate.mm (MMM)</td>
</tr>
<tr>
<td></td>
<td>⊗ currentDate.mm (MM)</td>
</tr>
<tr>
<td></td>
<td>⊗ currentDate.yy (YY)</td>
</tr>
<tr>
<td></td>
<td>⊗ currentDate.yyyy (YY)</td>
</tr>
<tr>
<td></td>
<td>⊗ currentDate.weekday (Weekday)</td>
</tr>
<tr>
<td>Keyword category / options</td>
<td>Keyword</td>
</tr>
<tr>
<td>------------------------------</td>
<td>--------------------------</td>
</tr>
<tr>
<td>Current Time</td>
<td>currentTime</td>
</tr>
<tr>
<td>Current User Name</td>
<td>currentUser</td>
</tr>
<tr>
<td>Current User Initials</td>
<td>currentUserInitials</td>
</tr>
<tr>
<td>Current Professional ID</td>
<td>currentProfessionalID</td>
</tr>
<tr>
<td>Lab Source IDs (various)</td>
<td>Select from the options on your screen.</td>
</tr>
</tbody>
</table>

**Demographics**

<table>
<thead>
<tr>
<th>Keyword</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Title</td>
<td>patTitle</td>
</tr>
<tr>
<td>Full Name</td>
<td>patName</td>
</tr>
<tr>
<td>Surname</td>
<td>patSurname</td>
</tr>
<tr>
<td>Preferred Name</td>
<td>patPreferredName</td>
</tr>
<tr>
<td>First Name</td>
<td>patFirstName</td>
</tr>
<tr>
<td>Middle Name</td>
<td>patMiddleName</td>
</tr>
<tr>
<td>Maiden Name</td>
<td>patMaidenName</td>
</tr>
<tr>
<td>Middle Initials</td>
<td>patMiddleInitials</td>
</tr>
<tr>
<td>Preferred or First Name</td>
<td>patPreferredOrFirstName</td>
</tr>
<tr>
<td>Patient Number</td>
<td>patNumber</td>
</tr>
<tr>
<td>Street Address</td>
<td>patStreetAddress</td>
</tr>
<tr>
<td>Address Line 2</td>
<td>patAddressLine2</td>
</tr>
<tr>
<td>City Address</td>
<td>patCityAddress</td>
</tr>
<tr>
<td>Province</td>
<td>patProvince</td>
</tr>
<tr>
<td>Postal Code</td>
<td>patPostalCode</td>
</tr>
<tr>
<td>Keyword category/options</td>
<td>Keyword</td>
</tr>
<tr>
<td>----------------------------------</td>
<td>-------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Email Address</td>
<td>patEmail</td>
</tr>
<tr>
<td>Preferred Contact Method</td>
<td>■ patPrefContact (blank if the patient has no recorded preferred method of contact)</td>
</tr>
<tr>
<td></td>
<td>■ patPrefContact.HomeOtherBusiness (if patient has no recorded preferred method of contact, will instead display the first of his Home, Other, or Business phone number which is found)</td>
</tr>
<tr>
<td></td>
<td>■ patPrefContact.OtherHomeBusiness (if patient has no recorded preferred method of contact, will instead display the first of his Other, Home, or Business phone number which is found)</td>
</tr>
<tr>
<td></td>
<td>■ patPrefContact.type (displays a letter to indicate the type of contact method, such as (H), (B), (M), (E), (F), (P))</td>
</tr>
<tr>
<td></td>
<td>■ patPrefContact.isHome (displays “preferred” if the preferred method of contact is the Home phone; otherwise is blank)</td>
</tr>
<tr>
<td></td>
<td>■ patPrefContact.isBusiness (displays “preferred” if the preferred method of contact is the Business phone; otherwise is blank)</td>
</tr>
<tr>
<td></td>
<td>■ patPrefContact.isOther (displays “preferred” if the preferred method of contact is Other, such as Mobile; otherwise is blank)</td>
</tr>
<tr>
<td></td>
<td>■ patPrefContact.isEmail (displays “preferred” if the preferred method of contact is the Email address; otherwise is blank)</td>
</tr>
<tr>
<td>Keyword category / options</td>
<td>Keyword</td>
</tr>
<tr>
<td>-------------------------------------</td>
<td>----------------------------------------------</td>
</tr>
<tr>
<td>Home Phone (various formats)</td>
<td>• patHomePhone.default (nnn-nnn-nnnn)</td>
</tr>
<tr>
<td></td>
<td>• patHomePhone.area (Area Code)</td>
</tr>
<tr>
<td></td>
<td>• patHomePhone.nnn (nnn)</td>
</tr>
<tr>
<td></td>
<td>• patHomePhone.nnnn (nnnn)</td>
</tr>
<tr>
<td></td>
<td>• patHomePhone.short (nnn-nnnn)</td>
</tr>
<tr>
<td></td>
<td>• patHomePhone.ext (Extension)</td>
</tr>
<tr>
<td>Business Phone (various formats)</td>
<td>• patBusinessPhone.default (nnn-nnn-nnnn)</td>
</tr>
<tr>
<td></td>
<td>• patBusinessPhone.area (Area Code)</td>
</tr>
<tr>
<td></td>
<td>• patBusinessPhone.nnn (nnn)</td>
</tr>
<tr>
<td></td>
<td>• patBusinessPhone.nnnn (nnnn)</td>
</tr>
<tr>
<td></td>
<td>• patBusinessPhone.short (nnn-nnnn)</td>
</tr>
<tr>
<td></td>
<td>• patBusinessPhone.ext (Extension)</td>
</tr>
<tr>
<td>Mobile Phone (various formats)</td>
<td>• patMobilePhone.default (nnn-nnn-nnnn)</td>
</tr>
<tr>
<td></td>
<td>• patMobilePhone.area (Area Code)</td>
</tr>
<tr>
<td></td>
<td>• patMobilePhone.nnn (nnn)</td>
</tr>
<tr>
<td></td>
<td>• patMobilePhone.nnnn (nnnn)</td>
</tr>
<tr>
<td></td>
<td>• patMobilePhone.short (nnn-nnnn)</td>
</tr>
<tr>
<td></td>
<td>• patMobilePhone.ext (Extension)</td>
</tr>
<tr>
<td>Keyword category / options</td>
<td>Keyword</td>
</tr>
<tr>
<td>----------------------------</td>
<td>--------------------------------</td>
</tr>
<tr>
<td>Birth Date (various formats)</td>
<td>patBirthdate.default (MmmDD, YYYY)</td>
</tr>
<tr>
<td></td>
<td>patBirthdate.short (DD/MM/YYYY)</td>
</tr>
<tr>
<td></td>
<td>patBirthdate.shortest (DD/MM/YY)</td>
</tr>
<tr>
<td></td>
<td>patBirthdate.long (Month DD, YYYY)</td>
</tr>
<tr>
<td></td>
<td>patBirthdate.full (Weekday, Month DD, YYYY)</td>
</tr>
<tr>
<td></td>
<td>patBirthdate.yyyyymmsdd (YYYY/MM/DD)</td>
</tr>
<tr>
<td></td>
<td>patBirthdate.yyyyymmdd (YYYYMMDD)</td>
</tr>
<tr>
<td></td>
<td>patBirthdate.dd (DD)</td>
</tr>
<tr>
<td></td>
<td>patBirthdate.mmm (MMM)</td>
</tr>
<tr>
<td></td>
<td>patBirthdate.mm (MM)</td>
</tr>
<tr>
<td></td>
<td>patBirthdate.yy (YY)</td>
</tr>
<tr>
<td></td>
<td>patBirthdate.yyyy (YYYY)</td>
</tr>
<tr>
<td></td>
<td>patBirthdate.weekday (Weekday)</td>
</tr>
<tr>
<td>Keyword category / options</td>
<td>Keyword</td>
</tr>
<tr>
<td>---------------------------</td>
<td>-------------------------</td>
</tr>
<tr>
<td>Age</td>
<td>patAge.pediatric</td>
</tr>
<tr>
<td></td>
<td>Displays the age in years for patients 36 months or older, in months for patients 3 to 35 months, in weeks for patients 4 to 12 weeks, or in days for patients younger than 28 days.</td>
</tr>
<tr>
<td></td>
<td>This age format is the default used in the Re: line of letters.</td>
</tr>
<tr>
<td></td>
<td>patAge.short</td>
</tr>
<tr>
<td></td>
<td>Displays the age in years and total months, separated by a slash (such as 1 yr / 17 mo).</td>
</tr>
<tr>
<td></td>
<td>patAge.long</td>
</tr>
<tr>
<td></td>
<td>Displays the age in years and months (such as 1 year and 5 months).</td>
</tr>
<tr>
<td></td>
<td>patAge.years</td>
</tr>
<tr>
<td></td>
<td>Displays the age in years</td>
</tr>
<tr>
<td>Sex</td>
<td>patSex</td>
</tr>
<tr>
<td>Sex Is Male</td>
<td>patSexIsMale</td>
</tr>
<tr>
<td>Sex Is Female</td>
<td>patSexIsFemale</td>
</tr>
<tr>
<td>Chart Number</td>
<td>patChartNumber</td>
</tr>
<tr>
<td>SIN (Social Insurance Number)</td>
<td>patSIN</td>
</tr>
<tr>
<td>Insurance Number</td>
<td>patInsuranceNum</td>
</tr>
<tr>
<td>Health Number</td>
<td>patHN</td>
</tr>
<tr>
<td>Health Number Version Code</td>
<td>patVersionCode</td>
</tr>
<tr>
<td>Keyword category / options</td>
<td>Keyword</td>
</tr>
<tr>
<td>---------------------------</td>
<td>---------</td>
</tr>
</tbody>
</table>
| Health Card Expiry Date (various formats) | - patExpiryDate.default (Mmm DD, YYYY)  
- patExpiryDate.short (DD/MM/YYYY)  
- patExpiryDate.shortest (DD/MM/YY)  
- patExpiryDate.long (Month DD, YYYY)  
- patExpiryDate.full (Weekday, Month DD, YYYY)  
- patExpiryDate.yyyyymmmsdd (YYYY/MM/DD)  
- patExpiryDate.yyyymmdd (YYYYMMDD)  
- patExpiryDate.dd (DD)  
- patExpiryDate.mmm (MMM)  
- patExpiryDate.mm (MM)  
- patExpiryDate.yy (YY)  
- patExpiryDate.yyyy (YYYY)  
- patExpiryDate.weekday (Weekday) |

Calculated (see "Inserting a calculated stamp" on page 524)

<table>
<thead>
<tr>
<th>BMI (Body Mass Index)</th>
<th>patBMI</th>
</tr>
</thead>
<tbody>
<tr>
<td>Creatinine Clearance</td>
<td>patCrCl</td>
</tr>
<tr>
<td>CVD Risk (Cardiovascular disease risk)</td>
<td>patCVDRisk</td>
</tr>
<tr>
<td>Pregnancy Dates</td>
<td>patGA</td>
</tr>
<tr>
<td>Pronouns</td>
<td></td>
</tr>
<tr>
<td>his/her</td>
<td>patHisHer</td>
</tr>
<tr>
<td>His/Her</td>
<td>patCapHisHer</td>
</tr>
<tr>
<td>him/her</td>
<td>patHimHer</td>
</tr>
<tr>
<td>Keyword category / options</td>
<td>Keyword</td>
</tr>
<tr>
<td>----------------------------</td>
<td>----------------</td>
</tr>
<tr>
<td>Him/Her</td>
<td>patCapHimHer</td>
</tr>
<tr>
<td>he/she</td>
<td>patHeShe</td>
</tr>
<tr>
<td>He/She</td>
<td>patCapHeShe</td>
</tr>
<tr>
<td>male/female</td>
<td>patMaleFemale</td>
</tr>
<tr>
<td>Current Doctor</td>
<td></td>
</tr>
<tr>
<td>Name</td>
<td>currMdName</td>
</tr>
<tr>
<td>Initials</td>
<td>currMdInitials</td>
</tr>
<tr>
<td>Surname</td>
<td>currMdSurname</td>
</tr>
<tr>
<td>First Name</td>
<td>currMdFirstName</td>
</tr>
<tr>
<td>Middle Name</td>
<td>currMdMiddleName</td>
</tr>
<tr>
<td>Subtitle</td>
<td>currMdSubtitle</td>
</tr>
<tr>
<td>Address 1</td>
<td>currMdAddress1</td>
</tr>
<tr>
<td>Address 2</td>
<td>currMdAddress2</td>
</tr>
<tr>
<td>Address 3</td>
<td>currMdAddress3</td>
</tr>
<tr>
<td>City</td>
<td>currMdCity</td>
</tr>
<tr>
<td>Province</td>
<td>currMdProvince</td>
</tr>
<tr>
<td>Postal Code</td>
<td>currMdPostalCode</td>
</tr>
<tr>
<td>Keyword category / options</td>
<td>Keyword</td>
</tr>
<tr>
<td>---------------------------</td>
<td>---------</td>
</tr>
<tr>
<td>Phone (various formats)</td>
<td>currMdPhone.default (nnn-nnn-nnnn)</td>
</tr>
<tr>
<td></td>
<td>currMdPhone.area (Area Code)</td>
</tr>
<tr>
<td></td>
<td>currMdPhone.nnn (nnn)</td>
</tr>
<tr>
<td></td>
<td>currMdPhone.nnnn (nnnn)</td>
</tr>
<tr>
<td></td>
<td>currMdPhone.short (nnn-nnnn)</td>
</tr>
<tr>
<td></td>
<td>currMdPhone.ext (Extension)</td>
</tr>
<tr>
<td>Fax (various formats)</td>
<td>currMdFax.default (nnn-nnn-nnnn)</td>
</tr>
<tr>
<td></td>
<td>currMdFax.area (Area Code)</td>
</tr>
<tr>
<td></td>
<td>currMdFax.nnn (nnn)</td>
</tr>
<tr>
<td></td>
<td>currMdFax.nnnn (nnnn)</td>
</tr>
<tr>
<td></td>
<td>currMdFax.short (nnn-nnnn)</td>
</tr>
<tr>
<td></td>
<td>currMdFax.ext (Extension)</td>
</tr>
<tr>
<td>Email</td>
<td>currMdEmail</td>
</tr>
<tr>
<td>Physician Number</td>
<td>currMdPhysNum</td>
</tr>
<tr>
<td>Group Number</td>
<td>currMdGroupNum</td>
</tr>
<tr>
<td>Specialty Number</td>
<td>currMdSpecNum</td>
</tr>
<tr>
<td>WSIB Provider Number</td>
<td>currMdWcbNumber</td>
</tr>
<tr>
<td>Patient Doctor</td>
<td></td>
</tr>
<tr>
<td>MD Name</td>
<td>patMdName</td>
</tr>
<tr>
<td>MD Initials</td>
<td>patMdInitials</td>
</tr>
<tr>
<td>MD Physician Number</td>
<td>patMdPhysNum</td>
</tr>
<tr>
<td>MD Group Number</td>
<td>patMdGroupNum</td>
</tr>
<tr>
<td>Keyword category / options</td>
<td>Keyword</td>
</tr>
<tr>
<td>----------------------------</td>
<td>-----------------</td>
</tr>
<tr>
<td>MD Specialty Number</td>
<td>patMdSpecNum</td>
</tr>
<tr>
<td>MD Subtitle</td>
<td>patMdSubtitle</td>
</tr>
<tr>
<td>MD Address</td>
<td>patMdAddress</td>
</tr>
<tr>
<td>Referring Doctor</td>
<td></td>
</tr>
<tr>
<td>Name</td>
<td>patRefMdName</td>
</tr>
<tr>
<td>Physician Number</td>
<td>patRefMd</td>
</tr>
<tr>
<td>Subtitle</td>
<td>patRefMdSubtitle</td>
</tr>
<tr>
<td>Address</td>
<td>patRefMdAddress</td>
</tr>
<tr>
<td>Salutation</td>
<td>patRefMdSalutation</td>
</tr>
<tr>
<td>Family Doctor</td>
<td></td>
</tr>
<tr>
<td>Name</td>
<td>patFamMdName</td>
</tr>
<tr>
<td>Physician Number</td>
<td>patFamMd</td>
</tr>
<tr>
<td>Subtitle</td>
<td>patFamMdSubtitle</td>
</tr>
<tr>
<td>Address</td>
<td>patFamMdAddress</td>
</tr>
<tr>
<td>Salutation</td>
<td>patFamMdSalutation</td>
</tr>
<tr>
<td>Profile</td>
<td></td>
</tr>
<tr>
<td>Profile</td>
<td>patProfile</td>
</tr>
<tr>
<td>Profile With Long Details</td>
<td>patProfileLong</td>
</tr>
<tr>
<td>Family History</td>
<td>patFH</td>
</tr>
<tr>
<td>Problem List</td>
<td>patPROB</td>
</tr>
<tr>
<td>History of Past Health</td>
<td>patPMHx</td>
</tr>
<tr>
<td>Keyword category / options</td>
<td>Keyword</td>
</tr>
<tr>
<td>----------------------------------</td>
<td>---------</td>
</tr>
<tr>
<td>Active Treatments</td>
<td>patRX</td>
</tr>
<tr>
<td>Allergies</td>
<td>patALLR</td>
</tr>
<tr>
<td>Immunizations</td>
<td>patIMMU</td>
</tr>
<tr>
<td>Personal History</td>
<td>patPERS</td>
</tr>
<tr>
<td>Risk Factors</td>
<td>patRisk</td>
</tr>
</tbody>
</table>

**Address Book Entry** (this defines which address book information is used; the user is prompted to choose the addressee from the Address Book)

<table>
<thead>
<tr>
<th>Field</th>
<th>Address Component</th>
</tr>
</thead>
<tbody>
<tr>
<td>Full Name</td>
<td>addrEntry.name</td>
</tr>
<tr>
<td>Company Name</td>
<td>addrEntry.company</td>
</tr>
<tr>
<td>Surname</td>
<td>addrEntry.surname</td>
</tr>
<tr>
<td>First Name</td>
<td>addrEntry.firstName</td>
</tr>
<tr>
<td>Middle Name</td>
<td>addrEntry.secondName</td>
</tr>
<tr>
<td>Subtitle</td>
<td>addrEntry.subtitle</td>
</tr>
<tr>
<td>Address Line 1</td>
<td>addrEntry.addrLine1</td>
</tr>
<tr>
<td>Address Line 2</td>
<td>addrEntry.addrLine2</td>
</tr>
<tr>
<td>Address Line 3</td>
<td>addrEntry.addrLine3</td>
</tr>
<tr>
<td>Address Line 4</td>
<td>addrEntry.addrLine4</td>
</tr>
<tr>
<td>Address Line 5</td>
<td>addrEntry.addrLine5</td>
</tr>
<tr>
<td>City</td>
<td>addrEntry.city</td>
</tr>
<tr>
<td>Province</td>
<td>addrEntry.province</td>
</tr>
<tr>
<td>Postal Code</td>
<td>addrEntry.PostalCode</td>
</tr>
<tr>
<td>Salutation</td>
<td>addrEntry.salutation</td>
</tr>
<tr>
<td>Keyword category / options</td>
<td>Keyword</td>
</tr>
<tr>
<td>----------------------------</td>
<td>-----------------------</td>
</tr>
<tr>
<td>Phone</td>
<td>addrEntry.phone</td>
</tr>
<tr>
<td>Back Line</td>
<td>addrEntry.backline</td>
</tr>
<tr>
<td>Fax</td>
<td>addrEntry.fax</td>
</tr>
<tr>
<td>Mobile Phone</td>
<td>addrEntry.mobile</td>
</tr>
<tr>
<td>Email</td>
<td>addrEntry.email</td>
</tr>
<tr>
<td>Specialty</td>
<td>addrEntry.specialty</td>
</tr>
<tr>
<td>Physician Number</td>
<td>addrEntry.physNum</td>
</tr>
</tbody>
</table>

Patient Property (see "Creating new searches" on page 738)

Patient Search (choose a defined search; for information about searches, see "Searches" on page 733)

Patient Reminder (choose a defined reminder; for information about reminders, See "Reminders" on page 748)

**Diagrams and images**

Diagrams enable you to illustrate the location of the complaint on the patient’s body. Using anatomical drawings of various body parts, you can add lines, ellipses or wedges, or text.

The amount of database memory space used by diagrams is minimal, because the templates are stored in the application; only the annotations that you make need to be stored. You can also import your own graphic as a diagram that you can then annotate.

If you don’t need to annotate a graphic, you can insert it as an image. Images can be included in the demographics area at the top of the chart (such as a photograph of the patient), or attached to a note (such as a photo of a skin lesion, an X-ray, or a scanned report from other sources).
Inserting a diagram

Insert a diagram to illustrate the location of the complaint on the patient’s body.

PS Suite EMR includes a collection of diagrams for many body parts. You can also import your own diagrams.

Here is a diagram after adding an ellipse and a text caption:

![Diagram of hands with an ellipse and "rash" text]  

**Steps**

1. To add a diagram to a patient’s chart, choose **Data > New Diagram** (Ctrl {Command} + Shift + G).
   - If the patient is female, diagrams that start with the word “Male” are not available.
   - If the patient is male, diagrams that start with the word “Female” are not available.
   - If patient’s age is <= 13, diagrams that contain the word “Adult” are not available.
   - If a patient’s age is >=17, diagrams that contain the word “Child” are not available.

2. If you instead want to import your own custom diagram, choose **File > Import Diagram**. The imported diagram is added to the bottom of the list for future use.
3. Select one of the templates and click **Choose This Diagram**.

**Tip:** If you never use some of the diagrams, choose **File > Remove Diagram From List** so that you can easily find the ones that you want. If you later decide that you need a deleted diagram, choose **File > Reactivate All Diagrams**.

The diagram is inserted into a new note, and the **Sketching Tools** palette appears. This palette is visible whenever you edit a diagram.

4. Select the tool, size, and colour, and then draw or type on the diagram.
With the freehand tool, use your mouse to draw whatever you like on the diagram. Use the Bigger and Smaller buttons to change the thickness of the line.

With the ellipse tool selected, an ellipse appears on the diagram wherever you click. To insert a 1/4 wedge instead of a full circle, click the location where you want the point, and then drag the mouse to the side where you want the arc.

When inserting a text caption, keep in mind that the text will not be searchable and that you have limited space (text that runs outside of the diagram will not be shown). Add a brief caption to the diagram, and enter the full description in a progress note.

5. To edit the diagram, use the Erase Last and Erase All buttons to fix any mistakes while you are working on the diagram.

Once you leave the diagram (click out of it), it is saved, and the Erase buttons have no effect on previous annotations.

6. To delete a diagram, click the diagram to open the Sketching Tools palette (Text tool must not be selected) and press Delete, or double-click the note’s date and choose Delete Note.

Attaching and viewing an image

You can attach any image to a progress note, such as a picture of a wound. You can also attach a picture of the patient in the demographics area of the patient record. You can attach images in the following file formats:

- BMP
- GIF
- JPG/JPEG
- PDF
- PNG
- TIF/TIFF

When you attach an image to a note, a paperclip icon appears to the right of the note date.
You cannot insert an image that is larger than 2 MB. Large files fill up hard drive space quickly, and increase the time that it takes to load a patient’s record and to back up. If an image file that you want to attach is larger than 500 KB, the system warns you, and then resizes the image automatically to reduce the memory that it takes. For PDFs, you receive a warning at 500 KB, and cannot attach a file larger than 2 MB.

You can cut and paste or drag and drop one image at a time into a progress note. To attach an image to the demographics area, use the drag and drop method.

**Important:** To maintain patient privacy, ensure that you securely delete the file from the source location on your computer after you inserted it into the patient’s chart.

For information about attaching other types of files, see "Finding progress notes" on page 497.

**Steps**

1. Save the image on your computer.

2. To drag and drop, make sure that you can see both the location of the source file (such as a folder list) and the patient chart. You may need to resize the windows to do this. Click the graphics file and drag it to the demographics area, or to the desired note. As you drag the image over the notes, the border of each note will be highlighted in blue. Drop the image when the desired note is highlighted.

3. To cut and paste the image into a note, select the image in the folder list and use the copy command (Ctrl + C). Return to the patient chart, click in the note, and use the paste (Ctrl + V) command.

   **Note:** If you are inserting an image of a scanned report, instead use the workflow described in "Managing received documents" on page 643.

4. The image opens in a separate window so that you can preview it.
5. In the **Image** window, if necessary, use the options in the **Edit** menu to adjust the size and orientation of the image. If you are inserting into the demographics area, choose **Portrait Size** so that all such images are consistently sized.

6. Optionally, enter descriptive text that can later be used to search for images in the patient's chart, since attachments to progress notes are not searchable. Choose **File > Set Image Description**. For information about searching for images with descriptions, see "Viewing progress notes" on page 496.

   The image window also provides options to export a copy of the image (for example, if you no longer have the original), print the image, open the image in an external viewer for editing, or resize or rotate the image.

7. Click the **Save** button. The wording on the button will reflect if the image is to be added to a note (**Save into...**) or the demographics area (**Save Portrait of...**).

   If you inserted a portrait, it appears in the demographic area. If you inserted the image into a note, a paperclip icon appears to the right of the note date.
8. Securely delete the file from the source location.

To view an image, click the a paperclip icon. The image opens in a new window. If there is more than one image inserted into the note, the image window includes Previous Image and Next Image buttons, so you can view each image in turn.

Deleting an image or file attached to a patient chart

You can easily delete a file that is attached to a patient chart.

Steps

1. To delete an image from the demographics area, click it and press Delete.

2. To delete an image or file from a progress note, do one of the following:
   - Click the paperclip icon to open it and choose File > Delete Image.
   - Then, right-click (Ctrl+click) the paperclip icon and choose Detach Multimedia.

If you have inserted multiple attachments into a note, when you choose Detach Multimedia, you can choose which file to delete. A list of the types of files that are attached to the note appears. Choose one, and that file opens in a new window.

3. Confirm that you want to delete the file.
Welch Allyn interface

An optional (Windows-only) Welch Allyn interface is available with PS Suite EMR to allow users to easily capture data from a number of supported Welch Allyn electronic vital monitoring devices. This simple, yet innovative, solution directly imports the data from the device directly into the patients’ EMR chart.

This optional interface helps to streamline your clinical workflows and saves PS Suite EMR users valuable time. More importantly, because the interface captures data directly from the Welch Allyn device, it eliminates the risk of transcription errors that may occur when users have to manually copy the patient’s vitals information from the screen of the medical device into the patient’s EMR record.

Requirements and getting started

To use the optional Welch Allyn interface with PS Suite EMR, you must meet the following requirements:

- The optional Welch Allyn interface is compatible only with Windows workstation that are running the Windows 7 Professional, or Windows 8 or 8.1 Professional operating system.
  
  There is no support for Mac workstations because the Welch Allyn software application that facilitates the connection and data capture from the device is available only for Windows.

- You must be using the PS Suite EMR v.5.2.700 series and later.

- You must subscribe to this interface. Please contact the PS Suite EMR customer solutions team at 1-800-265-8175 (option 2) or accounts.psemr@telus.com to purchase this optional interface. There is a one-time installation fee and an annual maintenance fee.

- You must use one of the following Welch Allyn Connex®-compatible vital signs monitoring devices:
  
  - Spot Vital Signs
  - Spot Vital Signs LXi
How the Welch Allyn interface works

The Welch Allyn device is connected with a USB cable to the Windows workstation where PS Suite EMR is running. A small Welch Allyn software application runs as a background Windows service on the workstation. This software facilitates the connection and data capture from the device.

Each Welch Allyn device is registered with your PS Suite EMR when you subscribe to the Welch Allyn interface. You can move the registered device to any workstation in your clinic, as long as the workstation already has the Welch Allyn windows software already installed.

In PS Suite EMR, you use a specially-developed Welch Allyn vitals custom form to transfer the captured data from the Welch Allyn device into the patient’s record. This custom form is installed in your PS Suite EMR.
The **Welch Allyn - Vitals Capture** form is a toolbar custom form. You can create a reminder so that the form appears automatically below the **REM** field in the patient’s record (for example, when age > 0 or when current user’s role is nurse, show the **Welch Allyn - Vitals Capture** custom form). You can also manually add the form in a patient’s record (**View > Custom Form** or F2).

For more information about creating toolbar reminders, see [Activating toolbar custom forms with reminders](#).

**Recording patient vitals with the Welch Allyn interface**

Once you have subscribed to the optional Welch Allyn interface and once TELUS Health has installed the **Welch Allyn - Vitals Capture** custom form along with the Welch Allyn software on your Windows workstation, you can easily import data from your Welch Allyn electronic vitals monitoring devices into patient records in PS Suite EMR.

Depending on the capabilities of the connected device, the **Welch Allyn - Vitals Capture** custom form can capture a number of different vital measurement values, including blood pressure, pulse rate, BMI, SpO2, temperature, height, weight, and pain values.

**Steps**

1. On the Windows workstation where the Welch Allyn device is connected, in PS Suite EMR, open the patient’s record.

2. Add the **Welch Allyn - Vitals Capture** custom form to the patient’s record. From the main toolbar, choose **View > Custom Form** (F2) or choose **Data > New Custom Form** (Ctrl {Command}+Shift+i).
3. Connect the patient to the Welch Allyn vitals monitoring device.

4. On the Welch Allyn - Vitals Capture form, click Read Vitals.

5. The form is automatically updated with the patient’s vitals information.

6. When you are satisfied, click Make Note to export the data into a new progress note.

The vitals information appears in a simple progress note, using the correct formatting for vitals.

---

**Device not registered error**

You can only use Welch Allyn devices that are registered for use with your PS Suite EMR.

If you purchase a new Welch Allyn device and want to use it with PS Suite EMR, please contact the PS Suite EMR customer solutions team at 1-800-265-8175 (option 2) or accounts.psemr@telus.com to have your new device properly registered for use with PS Suite EMR. Note that additional registration and installation fees will apply.
If you try to use an unregistered device, you will encounter an error and you will see an error message in red text at the right side of the Welch Allyn - Vitals Capture custom form.

Best practice: Including SpO2 vitals in stamps using the Welch Allyn interface

Depending on the capabilities of the connected device, the Welch Allyn - Vitals Capture custom form can capture the patient’s SpO2 value. You can create a stamp that pulls in the SpO2 value by using the following patient properties in your stamp criteria:

**Vitals > Specify Numeric Vital** (remove the @ symbol and type SpO2) > **latest value**.

For example, the following stamp shows the latest SpO2 value and the date of the latest value:

To graph SpO2 vitals, choose **View > Show Graph** (Ctrl {Command} + G) and type SpO2.
Prescriptions, immunizations, and treatments

PS Suite EMR includes an extensive searchable medications list, enabling you to quickly select an appropriate medication to prescribe. The medication list also warns you of any interactions.

A prescription is used for all prescription drugs, while a treatment is used for everything else, like immunizations, special diets, or therapies. Many functions can be applied in the same manner to both prescriptions and treatments.

Prescriptions are recorded in the progress notes section of the patient record, and in the Rx field in the profile section.

Dosage and duration recommendations

If your clinic uses the First DataBank (FDB) drug database, PS Suite EMR provides the following built-in dosage and duration recommendations for most medications when you search for a medication while prescribing or creating a new treatment. Dosage suggestions are located at the lowest tree node in the medication list.

- Age-based dosages for patients aged 15 to 64 years

  Dosage recommendations are based on patients aged 15 to 64. If a patient is older than 65 or younger than 15, a warning appears beside the suggested dosages to indicate the age range. If a patient is younger than 12, suggested dosages are not shown at all.
Indication-based dosages

If you search for medication using an indication, dosages that are specific to that indication are provided.

If dosage checking cannot be performed, an icon appears above the Quantity/Duration field along with the reason why in red text.

Adding a prescription

Only users assigned the role of Doctor, Nurse Practitioner, External Consultant, Emergency or On-Call Doctor, Locum Tenens, or Resident can enter prescriptions. You can allow a user with the Nurse role to create draft prescriptions. For more information, see "Entering draft prescriptions" on page 577.

If this prescription has a complicated medication name or instructions that you anticipate using again, consider adding the prescription as a favourite (see "Prescription favourites" on page 578) or creating a stamp (see "Using stamps in prescriptions and treatments" on page 582).

For information about prescriptions for narcotics, see "Prescriptions monitored by the Ontario Narcotics Safety and Awareness Act, 2010" on page 576.

You can also view information about a medication without prescribing it (see "Viewing medication information" on page 617).

You can enter up to 15 prescriptions at a time for a patient.
Steps

1. From the patient record, choose **Data > Prescribe** (Ctrl {Command} + B).

   If no allergy information is recorded for the patient, you are prompted to enter allergy information. If a note containing an allergy to a medication is marked as private, you cannot prescribe anything until the privacy function is removed. For more information, see “Viewing a private chart, note, or profile item” on page 448.

   ![Prescription for Jameson Golden](image)

   The patient’s gender symbol, age, weight (along with the date recorded), creatinine level and eGFR (if entered) appear at the top.

   For children, depending on the age of the child, the weight is followed by how many months ago it was recorded if it exceeds these criteria: 0-12 months, more than one month ago; 13-36 months, more than 2 months ago; 3-5 years, more than 3 months ago; 6-9 years, more than 6 months ago, 10-13 years, more than 9 months ago.

2. In the **Name** field, type the first few characters of the medication and press the Tab key.

   ![Tip](image)

   **Tip:** Press Ctrl {Command} + F in the **Name** field to see a list of prescription favourites.

   *If no match is found,* you are prompted to either confirm the type of treatment or try again. However, if an unrecognized prescription name is longer than 20 characters and contains the word “cream”, “ointment”, “lotion”, “topical”, or “cleanser” or ends in the word “gel”, then system assumes that it is a non-formulary topical combination and you are prompted to confirm this.
Choose one of the following options:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Medication</td>
<td>You are prompted to be vigilant for interactions or allergy problems. It is very important to confirm that this is actually a new medication and that you have not just made a typing error causing it to be unrecognized by the drug database. Choose this option only in rare circumstances. If you know that the medication is not new, contact the PS Suite EMR support team at <a href="mailto:PSSuiteEMR.support@telus.com">PSSuiteEMR.support@telus.com</a> or 1-800-265-8175 (option 1) for assistance.</td>
</tr>
<tr>
<td>Not a Medication</td>
<td>You are prompted to select the type of treatment.</td>
</tr>
<tr>
<td>Topical medication with no drug interactions</td>
<td>The route defaults to topical.</td>
</tr>
</tbody>
</table>
3. Expand the medication tree and double-click the appropriate medication (or highlight it and click Choose).

- The search results in the medication tree list appear in groups, with the patient’s current or previous medications at the top, followed by prescription favourites, and then by results that “start with” the search term and those that “contains” the search term. The results are also separated by form (such as oral vs IV). Expand the tree to see the available dosage recommendations (see "Dosage and duration recommendations" on page 560). You can prescribe from any of the levels.

- If you are not using FDB and there are multiple routes associated with the medication, you are prompted to choose the correct one (topical/rectal/oral).
If there are any recorded allergies to this medication or possible drug interactions, you may be prompted to manage them before continuing. For more information, see "Drug interactions" on page 624.

4. If necessary, manage any interactions. For more information, see "Managing interactions" on page 629.

5. Complete the remaining fields, as required. Depending on what medication or treatment that you choose, on your preferences ("Record data entry preferences" on page 119) and on whether you chose a medication that includes a dosage recommendation, only the core prescription fields are shown.

Tip:

- Even if you chose a recommended dosage, you can still edit some of these fields by clicking the More Details button. Click once to see the detailed fields. Click again to see all of the available fields.

- To erase all of the fields in a prescription pane and restore the original blank slate, in the top right corner of a pane, click the erase button.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Route</td>
<td>Change the route if the chosen medication or treatment that you chose did not identify it.</td>
</tr>
<tr>
<td>Form</td>
<td>Change the form if the chosen medication or treatment that you chose did not identify it.</td>
</tr>
<tr>
<td>Strength</td>
<td>Change the strength if the chosen medication or treatment that you chose did not identify it.</td>
</tr>
<tr>
<td>Field</td>
<td>Description</td>
</tr>
<tr>
<td>-------</td>
<td>-------------</td>
</tr>
<tr>
<td><strong>Dose</strong></td>
<td>Depending on your PS Suite preferences, if the prescribed dosage is outside of the FDB recommended range, you may be prompted to manage the interaction. For more information, see &quot;Drug interactions&quot; on page 624.</td>
</tr>
<tr>
<td><strong>Frequency</strong></td>
<td>You can type acronyms for the frequency, (such as q4h), which will be converted automatically to a phrase (such as every 4 hours).</td>
</tr>
<tr>
<td><strong>PRN</strong></td>
<td>Indicates that a medication will be taken on an as needed basis instead of regularly, such as a pain medication or a rash cream. If you choose PRN, you do not need to specify a duration. You must, however, specify a dose, dose type, and frequency. A “dosage checking not available” indicator appears when the system cannot perform dosage checking (such as when the patient is under 30 days old or when the dosage is by weight but the patient’s weight is not entered).</td>
</tr>
<tr>
<td><strong>Duration</strong></td>
<td>Not required if the frequency is one time only or now, or if PRN is selected.</td>
</tr>
<tr>
<td>Field</td>
<td>Description</td>
</tr>
<tr>
<td>---------</td>
<td>-------------</td>
</tr>
<tr>
<td>AND THEN</td>
<td>Use the AND or THEN buttons to enter multiple dosages or consecutive dosage prescriptions. If you clicked AND or THEN in error, or you want to remove a dosage line, click the - (minus sign) beside the Duration field. These types of prescription appears in the Rx profile field with Various as the dosage.</td>
</tr>
</tbody>
</table>

**Multiple Dosages (Concurrent Prescription)**

To create a concurrent prescription, use AND. This allows you to enter two doses of the same medication or different frequencies for the same time period (same Duration and Start Date). (such as Synthroid 200mcg every two days AND Synthroid 300 mcg every two days).  

**Consecutive Dosages**

To create a consecutive prescription, use THEN. This allows you to enter an increasing or tapering dose of the same medication (such as Lyrica 50mg 1 times daily for 7 days THEN Lyrica 75mg 2 times daily for 90 days).
<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
</table>
| **Instruction** | Enter any specific instructions for the patient when taking the prescribed medication, such as “take with food” or “apply sparingly”. The pharmacy will print these instructions on the they affix to the medication.  
If you do not use the dose line, you must enter instructions. In that case, the instructions would also include the dose e.g. 2 tabs bid, take with food. |
| **Quantity** | Enter the quantity. Required if PRN is selected and there is no duration or no text instructions are provided.  
By default, the quantity is automatically calculated, based on the dose, frequency and duration, and as long as PRN is not selected.  
You can disable this preference (see "Record data entry preferences" on page 119). |
| **Refills** | Enter the number of refills.  
If you enter a 0 in the Refill field, the text No Refills will appear on the printed prescription to inform the pharmacist that it is a one-time only prescription. This is useful for sensitive prescriptions. |
<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Auto Discontinue</td>
<td>Select if the prescription won’t be an ongoing treatment. The system assumes that the prescription will be finished after 28 days. For example, if a patient is prescribed cough syrup, it is difficult to determine exactly how long the patient will take it. <strong>Auto Discontinue</strong> is selected by default if the duration is 27 days or less, and it is not selected if the duration is 28 days or more. However, regardless of the duration, if refills are entered, <strong>Auto Discontinue</strong> is not selected by default. If desired, you can still enable <strong>Auto Discontinue</strong>. If <strong>Auto Discontinue</strong> is not selected, the medication is deemed to be current until you manually discontinue it (see &quot;Discontinuing a prescription or treatment&quot; on page 614). The following image shows how these two types of prescriptions appear in the Rx field of the profile. The Ampicillin example shows that the prescription was given for a 10-day course. The Novahistex C was entered as a short-term treatment, and will remain listed in the Rx field for 30 days. The treatments that do not show the number of days remain active until you discontinue them. On the last day for a medication, it appears in the Rx field with a line drawn through it. The day after a medication was discontinued, it disappears from the Rx field, but remains recorded in the progress notes.</td>
</tr>
<tr>
<td>Field</td>
<td>Description</td>
</tr>
<tr>
<td>-----------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>First fill quantity</td>
<td>When the number of refills is entered, you can specify a different quantity for the first fill. This is useful for trial medications and to test the success of a medication (such as 1 tablet once a day for 5 days; then 60 tablets once a day for 60 days).</td>
</tr>
<tr>
<td>First fill duration</td>
<td>When the number of refills is entered, you can specify a different duration for the first fill. This is useful for trial medications and to test the success of a medication (such as 1 tablet once a day for 5 days; then 60 tablets once a day for 60 days).</td>
</tr>
<tr>
<td>Instructions for Pharmacy</td>
<td>Type any special instructions for the pharmacy. For example, “patient has arthritis; needs an easy-open bottle”. These instructions are not meant to be included on the medication for the patient.</td>
</tr>
<tr>
<td>Must be filled within &lt;n&gt; days</td>
<td>Enter a value if you want to indicate an expiry date for this prescription. The prescription and the progress note will include the instruction that the “Prescription must be filled on or before &lt;date&gt;.”</td>
</tr>
<tr>
<td>Max dispense amt</td>
<td>Enter a value to specify the maximum amount that the pharmacist should dispense.</td>
</tr>
<tr>
<td>Min time b/w dispenses</td>
<td>Enter a value to specify the minimum time period between dispenses (such as 30 days between dispenses for a narcotic).</td>
</tr>
<tr>
<td>Indication</td>
<td>Type a few letters of the diagnosis and press Tab to open the diagnosis search form. For more information, see &quot;Entering a history of past health problem&quot; on page 487.</td>
</tr>
<tr>
<td>Field</td>
<td>Description</td>
</tr>
<tr>
<td>------------------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Sample</td>
<td>Select if you are recording a sample that you gave to the patient. These “prescriptions” are normally <strong>Post Only</strong>.</td>
</tr>
<tr>
<td>No substitutions allowed</td>
<td>Select if the pharmacist should not substitute another brand.</td>
</tr>
<tr>
<td>Trial</td>
<td>Select if this medication is part of a trial.</td>
</tr>
<tr>
<td>Compliance packaging</td>
<td>Select if compliance packaging must be used.</td>
</tr>
<tr>
<td>Pharmacy</td>
<td>Optionally, choose a pharmacy the bottom of the prescription window. Type the name (or postal code or fax number) of the pharmacy to filter from entries in your address book. You can also click the book icon ![Book Icon] to choose a pharmacy directly from your address book. If the patient has a preferred pharmacy, it appears first in the list and with a grey star. The pharmacy information appears on the printed prescription. It also appears in the progress note that is created for a duration of 7 days. After 7 days, you can find the pharmacy information in the <strong>Note Change History</strong>. The next time that you prescribe medication for this patient, the system will fill in the information for the pharmacy that you last chose for this patient and displays the date when the pharmacy was last used.</td>
</tr>
</tbody>
</table>

6. If you want to replace one treatment with another with the same ingredient and route or for the same indication, in the top right corner of a prescription pane, click the swap button ![Swap Button]
A modified version of the medication list appears with similar drugs. Indications are listed at the bottom.

7. To view detailed information about the medication, click the information button. This includes dosing, interactions, side effects, advice, and so on.

8. If necessary (for example, if you are entering a historical prescription), change the date that will appear on the prescription. This date is also used as the date of the progress note. For some date shortcuts, see "Dates in PS Suite EMR" on page 437.

9. When you are finished, click one of the buttons at the bottom of the window. If a pharmacy was specified, the button for the pharmacy's preferred method of contact (as specified in the Address Book; see "Address book" on page 822) is shown in bigger, bold text.
<table>
<thead>
<tr>
<th>Click this...</th>
<th>To do this...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Post Only</td>
<td>Post the prescription to the patient’s chart. For example, post a medication prescribed elsewhere for which you do not currently need a printed prescription.</td>
</tr>
<tr>
<td>Print</td>
<td>Print a copy that the patient can take to the pharmacy, and post to the patient’s chart. The patient’s middle name and preferred name are included in the prescription, to avoid confusion between members of the same family with the same names. If a pharmacy was specified in the prescription, the pharmacy’s name, phone number, and fax number are printed at the bottom. If you are logged in as a Resident with no Supervising Doctor, the prescription prints with your letterhead, name and signature. If you are logged in as a Resident with a Supervising Doctor, the prescription prints with the Supervising Doctor’s letterhead and name, but no signature.</td>
</tr>
<tr>
<td>Fax</td>
<td>Fax the prescription to the pharmacy and post to the patient’s chart. Change any of the fax options as required, and click Submit Fax Job.</td>
</tr>
</tbody>
</table>

Regardless of which method of distribution that you choose, the prescription is always recorded in the progress notes area and in the Rx field of the profile. The distribution method is also recorded in the progress notes. If you cancel a fax distribution method (such as you select to fax, but you then cancel the fax while choosing the faxing details), the note still records the originally intended pharmacy information.

In the progress notes, medication “starts” are always blue.
Document that prescription notes get created at the “exit” of the prescription window. If user cancels the fax or print, the note is already recorded in the chart with the originally intended RX transmission method and the change is not recorded.

**Limited use codes**

When writing prescriptions for patients who qualify for the Ontario Drug Benefit program, you may need to indicate the limited use (LU) criteria on the prescription so that the drug will be eligible for reimbursement. While prescribing, if a drug has any LU codes that can be applied, an indication will appear below the *Quantity/Duration* field.

![Prescription for a patient](image)

Click the **Limited Use Codes** link to see the applicable codes (and their descriptions) for that drug.
Choose the appropriate LU code for the form and dose of the drug you are prescribing and click Add to Prescription. The code is added to the Instructions for Pharmacy field as text and can be changed or removed. If there was any information already in the Instructions for Pharmacy field, the LU code is appended to the end.

Note: If the Instructions for Pharmacy field was not in view before choosing a limited use code, the prescription pane will be expanded to display all the fields so you can quickly access the LU code.

The LU code is remembered when you renew a medication, and at any time you can remove it or select a new LU code by clicking the Limited Use Codes link to view the applicable LU codes.
Prescriptions monitored by the Ontario Narcotics Safety and Awareness Act, 2010

In Ontario, the patient’s health card number (or other identification number) and the doctor’s CPSO number must appear on prescriptions for drugs that are monitored by the Ontario Narcotics Safety and Awareness Act, 2010. For more information about the act and the monitored drugs, see the Ministry of Health’s website (www.health.gov.on.ca/en/pro/programs/drugs/ons).

When you create a new prescription for a monitored drug, if the patient has a health card number on file, the system automatically adds the number to the top of the prescription, with the patient information. If the patient doesn't have a health card number on file, you are prompted to continue with the prescription and asked to include another form of patient identification in the instructions. For example, add “Driver’s Licence: C1234-56789-12345” in the Instructions field. This information appears in the centre of the prescription, with the instructions.

The EMR also adds the doctor’s professional ID (CPSO number) in the lower left corner of the printed prescription. If a nurse or nurse practitioner, who is logged in under a supervising doctor, prints the prescription, the prescribing doctor’s professional ID appears in the lower left corner and the doctor’s name appears in the lower right corner.
Entering draft prescriptions

By default, only users assigned the role of Doctor, Nurse Practitioner, External Consultant, Emergency or On-Call Doctor, Locum Tenens, or Resident are permitted to enter prescriptions. You can allow a user with a different role, such as a Nurse, to enter draft prescriptions.
After a draft prescription is entered, the doctor must review flagged notes to find and approve (or change) the prescriptions.

**Steps**

1. Edit the user’s settings to enable the Data Entries Require Review checkbox, and, under Special Privileges, change the action privilege to All, including Prescriptions. For more information, see "Creating or editing user accounts" on page 38.

2. When the user (such as nurse) logs in with a supervising doctor and creates a prescription, he/she chooses Post Only when finished.

3. The doctor reviews flagged notes to find and approve (or change) the prescriptions. For more information, see "Reviewing notes" on page 453.

4. To print or fax a draft prescription, double-click it in the note and choose Print Prescription or Fax Prescription. If there are multiple treatments in the note, you are asked if you want to print or fax just the one you double-clicked or all treatments in the prescription. If necessary, choose Change or Add Comments instead.

**Prescription favourites**

You can save medications and associated prescription details as a prescription favourites. When you want to prescribe the medication again, you can simply choose the medication in your favourites list and the EMR populates the prescription details automatically. You can then make modifications to the prescription details as needed before printing the prescription.

Medication favourites enable you to:

- Reduce the amount of time it takes to produce prescriptions with long details (for example, for tapering medications and compound medications or for prescriptions with long instructions).

- Easily find hard-to-spell medications.
Prescription favourites can be made available to only yourself (referred to as personal favourites) or to all prescribers in your office (referred to as clinic favourites).

To prescribe a favourite, type the name of the favourite (or the first few characters) in the medication name field and press Tab. Matching favourites appear at the top of the search results and you can then choose the favourite to prescribe. Or, type Ctrl (Command) + F in the medication name field to search only the favourites.

**Viewing all prescription favourites**

When you create a new prescription or treatment, prescription favourites that match your search criteria appear at the top of the search results when you search for a medication.

You can also see a list of all the prescription favourites created for yourself or for the clinic. From the main toolbar, choose **Settings > Preferences > Prescription Favourites**.

Select a prescription favourite in the list to view its details.

![Prescription Favourites](image)

**Tip:** To sort the prescription favourites based on a column, click the column header and then click the arrow to the right of the column header name.

If you frequently re-use only the text for medication instructions, consider creating a stamp for the instructions. See "Using stamps in prescriptions and treatments" on page 582.
Creating a prescription favourite

You may have prescriptions that you know you will use frequently. You can add these as favourites so that you can prescribe them more quickly in the future.

By default, new prescription favourites are available to only yourself. After they are created, you can then make them available to all users in the clinic in the prescription favourites preferences.

Once you make a personal prescription favourite available to the clinic, it is no longer a personal prescription favourite. Only users with the Administrator authority can edit clinic prescription favourites.

There are two ways to create prescription favourites:

- from the patient record, after you have added a prescription for a patient, you can save the prescription as a favourite
- from the Prescription Favourites preferences, you can create a new favourite from scratch

**Important:** When you add a prescription favourite from the preferences, no interaction or dosage checking is performed until you prescribe the favourite. You can also create an incomplete prescription, such as leaving the quantity field empty so that it can be filled at the time of prescribing.

**Steps to save an existing prescription as a favourite**

1. In a patient chart, double-click the prescription that you want to add as a favourite.
2. In the Treatment Management window, click Add Prescription to Favourites.
3. A unique name is suggested for you as the shortcut name. If desired, you can change it. Click OK.
4. Choose who this favourite is available to:
   - To make the favourite available to all of the users in your clinic, click Add Favourite to Clinic.
   - To make the favourite available to yourself only, click Add Favourite to My List Only.
**Steps to create a prescription favourite from the preferences**

5. From the main toolbar, choose **Settings > Preferences > Prescription Favourites**.

6. Below the list of favourites, click **Add**.

7. Type a name in the **Medication Name** field and press Tab. Select the medication in the tree and click **Choose**.

8. If you do not want to use the unique name that is suggested for the shortcut, type a new one. The name must be unique within the list of prescription favourites.

9. Complete the prescription.

   You complete the prescription favourite just as you would when prescribing for a patient.
   For information about providing values for any of the prescription fields, see "Adding a prescription" on page 561.

10. To make the prescription favourite available to all users in the clinic, click **Move To Clinic Favourites**.

**Editing a prescription favourite**

You can edit a prescription favourite in your personal list to change its prescription details or to rename it. You can also create a duplicate to quickly create a new favourite that is similar to a clinic prescription favourite or a personal one you’ve already defined.

Only users with the **Administrator** authority can edit, rename or delete a clinic prescription favourite.

**Steps**

1. From the main toolbar, choose **Settings > Preferences > Prescription Favourites**.

2. From the list of prescription favourites, select the one that you want to edit.
Tip: To sort the prescription favourites based on a column, click the column header and then click the arrow to the right of the column header name.

3. Make the necessary changes:
   - To rename it, in the Shortcut box, type the new name.
   - To edit the prescription, in the prescription pane, make the necessary changes.
   - To duplicate it, click Duplicate. In the shortcut name field, change the name if you do not want to use the one suggested. The name must be unique. In the prescription pane, make the necessary modifications for the new favourite.
   - To remove it, click Remove and then click Yes.

Using stamps in prescriptions and treatments

If your prescriptions or treatments include complicated and frequently-used text for medication names or medication instructions, you can easily enter this information by using stamps.

For example, you may have a topical combination that you use frequently and don’t want to type it each time. You can create a stamp to enable you to quickly enter the treatment.

If you often use the same prescriptions, instead create a prescription favourite (see "Prescription favourites" on page 578).

Steps

1. To use a stamp for the medication name, do the following:
   - Create a stamp that has a relatively short and unique name. The stamp name should not match part of a name of an existing medication; otherwise, it will pull from the medication database instead of your stamp. For more information about creating stamps, see "Creating and editing stamps" on page 518.
As the text of the stamp, enter what you would like to appear in the Name field of the prescription or treatment (must be less than 100 characters in length).

Create a new prescription or treatment and enter the stamp name in the Name field. Unlike using stamps in progress notes, you must enter the full name of the stamp to identify it.

Press Tab. The system first checks its pharmaceutical database. If it doesn't find a match, it checks the stamps. If the stamp text is longer than 20 characters and contains the word “cream” or “ointment” or “lotion” or “topical” or “cleanser” or ends in the word “gel”, then the system assumes it is a non-formulary topical combination. Otherwise, you are prompted to further identify the unknown medication (New Medication, Not a Medication, or Medication with no drug interactions). The text of the stamp then appears in the Name field of the prescription.

2. To use a stamp for use in the instructions, do the following:

Create a stamp that ideally has a short and unique name.

As the text of the stamp, enter what you would like to appear in the Instructions field of the prescription or treatment. For example, a stamp called “coumdose” could contain the following text: “2.5 mg Mon, Wed, Fri & 3 mg Tue, Thu, Sat, Sun”.

Prescriptions, immunizations, and treatments
In the **Instructions** field of the prescription or treatment, type the name of the stamp and press Tab, or press Ctrl (Command) + I to view and select from the available stamps. The text of the stamp is added in full in the prescription.

### Re-printing or re-faxing a prescription

If a prescription was posted only when it was created, and not printed or faxed, you can print it or fax it at a later time. You can also re-print or re-fax a prescription or treatment that was already printed or faxed.

You cannot re-print or re-fax prescriptions that are more than 28 days old. This time limit ensures that only the most recent instance of the prescription is re-printed or re-faxed and reduces the risk of interactions from newly added allergies or other medication changes.

The re-print or re-fax is recorded in the progress notes. If there were no changes to the prescription, it prints or faxes with the original date that it was prescribed.

### Steps

1. In the patient chart, double-click an entry in the **Rx** field of the **Profile**, or the treatment in the related progress note.

2. In the **Treatment Management** window, click **Print Prescription** or **Fax Prescription**.

   If you started by double-clicking the note and there are multiple treatments in the note, you are asked if you want to print or fax just the selected treatment or all treatments in the same note.

3. If the original prescribing doctor is different than the current doctor (or supervising doctor), you are prompted to choose whose signature to use on the prescription.

4. If you are faxing:
   - Select the pharmacy. The pharmacy must exist in the address book with a valid fax number.
   - Specify the fax options and click **Submit Fax Job**.
Renewing a prescription

You can easily renew an existing prescription.

Prescription renewals are always recorded in the progress notes area and in the Rx field of the profile. Renewals are shown in blue in the progress notes, just as for prescription starts, but are identified as Change to and Renew. If any changes were made to the instructions, the prescription is also identified as Change to and Renew. The distribution method is also recorded in the progress notes.

To renew more than one prescription at a time, see "Viewing the treatment history for a patient" on page 724.

Steps

1. To renew a single prescription:

   ■ In the patient chart, double-click either an entry in the Rx field of the Profile or the treatment in the related progress note.

   ■ In the Treatment Management window, click Prescribe.

2. To renew multiple prescriptions at once:

   ■ Click the Rx in the profile section to open the Treatment History.

   ■ Click the name of the medications to renew; a bullet appears to the left. You can select up to 15 to renew at one time.
3. If there is no allergy information recorded for the patient, you are prompted to enter either known allergies, record that there are no known allergies, or continue without allergy information.

If there are any recorded allergies to this medication, or a possible drug interaction, or duplicate therapy, you are prompted to manage these before continuing. For more information, see "Drug interactions" on page 624.

4. The prescription form appears, with the medication information filled in with the most recent values. Change these, if necessary, and continue as described in "Adding a prescription" on page 561.

**Note:** Depending on your PS Suite preferences, the number of days remaining on the previous prescription may be displayed beside the medication name; see "Record view preferences" on page 120.

5. When you are finished, click one of the buttons at the bottom of the window to distribute the prescription.
Changing a prescription

You can change the dosage, instructions, or other details of an existing prescription. Prescription changes are always recorded in the progress notes area. The prescription is identified as **Change to and Renew**.

**Steps**

1. In the patient chart, double-click the prescription in the **Rx** field of the profile, or in the progress notes, and choose **Change or Add Comments**.

2. If necessary, change any of the prescription fields, such as a new dose or frequency.

3. Select the result and type in any comments. You can also indicate how well the patient complied with the instructions.

4. If you want to record a reaction (allergy or side effect), select **Add Reaction**.

5. If you need to record that the prescription was prescribed elsewhere, select **Change by External Provider** and enter the name of the **Prescriber**.
6. Change the date, if necessary. If you want the change to be recorded in the same progress note as when the prescription was last added, click Last Change.

7. Click Change. If you selected Add Reaction, the New Allergy form appears. For more information, see "Entering an allergy" on page 489.

**Patient Assistance Program**

PS Suite EMR integrates Patient/Payment Assistance Programs (PAP) information directly on your prescriptions. This copay program enables patients to receive brand-name medication at a subsidized cost from the manufacturer. Patients do not need to register to participate.

Neither you nor your patients incur a cost to participate in the program. The pharmaceutical manufacturer covers all operating costs for the program. For more detailed information about the program, see telushealth.com/pap.

**Prescribing participating medications**

When you participate and you prescribe a medication that is part of PAP, an indicator appears in the Prescription window. Not all brands have an electronic patient assistance program.

![](image)

**Tip:** For a full list of participating medication, see "Which medications are part of Patient Assistance Program" on the PS Suite community portal (https://telushealthcommunity.force.com/pssuitecommunity/articles/en_US/FAQ/Which-medications-are-part-of-Patient-Assistance-Program).
When you print the prescription, a PAP certificate number appears on the prescription for the pharmacist, along with an optional separate information sheet for the patient and pharmacist. You can clear the Patient Assistance Program checkbox when you prescribe to not include this information on the prescription.

The PAP certificate information is also included when you fax or email prescriptions. In this case, you will be prompted to print only the patient information sheet.

If the medication is covered by the patient’s drug benefits coverage, you only see the drug benefits coverage information when prescribing, and not the PAP program information. For more information, see “Verifying drug coverage when prescribing” on the next page.

Download as a PDF handout: Download an information sheet about the DEXILANT patient assistance program.

Providing consent and logging usage activity

PS Suite shares an aggregated province-level summary of the total number of certificates issued with the manufacturers. Therefore, each user who prescribes must provide opt in (or out) of the program and provide consent to share this aggregate information. No patient or provider information is shared from your EMR. If a user has special privileges for prescribing, but is not in a prescribing role (such as nurses, MOAs, and medical students), their supervising doctor’s PAP consent is used.

When new users who can prescribe first log on to PS Suite EMR, they are prompted to provide their consent to disclose their PAP usage data. Click Accept to participate or click Never show me Patient Assistance Program availability to opt out. You can also opt out or
opt in the program through your Record View preferences (Enable Patient Assistance Program checkbox). Click Ask me later to dismiss the window and be reminded tomorrow.

Each PAP activity is logged as a Patient Assistance transaction type within the transaction log. In addition, if you choose and prescribe a lower-cost therapeutic alternative, this information is sent to the TELUS Health drug benefits database. For more information, see “Viewing the transaction log” on page 419.

Verifying drug coverage when prescribing

When you prescribe, you see whether a patient has drug benefits coverage with a private insurer and the plan’s details. Information about drug benefits coverage is currently provided only for patients who are insured by Desjardins Insurance. Additional insurance companies will be added in the future.

If the prescribed medication’s cost is above average or is not covered by the patient’s insurance, you are presented with lower-cost therapeutic alternatives that you can instead prescribe. This helps minimize the patient’s financial impact of drug costs; patients may be more likely to abandon medications that are not covered by their drug benefits plan or that are more expensive. PS Suite EMR suggests therapeutic alternatives by resolving the medication that you originally chose to one or more representative DINs.

If the medication needs a prior authorization form, you can download and print one directly from the insurer’s website. Filling in prior authorization forms at the time of prescribing avoids delays in patients getting their medication.

PS Suite EMR automatically looks up all patients in the TELUS Health drug benefits database to determine if they have coverage, using the patients’ surname, first name, health card number, postal code, birthday, and gender. You do not need to enter the patient’s insurance details in PS Suite EMR. This functionality is available for new prescriptions, renewals, prescription favourites, and when discontinuing and re-prescribing.

Each drug benefits coverage request is logged as a Drug Benefits transaction type within the transaction log. In addition, if you choose and prescribe a lower-cost therapeutic alternative,
this information is sent to the TELUS Health drug benefits database. For more information, see "Viewing the transaction log" on page 419.

Steps

1. In the Prescription window, if the patient has drug benefits, the text Covered by: followed by the logo of the insurer appears in the banner at the top of the Prescription window.

[Image of a Prescription window showing Covered by:]

2. Click the insurer logo to see details about the patient’s plan.

[Image of an Insured Plan Details window]

3. Choose the medication as you normally do.

The system queries the TELUS Health drug benefits database. If the chosen medication has an above-average cost, requires prior authorization, or is not covered by the plan, details are provided below the Quantity/Duration field.

[Image of a Prescription window showing a medication selection]

If the medication is covered and has an average or lower-than-average cost, no alert appears.

4. Click the link to obtain more information.
The medication requires prior authorization to be covered. Click the link to download a prior authorization form from the insurer’s website. Print and fill out the form for the patient to submit to his or her insurer.

- A special authorization form is required for reimbursement of this drug.
- Please use the following link to access the form:

  [Request for Reimbursement of Brand Name Medications]
<table>
<thead>
<tr>
<th>Coverage</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cost Alt.</td>
<td>A lower-cost therapeutic alternative is available. The details provide a list of lower-cost alternatives that are covered under the patient’s plan, sorted by relative cost (low to high) compared to the medication that you originally prescribed (which appears in bold). A provincial indicator (such as ![ provincial indicator icon ]) indicates whether the medication is also covered by the provincial plan. The ![ not covered icon ] icon indicates that a medication is not covered by the insurer.</td>
</tr>
</tbody>
</table>

- To instead prescribe a lower-cost or covered alternative, click its link.
- To proceed with the original medication, click **Close** to return to the **Prescription** window.
<table>
<thead>
<tr>
<th>Coverage</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cost Alt.</td>
<td>The medication is not covered by the patient’s insurance plan and a lower-cost therapeutic alternative is available, as described above.</td>
</tr>
<tr>
<td>Cost Alt./Prior Auth.</td>
<td>Both a lower-cost therapeutic alternative is available and a prior authorization is required, as described above.</td>
</tr>
</tbody>
</table>
Limited use codes

When writing prescriptions for patients who qualify for the Ontario Drug Benefit program, you may need to indicate the limited use (LU) criteria on the prescription so that the drug will be eligible for reimbursement. While prescribing, if a drug has any LU codes that can be applied, an indication will appear below the Quantity/Duration field.

Click the **Limited Use Codes** link to see the applicable codes (and their descriptions) for that drug.
Choose the appropriate LU code for the form and dose of the drug you are prescribing and click **Add to Prescription**. The code is added to the **Instructions for Pharmacy** field as text and can be changed or removed. If there was any information already in the **Instructions for Pharmacy** field, the LU code is appended to the end.

**Note:** If the **Instructions for Pharmacy** field was not in view before choosing a limited use code, the prescription pane will be expanded to display all the fields so you can quickly access the LU code.

The LU code is remembered when you renew a medication, and at any time you can remove it or select a new LU code by clicking the **Limited Use Codes** link to view the applicable LU codes.

### Adding a treatment or immunization

Treatments are similar to prescriptions, except that they are used for any instructions given to a patient that do not involve a prescribed medication.

Treatments can be performed once, such as allergy shots, immunizations, nasal cauterization, or started as an ongoing treatment, such as a low sodium diet.

You can also add historical treatments to record past medications or treatments and record treatments that were performed by an external provider. You are, however, unable to print the prescription.

Even if you know the patient will refuse the treatment, you should still record the fact that you have prescribed the treatment and select the **Refused Treatment** checkbox.

Treatments are shown in blue in the progress note. They are prefaced by **Start** (for ongoing treatments), **Performed** (for one-time treatments), or **Immunized**.

---

**Mar 22, 2013**

- **Start**: low sodium diet reduce consumption of canned soup & processed meat
  - watch effect on edema
- **Performed**: allergy shot
- **Immunized**: tetanus toxoid vaccine
Treatments are added to the Rx field of the profile.

| Rx | Centrum 1 od             | calcium carbonate/cholecalciferol 500mg/180iu |
| Rx | low cholesterol diet    | Maxalt RPD                                   |
| Rx | Prozac 20 mg od         | custom made bilateral orthotics             |
| Rx | massage therapy for fibromyalgia |                        |
| Rx | allergy shot (performed today) |                                      |
| Rx | low sodium diet reduce consumption of canned soup & processed meat ... |

Tip: If the treatment has a complicated name or instructions that you anticipate using again, consider creating a stamp for it (see "Using stamps in prescriptions and treatments" on page 582).

For the start, end, and discontinuation date for a treatment, you can enter partial dates, such as only the year or only the month and year. Whenever the system needs to use an exact date, such as for graphing and calculations, it uses the first day of the month (and the first month of the year, if a month was not specified). For example, Oct 2003 = Oct 1, 2003 and 2005 = Jan 1, 2005.

**Immunizations**

When you add a treatment and you select a vaccine or immunization, the system automatically recognizes it as such and you can enter details, such as the dose, lot, and expiry date.

Immunizations are added to the IMMU field of the profile.

| IMMU | tetanus toxoid vaccine | May 29, 2013 |

If the patient must pick up the vaccine at a pharmacy and bring it back to your office for administration, enter it first as a prescription, as described in "Adding a prescription" on page 561). The system recognizes that the medication is a vaccine, and identifies it as such in the progress note.
Because a prescription of this type should not be considered part of the patient’s ongoing treatments, it does not appear in the Rx field of the profile.

When the patient returns with the vaccine, double-click the prescription in the progress note and choose Perform Immunization. Change the instructions, comments, and date, if necessary, and click Perform.

If an immunization (such as the flu shot) is given in past years and then refused this year, a “refused” line appears below all flu shots, and as the only line if collapsed. If a flu shot is later given, the IMMU field will show all of the flu shots when expanded and the latest when collapsed.

Steps

1. From the patient chart, choose Data > New Treatment (Ctrl {Command} + J) or click the IMMU heading in the patient profile.

2. In the Name field, type the first few characters of the name of the treatment and press Tab. Press Ctrl {Command} + F in the Name field to see a list of prescription favourites.

   - If no match is found, you are prompted to either confirm the type of treatment or try again. However, if an unrecognized prescription name is longer than 20 characters and contains the word “cream”, “ointment”, “lotion”, “topical”, or “cleanser” or ends in
the word “gel”, then system assumes that it is a non-formulary topical combination and you are not prompted to confirm this.

Choose one of the following options:
<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>New Medication</strong></td>
<td>You are prompted to be vigilant for interactions or allergy problems. It is very important to confirm that this is actually a new medication and that you have not just made a typing error causing it to be unrecognized by the drug database. Choose this option only in rare circumstances. If you know that the medication is not new, contact the PS Suite EMR support team at <a href="mailto:PSSuiteEMR.support@telus.com">PSSuiteEMR.support@telus.com</a> or 1-800-265-8175 (option 1) for assistance.</td>
</tr>
<tr>
<td><strong>Not a Medication</strong></td>
<td>You are prompted to select the type of treatment.</td>
</tr>
<tr>
<td><strong>Topical medication with no drug interactions</strong></td>
<td>The route defaults to topical.</td>
</tr>
<tr>
<td><strong>Medication with no drug interactions</strong></td>
<td>The medication is accepted without further prompts.</td>
</tr>
</tbody>
</table>

- *If there are matches, the medication list appears.*
3. Expand the medication tree and double-click the appropriate medication (or highlight it and click Choose).

- The search results in the medication tree list appear grouped, with the patient’s current or previous medications at the top, followed by prescription favourites, and then by results that “start with” the search term and those that “contains” the search term. The results are also separated by form (such as oral vs IV). Expand the tree to see the available dosage recommendations (see "Dosage and duration recommendations" on page 560). You can prescribe from any of the levels.

- If you are not using FDB and there are multiple routes associated with the medication, you are prompted to choose the correct one (topical/rectal/oral).
If there are any recorded allergies to this medication or possible drug interactions, you may be prompted to manage them before continuing. For more information, see "Drug interactions" on page 624.

4. If the immunization has more than one **Immunization Agent**, select the appropriate one. The agent that is appropriate for the patient’s age is selected by default.

5. Complete the remaining fields, as required. Depending on what medication or treatment that you choose, on your preferences ("Record data entry preferences" on page 119) and on whether you chose a medication that includes a dosage recommendation, only the applicable fields that you must fill in are shown.

**Tip:**
- Even if you chose a recommended dosage, you can still edit some of these fields by clicking the **More Details** button. Click once to see the detailed fields. Click again to see all of the available fields.
- To erase all of the fields in a prescription pane and restore the original blank slate, in the top right corner of a pane, click the erase button.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Route</td>
<td>Change the route if the chosen medication or treatment that you chose did not identify it.</td>
</tr>
<tr>
<td>Form</td>
<td>Change the form if the chosen medication or treatment that you chose did not identify it.</td>
</tr>
<tr>
<td>Strength</td>
<td>Change the strength if the chosen medication or treatment that you chose did not identify it.</td>
</tr>
</tbody>
</table>
### Field | Description
--- | ---
**Dose** | Depending on your PS Suite preferences, if the prescribed dosage is outside of the FDB recommended range, you may be prompted to manage the interaction. For more information, see "Drug interactions" on page 624.

**Frequency** | You can type acronyms for the frequency, (such as q4h), which will be converted automatically to a phrase (such as every 4 hours).

**PRN** | Indicates that a medication will be taken on an “as needed” basis instead of regularly, such as a pain medication or a rash cream. If you choose PRN, you do not need to specify a duration.

A “dosage checking not available” indicator appears when the system cannot perform dosage checking (such as when the patient is under 30 days old or when the dosage is by weight but the patient’s weight is not entered).

**Duration** | Not required if the frequency is **one time only** or **now** or if **PRN** is selected.

**Quantity** | Enter the quantity. Required if **PRN** is selected and there is no duration or no text instructions are provided.

By default, the quantity is automatically calculated, based on the dose, frequency and duration, and as long as **PRN** is not selected. You can disable this preference (see "Record data entry preferences" on page 119).
### Field | Description
--- | ---
**AND THEN**  | Use the **AND** or **THEN** buttons to enter multiple dosages or compound prescriptions.

If you clicked **AND** or **THEN** in error, or you want to remove a dosage line, click the - (minus sign) beside the **Duration** field.

These types of prescription appears in the **Rx** profile field with “Various” as the dosage.

**Multiple Dosages (Concurrent Prescription)**

To create a concurrent prescription, use **AND**. This allows you to enter two doses of the same medication for the same time period (same **Duration** and **Start Date**). (such as Synthroid 200mcg every two days AND Synthroid 300 mcg every two days).

**Consecutive Dosages**

To create a consecutive prescription, use **THEN**. This allows you to enter an increasing or tapering dose of the same medication (such as Lyrica 50mg 1 times daily for 7 days THEN Lyrica 75mg 2 times daily for 90 days).

**Instruction**  | Enter any specific instructions for the patient when taking the prescribed medication, such as “take with food” or “apply sparingly”. The pharmacy will print these instructions on the they affix to the medication.

If you do not use the dose line, you must enter instructions. In that case, the instructions would also include the dose e.g. 2 tabs bid, take with food.
<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Refills</td>
<td>Enter the number of refills. If you enter a 0 in the Refill field, the text “No Refills” will appear on the printed prescription to inform the pharmacist that it is a one-time only prescription. This is useful for sensitive prescriptions.</td>
</tr>
</tbody>
</table>
Select if the prescription won’t be an ongoing treatment. The system assumes that the prescription will be finished after 28 days.

For example, if a patient is prescribed cough syrup, it is difficult to determine exactly how long the patient will take it.

Auto Discontinue is selected by default if the duration is 27 days or less, and it is not selected if the duration is 28 days or more. However, regardless of the duration, if refills are entered, Auto Discontinue is not selected by default. If desired, you can still enable Auto Discontinue.

If Auto Discontinue is not selected, the medication is deemed to be current until you manually discontinue it (see "Discontinuing a prescription or treatment" on page 614).

The following image shows how these two types of prescriptions appear in the Rx field of the profile. The Ampicillin example shows that the prescription was given for a 10-day course. The Novahistex C was entered as a short-term treatment, and will remain listed in the Rx field for 30 days. The treatments that do not show the number of days remain active until you discontinue them.

On the last day for a medication, it appears in the Rx field with a line drawn through it. The day after a medication was discontinued, it disappears from the Rx field, but remains recorded in the progress notes.
<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>First fill quantity</td>
<td>When the number of refills is entered, you can specify a different quantity for the first fill. This is useful for trial medications and to test the success of a medication (such as 1 tablet once a day for 5 days; then 60 tablets once a day for 60 days).</td>
</tr>
<tr>
<td>First fill duration</td>
<td>When the number of refills is entered, you can specify a different duration for the first fill. This is useful for trial medications and to test the success of a medication (such as 1 tablet once a day for 5 days; then 60 tablets once a day for 60 days).</td>
</tr>
<tr>
<td>Instructions for Pharmacy</td>
<td>Type any special instructions for the pharmacy. For example, “patient has arthritis; needs an easy-open bottle”. These instructions are not meant to be included on the medication for the patient.</td>
</tr>
<tr>
<td>Must be filled within &lt;n&gt; days</td>
<td>Enter a value if you want to indicate an expiry date for this prescription. The prescription and the progress note will include the instruction that the “Prescription must be filled on or before &lt;date&gt;.”</td>
</tr>
<tr>
<td>Max dispense amt</td>
<td>Enter a value to specify the maximum amount that the pharmacist should dispense.</td>
</tr>
<tr>
<td>Min time b/w dispenses</td>
<td>Enter a value to specify the minimum time period between dispenses (such as 30 days between dispenses for a narcotic).</td>
</tr>
<tr>
<td>Indication</td>
<td>Type a few letters of the diagnosis and press Tab to open the diagnosis search form. For more information, see &quot;Entering a history of past health problem&quot; on page 487.</td>
</tr>
<tr>
<td>Field</td>
<td>Description</td>
</tr>
<tr>
<td>--------------------------------------------</td>
<td>------------------------------------------------------------------------------</td>
</tr>
<tr>
<td><strong>Sample</strong></td>
<td>Select if you are recording a sample that you gave to the patient. These “prescriptions” are normally <strong>Post Only</strong>.</td>
</tr>
<tr>
<td><strong>No substitutions allowed</strong></td>
<td>Select if the pharmacist should not substitute another brand.</td>
</tr>
<tr>
<td><strong>Trial</strong></td>
<td>Select if this medication is part of a trial.</td>
</tr>
<tr>
<td><strong>Compliance packaging</strong></td>
<td>Select if compliance packaging must be used.</td>
</tr>
<tr>
<td><strong>Started/Performed by External Provider</strong></td>
<td>Select if you are recording a prescription or treatment given by a doctor outside of your clinic. Optionally, enter the original prescriber’s name. If you need to actually produce a prescription, record the external prescription via Data &gt; Prescribe.</td>
</tr>
<tr>
<td><strong>Pharmacy</strong></td>
<td>Optionally, enter the pharmacy name at the bottom of the prescription window. The pharmacy must already be entered in the <strong>Address Book</strong>. For more information, see &quot;Address book&quot; on page 822. Type the first few characters of the pharmacy name and press Tab or Enter {Return}. The first match appears. To choose a different pharmacy, use the arrow to select from the list. The pharmacy information appears on the printed prescription, as well as in the progress note that is created. The next time you prescribe medication for this patient, the system will fill in the information for the pharmacy that you last chose for this patient.</td>
</tr>
</tbody>
</table>

6. If you want to replace one treatment with another with the same ingredient and route or for the same indication, in the top right corner of a prescription pane, click the swap button ⬅️
A modified version of the medication list appears with similar drugs. Indications are listed at the bottom.

7. To view detailed information about the medication, click the information button. This includes dosing, interactions, side effects, advice, and so on.

8. Under **Administering Details**, enter the **Site, Lot, Expiry Date,** and **Manufacturer**.

   PS Suite EMR remembers the last dose, lot, expiry date, and manufacturer entered for a specific immunization, so, the next time that you give that vaccine to any patient, these fields will be populated (but you can change them).

   If the vaccine was previously given to this patient on this computer, the dose defaults to the one last entered for this patient. Otherwise, it defaults to the last dose entered on this computer.

   To override the lot number, such as to enter historical injections while retaining the current lot number in the fridge, enter **lot unknown** or **unknown lot**.

   The **Expiry Date** field accepts dates in the format dd/mm/yyyy, mmm dd, yyyy, mm/yyyy or mmm yyyy.

   If the treatment name is not recognized as an immunization, complete the **Dose, Frequency, Instructions, Quantity, Refills,** and **Comments**.

9. If the treatment is historical, change the **Start Date**. You can enter a partial date (month and year, or year only) if you do not know the exact date.
10. If you are performing a one-time treatment, click the **Perform Treatment/Immunization/Procedure Once** button (the name of the button will change, depending on the treatment type).

If this is an ongoing treatment and you are also performing the treatment, click the **Start Treatment & Perform Once** button.

If this is an ongoing treatment, click **Start Treatment**.

**Changing comments about an immunization**

You can add comments about an immunization or record the results or reactions (such as an allergic reaction to the vaccine).

**Steps**

1. In the patient chart, double-click the immunization in the **IMMU** field of the profile, or in the progress notes, and choose **Change or Add Comments**.

   ![Note: If you want to record a reaction (allergy or side effect), choose **Record Results or Reactions** instead. The **New Allergy** form appears. For more information, see "Entering an allergy" on page 489.](image-url)
2. In the **Results** field, select the result and type any comments. You can also indicate how well the patient complied with the instructions.

The comments that you type will appear in future mediation searches for this patient, under the previous or discontinued medications heading.

3. If you need to record that the immunization was performed elsewhere, select the **External Provider** checkbox and enter the name of the **Provider**.

4. Change the date, if necessary.

5. Click **Change**.

**Repeating a performed treatment**

You can easily repeat a treatment that you have previously performed.
Steps

1. In the patient chart, double-click the treatment in the Rx or IMMU fields of the profile, or in the progress notes, as applicable, and choose **Perform Treatment** (or **Immunization**). Again.

![Image of treatment interface]

**Note:** If the same treatment exists with different values, the most recent values are shown, regardless of which one you open.

2. To change the dose or instructions, select the **Change Dose/Instructions** checkbox and make the required changes. If you change the dose, the existing frequency, duration and quantity remain.

3. Change the comments and/or date as required, and click **Perform**.
Changing a treatment

You can change an existing treatment or add comments regarding how well a patient responded to the treatment.

Steps

1. Double-click the treatment in the Rx field of the profile, or in the progress notes, and choose Change or Add Comments.

2. Select the result and type in any comments. You can also indicate how well the patient complied with the instructions.
3. If you want to record a reaction (allergy or side effect), select **Add Reaction**.

4. If you need to record that the treatment was prescribed elsewhere, select the **Change by External Provider** checkbox and enter the name of the **Provider**.

5. Change the date, if necessary. If you want the change to be recorded in the same progress note as when the treatment was last added, click **Last Change**.

6. Click **Change**. If you selected **Add Reaction**, the **New Allergy** form appears. For more information, see "Entering an allergy" on page 489.

**Putting a prescription or treatment on hold**

When a prescription or treatment is placed on hold, it appears greyed out in the **Rx** field of the patient profile.

**Steps**

1. In the patient chart, double-click the treatment in the **Rx** field of the profile and choose **Change or Add Comments**. In the **Change Treatment** form, select **Put on Hold**. You may also optionally include the estimated hold end date.

2. To resume the treatment, double-click it and choose **Release Hold or Add Comments**. In the **Change Treatment** form, clear the **Keep on Hold** checkbox.

**Discontinuing a prescription or treatment**

Discontinuations appear in the progress notes in pink. If you also recorded a reaction, it appears in red. Whenever an adverse reaction is indicated in the progress notes, even if
subsequent entries indicate it was well tolerated, that medication will always appear in red in the progress notes for that patient.

<table>
<thead>
<tr>
<th>Date</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Apr 29, 2010</td>
<td>Reaction recorded to: Synthroid 0.05 mg Tablet Minor Side Effect: nausea</td>
</tr>
<tr>
<td>Apr 29, 2010</td>
<td>Discontinue: Synthroid 0.05 mg Tablet 1 Tablet(s) Once daily for 30 Day(s), starting Feb 3, 1994 Tablet(s) Comment: nausea Patient Compliance: Missed Dose Occasionally Minor Side Effect</td>
</tr>
</tbody>
</table>

The adverse reaction also causes an entry to be added to the Allergies field of the profile.

In addition, the comments that you enter for discontinuations will appear in future medication searches for this patient, under the previous or discontinued medications section.

![Image of medication management interface]

If you accidentally added the wrong prescription in the patient record, do not discontinue it. Instead, highlight the prescription start line in the progress notes and press Delete. You are prompted to confirm the deletion. If there are multiple incorrect medications in one note, delete the entire note.

For prescriptions that change often, such as coumadin, you can discontinue and re-prescribe in one action. Simply double-click the entry in the Rx field and click Discontinue and Replace. The selected prescription or treatment automatically discontinues and a new prescription or treat window opens with the current medication selected. The system also shows a list of similar medications or treatments to the one that you are discontinuing, in case you would like to make a change.
Steps

1. In the patient chart, double-click an entry in the Rx field.

2. In the Treatment Management window, click Discontinue.

   The Discontinue Treatment window appears.

3. Select the result and type in any comments. You can also indicate how well the patient complied with the instructions.

4. If you want to record a reaction (allergy or side effect), select Add Reaction.

5. If the patient never took the treatment, select the checkbox.

6. Change the date, if necessary. If you want the discontinuation to be recorded in the same progress note as when the treatment was last added, click Last Change.

7. Click Discontinue. If you selected Add Reaction, the New Allergy form appears. For more information, see "Entering an allergy" on page 489.
Viewing medication information

PS Suite EMR uses the First DataBank (FDB) database to check for drug-drug interactions, drug allergies, drug-disease interactions, and duplicate therapies. The database enables you to see information about the medication (manufacturer, indications, dosing, side effects, advice, education), known interactions (with other medications, food, or allergies), and any warnings for special patients (pregnant, lactating, pediatric, geriatric, or those with particular disease states). The medication list built into PS Suite EMR also includes non-drug treatments, such as immunizations, therapies, diets, natural products, procedures and medical devices.

You can see this information by double-clicking on a prescribed medication in the Rx field of the patient profile, or in the progress notes, and choosing View > Medication Info. You can also search the database directly to look up a medication before prescribing it.

The medication information is presented in a tree format, separated into categories, with the patient’s current or previous prescriptions at the top (including any comments added when discontinuing a treatment), followed by prescription favourites, results that “start with” your search term and then results that “contain” the search term at the bottom.

The tree is collapsed by default, unless there is only one medication match or if there are less than 25 total tree nodes.

The highest level in the tree provides the basic medication name by form (such as oral vs IV). When you expand the tree, each level then provides more detail, down to suggested dosages by strength and duration (such as 250 mg tablet every 8 hours for 10 days). When you select a medication, the top pane provides the information for your selection (such as brand and generic names, HICL (defining the ingredient group of a drug) and route).
Brand and trade names appear in bold. Suggested dosages appear in green text. Generic names appear in lowercase. Discontinued medications are shown with a strikethrough line through them. Homeopathic medications are shown in green. Headings of groups of medications are blue.

**Steps**

1. To look up a medication before prescribing it, in the patient record, choose View > Medication Information (Ctrl {Command} + Shift + =).

2. In the Search field, choose the type of search.

   - To filter the list to medications indicated for a particular indication or therapeutic class, select Indication or Therapeutic Class. You can also prefix your search term with “i:”, “ind:” or “indication:”; or with “c:”, “tc:”, “class:” or “therapeutic class:” (for French users, “ct:” or “classe therapeutique:”).

Another window will appear, where you can locate the one you want. If no matches are found, the full list of therapeutic class options displays so that you can scroll through the options.
If you are looking for a medication that contains certain text (but may not begin with that text), select **Medication Name**. This is the default.

3. Type your search term and click **Search**. You can type partial terms, such as “zith”.

The search results appear in a tree, with the patient’s current or previous prescriptions at the top, followed by prescription favourites, results that “start with” your search term and then results that “contain” the search term at the bottom.

If needed, filter the results with the checkboxes at the bottom to keep or remove brand or generic names and discontinued medications.
Tip: To navigate the tree using your keyboards, use the up and down arrows. Use the right arrow to expand tree notes and the left arrow to collapse them.

4. Expand the tree, if needed, select the appropriate medication and click Choose. The Medication Information window appears.

5. If you want to initiate a drug search using the generic name on the OntarioMD portal, from any tab, click OMD Drug Search. Before you can search, you must have entered your login credentials in the External Accounts tab of your PS Suite preferences (see "System preferences" on page 75).
6. If you want to prescribe the medication or immunization that you are currently viewing, click **Prescribe** or **Perform Immunization**. For more information, see "Adding a prescription" on page 561.

7. If you want to get information about another medication, click **Choose** to go back to the Choose a Medication Window. Otherwise, click **Done**.

**Information tab**

The **Information** tab in **Medication Information** provides general information about the medication in the following sub-tabs:

- **Manufacturer**: Shows identification information about the medication and manufacturer. If you are viewing a generic medication and the brand name is listed, you can double-click the brand name to view its information (and vice versa).

- **Indications**: Lists all indications that the medication is prescribed for.

- **Dosing**: If you have chosen a specific dosage form of a medication, this tab shows the dosing recommendations by age group.

- **Side Effects**: Lists all known side effects, in order of severity and frequency. You can print this list.

- **Advice**: Provides advice that a physician should know before prescribing this medication. You can print this information.

- **Education**: Provides a printable summary of information about this medication, such as how to use, side effects, precautions, and interactions.

**Interactions tab**

The **Interactions** tab in **Medication Information** provides information about known or potential interactions in the following categories/sub-tabs:

- **All Meds**: Displays all known interactions. Select one to see more details at the bottom of the window.
Selected Medications: Use this tab to check against specific medications.

Click one, or a combination, of the buttons on the bottom right:

- **This Patient’s Meds**: Shows any interactions with the currently prescribed meds. This gives you the same information as is shown on the **This Patient’s Meds** sub-tab.
- **Add Medication**: Takes you to the **Choose a Medication** window, where you can specify a single medication, or create a list of meds, to check for interactions.
- **Remove Medication**: Allows you to remove a medication from the list of ones to be checked.
- **Clear Medications**: Clears all medications to be checked.
- **This Patient’s Meds**: Use this tab to check against medications the patient is currently taking.

- **Food**: Lists any known drug-food interactions.

- **Allergy Classes**: Lists any allergy classes for this medication.

**Special Patients tab**

The **Special Patients** tab in **Medication Information** provides information about possible contraindications specific to pregnant, lactating, pediatric, or geriatric patients, or patients with particular disease states.
Drug interactions

When you add, renew, or change a prescription, the system checks it against the FDB (First DataBank) database for drug allergies, drug-drug interactions (including duplicate therapies), dosage levels, and drug-disease interactions.

**Important:** FDB does not have a food allergy module for non-medicinal ingredients. Therefore, for example, if you were to give an immunization that contains eggs as a non-medicinal ingredient to someone with an egg allergy, you are not notified.

If any interactions are found, you may be prompted with a warning, depending on your PS Suite preferences (see "Setting interaction warning preferences" on page 627). These preferences enable you to define how you want to be warned about each type of interaction, and if management is mandatory or optional for this interaction.

When you manage an interaction (as described in "Managing interactions" on page 629), you have the option of applying it globally to all patients who may be prescribed this combination in the future. These global managements are captured in the Interactions Managements tab in the PS Suite preferences; for more information, see "Viewing global interaction managements" on page 635.

For patient safety, if you previously managed a drug-drug interaction and the severity level of the interaction changed (up or down) within the FDB database, you are prompted to re-manage the interaction.

Interaction types and classifications

Each type of interaction (drug-allergy, drug-drug, dosage, drug-disease interaction, or drug-caused disease) includes several classifications of warnings, which are defined by the FDB (First DataBank) database.

You will receive drug-disease and drug-caused disease interaction warnings only if you attached an associated diagnosis code to the item in the profile.
## Drug-allergy interactions

<table>
<thead>
<tr>
<th>Classification</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>No Symptom</td>
<td>An interaction changed to “no reaction”; for example, if an allergy no longer applies</td>
</tr>
<tr>
<td>Minor</td>
<td>Tylenol causing an exaggerated effect, minor reaction, or local rash</td>
</tr>
<tr>
<td>Major</td>
<td>ASA causing a major reaction or hives</td>
</tr>
<tr>
<td>Life-Threatening</td>
<td>Penicillin causing anaphylaxis</td>
</tr>
<tr>
<td>Unrecognized</td>
<td>An allergy that is not recognized by the system</td>
</tr>
</tbody>
</table>

## Drug-drug interactions

(interaction, contraindication, or duplicate therapy)

<table>
<thead>
<tr>
<th>Classification</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Unknown Severity</td>
<td>Coumadin and Chamomile flowers liquid</td>
</tr>
<tr>
<td>Moderate</td>
<td>ASA and Captopril</td>
</tr>
<tr>
<td>Severe</td>
<td>Alesse and Penicillin V</td>
</tr>
<tr>
<td>Contraindicated</td>
<td>Manerix and Wellbutrin</td>
</tr>
<tr>
<td>Duplicate Therapy</td>
<td>Coumadin and Warfarin</td>
</tr>
</tbody>
</table>
Dosage interactions

<table>
<thead>
<tr>
<th>Classification</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Low Dose</td>
<td>The FDB recommended dose for &quot;Aspirin 325mg Tablet&quot; is 1-18 tablets per day; if you prescribe less or more than this range, you will be alerted.</td>
</tr>
<tr>
<td>High Dose</td>
<td>This alert is available only when quantified dosage lines are enabled in the PS Suite preferences; see &quot;Miscellaneous preferences&quot; on page 102.</td>
</tr>
</tbody>
</table>

Drug-disease interactions

<table>
<thead>
<tr>
<th>Classification</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Related Condition, Least Severity</td>
<td>Congenital hypothyroidism (243) and Insulin Aspart</td>
</tr>
<tr>
<td>Related Condition, Medium Severity</td>
<td>Personal history of alcoholism (V11.3) and Neuleptil</td>
</tr>
<tr>
<td>Related Condition, Worst Severity</td>
<td>Asthma (493) and Allemix</td>
</tr>
<tr>
<td>Same Condition, Least Severity</td>
<td>Vitamin K Deficiency (269.0) and Aspirin</td>
</tr>
<tr>
<td>Same Condition, Medium Severity</td>
<td>Coma (780.01) and Somnol</td>
</tr>
<tr>
<td>Same Condition, Worst Severity</td>
<td>Dissecting aortic aneurism (441.0) and Coumadin</td>
</tr>
</tbody>
</table>

Drug-caused disease interactions

Side effects mimic symptoms of patient’s existing condition or a related condition.

<table>
<thead>
<tr>
<th>Classification</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Related Condition, Low Severity</td>
<td>Abdominal pain site not otherwise classified (789.09) and ASA</td>
</tr>
<tr>
<td>Related Condition, High Severity</td>
<td>Psychophysical visual disturbances (368.16) and Viagra</td>
</tr>
</tbody>
</table>
### Table: Classification and Example

<table>
<thead>
<tr>
<th>Classification</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Same Condition, Low Severity</td>
<td>Impotence (607.84) and Prozac</td>
</tr>
<tr>
<td>Same Condition, High Severity</td>
<td>Rash and nonspecific skin eruption (782.1) and Ibuprofen</td>
</tr>
</tbody>
</table>

### Setting interaction warning preferences

Administrators and users who can prescribe can control which warnings appear when prescribing medications and which interactions require management.

You can specify the following warnings:

- **Display Non-Managed Warnings**: Display warnings for interactions that were not previously managed for the patient.

- **Display Warnings with Previous Managements**: Display warnings for interactions that were managed for the patient. For example, you may not want to see warnings for moderate drug-drug interactions that you previously managed for a particular patient.

- **Require Management**: Always require management for this warning classification. If selected, you cannot prescribe until you have managed the interaction. If not selected, you have the option to manage the interaction but can prescribe without doing so.

These warning preferences refer to individual patient managements only. If you have applied a management globally to all patients, you are not warned about that interaction for another six months, regardless of the warning preferences. For information about applying interaction managements globally, see "Viewing global interaction managements" on page 635.

**Note:** Some warning classifications cannot be turned off, to ensure patient safety. For information about the warning classifications, see "Interaction types and classifications" on page 624.
If you are a user with the Administrator authority, you can specify preferences at the clinic level. Clinic preferences override system preferences.

If you are a user who can prescribe, you can specify your own interaction preferences, which override system and clinic preferences.

**Steps**

1. From the main toolbar, choose Settings > Preferences > Interaction Preferences.

2. Select whose preferences you want to set:
   - To specify your own preferences, next to View Preferences for, select your name. The top pane shows your own preferences, and the bottom pane shows the clinic preferences.
   - To specify preferences at the clinic level, next to View Preferences for, select Clinic. The top pane shows the clinic preferences, and the bottom pane shows the system preferences.

3. For each warning classification on each interaction-type tab, choose any or all of the options for which you want to be alerted.

4. To reset all of the preferences to the clinic preferences or the system preferences, click Reset All.

5. To reset the preferences for only one interaction type to the clinic preferences or the system preferences, select the appropriate tab, and then click Reset.
6. When you are finished, click **Save Changes**.

### Managing interactions

When prescribing medications and treatments, if the system detects possible interactions, you are warned and prompted to manage the interactions.

If interaction management is mandatory, the bar on the left is red. You must manage the interaction before you can continue.

If management is optional, the bar on the left is yellow. In this case, you can either manage the interaction or simply take note of it and carry on with the prescription.

If you discontinue or modify an existing medication, it is recorded as a management.

If you previously managed a drug interaction and the severity level of the interaction changed (up or down) within the First DataBank drug database, you are prompted to re-manage the interaction. These severity changes may occur in First DataBank database updates. For more information, see “Updating the Medication Reference Information” in the Administrator Guide, available on the PS Suite Community portal (https://telushealthcommunity.force.com/pssuitecommunity).

### Steps

1. If you would like further information about the interaction, click **More Info**. The **Medication Information** window opens to the relevant tab. For drug-drug interactions, you can see the related monograph at the bottom of the window. If you want to see the monograph of the “other” drug, double-click it in the list on the right.
2. Click **Done** to return to the **Interactions Warning** window.

3. If you do not want to manage a yellow interaction, click **Prescribe** and continue as described in "Adding a prescription" on page 561.

4. To manage this interaction, click **Manage**.
   - If the warning is due to an allergy, you can modify the allergy information recorded in the system, record the reasons why you are going to prescribe the medication anyway, or cancel the prescription.
If the warning is due to an interaction with a current prescription, you can discontinue or modify the current prescription, record the reasons why you are going to prescribe the new medication anyway, or cancel the prescription.

If the warning is due to a low or high dose, you can modify the current prescription, record the reasons why you are going to prescribe the new medication anyway, or cancel the prescription.
If the warning is due to duplicate therapy, you can discontinue the current prescription, record the reasons why you are going to prescribe the new medication anyway, or cancel the prescription.

If the warning is due to an interaction with a particular disease state, you can modify the patient’s current problem, record the reasons why you are going to prescribe the new medication anyway, or cancel the prescription.
5. If you want this management to apply to all patients who are prescribed this combination, select **Use this management on all patients**. You must select either **Insignificant** or **See Comments**, and enter comments. The management is recorded in the PS Suite preferences, and must be reviewed every six months. For more information, see "Viewing global interaction managements" on page 635.

6. If there is only one managed interaction, click **Apply & Prescribe**.

7. If there are more than one interaction warnings:
   - Click **Apply** to continue. The management is recorded beneath the warning.
   - Manage any other interactions as required, and then click **Prescribe**.

8. Continue as described in "Adding a prescription" on page 561.
Viewing previous interaction managements for a patient

If interactions were managed when prescribing medications or treatments for a patient, this information appears in the progress note, and the treatment appears in italics in the Rx field of the profile.

You can review the information that was recorded.

Steps

1. To view further details about the management, double-click the entry in the progress note or the treatment in the Rx field.

2. In the Treatment Management window, click View Previous Interaction Managements.

Details about the interaction management appear.
Viewing global interaction managements

Whenever an interaction management is applied to all patients (as described in "Managing interactions" on page 629), it is recorded on the Interaction Managements tab in PS Suite preferences. If you prescribe this combination for another patient, you are prompted to manage the interaction only if the management has expired. These managements must be reviewed every six months.

Steps

1. To view all managements applied to all patients, from the main toolbar, choose Settings > Preferences > Interaction Managements.
2. In the **Order By** list, choose one of the following:
   - **Warning Type**, to view interactions according to the type of warning
   - **Expiry Date**, to view interactions according to expiry date
   - **Date Entered**, to view interactions according to the date they were entered.

3. To hide expired managements, select the **Hide Expired** checkbox.

4. For drug-drug interaction warnings, click **View Monograph** to see more information about the interaction.

5. If necessary, change the type of **Management** (Insignificant or See Comments) and/or comments.

   You will see when this global management will expire, as well as when it was first entered and last reviewed. Change the expiry date, if desired.

6. When you are finished, click **Save Changes**.
Tests and labs

Information about tests, labs, and referral requests, along with their results and received medical reports is recorded in the progress notes section of the patient record.

In PS Suite EMR, you can:

- Enter medical reports that you received (see "Entering medical reports" on the next page).
  - Manage and file received documents (that were faxed or scanned), such as incoming letters, diagnostic imaging results or diagnostic test results (see "Managing received documents" on page 643).
  - Manually enter a medical report for a patient (see "Manually entering a medical report for a patient" on page 652).
- Manage received consultation requests (see "Managing received consultation requests" on page 664).
- Record and manage pending tests and referrals (see "Recording pending tests and consults" on page 655).
- Manually enter lab results (see "Entering lab results manually" on page 666).
- Import lab results electronically using the optional lab plugin (see "Importing lab reports electronically" on page 671).
- Import lab reports electronically from Ontario Laboratories Information System (OLIS) (see "Importing lab reports from OLIS" on page 692).
- Import lab reports electronically from Hospital Report Manager (HRM) (see "Importing reports from Hospital Report Manager" on page 704).
- View who else has reviewed lab reports (see "Viewing who else has reviewed lab reports" on page 713).
- Add annotations to lab reports (see "Adding annotations to lab reports" on page 713).

### Entering medical reports

You can add all received medical reports, such as consultant and miscellaneous letters, specialist reports, and diagnostic imaging to a patient’s chart. You can enter these reports, using two methods:

- You can manage all of your received (faxed or scanned) documents at once in one interface and file them to the correct patient’s chart (Records file > File > Manage Received Documents). See "Managing received documents" on page 643.

  Use this method when you have many document to file to multiple patient charts, such as incoming faxes or scanned documents. You can process all of your received documents at the same time, provided that the files are saved in the same folder on your computer.

- You can manually add a report to one individual patient’s chart (Records file > Data > Add Report). See "Manually entering a medical report for a patient" on page 652.

  You may want to use this method if the report is not worth scanning (such as to record normal results) or to record dates the patient had procedures done (such as pap or mammogram) when first populating your EMR system. If you have a scanned document to attach, drag and drop it on the report note once it is saved in the patient’s chart.

### Report categories

Every report must be assigned to at least one category before you can post it to a patient’s chart. For example, you must categorize reports as “Bone Scan”, “Chest X-Ray”, and so on. You can assign more than one category to a report. Categorizing reports:

- Helps you to find specific reports when searching at a later time.
Updates outstanding pending tests and consultations by clearing associated entries once reports are posted to the patient charts. For information about these entries, see "Recording pending tests and consults" on page 655.

Records information required by Preventative Care Management in Ontario.

For more information about entering reports and assigning categories, and about creating your own sub-categories, see "Entering medical reports" on the previous page.

Creating your own sub-categories

If no existing PS Suite category is appropriate for a report, users with the appropriate permissions can create new custom sub-categories. Right-click (Control-click) an existing category and choose Add custom subcategory for <category>. Your new category appears with the name of the original PS Suite category is enclosed in square brackets, as follows:

user-defined subcategory [PS Suite category]

User-defined sub-categories are available to all users.

Users with the Administrator authority can edit or delete custom sub-categories (see "Managing report sub-categories" on page 124).

If these subcategories are used in autocategorization mappings for Hospital Report Manager (HRM) and North East LHIN Physician Office Integration (NEON) reports, a user with the Administrator authority can change or remove the mappings for custom subcategories (see "Setting Autocategorization preferences " on page 127).

Built-in PS Suite report categories

PS Suite EMR provides the following built-in report categories for categorizing received laboratory and hospital reports.

Consultation report categories

The following categories are available for categorizing consultation reports.
<table>
<thead>
<tr>
<th>Medical Specialties</th>
<th>Tests and labs</th>
</tr>
</thead>
<tbody>
<tr>
<td>Admission History &amp; Physical</td>
<td></td>
</tr>
<tr>
<td>Anesthesiology</td>
<td></td>
</tr>
<tr>
<td>Cardiology</td>
<td></td>
</tr>
<tr>
<td>Chiropractic</td>
<td></td>
</tr>
<tr>
<td>Dentistry</td>
<td></td>
</tr>
<tr>
<td>Dietitian</td>
<td></td>
</tr>
<tr>
<td>Endocrinology</td>
<td></td>
</tr>
<tr>
<td>Gastroenterology</td>
<td></td>
</tr>
<tr>
<td>Geriatrics</td>
<td></td>
</tr>
<tr>
<td>Hospitalist</td>
<td></td>
</tr>
<tr>
<td>Kinesiology</td>
<td></td>
</tr>
<tr>
<td>Misc. Consultant Report</td>
<td></td>
</tr>
<tr>
<td>Nephrology</td>
<td></td>
</tr>
<tr>
<td>Nuclear Medicine</td>
<td></td>
</tr>
<tr>
<td>Obstetrics &amp; Gynecology</td>
<td></td>
</tr>
<tr>
<td>On-Call Physician</td>
<td></td>
</tr>
<tr>
<td>Ophthalmology</td>
<td></td>
</tr>
<tr>
<td>Orthopedic Surgery</td>
<td></td>
</tr>
<tr>
<td>Other Therapy</td>
<td></td>
</tr>
<tr>
<td>Pathology</td>
<td></td>
</tr>
<tr>
<td>Pharmacology</td>
<td></td>
</tr>
<tr>
<td>Physiotherapy</td>
<td></td>
</tr>
<tr>
<td>Pre-Operative History &amp; Physical</td>
<td></td>
</tr>
<tr>
<td>Psychology</td>
<td></td>
</tr>
<tr>
<td>Rheumatology</td>
<td></td>
</tr>
<tr>
<td>Ambulatory Care Clinic</td>
<td></td>
</tr>
<tr>
<td>Audiology</td>
<td></td>
</tr>
<tr>
<td>Blood Bank</td>
<td></td>
</tr>
<tr>
<td>Cardiovascular Surgery</td>
<td></td>
</tr>
<tr>
<td>Chiropody / Podiatry</td>
<td></td>
</tr>
<tr>
<td>Clinical Biochemistry</td>
<td></td>
</tr>
<tr>
<td>Delivery Report</td>
<td></td>
</tr>
<tr>
<td>Dermatology</td>
<td></td>
</tr>
<tr>
<td>Diagnostic Radiology</td>
<td></td>
</tr>
<tr>
<td>Discharge Summary</td>
<td></td>
</tr>
<tr>
<td>Emergency Medicine / Emergency Report</td>
<td></td>
</tr>
<tr>
<td>Family Practice</td>
<td></td>
</tr>
<tr>
<td>Genetics</td>
<td></td>
</tr>
<tr>
<td>General Surgery</td>
<td></td>
</tr>
<tr>
<td>History &amp; Physical</td>
<td></td>
</tr>
<tr>
<td>Hematology</td>
<td></td>
</tr>
<tr>
<td>Internal Medicine</td>
<td></td>
</tr>
<tr>
<td>Infectious Disease</td>
<td></td>
</tr>
<tr>
<td>Kinesiology</td>
<td></td>
</tr>
<tr>
<td>Microbiology</td>
<td></td>
</tr>
<tr>
<td>Midwifery</td>
<td></td>
</tr>
<tr>
<td>Naturopathy</td>
<td></td>
</tr>
<tr>
<td>Neonatology</td>
<td></td>
</tr>
<tr>
<td>Neurology</td>
<td></td>
</tr>
<tr>
<td>Neurosurgery</td>
<td></td>
</tr>
<tr>
<td>Nurse Practitioner</td>
<td></td>
</tr>
<tr>
<td>Occupational Therapy</td>
<td></td>
</tr>
<tr>
<td>On-Call Nurse</td>
<td></td>
</tr>
<tr>
<td>Oncology / Chemotherapy</td>
<td></td>
</tr>
<tr>
<td>On-Clinic Nurse</td>
<td></td>
</tr>
<tr>
<td>Optometry</td>
<td></td>
</tr>
<tr>
<td>Operative Report</td>
<td></td>
</tr>
<tr>
<td>Osteopathy</td>
<td></td>
</tr>
<tr>
<td>Oral Surgery</td>
<td></td>
</tr>
<tr>
<td>Other Consultant</td>
<td></td>
</tr>
<tr>
<td>Otolaryngology (ENT)</td>
<td></td>
</tr>
<tr>
<td>Palliative Care</td>
<td></td>
</tr>
<tr>
<td>Pediatrics</td>
<td></td>
</tr>
<tr>
<td>Otolaryngology</td>
<td></td>
</tr>
<tr>
<td>Pharmacist</td>
<td></td>
</tr>
<tr>
<td>Operation Report</td>
<td></td>
</tr>
<tr>
<td>Palliative Care</td>
<td></td>
</tr>
<tr>
<td>Plastic Surgery</td>
<td></td>
</tr>
<tr>
<td>Rehabilitation</td>
<td></td>
</tr>
<tr>
<td>Psychiatrist</td>
<td></td>
</tr>
<tr>
<td>Pre-Admission History &amp; Physical</td>
<td></td>
</tr>
<tr>
<td>Psychiatry</td>
<td></td>
</tr>
<tr>
<td>Procedure Report</td>
<td></td>
</tr>
<tr>
<td>Respirology</td>
<td></td>
</tr>
<tr>
<td>Respiratory Technology</td>
<td></td>
</tr>
<tr>
<td>Social Work</td>
<td></td>
</tr>
<tr>
<td>Speech Therapy</td>
<td></td>
</tr>
</tbody>
</table>
### Diagnostic imaging categories

The following categories are available for categorizing diagnostic imaging reports.

<table>
<thead>
<tr>
<th>Category</th>
<th>Category</th>
<th>Category</th>
</tr>
</thead>
<tbody>
<tr>
<td>Abdomen X-Ray</td>
<td>Barium Enema</td>
<td>Bone Densitometry</td>
</tr>
<tr>
<td>Bone Scan</td>
<td>Brain Scan</td>
<td>Carotid Angiography</td>
</tr>
<tr>
<td>Carotid Doppler Ultrasound</td>
<td>Cervical Spine X-Ray</td>
<td>Chest X-Ray</td>
</tr>
<tr>
<td>Coronary Angiography</td>
<td>CT Scan Body</td>
<td>CT Scan Head</td>
</tr>
<tr>
<td>Echocardiogram</td>
<td>ERCP X-Ray</td>
<td>Hysterosalpingogram</td>
</tr>
<tr>
<td>IVP</td>
<td>Liver-Spleen Scan</td>
<td>Lumbar Spine X-Ray</td>
</tr>
<tr>
<td>Lung Scan</td>
<td>Mammogram</td>
<td>Misc. CT Scan</td>
</tr>
<tr>
<td>Misc. CT Scan containing</td>
<td>Misc. Diagnostic Imaging,</td>
<td>Misc. MRI Scan</td>
</tr>
<tr>
<td>Misc. MRI Scan containing</td>
<td>Misc. Nuclear Scan</td>
<td>Misc. Nuclear Scan containing</td>
</tr>
<tr>
<td>Misc. X-Ray containing</td>
<td>MRI Scan Body</td>
<td>MRI Scan Head</td>
</tr>
<tr>
<td>Myelogram</td>
<td>Other Angiography</td>
<td>Retinal Angiography</td>
</tr>
<tr>
<td>Retinal Tomography</td>
<td>Sonohistogram</td>
<td>Stress Echocardiogram</td>
</tr>
<tr>
<td>Stress Heart Scan (Thallium, Sestamibi, Myoview)</td>
<td>UGI with Small Bowel</td>
<td>Ultrasound Abdomen</td>
</tr>
<tr>
<td>Ultrasound Breast</td>
<td>Ultrasound Obstetrical</td>
<td>Ultrasound Pelvis</td>
</tr>
<tr>
<td>Ultrasound Thyroid</td>
<td>Upper GI Series</td>
<td>Venous Doppler</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Ultrasound</td>
</tr>
</tbody>
</table>
Diagnostic test categories

The following categories are available for categorizing diagnostic test reports.

- Ambulatory BP Monitoring
- Arterial Segmental Pressures (ABI)
- Bronchoscopy
- Colonoscopy
- Colposcopy
- Cystoscopy
- ECG
- EMG
- EGD-oscopy
- Holter Monitor
- Lab Report Loop Recorder
- Mantoux Test
- Misc. Diagnostic Test Pap Test Report
- Pulmonary Function Testing
- Sigmoidoscopy
- Sleep Study
- Stress Test (Exercise, Persantine, Dobutamine)
- Urodynamic Testing

Medical reports categories

The following categories are available for categorizing medical reports.

- Progress Note
- Emergency Room Report
- Urgent Care Report

Miscellaneous letters categories

The following categories are available for categorizing miscellaneous letters.

- Absentee Note
- Authorization from Patient
- Consent from Patient
- Letter from Insurance Company
- Letter from Lawyer
- Letter from Patient
- Letter from WSIB
- Living Will
- Miscellaneous Letter
- Power of Attorney for Health Care
- Prescription Renewal Request
- Referral Received
Managing received documents

You can easily manage and file all of your scanned documents and received fax documents (received through the PS Suite Fax Server or internet faxing) from the same interface and save them into the appropriate patient record. Managing received documents from a single interface enables you to efficiently assign multiple documents to the correct patient and doctor. In addition, after you save the document in a patient record, the document is securely deleted from your workstation.

You can choose to save (or attach) the document to a patient record in three different ways:

- If the document is a medical report (such as consultation reports or diagnostic imaging), save the document as a Report. You must then categorize the report to easily find it later and to complete any pending test and consultation workflows.

- For specialists and consultants, if the document is a new consultation request, save the document as a Consultation Request. You are then prompted to complete the information required to create a new consultation request.

  To save a received document as a new consultation request, you must have a custom form that is saved as a Consultation Request Template type (see ).

  For more information about working with new consultation requests, see "Managing received consultation requests" on page 664.

- If you want to attach the document to an existing note in a patient record, save the document as an Attachment to existing note. For example, a referring physician may send you additional medical records.

The documents that you manage must all exist in the same folder on your workstation or on a shared folder within your clinic’s computer network.

To enter reports, you must be logged in under a supervising doctor or as a doctor user (Physician, ExternalConsultant, OnCallDoctor, Locum, Resident, or Psychiatrist).

**Steps**

1. From the Records file, choose File > Manage Received Documents.

2. Choose the source folder on your computer or network that contains the documents.
Tip: By default, the system remembers this folder the next time that you manage received documents from the same workstation. To change the folder, click the folder icon in the top left corner or press F4. To refresh the contents, click the refresh icon or press F5.

The document inbox opens and the first document in the list on the left is selected.

- A red square before the document name indicates that you have not yet previewed the document.
- A yellow square indicates that you have previewed the document, but not yet chosen a patient or saved it to the patient’s record.
- A green square indicates that you have previewed the document and chosen a patient, but not yet saved it to the patient’s record.

Tip: Use the arrows to collapse or expand a pane.

3. Review the contents of the document within the preview pane in the middle.

- If the document is in a format that PS Suite EMR cannot preview (such as Microsoft Word), click the Open in external application button to open the document with the associated application on your workstation. You can also open any document in an external application if you want to resize, or rotate the contents. Right-click (Control-click) the document name and choose Open in external application.
If a document is not needed and you want to securely delete it from the source folder, select the document name in the list, right-click (Ctrl+click) and choose **Delete document** (or press Ctrl + Delete).

4. Select a patient for the document.

   - In the **Select patient** box, type part of the patient’s surname, ID, or health card number (without any spaces) and press the Tab key. Then, click the correct patient.

     **Tip:** To open the patient’s record, click **View patient record**.

   - If the patient is a new patient and is not found in your PS Suite EMR, click the **New Patient** button and add the patient as described in "Adding a patient" on page 175. Save and close the Patients file when you are done adding the new patient. The patient that you added becomes selected for the document.

     Some identifying patient demographic information appears below the **Select patient** field to confirm that you have the correct patient; any invalid health card information is highlighted in red.

5. If the document is a medical report, click **Report** and fill out the required fields (marked with a red asterisk).
Field | Description
--- | ---
Doctor report is for * | For users whose entries require review, enter the initials of the doctor who should review the results. By default, if you are logged in under a supervising doctor, the doctor's name appears in this field. The doctor's name that you choose for this field is persisted for the next scanned report that you save into patient charts.
For users whose entries do not require review, this field can be left blank.
Date created * | Enter the date of the report, as seen in the preview. Right-click (Control-click) to choose from a calendar or use a date shortcut (such as type t for today).
<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Date received</td>
<td>Enter the date that your office received the report. This also becomes the date of the progress note.</td>
</tr>
</tbody>
</table>
| Report category *     | Assign a category to the report.  
  - If you know the type of report (such as Consultant Letter, Diagnostic Imaging, Diagnostic Tests, Medical Reports, or Miscellaneous Letters) to which the category you are looking for belongs, under PS Categories, select it from the first box. The system filters the list of categories to show only those that belong to the selected grouping.  
  - If you want to quickly find a category, type the first few characters in the second box below PS Categories. You don’t need to choose the result type first. The system searches through all of the result types and shows you the matches it found. Keep typing until you have entered enough information to find a unique test name.  
  - If you want to create a user-defined sub-category (and you have the appropriate permissions), right-click {Ctrl+click} the category, click **Add custom sub-category for <category name>**, type the name for the subcategory, and then click **OK**.  
  - Double-click a category from the list to add it to the **Report Categories** area. If required, repeat to add multiple categories (for example, a pelvic ultrasound and an abdominal ultrasound may come in one report). For a full list of all of the categories and sub-categories that are available, see "Report categories" on page 638. |
| Author’s name         | If required, enter who authored the report.                                                                                                                                                                 |
| Normal                | Select if you need to record only normal results.                                                                                                                                                           |
### Additional info

If required, type a note that summarizes the test.

Because the attachments to progress notes are not searchable, if you want to be able to search on the text of the received document, copy and paste the text from the document into this field. To copy and paste, from the document list on the left, choose to **Open in external application**. From the external application, copy the text (Ctrl {Command}+C), and then return to PS Suite EMR and paste (Ctrl {Command}+V) the text in the appropriate field.

### Users to notify

If required, modify who should be notified to review this report. Default selections are based on your PS Suite preferences (see "Messaging preferences" on page 100).

6. If the document is a new consultation request, click **Consultation request** and fill out the required fields (marked with an asterisk).

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Referring MD</strong></td>
<td>Type part of the <strong>Referring MD</strong>’s name and press the Tab key to search your Address Book for this contact. If more than one contact is available, a window opens and you can choose the contact.</td>
</tr>
<tr>
<td><strong>New Referring MD</strong></td>
<td>If the <strong>Referring MD</strong> is not already in your Address Book, click to add him or her. For more information, see &quot;Adding contacts in the address book&quot; on page 827.</td>
</tr>
<tr>
<td><strong>Referral reason</strong></td>
<td>Type the referral reason. You can also enter a stamp as the referral reason.</td>
</tr>
<tr>
<td><strong>Request template</strong></td>
<td>Select a consultation template from the list. Any custom form that is saved as a <strong>Consultation Request Template</strong> type appears in the list. For more information, see.</td>
</tr>
<tr>
<td>Field</td>
<td>Description</td>
</tr>
<tr>
<td>---------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td><strong>Date received</strong></td>
<td>Enter the date that your office received the report. Right-click {Control-click} to choose from a calendar or use a date shortcut (for example, type t for today).</td>
</tr>
<tr>
<td><strong>Urgency</strong></td>
<td>Select an urgency from the list.</td>
</tr>
<tr>
<td><strong>Details</strong></td>
<td>If required, type additional details. Because the attachments to progress notes are not searchable, if you want to be able to search on the text of the received document, copy and paste the text from the document into this field. To copy and paste, from the document list on the left, choose to Open in external application. From the external application, copy the text (Ctrl {Command}+C), and then return to PS Suite EMR and paste (Ctrl {Command}+V) the text in the appropriate field.</td>
</tr>
<tr>
<td><strong>Status</strong></td>
<td>Select a status from the list.</td>
</tr>
<tr>
<td><strong>Comments</strong></td>
<td>If required, type additional comments.</td>
</tr>
<tr>
<td><strong>Users to notify</strong></td>
<td>If required, modify who should be notified to review this report. Default selections are based on your PS Suite preferences (see &quot;Messaging preferences&quot; on page 100).</td>
</tr>
</tbody>
</table>
7. If the document is additional information for an existing patient that you want to add to an existing progress note, click Attachment to existing note.
Click the Select note to receive attachment button to open the patient’s record.

In the patient’s record, choose the note to which you want to attach the document. To select a note, click the checkbox beside the note’s date or click in the left margin (at the edge of the window) beside the desired notes where you see a green rectangle outline. A vertical green bar appears. You can attach the document to only one note. If you select (green bar) multiple notes, the document is attached to the note with the earliest date.

Leave the patient record window open.

In the Manage Received Documents window, if required, modify the Users to notify who need to review this document. Default selections are based on your PS Suite preferences (see "Messaging preferences" on page 100).

8. Click the Save into patient button.
Tip: If you Shift+click this button, the patient’s record opens to the newly added note.

The document is saved in the patient chart and disappears from the list on the left. It is also securely deleted from the source folder on your workstation.

A message is sent to the doctor to notify and the document is saved in the patient record. If you inserted a new consultation request, the consultation request custom form is also saved in the patient record.

Manually entering a medical report for a patient

You can manually enter medical reports to patient’s charts. You may want to do this if a paper report is not worth scanning (such as to record normal results), or to record the dates when the patient had procedures done when your are first populating your EMR.

If you have a scanned document or a document that was faxed electronically, instead add it using the workflow described in “Managing received documents” on page 643.

Steps

1. From the patient chart, choose Data > New Report.

Tip: If the report is saved as a .txt text file (such as an optical character recognition (OCR) copy of a letter or report), locate the .txt file, and then drag and drop it anywhere in the progress notes area of the patient’s chart. It opens in the Report window. To maintain patient privacy, ensure that you securely delete the file from the source location on your computer after you inserted it into the patient’s chart.
2. Change the **Date Created** to match the date on the report and, if required, change the **Date Received** (such as the date received by your office).

3. Assign a category to the report:

- If you know the type of report (such as **Consultant Letter**, **Diagnostic Imaging**, **Diagnostic Tests**, **Medical Reports**, or **Miscellaneous Letters**) to which the category you are looking for belongs, under **PS Categories**, select it from the first box. The system filters the list of categories to show only those that belong to the selected grouping.

- If you want to quickly find a category, type the first few characters in the second box below **PS Categories**. You don’t need to choose the result type first. The system searches through all of the result types and shows you the matches it found. Keep typing until you have entered enough information to find a unique test name.

- If you want to create a user-defined sub-category, right-click [Ctrl+click] the category, click **Add custom sub-category for <category name>**, type the name for the subcategory, and then click **OK**. Only users with the appropriate permissions can add custom sub-categories (see "Creating or editing user accounts " on page 38).

- Double-click a category from the list to add it to the **Report Categories** area. If required, repeat to add multiple categories (for example, a pelvic ultrasound and an abdominal ultrasound may come in one report).
4. Select the doctor(s) who should receive a message to review this report.

5. Under the **Report** section, optionally, enter the author's name.

6. In the text box, type a note, summarizing the test. If you dragged in a .txt file, the contents are displayed.

7. If you need to record only normal results, select the **Normal** checkbox.

8. Verify the name on the **Save** button to ensure that you are entering this result into the correct patient's chart. If not, press Ctrl {Command}+F to search for the correct patient.

9. Click the **Save** button to add this result to the patient's chart.

This is how the result entry appears in the progress notes:

<table>
<thead>
<tr>
<th>Mar 12, 2012</th>
<th>Ultrasound Pelvis</th>
<th>JNK</th>
</tr>
</thead>
<tbody>
<tr>
<td>Received Mar 12, 2012</td>
<td>Normal</td>
<td>- No pelvic mass found</td>
</tr>
</tbody>
</table>

**Tip:** If you also have an image to attach (such as an ECG), drag and drop the image file on top of the report in the progress notes area. For more information, see "Attaching and viewing an image" on page 551.

**Changing report information**

You can change a medical report after it was added to the patient’s chart, such as to change the report’s category or to add comments.

**Steps**

1. To change the report category, double-click the note's date or the category name in the progress note, and then choose **Change Report Category**. A window allows you to reclassify the entry. The category change is applied to all progress notes that contain the same lab report (with the same report ID).
2. To add comments about the report and have your comments stand out from the original imported document, double-click the note date and choose **Annotate Report**. Then type in the note, wherever you want to add your comments. Anything that you type is shown with purple highlighting, and the original text of the report becomes read-only. Double-click the note date and clear **Annotate Report** to return to a regular editing state.

3. To make any other changes, in the progress note, double-click the author, sub-category, or received date to open the **Report** window.

**Recording pending tests and consults**

Logging tests that you order and referrals or consults that you request is optional, however, it enables you to quickly search for patients whose tests or referrals are still outstanding.

This feature is useful when scheduling crucial tests or when dealing with patients who do not always comply with their physician’s directions.

Pending tests appear in green text in the progress notes. Referrals or consults appear with an arrow at the beginning of the entry.

When a test result is entered several days later, the results are cross-referenced with this list of pending tests and then the test is removed from the pending tests list. This helps you to see if the test was completed, if the patient missed an appointment, or if the result was misdirected.
Tip: To view completed pending tests, from the patient record, choose View > Show Completed Pending Tests. The completed test displays in the list, in black, with the date that the result was entered.

<table>
<thead>
<tr>
<th>Date</th>
<th>Test Description</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Mar 25, 2006</td>
<td>White Blood Count (WBC)</td>
<td></td>
</tr>
<tr>
<td>Mar 28, 2006</td>
<td>Hemoglobin (Hb)</td>
<td></td>
</tr>
<tr>
<td>Mar 28, 2006</td>
<td>INR</td>
<td></td>
</tr>
<tr>
<td>Apr 11, 2006</td>
<td>B12</td>
<td></td>
</tr>
<tr>
<td>May 5, 2006</td>
<td>Echocardiogram</td>
<td></td>
</tr>
</tbody>
</table>

When the result for a repeating test is entered, a new progress note is created, with the pending test due in the future, according to the repeat interval. For example, the repeating test is “B12 every 4 weeks”. If the patient is late and the first test is done at the six-week mark, the next test will be expected at the 10-week mark, not the eight-week mark. The system calculates the due date for the next test to be due four weeks after the previous test result was recorded.

<table>
<thead>
<tr>
<th>Date</th>
<th>Test Description</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Feb 22, 2006</td>
<td>B12</td>
<td>207</td>
</tr>
<tr>
<td>Feb 24, 2006</td>
<td>Manually Entered Lab Tests</td>
<td></td>
</tr>
<tr>
<td>Mar 28, 2006</td>
<td>Pending Tests/Consults</td>
<td></td>
</tr>
</tbody>
</table>

Tip: You can also view all of the current and future pending tests for a patient in the Future Health Services report. For more information, see "Viewing the Future Health Services report for a patient" on page 761.

Steps

1. From the patient chart, choose Data > Pending Test or Consult.
Tests are grouped into tabs for **Lab**, **Diagnostic Imaging**, **Diagnostic Tests**, and **Consultations**.

The first tab, **Common Tests**, includes common tests or test groups (such as CBC) from any of the other tabs. When you add one of these test groups as pending, all of the tests represented by the checkbox are added to the progress notes area, and the checkbox is greyed out on the **Common Test** tab. You can customize the choices on the **Common Tests** tab to suit your practice. For more information, see "Editing common tests" on page 662.

The **Lab Text** tab enables you to keep track of any non-standard tests that are not included in the system. When you select **Lab Text Containing…**, type the text that you want to watch for at the bottom of the form.

2. To select a test or consultation, click the appropriate tab, and then select the desired options.
Tip: To quickly find a test or consultation, type the first few characters in the Quick Find field at the top of the form. You don’t need to choose the correct tabbed category first; the system will search through all of the tests in all the categories and display the match. If there is more than one match to the characters entered, the number of matches is displayed beside the Quick Find field.

3. If the test is to be repeated, select Repeat and enter the frequency.

4. Common tests and lab tests are assumed to be booked on today’s date, so the Date Scheduled field shows the current date. Change the date, if required. Diagnostic imaging, diagnostic tests, and consultations are assumed to be not yet booked. If you made an appointment, clear Not Yet Booked and enter the date and time. You can also record appointment times later (see "Updating a pending test or consult" on page 660).
5. For consultation referrals, enter the name of the consultant or specialist. Contact information and any comments from the address book entry are shown in the Details field (if the consultant prefers to receive communications by fax, an asterisk appears beside the fax number). If you also want send a letter to the consultant, select Create Letter and select the specialty from the list (the system attempts to match the specialty based on the consultant chosen, but you can override any selection). When you are finished, a new letter is created, using the consultant as addressee. For more information about completing the letter, see "Creating letters" on page 799.

Tip: If you use a stamp to complete the booking letter to the consultant, the stamp uses the date and time of the most recent booking. This may be acceptable most of the time. However, if you are booking several separate consultations before you send a booking letter to the patient, the date and time that are used in the stamp within the letter may be incorrect. As a workaround, verify the date and time in the stamp or letter and, if the incorrect date and time were included, manually change them.
6. Click **Add** to add the test or consultation to the chart, or, if you want to also send a message about this test/consultation to another user, select the user (or enter the user’s initials in the field at the bottom) and click **Add with Message To**.

   **Tip:** To send a message to multiple users, enter the initials, separated by a comma.

7. Repeat steps 1-6 for additional tests, if required.

8. Once you have entered all of the required tests, click **Done**.

---

**Updating a pending test or consult**

You can change the status, record an appointment that was scheduled, or add a new test.

Because some pending tests and referrals or consults have a lifecycle that can span several weeks or months, it’s important to be able to track the history of related tasks, such as:

- Referral letter created
- Referral letter sent
- Test/consultation booked
- Patient notified
- Patient contacted (or attempted to contact)
- Consultant contacted (or attempted to contact)

In addition, the status of a request may change as a result of any of the above actions. For example, more information may be requested, or the request becomes inactive because it was completed, cancelled, or the patient never went.

**Steps**

1. Double-click the pending test or consultation in the progress notes.
The fields and actions available depend on the type of pending test or consultation (a consultation includes information about the consultant and referral letters), as well as the status of the request.

2. Use the **Pending Test/Consultation Status** to track the status of the request record itself. This information is used by the **Referral Tracking** dashboard widget and searches.

3. Use the **Actions** section to record actions that you take with others, and any notes about those actions. These actions may change, depending on the current status, but could include requesting a date, or results from a consultant, or calling the patient.

4. Review the **Test History** section for a summary of completed tasks.

For example, when you send a consultation request to the cardiologist, you would change the pending consultation to indicate that the letter was completed and sent. When you receive the appointment, you would record it, and notify the patient. However, you might want to record that you did not actually speak to the patient, but to their spouse. In this case, you would click the **Called Patient** button, type your comments in the **Notes** field, and click **Post** to add it to the **Test History**. The **Test History** captures the sequence and timing of each of these events.
5. Click **Change This Test/Consult** when you are finished.

**Deleting a pending test or consult**

Normally, you should update the pending test or consultation referral to indicate why a test or consultation should be considered inactive (such as it was cancelled). However, you can still delete the test or consultation.

**Step**

- Double-click the pending test or consultation in the progress notes and click **Delete This Test/Consult**.

You can also click on the test once in the progress notes and press Delete. In this case, you are prompted to confirm that this is what you intended to do.

**Editing common tests**

You can edit the list of common tests to reflect the tests that your practice most commonly requests. You can add new tests, new groups of tests, or edit existing ones.
Steps

1. From the patient chart, choose Data > Pending Test or Consult and select the Common Tests tab.

2. Press Alt {Option} while you click the checkbox for the test.

![Customize Common Test dialog]

3. To edit an existing test, enter or change the name of test or group, as required.

4. To add a test to the group:
   - Click Add Test.
   - In the Common Test Selector list, choose the category, select the required test, and click OK.
5. To remove a test, select it in the list of tests belonging to the group, and click **Remove Test**.

6. Select the appropriate option to identify when the test group is considered complete, and click **OK**.

7. To remove a test group, open it as described above and click **Remove This Test Group**.

**Managing received consultation requests**

PS Suite EMR features a built-in workflow that enables specialists and consultants to easily and efficiently manage received consultation requests. The workflow tracks consult requests from the letter arriving in your office to the patient getting booked (or accepted) by the consultant or specialist. The workflow also tracks completed or cancelled consultation requests.

This process uses a **Consultation Request Template** custom form (see ), the messaging system (see "Messaging" on page 776), and the **Consultation Requests** dashboard widget (see "Dashboard" on page 157).

**Overview of workflow**

1. Office staff receives and processes the received consultation request.

   - Manage received digital documents using the new **Records > Manage Received Documents** window.
   - If the patient doesn't exist in your PS Suite EMR, add the patient.
   - Choose to create a new consultation request.
   - Fill in or add the referring doctor and fill in the referral reason.
   - Choose a consultation request template and then fill in the urgency, and other comments for the specialist or consultant.
   - Select the doctor to notify and save the consultation request to the patient chart.

For more detailed steps, see "Managing received documents" on page 643.
This sends a message to the consultant or specialist to review the new consultation request and adds a consultation request custom form and the received documents to the patient record.

2. The specialist or consultant reviews the new consultation request.
   - Review the message that you received and the information that was added in the patient chart.

   **Tip:** You can also use the Consultation Requests dashboard widget to review all of your pending or outstanding requests.

   - Decide whether to accept or refuse the patient and provide a response in the patient chart by changing the Status and, optionally, adding comments.
3. Office staff tracks the status of new consultation requests.

- Use the Consultation Requests dashboard widget to keep track of the status of received consultation requests.

![Consultation Request - V2](image)

- Send the referring doctor or patient a letter or phone call and book an appointment or, if necessary, request additional information.

## Entering lab results manually

You can manually enter results from laboratory tests. Manually added lab results appear in graph and table views, as long as the results are for a test that the system recognizes.

Lab entries appear in the progress notes and are indicated by the title **lab name Manually Entered Lab Tests**. All of the manually entered results are grouped together in a single note if they are from the same lab on the same date.

Abnormal values are shown in bold red text. Normal ranges are displayed to the right of the lab value.

```
<table>
<thead>
<tr>
<th>Date</th>
<th>Manually Entered Lab Tests</th>
<th>Lab Name</th>
<th>Value</th>
<th>Normal Range</th>
</tr>
</thead>
<tbody>
<tr>
<td>Oct 28, 2005</td>
<td>BLS Lab</td>
<td>Hemoglobin</td>
<td>139</td>
<td>100 - 166</td>
</tr>
<tr>
<td></td>
<td></td>
<td>White Blood Cell</td>
<td>Light</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>c.c. test ordered by Dr. Smith</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
```

You can also download and import lab results electronically, using the optional lab plugin. For information, see "Importing lab reports electronically" on page 671.
Steps

1. From the patient chart, choose **Data > Lab Manual Result**.

2. Change the date to the date of the test, and enter the name of the lab and the test.

   **Tip:** Enter a few characters of the test and press Tab. For example, to check for a sodium test, type “sod”. The system displays a list of all of the tests that have “sod” in the title. Select the one you want. Entering LOINC codes is supported, as well as chemical element symbols, such as Na for sodium.

   If the system does not recognize the lab test, you are prompted to try again, accept it, or enter it as lab text.
3. Enter the Result and the Low and High normal values (provided by the lab). The Abnormal field reflects if the result is within or outside of the normal range specified. If you don’t specify a range, type Y or N in the Abnormal field to indicate if the result falls within or outside of the normal range.

Tip: In the Result field, you can type “P” for positive and “N” for negative.

Note: If the result is within the normal range you have specified, you can mark it as Abnormal, if necessary, but you receive a warning message. However, if the result is outside of the normal range, you cannot “turn off” the Abnormal flag (such as set Abnormal to “N”).

Some tests have no defined normal values. For example, the result for a Urine Bacteria test might be “Light”. Type that in the Result field, and select Y in the Abnormal field to reflect the lab’s report that this is an abnormal result.

4. If you want to record the accession number, collection date, ordering date, and/or received date, click Details to show these fields.
5. Click Save to record the result. The Lab Manual Entry form remains open, so that you can continue entering lab results for that patient.

6. If you want to include a line of text in the progress note along with the lab values, select the Enter as lab text checkbox and enter the text in the Lab Test field.

If you don’t select this checkbox, you will see the warning about unrecognized lab tests (as described above). In this case, because you are well aware that what you entered is not a lab test, click Enter as Lab Text.

7. After saving your last entry, click Done.

Editing or deleting manual lab results

You can edit or delete lab results that were manually posted to the chart.

Steps

1. In the patient chart, right-click [Ctrl+click] on the lab value in the chart.

2. Choose Delete Lab Entry to delete just that one line, or choose Edit Lab Entry to open the Lab Manual Result window, and make changes.
Entering culture sensitivities

If a lab culture comes back positive, it is essential to be able to record the antibiotic sensitivities to determine proper treatment.

Steps

1. In the patient record, choose Data > Lab Manual Result and enter the first line of the culture, showing the test name and result.

2. Save this entry, then enter the name of the antibiotic in the Lab Test field and its sensitivity in the Result field. For the sensitivity, simply enter an “s” for sensitive, “r” for resistant, or an “i” for intermediate.

3. Continue to enter the remainder of the sensitivities, or enter just those antibiotics to which the culture is sensitive.
The entry in the progress notes will look like this:

<table>
<thead>
<tr>
<th>Date</th>
<th>Description</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Mar 29, 2006</td>
<td>Manually Entered Lab Tests</td>
<td></td>
</tr>
<tr>
<td>Community Hospital</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Urine Culture</td>
<td>Colony count: &gt;100x10^8 cfu/mL of Klebsiella</td>
<td></td>
</tr>
<tr>
<td>Ampicillin</td>
<td>Resistance</td>
<td></td>
</tr>
<tr>
<td>Cephalothin</td>
<td>Sensitive</td>
<td></td>
</tr>
<tr>
<td>Cipro</td>
<td>Sensitive</td>
<td></td>
</tr>
<tr>
<td>Nitrofurantoin</td>
<td>Sensitive</td>
<td></td>
</tr>
<tr>
<td>Norfloxacin</td>
<td>Sensitive</td>
<td></td>
</tr>
<tr>
<td>Tetracycline</td>
<td>Sensitive</td>
<td></td>
</tr>
</tbody>
</table>

Importing lab reports electronically

PS Suite EMR offers many optional laboratory interfaces that enable you to download lab reports using the internet (via an “SFTP” connection) directly from many commercial and hospital laboratory systems.

After a connection is set up to the laboratory system and reports are downloaded, PS Suite EMR automatically matches patients and physicians with the downloaded lab reports. If the system finds discrepancies or cannot make a match, you can manually perform the match.

Using the Lab Report Inbox, you must acknowledge all lab reports that are downloaded, including reports without abnormal results, before they are posted to the patient chart. If a lab report contains abnormal results, you must acknowledge each abnormal result by pressing Enter (Return) at each abnormal result line before the report is posted to the patient chart.

Supported commercial and hospital laboratory systems

PS Suite EMR supports downloading lab reports using the internet (via an “SFTP” connection) directly from the following commercial and hospital laboratory systems.

You must apply directly to the lab company or hospital for access and credentials at least six weeks prior to your PS Suite EMR implementation (except for Bio-Test and LifeLabs, which TELUS Health handles for you).

You will receive unique user names and passwords for each laboratory system. Some of the lab interfaces require the installation of a special PS Suite plugin, which TELUS Health installs for you.
Ontario lab systems

- Alpha Labs
- Bio-Test Laboratory Inc.
- Dynacare

Dynacare requires that your clinic has a static IP address. Confirm your IP address with your internet service provider.

- Hospital Report Manager (HRM) (requires the ReportManagerImporter.jar plugin). See "Importing reports from Hospital Report Manager" on page 704.
- Huron Perth Healthcare Alliance (HPHA)
- LifeLabs

LifeLabs uses an additional security feature when importing lab reports using the internet via an SFTP connection. When PS Suite EMR attempts to connect to the LifeLabs SFTP server, LifeLabs first confirms the credentials to ensure that your clinic is an authorized recipient. Only after this confirmation does LifeLabs begin to populate a folder on the PS Suite server with your available results. And then, once the folder is populated, PS Suite EMR can initiate the actual download of the results into the Lab Report Inbox.

As a result, when you choose to download lab reports manually (by clicking the Download button in the Lab Report Inbox), you will notice a delay in receiving lab reports in your inbox. Tests have shown that it may take between 5-10 minutes, for the LifeLabs reports to be populated in the Lab Report Inbox, depending on the volume of lab reports. The progress bar provides information about the status of the download. You can continue to use PS Suite EMR during this delay.

If you automatically download lab reports by auto polling, you will not necessarily notice this delay because it happens “behind the scenes”. Note that the auto-polling interval for LifeLabs must be a minimum of 2 hours (120 minutes) to avoid issues.

- Medical Laboratories of Windsor (Medlabs)
- North East LHIN Physician Office Integration (also known as NEON — requires the NEON Importer.jar plugin)
- Omnitech Labs (Deep River area)
Preparing to set up a connection to a lab interface

Before setting up a connection to a lab interface, ensure that you have completed the following pre-requisites:

- Contact the PS Suite EMR sales team to purchase the appropriate licence (See "Contact us" on page 21).
- Complete the registration process with the commercial laboratory or hospital to obtain your connection credentials (user name, password, and host name or web address from where to download the labs) and to obtain any required encryption key files (except for Bio-Test and LifeLabs, which must be handled by TELUS Health).
- Ensure that each physician’s Professional ID (CPSO number) is entered in the user settings (main toolbar > Settings > Edit Users or, for more information, see "Creating or editing user accounts " on page 38). PS Suite EMR uses this number when matching physicians with lab reports.

- If required, ensure that the appropriate plugin for the lab interface is installed by TELUS Health.
Automatic download of lab reports

When you set up your connections to the commercial laboratory or hospital, we recommend that you set up automatic download (auto polling) from the PS Suite server. When set up, PS Suite EMR automatically polls the commercial laboratory or hospital system at regular intervals (such as every two hours), and then downloads all of the available lab reports directly to your server. Once the lab reports are downloaded, they are available for review in the Lab Report Inbox. This option eliminates the need to dedicate a computer in your office to downloading lab reports.

If the automatic downloading of lab reports is performed on a dedicated computer (instead of from the PS Suite server), the PS Client application must be running at all times on this computer that is designated and configured for auto polling. However, a user does not need to be logged into PS Suite. You can keep the PS Client locked (Ctrl+U).

By default, reports are downloaded every 30 minutes. This auto-polling interval can be changed to any interval from 30 minutes to 1440 minutes (24 hours). The appropriate interval depends upon how frequently your clinic needs to be aware of new lab reports. Most lab companies recommend auto polling every 60 or 120 minutes.

For LifeLabs, set the auto-polling interval to a minimum of 2 hours. If you set the auto-polling interval to a shorter interval, PS Suite EMR will still poll every two hours to avoid issues related to the security features implemented at LifeLabs.

For Canadian Medical Laboratories (CML), you must initiate the automatic auto polling by manually downloading the reports once, after you have set up the auto polling.

Users can still manually download lab reports at any time from the lab workstation (see "Downloading lab reports" on page 678).

Setting up a connection to a lab interface

After you have completed all of the prerequisites (see "Preparing to set up a connection to a lab interface" on the previous page), you can set up a connection to the commercial laboratory or hospital.

For Bio-Test and LifeLabs, TELUS Health must set up the connection for you.
Users with the **Administrator** authority can create lab connections that are available to all users in the clinic. They can also view and manage all users’ connections. While non-administrator users can only create lab connections that are for their own personal use.

A lab connection that appears in red indicates that an error occurred while downloading reports. For more information, see "Troubleshooting auto-polling errors" on page 679.

**Steps**

1. From the main toolbar, choose **Settings > Preferences**. If prompted, type your password. Then, choose the **Labs** preferences and click the **Connections** tab.

   **Tip:** You can also access the lab connections from the **Lab Report Inbox** (from the **Records** window, choose **File > Lab Report Inbox** (Ctrl {Command} + Shift + R) and then from the **Lab Report Inbox**, choose **File > Edit Lab Connections**).

2. Click **Add**.

   **Tip:** To copy all of the connection information from an existing connection, click **Duplicate**.
3. In the **Connection Name** box, type a name, such as the name of the lab company.

4. In the **Type** field, choose whether to create a clinic-wide or personal connection.
   - A **Clinic** connection is available to all users in the clinic. Only users with the **Administrator** authority can create or modify clinic-wide connections. Any user who has permissions to view patient records can manually download lab reports from this connection, at any time.
   - A **Personal** connection is available only to the user who creates it. No other user can download lab reports using this connection. Only the user who created the connection, or users with the **Administrator** authority, can modify a personal connection. A **Personal** connection is useful if one user is responsible for triggering manual downloads and wants to be able to do it from wherever they are logged in from.

5. For the **Download Type**, select **Generic SFTP**.

6. Type the connection information that you received from the lab company in the appropriate fields.
   - In the **Host Name** field, type the web or IP address.
   - In the **Port** field, for only CML, set the value to **2222**. For all others, leave the value at **22**.
   - In the **Username** or **User Id**, **Password**, and **Host Folder** (if applicable) fields, type the values provided to you by the lab company during the registration process. Note that these fields are case sensitive.

   For CML, the **Username** is your CML Route # and in the **Host Folder** field, leave a period (.)

   - If applicable, in the **Key** field, click the **Import** button and choose the encryption key that you received from the lab company. If applicable, type your **Key File Password**.
     **Tip:** If you need to change the authentication key, click **Clear** and import the appropriate file.

     For CML, you do not need to select a **Key**.

     LifeLabs requires an encryption key.
7. For CML, clear the **Remove downloaded files** checkbox. For all other lab systems, select the **Remove downloaded files** checkbox to remove lab files from the lab company's download folder and to ensure that these lab files are not downloaded again.

8. Under **Automatic Download Settings**, specify the auto-polling options.
   - Select the **Automatically Download Files** checkbox.
   - In the **Polling Interval** box, type the number of minutes that represent the frequency at which you want files downloaded.

   For example, type 60 to download reports once each hour.

   LifeLabs requires a minimum of 2 hours (120 minutes).

   Users can also manually download lab reports at any time. See "Reviewing and posting lab reports" on page 681.

   - In the **Execute On** field, choose **Server** to have lab results downloaded directly to the PS Suite server. Only users with the **Administrator** authority can choose this option. If you prefer to download reports on a specific computer, choose **This Computer** or another computer name that already has lab connections configured.

9. Click **Save Changes**.
10. To test your connection, in the **Lab Report Inbox**, click the **Download** button. If more than one lab connection is configured, choose the connection.

![Select Connection](image)

Lab reports will start downloading immediately and if it is set up, auto polling will be initiated. If you encounter an error or if lab reports do not download, contact the PS Suite EMR support team at PSSuiteEMR.support@telus.com or 1-800-265-8175 (option 1).

**Downloading lab reports**

Lab reports are either downloaded automatically at a specified time interval, if you configured auto polling (see "Preparing to set up a connection to a lab interface" on page 673) or, you can download them manually at any time.

**Automatic downloading (auto polling)**

If you configured automatic downloading (auto polling), PS Suite will automatically poll for and download lab reports at the specified interval. After the reports are downloaded, you can access them from the **Lab Report Inbox** (Records file > File > Lab Report Inbox).

**Manual downloading**

You can manually download lab reports at any time, such as right before you review and post them. Manual downloading is the only option for lab connections that do not have auto polling set up or for commercial laboratory or hospital systems which do not provide automatic download capabilities.
At the bottom of the **Lab Report Inbox**, click the **Download** button, choose a connection, and then press **OK**.

A progress bar appears as the EMR connects and downloads any available reports. When the download is done, you return to the **Lab Report Inbox**. The system alerts you if there were no new files to download.

**Troubleshooting auto-polling errors**

If the auto polling of lab reports fails, all users see an error message in red across the top of the **Lab Report Inbox**. The error remains until there is a successful download.

You can see the last successful download time and the last download results (success or failure) when editing the lab connections.
To find out why the auto polling of lab reports failed, review the lab download diagnostics file.

**Steps**

1. To clear the red error message, in the **Lab Report Inbox**, choose **Utilities > Clear Connection Failure Alert**.

2. To view the error log, from the **Labs** preferenced (or, from the **Lab Report Inbox**, go to **File > Edit Lab Connections**), select the lab connection, and click the **Diagnostics** button.
Reviewing and posting lab reports

When lab reports are downloaded, you must review them and then post them to the patients’ charts. You review and post lab reports from the Lab Report Inbox.

You must acknowledge all lab reports, including reports without abnormal results, before they are posted to the patient chart. If a lab report contains abnormal results, you must acknowledge each abnormal result by pressing Enter (Return) at each abnormal result line, before the report is posted to the patient chart.

Only users who have the action privileges for All, including Prescriptions or Notes, Immunizations, Treatments, or who have the Can Post Lab Results permission can post lab reports to patient charts. Without these permissions, users can still categorize the reports, but cannot post them (see "Creating or editing user accounts" on page 38).

For lab reports from SPIRE, multiple lab results from the same requisition (for example, with the same accession number and collection date) are grouped within the same lab report in the preview and in the same progress note once posted to a patient chart. Any updates (such as when the results for a test are received at a later date) are added as a new line with grey shading in the original progress note.

If a lab file is corrupt and cannot be processed, when you open the Lab Report Inbox, you will see a warning in red text that a bad lab file is present. You can delete the bad file (main toolbar > File > Browse Database Files > Lab Reports > Bad Lab Reports). For help, contact the PS Suite EMR Technical Assistance Centre at PSSuiteEMR.support@telus.com or 1-800-265-8175 (option 1).

The system notifies users that labs are available for review in the following ways.

From the dashboard

Each user who is the recipient of a lab report is notified in the Unopened labs widget. Abnormal labs are shown in red text with an asterisk symbol (*). Double-click to open the Lab Report Inbox and to review and post the lab report.
In the patient chart

If a patient has available lab reports in the Lab Report Inbox, a Lab Results Available message appears in the reminder (REM) section of the patient chart. If the lab report contains abnormal results, the message appears as Lab Results Available (with abnormal values). Double-click this message to open the Lab Report Inbox and to review the lab report. If multiple providers received a copy of this lab, the message remains in the REM section until all of the recipients have reviewed the report.

As a message

For workflows where one person is responsible for posting lab reports for all of the physicians, each physician receives a message, notifying him or her that there are labs posted for their review. The message includes a link that takes them directly to the lab report within the patient chart.

Steps

1. From the Records window, choose File > Lab Report Inbox (Ctrl [Command] + Shift + R).
The inbox shows a list of doctors who have labs, as well as labs for any unrecognized doctors. The count in brackets to the right of the doctor’s name represents the number of messages with abnormal results, followed by the total number of messages for that doctor (such as 25/42).

Lab reports that were not yet viewed appear in bold.

By default, the current doctor is highlighted as well as all of his or her labs, on the right.

2. Click in the header area at the top of the first lab report that you are reviewing.

3. Press Enter (Return) to view all the lab messages.

Tips:

- If you want to view only a particular lab result, select it from the list on the right and click View. The lab messages open in a new preview window.
- To sort the table on the right, click a column heading. Click on the heading a second time to reverse the sort order.
- The Updates column shows the number of lab results available for the report with that accession number and collection date. All of the lab results and subsequent updates are shown in a single report (and included in the same progress note when posted to the patient’s record) to facilitate reviewing the results.
- The Data Source column shows the name of the commercial laboratory or facility that sent the report or results. The name may be abbreviated but when you preview the results, the full name of the facility appears.
To locate particular information in a lab report, use the **Contains Text** or **Received Between** fields at the bottom. For example, if you want to find all INR results, type INR in the text box and click **Update**. The list on the right shows you all of the patients with an INR result, for any doctor.

If text was wrapped, arrows appear to the left and right sides in the lab preview and in printouts.

To manually download all the lab reports now, click the **Download** button, select a lab, and then click **OK**. Wait for the labs to download.

4. Review the lab message and press Enter (Return) to post the lab to the patient’s chart and to navigate through the lab results. Pressing Enter (Return) stops you at the header of each lab, so that you can review the results for that patient. You must deal with any abnormalities, or any patients that cannot be identified in your system, before the lab can be posted to the patient’s chart. If there are no abnormalities, you must still press Enter (Return) to post the lab to the patient’s chart.

![PS Lab Posting Preview](image)

**Notes:**

- When previewing messages, it is assumed that you are reviewing on behalf of the physician(s) selected. If more than one doctor is identified for a lab report, the first doctor reviews and posts the message; the others just need to review it. **Viewed** is added behind the **Ordering Physician** and **Result Copy** names for all of this patient’s lab messages once that doctor’s messages are reviewed.
If a user does not have permission to post lab reports, a banner appears stating the current user does not have permission to post reports to the patient chart. The user can assign a category to the report. Pressing Enter (Return) while in the Lab Posting Preview window will not post the report and the report will remain in the Lab Report Inbox with a status of Unposted.

Acknowledging abnormal test results

Before the information from the lab report is posted to the patient charts, you must acknowledge any abnormal results. Abnormal results appear in bold red text, with the symbols •• next to them.

![TROFIGI IN (VIDAS)]

You press Enter (Return) to navigate through the lab results. In addition to stopping at the header, the system also stops at each abnormal result. Press Enter (Return) again to acknowledge the abnormal result.
When an abnormal test result is acknowledged, the two bullets next to the test result change to •noted• and the red test results change to black. Continue using the Enter (Return) key to proceed through the lab results.

Alternatively, to go to the next abnormal, choose **File > Next Abnormal** (the number of abnormal results is noted next to the menu option). To note the abnormal, you could then double-click the line containing the abnormal test result, or highlight the abnormal test result and choose **Report > Acknowledge Abnormal**.

To send a message requesting review for a selected patient result, choose **Report > Send Message About This Lab Data** (the results are still posted to the patient chart).

**Identifying unidentified patients**

In addition to acknowledging abnormal test results in the lab report, you must identify any unknown patients. Unknown patients are patients who appear in lab reports but cannot be matched to patients listed in the system. They appear in blue, with the status **Unidentified**.

Patients are often unidentified because their names are misspelled in the lab report, or because their health card number was entered incorrectly. In rare cases, the patient may not belong to your clinic and you may have received the patient’s lab results in error.

To find an unidentified patient in a lab report, choose **File > Next Unidentified Patient** (the number of unidentified patients is noted next to the menu option).

**Steps**

1. In the lab report, make a note of the patient’s name, birthdate, and health card number.

2. From the main toolbar, open the **Patients** file.

3. In the **Patients** file, search for the health card number. If there is no health card number, or it cannot be found, then search for the last name or the birthdate, and check it against the information listed in the lab report. For more information, see "Finding a patient" on page 177.

4. When you find the patient, leave the **Patients** file open and return to the lab report window.
5. Select the unidentified patient’s name, and then press Enter (Return), or choose Report > Identify Patient. The Correct Lab Identifiers window appears.

6. Any potential matches are shown in the table. If necessary, change the search criteria to generate more matches (for example, to account for typos, such as Jane Eldert vs. June Elder) and then click Update Matches. Select the appropriate patient from the list and click OK.

It is possible that an unidentified patient is not in your electronic medical records.

- If this patient should be in your system, you must first add the patient, and then return to the lab to identify the patient (see "Adding a patient" on page 175).

- If the lab result is not for one of your patients, in the Correct Lab Identifiers window, double-click the unidentified patient’s name in the lab report, and click Not My Patient-Discard Results. The status changes to Not Our Patient and the lab results are securely deleted. Contact the lab facility to inform them that you have received lab results for a patient that does not belong to your clinic.

The unknown patient is identified and the lab result can be posted to the correct chart.

Resolving unrecognized doctors

If the ordering physician for a report cannot be identified, the report is listed under Unrecognized Doctors. There are several reasons why the system may not be able to identify the doctor for a lab result:
Doctors who belong to your clinic may not have been added to the system as users. For more information, see "Creating or editing user accounts" on page 38.

The only doctor for a lab is a user who is marked as inactive in the system. The ordering doctor’s name will appear as “(?). Surname, Firstname”. If there are multiple doctors for a lab and some of them are inactive, the lab is included only for the active doctors. For information, see "Roles and authorities" on page 49.

When you return to the Lab Report Inbox, the doctors for reports may be identified and no longer appear in the Unrecognized Doctors list.

Assigning a category to a report

If the laboratory system that you deal with also sends diagnostic imaging reports, the EMR tries to categorize them as they come in. On occasion, the system may not be able to categorize the reports. In this case, you can manually assign or change the category.

Steps

1. In the Lab Report Inbox, choose File > Next Uncategorized Text Report.

2. Select the report and choose Report > Choose Category (or click the ... button beside the category in the header).

Autocategorization of NEON reports

For consistency and convenience, reports from North East LHIN Physician Office Integration (NEON) reports can be autocategorized. When you assign a category to a report, if you choose to Set as default for future reports, all future reports from the same sending facility...
with the same report class and the same report subclass will automatically be assigned this category.

For example, you receive a report of class “Diagnostic Imaging” and subclass “CT Abdomen with Contrast” from sending facility number “1111”. When you categorize this report, you can choose the PS Suite parent category of “CT Body”. You then decide to create your own user-defined subcategory that is connected to the “CT Body” category and to specify a new subcategory of “CT Abdomen”. If you choose to autocategorize, all future reports from sending facility “1111” with the exact same class and associated subclass will automatically be assigned the category “CT Abdomen”.

Report autocategorization is a powerful feature that, over time, makes the report categories more consistent and increases the efficiency of the categorization process.

Users can always choose to remove any category that was applied automatically before posting the report to the patient chart.

Administrators can change or delete these automatic mappings. For more information, see "Setting Autocategorization preferences " on page 127.

Updating a previously posted lab report

You may receive updates for reports that were already posted to patient charts.

For reports from SPIRE, when you post the updated report, as long as the lab report has the same accession number and collection date as the original lab report, the new results are posted as a new line with grey shading within the same progress note in the patient chart.

For other lab facilities, when you post the updated report, the newest report is added in a new progress note.

The report header indicates that the displayed report is an update to a previous version:

Lab Name Lab Data (Updated)

If needed for reference, you can view previous versions of the report from the patient record. Reports are shown from the oldest posted version to the newest posted version.
Steps

1. From the patient chart, double-click the note date.
2. Choose View Source Messages.

Printing lab results

You can print labs for all patients, only normal results, only abnormal results, or unidentified patients.

Step

- In the Lab Posting Preview window, choose File > Print and select the appropriate option(s).

Reports posted to the wrong patient

A lab may inadvertently attribute a lab report to the incorrect patient, and the report may have been posted to that patient’s chart before the error was caught.

The lab may catch the error and re-send the report, attributed to the correct patient. In this case, a warning appears at the top of the new message, and states that the same report was previously sent for a different patient. A reference includes the patient number.

When the new report is posted (to the correct patient’s chart), an automatic message is sent to the previous (incorrect) patient’s chart. This message is from the current user, to either the patient’s physician, or, if not present, to all of the doctors. The message states “A newer version of a report posted to this patient has been sent for a different patient in the system. The report in this patient was likely sent in error.” The message includes a link to the lab data in question.

Viewing old lab results

You can search the Lab Report Inbox to view lab results from a specific time period, results that contain specific text, and results that were already reviewed and posted to patient charts.

If more than 2000 lab results are returned by the search, only the most recent 2000 are displayed in the Lab Report Inbox. Refine your search criteria to see less results.
Steps

1. In the Lab Report Inbox, specify one or all of the following filters:
   - To search for lab results that contain specific text, type the text in the Contains Text field.
   - To search for lab results from a specific time period, specify the dates in the Received Between fields.
   - To search for lab results that were already posted to patient charts, select the Include Reviewed checkbox.

2. Apply the filters and search, using one of the following methods:
   - Press the Update button
   - Change the selection of doctors
   - From the File menu, choose Refresh.
   - Press the Download button.

   The results appear in a table on the right side.

Tip: To view lab messages from version 5.0 or earlier, from the Lab Report Inbox, choose File > View Old Lab Files. This opens the Lab or Hospital Report window, where you can choose to view the file as you did in the past.
Importing lab reports from OLIS

The Ontario Laboratories Information System (OLIS) is a repository that connects hospitals, community laboratories, public health laboratories, and practitioners to facilitate the secure electronic exchange of laboratory test orders and results.

With PS Suite EMR, you can communicate with the OLIS system to retrieve laboratory results. You can:

- Manually retrieve lab reports for a single patient ("Preparing to set up a connection to a lab interface" on page 673)

  Note that when retrieving lab reports by patient, the lab results and hospital reports are displayed in a preview window, and are not automatically imported into PS Suite EMR. You must go through each lab report and manually choose whether to post or discard that lab report.

- Preview and selectively process lab results ("Previewing and posting OLIS lab reports" on page 696)

  Note that with OLIS, the lab results and hospital reports are displayed in a preview window, and not automatically imported into PS Suite EMR. You must go through each lab report and manually choose whether to post or discard that lab report.

- Handle blocked content and overrides
Even if you have OLIS configured on your system, maintain your direct feeds from the commercial laboratories because the OLIS system does not yet include all commercial laboratories and hospital systems.

**Getting connected to OLIS**

If you are interested in implementing the OLIS solution at your clinic, contact the PS Suite EMR accounts team at accounts.psemr@telus.com or 1-844-367-4968.

Our team will assist you with filling out the appropriate registration paperwork and will submit it to eHealth Ontario on your behalf. Once the paperwork is completed, the TELUS Health team will work directly with your clinic to set up your PS Suite EMR with each practitioner’s credentials and the connection to OLIS and to set up automatic downloading of OLIS lab reports.

Once your PS Suite EMR is configured for OLIS, you will see an OLIS menu in the Records file and administrator will see an OLIS tab in the PS Suite preferences.

**Performing an initial query for a practitioner to confirm credentials**

Perform an initial query for a practitioner only to confirm the OLIS credentials upon initial implementation of the OLIS lab interface. If you decide to post lab results from this initial practitioner query, be aware that duplicate checking is performed only for lab results from Dynacare, CML, LifeLabs and Alpha Labs. Duplicate checking for hospital feeds is currently not guaranteed.

We recommend that you post lab results only from sending facilities for which you do not already have a direct feed.

**Downloading lab reports from OLIS for a single patient**

After the OLIS lab interface is configured, you can manually download lab results for a single patient at any time. This is useful when you have new patients and you want to download and include historical lab results in their chart.
The lab results and hospital reports retrieved from the OLIS patient query are displayed in a preview window, and are not automatically downloaded into your Lab Report Inbox. You must go through each lab report and manually choose whether to download and post it to the patient chart or to discard it. Discarded lab reports remain in the OLIS system.

When retrieving a patient’s lab reports, you can specify search parameters. For example, you may want to download reports only from a specific laboratory, or only for a specific test.

To perform an OLIS patient query, you must be logged in as (or under) a doctor or nurse practitioner who is in the list of registered OLIS providers.

Steps

1. From the patient chart, choose OLIS > Query for this patient’s labs. The query window opens.

2. Specify a Start Date to eliminate lab reports that are too old. The default date is one week from today.

3. Optionally, if you want to limit which lab reports to retrieve, under Query Optional Filters, specify filters:
To retrieve historical reports, specify an **End Date**. The system will retrieve lab reports that fall on or before that date.

To retrieve lab reports from only a specific lab that did the reporting and analysis, in the **Reporting Lab** box, type the name of the lab and click **Search**.

To retrieve lab reports from only a specific lab where a test was actually performed, in the **Performing Lab** box, type the name of the lab and click **Search**.

To retrieve lab reports from only a lab that collected the specimen, in the **Specimen Collection Lab** box, type the name of the lab and click **Search**.

To retrieve only one or more specific tests, next to **Test Request(s)**, click the **Select** button. Type a test name and click **Search**. Double-click the test name to add it to the list. Repeat for more tests and then click **Done**.

To retrieve only one or more specific test results, next to **Test Result(s)**, click the **Select** button. Type a test result and click **Search**. Double-click the test result to add it to the list. Repeat for more results and then click **Done**.

To retrieve only lab reports ordered by specific practitioners in your clinic, from the **Local User** column, select the appropriate practitioner.

**Tip:** If you leave the filters blank, all lab results for the patient are retrieved.

4. Click **Run Query**.

The lab preview shows all of the available lab results for the patient, according to the filter criteria that you selected.
You can now review and post lab reports. For more information, see "Previewing and posting OLIS lab reports" below.

Previewing and posting OLIS lab reports

Results from a practitioner query and patient query are always displayed in a preview window, and are not downloaded to the PS Suite EMR Lab Report Inbox. You must manually review each lab report and decide whether to post it to the patients’ charts or discard it.

After you post a report, then the report is downloaded and stored within the patient’s chart. If you discard the report, it is not stored within the PS Suite EMR; however, it remains stored in the OLIS system. For example, you may choose to discard lab reports for patients that do not currently exist in your EMR, such as patients that you saw during your rotation in the ER.

If the lab report is a text report, such as a microbiology or pathology report, you must choose an appropriate category before you can post the report. The category ensures that the lab report is properly identified for searches.

After you post reports to the patient chart, the system remembers and indicates posted reports with a green check mark. The next time that you run a query, you will see the check mark, and a message will notify you when you preview the results. The system does not remember reports that you have discarded. Both discarded and posted reports always remain stored in the OLIS database.
If lab reports were originally received directly from the commercial laboratory, you do not need to re-post them to patient charts. The system recognizes these lab reports as having already been posted, and a green check mark appears next to them. For more information, see "Troubleshooting OLIS lab reports" on page 703.

The lab reports appear in a list on the left side of the preview window. You can change how to show reports in the list by changing the sort order (such as by patient, by collection date, by abnormal versus normal results) and by searching for the name of a specific test. Lab reports retrieved from OLIS remain in the language in which they are received.

Steps

1. After you run a patient query, the lab report preview window opens.

2. To change the sort order of lab reports, in the Display by list, select a sort order. By default, lab reports are sorted by collection date.

3. To show lab reports that contain specific text, such as a specific test name, under Filter by Test Result Name, type the text and click Find. You can also type a partial name, such as “urin”.

4. For each lab report in the list, select whether to Discard or Post the report to the patient’s chart.
Tip: Press Enter (Return) to post the report and move to the next report. Press Delete to discard the report and move to the next report.

After you post or discard a report, you automatically move to the next report in the list.

The list on the left side is updated to show a green check mark for posted reports and a red x for discarded reports.

| CV04_002_01 | CV07_001_01 | CV04_003_01 | CV03_001_01 | CV07_002_01 |

5. To post all remaining lab reports without reviewing them, click Post Remaining.

6. If the lab report is text-based, you must assign a category to it; in this case, the categorization panel automatically expands.

- Under PS Categories, in the second box, type a category name, such as microbiology or pathology. The system filters the list of categories, based on the characters that you type.
- Double-click the category to move it to the Report Categories area on the right. You can assign multiple categories.
- If you want to create your own user-defined subcategory, filter the PS Categories list to show the category. Then, right-click (Ctrl+click) the category that is the closest match and click Add custom sub-category for <category name>. Type the name for
the subcategory and click OK. Only users with the appropriate permissions can add custom sub-categories (see "Creating or editing user accounts" on page 38).

The assigned categories are listed in the report header.

7. After you post or discard the last report, click Done.

If you click Done before dealing with all of the lab reports, all non-processed reports are discarded.

**Changing a category after posting an OLIS report**

You may need to change one or more categories after posting a report. For example, you may have inadvertently selected the wrong category.

**Steps**

1. From the patient chart, right-click (Ctrl+click) the report and click Change report category.

2. Re-categorize the report.

**Updating a previously posted OLIS report**

You may receive updates for reports that were already posted to patient charts. When you post the updated report, the newest report is displayed in the patient chart. The report header indicates that the displayed report is an update to a previous version:

Lab Name Lab Data (Updated)

If needed for reference, you can view previous versions of the report from the patient record. Reports are shown from the oldest posted version to the newest posted version.

**Steps**

1. From the patient chart, double-click the note date.

2. Choose View Source Messages.
Dealing with privacy and blocked OLIS lab reports

OLIS allows patients to block access to some or all of their lab information, which may prevent a practitioner from viewing lab reports. If the practitioner is a named recipient (ordering practitioner, copied to practitioner, admitting practitioner, or attending practitioner) on the lab report, implicit consent is given and the lab reports are available.

If the person who previews or posts the lab reports does not have the patient’s consent to view the private reports, he or she can still post the report; however, a message is sent to the named practitioners (or all practitioners, if no named ones are found) that indicates that a private report was posted without review.

Privacy when previewing lab reports

When you perform an OLIS patient query, in the lab report preview window, the text One or more lab reports blocked appears in red text above the list of lab reports, and the body of a private lab report is hidden and replaced with warning text.

You have the option to override and view private lab reports. However, you must first obtain consent from the patient or his substitute decision-maker. The system prompts you to record this consent.

After you provide and confirm the consent information, the system sends a new patient query to the OLIS system, with additional parameters to indicate that the private reports are overridden. Lab reports for this patient are then displayed in the lab preview window.

If you override blocked content, information about when the override occurred, who did the overriding, the practitioner that you were acting for (if applicable), and whether the consent was given by the patient or their substitute decision-maker is logged in the transaction log.
under the **Lab Source Queries** type. For more information, see "Viewing the transaction log" on page 419.

When you have permission to view blocked lab reports, the text **Do not disclose without explicit patient consent** appears in pink text in the preview, and also once the lab is posted to the patient’s chart.

### Privacy in the Lab Report Inbox

In the **Lab Report Inbox**, private lab reports appear with **Private** in red text rather than providing the abnormal status.

<table>
<thead>
<tr>
<th>Ordering Doctor</th>
<th>Accession #</th>
<th>Patient</th>
<th>Abnormals</th>
<th>Date Received</th>
</tr>
</thead>
<tbody>
<tr>
<td>[Clinician Viewer 1, Physician]</td>
<td>CY24_002_02</td>
<td>Testa Aqua</td>
<td>Yes</td>
<td>Nov 15, 2011 08:56</td>
</tr>
</tbody>
</table>

A user who does not have access to view a private lab report can still post it to the patient’s chart. In this case, the system sends a message to the named practitioners (or all practitioners, if no named ones are found), indicating that a private report was posted without review, and provides the note date.

Only users who have the patient’s consent or are a practitioner named on the report can preview it. The reminder **Do not disclose without explicit patient consent** appears in pink text in the preview, and also once the lab is posted to the patient’s chart.

### Privacy of lab reports in the patient’s chart

When a private lab report is posted to the patient chart, it automatically appears in a private note. Practitioners named on the report can view the lab report; any other users cannot. In the event of an emergency, any user can override the blocked content (or “break the glass”). For more information, see "Viewing a private chart, note, or profile item" on page 448.
After a private lab report is posted to the patient’s chart, the message *Do not disclose without explicit patient consent* appears in pink text within the lab report.

**Steps**

1. To override blocked reports, in the lab preview window, click the *Override* button.

2. Specify which consent you obtained (patient or patient’s substitute decision-maker) and click OK.

3. Confirm that you want to view the blocked lab reports.

The blocked content appears.
Troubleshooting OLIS lab reports

Duplicate lab reports

You may receive a lab report from the OLIS system, and again, directly from the commercial laboratory or hospital. As a result, you may receive the same lab report from both systems. PS Suite EMR eliminates duplicates and ensures that you see only one version of the lab report and any updates. The system uses the lab reports only from the first sending facility.

For example, a patient has her blood tests done at LifeLabs, which is also part of OLIS—and your system is configured to receive lab reports from both LifeLabs and OLIS. LifeLabs is the first facility to send the report, and then OLIS sends the report. The system displays only the report from LifeLabs and archives the one from OLIS. If there are any updates to the results, the system waits for the updated lab report from LifeLabs, even if OLIS is first to send the updates.

Maintaining the list of OLIS lab facilities

Each lab facility must sign up for OLIS individually. For example, the CML location on Main Street might send their results to OLIS, while the CML on Queen Street does not. You can see a list of the facilities by selecting OLIS > OLIS Lab Facilities.

PS Suite EMR includes a list of the Ontario lab facilities that are part of OLIS, and matches downloaded lab reports to the lab facility, based on its licence number. If a new lab facility opens in your area, to ensure that lab reports from this new lab are properly matched, you must manually add the new lab to the list in the system.

Laboratories are ordered by city, name, and then by licence number.

Steps

1. To view a list of the lab facilities that are included in your system for OLIS, from the main menu, choose Reports > Lists > OLIS Lab Facilities List.

2. To search for a lab facility that is part of OLIS, in the Records file, choose OLIS > OLIS Lab Facilities. You can search (Ctrl {Command}+F), or navigate through the records.

3. To add a new lab facility:
In the Records file, choose OLIS > OLIS Lab Facilities.

From the Edit menu, choose Add Record.

Enter the details of the new lab facility.

If the new lab has a separate lab interface that is supported by PS Suite EMR, in the Direct Data Source list, choose the lab company.

4. Click Save.

Importing reports from Hospital Report Manager

Hospital Report Manager (HRM) lets you download hospital reports to your PS Suite EMR for your patients, from any hospital that is connected to the Ontario hospital information system. The reports can then be integrated into the patient’s record for a complete EMR history. HRM is managed by OntarioMD and eHealth Ontario.

Eliminating distribution of reports, using traditional paper methods—such as mail or fax—reduces your wait time for information. Integration of reports into the patient record supports better care decisions, including follow-up care, in a more timely fashion.

You can receive the following types of reports:

- medical reports (such as discharge, consultation, oncology, and surgery)
- diagnostic imaging reports (such as mammogram, X-ray, CT, ultrasound, MRI, and echocardiogram)

For an up-to-date list of hospitals that are currently connected to HRM, see https://www.ontariomd.ca/portal/server.pt/community/hospital_report_manager/710/hospitals_on_hrm/21037.

To receive HRM reports, you must first contact TELUS Health to sign the required licence agreements and to have the connection to HRM configured in your PS Suite EMR (requires the ReportManagerImporter.jar plugin). To obtain more information or sign up, contact TELUS Health at 1-844-367-4968.
Downloading reports from HRM automatically

Once your Hospital Report Manager (HRM) connection is configured, PS Suite EMR automatically connects to and downloads HRM reports every 30 minutes by default.

Users with the Administrator authority can change this auto-polling interval to anywhere between 30 to 1,440 minutes (24 hours). The appropriate interval depends upon how frequently your clinic needs to be aware of new reports.

When you set the interval for the first time, or change it, the first connection to HRM occurs at the defined interval. For example, if you change the interval to 60 minutes, the system initiates the first connection to HRM 60 minutes after you save the change. Subsequent connections occur at the specified interval.

Users can also manually download reports at any time (see "Assigning a category to a report" on page 688).

Steps

1. From the main toolbar, choose Settings > Preferences. If prompted, type your password. Then, choose the Labs preferences and click the Connections tab.

   **Tip:** You can also access the lab connections from the Lab Report Inbox (from the Records window, choose File > Lab Report Inbox (Ctrl {Command} + Shift + R) and then from the Lab Report Inbox, choose File > Edit Lab Connections).

2. In the list of lab connections, select the HRM connection.

3. Under Automatic Download Settings area, select the Automatically Download Files checkbox.

4. In the Polling Interval field, type the number of minutes that represent the frequency at which you want reports downloaded.

   For example, type 60 to download reports once each hour.
5. In the **Execute On** field, choose **Server** to have lab results downloaded directly to the PS Suite server.

6. Click **Save Changes**.

**Downloading HRM lab reports manually**

Once your Hospital Report Manager (HRM) connection is configured, you can manually download HRM reports at any time. For example, if you are waiting for a report, you may want to check for new reports more frequently than the interval at which they are automatically downloaded. A message indicates if no new reports are available.

Administrators can configure how often PS Suite EMR automatically downloads reports (see "Assigning a category to a report" on page 688).

**Steps**

1. From the **Records** file, choose **File > Lab Report Inbox**.
2. Click **Download**.
3. Click the HRM connection and click **OK**.

**Notifications for lost HRM connections**

If a connection failure occurs for a manual or automatic download, PS Suite EMR immediately retries to connect. If the connection isn’t restored, PS Suite EMR notifies users that reports cannot be downloaded:

- A notification that the connection is not available is displayed at the top of the **Lab Report Inbox** for all users. By default, this message is displayed until the connection is restored. However, each user can choose to clear it from their individual display using **Utilities > Clear Connection Failure Alert** from the **Lab Report Inbox**.

- A message that the connection is not available is sent to all users with the **Administrator** authority. By default, this message is resent each time an attempt is made to poll for new reports. Each user can choose to not receive further messages for the same lost
connection over the current 24-hour period by using the Don’t Notify Me Again button in the message.

Categorization of HRM reports

All Hospital Report Manager (HRM) reports must be categorized. The category (such as such as mammogram or chest x-ray) ensures that the report is properly identified for searches and documents information required by Preventative Care Management in Ontario. Assigning categories to reports also updates outstanding pending tests and consultations by clearing associated entries once reports are posted to the patient charts. For information about these entries, see “Recording pending tests and consults” on page 655.

For a full list of all of the categories and sub-categories that are available in PS Suite EMR, see "Report categories" on page 638.

Autocategorization of HRM reports

For consistency and convenience, HRM reports can be autocategorized. When you assign a category to a report, if you choose to Set as default for future reports, all future reports from the same sending facility with the same report class and the same report subclass will automatically be assigned this category.

For example, you receive a report of class “Diagnostic Imaging” and subclass “CT Abdomen with Contrast” from sending facility number “1111”. When you categorize this report, you can choose the PS Suite parent category of “CT Body”. You then decide to create your own user-defined subcategory that is connected to the “CT Body” category and to specify a new subcategory of “CT Abdomen”. If you choose to autocategorize, all future reports from sending facility “1111” with the exact same class and associated subclass will automatically be assigned the category "CT Abdomen".

Report autocategorization is a powerful feature that, over time, makes the report categories more consistent and increases the efficiency of the categorization process.

Users can always choose to remove any category that was applied automatically before posting the report to the patient chart.
Administrators can change or delete these automatic mappings. For more information, see "Setting Autocategorization preferences " on page 127.

Creating your own subcategories

If no existing PS Suite category is appropriate for a report, you can create your own subcategory based on an existing PS Suite category. User-defined PS Suite subcategories appear in the list of available categories, followed by the PS Suite category upon which it was based in square brackets, as follows:

user-defined subcategory [PS Suite category]

Note: You cannot delete user-defined subcategories. If these subcategories are used for autocategorization of HRM reports, a user with the Administrator authority can remove the mappings for these, but not the subcategories themselves.

Previewing and posting HRM reports

After Hospital Report Manager (HRM) reports are downloaded to the Lab Report Inbox, you must review each report, assign a category to the report, and then post it to the patient’s chart.

An HRM report may include an attachment, and, if so, the attachment icon 📄 appears in the last column. If this icon appears, the content of the report is provided only in the attachment and not in the body of the report. When this occurs, PS Suite EMR add the following note to the body of the report preview: PS Suite insert: Information available in attachments. For example, the attachment could contain written findings from the radiologist or may contain actual graphical images of the diagnostic imaging test.

In the Lab Report Inbox, any reports where you are named as a recipient, along with reports for unrecognized doctors, are automatically highlighted for you.
Tip: If the ordering practitioner for a report cannot be identified (due to incorrect combination of the practitioner’s CPSO or CNO number, last name, or partial first name) the report is listed for Unrecognized Doctors. Doctors may also be unrecognized because they do not exist in your PS Suite EMR. If doctors who do belong to your clinic aren’t recognized, try adding these doctors as users. When you return to the Lab Report Inbox, they may no longer appear in the Unrecognized Doctors list.

By default, reports are organized by ordering physicians.

Steps

1. From the Records file, choose File > Lab Report Inbox.

2. Press Enter (Return) to open all of the reports in the Lab Posting Preview window. If you want to open only a particular report, select it from the list on the right and click View.

3. If the report includes an attachment, click the View Attachments button to see them.

   The attachment opens in a PS Suite viewer. If it appears too small or is rotated, you can choose to open it in an external viewer from your workstation, where you can rotate the image or make it bigger (File > View in External Viewer), but you cannot save your changes in PS Suite EMR.

4. Review the report contents, including any automatically-assigned categories.
The **PS Categories** list on the left shows the categories that can be assigned to the report. The **Report Categories** list on the right shows the categories that are assigned to the report. The report header also shows assigned categories. When you open a report, categories may already be assigned, if the report was automatically categorized. In the example below, no report categories are assigned yet.

5. Assign a category to the report. You can assign multiple categories to the report.

- In the first box below **PS Categories**, choose the high-level grouping (such as **Diagnostic Imaging** or **Consultant Letter**). Then, choose from the list of available categories in that group.
In the second box below **PS Categories**, start typing the first few characters of the report type. A list of available choices appears. Double-click the category to assign it to this report.

If you cannot find the appropriate category, you can filter the **PS Categories** list.

**Tip:** If the **PS Categories** and **Report Categories** lists are not displayed, click **Report > Choose Category**. Alternatively, click ... in the report header.

If the category you want to choose does not exist, create your own user-defined category. Only users with the appropriate permissions can add custom sub-categories (see "Creating or editing user accounts" on page 38).

Filter the **PS Categories** list to show the group (such as Diagnostic Imaging). Then, right-click [Ctrl+click] the category and click **Add custom sub-category for <category name>**. Type the name for your new category and click **OK**.

6. To remove a category, from **Report Categories**, double-click the category.

7. If you want to apply the same category (autocategorization) to future downloaded reports of the same class and associated subclass and from the same sending facility, click **Set as default for future reports**.

8. If available, click **Confirm** to indicate that you have finished assigning categories and, optionally, creating a mapping.

This button is available only when at least one of the assigned report categories was applied automatically, and when this button was not turned off in the autocategorization preferences. For more information, see "Report categorization preferences" on page 124.
9. Press Enter (Return) to post the report.

Here is an example of an HRM report that was posted to a patient chart.

Medical Records Report
Author physician: My Name, Mitchell L. MD
THE ROYAL VICTORIA HOSPITAL
HEALTH RECORDS DEPARTMENT
201 Georgian Drive Barrie, Ontario L4N 4M2 (705) 728-9802 H
Patient name: H  OVERDIAGNOSIS OF TEST 4
DATE SENT: H  15/10/09
ACCT #: H  ER300119/09
OFFICE FILE #: H  J
DOB/SS#: H  11/12/1931/r
CLINIC DATE: H
DISC DATE: H
Room #: H
REV DATE: 15/10/09

The patient presented in the ER with symptoms of fever and dizziness.

Changing a category after posting an HRM report

You may need to change one or more categories after posting a report. For example, you may have inadvertently selected the wrong category.

Steps

1. From the patient chart, right-click (Ctrl+click) the report and click Change report category.

2. Re-categorize the report.

Updating a previously posted HRM report

You may receive updates for lab reports that were already posted to patient charts. When you post the updated report, the newest report is displayed in the patient chart. In the patient record, the report header includes the text (Updated) to indicates that the displayed report is an update to a previous version.

If an HRM report is cancelled (if the report is null and void), the report’s content in the preview window of the Lab Report Inbox and in the patient record appears in strikethrough text. In the patient record, the report header includes the text HRM Cancelled Report.
If needed for reference, you can view previous versions of the report from the patient record. Reports are shown from the oldest posted version to the newest posted version.

**Steps**

1. From the patient chart, double-click the note date.
2. Choose View Source Messages.

**Viewing who else has reviewed lab reports**

More than one user can review a lab report. The system keeps a record of the users who mark a report as reviewed. You can view this list, which includes the date and time of each review. For example, when you open a lab report, you may see that it has already been posted. If you are the doctor who ordered the test, you may want to follow up with the user who posted it.

**Steps**

1. In the lab report header, right-click [Ctrl+click] and click View Note Reviewers.
2. Click OK.

**Adding annotations to lab reports**

You may want to add comments, or annotations, to lab reports or specific results to inform other users of important information. For example, you review an abnormal result in a lab report and recognize that they are not a real issue. You add an annotation to the lab result to inform your colleagues of your perspective.
Different users can add annotations to the same lab report and the same lab result. Multiple annotations are listed in the order that they were added.

If you add an annotation to a result within a lab report, the comment appears immediately below the value, in purple italic text. If you add an annotation to a line that is not a result or to a text report, the comments appear at the bottom of the entire lab report.

If a lab result that you already annotated is updated (for example, you added an annotation to a lab report that contained pending results, and then the final reports are posted), your original annotations for any changed results are flagged with an ! icon and **Updated with annotations** appears at the top of the lab report. Annotations for results that didn’t change remain as filed. The ! icon indicates that the annotation may no longer apply because the lab report was updated, and you should review the annotation. If the annotation no longer applies, delete it and add a new one. If you annotated a text report, the message ***may no longer apply*** appears at the bottom of the report.

You can delete annotations that you created. For medico-legal reasons, a strikethrough is applied to the text (such as Send for consultation) and it is not completely removed from the patient’s chart. You cannot delete annotations added by other users.

Text within annotations is included in searches and note filters (View > Only notes containing...).

You can add annotations only after the lab report is posted to the patient’s chart. Lab annotations can contain a maximum of 254 characters.

**Steps**

1. In the patient’s chart, find the lab report.

2. To add an annotation for a specific result, select the result to highlight it in blue, and then start typing, or right-click {Ctrl+click} and choose **Add Annotation**.
3. To add an annotation for an entire lab report, select a line that is not a result to highlight it in blue, and then start typing, or right-click (Ctrl+click) and choose Add Annotation.

4. To add an annotation for a text lab report, select any line in the report to highlight it in blue and start typing or right-click (Ctrl+click) and choose Add Annotation.

5. In the Add Annotation window, type your comment.

Annotations for specific results appear immediately below the result, in purple italic text, with your initials.

<table>
<thead>
<tr>
<th>INR</th>
<th>1.8 (A)</th>
<th>0.9 - 1.300</th>
</tr>
</thead>
<tbody>
<tr>
<td>DRW (Oct 14, 2011 15:07): Reviewed and not an issue, DRW</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Annotations for entire lab reports or text reports appear at the bottom of the report, separated by a dashed line.

<table>
<thead>
<tr>
<th>Job No: 23</th>
</tr>
</thead>
</table>

6. To delete an annotation that you added, right-click (Ctrl+click) the text and choose Delete Annotation.

The comment appears in strikethrough text.

<table>
<thead>
<tr>
<th>INR</th>
<th>1.5 (A) Corrected 0.9 - 1.300</th>
</tr>
</thead>
<tbody>
<tr>
<td>DRW (Oct 14, 2011 15:07): Reviewed and still not an issue, DRW</td>
<td></td>
</tr>
<tr>
<td>DRW (Oct 14, 2011 15:13): Reviewed and still not an issue, DRW</td>
<td></td>
</tr>
</tbody>
</table>
Gathering data from charts

There are several methods to view and interpret individual patient data:

- view numerical entries as a graph (see "Graphing data" on the next page)
- view the patient’s treatment history (see "Viewing the treatment history for a patient" on page 724)
- view the patient’s care items that are upcoming or overdue (see "Viewing the Future Health Services report for a patient" on page 761)
- view the patient’s lab history (see "Viewing the lab history for a patient" on page 727)
- use a flowsheet to create a custom report of data from a patient’s chart (see "Creating flowsheets" on page 729)
- search your EMR for patients that meet your search criteria (see "Searches" on page 733)
- create patient reminders (see "Reminders" on page 748)
- create a cohort to track groups of patients (see "Creating a cohort" on page 762)

You can pull data from your patients’ charts to create lists of patients with similar conditions, treatments, or lab results (see "Searches" on page 733). Another method to use the search functionality is to have a reminder appear in a patient’s chart; for example, you can have a reminder to offer Prevnar for all patients under the age of 4 who have not yet received this immunization (see "Reminders" on page 748).

Tip: You can schedule searches and reminders to run on a regular basis, such as after hours when the system is quiet. For more information, see "Scheduling reports" on page 382.
To calculate the percentage of possible mammograms, flu shots, immunizations, pap, and stool occult blood tests that you can bill for, use the Preventive Care Summary Report (see "Preventive Care Summary report" on page 764).

Graphing data

PS Suite EMR can graph any numerical values that are entered in the progress notes section, including patient vitals and lab result values.

If the numerical value is a patient vital, it must first be entered in the progress notes, using a standard category format. When graphing, the system uses the text category that precedes the numeric value (such as BP:, T:, Ht:, and Wt:). For more information, see "Adding and formatting a new note" on page 503.

Although any categorized reading can be graphed, there are five categories that the system graphs in a special way:

- **BP:** (blood pressure)

  Every recorded BP reading is represented by a pair of dots. Readings taken at different times have lines connecting them to show trends more clearly. The shaded area represents the normal range for the blood pressure.

- **Wt:** (weight), **Ht:** (height), **HC:** (head circumference)

  These are graphed like any other numerical value; however, if the patient is under 18 years old (36 months for HC), the values are graphed as growth charts. PS Suite EMR uses the World Health Organization (WHO) growth charts for patients up to age 10, and then uses the Center for Disease Control and Prevention (CDC) growth charts to track growth for patients aged between 10 and 18. Physicians are encouraged to use BMI for patients aged over 10.

  The following example shows a weight graph for a 2-year-old:
Note that the weight over time is displayed, along with a shaded area that represents the range between the 5th and 95th percentiles of weights, according to age and sex. If you hover your pointer over the grey lines in the shaded area, the percentile that line represents is displayed.

- **WH**: (waist/hip ratio)

  The system displays pairs of points connected by lines for each recorded measurement of the Waist/Hip Ratio (WH).
If you want to include the date of each point value in the graph when you print, set the **Include date for each point on graph printout** property (see "Miscellaneous preferences" on page 102).

**Note:** Any vials that were entered in letters using the correct text category before the numeric value (such as BP:, Wt:, Ht:) are included in graphs.

**Steps**

1. From the patient’s chart, choose `View > Show Graph`, or press Ctrl (Command) + G.

2. Type the vitals category or lab value, such as bp: or tsh, and click **OK**.
It is not necessary to use capitals, even if that is how you entered the value in the progress notes section. The colon is optional, but recommended to avoid the risk of finding the category text out of context, and adding unintended values to the graph. For example, if you enter BP: 140/80 in one note and BP 130/70 in another, and graph “BP”, you see both values in the graph, but the graph also includes “Target BP 130/80” as a vital sign value. If you graph “BP:”, you see only values prefixed by “BP:”. Whichever method you choose, keep it consistent, preferably by using a stamp (for more information, see "Inserting a regular stamp" on page 516).

Tip: A faster method to create a graph is to double-click the desired category in the progress notes to highlight it, and then press Ctrl {Command}+G.

3. To see the date and value of the points on the graph, move your cursor along the top of the graph or over a point. Move your cursor along the bottom axis to see the treatments prescribed for that patient at that point in time, as well as the date at the top.
4. To limit the focus of the graph to the data (for example, start the x-axis with the data’s lowest value instead of zero), choose View > Stretch Graph to Window Extents.

5. To hide the percentiles and normal values that the data is compared with, from the View menu, choose the appropriate Hide command.
6. To jump to the related progress note, click the corresponding black line in the shaded grey area at the top of the graph.

7. To print the graph or attach it to the next fax or email that you send, from the File menu, choose the appropriate command. For more information, see "Faxing an individual letter" on page 809 and "Faxing an individual letter" on page 809.

**Tip:** When you print a graph, if the text being graphed is found in the name or description of any existing handouts, you are prompted to print the handouts as well. For example, when printing a graph of high FBS, you could also print a handout with tips for controlling blood sugar levels. For more information about handouts, see "Handouts" on page 835.

8. To add another value to the graph:

- If you want to graph the new value on the same graph, choose Customize > Graph Also, and then type the category. The additional graph data is added to the current graph in a different colour and line style, and the category name is shown along a legend at the left or right side. For example, you might want to view Ht and Wt for a child on the same graph, or FBS and HbA1C for diabetics.
If you want to graph the new value in a separate pane, choose **Customize > Add Graph Pane**, and then type the category. The new graph data is displayed in a separate pane under the first graph. For example, you could graph BP, Wt, Chol, and HDL in separate graph panes to show a patient the positive effects of their new exercise plan.
9. To superimpose the patient’s treatment history or allergy information in the background of the graph, choose Customize > Add Treatment or Allergy. All of the patient’s allergies and treatments are listed in the order that they were recorded in the progress notes. Select the ones that you want to include (maximum of 10 combined) on the graph, and then click OK. To select all allergies or all treatments, select the checkbox beside the Allergies or Treatments heading, as applicable.

The following graph shows INR data with Coumadin treatment included.

Viewing the treatment history for a patient

You can view a graph of the patient’s complete treatment history, showing all medications and treatments, as well as any corresponding reactions, successes or failures.
The left side lists all medications and treatments ever given to this patient. Medications are grouped by hierarchical ingredient code list (HICL) and route into a single horizontal bar in the graph. This allows you to see the continuity of a medication even if the strength and other parameters have changed over time. For example, the same generic and brand medications are grouped and changes in strength, such as Lipitor 20 mg to Lipitor 40 mg, are also grouped and appear along the same horizontal bar in the graph.

By default, the treatments are sorted chronologically (most recently active). Active treatments are listed at the bottom, sorted by date (oldest at top of group), and separated from inactive treatments by a grey line. Inactive treatments are sorted by discontinue date (most recently active at the bottom).

The graph bars represent the time periods when those medications or treatments were current, and may contain the following line indicators:

- Medications that cause allergic reactions for this patient are listed in red at the top, and are also identified in the list of medications with a red line on the graph bar, indicating when the allergy/adverse reaction was recorded.

- A yellow vertical line indicates a change to the treatment, such as an increase in dosage.

- A grey vertical line indicates that the start date is in the future.

**Note:** If you are using quantified prescriptions, the note date and start date may be different. The treatment history shows the actual start date.
- A line pointing up at the end of the bar, such as the one for “Lipitor” in the diagram above, indicates a positive result or success.

- A line pointing down at the end of the bar indicates a negative result or failure.

- Blue vertical lines indicate one-time treatments and immunizations.

- If more than one treatment is occurring at the same time in a grouped treatment, the bar appears half black (or red if there was a reaction) and half beige.

- A triangle appears to the left of the name to indicate that a bar contains grouped treatments. The name is the base form of the most recent treatment. For example, if the most recent treatment is for omeprazole and a previous treatment was for Losec, the name of the group appears as omeprazole. Click the triangle to expand it and see the individual treatments within the group. The group bar remains and you see bars for the individual treatments below it.

If a treatment is private and you do not have the permissions to view it, the treatment will not be grouped with others, even if it has the same HICL and route.

When you hover your mouse over a graph bar, details for that treatment appear in blue at the top of the window, and correspond to starts, changes, renewals, and discontinuations of treatments, along with any reactions recorded. The details change as you move the mouse, corresponding with changes to the treatment. If you point to a name-brand medication in the list, the details area shows the generic equivalent. For grouped treatments, the details of the treatment at the top show the original name and instructions for the medication. If more than one treatment is occurring at the same time, details are separated by the word AND, as shown above when hovering over Ativan. If the text is too long to appear in the window, the following message appears “Patient is on multiple forms of this medication. See notes for details.”

**Steps**

1. From the patient’s chart, choose **View > Show Treatment History** (Ctrl {Command}+Shift+H).

2. To change the sort order and view treatments alphabetically, chronologically by start date, or by therapeutic class, choose **View > Sort** and choose the appropriate option.
3. To go to the note related to a graph bar, click in the graph bar. The note is highlighted with a brief flashing blue outline and the **Treatment History** window closes.

4. To quickly renew up to fifteen prescriptions at once, click on one or more medications in the list. A bullet appears to the left of the medication name [Lipitor], and the **Done** button changes to **Prescribe**. Click **Prescribe** to open a prescription form for the selected medications.

   For grouped treatments, the last active action from the grouped treatment is renewed. If more than one action in the group is still active, they are all renewed. If every action in the group is discontinued, only the last one that was discontinued is renewed. If you expand the group, you see the individual treatment(s) that will be renewed.

5. To view all progress notes that relate to an individual treatment, double-click a treatment in the **Rx** profile field of the patient’s chart and choose **View History of this Treatment**.

   **Note**: This shows only notes with the exact same treatment; if there was a dosage change, only the selected dosage is shown. Any allergies related to the selected treatment are also shown (provided that they were recorded via the treatment dialog [Record Allergy or Reaction] and not directly into the **ALLR** profile field).

**Viewing the lab history for a patient**

The system can graph the complete history of all tests that a patient has ever undergone. Results are sorted by similar functionality. For example, bloodwork results are together and cholesterol levels are together. The latest value and date are shown beside the test name. Any abnormal values are shown in red text.
Steps

1. From the patient’s chart, choose View > Show Lab Table (Ctrl {Command}+T).

2. To see the originating lab for a value, hover your cursor over the value. A tooltip displays the test name, value, and lab name (or Manual Entry, if applicable).

3. To go to the lab result in the chart, click on any date in the header row. The note is highlighted with a brief flashing blue outline and the Lab Table window closes.

Note: This does not work if you chose to show only a subset of the progress notes that does not include lab. For more information, see "Viewing progress notes" on page 496.

4. To view a graph of a particular test’s results, double-click the test name or on any listed value for that test. For more information, see "Graphing data" on page 717.

5. From the File menu, you can choose to print the lab table or export it as a PDF. The test name, latest value, and the last done date are shown on every page.
6. To view a table of all results for a particular test, select the test name and then choose File > Detailed View. You can filter the tests by any combination of abnormal, status, or date range.

![Lab Table for Sheldon Moore](image)

7. By default, the test names are listed on the left side, with the dates across the top. To switch this view and show the dates on the side and the tests across the top, choose File > Change Lab Table Orientation. This toggles the orientation. To change it back, choose the menu option again.

Creating flowsheets

Flowsheets are custom reports that can include any information from a patient’s chart, such as lab values, patient vitals, medication histories, test reports, immunizations, and just about anything else that is searchable. Flowsheets help you to see at a glance the key elements that are part of chronic disease management or preventive care.

You can customize a flowsheet for an individual patient, or create a global flowsheet that is accessible for all patients.

Flowsheets are particularly useful for diabetic patients and INR tests. A simple INR flowsheet could have “warfarin” in column one (you should use the generic name of the drug rather than
the brand name to ensure that all instances of the prescribed medication are included) and INR in column two.

Steps

1. From the patient record, choose View > Show Flowsheet, or press F1.

2. From the Flowsheet window, choose File > Add Flowsheet for this Patient, or Add Global Flowsheet, as applicable.

3. Type a name for the flowsheet and click OK.

   Tip: If you want to base your new flowsheet on an existing one (either a global one or one specific to this patient), click Fill From Another Flowsheet. Select the flowsheet and click OK. You can then add or remove fields as required.

4. Click Add Field.
5. Select the category and specific item to include in the flowsheet, and click OK.

6. Repeat until you have added all of the fields that you want to include.

7. To remove a field, click in a field below the column and click Remove Field.

8. To change the order of the fields, select a field and choose File > Move Up Selected Field (or Move Down Selected Field).

Viewing flowsheets

After a flowsheet is created for an individual patient, or a global flowsheet is created for all patients, you can view it at any time to view and interpret the patient’s data.

Steps

1. From the patient record, choose View > Show Flowsheet, or press F1.
2. If more than one flowsheet exists for the patient, choose one from the drop-down list. The list contains any flowsheets previously defined for this patient, followed by any global flowsheets (which may have been defined in this or any other patient).

The flowsheet displays all values that match the field, sorted by date. The latest value and date for each field are shown at the top of the table. Any abnormal values are shown in red text.

3. To view the fields down the side and the dates along the top, choose File > Change Flowsheet Orientation. This toggles the orientation. To change back, choose the menu option again.

4. To show a subset of the results, choose File > Restrict Results to Date Range or Restrict Number of Dates to Show. When you restrict the number of dates, the most recent dates are shown. The filter applied is shown below the results table. To clear the filter, choose the menu option again and clear the entries. These settings are not saved, so the next time that you view this flowsheet, any filters will be removed.

5. To go to the related progress note, click on any date.
6. To view a graph of a particular field, double-click any value in that column. For more information, see "Graphing data" on page 717.

7. From the File menu, you can choose to print the flowsheet, export it to share it with other doctors, or rename or delete the flowsheet.

Searches

PS Suite EMR includes a powerful search functionality that enables you to search for any information within the electronic medical records. When you perform a search, you obtain a list of patients who satisfy your criteria.

You can search according to a particular doctor, user, or role. You can also combine multiple search criteria to create complex searches.

The system includes many pre-defined searches, such as for diabetic or hypertensive patients, and for patients with late immunizations. For information about performing a search, see "Performing a search" on the next page.

Medical professionals can also define new and customized searches. For more information, see "Creating new searches" on page 738.

If you want to perform more complex grid searches that include intersections of multiple searches (e.g., a breakdown of patients by age and HbA1C lab values), use a report template. For more information, see "Performing grid searches (using report templates)" on page 744.

To import searches from another clinic, see "Importing and exporting searches" on page 747.
Performing a search

When you perform a search, a report is created and shows the list of patients who satisfy the criteria. You can customize which columns to show in the report. You can then export the search report to XML, PDF or tab-delimited format to use it in other applications.

If you do not have permission to view a patient’s chart, the patient will not be included in the search results. However, if all or part of a patient’s chart is marked private and you have permission to view it, it will be included in the search results and will be identified in a Privacy column. This allows you to remove those results before providing them to other users.

You can also schedule search reports to be run on a regular basis (such as after hours, when the system is quiet). For more information, see "Scheduling reports" on page 382.

Steps

1. From the Records window, choose Patient > Search.
2. Choose one of the searches from the list on the left. The search parameters display on the right.

Tip:
To filter the list, type your text in the filter field. To change the sort order, click the **Searches** heading.

To make changes to the search criteria, click **Edit Searches**. For more information about editing or creating new searches, see "Creating new searches" on page 738.

3. Click a doctor’s name to exclude or include that doctor’s patients from the search. The patients of doctors with a bullet (•) next to their names are included in the search.

If you use locations within PS Suite EMR, patients who belong to doctors in a location that you cannot access are omitted from the search results. These doctors appear greyed-out in the list.

4. Select the **Include Matched Data with Results** checkbox to show the information from the patient chart that contains the data searched for. This can be helpful when setting up your searches to ensure that it is finding the right information.

5. Indicate if you want to **Include Deleted Records in Evaluation**.


7. If required, change the format of the report. The default columns included are **Patient #; First Name; Surname; Age; phone numbers; and Privacy**. Sample patient data is shown in the table for illustration purposes.

- To remove a column, click in the column and click **Remove Column**.
- To add a column, click **Add Column**. In the tree, navigate to and double-click the desired keyword data that you want to populate the column. For example, under the **Current Doctor** folder, click **Surname**, and then click **Add**. You are prompted to provide a name for the new column. When you run the search you will be asked if you want to save the changes to the report template. Click **Yes** if you want this search to
always show this column. When this report is generated, the corresponding data will appear instead of the doctor’s last name. For more information about using keywords, see "Using keywords in stamps" on page 520.

- If you add a column, using a property that was referred to and restricted by the search, then the restriction will also apply to that column. For example, if you have a search: Start Date for Subsequent lines is Jan 1, 2008 AND progress note # of times done > 0 and then you add a column “progress note # of times done” to the search template, the results in this column are also limited by a start date of Jan 1, 2008. However, if you add a column that is not explicitly related to the search, then it is not limited.

- If you add a column that may contain large amounts of data, such as the allergies or history of past health from the patient’s profile, you are prompted to add this data as either a column or as supporting text. If you choose to add as supporting text, a keyword for the data appears in the Notes field.

- When available, use a keyword to enter the information instead of using a patient property. For example, add the patient email address using the Keywords hierarchy instead of through Patient Property. This makes your search run faster.

8. Click Search. The search process may take quite a while.

The following windows show the search results without including matched data, and with matched data.
9. If applicable, remove results that are identified as private by clicking on the result and pressing Delete.

10. If you want to view a patient's chart, double-click the patient name.

   If the search report is no longer visible, press Alt+Tab {Command+~} to return to it.

11. From the Report menu, you can:

   - Print the list.
   - Print the list as patient labels, envelope labels, name and number labels, wrapping labels, family envelope labels, or family labels.
   - Add a problem list item to one or all found patients. This is useful for data cleanup - for example, if you search for patients who meet the conditions to have diabetes but do not have diabetes recorded in their problem list.

   **Note:** There is no reconciliation with existing problems to avoid duplication. Before adding a problem list item to all patients, ensure your search does not include patients who already have that problem recorded.
- Export the found patients’ charts to XML format (anonymized or non-anonymized), PDF files, or in a tab-delimited format, using a global flowsheet.

- Find a particular patient. If you have a long list of search results, you can enter a string of text to search within the results. Alternatively, you can sort the list by clicking on any of the column headings.

- Send a form letter to one or all found patients. For more information, see "Sending form letters" on page 819.

- Send a message about one or all found patients. You are prompted to enter the initials of the message recipient, the content (subject line) of the message (only when you send to one patient), and the number of days before a response is due. For more information about using messages, see "Messaging" on page 776.

**Creating new searches**

Create your own custom searches to find a subset of your patients that match your search criteria. You can define a wide variety of simple searches, using a vast number of search criteria.

For example, you can search for:

- custom date vitals (such as estimated date of birth, such as “EDB: 9/9/99”)
- custom text vitals (for example, boolean values, such as “smoking: true”)

**Note:** Custom vitals must start with @ to be included in searches.

- any note containing text
- old bills of patients that contain particular service codes
- any fields in custom forms that were assigned a custom name
- notes with particular user or doctor initials
- patients who have cancelled or “no-show” appointments.

For more examples, see "Sample searches" on page 946.
Searching for medications and immunizations

When creating searches and reminders that are based on medications or immunizations, as a best practice, use the Immunizations and Treatments criteria rather than the Patient Profile criteria.

Searches and reminders that use the Patient Profile > IMMU criteria use text matching.

Searches and reminders that use the Immunizations and Treatments criteria search for either the generic name or the brand names. The search returns patients who have matching treatments with the same hierarchical ingredient code list (HICL). For example, a search for “measles” returns Priorix, and vice versa and a search for Actonel returns risedronate, and vice versa. For brand names that are a combination, the search returns only patients who have a matching treatment with the same HICL. For example, a search for “Percocet” returns patients who have Percocet or Ratio-Oxycocet, but not OxyNEO, because OxyNEO has a different HICL than Percocet and Ratio-Oxycocet.

Steps

1. In the Records window, choose Settings > Edit Searches.

2. Select an existing search to edit from the list on the left, or click Add Search to create a new one.

Tip:
- To filter the list, type your text in the filter field. To change the sort order, click the Searches heading.
- To duplicate an existing search and create an exact copy so that you can modify it, choose Edit > Duplicate (Ctrl {Command}+ D). Or, choose Edit > Copy (Ctrl {Command}+ C) or Paste (Ctrl {Command}+ V). The new search or reminder is created with the same name as the original one, followed by a 1.
3. Type or change the search name, such as “ASA & stroke correlation”.

4. Click Add Line to add a search criterion.

5. Select the search criterion:
The left-most column corresponds to the major categories of data. Further columns offer subsets of each previous column. For example, if you select **Patient Profile**, the next list displays the fields in the patient profile. If you then choose **Rx/MEDS/Treatments**, a third column allows you to choose **current, # of current, # of current meds**, or **past&current meds**. Then you can choose how to search within that particular field, such as **contains** or **does not contain**.

For example, if you want to base your search criteria on immunization information, use the main category of **Immunizations**, instead of choosing **Patient Profile** and then selecting **IMMU**. Once **Immunizations** is selected, the system displays the individual components of all immunizations that are currently available. If the immunization is a combination vaccine, such as DPTP, you need to select only one of the components in DPTP. For example, a search for tetanus toxoid also finds patients who have had the tetanus toxoid vaccine in other combinations, such as Td.

In our ASA example, we chose **Patient Profile > Rx/MEDS/Treatments > past&current meds** and then we typed “asa” in the text box. This search criterion will locate all patients whose charts indicate that they are on ASA, or were in the past. Click **OK** to add the line.

- If you use the BMI criterion, the system automatically calculates the BMI as long as heights and weights were recorded in a patient’s progress notes with the categories **Ht;** and **Wt;**.

- Some criteria search for a particular entry. In these cases, a text field appears at the bottom of the window. For example, if you want to search for bills with the diagnosis code 824, you would identify the diagnosis code at the bottom, and then enter the rest of the criteria (such as number of times done) through the columns on the right.
To search for an ICD-9 code, go to CPP Problems, CPP Past Medical History, or CPP Family History, choose ICD-9, and then enter the ICD-9 code.

If you are searching custom forms for a particular date, the date must be entered in a clearly defined day, month, and year format (such as MMM DD, YYYY; MM/DD/YYYY, or YYYY-MM-DD format).

If you want to create a slightly generic search, instead of typing a value in the text box, select the Ask When Run checkbox. For example, you may want to use the same general search for various treatments (not just “asa”). If you define the search to Ask When Run, then, when the search is performed, it prompts you to enter the treatment (for example, one time you may enter “asa”, and another time you may enter “salbutamol”).

Note: The Ask When Run checkbox is available only for searches, not reminders.

6. Repeat steps 4 and 5 to add more search criteria. For example, we chose Patient Profile > HPH/Past Hx/History of Past Health > contains > and then we typed “cva” in the text box.

7. If you have multiple criteria, the word “and” is automatically inserted between the lines. This indicates that both lines must be satisfied by data in a patient’s chart before that patient is included in the search report. To change this to an “or”, double-click the word “and”.

Gathering data from charts
To group lines together and to change the order of operations, use the **Indent Line** or **Outdent Line** buttons. Use the arrow buttons to change the order of the search criteria.

![Search Example](image)

8. If you want to restrict a search for EMR data within progress notes to events that happened within a range of dates, as the first line of the search, choose **Restrictions > Start Date for subsequent lines**, and then enter the beginning of the range. For the second line, choose **Restrictions > End Date for subsequent lines**, and then enter the end of the date range.

   Because these criteria must both be “true”, they should always be separated by an “and”; you get an error message if you try to change this to an “or”.

   The **Restrictions** criteria does not search billing, appointment, demographic, and patient profile data; it only searches EMR data within progress notes.

9. Optionally, include background information in the **Comments** field (such as the date, a longer description, the author, a URL, etc.).

10. To test your search, click **Test Search**.

   A good method to make sure that your search definition is working as intended is to check that the patients that you expect to see on the list are actually there. If patients are included in the search, and you think that they shouldn’t be, then add a search criterion that will exclude those patients. If others are left off the list, and you want them included, then add a search criterion that will include them in the definition, or alter the parameters of an existing criterion.
Performing grid searches (using report templates)

Grid searches are a flexible way to create reports that run independent searches with intersections. For example, you may want to show a breakdown of patients by age and HbA1C lab values. Grid searches are handled by report templates in the Search window.

We'll use this example to illustrate the process. We want to find patients:

- in the following age ranges: 0-20, 21-60, >60, and
- whose latest HbA1C values are: <7, 7-9, 9-11, 11-13, 13+

**Steps**

1. Create the searches for each criterion (as described in "Creating new searches" on page 738). The easy way to do this is to use Ask When Run values. If the report requirements don't fit some regular pattern, then individual searches can be used to define them.

Here is the search for the age breakdown:

And here is the search created for the HbA1C values:
2. Create the report template:

- In the **Search** window, choose **Edit > Edit Report Templates**.
- In the **Report Template Editor**, choose **Edit > Add Report Template**.
- Enter a **Report Title**.

- Identify the search(es) whose results you want to populate along the X-axis and the Y-axis.
  
  We want to have three columns (X-axis): one for each age range. When we click **Add Column**, we are prompted to enter the column title (**Axis**) and select the search to be used. Because the search was set up with **Ask When Run** values, when we click **OK** we are prompted for the low-end and high-end ages.
Next, identify the search whose results will be presented in each row (Y-axis).

When we are finished, our report template looks like this:
3. When you are finished, choose **Edit > Run Report**. Here’s how it looks:

---

**Importing and exporting searches**

You can trade searches that you created with other doctors who use PS Suite EMR.

You can import or export an individual search, import an entire collection of searches, or export all searches as a collection.

Single searches and reminders are imported and exported as a file with the .srx extension. Collections of multiple searches and reminders use the .stx file extension.

**Steps**

1. From the **Records window**, choose **Settings > Edit Searches**.
2. To export searches:

- To export one or more individual searches, in the **Edit Searches** window, select the search(es) to export, and, from the **Edit** menu, choose **Export Searches**.
- To export all searches as a collection, from the **Edit** menu, choose **Export All**.
- Enter a name and choose the location on your computer where you want to save the export file.

3. To import searches:

- To import one or more individual searches, in the **Edit Searches** window, from the **Edit** menu, choose **Import Searches**.
- To export all searches as a collection, from the **Edit** menu, choose **Import Search Collection(s)**.
- Choose the previously exported search file on your computer (.txt or .stxt).
- If the searches that you import conflict with searches of the same name that already exist in your system, you are prompted to select which ones you want to overwrite. To import without overwriting, deselect all of the searches and click **OK**.

**Reminders**

Reminders are very similar to searches. A search gives you a list of patients who satisfy certain criteria, whereas a reminder automatically places a one-line note, called an intervention (such as “Order Mammogram”), or a custom form or stamp into the REM field of the patient profile for each patient who meets the criteria.

Determining which patients are due for their next B12 injection, for example, is one way that reminders can help you. Using the criteria "the number of times a treatment has been performed", "the date it was last performed", or "the number of months since it was last performed" can pull out this information. Other uses for reminders include looking for women who are overdue for their Depo-Provera contraception injection, or looking for all patients with more than 10 new prescriptions for Valium.
You can set global reminders for all patients or reminders that are unique to individual patients. For example, you might want to define a reminder for a patient who needs regular screening colonoscopies, which would contain the line "number of months since last colonoscopy > 60". Also, you can create custom criteria to override a global reminder. For more information, see "Setting an individual reminder" on page 752.

If you want to add a text “reminder” for a specific patient, instead, create a patient alert. For more information, see "Creating a patient alert" on page 760. Patient alerts also appear in the RBM field.

The system includes many pre-defined reminders, such as for patients who are due for mammograms or flu shots. If you are just going to be working with existing definitions, see "Responding to reminders" on page 754 and "Creating reminder reports" on page 756.

Medical professionals can also define their own reminders. For more information, see "Defining global reminders" on the next page).

To import reminders, see "Importing and exporting reminders" on page 759.

**Tip:** You can view all current and future global reminders, individual reminders, patient alerts, future messages, future appointments, and pending tests for a patient in the Future Health Services report; for more information, see "Viewing the Future Health Services report for a patient" on page 761.

### Creating reminders based on medications and immunizations

When creating searches and reminders that are based on medications or immunizations, as a best practice, use the Immunizations and Treatments criteria rather than the Patient Profile criteria.

Searches and reminders that use the Patient Profile > IMMU criteria use text matching.
Searches and reminders that use the Immunizations and Treatments criteria search for either the generic name or the brand names. The search returns patients who have matching treatments with the same hierarchical ingredient code list (HICL). For example, a search for “measles” returns Priorix, and vice versa and a search for Actonel returns risedronate, and vice versa. For brand names that are a combination, the search returns only patients who have a matching treatment with the same HICL. For example, a search for “Percocet” returns patients who have Percocet or Ratio-Oxycocet, but not OxyNEO, because OxyNEO has a different HICL than Percocet and Ratio-Oxycocet.

Defining global reminders

Define your own global reminders to add intervention notes for all patients that match your search criteria.

Reminder criteria are defined the same way as search criteria, except that a reminder can be given a medium or low priority (High (scan daily) is disabled for future use).

You can choose to add either an intervention note into the REM field for patients who meet the reminder criteria. A low-priority reminder inserts the intervention in the REM field in blue letters, while a medium-priority reminder inserts the intervention in red letters. Only medium-priority reminders appear on the reminder report (see "Creating reminder reports" on page 756).

For example, you insert the intervention “Order Mammogram” into the patient profiles of all women who have not had a mammogram in the past 24 months, and who are under 75 but either older than 50 or older than 40, with a family history of breast cancer.

You can also choose to include a custom form or stamp to the patient’s chart for patients who meet the reminder criteria. For best results, when including a custom form, the form should be created so that it appears in the REM field.

For some examples, see "Sample reminders" on page 947.

Steps

1. From the Records window, choose Settings > Edit Reminders.
Tips:

- To duplicate an existing reminder and create an exact copy so that you can modify it, choose **Edit > Duplicate** (Ctrl {Command} + D). Or, choose **Edit > Copy** (Ctrl {Command} + C) or **Paste** (Ctrl {Command} + V). The new search or reminder is created with the same name as the original one, followed by a 1.

- To filter the list, type your text in the filter field. To change the sort order, click the **Searches** heading.

2. Click **New Reminder**.

3. Define the reminder name and criteria as described in "Creating new searches" on page 738.

**Note:** When defining reminders that use SNOMED CT diagnoses codes, do not use the **is**, **starts with**, and **ends with** operators. These operators may cause reminders to not be triggered in the patient chart. Instead, use the **contains** operator.
4. Choose whether to show an intervention or a custom form or stamp:

- To show an intervention in the REM profile field of those patients who meet the criteria, in the **Show Intervention as Reminder** field, type the text to be inserted.
- If a custom form or stamp is available that is appropriate for this reminder, select the **Show Custom Form or Stamp** option and, from the list, select the form or stamp.

5. Select the priority.

6. Click **Done**.

**Setting an individual reminder**

You can create a reminder that applies only to a single patient. You can add a simple reminder to a patient’s chart to indicate that the patient needs a test, treatment, or letter on a regular basis. You can also add a more complex reminder.

Whenever you add, change, or delete an individual reminder, it is logged in the patient’s progress notes. The first note reflects a quick reminder, the second note reflects the more detailed reminder.

<table>
<thead>
<tr>
<th>Date</th>
<th>Time</th>
<th>User</th>
<th>Note</th>
</tr>
</thead>
<tbody>
<tr>
<td>Apr 7, 2006</td>
<td></td>
<td>JNK</td>
<td>Changed: colonoscopy; Intervention Suggested: colonoscopy time</td>
</tr>
</tbody>
</table>

For information about creating reminders that apply to all patients, see "Defining global reminders" on page 750.

**Tip:** You can “individualize” a global reminder by creating an individual reminder with the same name, and then changing the criteria as required. If you later modify the global reminder of the same name, the system searches for any patients with individual reminders of the same name, and prompts you to review them.

**Steps**

1. Open the patient chart that you want to attach a reminder to.
2. If you want to note that a particular test, treatment, or letter should be performed every x number of months for this patient:

- Choose **Settings > New Quick Individual Reminder for <patient name>**.

![Quick Individual Reminder](image)

- Select your criteria, and indicate if you want this individual reminder to appear on the Reminder Report.

3. If you require more detailed options for the reminder, similar to the search criteria, choose **Settings > Edit Reminders of <patient name>**.

- Enter criteria in the same manner as described in "Defining global reminders" on page 750. The intervention of a unique reminder appears like any other reminder, but only for this patient. Any unique reminder with a medium priority status will appear in the Reminder Report.
Responding to reminders

When one or more reminders are defined, the REM profile field for some of your patients will contain one-line notes, called interventions. If an intervention is present, then that patient’s data meets one of the pre-defined requirements (see "Defining global reminders" on page 750). Interventions in red letters are medium-priority, while those in blue letters are low-priority. Interventions that may become applicable within the next two weeks are shown in black, with the due date.

Notes in the REM field appear and disappear, depending on whether or not reminder criteria are satisfied. If a patient’s chart displays an intervention that does not apply, then the only method to make the note go away is to change the reminder criteria or to correct the patient’s data.

Important information about clearing reminders

Responding to reminders does not constitute an action— they are merely alerts to remind you to perform a treatment, or to talk to the patient about an issue. Think of it like an electronic calendar or task list—you can mark a task or meeting as done, but that doesn’t mean you actually completed it.

Reminders that display in the REM field are still classified as ACTIVE reminders, and as such, still appear on the Reminder Report, even if you have marked them as done and they appear with a strike through them. The only method to fully clear a reminder from the REM field and associated reports is to enter the appropriate information that will render this patient as no longer meeting the reminder criteria.

If a reminder involves a treatment action, such as a flu shot, the reminder will remain in the patient’s REM field until you perform that treatment. When the IMMU information is entered, the patient no longer meets the reminder definition, so the reminder will no longer appear for that patient.

Steps

1. To respond to the reminder, in the REM field, double-click the intervention.
The response form displays the intervention and the name of the reminder, and contains several response options.

2. To leave the reminder for now, choose **continue reminder**.

3. To take some action now, choose one of the other options and enter any details and the date, if required.

4. Click **OK**.

The intervention in the **REM** field reflects any response and the date, and a reminder response is also logged in the progress notes.

You can edit this type of note at any time, like a regular progress note. This is useful for documenting the fact that repeated reminders have taken place, such as counselling a smoker to quit smoking. The first time that you tell the patient, choose the option “done on:” in the **Reminder Response** form. The second time that you remind the smoker, double-click
the reminder. The original reminder date appears. Click **Today** and then click **OK**. This updates the reminder and posts a new reminder response under today’s date.

Creating reminder reports

You can run a **Reminder Report** to display all active reminders for patients and to view the latest reminder response.

The report includes global reminders and reminders that are unique to individual patients.

Reminders that are marked as done (and appear in crossed out text in the **REM** field of the patient chart) still show up on the report, for patient safety. For example, if you send a patient out for a test and mark the reminder as done, it doesn’t mean that the patient actually completed the test, or that you received the associated result. The reminder still appears on the **Reminder Report** until the action is completed, so that you can follow up with the patient, or chase the report if you haven’t received it. For more information, see "Responding to reminders" on page 754.

**Tip:** You can schedule the **Reminder Report** to run on a regular basis, such as after hours, when the system is quiet. For more information, see "Scheduling reports" on page 382.

**Steps**

1. From the **Records** window, choose **Patient > Reminder Report**.
2. Select a reminder from the list to narrow the report, or leave the default selection of All Medium Priority Reminders.

3. Click a doctor's name to exclude or include that doctor's patients from the report. The patients of doctors with a bullet (•) next to their names are included in the report.

4. Indicate if you want to Include Deleted Records in Evaluation.

5. If required, under Report Format, change the title of the report.

6. If required, change the format of the report. The default columns included are Patient #; First Name; Surname; Age; Home, Business, and Mobile phone numbers; and Privacy. Sample patient data is shown in the table for illustration purposes.

   - To remove a column, click in the column and click Remove Column.
To add a column, click **Add Column**. In the tree, navigate to and double-click the desired keyword data that you want to populate the column. For example, under the **Current Doctor** folder, click **Surname** and then click **Add**. You are prompted to provide a name for the new column. When you run the report you will be asked if you want to save the changes to the report template. Click **Yes** if you want this search to always show this column. When this report is generated, the corresponding data will appear instead of the doctor’s last name. For more information about using keywords, see "Using keywords in stamps" on page 520.

**Notes:**
If you add a column, using a property that was referred to and restricted by the search, then the restriction will also apply to that column. For example, if you have a search:

Start Date for Subsequent lines is Jan 1, 2008
AND
progress note # of times done > 0

and then you add a column “progress note # of times done” to the search template, the results in this column are also limited by a start date of Jan 1, 2008. However, if you add a column that is not explicitly related to the search, then it is not limited.

If you add a column that may contain large amounts of data, such as the allergies or history of past health from the patient’s profile, you are prompted to add this data as either a column or as supporting text. If you choose to add as supporting text, a keyword for the data appears in the **Notes** field. When you run the report, the keyword gets replaced with the actual patient data.

7. Click **Reminders**. The report process may take quite a while.
Importing and exporting reminders

You can trade reminders that you created with other users of PS Suite EMR.

You can import or export individual reminders, import an entire collection of reminders, or export all reminders as a collection.

Single reminders are imported and exported as files with the .srx extension. Collections of reminders use the .stx file extension.

**Steps**

1. From the Records window, choose Settings > Edit Reminders.

2. To export reminders:
   - To export one or more individual reminders, in the Edit Reminders window, select the reminder(s) to export, and, from the Edit menu, choose Export Reminders.
   - To export all reminders as a collection, from the Edit menu, choose Export All.
   - Enter a name and choose the location on your computer where you want to save the export file.

3. To import reminders:
   - To import one or more individual reminders, in the Edit Reminders window, from the Edit menu, choose Import Reminders.
   - To export all reminders as a collection, from the Edit menu, choose Import Reminder Collection(s).
   - Choose the previously exported reminder file on your computer (.txt or .stxt).
   - If the reminders that you import conflict with reminders of the same name that already exist in your system, you are prompted to select which ones you want to overwrite. To import without overwriting, deselect all the reminders and click OK.
Creating a patient alert

A patient alert is similar to a Special Note, in that it can contain medical alerts or special needs. When you create a patient alert, the alert is added to the REM field of the patient profile.

You can define the period of time that the alert is active, and you can choose to have the alert appear if someone books an appointment for this patient during the alert’s active period.

Note: Even though alerts appear in the REM field, they are not included in the Reminder Report.

Steps

1. From the patient’s chart, choose Settings > New Alert for <patient name>.

2. Type a description for the alert, and, optionally include additional details. If you enter both fields, the REM field shows <description> : <details>, and the appointment alert shows only the description.

3. The active date is today by default. Change the date, if required, and, optionally, enter an end date.

4. If you want this alert to appear when booking an appointment, select the Display Alert When Booking checkbox.

5. Click OK.
6. To edit or delete and existing alert, double-click it in the **REM** field or from the note. A progress note is created to record when the alert was created, and the alert displays in blue in the **REM** field.

### Viewing the Future Health Services report for a patient

The **Future Health Services** report displays a patient’s global reminders, individual reminders, patient alerts, future messages, future appointments, and pending tests. The report is grouped into three categories: Due (or Overdue), Next 3 Months, and Beyond 3 Months.

### Steps

1. Choose **View > Show Future Health Services**.

   ![Image](image.png)

If you have overridden a global reminder by creating an individual reminder with the same name, it is shown as an individual reminder, but with an asterisk to indicate that it is overriding the global one.

2. Double-click a pending test or a patient alert in the report, to highlight the corresponding entry in the progress notes.
3. To defer an overdue reminder, double-click the reminder in the REM field of the profile, and choose postponed until. The updated due date will be shown in the Future Health Services report.

Creating a cohort

Groups of patients can be pulled together into a cohort, either added directly or via an existing search. You can also use a search to assemble data pertaining to a specific cohort.

Cohorts are used for research purposes. For example, if a study attempts to identify the correlation between smoking and lung cancer, the cohort would consist of smokers and non-smokers with similar health status. Or you can create a cohort to track diabetic patients. A patient can exist in multiple cohorts.

If you want to restrict a search by cohort, use the Cohorts criterion when creating your search. For example, use the criteria Cohorts > name of your cohort > is in cohort > is true.

Steps

1. From the Records window, choose Settings > Edit Cohorts.

2. Choose File > Add New Cohort and type a name for the cohort.

3. To add patients using their demographic information:
   - Click Add.
   - Enter the criteria (as described in "Finding a patient" on page 177) and click OK.
   - From the list of results, select the patient(s) that you want to add to the cohort and click Select.

4. To add patients using an existing defined search:
   - Click Search.
   - Choose the search name and click OK. For information about defining a search, see "Creating new searches" on page 738.
From the list of results, select the patient(s) that you want to add to the cohort and click **Select**.

5. Repeat the two steps above to add other patients using different criteria, if required.

6. To add a patient directly from their chart without opening the **Edit Cohorts** window:
   - Open the patient’s chart and choose **Patient > Add Patient To Cohort**.
   - Select the cohort to add the patient to, or create a new cohort if one doesn’t already exist.

7. To remove patients from the cohort, select them in the list in **Edit Cohorts** and click **Remove**.

8. Optionally, for each patient added to the cohort, enter a Cohort ID. A Cohort ID is a study-assigned unique identifier. It can be alphanumeric. Using a cohort ID allows you to remove identifying fields from the search, such as names.

9. When you are finished, click **Save**.

10. To delete or rename a cohort, in the **Edit Cohorts** window, choose the appropriate option from the **File** menu.
Preventive Care Summary report

The Preventive Care Summary report calculates the percentage of possible mammograms, flu shots, immunizations, paps, and stool occult blood tests that the physician can bill for.

This report is designed to help with calculating preventive care screening bonuses for enrolled patients. It is not meant to determine all patients who clinically should be screened. Use Reminders and the Reminder Report to find all patients who clinically need to be screened (see "Reminders" on page 748).

This report is applicable only to non-fee-for-service physicians.

Tip: Don’t wait until the end of the coverage period to run the report. Run it occasionally throughout the year to keep an eye on your percentage.

The report searches for and retrieves the following information for a physician’s enrolled patients.
<table>
<thead>
<tr>
<th>Preventive care</th>
<th>Search criteria</th>
</tr>
</thead>
</table>
| Mammograms     | **Done column**  Returns the number of female patients whose age is between 50 and 74 years as of March 31 for the fiscal year for which the bonus is being claimed and who have a Mammogram report in the 30 months prior to March 31 for the fiscal year for which the bonus is being claimed.  
**Exclusion column**  Returns the number of female patients whose age is between 50 and 74 years as of March 31 for the fiscal year for which the bonus is being claimed and who have the following terms in the PROB or HPH fields of their patient profile:
- ca breast
- breast ca
- cancer breast
- mastectomy
- ICD-9 code = 174
Also returns the number of patients for whom Q141A was ever billed. |
| Flu Shots      | The **Done** column returns the number of patients who meet the following criteria:  
- age is 65 or older on December 31 for the fiscal year for which the bonus is being claimed.  
- have received the influenza vaccine appropriate for that influenza season on or before January 31 for the fiscal year for which the bonus is being claimed, as recorded in the IMMU field of their patient profile. |
<table>
<thead>
<tr>
<th>Preventive care</th>
<th>Search criteria</th>
</tr>
</thead>
<tbody>
<tr>
<td>Immunizations</td>
<td>The <strong>Done</strong> column returns the number of patients whose age is between 30 and 42 months as of March 31 for the fiscal year for which the bonus is being claimed and who have received all of the following MOH-supplied immunizations recommended by the Publicly Funded Immunization Schedules for Ontario, as recorded in the <strong>IMMU</strong> field of their patient profile:</td>
</tr>
<tr>
<td></td>
<td>■ 4 or more pertussis</td>
</tr>
<tr>
<td></td>
<td>■ 1 or more measles</td>
</tr>
<tr>
<td></td>
<td>■ 3 or more pneumococcal conjugate</td>
</tr>
<tr>
<td></td>
<td>■ 1 or more meningococcal conjugate</td>
</tr>
<tr>
<td></td>
<td>■ 1 or more varicella</td>
</tr>
<tr>
<td>Preventive care</td>
<td>Search criteria</td>
</tr>
<tr>
<td>----------------</td>
<td>----------------</td>
</tr>
<tr>
<td><strong>Paps</strong></td>
<td><strong>Done column</strong></td>
</tr>
<tr>
<td></td>
<td>Returns the number of female patients whose age is between 21 and 69 years as of March 31 for the fiscal year for which the bonus is being claimed and who have the following lab report terms in their chart in the 42 months prior to March 31 for the fiscal year for which the bonus is being claimed:</td>
</tr>
<tr>
<td></td>
<td>- pap smear</td>
</tr>
<tr>
<td></td>
<td>- pap test report</td>
</tr>
<tr>
<td></td>
<td>- PAP</td>
</tr>
<tr>
<td></td>
<td>- cytopathology</td>
</tr>
<tr>
<td></td>
<td>- cervical smear</td>
</tr>
<tr>
<td></td>
<td>- cytotechnologist</td>
</tr>
<tr>
<td></td>
<td><strong>Exclusion column</strong></td>
</tr>
<tr>
<td></td>
<td>Returns the number of female patients whose age is between 21 and 69 years as of March 31 for the fiscal year for which the bonus is being claimed and who have the following terms in the HPH field of their patient profile:</td>
</tr>
<tr>
<td></td>
<td>- hysterectomy</td>
</tr>
<tr>
<td></td>
<td>- hysterosal</td>
</tr>
<tr>
<td></td>
<td>- ICD-9 code = 68</td>
</tr>
<tr>
<td></td>
<td>Also returns the number of female patients who have the following combination of terms in the HPH field of their patient profile:</td>
</tr>
<tr>
<td></td>
<td>- Contains hyst but does not contain hystero</td>
</tr>
<tr>
<td></td>
<td>- Contains TAH</td>
</tr>
<tr>
<td></td>
<td>Also returns the number of patients for whom Q140A was ever billed.</td>
</tr>
<tr>
<td>Preventive care</td>
<td>Search criteria</td>
</tr>
<tr>
<td>-----------------</td>
<td>-----------------</td>
</tr>
<tr>
<td>Stool Occult Blood</td>
<td><strong>Done column</strong>&lt;br&gt; Returns the number of patients whose age is between 50 and 74 years as of March 31 for the fiscal year for which the bonus is being claimed and whose chart includes the Stool Occult Blood Test lab report or lab text that contains “occult” in the 30 months prior to March 31 for the fiscal year for which the bonus is being claimed.</td>
</tr>
<tr>
<td></td>
<td><strong>Exclusion column</strong>&lt;br&gt; Returns the number of patients whose age is between 50 and 74 years as of March 31 for the fiscal year for which the bonus is being claimed and who have one of the following terms in the PROB or HPH fields of their patient profile:&lt;br&gt; - crohn&lt;br&gt; - colitis&lt;br&gt; - bowel cancer&lt;br&gt; - ICD-9 code = 153 or 154&lt;br&gt; Also returns the number of patients for whom Q142A was ever billed or who had a colonoscopy in the past 120 months.</td>
</tr>
</tbody>
</table>

**Configuring the Follow-up Criteria**

The report also tracks whether patients have received a first and second reminder letter and a final telephone call reminder. The report searches for the presence of specific keywords within the reminder letters stamps and within the patient’s charts. The system includes default keywords. You must either edit your reminder letter stamps to include these unique keywords, or, change the default keywords to your own unique keywords that are included within the body of your clinic’s reminder letter stamps.
For example, the default keyword for a mammogram first letter is “1MammogramLetter”. Add this keyword in the body of the letter stamp that you use to send the first reminder letter for mammograms.

For the reminder phone calls, the system looks for the presence of the keyword within a progress note in the patient’s chart.

For more information about generating reminder letters, see "Sending reminder letters for preventive care" on page 771.

You can also change the default timelines that are used to search for the presence of these keywords.

**Steps**

1. In the Records window, choose Patient > Preventive Care Summary Report.

2. In the Year End field, choose the end date for the year for which you want to see data. For bonuses, the year end date should always be March 31. When you enter a year end date, the specific coverage periods listed below change relative to the chosen year end date.
You can change the date, if necessary. For example, you may extend the flu shot coverage period due to unavailability of the serum.

3. If you want to customize the keywords and the time durations that are used to find patients who need reminder letters and a telephone call, click the Configure Follow-Up Criteria button.

- For first and second letter reminders, to change the keywords that the system searches for within letters in patients’ charts, change the appropriate keyword.

- For reminder phone calls, to change the keywords that the system searches for within the progress notes, change the appropriate keyword.

- To change time period for the search, modify the numbers in the Done within x months column. For example, if an entry is "6", the system searches for patients who have had the corresponding form letter stamp added to their chart within the last six months. The default values are the ones set by MOH for preventive care screening bonuses.

4. Choose the doctor(s) whose patients you want to include in the report. Include Rostered Patients Only is selected by default. Click OK. The system processes the report and it appears in a separate window.

- When you print the report, the information for each physician is printed on a separate page.

- You can double-click a number in the report to see a list of all of the patients that meet that criteria. For example, in the report above, if you click 5 in the Done column for J. Livingstone’s Stool Occult Blood, a list of the five patients who have had stool occult blood lab reports appears.
Within this list, patients who are not rostered appear in bold (applies when you cleared the Include Rostered Patients Only checkbox before running the report).

Sending reminder letters for preventive care

You can easily send reminder letters to all patients who are due for preventive care. You can also generate a list of patients who are due for a final reminder call. The Preventive Care Summary report tracks whether patients have received a first and second reminder letter and a final telephone call reminder. For more information about the report, see "Preventive Care Summary report" on page 764.

Before you can create a reminder letter, you must have a stamp within your stamp collection that includes the word “letter” in its title. Also, ensure that the body of your letter stamp contains the appropriate keyword (such as 1MammogramLetter), so that the Preventive Care Summary report can accurately track that the patient received a reminder letter. For more information about creating stamps, see "Creating and editing stamps" on page 518.

Steps

1. After you run the Preventive Care Summary report, double-click the appropriate value in the Needs First Letter or Needs Second Letter column.

   Tip: To generate a list of patients who are due for a final reminder call, double-click a value in the Needs Phone Call column.

   A list of patients appears.

2. From the Report menu, choose Form Letter for All Found or, select only one patient and choose Form Letter for This Patient.

   A list of available form letter stamps appear.

3. Choose the appropriate letter stamp and click Select.
The letters are added to the patients’ charts and are now ready for sending. For more information, see "Sending letters individually" on page 805 or "Sending multiple letters at once" on page 817.
Communicating with others

You can use PS Suite EMR to communicate with other staff, patients, and outside agencies. You can

- Send emails to patients (see "Emailing patients" below)
- Send electronic messages to other users in your clinic (see "Messaging" on page 776).
- Send letters that automatically contain patient data or send form letters (see "Creating letters" on page 799).
- Manage the contact information for outside agencies or professionals (see "Address book" on page 822).
- Manage referrals to consultants or specialists or manage referral requests that you have received (see "Recording pending tests and consults" on page 655).
- Manage documents that you frequently provide to patients (see "Handouts" on page 835).
- Print content from the patient record (see "Printing information from a patient record" on page 838).
- Send faxes (see "Faxing" on page 840).
- Send forms to WSIB see "Submitting the WSIB Form 8 electronically" on page 860).

Emailing patients

You can send the following types of emails to your patients through PS Suite EMR.
### Types of email

<table>
<thead>
<tr>
<th>From the <strong>Patients</strong> file</th>
<th>Custom email or one of the following templates:</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>- Notify Patient of Future Appointment(s)</td>
</tr>
<tr>
<td></td>
<td>- Notify Patient that Tests Were Normal</td>
</tr>
<tr>
<td></td>
<td>- Ask Patient for New Health Card</td>
</tr>
<tr>
<td></td>
<td>- Ask Patient to Contact Office</td>
</tr>
<tr>
<td></td>
<td>- Ask Patient to Book Recall</td>
</tr>
<tr>
<td></td>
<td>- Notify Patient of Block Fee Expiry</td>
</tr>
<tr>
<td></td>
<td>- Send Statement to Patient</td>
</tr>
<tr>
<td></td>
<td>- Send Receipt to Patient</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>From the <strong>Appointments</strong> file</th>
<th>Appointment reminders (see &quot;Sending appointment reminders by email&quot; on page 246)</th>
</tr>
</thead>
</table>

<table>
<thead>
<tr>
<th>From the <strong>Records</strong> file</th>
<th>Patient letters (see &quot;Creating letters&quot; on page 799)</th>
</tr>
</thead>
</table>

**Tip:** To send an email using a French email template, change your PS Suite preferred language to French (main toolbar, **Settings > Edit Users**). When sending emails, the system uses email template text in the user’s preferred language.

All emails sent to patients from within PS Suite EMR are recorded in the transaction log. For more information, see "Viewing the transaction log" on page 419.

Before you can send emails, TELUS Health must activate the email functionality within PS Suite EMR, and you must configure your email settings in the preferences. For more information, see "Email preferences" on page 93.
Privacy considerations

If you communicate with patients by email, you should implement office protocols to manage any privacy risks. The Canadian Medical Association (CMA) advises that physicians should put in place an office protocol to ensure that they receive the patient’s informed consent and to clearly communicate the intended use of email as a communication channel. Refer to the CMA guidelines (Physician Guidelines for Online Communications with Patients) document available at http://policybase.cma.ca/dbtw-wpd/PolicyPDF/PD05-03.pdf.

Steps

1. In the Patients file, find the patient as described in "Finding a patient" on page 177.

2. Choose Email > Email Patient (Ctrl {Command} + E) to create a blank email or choose one of the email templates.

You are prompted for the email address if it is not already in the patient demographics. The system then saves the email address into the patient demographics.
3. To add email recipients from the Address Book, click the button beside the To or CC field. You can choose only from contacts that have an email address entered in their Address Book entry. For more information about the address book, see "Address book" on page 822.

4. Click Add to include one or more attachment.

5. Choose whether to log a copy of the email in the patient’s chart. The email will be saved as a new progress note.

6. Edit the subject line or standard message text if required.

7. Click Send.

Messaging

PS Suite EMR includes a messaging feature that lets you communicate electronically with other users in your office.

These messages are often attached to a patient chart, so that you can view the messages while the chart is open. Or, you can open the patient chart while viewing the message. The message and any replies can also be stored as part of the patient’s progress notes.

You can send messages to take care of general office tasks and that are not necessarily related to patients. You specify a level of urgency, contact information, and whether a reply is requested. You can archive messages once the conversation is finished.

Regular messages are available for all users to view. They appear only if a patient chart is open or if you open the message inbox from the main toolbar. To hide the contents of the message from all but the sender and recipient, choose the Personal & Private subject line.

Another messaging function is instant messaging, which sends instant messages to the computer that the recipient is currently using. Instant messages appear regardless of what area of the system the recipient has open. For example, one user may have only the Bill Book open and not Records. The recipient only needs to be logged in. Instant messages are not attached to patient charts, and do not have the functionality of regular messages, such as
replying or archiving. They are useful for quick messages; for example, if a secretary wants to alert a doctor that there is a phone call waiting.

For more information about instant messaging, see “Sending instant messages” on page 795.

Creating messages

Create a new message when you want to communicate about a patient with another user.

Messages that you send are available for everyone to view. If you want to hide the contents of the message from everyone but the sender and recipient, choose the Personal & Private subject when you create your message.

Steps

1. Find the patient that you want to send a message about and press Ctrl {Command} + M.

Or, from the main toolbar or the Messages window, choose Messages > New Message.

2. Press Tab to move through each field. The tabs in the upper right corner change to help you complete the message.
3. With the cursor in the To field, select a recipient from the list on the right or enter the shortcut initials listed beside the name (without the brackets). Repeat for the cc field, if desired. You can enter multiple recipients in both the To and cc fields.

Tip: See also “Sending a message to members of a group” on page 780.

4. If you first found the patient, the patient name will already be listed in the message. If you did not first find the patient, enter part of the patient’s surname and press Tab. The first match populates the field. If this is not the correct patient, use the arrows to locate the correct patient. You can also enter the patient number, if known.

If the message is not related to a patient, leave this field blank.

5. In the Subject field, select a subject from the list or enter the shortcut listed beside the subject. Common subjects are in the list. If none of these suit your needs, you can type your own subject (limit of 50 characters).

Note: To hide the contents of the message from all but the sender and recipient, choose the Personal & Private subject.

6. In the Due Date field, if you do not want to use the default date of today, select a time period from the list or enter the shortcut listed beside the time periods. The due date is the latest date when the message should be acted upon. A due date of No Urgency never becomes overdue.

If you enter a specific date, or enter a number to represent “n” days from now (such as enter “10” to represent “By 10 days from now”), you have the option to Delay the message until the day it is due. When selected, your message will not appear in the recipient’s mailbox until the day when it is due. This option is selected by default when the due date is more than seven days from today.

All automatic messages created from manual lab entry, lab posting, and report creation have a due date of 28 days.
Tip: To hide these future messages from the message list, in the Messages window, choose Messages > Show Delayed Messages or Hide Delayed Messages, as appropriate.

7. Optionally, in the Contact field, select an addressee from the list on the right. The list of addressees is composed of those in your Address Book. For example, if you are sending a message about a prescription renewal, you could include the pharmacy’s contact information. If the phone number was entered in the Address Book, it automatically fills in for you. If the contact is not in your Address Book, type in their information. For more information, see "Address book" on page 822.

8. If you would like to receive a response to this message, enter “Y” in, or select the checkbox beside Reply Requested.

9. Type the text of your message and click Send Message.

Tips

- To enter a stamp in the body of a message, press Ctrl (Command)+i; for more information, see "Inserting a regular stamp" on page 516.

- If you want to send a quick message about an individual progress note, double-click the note’s date and choose Send a Message About This Note (to include text from the note in the body of the message, select the text first). The message window appears with the patient number already populated. The Subject line reads “Review Note”, and the body of the message contains “Note dated <mmm dd, yyyy>” (followed by the text you selected, if applicable). You can edit any field as described below.

  In the resulting message, the recipient sees a link icon, which quickly takes them to the note.
Sending a message to members of a group

If you want to send a message to any user who is assigned a particular role in the system, or who is designated to handle booking requests, or who is assigned to a particular subgroup (see "Creating or editing user accounts * on page 38), you can choose the grouping from the To and cc list. If any users are assigned a subgroup ID, a separate grouping is listed at the bottom. There could be groups called “any nurse”, “any nurse in subgroup 1”, and “any nurse in subgroup 2”.

For example, if you have multiple shifts in the office, you may want anyone who can handle booking requests to book an appointment. Another example is when an abnormal lab test is returned to the clinic, but the ordering doctor is not available. You would want “any doctor” to review the results and recommend a course of action.

Messages sent to a group appear in the active messages of all users in that group, and any one of them can respond to it. Once archived by one user, it disappears from all active message lists.

Do not use these “any” message groups when you want all the members of the group to see the message. If you want to send a message about a meeting, for example, enter all of the recipients individually in the To field.

Note: If you created a custom role, you must create a custom message group in order for that role to appear in the To and cc list. You can also do this for any built-in roles that are not already set up as a messaging group.

Available built-in groups

The following built-in messaging groups are available in PS Suite EMR.

<table>
<thead>
<tr>
<th>Group name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>any doctor (docs)</td>
<td>Sent to users with the role of Doctor.</td>
</tr>
<tr>
<td>any nurse (nurs)</td>
<td>Sent to users with the role of Nurse.</td>
</tr>
<tr>
<td>Group name</td>
<td>Description</td>
</tr>
<tr>
<td>--------------------------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>any secretary/dictatypist (secs)</td>
<td>Sent to users with the role of Secretary/Dictatypist.</td>
</tr>
<tr>
<td>any nurse practitioner (nprs)</td>
<td>Sent to users with the role of Nurse Practitioner.</td>
</tr>
<tr>
<td>any booker (book)</td>
<td>Sent to users who have the Handles booking requests option selected (see &quot;Creating or editing user accounts &quot; on page 38).</td>
</tr>
<tr>
<td>any administrator (sysad)</td>
<td>Sent to users with the Administrator authority.</td>
</tr>
<tr>
<td>any clerical staff (clers)</td>
<td>Sent to users with the role of Receptionist, Secretary/Dictatypist, Data Entry Clerk, or any custom role that you created and has the This role is a Clerical position checkbox selected.</td>
</tr>
</tbody>
</table>

**Steps**

1. In the Messages window, choose Messages > Custom Messaging Groups.
2. Select the role from the list.
3. Type a four-letter name to identify the group, and then type a three-letter short form.
4. Click Add.
5. Repeat for other custom roles, or click Close.
Dealing with messages

Messages remain active in your Messages window or in a patient’s record until they are dealt with and archived. There are several methods to access your messages, both individually from a patient chart and via the message inbox.

Messages in patient charts

When viewing a patient’s chart, messages appear in the following ways:

- If a message is addressed to you, it is a bright yellow colour.

- If the message is urgent (due ASAP), it is blue.

- If a message was sent from a progress note or a lab report, it includes a link icon on the left. When you click the icon you go directly to the note and a blue outline is briefly flashed around the note.
If a message “belongs” to another user, the button identifies the intended recipient and allows you to act on their behalf. In this case, the message is a paler shade of yellow.

If you click the button, the message changes to offer the same options as above.

**Messages in the inbox**

When viewing messages in the Messages window, these options are available either as buttons at the bottom of the window or through the Messages menu (in the Messages window, not the Messages menu from the main toolbar).

**Dealing with your messages**

The following functions are available when viewing a message:
Goal | How to do it
--- | ---
Reply to a message | When viewing the message, click **Reply**.

The reply window is similar to the window for creating a message (see "Creating messages" on page 777); you can add or change the **cc** addressee, **Subject**, or **Due Date**, and request a reply. If the due date is more than seven days in the future, you can choose to delay sending the message until the due date.
<table>
<thead>
<tr>
<th>Goal</th>
<th>How to do it</th>
</tr>
</thead>
<tbody>
<tr>
<td>Forward a single message</td>
<td>When viewing the message, click <strong>Forward</strong>. The forwarding window is similar to the window for creating a message (see &quot;Creating messages&quot; on page 777); you can add or change the cc addressee, <strong>Subject</strong>, or <strong>Due Date</strong>, and request a reply. If the due date is more than seven days in the future, you can choose to delay sending the message until the due date.</td>
</tr>
<tr>
<td>Forward all messages in your inbox</td>
<td>Choose <strong>Messages &gt; Forward Inbox Messages to Another User</strong>, and then select the recipient. This is useful if you are leaving the practice.</td>
</tr>
<tr>
<td>Goal</td>
<td>How to do it</td>
</tr>
<tr>
<td>-----------------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Append information to a message</td>
<td>If you have additional information to add to a message, you can append it rather than creating a new message, so that the original message and any replies remain together for context. For example, for a message to schedule an appointment for a patient, you can add a note that you left a message on their voicemail. Click <strong>Append</strong> and enter your text. You can change the <strong>Subject</strong>. Confirm or change the <strong>Due Date</strong>. If the due date is more than seven days in the future, you can choose to delay sending the message until the due date.</td>
</tr>
</tbody>
</table>
## Goal

<table>
<thead>
<tr>
<th>Archive a message</th>
</tr>
</thead>
</table>

### How to do it

When a message is no longer required (for example, the conversation has ended), archive it. Archiving a message removes it from your inbox. The message is no longer displayed when you open the related patient chart.

If no further information needs to be added to the message, click **Quick Archive**. The message is archived, and no further action is required.

If you want to add some final notes to the message, click **Archive**. If you are in the **Messages** window, you can Shift + click multiple messages and then archive all of them at once. You are prompted to enter a final message, which will be attached to each message that you are archiving. You cannot **Quick Archive** multiple messages at once.

If the sender requested a reply, you are prompted to confirm whether to continue archiving the message. Click **Yes** to archive the message or **No** to choose another option, such as **Reply**.

Depending on the subject of the message, the archive window may include one or more generic “final message” options (such as “I called the pharmacy with the renewal”, or “Result reviewed”). Click the button to add its text to the message, or type your own details in the **Final Message** field.
<table>
<thead>
<tr>
<th>Goal</th>
<th>How to do it</th>
</tr>
</thead>
</table>
| Archive a message (continued) | If necessary (for example, if the message deals with some information of a potential medico-legal nature), select **Log a Copy of This Message as a Progress Note for This Patient**. This checkbox is enabled only if it’s not already set as a default in PS Suite preferences (for more information, see "Messaging preferences" on page 100).  
   Click **Archive Message**.  
   You can view archived messages on the **Recently Archived** tab in the **Messages** window; see "Viewing messages in the Messages window " on page 791 |

---

Communicating with others
### Goal

**Find a message**

> From the **Messages** window or the main toolbar, choose **Messages > Find Message** (Ctrl {Command}+F).

Type your search criteria, and click **OK**. If any current messages contain this text, they appear at the top of the **Messages** window, followed by the remainder of the current messages.

### Print a message

This option is available only from the **Messages** window.

Select the message and choose **Messages > Print Message**.
### Goal

<table>
<thead>
<tr>
<th>How to do it</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Show (or hide) messages dated for future delivery</strong></td>
</tr>
<tr>
<td>This option is available only from the <em>Messages</em> window. Choose <strong>Messages &gt; Show Delayed Messages</strong> or <strong>Hide Delayed Messages</strong> as appropriate. The default is to have delayed messages hidden.</td>
</tr>
</tbody>
</table>

| **View related patient record** |
| This option is available only from the *Messages* window. If a message shows a patient name in the *Patient* column, double-click the message, or select it and then click **Go To This Patient**. The patient chart opens and the message is also displayed. |

### Viewing messages in sequence

If you have multiple messages to view, you can easily view them in sequence. You can view messages from the *Records* window and from the *Messages* menu from the main toolbar.

### Steps

1. From the *Records* window, use the **Prev <user initials> Msg** or **Next <user initials> Msg** buttons at the bottom to navigate through your messages.

   The patient chart opens with the message overlapping the progress notes section of the chart. Messages are like yellow sticky notes stuck to the chart. The system shows messages in order of due date: ASAP, today, and then future due dates.

   If the message is addressed to you, it appears with a bright yellow background and includes action buttons. When anyone other than the intended recipient views the
message, it appears with a pale yellow background, and one button identifies the intended recipient, but you can act on their behalf. Urgent messages appear with a light blue background.

If there are no further patient-related messages but there are some non-patient messages, you are prompted to either view the message list or cycle through the patient-related messages again.

2. From the main toolbar, choose **Messages > Next Message for <user initials>**.

   If the next message is attached to a patient chart, the patient chart opens with the message overlapping the progress notes section of the chart, as described above.

   If there are no messages attached to patient charts, but there are non-patient messages, you are prompted to open the message list.

*Viewing messages in the Messages window*

The **Messages** window is useful to view messages that don’t involve patients, involve other users, or were archived. You can also see a list of all messages that involve you. It is where you go to see all of your messages in one spot.

The **Message** window provides six views of messages in different tabs:

- **Your Inbox**: Contains all messages sent to you, as an individual or as a member of a group, and that haven’t been dealt with (for example, are active and have not been archived).

  If you have **Administrator** authority, any overdue messages for other users are displayed following your own messages. You can identify the user by the initials surrounded by a rectangle.
- **Involving You**: Contains all active (not archived) messages that you sent, replied to, or forwarded.

- **Everyone’s**: Contains all active (not archived) messages for all users of the system. You cannot see the content of other users’ messages with the subject **Personal & Private**.

- **Recently Archived**: Contains the 300 latest archived message threads for all users. If you choose the **Your Recently Archived** button on this tab, the system shows the 300 latest messages that you have archived. When you perform searches, the system searches all archived messages, and not just the latest 300.

- **This Patient**: Contains all active (not archived) messages regarding the patient whose chart is currently open or was last viewed.

- **Recently Archived This Patient**: Contains the latest archived message threads regarding the patient whose chart is currently open or was last viewed. When you perform searches, the system searches all archived messages.

### Legend of colours and symbols in the Messages window

- **Red** = overdue; **blue** = due today; **black** = due in the future

- **!** = originally entered with the due date **Today**
Steps

1. Open the Messages window:
   - From the main toolbar, click the Messages button or choose Messages > Show Messages.
   - From the Records window, click the centre button at the bottom of the window.

If the centre button is flashing, there is an urgent message (due ASAP). Click Next Msg to go directly to that message. If you want to deal with the message later, forward it to yourself with a lower priority to stop the centre button from flashing. If you are an administrator, your message button also flashes if there is an overdue ASAP message for another user.

2. To see only messages with a particular subject line, choose View > Filter Inbox by Subject, and then choose a subject line.

3. To sort the list of messages by any column, click the column heading.

4. On any tab, click a message to display the original message and any replies in the bottom section of the window.

5. To view the related patient chart, double-click the message, or, select it and then click the Go To This Patient button. For information about other options when viewing messages, see "Dealing with messages" on page 782.

Covering for other users

When other users are away, you can cover for them by monitoring their messages, unopened labs, and “needs review” items from your dashboard, using the Coverage widget. For more information about this widget, see "Dashboard" on page 157.

Any user can define coverage, even if he or she is not the user being covered or the user who will do the covering. You can set a date range for the coverage, and the coverage

!! = originally entered with the due date ASAP

RR = reply requested
automatically expires after the end date. You can choose to view expired coverages to reactivate them again.

You can also monitor only the other users’ messages by viewing them in your message inbox. From the main toolbar choose Messages > View Another User’s Messages, and then select the users. This coverage allows you to see both your messages and the other users’ messages the next time that you open the Message window. In addition, when you are viewing a patient’s chart, separate buttons appear at the bottom of the window to view the previous or next message for the other user. To turn this off, select the menu option again.

Steps

1. From the main toolbar, choose Messages > Edit Coverages.

2. Click Add Coverage to create a new one.
3. Enter the initials or partial name of the user to be covered and the user who will be covering, and select the dates when the coverage will be in effect.

4. To send a message to the people who are covering and being covered, select the **Send Message to Users** checkbox. The system will send a message to both users involved in the coverage (covering and being covered), unless you are one of them. For example, if user A creates a coverage with A covering for B, only B will get the message (because A made the change). However, if A creates a coverage with B covering for C, then both B and C will get a message.

5. To edit the coverage (such as to change the dates), select the coverage and choose **Edit Selected**. If the coverage has already expired, select the **Show Expired Coverages** checkbox.

6. Click **OK**.

**Sending instant messages**

Use instant messaging if you just need to send a quick communication to another user, need a quick reply, and do not need to attach the message to a patient chart.

The recipient must be logged in to receive the instant message. If the recipient is not logged in or logs out before you send the message, a notification appears to inform you that he or she is now offline.

**Steps**

1. From the main toolbar, choose **Messages > New Instant Message**.
2. Type the recipient’s initials or select from the list of people currently logged in. You can also choose a group, such as “any doctor”, to elicit a response from any doctor logged in. To send to multiple recipients at the same time, enter the initials, separated by a comma.

3. Type your message and click **OK**.

When you send an instant message, you see an *Awaiting acknowledgment* message in the bottom right corner. When it disappears, it means that the other person saw your message and clicked **OK**.

**Receiving and responding to instant messages**

When someone sends you an instant message, it appears in the bottom right corner of your window, regardless of what you are viewing at the time. For example, you may be in any area of PS Suite EMR or even in another software application.
If the message was sent to a group that you are part of, an additional note appears below the message. If another user from the group replies, the message closes (you will not see the reply).

**Steps**

1. If no response is necessary, click **OK**.
2. To respond to an instant message, click **Reply**. In the **Send Instant Message** window, type your response and click **OK**.

You cannot change the recipient when you respond to an instant message, and you cannot send your reply to a group. When you reply to an instant message, you see an **Awaiting acknowledgment** message in the bottom right corner. When it disappears, it means that the other person saw your message and clicked **OK**.

**Sending emergency instant messages**

In the case of an emergency, you can quickly send an instant message to all users who are logged in. For example, you may be in an exam room with a patient who becomes abusive and quickly need assistance.

A user with the **Administrator** authority must enable this functionality in the **Miscellaneous** preferences (see "Miscellaneous preferences" on page 102).

**Steps**

1. From main toolbar, choose **Messages > Send Emergency Message to all users** or press the Ctrl {Command}+Alt+E keyboard shortcut.

2. Or, if it was enabled for your computer or entire office, press the red emergency button 🚨 that appears at the top of all windows. When prompted to confirm, click **Send**.

3. When prompted, confirm sending the message.

4. All other logged in users see the instant message ““Assistance needed by <user> from computer name”.”
Creating letters

You can quickly and easily create letters, which automatically insert addresses and patient data from the patient’s demographics and chart. You can send letters individually or send them later in batches. A letter can include up to six recipients.

You can also generate form letters by using stamps, letters, and searches. For more information, see “Sending form letters” on page 819.

Tip: You can customize whether the recipient’s phone and fax number and the patient’s phone number appear in the letter (see "Letters preferences" on page 97).

Note: Any vitals that you enter in letters using the correct text category before the numeric value (such as BP:, Wt:, Ht:) will be included in graphs (see "Graphing data" on page 717).
Steps

1. From the patient record, choose **Data > New Letter** (Ctrl {Command}+L).

2. Add recipients to the **To** area and any additional recipients to the **CC** areas. There are several methods to add recipients to these areas:

   - **Note:** If there is a **Referring MD** entered in the **Patients** file, it is automatically entered in the **To** field. The name is also highlighted, so that you can easily change it.

   - To add a recipient that is stored in the **Address Book**, click the **Address Book** icon, or type the first few letters of the person's last name or specialty and press Tab to filter the list.
Select the **Include all fields** to search within all fields of the address book, and not just the name and specialty fields. Any contacts marked as favourites in the **Address Book** appear in a separate **Favourites** tab.

Click the recipient you want to address the letter to, and then click **Select**. The recipient is added to the **Addresses** window.

---

**Note:** For more information about using the **Address Book**, see "**Address book**" on page 822.

- To make the current patient a recipient, click **This Patient**. The current patient’s name and address information are added automatically. If the patient demographic includes a fax number, the number is included in the letter.

- To add a recipient who is not stored in the **Address Book**, click **One-Time Address**. This allows you to enter the information for that addressee without having it permanently stored in the **Address Book**. (If it is an address that you will be using again, you should first add it to the **Address Book**.)
Enter the recipient’s name exactly as you would like it to appear on the letter, address information in the appropriate fields, and the salutation. If you will be faxing or emailing the letter, enter that information as well. Then click OK. The recipient is added to the Addresses window.

3. If the recipient is identified as a physician or as “other” in the address book, choose whether to Add Pending Consult.

When selected, the Pending Tests and Consults window opens with the Consultations tab open and the consultant’s name and address are already entered. If a specialty was entered in the address book, the type of consultation is selected as a suggested consult.

4. Click OK. A framework for the letter is added to the progress notes, including a salutation, the recipients’ names and their contact information, and a Re: line that details the patient’s information.
Note: A Re: line does not appear if the primary recipient of the letter is the current patient. The health number appears in this line only if the recipient is marked as a physician in the Address Book. Also, the phone number appears in this line only if this option is set in PS Suite preferences (see "Letters preferences" on page 97).

5. Add content to the letter by typing in the progress notes or open the letter in a different window and add content there. Optionally, you can also change the Re: line that was automatically generated. The progress notes show a condensed version of the letter, to save space.

- To see how the letter will actually look when printed, select the letter in the progress notes, and then choose Letter > Show Letter View. The letter appears in a separate window. You can type content here, including using stamps, and format the text of the letter the same as you would in the progress notes. When you have finished, click Done. You can also preview the letter just before faxing or printing.

- To use a stamp to insert standard text, click in the body of the letter where you want to insert it, and then choose Edit > Insert Stamp. For more information, see "Stamps" on page 515. You can also include a custom form as an attachment; choose Letter > Attach Custom Form (or Remove Attachment if you change your mind). For more information, see Custom forms.

6. When you are finished, send the letter. See "Sending multiple letters at once" on page 817 or "Sending letters individually" on page 805, as appropriate.

Generating a consultant report from a letter

If both family physicians and specialists share patient records in your office, and if a patient is referred internally, a specialist can generate a consultant report directly from a letter.
Generating the report from the letter allows you to track internal referrals much like external referrals; the pending consult will be marked as completed and the report will be found in searches and reminders.

Steps

1. In the patient record, select the letter and choose Letter > Generate Report.

2. The report is added to the chart with the contents of the letter, and:

   - The Needs Printing/Faxing/Emailing flag is cleared for the letter.
   - The Date Created and Date Received on the report are set to the date of the letter.
   - The Author’s Name in the report is set to the user who created the letter.
   - The Report Category is set based on the user who created the letter. If the system cannot determine the type of consultant of the letter’s author, the report category will be set to Other Consultant.

<table>
<thead>
<tr>
<th>Date</th>
<th>Letter</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sep 15, 2019</td>
<td>Dr. Fred specificity Phone: 519-555-555 Private Phone: 519-555-9999 Fax: 519-555-0000</td>
</tr>
<tr>
<td>226-555-1234 (W) 519-740-7893 (o) 226-555-1234 (M)</td>
<td></td>
</tr>
<tr>
<td>PROCEDURE PERFORMED: Flexible sigmoidoscopy INDICATION &amp; PROGNOSTIC DIAGNOSIS: Possible iron deficiency anemia and likely irritable bowel syndrome.</td>
<td></td>
</tr>
<tr>
<td>PROCEDURE: After preparing the bowel in the usual manner, the Olympus flexible sigmoidoscope was advanced to 15 cm from the anal verge (proximal descending colon). This showed external hemorrhoids. Otherwise, the rectum and revealed no abnormalities. There was no polypoidal infiltrating inflammatory or diverticular pathology to the level. Ms. Rightman tolerated the procedure well. NO hypogastric ASSESSMENT &amp; PLAN:</td>
<td></td>
</tr>
<tr>
<td>Ms. Rightman has external hemorrhoids and she should account for small rectal bleeding. She does not have any evidence for inflammatory bowel disease or other pathologies in the left colon.</td>
<td></td>
</tr>
<tr>
<td>She has been advised to eat the fibers and follow a healthy lifestyle which includes PROBIOTIC KOMBUCHA daily.</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Sept 19, 2019</th>
<th>Gastroenterology</th>
</tr>
</thead>
<tbody>
<tr>
<td>226-555-1234 (W) 519-740-7893 (o) 226-555-1234 (M)</td>
<td></td>
</tr>
<tr>
<td>PROCEDURE: Flexible sigmoidoscopy INDICATION &amp; PROGNOSTIC DIAGNOSIS: Possibly irritable bowel syndrome, rule out inflammatory bowel disease.</td>
<td></td>
</tr>
<tr>
<td>PROCEDURE: After preparing the bowel in the usual manner, the Olympus flexible sigmoidoscope was advanced to 15 cm from the anal verge (proximal descending colon). This showed external hemorrhoids. Otherwise, the rectum and revealed no abnormalities. There was no polypoidal infiltrating inflammatory or diverticular pathology to the level. Ms. Rightman tolerated the procedure well. NO hypogastric ASSESSMENT &amp; PLAN:</td>
<td></td>
</tr>
<tr>
<td>Ms. Rightman has external hemorrhoids which could account for small rectal bleeding. She does not have any evidence for inflammatory bowel disease or other pathologies in the left colon.</td>
<td></td>
</tr>
<tr>
<td>She has been advised to eat the fibers and follow a healthy lifestyle which includes PROBIOTIC KOMBUCHA daily.</td>
<td></td>
</tr>
</tbody>
</table>

Changing a salutation or closing for a letter

When you create a letter, the system uses a default salutation and default closing. If you do not wish to use the defaults, you can hide them and type in your own. Alternatively you can use a stamp to include a different salutation or closing.
Steps

- To suppress the default salutation or closing, from the patient record, choose Letter and select Use Default Salutation (Dear “Preferred Name” or “First Name”:) and/or Use Default Closing (Yours truly,) to clear the checkbox.

- To use a different salutation or closing, either type it in or create a stamp for this purpose. Include the new salutation and/or closing in the text of the stamp, and clear the appropriate options in the Letter Options menu of the Edit Stamps window. These settings will override those set in the Letter menu in the patient chart. For more information, see "Creating and editing stamps" on page 518.

- To create an electronic signature, you must change your PS Suite preferences. For more information, see "Letters preferences" on page 97. You can also create a customized letterhead.

Editing or deleting letters

To edit a letter, find it in the progress notes and make the required changes, or open it in letter view (Letter > Show Letter View) and edit it there. After you edit a letter, you should print it again, because it will not automatically reprint with the next batch-print job.

To delete a letter, double-click the date of the progress note. Choose Delete Note, and then confirm the deletion.

Sending letters individually

You can print, email, or fax one individual letter if you have just one to send.

You can set up a letter for printing (identify the options you want to include), but defer the printing until later. This is useful, for example, if a doctor wants to set up the letter but have someone else print it later, or if the addressee is not yet known (for example, it’s going to a clinic of specialists).

Once printed, a letter can be reprinted at any time, using the patient information as it existed at the time when the letter was first printed.
If you have multiple letters to send, send them in a batch to save time. For more information, see "Sending multiple letters at once" on page 817.

**Printing an individual letter**

Printed letters are formatted so that the address fits properly into a standard window envelope when the letter is folded along the Re: line, eliminating the need to print envelope s.

When printing a letter, if the letter’s progress note includes attachments, the attachments are always automatically included; these attachments are considered an integral part of the letter.

**Steps**

1. Select the letter in the patient’s progress notes, and then choose **Letter > Print This Letter** (Ctrl {Command}+P).
   Or, in the letter header, click **Needs Printing** and click **Print Now**.

2. In the **Select Attachment** window, choose what to include.

   ![Select Print Attachments](image)
<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Include profile</td>
<td>Include the patient’s profile information. You can then also choose to include the patient’s demographics and profile. If you choose <strong>Long format</strong>, the profile is included in text form, one field below another; otherwise, the profile is included in boxes just as it appears on screen. If you are not authorized to view some of the profile items, they are shown as “Private”).</td>
</tr>
<tr>
<td>Include Notes</td>
<td>Includes progress notes. Select whether to include <strong>All displayed notes</strong> or to only <strong>include notes selected by clicking (green bars)</strong> (see &quot;Selecting notes&quot; on page 502). If any of the selected notes have attachments, or if the note that contains the letter itself has an attachment, you can choose whether to also attach these. You are alerted if the attachment is in a format that cannot be faxed or printed (such as .zip, .mp3, or .doc.). When you attach a custom form to a letter, a page header appears on each page and a note header appears only on the first page of the form.</td>
</tr>
<tr>
<td>Include lab table</td>
<td>Includes the lab table. Select whether to include all pages or only the latest page</td>
</tr>
<tr>
<td>Include Treatment History</td>
<td>Include a graph of the treatment history.</td>
</tr>
<tr>
<td>Include Graph</td>
<td>Includes graphs. Type the value to graph. You preview and can customize the graph (see &quot;Graphing data&quot; on page 717). When you are done, close the graph window. Click <strong>More Graphs</strong> to add more or click the X icon to remove a graph. You cannot add a value if it does not exist in the patient’s chart.</td>
</tr>
</tbody>
</table>
3. If prompted, to defer the printing, click Print Later or to print right away, click Print.

4. Change any options as required in the standard print window and then click Print again.

Tip: To preview the printout before sending it, click PDF Preview. Ensure that you have a supported PDF viewer installed on your workstation.

A copy is printed for each recipient. The status in the letter changes from Needs Printing to Printed. If you want to print an extra copy for a paper chart, you can set up your PS Suite preferences to automatically print two originals. For more information, see "Letters preferences" on page 97.

Re-printing a letter

You can print changes that you made to an existing letter or re-print a letter exactly as it existed when it was first printed, including re-printing the attachments that were originally included.

If you are re-printing a letter, you can view the different versions of a letter, as they existed when the letter was first printed.

Steps

1. Select the letter in the progress notes.

2. To print the latest changes that you made to the letter and to select new attachments to print, choose Letter > Print This Letter. The letter prints with the latest changes and with the newly-selected attachments.

3. To re-print the latest changes that you made to the letter, with the attachments that were originally selected but which contain updated patient information, choose Letter > Re-Print This Letter. If the letter was already printed more than once, you are asked which
version of the letter to print. The printed attachments reflect the most recent information in the patient chart and may not print with the exact information as when the letter was first printed.

4. To re-print an exact copy of a previous version of the letter, with the same information and attachments as when it was first printed, choose Letter > View Print History. Select the version that you want to view. The letters opens in a PDF viewer, where you can choose to print it.

**Faxing an individual letter**

You can fax a letter directly from a patient’s chart, without the need to first print the letter or switch to a different application.

When faxing a letter, if the letter's progress note includes attachments, the attachments are always automatically included; these attachments are considered an integral part of the letter.

Before you can fax, TELUS Health must configure your system to send faxes. In addition, before you can send a fax, you must have a return fax number set up in your user preferences (Settings > Edit Users). If you use multiple locations and you use the modem faxing solution with the PS Suite Fax Server, and if there are no fax computers configured for a location, faxes are queued up until one is specified (see "Locations" on page 53). Each computer defaults to the last location chosen for faxing.

You can also fax multiple letters in a batch (see "Sending multiple letters at once" on page 817).

**Steps**

1. Select the letter in the patient’s progress notes and choose Letter > Fax This Letter (Ctrl {Command}+Shift+F).
   Or, in the letter header, click Needs Faxing and click Fax Now.

2. In the Select Attachment window, choose what to include.
Select Fax Attachments

- Include profile
- Include demographics
- Long format
- Include Notes
  - Include notes selected by clicking (green bar)
- Include printable attachment of notes
- Include non-printable attachment of notes
- Include viewable private notes
- Expand all collapsed notes
- Include all messages involving patient
- Include lab table
  - Latest page only
- Include treatment history
- Include Graph...

Buttons:
- Cancel
- Fax Later
- Fax
<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Include profile</td>
<td>Include the patient’s profile information. You can then also choose to include the patient’s demographics and profile. If you choose <strong>Long format</strong>, the profile is included in text form, one field below another; otherwise, the profile is included in boxes just as it appears on screen. If you are not authorized to view some of the profile items, they are shown as “Private”).</td>
</tr>
<tr>
<td>Include Notes</td>
<td>Includes progress notes. Select whether to include <strong>All displayed notes</strong> or to only <strong>include notes selected by clicking (green bars)</strong> (see &quot;Selecting notes&quot; on page 502). If any of the selected notes have attachments, or if the note that contains the letter itself has an attachment, you can choose whether to also attach these. You are alerted if the attachment is in a format that cannot be faxed or printed (such as .zip, .mp3, or .doc.). When you attach a custom form to a letter, a page header appears on each page and a note header appears only on the first page of the form.</td>
</tr>
<tr>
<td>Include lab table</td>
<td>Includes the lab table. Select whether to include all pages or only the latest page</td>
</tr>
<tr>
<td>Include Treatment History</td>
<td>Include a graph of the treatment history.</td>
</tr>
<tr>
<td>Include Graph</td>
<td>Includes graphs. Type the value to graph. You preview and can customize the graph (see &quot;Graphing data&quot; on page 717). When you are done, close the graph window. Click <strong>More Graphs</strong> to add more or click the X icon to remove a graph. You cannot add a value if it does not exist in the patient’s chart.</td>
</tr>
</tbody>
</table>

3. If prompted, to defer the faxing, click **Fax Later**. Your selection of attachments is saved in the patient chart in a letter and the fax is not sent. To fax this content later, click in this letter.
and choose File > Fax. You will be asked if you want to proceed with the saved attachments. Or, to fax right away, click Fax.

4. In the Fax Options window, confirm the information and select whether to include a cover page. If you want to change the contents or add a message on the cover page for this fax only, click Edit Cover Page. For more information, see “Editing the fax cover page” on page 848.

Cover pages are available only when they exist in your system as custom forms, with “cover page” in their name.

5. To preview the fax before sending it, click PDF Preview.

To preview, ensure that you have a supported PDF viewer installed on your workstation. If you selected multiple recipients, the preview shows the cover page for the only the first recipient.

6. If you are using internet faxing, and your clinic has set up multiple internet fax accounts, choose an account from the Fax Using Internet Fax Accounts list. If you do not have access to an internet faxing account, you will encounter an error message. The system will remember which account you chose for the next time that you fax.

7. If you are using modem faxing (the PS Suite Fax Server), and if your clinic uses locations, select the Fax From a Specific Location checkbox and choose a location. You can choose only from the locations that you have access to.

8. Click Submit Fax Job.
The fax is submitted to the queue. When the fax is successfully sent, the status in the letter changes from **Needs Faxing** to **Faxed**. You can verify the status of faxes through the **Fax Control Panel** (from the main toolbar, choose **File > Utilities > Fax Control Panel**). For more information, see "Managing fax transmissions" on page 857.

**Emailing an individual letter**

You can email a letter directly from a patient’s chart, without the need to switch to a different application.

Before you send emails, you must configure your email settings in the preferences (see "Email preferences" on page 93)

All emails sent to patients from within PS Suite EMR are recorded in the transaction log. For more information, see "Viewing the transaction log" on page 419.

You can also email multiple letters in a batch (see "Sending multiple letters at once" on page 817).

**Steps**

1. Select the letter in the patient’s progress notes and choose **Letter > Email This Letter** as appropriate.

   Or, in the letter header, click **Needs Emailing** and click **Email Now**.

2. In the **Select Attachments** window, choose what to include.
<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Include profile</td>
<td>Include the patient’s profile information. You can then also choose to include the patient’s demographics and profile. If you choose <strong>Long format</strong>, the profile is included in text form, one field below another; otherwise, the profile is included in boxes just as it appears on screen. If you are not authorized to view some of the profile items, they are shown as “Private”).</td>
</tr>
<tr>
<td>Include Notes &gt;</td>
<td>Includes progress notes. Select whether to include <strong>All displayed notes</strong> or to only <strong>include notes selected by clicking (green bars)</strong> (see &quot;Selecting notes&quot; on page 502). If any of the selected notes have attachments, or if the note that contains the letter itself has an attachment, you can choose whether to also attach these. You are alerted if the attachment is in a format that cannot be faxed or printed (such as .zip, .mp3, or .doc.). When you attach a custom form to a letter, a page header appears on each page and a note header appears only on the first page of the form.</td>
</tr>
<tr>
<td>Include lab table</td>
<td>Includes the lab table. Select whether to include all pages or only the latest page</td>
</tr>
<tr>
<td>Include Treatment History</td>
<td>Include a graph of the treatment history.</td>
</tr>
<tr>
<td>Include Graph</td>
<td>Includes graphs. Type the value to graph. You preview and can customize the graph (see &quot;Graphing data&quot; on page 717). When you are done, close the graph window. Click <strong>More Graphs</strong> to add more or click the X icon to remove a graph. You cannot add a value if it does not exist in the patient’s chart.</td>
</tr>
</tbody>
</table>

3. Click **Email**.

4. Attachments that you chose are included in a PDF file that is attached to the email. Optionally, enter a password to encrypt the PDF and click **OK**. If you do not want to encrypt the PDF, click **Cancel**.

5. In the email message window, confirm your email.
If the recipient has an email address saved in the system, it appears in the To field. If not, or to use a different address, enter an email address in the To field, or click the address icon to choose from the Address Book. The Select an Email Address window appears, showing all entries in your Address Book that have an email address entered. Any persons marked as Favourites in the Address book are shown at the top of the list. Choose a recipient and then click Select. The email address is added to the To field.

Make any necessary changes to the message subject. You cannot edit the body of the letter in this window. If you need to make a change, choose Cancel and then edit the letter in the patient record and re-email the letter.

Choose whether to log a copy of the email in the patient’s chart.

Click Send.

The status in the letter changes from Needs Emailing to Emailed.
Sending multiple letters at once

The system keeps track of what letters were sent, and which letters still need to be sent. Batch-sending allows you to consolidate all printing/faxing/emailing of letters at once, at the end of the day or at lunch, for example.

You can easily view and manage all letters that have a Needs Printing, Needs Faxing, and Needs Emailing flag in one place. You can choose how many letters to email at once (to avoid anti-spamming functionality in your email service). You can also remove letters from the needs printing/faxing/emailing list.

Private letters and letters for private patients must be printed/faxed/emailed individually from within the patient chart by a user with the proper permissions.

The system sends the letter to each recipient, by the method specified in their address book entry (see “Address book” on page 822). For patients and other recipients who not in your address book, the letter is printed (unless otherwise defined in the Special Print/Fax/Email window, as described in "Overriding default delivery preferences" on page 819). Letters that are marked “unfinished” are never sent.

When sending a letter, if the letter’s progress note includes attachments, the attachments are always automatically included; these attachments are considered an integral part of the letter.

TELUS Health must configure your computer for faxing and emailing. If you use multiple locations and there are no fax computers configured for a location, faxes are queued up until one is specified (see "Locations" on page 53).

Steps

1. In the Records window, from the File menu, choose Print/Fax/Email Letter.

2. If you use multiple locations, you are prompted to select which location(s) to include patients from. Each computer defaults to the last location chosen.
3. By default, letters created in the last 30 days are shown. Change the date filter and click Refresh to view more letters.

4. To print a letter, in the Needs Printing tab, select the letter and then click Print Selected. Select the print or fax options as described in "Printing information from a patient record" on page 838 or "Printing information from a patient record" on page 838.

   Tip: Use Ctrl/Command+click or Shift+click to select multiple letters.

5. To clear the Needs Printing flag from a letter, click Remove From List.

6. Repeat for letters awaiting faxing and emailing in the appropriate tabs.

7. If you are emailing, the batch emails use the subject "Letter from <Authoring/Supervising Doctor>" and include the following header and salutation:
Dear Sir or Madam:

Re: <Patient Name, birthdate, age, telephone number>

<Body of letter>

Yours truly,

<Authoring/Supervising Doctor>

If the fax was successful, it is noted in the fax log and the status is updated on the letter. If the fax was not successful, it is noted in the Fax Control Panel. For more information, see "Managing fax transmissions" on page 857.

If the email was sent successfully, it is recorded in the transaction log (from the main toolbar, File > Utilities > View Transaction Log).

**Overriding default delivery preferences**

If you want to override the method of delivery for a recipient, or if you want to send to only one of the recipients, choose Letter > Special Print/Fax/Email.

For each recipient, indicate if you want to print/fax/email now or select the Needs Printing/Needs Faxing/Needs Emailing checkbox if you want to send later.

**Sending form letters**

With stamps, letters, and searches, you can create form letters for those situations when you need to communicate the same information to multiple people. For example, if a new
screening program becomes available or patients are due for a flu shot, you may want to notify affected patients.

**Steps**

1. Create a stamp that contains the text of the form letter. This stamp should be given a descriptive name and must include the word “letter”. For more information, see "Creating and editing stamps" on page 518.

2. Create a new search that identifies the patients to whom you want to send the letter, and perform the search (see "Creating new searches" on page 738).

**Note:** You can also create form letters after running a Reminder Report (see "Creating reminder reports" on page 756).
3. If necessary, from the search or reminder report, remove any patients who should not receive the letter by clicking on the patient’s name in the list and pressing Delete.

4. To send the form letter to all patients, from the search or reminder report, choose Report > Form Letter for All Found.

   To send the form letter to just one patient, select the person’s name and choose Report > Form Letter for This Patient.

5. Choose the letter stamp to use and click Select. If there is only one stamp with the word “letter” in it, you are not prompted to choose one.
6. Select if you want to email or mail (print) the letters. If you choose email, choose what to do if a patient does not have an email address listed in their demographics file (skip them or print a letter for that patient instead).

7. The system generates all of the form letters, and alerts you when it has finished posting them. The letter is added to each patient's chart.

8. To send the letters, choose File > Print/Fax/Email Letters (see "Sending multiple letters at once" on page 817).

Address book

The Address Book contains all of your non-patient contacts. You use it when addressing letters, faxes, emails, and referrals.

You access it from Address Book on the main toolbar.
Tip:
- To search your address book, in the search box in the upper left corner, type a contact name. Only contacts that contain your search text appear.
- To locate a specific contact, choose Find > Find (Ctrl (Command)+F), type the text to search for, and click OK. The first entry with that text appears.
- To view a map of the address in Google Maps, choose Edit > Show Map of <this address>.

The Address Book contains the following fields. Required fields are shown with an asterisk (*):
<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Address Name</strong></td>
<td>Determines the alphabetical placement of the contact in the Address Book. Each value must be unique. Type the value in the format surname, first name (so that it will be alphabetical by surname), or type the company name.</td>
</tr>
<tr>
<td><strong>Unique ID</strong></td>
<td>A four-character identifier that the system uses for functions such as messaging and faxing. This ID is automatically generated, but you can change it, if desired.</td>
</tr>
<tr>
<td><strong>Company Name</strong></td>
<td>Required for pharmacies or other companies.</td>
</tr>
<tr>
<td><strong>Title</strong></td>
<td>Type a title if you want one to appear on communications to this individual, such as Dr.</td>
</tr>
<tr>
<td><strong>Surname</strong></td>
<td>At least one of Surname or First Name is required for a physician contact. Type a first name if you want one to appear on communications to this individual.</td>
</tr>
<tr>
<td><strong>First Name</strong></td>
<td>If your contact is not a specific person, such as a pharmacy, leave these fields blank and instead type only a company name.</td>
</tr>
<tr>
<td><strong>Degrees</strong></td>
<td>Type any credentials or letters that you want to appear after the individual’s surname.</td>
</tr>
<tr>
<td><strong>Subtitle</strong></td>
<td>Type any additional titles for this individual. For example, you can indicate that an addressee is “Chief of Thoracic Surgery”. Anything typed in this field will appear between the name and address on the inside address of a letter.</td>
</tr>
<tr>
<td><strong>Address Line 1</strong></td>
<td>Type the address on these five lines. The system formats the address correctly for any communications.</td>
</tr>
<tr>
<td><strong>Address Line 2</strong></td>
<td></td>
</tr>
<tr>
<td><strong>City</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Province</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Postal Code</strong></td>
<td></td>
</tr>
<tr>
<td>Field</td>
<td>Description</td>
</tr>
<tr>
<td>------------</td>
<td>------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Salutation</td>
<td>Type a custom salutation for each addressee, if desired. For example, you may wish to address one person formally (Dear Dr. Jones) and other people more informally (Dear John). If no custom salutation is entered, the default is Dear <code>&lt;title/first name/surname/degrees&gt;</code>. Include any punctuation, such as a comma or colon after the name.</td>
</tr>
<tr>
<td>Phone</td>
<td>Type the main phone number for the addressee, including the area code, with or without dashes.</td>
</tr>
<tr>
<td></td>
<td>This number may appear in printed letters and faxes. Do not include a private number if you do not want patients or other letter recipients to see it. (see &quot;Letters preferences&quot; on page 97).</td>
</tr>
<tr>
<td>Private Line</td>
<td>Type a private phone number for the addressee (such as a clinic or doctor's &quot;back line&quot;), including the area code, with or without dashes.</td>
</tr>
<tr>
<td></td>
<td>This number is never included in letters or faxes. It appears only in the address book.</td>
</tr>
<tr>
<td>Field</td>
<td>Description</td>
</tr>
<tr>
<td>-------</td>
<td>-------------</td>
</tr>
</tbody>
</table>
| Fax   | Type the fax number exactly as it should be dialed from your clinic, including the “1” for long distance faxes. The system uses this number when you fax a letter to this addressee.  
This number may appear in printed letters and faxes. Do not include a private number if you do not want patients or other letter recipients to see it (see "Letters preferences" on page 97).  
If you use modem faxing and your clinic’s phone system requires a delay to obtain an external line, use a comma (,) in the fax number to indicate a one or two second delay (depending on your phone system’s configuration). For example, if you phone system requires that you dial 9 and then wait two seconds before dialing, enter “9,,,” to indicate that the Fax Server must first dial 9 and then wait two seconds. Also, if your phone system requires a special code after the number to allow long distance calls, you can enter it after the fax number, as follows:  
Example: 9,, (519)-555-5555 ,,123245  
If you use internet faxing, fax numbers in the Address Book cannot include a comma. Because these fax transmissions do not go through your clinic’s phone systems, you do not need to include a “9” or “9,,,” in your contact’s fax numbers.  
For more information about the faxing options see "Printing information from a patient record" on page 838. |
| Email | Type the email address. The system uses this address to email letters or prescriptions to this addressee. |
| Specialty | Select the physician’s specialty from the list, or type it. |
### Field Description

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Physician Billing #</td>
<td>Type the MOH physician number for the referring doctor (including out-of-province referring doctors). Only certain fee codes require the Physician Billing # for the referring physician. If you bill for these fees, you must enter the billing number in this field. If you specify a value, you must also specify the province in the next field.</td>
</tr>
<tr>
<td>Province</td>
<td>Select the province that assigned the Physician Billing #. This field is used to help differentiate duplicate physician numbers that may occur across provinces.</td>
</tr>
<tr>
<td>Favourite</td>
<td>If you frequently send letters to this person, select the Favourite checkbox. Favourites are shown in a separate tab when you address a letter.</td>
</tr>
<tr>
<td>Comments</td>
<td>Type any comments for your reference, such as “3-month wait time” or “call before faxing”. Comments are shown in the provider list when creating a letter, to assist you in selecting a provider (see &quot;Creating letters&quot; on page 799). Comments are also included when booking consultations (see &quot;Recording pending tests and consults&quot; on page 655). They do not appear on any communications to the addressee.</td>
</tr>
</tbody>
</table>

### Adding contacts in the address book

Add your physician, pharmacy, and other business contacts in the Address Book.

To facilitate searches, ensure that you correctly select whether the contact is a Physician, Pharmacy, or Other contact. When you create a prescription, the system automatically searches all pharmacy contacts from your Address Book.

You can add, edit, and remove a contact’s information in the Address Book. However, if a letter was created but not yet sent, and the address information for that letter changes, you receive a warning with an option to update the contact’s address information in the letter.
You can also import contacts into the **Address Book**. For more information, see “Faxing an individual letter” on page 809.

**Steps**

1. From the main toolbar, choose **Address Book**.

2. Choose **Edit > Add New Address Book Entry**.

3. Use the Tab key to move through and complete the fields. For information about each field, see “Address book” on page 822.

4. Indicate whether this contact is for a **Physician**, **Pharmacy**, or **Other** entity.

5. If you frequently send letters to this person, select the **Favourite** checkbox. Favourites are shown in a separate tab when you address a letter.

6. Indicate how the addressee prefers to receive communications, by selecting one or more of **Please Print Letters Routinely**, **Please Fax Letters Routinely**, or **Please Email Letters Routinely** checkboxes.

7. Click **Done**.

---

**Tip:** From the **Edit** menu, you can choose to delete the currently selected entry, copy the entry to the system clipboard so you can paste it into another application, or, if your practice has internet access, view a map of the address.

---

**Exporting address book contacts**

You can export the contacts from your **Address Book** to a tab-delimited file to share them with another clinic that uses PS Suite EMR.

You can also import contacts that were exported from a different PS Suite EMR system into your own PS Suite EMR (see "Faxing an individual letter" on page 809).
You can also export or import contacts in vCard format, which include less information than exporting in tab-delimited format. For more information, see "Faxing an individual letter" on page 809.

**Steps**

1. From the main toolbar, choose **Address Book**.
2. From the **Edit** menu, choose **Utilities > Export**.
3. Type a file name, select where you want to save your exported file, and then press **Save**.
4. When prompted to export record keys or descriptions, click **Descriptions**.
   
   The export process begins and a progress bar appears as the export runs.
5. When the export is finished, click **OK**.

**Importing address book contacts**

You can import a tab-delimited file of **Address Book** entries that was previously exported from another PS Suite EMR system. To import contacts, you must be logged in as a user with Administrator authority and with a billing manager’s password.

If the tab-delimited file that you want to import into your PS Suite EMR was exported from a system other than PS Suite EMR, you must first manipulate the data to properly map the information to the correct fields in PS Suite EMR (see "Adding contacts in the address book" on page 827).

Before you can import contacts, you must contact the PS Suite EMR support team at [PSSuiteEMR.support@telus.com](mailto:PSSuiteEMR.support@telus.com) or 1-844-367-4968 to obtain a permission code.

**Steps**

1. From the main toolbar, choose **Address Book**.
2. From the **Edit** menu, choose **Utilities > Import**.
3. When prompted, select how to handle duplicate entries.
4. When prompted, enter the permission code that you obtained from the PS Suite EMR support team.

5. Locate the file to import and press Choose.

   The import process begins and a progress bar appears as the import runs.

6. When the import is done, a window shows the number of records that were imported and, if applicable, the number of duplicates ignored, the number of entries that could not be imported or that imported but had errors.

   For more detailed information about the errors, view the log files that are saved in the same location as the original imported file (such as on your desktop) and that begin with the name of the file you are importing followed by _errors.txt, _ignore.txt, and _failures.txt.

**Importing Address Book contacts from another system**

If the tab-delimited file that you want to import into your PS Suite EMR was exported from a system other than PS Suite EMR, you must first manipulate the data to properly map the information to the correct fields in PS Suite EMR.

First, you must create a tab-delimited spreadsheet that contains all the PS Suite EMR field names from the Address Book. The easiest way to do this is to export an Address Book from a PS Suite EMR system (see "Faxing an individual letter" on page 809), open it in a spreadsheet program, and then delete all of the data, leaving only the headers (field names). You can then copy and paste the data from the other file into the appropriate columns in the spreadsheet.

The table below will help you avoid errors when you import the entries into PS Suite EMR. Note the field lengths, any special notes, and the type of value expected.

The field number is included for troubleshooting purposes. If an entry fails to import or imports with an error, this information is recorded in the logs. The logs reference only the field number, not the name.

Even though some fields are present in the tab-delimited file that is exported from PS Suite EMR, these fields are not actually used in the Address Book. Do not input data into these fields since it will not be imported.
Required fields are marked with an asterisk (*). An address book entry must have at least an Address Name and one of Company Name, Surname, or First name.

<table>
<thead>
<tr>
<th>Field name</th>
<th>Description</th>
<th>Field #</th>
</tr>
</thead>
<tbody>
<tr>
<td>ADDR_ID</td>
<td>Unique database ID number. An ID is assigned during the import.</td>
<td>1</td>
</tr>
<tr>
<td>ADDRESS_NAME *</td>
<td>Maximum of 100 characters. Must be unique. Used to check for duplicates.</td>
<td>2</td>
</tr>
<tr>
<td>UNIQUE_ID</td>
<td>If not unique, a new one is created. If blank, one is assigned on import.</td>
<td>3</td>
</tr>
<tr>
<td>COMPANY_NAME *</td>
<td>Maximum of 110 characters.</td>
<td>4</td>
</tr>
<tr>
<td>TITLE</td>
<td>Maximum of 110 characters.</td>
<td>5</td>
</tr>
<tr>
<td>SURNAME *</td>
<td>Maximum of 110 characters.</td>
<td>6</td>
</tr>
<tr>
<td>FIRST_NAME *</td>
<td>Maximum of 110 characters.</td>
<td>7</td>
</tr>
<tr>
<td>SECOND_NAME</td>
<td>Not used. Leave empty.</td>
<td>8</td>
</tr>
<tr>
<td>DEGREE</td>
<td>Maximum of 100 characters.</td>
<td>9</td>
</tr>
<tr>
<td>SUBTITLE</td>
<td>Maximum of 100 characters.</td>
<td>10</td>
</tr>
<tr>
<td>ADDR_LINE1</td>
<td>Maximum of 200 characters.</td>
<td>11</td>
</tr>
<tr>
<td>ADDR_LINE2</td>
<td>Maximum of 200 characters.</td>
<td>12</td>
</tr>
<tr>
<td>ADDR_LINE3</td>
<td>Maximum of 200 characters.</td>
<td>13</td>
</tr>
<tr>
<td>ADDR_LINE4</td>
<td>Maximum of 200 characters.</td>
<td>14</td>
</tr>
<tr>
<td>ADDR_LINE5</td>
<td>Maximum of 200 characters.</td>
<td>15</td>
</tr>
<tr>
<td>Field name</td>
<td>Description</td>
<td>Field #</td>
</tr>
<tr>
<td>--------------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
<td>---------</td>
</tr>
<tr>
<td>STRUCTURED</td>
<td>True or False. If True, uses Addr_Line 1, 2 and City, Province, and Postal Code. If False, uses Addr_Line 1 to 5. If blank, PS Suite EMR looks for information in the City field. If there is a city, it uses structured format, otherwise unstructured.</td>
<td>16</td>
</tr>
<tr>
<td>STREET_NUMBER</td>
<td>Not used. Leave empty.</td>
<td>17</td>
</tr>
<tr>
<td>CITY</td>
<td>Maximum of 100 characters.</td>
<td>18</td>
</tr>
<tr>
<td>PROVINCE</td>
<td>Two-letter province code. If entered as a full province name, it is converted on import. Maximum of 100 characters.</td>
<td>19</td>
</tr>
<tr>
<td>COUNTRY</td>
<td>Maximum of 30 characters.</td>
<td>20</td>
</tr>
<tr>
<td>POSTAL_CODE</td>
<td>Maximum of 10 characters.</td>
<td>21</td>
</tr>
<tr>
<td>SALUTATION</td>
<td>Maximum of 100 characters.</td>
<td>22</td>
</tr>
<tr>
<td>PHONE</td>
<td>Maximum of 100 characters.</td>
<td>23</td>
</tr>
<tr>
<td>BACK_LINE</td>
<td>Maximum of 200 characters.</td>
<td>24</td>
</tr>
<tr>
<td>FAX</td>
<td>Maximum of 120 characters.</td>
<td>25</td>
</tr>
<tr>
<td>MOBILE_PHONE</td>
<td>Not used. Leave empty.</td>
<td>26</td>
</tr>
<tr>
<td>EMAIL</td>
<td>Maximum of 100 characters.</td>
<td>27</td>
</tr>
<tr>
<td>SPECIALTY</td>
<td>Maximum of 200 characters.</td>
<td>28</td>
</tr>
<tr>
<td>HEALTH_PROVIDER_TYPE</td>
<td>If the file is an export from another PS Suite EMR system, and the Specialty field in the Address Book was populated from our built-in list, this field contains a number. If importing from another system, this field is not needed.</td>
<td>29</td>
</tr>
<tr>
<td>Field name</td>
<td>Description</td>
<td>Field #</td>
</tr>
<tr>
<td>-------------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
<td>---------</td>
</tr>
<tr>
<td>PHYSICIAN_NUMBER</td>
<td>Maximum of 30 characters. Validated against the province, if a province is provided (below).</td>
<td>30</td>
</tr>
<tr>
<td>PHYSICIAN_NUMBER_PROV</td>
<td>Two-letter province code.</td>
<td>31</td>
</tr>
<tr>
<td>LICENSE_NUMBER</td>
<td>Not used. Leave empty.</td>
<td>32</td>
</tr>
<tr>
<td>COMMENTS</td>
<td>Maximum of 250 characters.</td>
<td>33</td>
</tr>
<tr>
<td>ADDRESS_TYPE</td>
<td>A number that represents the type of address:</td>
<td>34</td>
</tr>
<tr>
<td></td>
<td>■ Physician=1</td>
<td></td>
</tr>
<tr>
<td></td>
<td>■ Pharmacy=2</td>
<td></td>
</tr>
<tr>
<td></td>
<td>■ Other=3</td>
<td></td>
</tr>
<tr>
<td></td>
<td>If blank, it will be set to Other upon import.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>If this field contains Md, Dr, or Doc, or the Title contains Dr, it will be set to Physician.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>If this field contains “drug” or starts with “phar” and a company name was entered, will be set to Pharmacy.</td>
<td></td>
</tr>
<tr>
<td>PRINT_LETTER</td>
<td>Set to True if printed letters is the contact’s preferred method of communication. This is the default preference if no other preference is specified.</td>
<td>35</td>
</tr>
<tr>
<td>FAX_LETTER</td>
<td>Set to True if faxed letters is the contact’s preferred method of communication.</td>
<td>36</td>
</tr>
<tr>
<td>EMAIL_LETTER</td>
<td>Set to True if emailed letters is the contact’s preferred method of communication.</td>
<td>37</td>
</tr>
<tr>
<td>Field name</td>
<td>Description</td>
<td>Field #</td>
</tr>
<tr>
<td>------------------</td>
<td>------------------------------------------------------------------------------</td>
<td>---------</td>
</tr>
<tr>
<td>ACCEPTS_EPX</td>
<td>Set to True only if the ePrescribe plugin is installed. Otherwise, set to False or leave empty.</td>
<td>38</td>
</tr>
<tr>
<td>LETTER_ADDRESSEE_</td>
<td>Not used. Leave empty.</td>
<td>39</td>
</tr>
<tr>
<td>PIECE_ID</td>
<td></td>
<td></td>
</tr>
<tr>
<td>FAVOURITE</td>
<td>Set to True to select the <strong>Favourites</strong> checkbox in the <strong>Address Book</strong>.</td>
<td>40</td>
</tr>
<tr>
<td></td>
<td>Set to False or leave empty to clear the checkbox.</td>
<td></td>
</tr>
<tr>
<td>DELETED</td>
<td>Deleted addresses are not exported from PS Suite EMR. If set to True, the entry will not be imported.</td>
<td>41</td>
</tr>
</tbody>
</table>

**Exporting and importing Address Book contacts as vCards**

You can export your **Address Book** contacts as vCards to import them in an email program or to share them with another clinic. You can also import a contact from a vCard into your PS Suite EMR system.

A vCard is a file format standard for electronic business cards. It uses the .vcf file extension.

**Steps**

1. From the main toolbar, choose **Address Book**.

2. To export your address book contacts as vCards:
   - From the **Edit** menu, choose **Utilities > Export as vCards**.
   - Type a file name, select where you want to save your exported file, and then press **Save**.

3. To import vCards into your address book:
   - From the **Edit** menu, choose **Utilities > Import vCards**.
Handouts

Handouts provide a quick and easy way for doctors to store, access, and print documents that they frequently give to patients. For example, a doctor can keep dosage information for common drugs, office information, or specific exercises. You can also associate a handout with a web page and open it when you view the handout.

You access the handouts from Handouts on the main toolbar.

Handouts that exist in the system are listed on the left. Type key words in the Only show handouts containing field to filter the list.

Text and graphics files that you import are displayed in the work area on the right. If you import a PDF or HTML file, the work area shows a button led View PDF or View Web Handout, respectively.
Creating handouts

You can create new handouts directly in the work area.

**Steps**

1. From the main toolbar, choose **Handouts**.

2. Choose **Edit > Add New Handout**.

3. When prompted, type a name for the handout and click **OK**. Optionally, type a description and any comments about this handout.

   **Tip:** In the **Comments** field, you can type URLs to associate the handout with one or more websites. When you double-click these URLs, the web pages open in your web browser.

4. Click in the work area and type the text of the handout. You can cut and paste information from other programs.

5. From the **Style** menu, adjust the formatting of the text.
   - To indent text, select an entire line and choose **Indent Left** or **Indent Right**. You can apply this step multiple times to achieve the indentation you want.
   - To format text, select the text and the appropriate option.

**Note:** To delete a handout, select the handout name in the list and choose **Edit > Delete Selected Handout**. Click **OK**.

Importing handouts

If you already have files that you use for handouts, you can import them into PS Suite EMR for centralized access. All users of the system will have access to the files that you import.
You can import the following file formats: PDF, plain text (TXT), HTML, RTF, and images (PNG, GIF, JPG). For optimal performance, do not import handout files that are larger than 1 MB.

You cannot import Microsoft Word files (.doc or .docx) directly. You must first save the document in another format (PDF, TXT, HTML, or RTF).

Steps

1. From the main toolbar, choose Handouts.

2. Import the file, using one of these two methods:
   - Locate the file on your computer and then drag-and-drop it into the list of handouts. If it is an image file, it is given a default name of “image”. Click the Name field and change it.
   - Choose Edit > Import Handout and locate the file.

Tip: To delete a handout, select the handout name in the list and choose Edit > Delete Selected Handout. Click OK.

Distributing handouts

You can print a handout to give to someone directly, or send it via email or fax.

When emailing handouts, if the handout is a text file (either created manually or imported), the text of the handout is included in the body of the message. All other handout types (PDF, HTML, graphics) are included as attachments.

When faxing handouts, you are prompted to choose from a list of names from the Address Book. The chosen recipient must have a fax number entered in the Address Book. For information about editing the Address Book listing, see “Address book” on page 822.

If a patient’s chart is open and a progress note exists for today, the line Given/Emailed handout “<name of handout>” is appended to the note. If no current progress note exists, you are asked if you want to add a note with this information.
Note: When printing graphs, if the text being graphed is found in the name or description of any existing handouts, you are prompted to print the handouts as well. If the text being graphed is five characters or less, the system searches for that text within square brackets (such as “[K]” when “K” is graphed). For more information, see "Graphing data" on page 717.

Steps

1. From the main toolbar, choose Handouts.

2. Select a handout from the list, choose the Email, Fax or Print button at the bottom of the window, and then fill in the appropriate recipient information.

Printing information from a patient record

You can print any content from a patient record without the need to first create a letter. For example, a patient may want to obtain a printout of his entire records.

When you print progress notes and profiles, the patient’s name, birthdate, and patient number are printed in the header, and the footer includes the doctor’s initials (if the user is a doctor), the supervising doctor’s initials (if the user is a non-doctor signed in with a supervising doctor), or the user’s initials (if the user is not a doctor and no supervising doctor was selected).

When you print a custom form, the system automatically includes note and page headers, as follows:

- When you print a custom form by clicking within the custom form and choosing File > Print (Ctrl {Command} +P), without first selecting (green bar) the note, no page or note headers appear in the printed form.

- When you print a custom form, by selecting the note (green bar), or when including the form with a letter, a page header appears on each page and a note header appears only on the first page of the printed form.
You can also export the entire patient record to a PDF file (see "Exporting a single patient record to a PDF" on page 919) or send multiple letters in batches (see "Sending multiple letters at once" on page 817).

**Steps**

1. From the Records file, select the notes to print or filter the view to show only the content that you want to print (see "Finding progress notes" on page 497).

2. From the File menu, choose Print (Ctrl {Command}+P).

3. Choose the information that you want to print.
   - To include the patient’s profile information, choose Include profile. You can then also choose to include the patient’s demographics and profile. If you choose Long format, the profile is printed in text form, one field below another; otherwise, the profile
is printed in boxes just as it appears on screen. If you are not authorized to view some of the profile items, they are shown as "Private".

- To include notes, choose Include Notes and select whether to include All displayed notes or to only Include notes selected by clicking (green bars) (see "Selecting notes" on page 502). If any of the selected notes have attachments, or if the note that contains the letter itself has an attachment, you can choose whether to also attach these. You are alerted if the attachment is in a format that cannot be faxed or printed (such as .zip, .mp3, or .doc.).

- To include the lab table, choose Include lab table, and then select whether to print all pages or only the latest page.

- To include a graph of the treatment history, choose Include Treatment History.

- To include graphs, choose Include Graph and type the value to graph. You preview and can customize the graph (see "Graphing data" on page 717). When you are done, close the graph window. Click More Graphs to add more or click the X icon to remove a graph. You cannot add a value if it does not exist in the patient’s chart.

4. Click Print. Change any options as required in the standard print window and then click Print again.

![Graph(s) of bp]

Tip: To preview the printout, click PDF Preview. Ensure that you have a supported PDF viewer installed on your workstation.

Faxing

PS Suite EMR provides an integrated faxing solution that enables you to send faxes directly from a patient’s medical record to its intended destination.
For example, you can fax referral letters directly to specialists and have the status of the transmission (success, failure) updated within the patient’s medical record. You can take a report that you received by fax and post it to the patient’s chart without generating any paper copies of the incoming fax document.

Two faxing solutions are available: internet-based faxing and modem-based faxing using a fax server.

Only faxes that are generated from PS Suite EMR are submitted as outbound faxes.

**What can be faxed?**

From within PS Suite EMR, you can fax handouts (see "Handouts" on page 835), and any content from within a patient record, such as prescriptions, notes, letters, custom forms.

To fax a letter, first create the letter (see "Creating letters" on page 799) and then send the fax (see "Faxing an individual letter" on page 809 or "Sending multiple letters at once" on page 817).

**Faxing information from a patient record**

You can fax any content from a patient record without the need to first create a letter. For example, a patient may want to obtain a copy of his entire records.

When faxing a letter, if the letter's progress note includes attachments, the attachments are always automatically included; these attachments are considered an integral part of the letter.

Before you can fax, TELUS Health must configure your system to send faxes. In addition, before you can send a fax, you must have a return fax number set up in your user preferences (Settings > Edit Users). If you use multiple locations and you use the modem faxing solution with the PS Suite Fax Server, and if there are no fax computers configured for a location, faxes are queued up until one is specified (see "Locations" on page 53). Each computer defaults to the last location chosen for faxing.

You can also export the entire patient record to a PDF file (see "Exporting a single patient record to a PDF" on page 919) or send multiple letters in batches (see "Sending multiple letters at once" on page 817).
Steps

1. From the **Records** file, select the notes to fax or filter the view to show only the content that you want to fax (see "Finding progress notes" on page 497).

2. From the **File** menu, choose **Fax** (Ctrl {Command}+Shift+F).

3. Add recipients to the **To** area and any additional recipients to the **CC** areas. There are several methods to add recipients to these areas:

   - **Note:** If there is a **Referring MD** entered in the **Patients** file, it is automatically entered in the **To:** field. The name is also highlighted, so that you can easily change it.

   - To add a recipient that is stored in the **Address Book**, click the **Address Book** icon or type the first few letters of the person’s last name or specialty and press Tab to filter the list.

To assist you in selecting a recipient, the selection list includes the person’s
Specialty, City, and any comments entered in the **Address Book**.

Any persons marked as favourites in the **Address Book** are shown at the top of the list, followed by the rest of the addressees in alphabetical order.

Click the recipient you want to address the letter to, and then click **Select**. The recipient is added to the **Addresses** window.

**Note:** For more information about using the **Address Book**, see "**Address book**" on page 822.

- To make the current patient a recipient, click **This Patient**. The current patient’s name and address information are added automatically.

- To add a recipient who is not stored in the **Address Book**, click **One-Time Address**. This allows you to enter the information for that addressee without having it permanently stored in the **Address Book**. (If it is an address that you will be using again, you should first add it to the **Address Book**.)
4. Click **OK**.

5. In the **Select Attachments** window, choose what to include.
<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Include profile</td>
<td>Include the patient’s profile information. You can then also choose to include the patient’s demographics and profile. If you choose <strong>Long format</strong>, the profile is included in text form, one field below another; otherwise, the profile is included in boxes just as it appears on screen. If you are not authorized to view some of the profile items, they are shown as “Private”).</td>
</tr>
<tr>
<td>Include Notes</td>
<td>Includes progress notes. Select whether to include <strong>All displayed notes</strong> or to only <strong>Include notes selected by clicking (green bars)</strong> (see &quot;Selecting notes&quot; on page 502). If any of the selected notes have attachments, or if the note that contains the letter itself has an attachment, you can choose whether to also attach these. You are alerted if the attachment is in a format that cannot be faxed or printed (such as .zip, .mp3, or .doc.). When you attach a custom form to a letter, a page header appears on each page and a note header appears only on the first page of the form.</td>
</tr>
<tr>
<td>Include lab table</td>
<td>Includes the lab table. Select whether to include all pages or only the latest page</td>
</tr>
<tr>
<td>Include Treatment History</td>
<td>Include a graph of the treatment history.</td>
</tr>
<tr>
<td>Include Graph</td>
<td>Includes graphs. Type the value to graph. You preview and can customize the graph (see &quot;Graphing data&quot; on page 717). When you are done, close the graph window. Click <strong>More Graphs</strong> to add more or click the X icon to remove a graph. You cannot add a value if it does not exist in the patient’s chart.</td>
</tr>
</tbody>
</table>

6. Choose when to fax:
To defer the faxing, click **Fax Later**. Your selection of attachments is saved in the patient chart in a **Fax Transmission** note, which details the addressee information and a list of items to fax, and shows a status of **Needs Faxing**.

When you are ready to fax this content, click in this **Fax Transmission** note and choose **File > Fax**. You will be asked if you want to proceed with the saved attachments.

To fax right away, click **Fax**.

7. In the **Fax Options** window, confirm the information and select whether to include a cover page. If you want to change the contents or add a message on the cover page for this fax only, click **Edit Cover Page**. For more information, see "Editing the fax cover page" on the next page.

Cover pages are available only when they exist in your system as custom forms, with "cover page" in their name. Otherwise the **Include Cover Page** option is greyed out.

8. To preview the fax before sending it, click **PDF Preview**.

To preview, ensure that you have a supported PDF viewer installed on your workstation. If you selected multiple recipients, the preview shows the cover page for the only the first recipient.

9. If you are using internet faxing, and your clinic has set up multiple internet fax accounts, choose an account from the **Fax Using Internet Fax Accounts** list. If you do not have access to an internet faxing account, you will encounter an error message. The system will remember which account you chose for the next time that you fax.
10. If you are using modem faxing (the PS Suite Fax Server), and if your clinic uses locations, select the **Fax From a Specific Location** checkbox and choose a location. You can choose only from the locations that you have access to.

11. **Click Submit Fax Job.**

The fax is submitted to the queue. When the fax is successfully sent, the status in the letter changes from **Needs Faxing** to **Faxed**. You can verify the status of faxes through the **Fax Control Panel** (from the main toolbar, choose File > Utilities > Fax Control Panel). For more information, see "Managing fax transmissions" on page 857.

The system automatically generates a **Fax Transmission** note in the patient chart, which details the addressee information, a list of faxed items, and the date and time that the content was faxed.

---

**Editing the fax cover page**

A default fax cover page is included with PS Suite EMR and you can include it when sending faxes. Cover pages are available only when they exist in your system as custom forms, with "cover page" in their name (such as “Referral cover page” or “Fax cover page”).


**Steps**

1. If you want to customize a cover page for a single fax, while you are sending a fax, in the **Fax Options**, **click Edit Cover Page.** Changes that you make here are only applicable to
the fax that you are sending. The change is not permanent.

2. If you want to customize a cover page permanently and for all users in the clinic, duplicate and then edit the default Fax Cover Page custom form that is provided with PS Suite EMR (Records file > Settings > Edit Custom Forms).

3. In the **Edit Cover Page** window, select and arrange fields as desired. Add fields from the **Keywords** list > Fax Cover Page area on the right pane.

4. Close the window to save your changes.

**Modem faxing with the PS Suite Fax Server**

The modem faxing solution, called the PS Suite Fax Server, uses an analog telephone line, fax modem, and a dedicated Windows PS Suite workstation to handle inbound and outbound faxes. With a workstation solely dedicated to fax operations, the fax server ensures the reliability of incoming and outgoing faxes.

When you subscribe to this service, TELUS Health provides the workstation and sets up your PS Suite Fax Server for you.

When the PS Suite Fax Server is configured, you can generate a fax from within PS Suite EMR on any workstation on your network. PS Suite EMR connects to the fax server to transmit faxes to their destination. The fax server provides a transmission report within the patient’s chart indicating that the fax was successful.
The Windows workstation in your clinic (or per location, if applicable; see "Locations" on page 53) must be designated as the fax server to enable faxing letters and prescriptions.

To reliably send and/or receive faxes, the fax server must have a dedicated telephone line. This line cannot be used for anything other than the fax server. Other fax machines or electronic labs coming in on the same line could interfere with faxing.

We recommend that you maintain a physical fax machine and another telephone line for faxing documents that are not generated within PS Suite EMR, and for emergency purposes. Because the fax machine cannot be the same phone line as the fax server, you will need to consider if you wish to use your existing fax number for the fax machine, or the fax server. If you use the existing number for the fax server, will the line need to be relocated?

**Configuring modem faxing**

TELUS Health sets up your PS Suite Fax Server for you. There are PS Suite preferences that enable you to change some settings, such as notifying administrators of fax failures and setting up locations.

**Steps**

1. On the workstation that is the designated fax server, launch PS Client.

2. From the main toolbar, choose **Settings > Preferences > Faxing**.

3. In the **Currently Selected Faxing Solution** box, choose **Modem Faxing**.

4. If you want to send a message to users designated with the Administrator authority if a fax fails, select the **Notify administrator when fax failures** box. Otherwise, you can confirm fax transmissions in the **Fax Control Panel**. The person who sent an unsuccessful fax will receive a message. For information, see "Managing fax transmissions" on page 857.

5. Under **Faxing**, select the **This computer is capable of sending faxes** box.

6. If your clinic uses locations, select the **Fax From Specific Location** box and choose a location.
Starting the PS Suite Fax Server

After your system is configured to use the PS Suite Fax Server, you must start the Windows fax server workstation and leave it running. It does not require a shutdown at the end of each day; you may want to shut it down only on weekends or extended periods of time when the clinic is closed. The fax server must be dedicated to the faxing operations for PS Suite EMR, and is not used as a normal workstation for any users in your clinic.

To send and receive faxes, the PS Client needs to be running at all times on the fax server workstation. However, you do not need to log in to PS Suite EMR.

If you need to restart the fax server workstation, or when your PS Suite EMR is upgraded, you must restart the PS Suite Fax Server, as described below. You may want to set up the PS Client.jar to automatically start when the workstation is restarted (as a Windows startup program), so that the PS Suite Fax Server also automatically starts.

When TELUS Health set up your fax server, several Windows accounts were created. You need to use the following fax server accounts whenever you restart the server. The passwords for these accounts were set up during the installation of the fax server at your clinic.

<table>
<thead>
<tr>
<th>Account name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fax</td>
<td>The name of the Windows user account on your fax server workstation.</td>
</tr>
<tr>
<td>Fax Output</td>
<td>Another Windows user account that allows you to review incoming faxes from other computers in your clinic. It should have the same password as the PSSFax account (see below).</td>
</tr>
<tr>
<td>PSSFax</td>
<td>An account in PS Suite EMR that is used to log the fax server into your EMR system and to set up the faxing preferences on the fax server workstation. It should have the same password as the Fax Output account.</td>
</tr>
</tbody>
</table>

Steps

1. Turn on the computer for the PS Suite Fax Server and allow it to boot up.

2. Log into Windows with the Windows Fax user account.
3. If it does not start automatically, launch the PS Client. You do not need to log in to PS Suite EMR.

4. For security best practices, lock the fax server workstation (Windows key+L or press Ctrl+Alt+Delete and select Lock Computer). The fax services for PS Suite will continue to function normally, even when the computer is locked.

Handling incoming faxes with the PS Suite Fax Server

The PS Suite Fax Server can receive incoming faxes electronically. You can then post the faxes into patients’ charts. If you wish to do this, TELUS Health must set up the operating system of the fax server workstation to receive faxes.

Faxes that are received on the fax server are saved to a common shared folder on your clinic’s network, which can then be viewed on any workstation with access to the shared folder. You can then move the fax from the shared folder into a patient’s chart.

**Important**: Incoming faxes that are not yet imported into PS Suite are not backed up or secured. You should regularly check for received faxes on the shared folder and deal with them appropriately.

To review the faxes that were received, each workstation that requires access must have a shortcut configured that points to the shared folder. The shortcut should use the following path and format `\nnnn-Pss-Fax\Output\`, where `nnnn` represents your unique PS Suite client number. TELUS Health sets up the shared folder for you. For authentication, use the Fax Output user and password that was created during setup (see “Configuring modem faxing” on page 850).

**Tip**: To make received faxes searchable once they are posted to a patient’s chart, you may want to apply optical character recognition (OCR) to the received faxes before posting a fax to a patient’s chart.

Some facilities send faxes in batches, so that you receive one large PDF that contains content for multiple patients. To add the content to patient records, you must separate the
original PDF. Use Adobe Acrobat or another PDF software to split up the big PDF into smaller PDFs and then add the individual PDFs to the patient’s chart.

**Steps**

1. From the Records file, choose File > Manage Received Documents and navigate to the folder on your computer that contains the faxes that you want to attach to patient charts.

   **Important**: This process automatically deletes the file from the folder on your computer once it is attached to a patient chart.

2. Select the file to process, choose the patient, doctor, dates, and then assign categories to the report. For more information, see "Managing received documents" on page 643.

   A paperclip icon appears to the right of the note date to indicate that the note contains attachments.

**Internet faxing**

With internet faxing, PS Suite EMR sends faxes through the internet faxing service provider directly from the PS Suite EMR. A telephone line is not required, as all faxes are sent using the internet.

Internet faxing is provided through the TELUS Integrated eFax service. To subscribe to this service, please contact the TELUS Health customer solutions team; see "Contact us" on page 21.

When you send faxes from PS Suite EMR, the system sends the faxes through the internet faxing account.

**Important**: If you connect to PS Suite EMR remotely (through remote VPN access from home or a location other than your office) and you also use internet faxing to send faxes, do not close the PS Suite EMR client immediately after sending the faxes. Leave it open for a couple of minutes. Otherwise, the fax
timestamp and status are not received from the internet faxing provider and are not recorded in the patient record.

Configuring internet faxing

Before you configure PS Suite EMR to use internet faxing, you must subscribe to and obtain an internet faxing account from a supported provider.

You can set up more than one internet faxing account. For example, each doctor may want to subscribe to their own fax account. You can specify which PS Suite users can use which account. If a user is logged in under a supervising doctor, the supervising doctor’s internet faxing account will be used.

To configure internet faxing, you must me a user logged in with the Administrator authority.

Steps

1. On any workstation that is running PS Suite EMR, from the main toolbar, choose Settings > Preferences > Faxing.

2. In the Currently selected Faxing Solution box, choose Internet Faxing.

3. Choose which users to notify, via a PS Suite message, if a fax fails. By default, the fax sender is notified. You can always confirm fax transmissions in the Fax Control Panel. For information, see "Managing fax transmissions" on page 857.

4. In the Internet Fax Accounts box on the left, click the + symbol to add a new account.

5. In the Fax Account Information box on the right, enter a name for the internet faxing account (such as the fax number associated with the account), and the user ID, email address, and password for the account. You obtain the user ID and password from your internet fax provider when you sign up for your account.
6. If you have multiple internet faxing accounts and you want to specify which users can use which account, do the following. By default, all users can use all internet faxing accounts.

- In the **Users for Fax Account** box, click the + symbol to choose users.
- Type the user’s name or initials and click OK.
- To remove a user, select the name and click the - symbol.

   If users are not assigned to an account, they are prompted to select an internet faxing account when sending faxes.

**Importing incoming faxes from other internet faxing vendors**

If you use another legacy internet faxing vendor, other than the TELUS Integrated eFax service, your internet faxing account may also receive incoming faxes electronically. You can then manually import the faxes into your PS Suite EMR.

For information about the TELUS Integrated eFax service, see Importing incoming faxes from TELUS Health Integrated eFax.
Important: To ensure the privacy of patient data in incoming faxes, in your account with the faxing service provider, do not select the option to receive faxes by email. Instead, you should select to receive only an email notification or neither. If you select not to receive notifications, ensure that someone from your practice verifies the fax account on a regular basis for received faxes, as faxes may be retained for only a set period of time.

To import the incoming faxes into PS Suite EMR, you must first log into your internet faxing account from their web site and download the received fax files (.pdf or .tiff) to your workstation. You can then import the received faxes into PS Suite EMR.

Tip: To make received faxes searchable once they are posted to a patient’s chart, you may want to apply optical character recognition (OCR) to the received faxes before posting a fax to a patient’s chart.

Some facilities send faxes in batches, so that you receive one large PDF that contains content for multiple patients. To add the content to patient records, you must separate the original PDF. Use Adobe Acrobat or another PDF software to split up the big PDF into smaller PDFs and then add the individual PDFs to the patient’s chart.

Steps

1. Download the received faxes to a folder on your workstation.

2. From the Records file, choose File > Manage Received Documents and navigate to the folder on your computer that contains the faxes that you want to attach to patient charts.

Important: This process automatically deletes the file from the folder on your computer once it is attached to a patient chart.

3. Select the file to process, choose the patient, doctor, dates, and then assign categories to the report. For more information, see "Managing received documents" on page 643.
A paperclip icon ![image] appears to the right of the note date to indicate that the note contains attachments.

**Managing fax transmissions**

When you fax from PS Suite EMR, the status is captured in the fax log, which is stored in the logs folder on the fax computer.

The **Fax Control Panel** (from the main toolbar, File > Utilities > Fax Control Panel) accesses this log and enables you to view faxes waiting to be sent, faxes that failed (such as, if the fax number on the receiving end was busy or it was sent to the wrong number), the fax currently being sent, and faxes sent successfully.

You can view the contents of your own faxes and others’ faxes.

You cannot view the fax currently being sent if you use internet faxing.

If you use modem faxing with the PS Suite Fax Server and multiple locations, and, if there are no fax computers configured for a location, faxes are queued until one is specified (see "Locations" on page 53).

If you use modem faxing and you fax a patient handout (see "Handouts" on page 835), the **Page Count** will always appear as a question mark.

** Cancelling a fax that was not yet sent **

If you use modem faxing with the PS Suite Fax Server, you can cancel a fax that is in the queue.
If you use internet faxing, you cannot cancel a fax that is in the queue. The fax has already gone out to the internet fax provider. You can remove it from the list (abort) but the fax remains in the queue.

**Steps**

1. On the main toolbar, choose **File > Utilities > Fax Control Panel**.
2. On the **Fax Queue** tab, select the fax(es), or click **Select All** (or **Select None** to clear all selections).
3. Click **Abort Selected**.

**Viewing the fax currently being transmitted**

If you use modem faxing with the PS Suite Fax Server, you can view which fax is being transmitted. You cannot view which fax is being sent if you use internet faxing.

**Steps**

1. From the main toolbar, choose **File > Utilities > Fax Control Panel**.
2. Click the **Current** tab. Once the transmission is complete, the tab displays **No current fax job**.
3. To view the contents of a fax, including any attachments, select the fax and then click **Show Fax Contents**.

**Viewing faxes that were not sent successfully**

You can attempt to re-send a fax that failed. If you use modem faxing with the PS Suite Fax Server and if faxes are not transmitting, you may need to restart the fax server workstation. For more information, see "Configuring modem faxing" on page 850.

If you use internet faxing, the internet faxing provider may retry to send the fax again by default, with delays between the attempts. If the fax fails after these attempts, it is added to the **Failed** tab. Refer to your service provider’s agreement or manual for more details. You can view additional troubleshooting information about fax failures in the **Server Log-nnn.log** file on the
PS Suite server computer, where nnn is the server computer’s name, as specified in the server’s operating system.

The person who sent the unsuccessful fax receives a message. If selected during the fax configuration, administrators also receive a message.

**Steps**

1. From the main toolbar, choose File > Utilities > Fax Control Panel.
2. Click the Failed tab.
3. For each fax listed, confirm that the fax number is correct.
4. If the fax number is correct, select the fax and click Retry Selected.
   
   If the fax number is incorrect, select the fax and click Delete Selected. You must correct the fax number in the Address Book and re-send the fax.

5. To view the contents of a fax, including any attachments, select the fax and then click Show Fax Contents.

**Viewing faxes successfully transmitted**

You can view a list of faxes that were successfully transmitted to confirm that they reached their destination.

PS Suite EMR keeps an archive of all letters and other content that is successfully faxed within the Successful tab in the Fax Control Panel. Over a period of time, this archive can grow to...
be of considerable size in the PS Suite database and may affect the performance of backing up your PS Suite data and the size of the backup files. As a best practice, we recommend that once a month you delete older items from the Fax Control Panel (Remove From History button in the Successful tab) to reduce the space that these items take in the database. The faxed content remains posted in the patient records even after it is removed from the Fax Control Panel.

Steps

1. From the main toolbar, choose File > Utilities > Fax Control Panel.
2. Click the Successful tab.
3. To clear items and keep the list manageable, select the fax(es), or click Select All (or Select None to clear all selections), and then click Remove from History.
4. To view the contents of a fax, including any attachments, select the fax and then click Show Fax Contents.

Submitting the WSIB Form 8 electronically

TELUS Health has developed a WSIB eServices portal that allows practitioners to submit Workplace Safety and Insurance (WSIB) forms electronically (https://providereservices.telushealth.com).

You can fill out the WSIB Form 8 (Health Professional’s Report) in PS Suite EMR and send it electronically to this WSIB eServices portal. You must use the WSIB - Form 8E - 2016 custom form.

Submitting this form electronically to WSIB saves you valuable time by eliminating the need to print and fax the paper version of the form. In addition, health providers can incur a potential financial benefit by submitting the form electronically.
Tip: Other WSIB forms are also available in PS Suite EMR, as custom forms. However, the WSIB eServices portal currently accepts the electronic submission of only Form 8. For all other forms, you must fill them in and then submit them by fax to WSIB (or enter the information directly in the WSIB eServices portal).

Requirements to submit the WSIB Form 8 electronically

- You must use PS Suite EMR v5.2.569 or later.
- You must be registered and have valid credentials for the WSIB eServices portal.
- You must use the WSIB Form 8E - 2016 custom form, which you can download from the PS Suite community portal (https://telushealthcommunity.force.com/pssuitecommunity). In the Knowledge section of the portal, search for “WSIB Form 8”. You must then import the form into your PS Suite EMR. For more information, see Importing custom forms.

Note: If you have a previous version of the custom form, called WSIB- Form 8 (Electronic Submission), you should deactivate it (see “Removing an encounter assistant” on page 899).

To register for the WSIB eServices portal, go to http://www.telushealth.com/wsibservice/en/.

Steps

1. In the patient record, from the Data menu, choose New Custom Form (Ctrl {Command} + Shift + i).

2. Select the WSIB Form 8E - 2016 custom form and click Choose This Form.

3. Complete all of the required fields in the form with the relevant information:
   - Click the arrow next to a section title or the section title itself to collapse the section, or click expand all or collapse all at the top.
   - The patient’s demographics are automatically inserted into the form.
In the D. **Treatment Plan** section, entering medication is not required. If you do enter this information, you must also enter the **Dose**, **Frequency**, and **Duration**. If you only enter a **Dose**, **Frequency**, and **Duration** without anything in the **Work Injury/Illness Medications** column, this information will not be sent to the WSIB eServices portal.

In the E. **Billing Section**, the current user’s information will be automatically filled in if the user is has a role of doctor or nurse practitioner, or the clinician type is physiotherapist or chiropractor. If the user inserting the form is logged in with a supervising doctor, the supervising doctor’s information will auto-populate. Otherwise, this section will be blank. The service date is also populated with today’s date.

**Tip:** If you forgot to choose a supervising doctor, or are logged in with the incorrect supervising doctor, you do not need to discard the form and start over. Select or change your supervising doctor (**Settings > Change Supervising Doctor**), and then click **Use Current Doctor** on the WSIBform. The form will update with the current supervising doctor’s information.

4. Click the **Portal Accounts** button to choose which WSIB eServices portal account to use. If no accounts have been set up, you will be prompted to add an account. The **WSIBProvider ID** in section E will be filled in after choosing an account.

5. In the **Health Professional’s Signature** field near the end of the form, click the **Click to Authorize Submission to WSIB** button and choose the WSIB eServices portal account to use. Enter the password if it was not previously saved. You must be a doctor or logged in under a supervising doctor to authorize the submission to WSIB.
Once the submission is authorized, the health provider’s information is populated and the signature field indicates "Electronic submissions authorized by <provider>.

Tip: If the wrong doctor or user authorized the form, click the Clear button to clear a previously authorized form.

Any user can perform the remaining steps to print and submit the form (such as office staff).

6. Click the Print button at the top or bottom of the custom form and have the patient sign the Worker’s Signature field.

7. Back in the form in PS Suite EMR, in the Worker’s Signature section, select the Worker has signed printed form checkbox.
8. Click the **Validate** button at the top or bottom of the form to verify that you have filled in all of the required fields. You are reminded of any missing fields and they are also outlined in red.

   **Tip:** If the information that you entered in a field (or that was automatically populated, such as an address) exceeds the maximum number of characters expected by the WSIB eServices portal, you are warned and you must edit the information to make it shorter.

9. Click **Submit**. When prompted, click **Yes** to submit the form electronically to WSIB.

10. If you want to print another copy of the form, which includes a submission tracking number, when prompted, click **Yes** to print the form.

    The submission status and the date submitted, along with a submission transaction number from WSIB, appear at the top of the form. In addition the **Validate** and **Submit** buttons are removed.

    **Tip:** If you need to modify the claim and re-submit it to WSIB, click **Reopen Claim**.

Click the **eWSIB** button to log into the WSIB eServices portal (https://providereservices.telushealth.com) to view forms that you submitted.

You can log on the WSIB eServices portal (https://providereservices.telushealth.com) to view your submitted forms.

For more information, see **Custom forms**.
Designing encounter assistants

You can design and build your own encounter assistants to meet your practice’s needs. You create encounter assistants by laying out form controls in an easy-to-use encounter assistant editor. You organize your encounter assistant into sections, and, in each section, you add standard checkboxes, text fields, and specialized multi-state controls that represent specific history questions, physical exam findings, or assessments. You can then also add specialized checkboxes that trigger such actions as the ordering of investigations, prescriptions, reminders, and bills.

You can customize all aspects of the encounter assistant. For example, checkboxes can display a short description while filling out the form on the screen, but generate a longer description in the progress note or in the letter.

For more information about inserting an encounter assistant in patient progress notes, see "Adding a special note" on page 507.

Creating a new encounter assistant involves the following tasks:

- Specify the properties of the encounter assistant, such as its name and whether the contents generate a progress note or a letter after it is completed. For information, see "Specifying properties for an encounter assistant" on page 868.

- Define a first section to control how the information appears in the progress note or letter and to control the layout. For information, see "Using sections to organize the layout of an encounter assistant" on page 870.

- Within each section, add items and customize what notes or action are created for each item. For information, see "Adding items" on page 874.

- Preview and test your encounter assistant to ensure that it functions as intended. For information, see "Testing encounter assistants" on page 897.
Navigating the encounter assistant editor

You create encounter assistants by using the encounter assistant editor. An encounter assistant is made up of one or more sections, each of which includes multiple items, such as text for headings and descriptions, and checkboxes for making selections and triggering actions.

You work in the edit area on the left and use the properties pane on the right to customize all aspects of your encounter assistant. Properties are different for the different elements that make up your encounter assistant. When you select an element in the edit area, its properties are displayed in the properties pane.

Encounter assistant templates

Some encounter assistants templates are provided on the PS Suite Community Portal (https://telushealthcommunity.force.com/pssuitecommunity/articles/en_US/Learning_Material/Encounter-Assistants-Training-Video) as samples to help you learn how they work. You can make a copy of these templates (File > Save As) and modify them to meet your needs. You cannot edit the templates; they are protected and ready only.

The content of the following encounter assistants samples is meant only to assist in the documentation of an encounter and is not a substitute for clinical knowledge or judgment.

- Encounter Template - Back Pain
Encounter Template - General Consultation

Encounter Template - Heartburn

Encounter Template - Hemoptysis

Encounter Template - Involuntary Weight Loss

Encounter Template - Quick Consultation Form

Modifying an existing encounter assistant

You can easily modify an existing encounter assistant to better meet your practice’s needs.

If an encounter assistant is protected, you can modify it only if you know the protection password (see the Protected property in "Specifying properties for an encounter assistant" on the next page).

Editing an existing encounter assistant will not affect previous versions of the form that were inserted and filled in within patient charts. In addition, any generated data (such as letters or notes) from the information that users entered in the encounter assistant will not change. Any new progress notes created with the form will use the most recent version.

Tip: If you want to check the spelling of the contents of your form, choose Edit > Check Spelling. If there are any spelling mistakes, a window opens and the first mistake is highlighted. You can then choose to ignore the word, change it to a new suggested word, or add it to your personal dictionary. If there are further spelling mistakes, the next mistake is then highlighted.

Steps

1. From the Records window, choose Settings > Edit Custom Forms. Select the encounter assistant to modify and click Edit Form.

2. Edit the encounter assistant, as required. For information about the properties that you can edit, see:

   - "Specifying properties for an encounter assistant" on the next page
3. Choose File > Save or press Ctrl (Command) + S.

Specifying properties for an encounter assistant

The first step when creating an encounter assistant is to name it and define its properties, which determine what it generates when filled out (progress note or letter).

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
</table>
| Form Title   | The name of the encounter assistant. Use a title that meaningfully identifies the purpose of the encounter assistant, such as “Encounter - Child Cough”. The title appears in the list of forms when you go to add a form in a patient’s chart. 

**Tip:** When creating encounter assistants on a live system, include “DO NOT USE” in the title. Once it is tested and is ready for use, rename it and remove “DO NOT USE”. |
<p>| Comments     | The instructions for the encounter assistant, which appear when the form is about to be selected in the Select a Form window. You can type any text, such as version information, change history notes, purpose, keywords for searches, or any other information that will help users. |
| Note header  | The header is added at the beginning of the generated progress note. By default, the form title is used as the note header. |</p>
<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Note footer</td>
<td>The footer is added to the end of the generated progress note.</td>
</tr>
<tr>
<td>Protected</td>
<td>Select this option to protect the encounter assistant with a password so that other users cannot modify its contents. You must enter a password to protect it and choose to save it as protected, when prompted. When you later want to edit it, you must re-enter the password. To remove the protection, clear this option and re-enter the password. If you forget the password, the PS Suite EMR support team to have the protection removed.</td>
</tr>
<tr>
<td>Lock the background when completing form</td>
<td>Select this option when patients will be filling out the encounter assistant themselves, to keep them from accessing other parts of PS Suite EMR. This option secures the software when filling in the form in a patient’s chart, much the same way as the login screen secures the software. This enables patients to fill out the form themselves without compromising the system’s security. When the form is complete and Finish is pressed, the login screen is presented to await the return of the clinician.</td>
</tr>
<tr>
<td>Leave a collapsed copy of the source form on the chart</td>
<td>Select to save a copy of the form, with the data that was filled in, in the patient chart within its own progress note. This note is collapsed by default and the Finish button is removed. This enables you to search on the data that was filled in.</td>
</tr>
<tr>
<td>Use form to generate</td>
<td>Specifies what will be generated with the content of the encounter assistant after the nurse or doctor has finished filling it in. The contents can be added to the patient’s chart, in the current date’s progress note. Or, the contents can be added to the patient’s chart as a new letter, with an unspecified addressee.</td>
</tr>
</tbody>
</table>
Steps

1. From the Records window, choose Settings > Edit Custom Forms.

2. Click Create Encounter Assistant. A blank encounter assistant that contains one empty section appears.

3. Type a title and specify the properties of the encounter assistant.

4. Choose File > Save or press Ctrl (Command) + S.

You can now specify the properties of the first section (see "Using sections to organize the layout of an encounter assistant" below).

Using sections to organize the layout of an encounter assistant

The second step of creating an encounter assistant is to add sections and to define the section properties. All of the content within an encounter assistant is added within sections. Sections group the content in the encounter assistant in logical order.
Items that you add within a section are listed in vertical order and each section is identified by a header. For example, the following acne sample contains six sections.

<table>
<thead>
<tr>
<th>Subjective</th>
<th>Objective</th>
<th>DGK</th>
</tr>
</thead>
<tbody>
<tr>
<td>Age of onset:</td>
<td>[Facial acne]</td>
<td>[Obesity]</td>
</tr>
<tr>
<td>HPI:</td>
<td>[Open comedones]</td>
<td>[Hirsutism]</td>
</tr>
<tr>
<td>Exacerbating factors:</td>
<td>[Closed comedones]</td>
<td></td>
</tr>
<tr>
<td>Prior therapy:</td>
<td>[Papules]</td>
<td></td>
</tr>
<tr>
<td>Patient impressions:</td>
<td>[Nodules]</td>
<td></td>
</tr>
<tr>
<td></td>
<td>[Pustules]</td>
<td></td>
</tr>
<tr>
<td></td>
<td>[Scarring]</td>
<td></td>
</tr>
<tr>
<td></td>
<td>[Distribution:]</td>
<td></td>
</tr>
<tr>
<td></td>
<td>[Evidence of picking/scratching]</td>
<td></td>
</tr>
<tr>
<td></td>
<td>[Facial flushing]</td>
<td></td>
</tr>
<tr>
<td></td>
<td>[Telangiectasias]</td>
<td></td>
</tr>
<tr>
<td></td>
<td>[Back involvement]</td>
<td></td>
</tr>
<tr>
<td></td>
<td>[Chest involvement]</td>
<td></td>
</tr>
</tbody>
</table>

If you add a section and give it one of the following standard titles, when you add a subsequent section, the system automatically gives it the next title in the list.

- Subjective
- Objective
- Assessment
- Investigations
- Treatment
- Followup
In addition, the system guesses at what type of item to add, based on the title of the section. For example, if you type “Subjective” as the title, when you add an item, it automatically adds a Proposition \([N/Y]\) item.

You can also specify how the contents within the section get concatenated, when added as a progress note or as a letter, so that the content is easily readable.

### Section properties

For each section, you can specify the following properties.

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Title</td>
<td>The section title, displayed at the top of the section box.</td>
</tr>
<tr>
<td>Note caption</td>
<td>Text that is added in bold at the beginning of the generated note for the section. The caption is typically a short form of the section's title (e.g., “S:” for “Subjective”, as in the standard “SOAP” format). By default, the editor uses the title as the note caption.</td>
</tr>
</tbody>
</table>
| Separate positive and negative findings | When selected (the default value), positive findings (such as the Y in propositions or the + in findings) are listed first in the generated note, followed by negative findings on a separate line. This enables you to see the pertinent negatives together, separate from the positive findings, such as: “Cough, Worse in the morning
No hemoptysis, No sputum”; If this option is not selected, the positive and negative findings are listed together, in the order that they appear in the encounter assistant and in a single line (such as “Cough, No hemoptysis, No sputum, Worse in the morning”). |
<p>| Separate listed items with      | Specifies the delimiter for generated lists. Options include a comma, space, period, ampersand, new line, and semicolon. A comma is the default. |</p>
<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Separate the last item with</td>
<td>Specifies the delimiter for the last item in the list (usually “and”), allowing natural-language lists, such as “Cough, chills and night sweats”. “And” is the default.</td>
</tr>
<tr>
<td>End the list with a period</td>
<td>Specifies whether to add a period at the end of the list (as in natural language).</td>
</tr>
<tr>
<td>Hide this section unless</td>
<td>Specifies whether to apply a condition so that the section appears only when another item elsewhere on the form is selected. This feature facilitates a flowchart-like functionality of the encounter assistant. For example, a “Tuberculosis” section that contains follow-up questions on TB-related symptoms could appear when the “Night Sweats” symptom is selected in the general history’s subjective section. An item is considered “selected” if it has the following values: “Y/Yes”, “+”, “Positive”, “V/Vrai”, or √. If the form contains a Total item, the total will update with each selection.</td>
</tr>
<tr>
<td>Custom width</td>
<td>A slider enables you to adjust the width of a section beyond its standard minimum width. This is useful for sections that should have a wide field to allow sufficient room for text entry, such as a “History of Present Illness” section that may contain paragraphs of text.</td>
</tr>
</tbody>
</table>

**Steps**

1. From within the encounter assistant editor, click **Add Section**. You can add as many sections as you need within your encounter assistant.

2. Type a title and specify the properties of the section.

3. To quickly add another section, click the background of the encounter assistant and press Ctrl + Enter (Return).

4. Choose **File > Save** or press Ctrl (Command) + S.
Adding items

You can add any of the following items within sections of your encounter assistant, to meet your needs:

- **Proposition, Normal/Abnormal, Finding** and **Assessment** checkboxes (see "Adding pick lists" on page 876)
- **Text Field** (see "Adding a one-line text field" on page 879)
- **Text Area** (see "Adding a multiple-line text area" on page 881)
- **Checkbox** (see "Adding a checkbox" on page 882)
- **Label** (see "Adding a Label" on page 883)
- **Pending Test** (see "Adding a pending test" on page 884)
- **Treatment** (see "Adding a treatment" on page 886)
- **Bill** (see "Adding a bill to an encounter assistant" on page 887)
- **Reminder** (see "Adding or editing roles" on page 52)
- **Message** (see "Adding a message" on page 889)
- **Total** (see "Adding a total" on page 891)
- **Action** (see "Adding an action item" on page 893)
- **Custom [*]** (see "Adding a custom item" on page 895)

Common item properties

For all items within encounter assistants, you can specify the following common properties.
<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Caption</td>
<td>The item’s caption, displayed as the main of the item. The caption is also included in the generated progress note or letter, unless an optional <strong>Generated note</strong> field is filled in, depending on the item.</td>
</tr>
<tr>
<td>Tooltip text</td>
<td>Displayed when users hover their mouse over the item in the chart. Tooltips are useful for providing teaching assistance, explaining the medical rationale behind the item, or for providing quick reference values to the clinician. When users are filling in the encounter assistant, a yellow circle appears to the left of the item to indicate that a tooltip exists.</td>
</tr>
<tr>
<td>Type</td>
<td>Specifies the type of item.</td>
</tr>
<tr>
<td>Include this item in the</td>
<td>When selected, the content that users enter in the encounter assistant for the item is included in the generated progress note or letter. This option is selected by default for all items. It may be useful to clear this checkbox when the item is used to trigger a script action, or when you only want to include the content in the patient’s profile when you select <strong>Also append item’s note to</strong>.</td>
</tr>
<tr>
<td>generated note</td>
<td></td>
</tr>
<tr>
<td>Also append item’s note</td>
<td>Enables you to add the content of the item to the patient’s profile. You can add the content to the <strong>PROB, FH, HPH, RISK, PERS</strong> fields, and as patient alerts.</td>
</tr>
<tr>
<td>Associated Diagnosis</td>
<td>Enables you to specify a diagnosis code that will be automatically appended to the note (and to the <strong>PROB/FH/HPH</strong> fields, if the note is appended to the patient’s profile).</td>
</tr>
<tr>
<td>Code</td>
<td></td>
</tr>
</tbody>
</table>
Tip: To modify the font type, colour, style, and size of the text in note headers and footers, text areas, text fields, comments, and generated notes, right-click {Ctrl+click} in the field that contains text and choose a format.

Adding pick lists

Pick lists enable users to select a choice or option. For example, using a Normal/Abnormal [✔/ ] item, you can let the user choose whether a test result was normal, abnormal, or unknown.

When filling out an encounter assistant, users use the space bar to cycle through the available choices.

The first value shown in the item indicates the order in which values are selected. For example, when the user selects Finding [ - / +] for the first time, the value - is selected. The second click displays +. The third click sets the item to a blank (empty) value.

The following table lists the available pick list items that you can add in and encounter assistant:
<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Proposition [Y/N]</td>
<td>Used to choose one of three settings:</td>
</tr>
<tr>
<td></td>
<td>• Y (yes)</td>
</tr>
<tr>
<td></td>
<td>• N (no)</td>
</tr>
<tr>
<td></td>
<td>• Clear (no selection)</td>
</tr>
</tbody>
</table>

**Acne Severity categorization**
- Type I: comedonal, sparse, no scarring
- Type II: comedonal, papular, moderate, slight scarring
- Type III: comedonal, papular, and pustular, with scarring
- Type IV: nodulocystic acne, risk of severe scarring

For convenience, you can choose a proposition, which cycles through in the usual blank/N/Y manner, or blank/Y/N, depending on the clinical probability of the section.

This item is typically used in the “Subjective” section to record the patient's medical history.

<table>
<thead>
<tr>
<th>Normal/Abnormal [✓/!]</th>
<th>Used to choose one of three settings:</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>• ✓ (normal)</td>
</tr>
<tr>
<td></td>
<td>• ! (abnormal)</td>
</tr>
<tr>
<td></td>
<td>• clear (no selection)</td>
</tr>
</tbody>
</table>

**Nails normal?**
**Hydration normal?**

When the user clicks this item for the first time, the setting displayed is ✓. The second click displays !. The third click displays a clear (blank) setting.

This item is typically for standard queries or physical exams (such as CVS normal, GU abnormal, hydration normal, nails abnormal).
### Item Description

**Finding [-/+]**  
Used to choose one of three settings:
- - (negative)
- + (positive)
- Clear (no selection)

When the user clicks this item for the first time, the setting displayed is - . The second click displays + . The third click displays a clear (blank) setting.

This item is typically used in the “Objective” section when asking about symptoms (such as + suicidal thoughts, - headache, - fever).

**Assessment [+/?]**  
Used to choose one of three settings:
- + (positive)
- ? (suspected)
- Clear (no selection)

When the user clicks this item for the first time, the setting displayed is + . The second click displays ?. The third click displays a clear (blank) setting.

This item is typically used in an “Assessment” section for possible diagnoses, where “?” indicates a diagnosis that is suspected and “+” indicates a diagnosis that is made.

**Steps**

1. Click **Add Item**.
2. From the **Type** list, select the pick list item. For example, click **Assessment [+ / ?]**.

3. Type a caption and a tooltip text, and specify the note generation properties. For more information, see "Specifying properties for an encounter assistant" on page 868.

4. To quickly add the same type of item, press Enter {Return}.

5. Choose **File > Save** or press Ctrl {Command} + S.

### Adding a one-line text field

The **Text Field** item provides a box for the user to type a one-line entry.

Age of onset: 

Text fields are useful whenever an aspect of the encounter requires brief text entry, such as recording the patient’s blood pressure. In this case, use a text field.

### Steps

1. Click **Add Item**.

2. From the **Type** list, select **Text Field**.
3. Type a caption and a tooltip text, and specify the note generation properties. For more information, see "Specifying properties for an encounter assistant" on page 868.

4. In the **Text** box, type any text that you want to appear by default in the text field. Users can override this text.

   You can use keywords and stamps in this field. For example, you can type the following default text and the keywords will be replaced with the patient’s information when the encounter assistant is added to the patient’s record:

   Date: currentDate.default  Patient: patName, aged patAge.years

   Date: May 15, 2015  Patient: Kiwina Golden, aged 12

   For a full list of keywords that you can use, see "Keywords for use in custom forms and encounter assistants" on page 537.

5. In the **Generated Note** box, type any additional text that you want to appear in the progress note or letter. Use the @ symbol to also include what the user entered in this field. This text will appear instead of the text from the caption. If you leave this field blank, the text from the caption field and whatever the user entered will appear in the progress note or letter.

6. If you want the text to appear on a separate line within the progress note or letter, select the **Include on separate line** checkbox.
7. If the text field is used to capture a date, select the **Format as date** checkbox. The system will add a date validation when users fill in the encounter assistant.

8. To quickly add the same type of item, press Enter (Return). 

9. Choose **File > Save** or press Ctrl (Command) + S.

### Adding a multiple-line text area

The **Text Area** item provides a box for the user to type a multiple-line entry. This is useful for recording a comment or description of an aspect of the encounter.

![Objective - Systemic](image)

### Steps

1. Click **Add Item.**

2. From the **Type** list, select **Text Area.**
3. Type a caption and a tooltip text, and specify the note generation properties. For more information, see "Specifying properties for an encounter assistant" on page 868.

4. In the Text box, type any text that you want to appear by default in the text field. Users can override this text.

You can use keywords and stamps in this field. For example, you can type the following default text and the keywords will be replaced with the patient's information when the encounter assistant is added to the patient's record:

Date: currentDate.default  Patient: patName, aged patAge.years

Date: May 15, 2015  Patient: Kiwina Golden, aged 12

For a full list of keywords that you can use, see "Keywords for use in custom forms and encounter assistants" on page 537.

5. To quickly add the same type of item, press Enter (Return).

6. Choose File > Save or press Ctrl (Command) + S.

Adding a checkbox

The Checkbox item provides a box that is used to select or clear one option. When selected, the caption for the checkbox caption is used as the generated note.

This item is typically used to indicate a clear on or off state, such as “seen today”. For situations where a third state is possible (such as not done/no/yes), instead, use a Proposition item (see "Specifying properties for an encounter assistant" on page 868).

Steps

1. Click Add Item.

2. From the Type list, select Checkbox.
3. Type a caption and a tooltip text, and specify the note generation properties. For more information, see "Specifying properties for an encounter assistant" on page 868.

4. In the Generated Note box, type any additional text that you want to appear in the progress note or letter. Use the @ symbol to also include what the user entered in this field. This text will appear instead of the text from the caption. If you leave this field blank, the text from the caption field and whatever the user entered will appear in the progress note or letter.

5. To quickly add the same type of item, press Enter (Return).

6. Choose File > Save or press Ctrl (Command) + S.

Adding a Label

The Label item enables you to add single-line static text within the form. Use this item to add instructions or instructions within the form. When users fill out the encounter assistant form, labels are “read only”.

<table>
<thead>
<tr>
<th>Treatment</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select one or more treatments</td>
</tr>
<tr>
<td>□ Gentle daily cleansing</td>
</tr>
<tr>
<td>□ Clindoxyl aqueous</td>
</tr>
</tbody>
</table>

Steps

1. Click Add Item.

2. From the Type list, select Label.
3. Type a caption and a tooltip text, and specify the note generation properties. For more information, see "Specifying properties for an encounter assistant" on page 868.

4. To quickly add the same type of item, press Enter (Return).

5. Choose File > Save or press Ctrl (Command) + S.

Adding a pending test

The Pending Test item enables you to add a list of checkboxes that are tied to pending tests.

![Investigations](image)

When users select the checkboxes in the encounter assistant, the tests are automatically added to the patient’s chart.

<table>
<thead>
<tr>
<th>May 30, 2012</th>
<th>Pending Tests/Consults</th>
<th>JMK</th>
</tr>
</thead>
<tbody>
<tr>
<td>Beta HCG (HCG), not yet booked</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Free Testosterone, not yet booked</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

For example, you can add a checkbox for a CBC pending test that includes the hemoglobin, white blood count, mean cell volume, and platelets tests.

If lab pending tests are added to the encounter assistant, and the user selects these checkboxes, the first custom form that includes “Lab” and “quisition” in its name is also
The requisition form may optionally have javascript to import the pending tests.

**Steps**

1. Click **Add Item**.

2. From the **Type** list, select **Pending Test**.

3. In the **Caption** box, type the name of the test.

4. Type a tooltip text, and specify the note generation properties. For more information, see "Specifying properties for an encounter assistant" on page 868.

5. In the **Tests to Order for this Item** area, select the icon to add one or more tests.

6. In the **Pending Tests and Consults** window, select the tests to add and click **Add**.

7. If you add a test from the **Lab** or **Lab Text** tabs, the first custom form that includes “Lab” and “quisition” in its name will be added as well. The requisition form may optionally have javascript to import the pending tests.

8. To quickly add the same type of item, press Enter (Return).

9. Choose **File > Save** or press Ctrl (Command) + S.
Adding a treatment

The **Treatment** item provides a checkbox that is linked to treatment name, and is used to partially fill in a new prescription when users select the checkbox. The treatment name can be a partial name of a prescription (such as “Tylenol”).

<table>
<thead>
<tr>
<th>Treatment</th>
</tr>
</thead>
<tbody>
<tr>
<td>☑ Clindoxyl gel qhs</td>
</tr>
<tr>
<td>☑ Benzoyl peroxide 2.5% topical once daily</td>
</tr>
<tr>
<td>☑ Retin-A micro qhs</td>
</tr>
<tr>
<td>☑ Differin gel qhs</td>
</tr>
<tr>
<td>☑ Tetracycline 500mg po tid</td>
</tr>
<tr>
<td>☑ Minocycline 100mg po bid</td>
</tr>
<tr>
<td>☑ Doxycycline 100mg po bid</td>
</tr>
<tr>
<td>☑ Aldactone</td>
</tr>
<tr>
<td>☑ Accutane</td>
</tr>
<tr>
<td>☑ Triamcinolone injection</td>
</tr>
</tbody>
</table>

When users of the encounter assistant select the checkbox for a treatment, the prescription window opens with the focus on the Name field. The user can then change the name or tab through to complete the prescription, which gets added to the patient’s chart.

![Prescription Window]

The treatment name can also be the name of a prescription favourite (such as “ibuPRN”), which can automatically fill in the dose and instructions, as well as the treatment name.

**Steps**

1. Click **Add Item**.
2. From the **Type** list, select **Treatment**.
3. In the Caption box, type the caption for the treatment, which will appear in the encounter assistant form.

4. Type a tooltip text, and specify the note generation properties. For more information, see “Specifying properties for an encounter assistant” on page 868.

5. In the Treatment Name box, type the name of the treatment or the name of the prescription favourite (see “Prescription favourites” on page 578).

6. To quickly add the same type of item, press Enter (Return).

7. Choose File > Save or press Ctrl (Command) + S.

Adding a bill to an encounter assistant

The Bill item adds a checkbox that enables users of the encounter assistant to create a bill at the end of the encounter. You can use a service code or a supercode (see “Supercodes” on page 330).

[Create Bill]

When users of the encounter assistant select the checkbox to create the bill, the Bill Book opens and a new bill is created.

The system looks in the encounter assistant for an associated diagnosis code and uses this code for the bill.
Steps

1. Click **Add Item**.

2. From the **Type** list, select **Bill**.

3. In the **Caption** box, type a for the checkbox.

4. Type a tooltip text.

5. Under **Note Generation**, select the **Include this item in the generated note** checkbox if you want to record in the progress note or letter that a bill was created.

6. If you want to include an associated diagnosis code, click the plus sign and choose a code.

   When you include a diagnosis code, it is automatically added to the bill.

7. In the **Billing Code** box, type a service code or supercode.

8. To quickly add the same type of item, press Enter (Return).

9. Choose **File > Save** or press Ctrl (Command) + S.

Adding a reminder

The **Reminder** item adds a checkbox to the form that, when selected, will add a reminder to the REM field in the patient’s profile.
These reminders use the format “Needs X every Y months”, where X is a lab test, diagnostic test, or letter, and Y is the number of months. This is the same format as the quick individual reminders, described in "Setting an individual reminder" on page 752.

Reminder items are useful when there are new aspects of the patient’s care that depend upon a diagnosis of the form. For example, for patients diagnosed with GERG, an endoscopy is recommended every five to 10 years to screen for Barrett’s esophagus. In this case, you can add the reminder “Needs endoscopy every 60 months”.

**Steps**

1. Click **Add Item**.

2. From the **Type** list, select **Reminder**.

3. Type a caption and a tooltip text, and specify the note generation properties. For more information, see "Specifying properties for an encounter assistant" on page 868.

4. In the **Needs** box, select the category from the first list, and then select the test or letter.

5. In the **every X Months** box, type the number of months.

6. If you want to include this reminder on the reminder report, select the **Include on Reminder report** checkbox. For more information, see "Creating reminder reports" on page 756.

7. To quickly add the same type of item, press Enter {Return}.

8. Choose **File > Save** or press Ctrl {Command} + S.

**Adding a message**

The **Message** item adds a checkbox that sends a pre-written message to one or more designated recipient(s).

Valid recipients include specific users, the current user (“currentUserInitials”), or message groups (such as “docs” or “secs”). You can use a message as a one-off reminder for the user if your message target is set to the user’s initials via the **CurrentUser Initials** keyword.
You can specify in how many days that the message is due. The message is due immediately if the **Due after this many days** is 0.

For example, you can create a message to “book” to arrange for a follow-up appointment for the patient.

![Book follow-up appointment for patient](image)

**Steps**

1. Click **Add Item**.
2. From the **Type** list, select **Message**.
3. Type a caption, such as “Book follow-up appointment”.
4. Type a tooltip text, and specify the note generation properties. For more information, see "Specifying properties for an encounter assistant" on page 868.
5. Under **Message**, choose or type the recipient and subject.
Tip: To prompt the user for a recipient when they finish completing the encounter assistant, select Ask When Run and do not enter a recipient.

6. In the Message body box, type the message.

You can use stamps and keywords in this field (for more information, see "Keywords for use in custom forms and encounter assistants" on page 537).

7. In the Due after this many days box, type in how many days that the message is due. If you type "0", the message is due today.

8. To hide the message from the recipient’s inbox until the due date, select the Hide until due date checkbox.

9. If you would like to receive a response to this message, select the Request reply checkbox.

10. To enable users of the encounter assistant to edit the body of the message, select the Prompt to edit message checkbox.

11. To quickly add the same type of item, press Enter {Return}.

12. Choose File > Save or press Ctrl {Command} + S.

Adding a total

The Total item automatically calculates the total number of all points within a section box, based on the user’s selections on the form. The total value is a static-text item.
By default, checkboxes, +, and yes count for one point and all other items count for zero points. If you want to use different point values, or associate points to other items within a cycle box, add Custom items to your form (see "Specifying properties for an encounter assistant" on page 868).

For example, you can use total items in an encounter assistant for evaluating deep vein thrombosis (DVT), where you use the Wells Criteria. Answering the series of Yes and No questions can help you to determine with better confidence whether a patient with a swollen calf has DVT.

**Steps**

1. Click Add Item.

2. From the Type list, select Total.

3. Type a caption and a tooltip text, and specify the note generation properties. For more information, see "Specifying properties for an encounter assistant" on page 868.
4. Under **Total**, specify how the total should be calculated.

5. To quickly add the same type of item, press Enter (Return).

6. Choose **File > Save** or press Ctrl (Command) + S.

**Adding an action item**

The **Action** item creates a link that can trigger an action within the encounter assistant, before users click the form’s **Finish** button. You can add the following actions in the encounter assistant:

<table>
<thead>
<tr>
<th>Action</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>View Form</td>
<td>Displays a custom form or encounter assistant in a new window. Enter the exact name as the <strong>Resource Name</strong>.</td>
</tr>
<tr>
<td>View Handout</td>
<td>Displays a handout in a new window. Enter the handout’s exact name as the <strong>Resource Name</strong>. For more information about handouts, see &quot;Handouts&quot; on page 835.</td>
</tr>
<tr>
<td>View Graph</td>
<td>Displays a graph with the specified criteria in a new window. Enter the value to graph as the <strong>Resource Name</strong> (such as &quot;wt&quot;).</td>
</tr>
<tr>
<td>Action</td>
<td>Description</td>
</tr>
<tr>
<td>------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>View Flowsheet</td>
<td>Displays a flowsheet in a new window. Enter the exact name of the flowsheet as the <strong>Resource Name</strong>. For more information about flowsheets, see &quot;Creating flowsheets&quot; on page 729.</td>
</tr>
<tr>
<td>View Website</td>
<td>Opens a website in a web browser. Enter the URL of the website as the <strong>Resource Name</strong> (such as <a href="http://www.telus.com">www.telus.com</a>).</td>
</tr>
<tr>
<td>Insert Form</td>
<td>Adds a custom form or encounter assistant to the patient’s chart. Enter the exact name as the <strong>Resource Name</strong>.</td>
</tr>
<tr>
<td>Insert Diagram</td>
<td>Adds a diagram with the specified name to the patient’s chart. Enter the diagram’s exact name as the <strong>Resource Name</strong> (such as Arms). For more information about diagrams, see &quot;Diagrams and images&quot; on page 548.</td>
</tr>
<tr>
<td>Create Letter</td>
<td>Adds a new letter to the patient’s chart. Enter the text of the letter as the <strong>Resource Name</strong>.</td>
</tr>
<tr>
<td>Run Script</td>
<td>For use only by TELUS Health. Calls up a pre-specified Javascript function, embedded within the encounter form.</td>
</tr>
</tbody>
</table>

**Steps**

1. Click **Add Item**.
2. From the **Type** list, select **Action**.
3. Type a caption that describes the action. For example, type “View Growth Chart Form” or “www.telushealth.com”.

4. Type tooltip text and specify the note generation properties. For more information, see "Specifying properties for an encounter assistant" on page 868.

5. Under Action, select an action.

6. In the Resource Name box, type the exact name of the item to add or display.

7. To quickly add the same type of item, press Enter (Return).

8. Choose File > Save or press Ctrl (Command) + S.

Adding a custom item

Custom items in encounter assistants enable you to design an item if none of the predefined items meets your requirements.

You can configure which values appear in the cycle box, and specify your own associated values or text that will be generated in the progress note or letter. Each label value in the cycle box (which default to “N” and “Y”) can generate a different note. You can also include keywords with each note, for maximum flexibility. Custom items enable users to generate complex and descriptive notes with just a few clicks. Each label of the cycle box is a short form for a much longer description.

Custom items are particularly useful for specialists who need to report common yet descriptive findings in their investigations and physical exams. For example, a cardiologist may create an “MS” item to report a “Mid-diastolic rumbling murmur with an opening snap heard on auscultation, suggestive of mitral stenosis” in the progress note or letter.

You can also use Custom items to assign point values to each selection. You can then use the Total item to calculate scores. Points are useful in assessment tools, such as the MMSE, which calculates running totals. For more information, see "Specifying properties for an encounter assistant" on page 868.
Steps

1. Within a section in the encounter assistant form, click **Add Item**.

2. From the **Type** list, select **Custom**.

3. Type a caption and a tooltip text, and specify the note generation properties. For more information, see "Specifying properties for an encounter assistant" on page 868.

4. Under **List of Item Values**, specify the values that should appear in the cycle box:
   - In the drop-down list, select a cycle value or type your own value.
   - In the **Generates** box, type the text that should appear in the progress note or letter.
     To add a stamp or keyword, from the **Edit** menu, choose **Keyword** (for more information, see "Keywords for use in custom forms and encounter assistants" on page 537).
   - If you want to assign points, in the **Points** box, specify a point value.

   Points can be positive or negative numbers, and can be whole or fractions. Use points with the **Totals** item (see "Specifying properties for an encounter assistant" on page 868).

5. To quickly add the same type of item, press Enter (Return).

6. Choose **File > Save** or press **Ctrl (Command) + S**.
Moving or copying sections and items

You can move and copy sections and items, as needed.

**Steps**

1. To move a section or item, click the background of the section to select it, and then drag it to a new location. A blue bar or square appears to indicate valid locations.

2. To copy a section, select it and press Ctrl + C. Click the background of the encounter assistant and press Ctrl + V to paste it.

3. To copy an item, select it and press Ctrl + C. Click the background of a section and press Ctrl + V to paste it.

4. To remove a section or item, select it and click the **Delete** button.

5. Choose **File > Save** or press Ctrl (Command) + S.

Testing encounter assistants

While you build your encounter assistant, use the **Show Preview** button to see what it will look like when added in a patient’s chart.

Sharing encounter assistants

You can export the encounter assistants that you use in your practice to share them with other users of PS Suite EMR and to back them up. You can also import encounter assistants.

Any user who has access to the EMR functionality can export or import encounter assistants.

**Steps**

1. From the Records window, choose **Settings > Edit Custom Forms**.
2. To export an encounter assistant, from the list, select the ones to export. From the File menu, choose **Export Form(s)** and select a location on your workstation where you wish to store them.

3. To import an encounter assistant, from the File menu, choose **Import Form(s)**. Navigate to the file (.cfm) on your workstation and click **Choose**.

**Viewing the revision history of an encounter assistant**

You can track the history of changes that are made to a custom form or encounter assistant (EA). Each form includes version IDs and each saved change generates a new version of the form. You can view each version and revert to a past version, if needed.

Reverting to a past version is useful when you have customized a standard form but kept the original form’s name. When you receive an updated version of the standard form from TELUS Health, you can then view your previous customized version and give it a different name. As a best practice, always create a duplicate of the standard form that you want to customize so that your changes are not overwritten when TELUS Health publishes a new version.

If a form or EA that was inserted into a patient chart is modified at a later date, the version that is in the patient chart will be unaffected. The progress note will retain the original version of the form that was inserted. Any new progress notes created with the form will use the most recent version of the form.

**Steps**

1. From the Records window, choose **Settings > Edit Custom Forms**.

2. From the list, select a form.

3. From the File menu, choose **Show Revision History**.

4. Click a version to view the form.
5. If you want to make a previous version of the form the active version, select the version and click **Choose This Form**. When users add this form in a patient record, this version will be inserted.

### Removing an encounter assistant

If a custom form or an encounter assistant is no longer needed, you can deactivate it so that no one uses it. Before deactivating, ensure that no one in the clinic still needs to use the old form or encounter assistant.

Deactivating a form or encounter assistant does not affect or delete any forms that were previously added in patient charts. Those remain a permanent part of the patients’ records.

Deactivating also does not permanently delete the form or encounter assistant from the system. It can always be reactivated at a later time.

### Steps

1. To deactivate a form or encounter assistant:
   - From the **Records** window, choose **Settings > Edit Custom Forms**.
   - From the list, select the form or encounter assistant to deactivate.
From the File menu, choose Deactivate Custom Form and confirm the deactivation.

2. To reactivate a form or encounter assistant:

- From the Records window, choose Settings > Edit Custom Forms.
- From the File menu, choose Restore Deactivated Forms.
- Select the form to reactivate and click Choose This Form.
Sharing data between clinics

If clinics work together as a group, you can configure two or more PS Suite EMR systems to work together and share patient data over the internet. You can access each other’s patient records when providing care to each other’s patients, such as when one clinic is covering for another.

Data sharing ensures that covering physicians can view and update a patient’s primary record, located in the patient’s primary clinic, even when the patient is seen in a covering clinic. Sharing data ensures that physicians have access to the patient’s full medical history and that the patient’s primary record is updated with clinical notes and activities from an encounter in a covering clinic.

To use data sharing, you must first purchase the required licence and have the functionality configured on your PS Suite EMR. To obtain more information or sign up, contact TELUS Health at 1-800-265-8175 and press option 2 for sales.

Security and patient privacy considerations

Data transferred between clinics in a data sharing group is fully encrypted to ensure patient privacy. All clinics within the group share the same data encryption key files to ensure only authorized access.

Your user permissions in your local PS Suite EMR are used to determine what information you can view in the remote system. Any information that is marked as private in a patient record retains its private state when viewed by a user in a remote clinic.

Billing and preventive care bonus considerations

When a patient visits a covering clinic, billing for the encounter is done in the covering system.
Any orders that may trigger preventive care bonuses are sent to the patient’s primary system, so that the primary physician receives any appropriate bonus payments. Preventive care summary reports that are run in the covering clinic will ignore data from notes that were performed as remote encounters or for patients that are rostered to a primary physician in a remote clinic.

If the encounter qualifies for preventive care bonuses, those can be claimed only by the primary doctor in the remote clinic, where the patient is rostered.

**Using data sharing for remote encounters**

Sharing data with another clinic usually involves the following workflow.

1. Search for and identify a patient within all of the clinics in the data sharing group when a patient calls or arrives at your clinic; see "Finding a patient in a remote clinic" on page 904.

2. If the patient exists in one or more remote systems, identify whether the patient is rostered or registered to another clinic.
   - If the patient is not rostered, continue with a regular encounter in your local clinic.
   - If the patient is rostered in another clinic, create a link to that patient record. Creating a link adds a new record for this patient in your local clinic.
   - If you are unable to determine which clinic is the patient’s primary clinic, you can view the patient’s remote chart (see "Linking to a patient in a remote clinic" on page 909) to help you decide which clinic to link to.

3. If required, create an appointment for the patient in your local system.

4. Start a remote encounter so that the recorded remote encounter gets sent to the patient’s primary chart:
   - Create a link to the patient’s primary record (see "Linking to a patient in a remote clinic" on page 909).
   - Start recording the remote encounter (see "Starting a remote encounter" on page 912).
When you finish the remote encounter, data that you entered is sent to the patient’s primary clinic (and tagged as “Needs Review”) and a message is sent to the patient’s doctor. The patient’s doctor must review the new information and take action where necessary.

5. Bill locally for the encounter.

**Updates to patient demographics**

To facilitate searching for patients within a data sharing group, patient demographic data from all of the peer clinics is automatically copied and saved (or cached) into each of the clinic’s PS Suite database. After the initial caching, any new data and changes are retrieved on a nightly basis at 3:00 a.m. If a backup operation occurs during this synchronization, the synchronization pauses and resumes after the backup is completed. If the data caching fails, the system sends a message to users with the *Administrator* authority. Administrators can also refresh demographic data on demand (*Preferences > Data Sharing*).

If a user in a covering clinic updates the demographic data for a patient that is linked to a remote clinic, upon opening that patient’s file in the patient’s primary clinic, you are notified of the change.

**Tip:** To hide this banner, click the X beside the *Review Changes* button. The banner will re-appear the next time that you open this patient’s demographics file or record.

Users in the patient’s primary clinic can review the changes and choose whether to accept or ignore the changes and update their demographic information.
Any demographic changes made in the patient’s primary clinic are automatically updated in the covering clinics when the demographic data for the data sharing group is synchronized every night.

### Finding a patient in a remote clinic

When data sharing is enabled, and a patient arrives or calls from another clinic for which you are covering, you can search for this patient’s record in all of the clinics within your data sharing group.

If you find that a patient is rostered or enrolled in another clinic, you can then create a link to the patient’s primary record and initiate a remote encounter. If a patient is not enrolled in any other clinic, you can treat the visit as a local visit, not as a remote encounter.
**Steps**

1. In the **Patients** file, choose **Find**.

2. At the bottom of the **Find** window, select the **Include Remote Patients** checkbox.

   **Tip:** When you swipe a patient’s health card, the system automatically searches within all of the clinics in the data sharing group. If the patient does not already exist in your local system, you are asked to add the patient.

3. Type your search criteria and click **Show List**.
The search results are separated by location. Matches from your local clinic are at the top and matches from remote clinics are below. The search results list only clinics with patients that match your search criteria.

The Stat (status) column shows whether the patient is rostered/enrolled (Enrl) or not rostered (NR), or another status within the listed clinic(s).

You can now do the following:

- If required, create an appointment for this patient.
- View the patient’s remote record(s) (see "Viewing and importing content from a patient’s remote record" below).

### Viewing and importing content from a patient’s remote record

- **Watch video: Viewing a remote patient record**

- **Watch video: Importing remote record notes into a covering clinic’s PS Suite EMR**

You can open a patient’s remote record from another clinic that is part of your data sharing group and view the contents in read-only mode. When you do so, a note is added to the remote record to indicate that you have viewed it.

The options that are available when viewing a remote record are limited to filtering the views and graphing. You cannot view additional details from the patient profile (CPP) pane; however, you can import it into your local record when you perform a remote encounter.

Patient data is automatically refreshed every 15 minutes.
While viewing a remote record that is already linked to your local record, you can import some of the notes into your local chart. If you select to import a note that contains a custom form, encounter assistant, or diagram that doesn’t already exist in your local system, it will be imported to your local system and you will be prompted to activate the form or diagram for local use in your local system. If you choose Yes to activate it, the form or diagram will be added to your local system and will become available in the list of forms and diagrams that you can add to any of your patient records. If you choose No to not activate it, the form or diagram will be imported into the patient record, but will not be available in your system to add to patient records. If the note that you import includes a form that already exists in your local system, the version of the form from remote clinic is imported into your local record. For information about creating links, see "Linking to a patient in a remote clinic" on page 909.

If a users’ initials appear with an asterisk (*) when viewing a remote record, this means that the same initials appear in both your local and the remote PS Suite EMR (for example, two different users with the initials JH exist in both systems). When viewing a remote record, the asterisk indicates that these initials are from the remote system, to avoid confusion.

**Steps**

1. From the patient search results, in the Remote Search Results section, click the patient name.

2. Click the Open Remote button. The patient’s record from the remote clinic opens.

   The checkered background in the heading indicates that you are viewing a remote record in read-only mode, as does the REMOTE in the upper right corner.

   The text in the heading indicates whether the patient is linked to a record in your local system.

   Patient record is not linked:
3. If the remote patient record is linked to your local record, you can do the following:

- Import some of the notes and patient profile information from the remote record into your local record. Select the checkbox for the notes that you want to import. Select the heading for the profile information (for example, select the HPH heading). When all of the information that you want to import is selected and highlighted with a green bar, it will be imported when you initiate a remote encounter. Or, from the Remote menu, choose **Import Selected Notes to Local Chart**.

  Information in the RX, ALLR, and IMMU fields will be imported automatically to your local chart, so you don’t need to select those.

- Start a remote encounter. Click **Initiate Remote Encounter** (or choose it from the Remote menu). For more information, see “Starting a remote encounter” on page 912.
4. If you want to print the patient record on your local printer, from the **File** menu choose **Print**.

5. When you are done viewing the remote patient record, close it.

6. A note is added in the remote chart to indicate that you viewed it and a message is also sent to the patient’s doctor.

---

Linking to a patient in a remote clinic

If you find that a patient exists in one or more clinics, and that the patient is rostered or enrolled to another clinic (where the **Stat** (status) shows as **Enrl** in the patient search results), create a link from your clinic’s system to the patient’s primary clinic. A patient can be linked to only one remote clinic, usually the patient’s primary clinic where he is rostered.

If a patient does not already exist in your local system, creating a link copies the patient’s demographic information into a new patient file in your local system and creates a new patient record. The patient’s prescription, immunization, and allergy information will be imported automatically into your local record when you start a remote encounter. The same patient will have a different patient number in both clinic systems. In the local **Patients** file that gets created, the patient’s primary physician from the remote clinic is added to the **Family MD** field. This ensures that the primary physician is copied on the results of ordered labs and tests.

Linking a patient record allows you to start a remote encounter for this patient whenever you open his record or patient demographics and to have the information from the encounter be sent to the patient’s primary record in the remote clinic.

If a patient exists in one or more clinics, but is not rostered to any clinic, you do not need to create a link because the patient may not have a primary record. Instead, document the encounter in your local system without starting a remote encounter. Instead, you may want to view the patient’s record in the remote clinic to obtain his medical information. For more
information, see "Viewing and importing content from a patient’s remote record" on page 906.

After a patient is linked, in subsequent remote patient search results, a link icon appears before the remote patient’s name and the local patient’s name is underlined when you click the patient.

In addition, when you view a patient’s record or demographic file, and this patient is linked to a remote clinic, you see a yellow header with a link icon, that contains a View Remote Record button. Click this button to conveniently open the patient’s remote record. For more information, see "Viewing and importing content from a patient’s remote record" on page 906.

**Steps**

1. From the remote search results (see "Finding a patient in a remote clinic" on page 904), ensure that the record found in a remote clinic matches the patient’s demographics.

2. Determine if the patient is enrolled/rostered to another clinic.
   - In the search results, go to the Stat (status) column.
   - If the patient is enrolled/rostered, the status is Enrl; if not rostered, the status is NR.
3. To link the patient, select the patient’s record for the clinic where her status is \textit{Enrl} and click \textit{Link}.

\begin{itemize}
  \item \textbf{Tip:} To remove a link, click \textit{Clear Link}.
\end{itemize}

The system checks for a matching record in your local system.

4. If there is no match, the system advises that you must import the patient’s demographic information from the remote clinic and add the patient in your local system. Click \textit{Yes}.

\begin{itemize}
  \item There are no local matches for Felina Golden. In order to link this patient to your clinic, the patient’s demographic data will need to be imported locally from Home. This can be accomplished by clicking \textit{YES} below. Do you wish to continue?
  \begin{itemize}
    \item Yes
    \item No
  \end{itemize}
\end{itemize}

5. If there is a match, the system asks you to confirm the link or to go ahead and add the patient in your local system.

\begin{itemize}
  \item If the match is accurate, click \textit{Confirm Link}.
  \item If the match is not accurate, click \textit{Add Patient Locally} to import the patient’s demographic information and add the patient in your local system.
\end{itemize}
Starting a remote encounter

Start a remote encounter when a patient who is rostered or enrolled in another clinic within the data sharing group is treated in your clinic. The remote encounter records all of the encounter’s activities in your local PS Suite EMR and will then electronically transmit all of the information to the patient’s home clinic so that it can be included in his primary medical record.

Before you can start a remote encounter, the patient must be linked to his primary clinic (see "Linking to a patient in a remote clinic" on page 909).

After a patient is linked from your local clinic to his primary clinic, each time that you open the patient’s record or demographic information, you are offered the choice to view the patient’s remote record.

![Remote Record Image]

You can start a remote encounter by viewing the remote record, so that you can review the patient’s most recent information. When you are ready to start documenting the encounter, you initiate a remote encounter from the **Initiate Remote Encounter** button at the top of the remote record window.

You can also start a remote encounter without viewing the remote record at all. You can simply start adding any data to the patient’s local chart (such as a note or prescription) and you are then prompted to start a remote encounter.

When you initiate a remote encounter, all prescription, treatment, immunization, and allergy information is automatically synchronized and imported into your local record. If you want, you can also import other information (notes and information from the profile).

When you finish the remote encounter, all of the information that you added in your local record is sent to the patient’s primary record in the remote clinic. The primary physician receives a message about the encounter that may contain any follow-up notes that you
included. All of the new information in the patient’s primary record is flagged as Needs Review so that the primary physician reviews it.

Any attachments, custom forms, diagrams that you added are also sent. If it did not exist in the remote clinic, it will be added.

In addition, the system adds a note to indicate that a remote encounter took place, along with the time and name of the person who performed the encounter.

**Steps**

1. From a patient record that is linked to another clinic, start a remote encounter with one of the following actions:
   - When viewing a remote record, click the **Initiate Remote Encounter** button at the top of the remote patient record window
   - When viewing a local record that is linked to a remote clinic, start adding new content (such as a new progress note).

2. When prompted, choose **Yes** to start a remote encounter.

![Remote Encounter Prompt](image)

**Tip:** If the remote record window was closed or hidden for any reason, click the **View Remote Record** button anytime during the remote encounter to reopen it. For more information, see "Viewing and importing content from a patient’s remote record" on page 906.
The header in the patient record changes to a green background, to indicate that a remote encounter is in progress. If you initiated the remote encounter when viewing the remote record, a new patient record window opens. This patient record that you are viewing is your local record.

3. Add your clinical notes, prescriptions, tests, and so on, as you normally would.

- **Progress notes**: Notes that are marked as *Unfinished* are not sent to patient’s primary record. If you mark a note as private, it will still be sent to the patient’s primary record, and the patient’s primary physician will be able to review it. Other users in the remote clinic will not be able to view the private note.

- **Prescriptions**: When the you start a prescription, all drug-drug and drug-allergy checks are performed against the patient’s latest medication and allergy information that was imported from the primary record upon starting the remote encounter.

- **Labs and tests**: Any labs or tests that you order automatically include a carbon copy (CC) to the patient’s primary physician when the requisition is generated to ensure that the primary physician receives a copy of the results.

- **Reminders and pending tests and consultations**: You can create tasks, such as pending tests and consultations and individual reminders, which will be synchronized to the patient’s remote record for follow up by the patient’s primary physician.

- **Custom forms and diagrams**: Any custom form or diagram that you add to a patient’s record will be sent to the patient’s primary clinic.

4. When you are done, click the **Finish Encounter** button.
A message window appears and enables you to send a message with additional notes or follow-up information to the patient’s primary physician.

![Finish Encounter Message]

When you are done typing the message, click Finish Encounter.

**Tip:** After 30 minutes of inactivity, a remote encounter is automatically finished and the option to send a message is not offered.

5. The information from the remote encounter will be sent to the patient’s primary clinic within the next 30 minutes. If either clinic goes offline and network connectivity becomes unavailable, the information remains in a queue until it can be sent successfully once connectivity is restored. Once received by the patient’s primary clinic, the information appears in the patient’s primary record.
What happens if a clinic in a data sharing group goes offline?

If a remote clinic that you are trying to connect to is offline (for example, loses connectivity to the Internet or has its server shut down), the system displays a dialog box with a warning. You will be unable to view the patient’s remote record.

If you then start a remote encounter, the system will not be able to synchronize the patient’s medication, treatment, allergy, and immunization information from the remote record and will display a warning.
You can still proceed with a remote encounter. If the remote system is still offline, or if your local system goes offline, the system keeps the information from the remote encounter in a queue and will send it to the remote clinic once connectivity is restored. The system will also send you a message with the title **External Message Failure**. Once connectivity is restored and the information is successfully sent, the system will send you another message stating that the previously failed message was now sent successfully.
Exporting patient records

There are several options for exporting patient charts.

**PDF file**

Exporting patient charts to PDF files is useful when a patient wants an electronic copy of their records or when a doctor retires and want to keep an electronic copy of all of their patient records. For more information, see "Exporting patient records to PDF" on the next page.

You can also export the change history for a patient chart to a PDF file. This is useful for medico-legal reasons, when you want to obtain a file with the transaction log for an individual patient. For more information, see "Exporting the change history for a patient record" on page 920.

**XML file**

Exporting patient charts to XML files is useful for importing them into a different PS Suite EMR system, such as when a doctor moves to a different clinic that also uses PS Suite EMR. You must be a user with the Administrator authority to export files to XML. For more information, see "Exporting patient charts to XML" on page 921.

**OntarioMD Core Data Set (CDS) format**

The OntarioMD core data set (CDS) format is an Ontario-wide format for EMR patient data. It enables you to export patient charts from PS Suite EMR and import them into another EMR software. Or to import data from another software into PS Suite EMR.

For more information, see "Exporting and importing patient charts to OntarioMD CDS format" on page 923.
Exporting patient records to PDF

Any user with the authority to view a patient chart can export patient charts to a PDF file.

- "Exporting a single patient record to a PDF" below
- "Exporting multiple patient records to individual PDFs" on the next page

Exporting a single patient record to a PDF

Any user with the authority to view a patient chart can export a patient chart to a PDF file. This is useful for patients who want to obtain an electronic version of their records.

You can select what to export from the chart: profile, notes, images and files attached to notes, lab tables, treatment histories, and graphs. For information about the profile and note options, see "Printing information from a patient record" on page 838. Private notes are not included in the exported PDF.

Encryption and secure storage of files

To protect patient privacy, if the PDF is not encrypted, the PDF should only be stored on an encrypted device or secure location.

If the PDF is encrypted, provide the password to the patient or the person who will receive the file.

Steps

1. In the patient chart, choose File > Export to PDF.
2. Select the content to export and click Export.
3. Give the file a name and choose the save location.
4. Optionally, enter a password to encrypt the PDF and click OK, or, click Cancel to create the PDF without a password.
Exporting multiple patient records to individual PDFs

Any user with the authority to view a patient chart can export multiple patient charts to individual PDF files (one file for each patient). This is useful for doctors who retire and want to keep an electronic copy of their patient charts.

Encryption and secure storage of files

To protect patient privacy, if the PDF is not encrypted, the PDF should only be stored on an encrypted device or secure location.

If the PDF is encrypted, provide the password to the patient or the person who will receive the file.

Steps

1. From the Records file, perform a search to obtain a list of patients (see "Performing a search" on page 734).

2. From the search results, choose File > Export Patients > Export PDF File.

3. Give the folder a name and choose the save location.

4. Optionally, enter a password to encrypt the PDF and click OK, or, click Cancel to create the PDF without a password.

The individual patient charts are saved in the folder. The files use the format: `<health card number><PatientName>.pdf`.

Exporting the change history for a patient record

You can export the change history for a patient chart to a PDF file. This is useful for medico-legal reasons, when you want to obtain a file with the transaction log for an individual patient.

The change history for a patient chart contains the same information as is shown in the transaction log history (see "Viewing the transaction log" on page 419), but is presented in a different format. All notes and attachments are shown, including all updates and changes; deleted notes are shown with a red border.
To see a history of changes made to an individual patient chart over time, you must be user assigned to the Administrator authority.

**Secure Storage of Files**

The exported PDF file should only be stored on an encrypted device or secure location.

**Step**

- From the patient’s chart, choose File > Export Change History to PDF. You are prompted to re-enter your password.

Depending on how much information is in that patient's chart, you may see a progress bar during the export process.

**Exporting patient charts to XML**

Users with the Administrator authority can export patient charts to an XML file so that they can later be imported into another PS Suite EMR system. This is useful when a doctor leaves a clinic and joins another clinic that also uses PS Suite EMR.

The XML files are formatted in a schema that is specific to PS Suite EMR.
One XML file is created each time that you perform an export, whether it contains one patient or multiple patients. This is the file that you use to later import into the other PS Suite EMR system.

Images are exported to a separate XML file that includes the word “images” in the file name. When importing the patient file, this images XML file must be in the same folder as the main XML file.

**Secure storage of files**

To protect patient privacy, the exported XML files should only be stored on an encrypted device or secure location.

**Steps**

1. From the **Records** file, choose **File > Export**.

2. Select whether you want to export the current patient, all patients, or patients included in a search that you will perform (see "Performing a search" on page 734).

3. Indicate if you want to anonymize the data (for example, identifying data such as patient name, address, phone number, and health number, are changed or replaced with random characters).

4. Click **Export Patient Data**.

5. Give the file a name and choose the save location.

6. If the patient data is not anonymized, store the file on an encrypted device or secure location until it is imported into another PS Suite EMR system.

**Importing patient records from XML**

Patient charts can be imported from another PS Suite EMR system, provided that they were exported properly to an XML file. For more information, see "Exporting patient charts to XML" on the previous page.
Images and custom forms are exported to a separate XML file that includes the word “images” and “custom form” in the file name. When importing the patient file, these xml files must be in the same folder as the main XML file.

If you require assistance, contact the PS Suite EMR support team at PSSuiteEMR.support@telus.com or 1-844-367-4968.

**Important:** To protect patient privacy, securely destroy the export files immediately after they are successfully imported into the new PS Suite EMR system.

**Steps**

1. In the Records window, choose File > Import and locate the XML file.

2. If there is imported data for pre-existing patients, select if you would like to ignore all data, replace all data or update matching data.

3. When prompted, match the doctor from the imported system to the doctor on the local system and click Assign.

The patients are imported and are assigned new patient numbers.

**Exporting and importing patient charts to OntarioMD CDS format**

Users with the Administrator authority can export patient charts to the Ontario MD core data set (CDS) format.

This export format is used when you want to export patients from PS Suite EMR to later import into a different Ontario EMR system. You can also import patients that were exported from another EMR system into PS Suite EMR.

This is useful if a physician is leaving one clinic and joining another clinic that uses another EMR software, and needs to bring along all of his patient data, or if you want to transfer a patient’s records to another physician who uses another EMR software.

Exporting patient charts in this format is also useful if you want to import the data into an external tool to perform further patient analysis, such as a business intelligence tool.
To export and import patient charts in Ontario MD CDS format, follow this process:

1. Export data (all patients, or only a subset of patients from a search).
2. Review the export logs for details and any errors.
3. Move export files on storage media, such as USB, CD, or DVD, to physically transport to the new EMR system. To protect patient privacy, store the exported files on in an encrypted location of media device.
4. Securely delete the patient data from the computer that exported the patients.
5. In the new EMR system, import the patient data.
6. Review the export logs for details and any errors.
7. Securely delete the patient data from the computer that imported the patients.

Exporting patient charts to OntarioMD CDS format

You can export all patients in your PS Suite EMR, or only a subset of patients that meet your search criteria, so that they can be imported into another PS Suite EMR or into another vendor’s EMR system. For example, you may want to export all patients from a family, who are moving to another area of the province and want to take their electronic medical records with them.

When you export data, you can export all categories of information related to the patient, such as appointments, lab results, family history, risk factors, allergies, and so on, or you can select to export only some of these categories. Patient demographics are always exported.

Any contacts associated with the patient are exported, even if the contact is not part of the initial list of patients to export. For example, you export patient Mary B, and she has a relationship defined with patient Jane B (her mother). Patient Jane B is also exported.

If a patient chart is marked as private, you may want to exclude these records from CDS export.

Images or other attachments (such as PDFs) within a patient’s record are exported. However, any attachment larger than 100MB is not exported.
Data is exported in XML files that comply with OntarioMD’s core data set (CDS) format. Data for each patient is exported in a separate XML file that is named with patient’s name, patient number, and date of birth. Log and readme files are also generated so that you can verify that all the data was successfully exported.

You should always zip (compress) and encrypt the export file to reduce file size and to maintain the privacy of your patient’s data.

If the export file is encrypted and then imported into another EMR you will be prompted to enter the encryption password every time that you access the imported information.

**Important:** If you do not zip and encrypt the export, ensure that you securely destroy the export files immediately after they are copied to a media device or imported into the new EMR system.

If you export all patients, ensure that your computer has enough disk space to store the data and that the computer that will import the data also has enough disk space. If you run out of space during an export, the export stops and you receive a warning message. If this happens, perform the export on a different computer with more disk space.

To export patients, you must be a user with the **Administrator** authority. You must also have the CDSPlugin plugin set up on your system. For more information, contact the PS Suite EMR support team at PSSuiteEMR.support@telus.com or 1-800-265-8175 (option 1).

**Steps**

1. Select whether to export all patients or to export only one or more patients that meet your search criteria.

   - To export all patients (this option does not exclude patients whose chart is marked as private; to do so, use the search as described below), from the main toolbar, choose **File > CDS > Export all Patients**.
   - To export one or more patients that meet your search criteria, in the **Patients** file, search for the patient(s) that you want to export and click **Show List**. For more information about searching, see "Finding a patient" on page 177.
To exclude patients whose charts is marked as private, click the **Privacy** column heading to sort the list of patients. Select the patient who has a private chart and press the Delete key. Repeat for each private chart.

In the results list, from the **Report** menu, choose **CDS: Export**.

2. Choose a folder on your computer where you want to save the export.

3. You are asked to select which categories to export.
   - To export all available data for the patient, click **Select All**.
   - To export only some of the data, choose the items to export, and then click **OK**.

4. You are prompted to zip the content and enter a password.
   - Select the **Zip content** and **Require a password to open the file** check boxes.
   - Type a password twice and click **OK**. The password must contain at least eight (8) characters, at least one character that is not a letter, and cannot contain three consecutive letters or numbers (such as “111”).

**Important**: If you do not zip and secure the file with a password, ensure that you safeguard the export files because they will contain private patient data and will not be encrypted. After you move the files to a media device to move them to the new EMR system, securely destroy the unencrypted files.

You are notified that the encryption is complete. You should now verify the export readme and log files to verify the export details and to ensure that all patients were successfully exported.
Reviewing the CDS export readme and log

You should review the export readme and log files to ensure that there were no errors and that all patients were successfully exported.

The readme file summarizes the data included in the export files. It identifies the source system that exported the files, the date and time of the export, the number of patients exported, and the number of errors. It also shows how many media files, such as images or PDF attachments in the patient chart, were included in the export.

The readme file name is readme_yymmddhhmss.txt, where yymmddhhmss represents the day and time when the export was performed. Open the readme file using a text editor, such as Text Edit, Microsoft Word or Notepad.

The export log file provides details about each patient and the number of items that were exported from each category. The Status and Messages columns provide details about the success, partial success, or errors that occurred during the transfer.

The export log file name is CDS4_Export_Event_Log_yymmddhhmss.csv, where yymmddhhmss represents the day and time when the export was performed. Open the log file, using a spreadsheet software program, such as Microsoft Excel.
Steps

1. On your computer, navigate to the folder where you saved the export.

2. Open the readme or log file with the appropriate application.

   When viewing the log file, you may need to resize the height and width of some rows and columns to view the contents of the **Messages** column.

3. Review the errors and messages.

   If you encounter errors that you are unable to resolve, contact the PS Suite EMR support team at PSSuiteEMR.support@telus.com or 1-800-265-8175 (option 1).

Copying CDS export files to a media device

If the export was successful, copy all of the export files, including the readme and log files, to a media device, such as a USB stick, CD, or DVD. The patient data will be imported from the media device to the new EMR system.

Provide the encryption password to the person who will import the patients.

**Important:** After you have transferred the export files to the computer that will import them into the new EMR system, securely delete the files from the media device.
Importing patient records from OntarioMD CDS format

You can import patient charts that were previously exported to OntarioMD core data set (CDS) format into your PS Suite EMR. You can import one, some, or all of the patients that were exported.

Ensure that you have obtained the encryption password to decrypt the files from the person who performed the file export.

PS Suite EMR supports importing patients that were exporting, using the CDS2, CDS3, and CDS4 formats.

Any attachments larger than 100MB will not be imported.

**Important:** After you import the patient data, securely delete and destroy the files from your computer.

To import patients, you must be a user with the **Administrator** authority.

**Steps**

1. Obtain the media device that contains the exported patient files and copy the export files to a folder on your computer.

2. From the main toolbar, choose **File > CDS > Import Patient (CDS3.0 or CDS4.0)**.

3. Choose the files to import:

   - If the export files were zipped and encrypted, and you want to import all the patients, choose the CDS4_Export_yyyymmddhhmm.zip.asc file and click **Open**.
   - If the export files were zipped but not encrypted, and you want to import all the patients, choose the CDS4_Export_yyyymmddhhmm.zip file and click **Open**.
   - If the export files were not zipped, choose the CDS4_Export_yyyymmddhhmm folder, or the individual patient.xml files, and click **Open**.

4. If the export file was encrypted, type the password.
5. Configure the imported patient demographics, primary physician and appointments. If the patient’s physician does not already exist in your system, choose the doctor in your system who will be the patient’s primary physician and click OK.

- Select whether to skip importing the demographics or to replace the demographics in the top section.
- Under **Primary Physician Mappings**, select from the drop down, if the patient’s primary physician does not already exist in your system, the physician that will become the patient’s primary physician. Click on **Configure** to choose the primary doctor in PS Suite as well as the new enrollment status for the patient. Then click **OK**.
- Under **Appointments Provider Mappings**, modify, if the patient has appointments, if you want to import these appointments or only specific ones that took place after a specified date. Select **Configure** to modify these options.

6. If the patient already exists in your system, you are notified.

You are notified that the import is complete.

7. To see the new patient, go to the **Patients** file and find the latest patient added or search for the new patient’s name. If there was a contact for the patient, the contact was also added.

A special note is added in the patient chart to indicate that the patient was imported and is a new patient.

You should now verify the import readme and log files to verify the import details and ensure that all patients were successfully imported.

### Reviewing the CDS import logs

You should review the import log and error files to ensure that there were no errors and that all patients were successfully imported.

The import log files are created in the CDS4_IMPORT_yymmdyyyyymm.ZIP.tmp folder on your computer, in the same folder where you copied the export files, where yymmdyyyyymm represents the day and time when the import was performed.
The import log file provides details about each patient and the number of items that were imported from each category. The **Status** and **Messages** columns provide details about the success, partial success, or errors that occurred during the transfer.

The import log file name is CDS4_Import_Event_Log_yymmdhhmss.csv. Open the log file, using a spreadsheet software program, such as Microsoft Excel.

The error file, named CDSImportErrLog_yyyymmddhhmss.log, provides details about any errors that occurred in the import process.

Any patients that were not imported successfully are copied in an **UnimportedXMLs** folder.

**Steps**

1. On your computer, navigate to the folder where you saved the export.

2. Open the readme or log file with the appropriate application.

   When viewing the log file, you may need to resize the height and width of some rows and columns to view the contents of the **Messages** column.

3. Review the errors and messages.

**Viewing extended information about data imported in CDS format**

If you imported data into PS Suite EMR using the Core Data Set (CDS), you can see how the imported appointment and patient data was transformed. You can also see any imported
data that is not visible in the PS Suite EMR user interface. For example, if your former EMR system included a field for level of education (which is not available in the PS Suite EMR user interface), you can still view this extended information.

- In the appointment schedule, right-click (Ctrl+click) the patient’s appointment and choose Actions > View Extended Appointment Details.

- In the patient demographics, choose View > Extended Information History. Imported data items appear in the Extended Data Import type.

- In the patient record, right-click (Ctrl+click) a note and choose View Note History. Imported data items appear in the Extended Data Import type.
Keyboard shortcuts

Once you get comfortable with what you can do with PS Suite EMR, you can start learning some of the shortcut keys for the commands that you use most often. Keyboard shortcuts are shown in the various menus.

### Navigation keyboard shortcuts

To open a file that is represented by a button on the toolbar, from anywhere in the system, press Ctrl (Command)+O (letter O) followed by the first letter of the file that you want open, such as P for **Patients**, B for **Bill Book**, or A for **Appointments**.

<table>
<thead>
<tr>
<th>Function</th>
<th>PC shortcut</th>
<th>Mac shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Appointments</td>
<td>Ctrl+O, A</td>
<td>Command+O, A</td>
</tr>
<tr>
<td>Patients</td>
<td>Ctrl+O, P</td>
<td>Command+O, P</td>
</tr>
<tr>
<td>Inpatients</td>
<td>Ctrl+O, I</td>
<td>Command+O, I</td>
</tr>
<tr>
<td>Clients</td>
<td>Ctrl+O, C</td>
<td>Command+O, C</td>
</tr>
<tr>
<td>Bill Book</td>
<td>Ctrl+O, B</td>
<td>Command+O, B</td>
</tr>
</tbody>
</table>
### Handouts
- **PC shortcut**: Ctrl+O, H
- **Mac shortcut**: Command+O, H

### Messages
- **PC shortcut**: Ctrl+O, M
- **Mac shortcut**: Command+O, M

### Records
- **PC shortcut**: Ctrl+O, R
- **Mac shortcut**: Command+O, R

#### Common shortcuts
You can also use the common shortcuts.

<table>
<thead>
<tr>
<th>Function</th>
<th>PC Shortcut</th>
<th>Mac Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Undo</td>
<td>Ctrl+Z</td>
<td>Command+Z</td>
</tr>
<tr>
<td>Redo</td>
<td>Ctrl+Shift+Z</td>
<td>Command+Shift+Z</td>
</tr>
<tr>
<td>Cut</td>
<td>Ctrl+X</td>
<td>Command+X</td>
</tr>
<tr>
<td>Copy</td>
<td>Ctrl+C</td>
<td>Command+C</td>
</tr>
<tr>
<td>Paste</td>
<td>Ctrl+V</td>
<td>Command+V</td>
</tr>
<tr>
<td>Add</td>
<td>Ctrl+A</td>
<td>Command+A</td>
</tr>
<tr>
<td>Delete</td>
<td>Ctrl+Shift+Delete</td>
<td>Command+Shift+Delete</td>
</tr>
<tr>
<td>Previous</td>
<td>Left arrow</td>
<td>Left arrow</td>
</tr>
<tr>
<td>Next</td>
<td>Right arrow</td>
<td>Right arrow</td>
</tr>
<tr>
<td>Find</td>
<td>Ctrl+F</td>
<td>Command+F</td>
</tr>
<tr>
<td>Find again</td>
<td>Ctrl+G</td>
<td>Command+G</td>
</tr>
<tr>
<td>Print</td>
<td>Ctrl+P</td>
<td>Command+P</td>
</tr>
<tr>
<td>Close window (not in Records)</td>
<td>Ctrl+W</td>
<td>Command+W</td>
</tr>
<tr>
<td>Close window in Records</td>
<td>Ctrl+Shift+W</td>
<td>Command+Shift+W</td>
</tr>
<tr>
<td>Quit PS Suite EMR</td>
<td>Ctrl+Q</td>
<td>Command+Q</td>
</tr>
</tbody>
</table>
Shortcuts when entering and changing dates

In areas of PS Suite EMR where you can choose or change a date, the following shortcuts may help. You can type the date or change it using the following shortcuts:

<table>
<thead>
<tr>
<th>Date choice</th>
<th>Shortcuts</th>
</tr>
</thead>
<tbody>
<tr>
<td>Display a calendar</td>
<td>Press Alt {Option} + down arrow or right-click {Ctrl+click} the date field to choose a date from a calendar. Use the arrow keys on your keyboard to choose a date and then press Enter {Return}.</td>
</tr>
<tr>
<td>Move a day at a time</td>
<td>■ Click one of the arrows on either side of the date.</td>
</tr>
<tr>
<td></td>
<td>■ Press Ctrl {Command} as you press the left or right arrow on your keyboard.</td>
</tr>
<tr>
<td>Move a week at a time</td>
<td>■ Press Alt {Option} as you click one of the arrows.</td>
</tr>
<tr>
<td></td>
<td>■ Press Command + Alt as you press the left or right arrow on your keyboard.</td>
</tr>
<tr>
<td>Move a month at a time</td>
<td>■ Press Shift as you click one of the arrows.</td>
</tr>
<tr>
<td></td>
<td>■ Press Command + Shift as you press the left or right arrow on your keyboard.</td>
</tr>
<tr>
<td>Move a year at a time</td>
<td>■ Press Shift and Alt {Option} as you click one of the arrows.</td>
</tr>
<tr>
<td></td>
<td>■ Press Command + Shift + Alt as you press the left or right arrow on your keyboard.</td>
</tr>
</tbody>
</table>
Tip: To change the date to $n$ days from today’s date, type $+nd$. For example, if you type $+7d$, the date changes to seven days from today’s date.

Function shortcuts

From the various menus and files, you can use the following keyboard shortcuts to launch functions.

**Settings menu shortcuts**

<table>
<thead>
<tr>
<th>Function</th>
<th>PC shortcut</th>
<th>Mac shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change User</td>
<td>Ctrl+U</td>
<td>Command+U</td>
</tr>
<tr>
<td>Change Billing Doctor</td>
<td>Ctrl+Shift+U</td>
<td>Command+Shift+U</td>
</tr>
<tr>
<td>Change Supervising Doctor</td>
<td>Ctrl+Alt+Shift+U</td>
<td>Command+Option+Shift+U</td>
</tr>
<tr>
<td>Change Processing Date</td>
<td>Ctrl+Shift+D</td>
<td>Command+Shift+D</td>
</tr>
<tr>
<td>Preferences</td>
<td>Ctrl+Comma</td>
<td>Command+Comma</td>
</tr>
</tbody>
</table>

**Messages menu shortcuts**

<table>
<thead>
<tr>
<th>Function</th>
<th>PC shortcut</th>
<th>Mac shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show Messages</td>
<td>Ctrl+Shift+M</td>
<td>Command+Shift+M</td>
</tr>
<tr>
<td>New Message</td>
<td>Ctrl+M</td>
<td>Command+M</td>
</tr>
<tr>
<td>New Instant Message</td>
<td>Ctrl+Alt+M</td>
<td>Command+Option+M</td>
</tr>
<tr>
<td>Find Message</td>
<td>Ctrl+Semicolon</td>
<td>Command+Semicolon</td>
</tr>
</tbody>
</table>
# Keyboard shortcuts

## Messages window shortcuts

<table>
<thead>
<tr>
<th>Function</th>
<th>PC shortcut</th>
<th>Mac shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Message</td>
<td>Ctrl+M</td>
<td>Command+M</td>
</tr>
<tr>
<td>Forward Message</td>
<td>Ctrl+Alt+F</td>
<td>Command+Option+F</td>
</tr>
<tr>
<td>Reply To Message</td>
<td>Ctrl+R</td>
<td>Command+R</td>
</tr>
<tr>
<td>Append Message</td>
<td>Ctrl+Shift+=</td>
<td>Command+Shift+=</td>
</tr>
<tr>
<td>Archive Message</td>
<td>Ctrl+A</td>
<td>Command+A</td>
</tr>
<tr>
<td>Quick Archive Message</td>
<td>Ctrl+Alt+A</td>
<td>Command+Option+A</td>
</tr>
<tr>
<td>Print Message</td>
<td>Ctrl+P</td>
<td>Command+P</td>
</tr>
<tr>
<td>Go To This Patient</td>
<td>Ctrl+G</td>
<td>Command+G</td>
</tr>
</tbody>
</table>

## Appointments shortcuts

<table>
<thead>
<tr>
<th>Function</th>
<th>PC shortcut</th>
<th>Mac shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Mask patient names; names appear as asterisks (**** ******)</td>
<td>Hold Shift key while clicking Appointments from the main toolbar</td>
<td>Hold Shift key while clicking Appointments from the main toolbar</td>
</tr>
<tr>
<td>Unmask patient names</td>
<td>Close and re-open the Appointments window</td>
<td>Close and re-open the Appointments window</td>
</tr>
<tr>
<td>Book</td>
<td>Ctrl+B</td>
<td>Command+B</td>
</tr>
</tbody>
</table>
### Function

<table>
<thead>
<tr>
<th>Function</th>
<th>PC shortcut</th>
<th>Mac shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rapid Booking for Patient</td>
<td>Ctrl+Shift+R</td>
<td>Command+Shift+R</td>
</tr>
<tr>
<td>Do Bills for Selected Appointments</td>
<td>Ctrl+Shift+B</td>
<td>Command+Shift+B</td>
</tr>
<tr>
<td>Change Schedule</td>
<td>Ctrl+\</td>
<td>Command+\</td>
</tr>
<tr>
<td>Send Email Reminders</td>
<td>Ctrl+E</td>
<td>Command+E</td>
</tr>
<tr>
<td>Check Health Numbers for Visible Patients</td>
<td>Ctrl+Shift+H</td>
<td>Command+Shift+H</td>
</tr>
<tr>
<td>Next Opening</td>
<td>Ctrl+/ (slash)</td>
<td>Command+/ (slash)</td>
</tr>
<tr>
<td>Today</td>
<td>Ctrl+T</td>
<td>Command+T</td>
</tr>
<tr>
<td>View Wait Lists</td>
<td>Ctrl+L</td>
<td>Command+L</td>
</tr>
<tr>
<td>View &lt;patient name’s&gt; record (while in the appointment book with the patient’s name highlighted)</td>
<td>Ctrl+1  If there is more than one patient booked in a slot, Ctrl+2 for the second patient, Ctrl+3 for the third</td>
<td>Command+1  If there is more than one patient booked in a slot, Command+2 for the second patient, Command+3 for the third</td>
</tr>
</tbody>
</table>

### Patients file shortcuts

<table>
<thead>
<tr>
<th>Function</th>
<th>PC shortcut</th>
<th>Mac shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Designate as Family Addressee</td>
<td>Ctrl+Alt+F</td>
<td>Command+Option+F</td>
</tr>
<tr>
<td>Add Family Member</td>
<td>Ctrl+Shift+A</td>
<td>Command+Shift+A</td>
</tr>
<tr>
<td>View Old Bills</td>
<td>Ctrl+B</td>
<td>Command+B</td>
</tr>
<tr>
<td>View Family</td>
<td>Ctrl+K</td>
<td>Command+K</td>
</tr>
<tr>
<td>View Appointments</td>
<td>Ctrl+=</td>
<td>Command+=</td>
</tr>
<tr>
<td>View Patient Records</td>
<td>Ctrl+[</td>
<td>Command+[</td>
</tr>
<tr>
<td>Function</td>
<td>PC shortcut</td>
<td>Mac shortcut</td>
</tr>
<tr>
<td>----------------------------------</td>
<td>---------------</td>
<td>---------------</td>
</tr>
<tr>
<td>View Relations</td>
<td>Ctrl + Shift + K</td>
<td>Command + Shift + K</td>
</tr>
<tr>
<td>Bill This Patient</td>
<td>Ctrl + ]</td>
<td>Command + ]</td>
</tr>
<tr>
<td>Turbo Patient Bill</td>
<td>Ctrl + T</td>
<td>Command + T</td>
</tr>
<tr>
<td>Supercode</td>
<td>Ctrl + Shift + S</td>
<td>Command + Shift + S</td>
</tr>
<tr>
<td><strong>Print One s:</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Family</td>
<td>Ctrl + Shift + F</td>
<td>Command + Shift + F</td>
</tr>
<tr>
<td>Envelope</td>
<td>Ctrl + Shift + E</td>
<td>Command + Shift + E</td>
</tr>
<tr>
<td>Name &amp; Number</td>
<td>Ctrl + Shift + N</td>
<td>Command + Shift + N</td>
</tr>
<tr>
<td>Wrapping</td>
<td>Ctrl + Shift + W</td>
<td>Command + Shift + W</td>
</tr>
<tr>
<td>Appointment for a Referral</td>
<td>Ctrl + Shift + R</td>
<td>Command + Shift + R</td>
</tr>
<tr>
<td>Email Patient</td>
<td>Ctrl + E</td>
<td>Command + E</td>
</tr>
<tr>
<td>Verify Health Number</td>
<td>Ctrl + Shift + H</td>
<td>Command + Shift + H</td>
</tr>
</tbody>
</table>

**Clients files shortcuts**

<table>
<thead>
<tr>
<th>Function</th>
<th>PC shortcut</th>
<th>Mac shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add Contact</td>
<td>Ctrl + Shift + A</td>
<td>Command + Shift + A</td>
</tr>
<tr>
<td>View Old Bills</td>
<td>Ctrl + B</td>
<td>Command + B</td>
</tr>
<tr>
<td>Print One Envelope</td>
<td>Ctrl + Shift + E</td>
<td>Command + Shift + E</td>
</tr>
</tbody>
</table>
### Bill Book shortcuts

<table>
<thead>
<tr>
<th>Function</th>
<th>PC shortcut</th>
<th>Mac shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>View Payments Applied to This Bill</td>
<td>Ctrl+Alt+4</td>
<td>Command+Option+4</td>
</tr>
<tr>
<td>View Old Bills</td>
<td>Ctrl+B</td>
<td>Command+B</td>
</tr>
<tr>
<td>View Family</td>
<td>Ctrl+K</td>
<td>Command+K</td>
</tr>
<tr>
<td>View Appointments</td>
<td>Ctrl+=</td>
<td>Command+=</td>
</tr>
<tr>
<td>Switch to Records</td>
<td>Ctrl+]</td>
<td>Command+]</td>
</tr>
<tr>
<td>View Patient</td>
<td>Ctrl+[</td>
<td>Command+[</td>
</tr>
<tr>
<td>Calendar Billing</td>
<td>Ctrl+Y</td>
<td>Command+Y</td>
</tr>
<tr>
<td>Do Supercode</td>
<td>Ctrl+Shift+S</td>
<td>Command+Shift+S</td>
</tr>
<tr>
<td>Change agency to Patient (when adding a bill)</td>
<td>Ctrl+Alt+P</td>
<td>Command+Option+P</td>
</tr>
<tr>
<td>Change agency to WSIB (when adding a bill)</td>
<td>Ctrl+Alt+W</td>
<td>Command+Option+W</td>
</tr>
<tr>
<td>Change agency to Other (when adding a bill)</td>
<td>Ctrl+Alt+O</td>
<td>Command+Option+O</td>
</tr>
<tr>
<td></td>
<td>(English users)</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Ctrl+Alt+A</td>
<td>Command+Option+A</td>
</tr>
<tr>
<td></td>
<td>(French users)</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

### Address Book

<table>
<thead>
<tr>
<th>Function</th>
<th>PC shortcut</th>
<th>Mac shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Copy Address to System Clipboard</td>
<td>Ctrl+Shift+C</td>
<td>Command+Shift+C</td>
</tr>
</tbody>
</table>
# Keyboard shortcuts

## Handouts

<table>
<thead>
<tr>
<th>Function</th>
<th>PC shortcut</th>
<th>Mac shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Import Handout</td>
<td>Ctrl+i</td>
<td>Command+i</td>
</tr>
</tbody>
</table>

## Records file

<table>
<thead>
<tr>
<th>Function</th>
<th>PC shortcut</th>
<th>Mac shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open Lab or Hospital Report</td>
<td>Ctrl+Shift+R</td>
<td>Command+Shift+R</td>
</tr>
<tr>
<td>Attach Diagnosis</td>
<td>Ctrl+Shift+C</td>
<td>Command+Shift+C</td>
</tr>
<tr>
<td>Insert Stamp</td>
<td>Ctrl+i</td>
<td>Command+i</td>
</tr>
<tr>
<td>Find from Appointments</td>
<td>Ctrl+/(slash)</td>
<td>Command+/(slash)</td>
</tr>
<tr>
<td>Edit Patient Demographics or Add New Patient, if no patient demographics file open</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Bill This Patient</td>
<td>Ctrl+]</td>
<td>Command+]</td>
</tr>
<tr>
<td>View this Patient’s Appointments</td>
<td>Ctrl+=</td>
<td>Command+=</td>
</tr>
</tbody>
</table>

## Records file - Cumulative patient profile

<table>
<thead>
<tr>
<th>Function</th>
<th>PC shortcut</th>
<th>Mac shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change the order of items in the PROB, FH, and HPH fields</td>
<td>Ctrl+Shift and up or down arrow</td>
<td>Command+Shift and up or down arrow</td>
</tr>
<tr>
<td>Switch between top and left profile view</td>
<td>Alt+W</td>
<td>Option+W</td>
</tr>
<tr>
<td>Show or hide profile</td>
<td>Ctrl+W</td>
<td>Command+W</td>
</tr>
<tr>
<td>Show or hide reminder toolbars</td>
<td>Ctrl+Alt+W</td>
<td>Command+Option+W</td>
</tr>
</tbody>
</table>
Records file - Managing received documents

<table>
<thead>
<tr>
<th>Function</th>
<th>PC shortcut</th>
<th>Mac shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Refresh contents of folder.</td>
<td>F5</td>
<td>F5</td>
</tr>
<tr>
<td>Change folder</td>
<td>F4</td>
<td>F4</td>
</tr>
<tr>
<td>Delete a document from the list</td>
<td>Ctrl+Delete</td>
<td>Command+Delete</td>
</tr>
<tr>
<td>Move through the document list</td>
<td>Up and down arrows</td>
<td>Up and down arrows</td>
</tr>
</tbody>
</table>

Records file - Styles

<table>
<thead>
<tr>
<th>Function</th>
<th>PC shortcut</th>
<th>Mac shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bold</td>
<td>Ctrl+Alt+B</td>
<td>Command+Option+B</td>
</tr>
<tr>
<td>Italic</td>
<td>Ctrl+Alt+i</td>
<td>Command+Option+i</td>
</tr>
<tr>
<td>Underline</td>
<td>Ctrl+Alt+U</td>
<td>Command+Option+U</td>
</tr>
<tr>
<td>Strike-through</td>
<td>Ctrl+Alt+S</td>
<td>Command+Option+S</td>
</tr>
<tr>
<td>Highlighted</td>
<td>Ctrl+Alt+L</td>
<td>Command+Option+L</td>
</tr>
<tr>
<td>Indent Left</td>
<td>Ctrl+Alt+[</td>
<td>Command+Option+[</td>
</tr>
<tr>
<td>Indent Right</td>
<td>Ctrl+Alt+]</td>
<td>Command+Option+]</td>
</tr>
<tr>
<td>Increase Text Size</td>
<td>Ctrl+up arrow</td>
<td>Command+up arrow</td>
</tr>
<tr>
<td>Decrease Text Size</td>
<td>Ctrl+down arrow</td>
<td>Command+down arrow</td>
</tr>
<tr>
<td>Remove Styles After Colons (in Edit Stamps only)</td>
<td>Ctrl+Shift+;</td>
<td>Command+Shift+;</td>
</tr>
</tbody>
</table>
## Records file - Showing and hiding

<table>
<thead>
<tr>
<th>Function</th>
<th>PC shortcut</th>
<th>Mac shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Demographic</td>
<td>Ctrl+D</td>
<td>Command+D</td>
</tr>
<tr>
<td>Profile</td>
<td>Ctrl+W</td>
<td>Command+W</td>
</tr>
<tr>
<td>Cycle toolbar view options</td>
<td>Ctrl+Alt+W</td>
<td>Command+Option+W</td>
</tr>
<tr>
<td>Table of Contents</td>
<td>Ctrl+Shift+T</td>
<td>Command+Shift+T</td>
</tr>
<tr>
<td>Lab Table</td>
<td>Ctrl+T</td>
<td>Command+T</td>
</tr>
<tr>
<td>Flowsheet</td>
<td>F1</td>
<td>Option+F1</td>
</tr>
<tr>
<td>Graph</td>
<td>Ctrl+G</td>
<td>Command+G</td>
</tr>
<tr>
<td>Treatment History</td>
<td>Ctrl+Shift+H</td>
<td>Command+Shift+H</td>
</tr>
<tr>
<td>View Medication Information</td>
<td>Ctrl+Shift+=</td>
<td>Command+Shift+=</td>
</tr>
<tr>
<td>Custom Form</td>
<td>F2</td>
<td>Option+F2</td>
</tr>
<tr>
<td>Subset of Notes</td>
<td>Ctrl+0 (zero)</td>
<td>Command+0 (zero)</td>
</tr>
<tr>
<td>All Notes</td>
<td>Ctrl+1</td>
<td>Command+1</td>
</tr>
<tr>
<td>Only Data We Produced</td>
<td>Ctrl+2</td>
<td>Command+2</td>
</tr>
<tr>
<td>Only Notes Containing…</td>
<td>Ctrl+3</td>
<td>Command+3</td>
</tr>
<tr>
<td>Only Diagnostic Imaging Reports</td>
<td>Ctrl+4</td>
<td>Command+4</td>
</tr>
<tr>
<td>Only Diagnostic Test Reports</td>
<td>Ctrl+5</td>
<td>Command+5</td>
</tr>
<tr>
<td>Only Consultant’s Reports</td>
<td>Ctrl+6</td>
<td>Command+6</td>
</tr>
<tr>
<td>Only Notes Selected by a Click</td>
<td>Ctrl+7</td>
<td>Command+7</td>
</tr>
<tr>
<td>Function</td>
<td>PC shortcut</td>
<td>Mac shortcut</td>
</tr>
<tr>
<td>--------------------------------</td>
<td>--------------</td>
<td>----------------</td>
</tr>
<tr>
<td>Only Lab</td>
<td>Ctrl+8</td>
<td>Command+8</td>
</tr>
<tr>
<td>Only Treatments/Allergies</td>
<td>Ctrl+9</td>
<td>Command+9</td>
</tr>
<tr>
<td>New Progress Note</td>
<td>Ctrl+N</td>
<td>Command+N</td>
</tr>
<tr>
<td>New Letter</td>
<td>Ctrl+L</td>
<td>Command+L</td>
</tr>
<tr>
<td>New Diagram</td>
<td>Ctrl+Shift+G</td>
<td>Command+Shift+G</td>
</tr>
<tr>
<td>New Custom Form</td>
<td>Ctrl+Shift+i</td>
<td>Command+Shift+i</td>
</tr>
<tr>
<td>New Report</td>
<td>Ctrl+R</td>
<td>Command+R</td>
</tr>
<tr>
<td>New Absentee Note</td>
<td>Ctrl+Alt+A</td>
<td>Command+Option+A</td>
</tr>
<tr>
<td>Pending Test or Consult</td>
<td>Ctrl+K</td>
<td>Command+K</td>
</tr>
<tr>
<td>Prescribe</td>
<td>Ctrl+B</td>
<td>Command+B</td>
</tr>
<tr>
<td>New Treatment</td>
<td>Ctrl+J</td>
<td>Command+J</td>
</tr>
<tr>
<td>New Allergy</td>
<td>Ctrl+Shift+A</td>
<td>Command+Shift+A</td>
</tr>
<tr>
<td>Fast Profile Entry</td>
<td>Ctrl+Enter</td>
<td>Command+Enter</td>
</tr>
<tr>
<td>New Current Problem</td>
<td>Ctrl+Shift+P</td>
<td>Command+Shift+P</td>
</tr>
<tr>
<td>New Past History Problem</td>
<td>Ctrl+Alt+P</td>
<td>Command+Option+P</td>
</tr>
<tr>
<td>Lab Manual Entry</td>
<td>Ctrl+Y</td>
<td>Command+Y</td>
</tr>
<tr>
<td>Show Letter View *</td>
<td>Ctrl+\ (backslash)</td>
<td>Command+\ (backslash)</td>
</tr>
<tr>
<td>Print content from the record</td>
<td>Ctrl+P</td>
<td>Command+P</td>
</tr>
<tr>
<td>Fax content from the record</td>
<td>Ctrl+Shift+F</td>
<td>Command+Shift+F</td>
</tr>
<tr>
<td>Function</td>
<td>PC shortcut</td>
<td>Mac shortcut</td>
</tr>
<tr>
<td>----------------------------------</td>
<td>-------------</td>
<td>--------------</td>
</tr>
<tr>
<td>Email This Letter *</td>
<td>Ctrl+E</td>
<td>Command+E</td>
</tr>
</tbody>
</table>

* the letter view is only available when a letter was added (via the Data menu) and the cursor is in the letter in the Progress Notes section

**Records file - Managing incoming documents**

<table>
<thead>
<tr>
<th>Function</th>
<th>PC shortcut</th>
<th>Mac shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Refresh contents of folder.</td>
<td>F5</td>
<td>F5</td>
</tr>
<tr>
<td>Change folder</td>
<td>F4</td>
<td>F4</td>
</tr>
<tr>
<td>Delete a document from the list</td>
<td>Ctrl+Delete</td>
<td>Command+Delete</td>
</tr>
<tr>
<td>Move through the document list</td>
<td>Up and down arrows</td>
<td>Up and down arrows</td>
</tr>
</tbody>
</table>
Sample searches

These are sample searches to help you build your own.

**Late immunizations**

Age $\leq 7$
and
Age in Months $\geq 9$
and
pneumococcal [all types] number of times done $< 3$
or
diptheria toxoid number of times done $< 3$
or
Age in Months $\geq 21$
and
diptheria toxoid number of times done $< 4$
or
varicella number of times done $< 1$
or
meningococcal [all types] number of times done $< 1$
or
pneumococcal [all types] number of times done $< 4$
or
measles number of times done $< 2$
or

Age $\geq 5$
and
diptheria toxoid number of times done $< 5$
Overdue pending tests

Pending Lab Value days overdue > 4
or
Pending Lab Text days overdue > 42
or
Pending Diagnostic Imaging days overdue > 7
or
Pending Diagnostic Test days overdue > 7
or
Pending Consultation days overdue > 14

Sample reminders

These are sample reminders included with PS Suite EMR and to help you build your own.

ASA candidates

Age >= 50
and
  PROB/PROB/Problem List contains angina
or
  PROB/PROB/Problem List contains the word hpt
or
  HPH/PAST Hx/History of Past Health contains the word CVA
or
  HPH/PAST HX/History of Past Health contains the word MI
and
ALLR/ALLER/Allergies does not contain acetylsali
and
ALLR/ALLER/Allergies does not contain Novasen
and
Rx/MEDS current meds does not contain acetylsali
Coumadin truants

Rx/MEDS/Treatments current meds contains warfarin and
INR [INR] months since latest > 1

Diabetic eyes

PROB/PROB/Problem List contains the word DM and
Ophthalmology months since latest > 12 and
Optometry months since latest > 12

Diabetic lab

Hemoglobin A1C [Hb A1C] months since latest > 6 and
PROB/PROB/Problem List contains diabet or
PROB/PROB/Problem List contains the word DM

Diabetic truants

Hemoglobin A1C [Hb A1C] largest value > 0.07 and
Hemoglobin A1C [Hb A1C] months since latest > 6

ERT

Sex is female and
Age >= 48
and
HPH/PAST Hx does not contain breast
and
Rx/MEDS current meds does not contain estrogen
and
Rx/MEDS current meds does not contain estradiol
and
Rx/MEDS current meds does not contain raloxifene

**Flu shots**

Today’s Date month >= 10
or
Today’s Date month <= 1
and
influenza virus vaccine months since latest > 6
and
Age >= 65
or
PROB/PROB/Problem List contains COPD
or
PROB/PROB/Problem List contains asthma
or
PROB/PROB/Problem List contains the word CF
or
PROB/PROB/Problem List contains the word DM
or
PROB/PROB/Problem List contains the word CHF
or
influenza virus vaccine number of times done > 0

**Folate**

Sex is female
and Age >= 16
and Age < 45
and HPH/PAST Hx/History of Past Health does not contain hyst
and HPH/PAST Hx/History of Past Health does not contain vasectomy
and HPH/PAST Hx/History of Past Health does not contain tubal

**High BMI**

BMI (calc from Ht & Wt) latest value > 27

**HPT screening**

Age >= 25
and Systolic BP (BP:) months since latest > = 11

**Mammogram**

Sex is female
and Age >= 50
or Age >= 35
and FH/FAMILY/Family History contains breast
and Age <= 75
and Mammogram months since latest >= 24
PSA screen

Sex is male
and
Prostate Specific Antigen [PSA] was abnormal once is true
and
Prostate Specific Antigen [PSA] months since latest > 6
or
Age >= 50
and
Prostate Specific Antigen [PSA] months since latest >= 24


**Pap smear**

Sex is female
and
Age >= 18
and
Age <= 69
and
HPH/PAST Hx/History of Past Health does not contain hyst
and
Pap Test Report months since latest > 24
and
Lab Text Containing... “cytopathology” months since latest > 24
and
Lab Text Containing... “Pap” months since latest > 24
and
Pap Smear [Pap Smear] months since latest > 24
or
PROB/PROB/Problem List contains atypia
or
PROB/PROB/Problem List contains dysplasia
and
Pap Test Report months since latest >= 6
and
Lab Text Containing... “Pap” months since latest >= 6
and
Lab Text Containing... “cytopathology” months since latest >= 6
and
Pap Smear [Pap Smear] months since latest >= 6

**Quit smoking**

Age > 13
and
PERS/PERSONAL/Personal History contains smok and
PERS/PERSONAL/Personal History does not contain non

or
PROB/PROB/Problem List contains smok
or
RISK/RISK/Risk Factors contains current smoker

Sample text stamps

These are sample stamps to help you build your own.

Address

patStreetAddress

patCityAddress, patProvince patPostalCode

Annual health

S: Annual Health Exam
C/Os:
Past History - «reviewed»
Family History - «reviewed»
Social History - «reviewed»

DIET: EXERCISE: DISCUSSED:
OTHER:

O: BP: HR: Wt: Ht: Urine:
ENT - «oropharyn N, TM’s Nx2, no LN, thyroid N»
CNS - «PERL, fundi crisp, CN2-12N, motor/sensory upper/lower limbs N, DTR 2+ bilat"
upper/lower limbs, toes downgoing
Chest - «clear, equal A/E bilat, no wh, nor cr»
CVS - «N S1 S2, no S3 S4, no M, N JVP, no edema, pulses x 6»
Abdo - «soft, nontender, BS N, no mass, no HSM»
Dem - «no rash, moles, lesions of concern»
MSK - «no joint deformities, normal range of motion all joints»
G/U - «N male», rectal - •

BabyCheck

Age:
Wt: Ht: HC:
T:
Skin & Mucosae:
CVS - BP: HR: HS: PP:
Resp:
CNS - Pupils & Fundi:
Immunizations:
Plan:

ConsultantReport

Date of Exam:
PERTINENT HISTORY:
RELEVANT PAST HISTORY:
MEDICATIONS:
PHYSICAL FINDINGS:
ANALYSIS & CONCLUSIONS:
FPX

Prob:
Wt: Ht: Temp: bmi
Urine:
ENT:
Skin & Mucosae:
Breasts:
CVS - BP: HR: HS: JVP: AS: PP:
Resp:
CNS - Pupils & Fundi:
VE:
Plan:

Generic

This patient was seen today regarding patHisHer condition of •. There has been • change. I have prescribed a treatment of •. PatCapHeShe is to have a return visit in •.

Immunizations

These are the immunizations I have recorded for patName.
patIMMU

Mini-Mental Status Exam (MMSE)

Interviewer Questionnaire
Mini-Mental Status Exam
MMSE

What is the year, season, month, date, day?
None correct=0
One correct=1
Two correct=2
Three correct=3
Four correct=4
Five correct=5

Where are we? (country, province, town, street, number)
None correct=0
One correct=1
Two correct=2
Three correct=3
Four correct=4
Five correct=5

Name 3 common objects (e.g., dog, tree, ball).
Have the patient repeat them back immediately, all three at once, one attempt only.
None correct=0
One correct=1
Two correct=2
Three correct=3

Spell the word "world" backwards or subtract serial 7's from 100.
None correct=0
One correct=1
Two correct=2
Three correct=3
Four correct=4
Five correct=5

Name the 3 common objects mentioned earlier.
None correct=0
One correct=1
Two correct=2
Three correct=3

Show the patient 2 common objects (e.g., pen, watch) and ask him/her to name them.
None correct=0
Ask the patient to repeat the phrase “No if’s, and’s or but’s”.
Incorrect=0
Correct=1

Give the patient these instructions all at once:
a) "Take this paper in your right hand,
b) then fold it in half,
c) then put the paper on the floor”.
Then give the patient the paper.
None correct=0
One correct=1
Two correct=2
Three correct=3

Write in large block capitals a simple command (e.g., CLOSE YOUR EYES).
Ask the patient to “Do what this says”.
Incorrect=0
Correct=1

Ask the patient to write a simple short sentence.
Incorrect=0
Correct=1

Draw 2 intersecting 5 sided figures shaped like houses,
one horizontal and one vertical,
and ask the patient to copy the drawing.
Incorrect=0
Correct=1

MPX

Prob:
Wt: Ht: Temp: bmi•
Urine:
ENT:
Skin & Mucosae:
CVS - BP: HR: HS: JVP: AS: PP:
Resp:
CNS - Pupils & Fundi:
Testes: Prostate:
Plan:

Ottawa Ankle Rules

Interviewer Questionnaire
Ottawa Ankle Rules
ottawaankle

Click the sentences that are true.
Unable to bear weight immediately and on examination.=1
Tender on lateral malleolar tip or posterior aspect of lateral malleolus.=1
Tender on medial malleolar tip or posterior aspect of medial malleolus.=1
0 ->: No x-ray required
1 -> X-ray required

PatientProfile

patProfile

ReferralLetter

Problem:
I believe that patName should be assessed within • week(s). If you are unable to arrange an appointment within this interval, please let our office know as soon as possible.

Attached you will find a copy of patName’s profile and lab table.

patCapHeShe will call your office in the next few days for an appointment.

**SOAP**

S:
O:
A:
P:

**Spirometry**

Pre-bronchodilator
FVC: FEV1: FEV1/FVC: FEF 25-75:
Post-bronchodilator
FVC: FEV1: FEV1/FVC: FEF 25-75:

**Strep Risk Calculator**

Interviewer Questionnaire
Strep Risk Calculator
streprisk

Tonsillar exudates?
Yes=1
No=0

Swollen or tender anterior cervical lymph nodes?
Yes=1
No=0
Fever?
Yes=1
No=0

Absence of cough (except in smokers)?
Yes=1
No=0

0->: <3% strep risk
1->: 2-8% strep risk, depending on local strep prevalence
2->: 5-18% strep risk, depending on local strep prevalence
3->: 11-38% strep risk, depending on local strep prevalence
4->: 26-63% strep risk, depending on local strep prevalence

Time
currentTime

WSIBForm8
WSI - Physician's First Report (Form 8)
Claim #: SIN:
Employer's Name:
Full Address:
City/Prov: Postal Code:
Phone #:
Date of Injury:

1. Date of your first treatment (dd/mmm/yyyy):
2. Who rendered first treatment?: Date (dd/mmm/yyyy):
3. Patient’s history of injury/disease:
4. Prior history of similar medical condition:
5. Symptoms and specify physical findings:
6. Diagnosis:
7. Will the worker be absent from work because of the workplace injury/disease on the day
after it occurred? (yes/no):
8. Investigations ordered/results:
9. Describe current or proposed treatment/program including physiotherapy/chiropractic/medications, etc.: Referral to a community clinic? (yes/no):
10. Referral to specialist: Name of specialist: Date(s) of appointment:
11. Complete recovery expected? (yes/no): If yes, approximate time?:
12. List any medical restrictions that should be observed when the patient returns to work activities now:
13. Are there medical restrictions which prevent this patient from operating a motor vehicle? (yes/no):
14. Can the patient use public transport? (yes/no):

WSIBForm26

WSIB - Physician's Progress Report (Form 26)
Patient's Name: patName Claim #:
Date of examination on which report is based:
When will patient be seen again?:

1. Current symptoms and findings:
2. Diagnosis:
3. Investigations ordered/results since last report:
4. Describe current or proposed treatment program including physiotherapy/chiropractic/medications, etc.: Referral to a community clinic? (yes/no):
5. Referral to specialist - Name of specialist(s): Dates of appointment:
6. Referral to a regional evaluation centre for a multi-disciplinary assessment? (yes/no): If yes, date of appointment:
7. Any significant factors delaying recovery? (yes/no): If yes, please describe:
8. Improvement expected? (yes/no): If yes, please describe and give approximate date:
9. Complete recovery expected? (yes/no): If yes, approximate date:
10. List any medical restrictions that should be observed should the patient return to work activities now:
11. If you anticipate permanent restrictions, specify:
12. Are there medical restrictions which prevent the patient from operating a motor vehicle?
13. Can the patient use public transport? (yes/no):

WSIB Provider Billing Number - xxxxxx
Your own invoice number:
Service date (dd/mm/yy):
Fee code - M643
Action and view privilege abilities

The following tables outline the abilities granted to each Action and View privilege level, as described in "Roles and authorities" on page 49.

It is important to note that there is an interdependency between a user’s Action privilege and their View privilege: the ability to perform some actions is determined by both the Action privilege level and whether or not the View privilege allows the menu item to be enabled. If a user does not have the View privilege that allows a particular menu item to display, then they cannot perform that function even if their Action privilege allows them to.

Conversely, if a privilege enables a menu item that has a specific controlled action, the action will not be allowed if the related action privilege is not assigned. For example, the Prescribe command is enabled for any user with a View privilege that includes Notes (or All), but unless their Action privilege is “All, including Prescriptions” (or if the role was edited to include “This Role Can Prescribe”; see "Adding or editing roles" on page 52), the Prescribe command will do nothing.

Action privileges

The following table describes the action privileges when setting up users (see "Creating or editing user accounts" on page 38).
<table>
<thead>
<tr>
<th>All, including Prescriptions</th>
<th>Notes, Imm, Treatments</th>
<th>Notes, Imm</th>
<th>Notes</th>
<th>Messages and Data Import</th>
<th>Messages</th>
</tr>
</thead>
<tbody>
<tr>
<td>Can do prescriptions (see note below)</td>
<td>x</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>PS Suite preferences includes <strong>Interaction Preferences</strong> tab</td>
<td>x</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Edit Profile fields</td>
<td>x</td>
<td>x</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Lab:</td>
<td>x</td>
<td>x</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>- Acknowledge Abnormals</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>- Post Lab Results</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Show Add/Perform/Change/Discontinue Treatment Dialog</td>
<td>x</td>
<td>x</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Add a treatment action from New/Change Treatment dialog</td>
<td>x</td>
<td>x</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Add a treatment action to an immunization</td>
<td>x</td>
<td>x</td>
<td>x</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Open and save patient charts</td>
<td>x</td>
<td>x</td>
<td>x</td>
<td>x</td>
<td></td>
</tr>
<tr>
<td>Action and view privilege abilities</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>-----------------------------------</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Add/edit progress notes, special notes, custom forms, absentee notes, pending pests, letters, diagrams</td>
<td>All, including Prescriptions</td>
<td>Notes, Imm, Treatments</td>
<td>Notes, Imm</td>
<td>Notes</td>
<td>Messages and Data Import</td>
</tr>
<tr>
<td>Privilege-level sensitive Records in Data menu items are enabled</td>
<td>x</td>
<td>x</td>
<td>x</td>
<td>x</td>
<td></td>
</tr>
<tr>
<td>Can import demographics data</td>
<td>x</td>
<td>x</td>
<td>x</td>
<td>x</td>
<td>x</td>
</tr>
<tr>
<td>Can send/reply/forward messages</td>
<td>x</td>
<td>x</td>
<td>x</td>
<td>x</td>
<td>x</td>
</tr>
</tbody>
</table>

**Note:** Any role can be edited to allow prescribing, regardless of the Action privilege assigned; see "Adding or editing roles" on page 52.
## View privileges

<table>
<thead>
<tr>
<th>View Profile, Own All Notes &amp; Messages</th>
<th>Own Notes &amp; Messages</th>
<th>Messages Patient Medical Data Hidden</th>
</tr>
</thead>
<tbody>
<tr>
<td>Stamp keywords are replaced with actual values</td>
<td>x</td>
<td></td>
</tr>
<tr>
<td>Can view non-private notes that do not belong to the user</td>
<td>x</td>
<td></td>
</tr>
<tr>
<td>Include/exclude patient in EMR search</td>
<td>x</td>
<td></td>
</tr>
<tr>
<td>View-protected EMR &gt; Settings menu items are enabled</td>
<td>x</td>
<td></td>
</tr>
<tr>
<td>Patient profile portion of EMR is visible</td>
<td>x</td>
<td>x</td>
</tr>
<tr>
<td>Patient-profile sensitive EMR menu actions are allowed</td>
<td>x</td>
<td>x</td>
</tr>
<tr>
<td>Patient-profile sensitive EMR menu items are enabled</td>
<td>x</td>
<td>x</td>
</tr>
<tr>
<td>Progress notes portion of EMR is visible</td>
<td>x</td>
<td>x</td>
</tr>
<tr>
<td>Can view notes Table of Contents</td>
<td>x</td>
<td>x</td>
</tr>
<tr>
<td>Next/Previous Message buttons enabled in EMR</td>
<td>x</td>
<td>x</td>
</tr>
<tr>
<td>Can associate a message with a patient chart</td>
<td>x</td>
<td>x</td>
</tr>
<tr>
<td>Include messages for other users and hidden messages when displaying messages for a patient</td>
<td>x</td>
<td>x</td>
</tr>
<tr>
<td>Include messages for other users when using the Previous/Next buttons in EMR</td>
<td>x</td>
<td>x</td>
</tr>
<tr>
<td>Messages &gt; Find Message menu item enabled</td>
<td>x</td>
<td>x</td>
</tr>
</tbody>
</table>
Action and view privilege abilities
# Index

<table>
<thead>
<tr>
<th>Page References</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>747, 759</td>
<td>.srx searches and reminders</td>
</tr>
<tr>
<td>747, 759</td>
<td>.stx search and reminder collections</td>
</tr>
<tr>
<td>532</td>
<td>.stx stamp collections</td>
</tr>
<tr>
<td>532</td>
<td>.txt stamps</td>
</tr>
<tr>
<td>182</td>
<td>+ symbol</td>
</tr>
<tr>
<td>99</td>
<td>custom headers</td>
</tr>
<tr>
<td>130, 133</td>
<td>access banners</td>
</tr>
<tr>
<td>358</td>
<td>account history</td>
</tr>
<tr>
<td>416</td>
<td>account lists</td>
</tr>
<tr>
<td>389</td>
<td>accounting reports</td>
</tr>
<tr>
<td>402</td>
<td>accounts receivable report</td>
</tr>
<tr>
<td>822</td>
<td>address book</td>
</tr>
<tr>
<td>827</td>
<td>adding contacts</td>
</tr>
<tr>
<td>828</td>
<td>exporting contacts</td>
</tr>
<tr>
<td>834</td>
<td>exporting or importing vCards</td>
</tr>
<tr>
<td>829</td>
<td>importing contacts</td>
</tr>
<tr>
<td>172</td>
<td>addressee, family</td>
</tr>
<tr>
<td>105</td>
<td>addresses</td>
</tr>
<tr>
<td>267</td>
<td>advanced access scheduling</td>
</tr>
<tr>
<td>104</td>
<td>age showing instead of birthdates</td>
</tr>
<tr>
<td>641</td>
<td>aging</td>
</tr>
<tr>
<td>243</td>
<td>alerts appointments</td>
</tr>
<tr>
<td>760</td>
<td>clinical for patients</td>
</tr>
<tr>
<td>492</td>
<td>allergies CeRx data</td>
</tr>
<tr>
<td>489, 492</td>
<td>documenting</td>
</tr>
<tr>
<td>334</td>
<td>anaesthetics</td>
</tr>
<tr>
<td>654</td>
<td>analysis reports annotating</td>
</tr>
<tr>
<td>638</td>
<td>annotations</td>
</tr>
<tr>
<td>713</td>
<td>annotating reports adding to lab reports</td>
</tr>
<tr>
<td>130</td>
<td>announcements setting up for office</td>
</tr>
<tr>
<td>174</td>
<td>anonymizing data</td>
</tr>
<tr>
<td>77</td>
<td>appearance preferences</td>
</tr>
<tr>
<td>786</td>
<td>appending to a message</td>
</tr>
<tr>
<td>74</td>
<td>appointment templates applying</td>
</tr>
<tr>
<td>73</td>
<td>creating</td>
</tr>
<tr>
<td>211</td>
<td>appointments</td>
</tr>
<tr>
<td>244</td>
<td>actions</td>
</tr>
</tbody>
</table>
alerts 243
appointment list flag 182
billing from 307, 309
booking 219
cancelling 231, 244
double-booking, preventing 69
groups 226
hiding details 218
icons 215
identifying missing bills 348
limiting frequency by type 77
moving 235
multiple providers or patients 226
navigating schedules 212
next opening 240
preferences 77
printing billing sheets 308
printing schedules 264
provider groups 214
provider schedule templates 66
recurring appointment blocks 66
repeating 225
rules 77
searching 239
see also schedules[appointments
aaa] 66
sending email reminders 246
standby lists 231
statistical analysis 267
status, changing 242
status, changing automatically 77
summary report 266
time slot intervals 66
types 77
viewing for a patient 219
viewing history 244
wait list 231
archiving messages 787
Ask When Run, used in searches 742
assists 334
attachments
deleting 554
audio files
attaching to notes 508
audit history 419
audit reports 418
audit trail
billing 357
authorities 49
setting up 49
auto-calculating
quantity in prescriptions 120
auto-polling interval 705
auto-updates
speed of system 103
autocategorization
preferences 124
autocategorization preferences 127
automatic categories
assigning 688, 707
importing mappings 128
automatic recalls 143
Average Number of Visits Per Patient Per Year report 276
Average Patient Visit Cycle Times report 273
backing up preferences 84
band or registry numbers 105
bank deposits
   errors 400
   including credit card payments 84
   reports 398
banners
   defining 130
batch edit reports 369
batch eligibility checking
   running 197
batch printing
   chart labels 209
   receipts 396
   statements 393
batch sending letters 817
bill #10000 306
bill book 288
Bill Book
   creating 59
   deactivating 47
bill sharing groups 64
billing
   adding a bill 313
   adjusting 341
   anaesthetics 334
   another doctor’s patient 334
   applying percentages to fees 335
   assists 334
   audit trail 357
   bill book 288
   block fee plans 335
calendar 327
cancelling bills with errors 339
categories 84
changing doctors 26
claiming bonus percentages 335
correcting errors 337
correcting errors after submission 345
FHN 84
finding bills 323
finding missing bills 348
from appointments 307, 309
from patient charts 312
identifying technical vs professional components 413
income cap threshold 351
miscellaneous book 307
MOH inpatients 319
MOH outpatients 319
other/non-professional 322
outstanding balances for families 360
patient direct 321
patient history 358
payments, viewing 351
preferences 84
printing billing sheets 308
printing history for a patient 360
printing invoices and receipts 352, 398
Quebec patients 332
reciprocal 332
recording payments 352
recurring fees 333
repeating a bill 317
reports 389
service location indicator (SLI) 84
special situations 332
supercode templates 330
turbo 324
WSIB direct 320
billing doctor information 59
billing error reports 347
bills
   editing 338
birthdates
   showing instead of age 104
block fees
   plans 335
blood pressure (BP) 505
BMI stamps 525
BMP files
   attaching to notes 551
bonus percentages
   claiming 335
breaking the glass 448
broadcasting messages 133

calculated stamps 524
calendar billing 327
Canadian Institute of Health Information
   reports 426
cancellation lists 231
cancelled HRM reports 712
cancelling
   appointments 231
capped income 351
care teams
   creating default teams 185
   setting up for a patient 182
cash book
   analysis of cash book report 414
   recording payments 352
categories
   assigning to reports 638
   billing 84
   changing for a report 654
   consultation reports 639
   creating subcategories 639, 708
diagnostic imaging 641
diagnostic tests 642
medical reports 642
miscellaneous letters 642
notes 510
   reports 638
   user-defined 639, 708
CCT reports 185
CDC growth charts 717
CDS 923
CeRx data (allergies) 492
change history
   exporting to PDF 920
changing
   billing doctor 26
   supervising doctors 27
chart #
   showing in patient files 105
chart labels 209
chart numbers   showing in patient files 105
charting       graphing data 717
charts         checking out 435
checking out   charts 435
patient records 438, 479, 503
checking spelling 460
CIHI           reports 426
city lists      setting up 151
claims         error codes 361
                recreating 367
                remittance advice files 374
                resubmitting 367
sequence numbers 300
submitting      362
submitting electronically 361
verifying submission 365
viewing inbox reports 369
claims error reports 370
clients        setting up 153
                clinic identification (preferences) 88
                clinic prescription favourites 578
closings in letters
                changing 804
cohorts        creating 762
collapsing     progress notes 496
colour-coding   appointment schedules 217
colours        used in messages window 792
commenting     in reports 654
comments       adding to lab reports 713
                including on labels 105
compound topical creams 562
concurrent prescriptions 567, 604
configuration 35
consecutive prescriptions 567, 604
Consult/PX code
                tracking 59
consultation reports
                categories 639
consultation requests 664
consults        recording 655
contacts        adding in address book 827
                exporting 828
                importing 829
Continuity Rates report 271
contraindications
                see interactions 624
copay medications 588
copying         prescription favourites 581
copying patient information 206
core data set 923
cover pages     faxing 848
coverage  
dashboards 157  
coverage widget 793  
covering for other users 793  
cpp  

custom fields 475  
CPP 464  
CrCl stamp 525  
creams  

compound 562  
credit card payments  
including on bank deposits 84  
revoked 355  
CSV  

saving reports 381  
culture sensitivities  
entering 670  
cumulative patient profile 464  
current problems  
recording 481  
custom forms  
fax cover pages 848  
keywords 537  
custom queries  
reports 380  
scheduling reports 382  
CVDRisk stamps 526  

D  
daily summary 400  
dashboards 157  
preferences 88  
refreshing 163  
setting up 161  
showing or hiding 161  
data  
entry conventions 33  
graphing 717  
viewing in patient charts 716  
data sharing 901  
finding patients 904  
linking patients from remote clinics 909  
preferences 89  
using 902  
databases  
custom queries 380  
dates  
changing in the appointment schedules 212  
entering or changing in records 437  
shortcuts 935  
deactivating  
Bill Book 47  
schedules 45  
users 44  
deadlock max unresponsive time 104  
deleting  
preparation favourites 581  
progress notes 514  
users 44  
diabetes  
reports 422  
diagnosis  
attaching to note 510, 513  
setting up 138  
diagnosis list  
using SNOMED CT 120
diagnostic imaging
  categories 641
diagnostic tests
  categories 642
diagrams 548
  size limitations 551
dictionaries
  managing 136
diets
  adding 596
disconnecting from server 29
discontinuing
  prescriptions or treatments 614
doctor
  appointment schedule
    template 66
  other, billing for 334
doctor billing information 59
doctors
  adding 36
  lists 416
documentation
  downloading from portal 20
documents
  managing received 643
double-booking, preventing 69
downloading
  HRM reports automatically 705
  HRM reports manually 706
draft prescriptions 577
  approving 453
drug benefits
  verifying 590
drug interactions 624

E
edit menu 31
editing bills 338
EDT preferences 89
electronic claims submission 361
electronic medical records 430
emailing
  patients 773
  preferences 93
  sending letters 805
eMedicine
  searching for text 497
emergency messages 798
EMR
  data 716
  interaction preferences 627
encounter assistants 899
  about 533
  adding items 874
  creating 865
  deactivating 899
  editing 867
  editor 866
  filling out 534
  inserting 534
  keywords 537
  properties 868
  revision history 898
  sections 870
  sharing 897
  templates 866
  testing 897
error codes
  claims 361
errors
  bank deposits 400
  correcting in billing 337
  correcting in bills after submission 345
examples
  searches 946
  stamps 522
exporting
  address book contacts 828
  encounter assistants 897
  patient data to another EMR system 923
  patients 923
  reminders 759
  report autocategorization mappings 127
  searches 747
  stamps 532
express wishes
  identifying 447
external accounts (preferences) 95
external prescriptions
  recording 608
external resources 19
  adding links 156
  OntarioMD 34

families
  creating 200
  editing common information 202
  managing 200
  relation diagrams 202
  viewing or editing 201
families
  outstanding balances 360
family
  addressee 172
family history problems
  recording 484
fast profile entry 480
favourites
  creating 580
  prescriptions 578
fax server 849
faxes
  cancelling 857
faxing 857
  configuring modem 850
  confirming transmissions 858
  contents from record 841
  editing cover pages 848
  incoming faxes with modem faxing 852
  internet 853
  modem 849
  overview 840
  preferences 95
  prescriptions after posting 584
  re-sending 858
  receiving internet faxes 855
  sending letters 805
  starting the fax server 851
viewing faxes 859
features (preferences) 96
fees
  adding 142
  applying percentages 335
  block plans 335
  charging GST/HST 147
  identifying technical
    components 413
  services not in schedules 333
  setting up fees file 140
  uninsured services 146
  updating schedules 148
  viewing 141
  viewing history 140
FHN
  billing 84
files
  attaching to notes 508
find menu 31
finding
  messages 789
  patients from remote clinics 904
fit for work notes 385
flags
  appointment list 182
flowsheets
  creating 729
  viewing 731
font
  Records window 77
form 8 to WSIB 860
form letters 819
forwarding single messages 785
Framingham risk score 526
Future Health Services report 761

G
GIF files
  attaching to notes 551
Google
  searching for text 497
graphing data 717
graphs
  including date for each point when
    printing 105
grid searches 744
-group appointment 226
group programs
  preferences 118
groups
  data sharing preferences 89
groups, provider 214
growth charts 717
GST/HST
  charging 147
H
handouts 835
  creating 836
  distributing 837
importing 836
linking to a website 836
HCV 192
head circumference (HC) 505
health card
  recording multiple 186
  using swipe readers 176
health cards
  validating via HCV 192
  validating via OBEC 197
heart rate (HR) 506
height (Ht) 505
help 19
hiding
  progress notes 496
history
  appointments 244
  fees 140
  for an individual treatment 727
  labs 727
  patient account 358
  patient demographics 191
  patient’s billing 358
  progress note 510
  PS Suite actions 419
  referral 499
  treatments 724
history of past health problems
  recording 487
holding
  treatments and prescriptions 614
Hospital Report Manager reports 704
HRM connection
  notifications/messages 706
HRM reports 704
  accessing 708
  autocategorizing preferences 127
  cancelled 712
  changing categories 699, 712
  creating subcategories 708
  downloading automatically 705
  downloading manually 706
  importing mappings 128
  updating 699, 712
HTML
  saving reports 381
ICD-10 CA coding 120
ICD-9 coding 120
ICD-9 diagnoses 437
icons
  appointments 215
images 548
  attaching to patient charts 551
  deleting 554
  in letterheads 97
  size limitations 551
  viewing 551
immunizations
  adding 596
  adding comments about 610
  lot numbers 596
imperial/metric conversions (EMR notes) 507
importing
  address book contacts 829
  black and white scans 103
  encounter assistants 897
  lab reports 671
  patient charts 922
  patient data from another EMR system 923
  patients 923
  reminders 759
printing 207
labs 637
   adding annotations 713
Hospital Report Manager 704
importing 671
importing reports 671
manually entering results 666
notification 100
OLIS 692
   preferences 96
supported systems 671
viewing history for a patient 727
viewing old messages 690
left without being seen
   (appointments) 242
letterheads
   setting up 97
letterhead
   customizing 99
letters
   categories 642
   changing salutations or
       closing 804
creating 799
   custom headers 99
default delivery preferences 819
default salutations 104
editing 805
emailing 805
faxing 805
form 819
generating consultant reports 803
generating from encounter
   assistants 868
preferences 97
printing later 805
re-printing 808
reprinting 805
sending in batches 817
sending individually 805
LifeLabs 672
limited use codes
   Ontario drug benefit program 574, 595
link icons
   in messages 782
linking notes to messages 777
list
   accounts 416
lists
   doctors 416
   messages 791
   recalls 386
   referring MD 417
   users 418
LMP/EDB/GA (pregnancy dates)
   stamps 528
locations
   assigning user's accessible 57
   assigning user's home
       location 56
   deleting 58
   moving users to another 58
   setting up 53
locking
   charts 435
   workstations 28
locking notes 510
locums
   adding 37
logging in 23
  broadcasting messages 133
  locked out 28
logs
  transaction log 419
lost connections 706
lot numbers
  recording for vaccines 596
LWBS, marking an appointment as 242

M
Manage Certificates preferences 100
mapping categories
  HRM reports 707
  NEON reports 688
mappings
  HRM autocategorization 708
  HRM reports 128
MC EDT errors
  troubleshooting 366
MC EDT preferences 89
medical reports
  categories 642
medication information
  viewing 617
medications
  copay 588
menus
  edit 31
  find 31
  utilities 33
merging two patient records 457
messages 776
  about individual progress
    note 779
  appending to 786
  archiving 787
  covering for other users 793
  creating 777
  dealing with 782
  emergency 798
  filtering the inbox 791
  finding 789
  forwarding singles 785
  HRM connections 706
  instant 795
  linking to notes 777
  lost HRM connections 706
  preferences 100
  printing 789
  replying 784
  sending to groups 780
  show/hide delayed 790
  show/hide future-dated 790
  symbols and colours 790
  viewing in a list 791
  viewing in sequence 790
metric/imperial conversions (EMR notes) 507
metrics
  physician usage reports 421
miscellaneous book 307
miscellaneous preferences 102
missing bills 348
MMSE 529
mobile EMR
  managing 106, 109
pairing 112
  taking photos 451
  using 450
mobile EMR preferences 106
modern faxing 849
  configuring 850
  incoming faxes 852
  starting the fax server 851
MOH
  inpatient billing 319
  outpatient billing 319
  remittance advice files 374
MOH error reports 347
multimedia
  attaching to notes 508
multiple health cards 186

N
narcotics
  prescriptions in Ontario 576
Needs Emailint flag
  clearing 817
Needs Faxing flag
  clearing 817
Needs Printing flag
  clearing 817
NEON reports
  autocategorization
    preferences 127
never private notes 447
next of kin
  identifying 202
next opening (appointments) 240
no show reports 277
no show, marking an appointment as 242
non-professional billing 322
notes
  absentee 455
  adding progress 503
  attaching files 508
  categories 510
  deleting 514
  documenting disclosure 449
  editing 510
  imperial/metric conversion 507
  marking as finished 453, 510
  never private 447
  privacy 443
  reviewing 453
  special 507
notifications
  HRM connections 706
NSF cheques 355

O
OBEC
  running 197
OBEC response report 371
office announcements
  setting 130
office efficiency 267
  provider assignment reports 268
Office Efficiency
  reports 270
OLIS 692
  lab facilities 703
online benefit check 590
<table>
<thead>
<tr>
<th>Ontario prescribing narcotics</th>
<th>576</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ontario Laboratories Information System</td>
<td>692</td>
</tr>
<tr>
<td>OntarioMD website</td>
<td>34</td>
</tr>
<tr>
<td>orphan notes</td>
<td>finding</td>
</tr>
<tr>
<td>other billing</td>
<td>322</td>
</tr>
<tr>
<td>outpatient billing</td>
<td>319</td>
</tr>
<tr>
<td>outside use reports</td>
<td>372</td>
</tr>
</tbody>
</table>

| Padlock icon | 510 |
| Pairing with mobile EMR | 112 |
| Paper charts | flags | 182 |
| Passwords | changing | 27 |
| | resetting | 43 |
| | setting up backup | 84 |
| Patient # | 171 |
| Patient assistance program | 588 |
| Patient care team reports | 185 |
| Patient demographics | history | 191 |
| Patient number | 171 |
| Patient profile | 464 |
| | custom fields | 475 |
| | customizing | 473 |
| Patient profiles | populating | 479 |
| Patients | adding | 175, 438 |
| | adding inpatients | 189 |
| Alerts, non-clinical | 243 |
| Analysis | 387 |
| Billing history | 358 |
| Chart numbers | 105 |
| Clinical alerts | 760 |
| Copying demographic information | 206 |
| Deleting | 188 |
| Direct billing | 321 |
| Documenting disclosure | 449 |
| Editing | 181 |
| Emailing | 773 |
| Express wishes | 447 |
| Finding | 177 |
| Finding (advanced search) | 179 |
| Finding charts | 438 |
| Finding from remote clinics | 904 |
| Managing families | 200 |
| Merging two records | 457 |
| Printing information | 206 |
| Printing notes | 385 |
| Privacy | 174, 441, 449 |
| Privacy for individual notes | 443 |
| Recording personal information | 493 |
| Reports | 383 |
| Setting privacy levels | 443 |
| Simplify view | 103 |
| Structured addresses | 105 |
| Viewing information | 206 |
| Viewing their appointments | 219 |
| Payments | applied to a bill | 351 |
| Correcting entry errors | 355 |
| NSF cheques | 355 |
recording for written off bills 355
recording using the cash book 352
revoked credit card 355
PDF
exporting patient records 919
PDF files
attaching to notes 551
peak hours
avoiding 240
pending care items 761
personal information
recording 493
photos
taking with mobile EMR app 451
plugins
OLIS 692
PNG files
attaching to notes 551
preferences
appearance 77
appointments 77
autocategorization 124
backups 84
billing 84
changing 75
clinic identification 88
dashboards 88, 161
data sharing 89
EDT & MC EDT 89
emailing 93
external accounts 95
faxing 95
features 96
interaction managements 96, 635
interaction preferences 96
labs 96
letters 97
Manage Certificates 100
messages 100
miscellaneous 102
mobile EMR 106
prescription favourites 116
printing 116
programs 118
records data entry 119
records view 120
report categorization 124
security 130
signatures 135
spell checking 136
spelling 135
updates 138
pregnancy dates stamps 528
prescription favourites
creating 580
duplicating 581
editing 581
removing 581
renaming 581
viewing 579
prescription favourites, list 116
prescription services preferences 116
prescriptions
adding 561
adding past prescriptions 596
approving drafts 453
auto-calculating quantity 120
backgrounds 105
changing 587
custom headers 99
days remaining 120
deleting 614
discontinuing 614
drafts 577
external 608
favourites 578
interactions 624
limited use codes 574, 595
managing interactions 629
narcotics in Ontario 576
on hold 614
re-faxing 584
re-printing 584
renewing 585
renewing from treatment history 727
resident headers 105
using stamps 582
verifying drug benefits 590
viewing medication information 617
watermarks 105
preventive care
reminder letters and calls 771
preventive care summary reports 764
printing
appointment schedules 264
batch chart labels 209
batch labels from reports 209
batch receipts 396
batch statements 393
billing history for a patient 360
billing sheets 308
contents from record 838
individual statements 394
invoices and receipts 352, 398
labels 207
messages 789
patient notes 385
preferences 116
prescriptions after posting 584
re-printing letters 808
receipts 395
reports 381
security disclaimers 116
privacy
disclaimers when printing 116
emailing patients 773
individual patient notes 443
locking workstations 28
marking in patients file 175
overriding in patient chart 448
patients 174, 441
setting levels for patients 443
private lines 822
problems
recording current 481
recording family history 484
recording history of past health 487
profile 464
excluding REM and RISK when printing 116
privacy 443
profiles
fast entry 480
populating 479
resolved problems 484
progress notes 495
adding 503
changing the date 513
deleting 514
editing 510
fonts 77
generating from encounter assistants 868
hiding 496
history of changes 513
locking 510
marking as unfinished 513
related to a treatment 727
searching 497
selecting multiple 502
sending a message 779
viewing 496
provider
deactivating Bill Book 47
provider assignment reports 268
Provider Demand report 274
provider groups 214
provider schedules
deactivating 45
Provider Supply report 275
providers
adding 36
PS Suite Community portal 20

Q
quantities
auto-calculating 120
Quebec, billing patients from 332

R
RA permission codes 84
re-printing letters 808
read-only backups
setting password 84
recall lists 386
recalls
automatic 143
receipts 392
custom headers and footers 87
printing 352, 395, 398
printing from cash book 352
reciprocal billing 332
records 430
absentee notes 455
attaching images 551
checking out 435, 438, 479, 503
components of a chart 431
diagrams and images 548
documenting disclosure 449
exporting 918
exporting charts to XML 921
exporting to PDF 919
family history 484
finding patients 438
ICD-9 diagnoses 437
merging 457
patient privacy 441
preferences 119-120
problems 481
progress notes 495
risk factors 494
Snomed CT diagnoses 437
table of contents 496
recurring fees, charging 333
referrals
  appointment label 208
documenting disclosure 449
history 499
notes 385
recording 655
referring MD lists 417
registry or band numbers 105
relation diagrams
  families 202
release of records requests 385
reminder calls
  preventive care 771
reminder letters
  preventive care 771
reminders 748
  defining 750
  importing or exporting 759
  responding 754
  samples 947
  scheduling reports 382
  sending by email 246
remittance advice enquiry forms 348
remittance advice files 374
  calculating subtotals 378
  processing 375
  viewing 378
remote
  sharing data with other clinics 901
renewing prescriptions 585
repeating
  appointments 225
  bills 317
treatments 611
replying to messages 784
report categorization
  preferences 124
report class
  mapping categories 688, 707
report subclass
  mapping categories 688, 707
report templates 744
reports
  account lists 416
  analysis of bills 411
  analysis of cash book 414
  annotating tests 638
  assigning categories 638
  audit reports 418
  bank deposits 398
  billing 389
  changing categories 638
  changing category 513
  CIHI 426
  creating subcategories 639
  custom queries 380
  daily summary 400
  diabetes 422
  doctors 416
  entering tests 638
  file reports 417
future health services 761
generating from letters 803
Hospital Report Manager 704
importing labs 671
list of categories 638
managing incoming 643
Office Efficiency 270
patient 383
patient care team 185
physician usage metrics 421
preventive care summary 764
printing 381
printing batch labels 209
referring MD lists 417
refreshing data 383
reminders 756
saving data 381
scheduling 382
searches 734
searching 380
users lists 418
write-offs 400
residents
prescription headers 105
resolved problems
viewing 484
respiration rate (RR) 506
restoring when deactivated 899
results
manually entering from labs 666
reviewing
notes 453
risk factors
recording 494
roles 49
setting up 49, 52
roster capitation reports 373
rules for appointments 77
S
salutations
changing in letters 804
letters 104
samples
reminders 947
searches 946
text stamps 953
scans
black and white 103
schedules
colour-coding 217
deactivating 45
navigating 212
printing 264
provider groups 214
see also appointments [schedules
aaa] 66
templates 66
scheduling reports 382
searches 733
defining simple searches 738
grid searches 744
importing/exporting 747
report templates 744
running 734
scheduling reports 382
searches (patient charts)
samples 946
searching 734
advanced searches for
patients 179
patients 177
progress notes 497
reports 380
sections
  encounter assistants 870
security
  disclaimers when printing 116
  locking workstations 28
  preferences 130
  restrictions 134
selecting multiple notes 502
sending facility
  mapping categories 688, 707
sensitive machines 131
sequence numbers 300
service location indicator
  enabling 84
setting up 35
  appearance 77
  appointments 77
  autocategorization 124
  backups 84
  billing 84
cities 151
dashboards 161
diagnoses 138
EDT & MC EDT 89
external accounts 95
fees 140
institutions 154
miscellaneous options 102
prescription favourites 116
roles 52
security 130
supporting files 138
users 35, 38
setting up coverages 793
sharing
data 901
shortcuts
  changing dates 437
dates 935
functions 936
navigation 933
showing or hiding a future-dated message 790
sick notes 455
signatures
  creating 135
Snomed CT 437
SNOMED CT
  using for diagnosis list 120
special notes 507
speed of system updates 103
spell checking
  preferences 136
spellchecking 460
spelling
  preferences 135
stampable data 537
stamps 515
BMI 525
calculated 524
CrCl 525
creating 518
CVDRisk 526
examples 522
importing or exporting 532
keywords 537
LMP/EDB/GA (pregnancy dates) 528
questionnaire 529
regular 516
samples 953
using in prescriptions or
treatments 582
variables 520
standby lists 231
statements 392
  custom headers and footers 87
  printing in batches 393
  printing individual 394
status (appointments), changing 242
status (appointments), changing
  automatically 77
submission summary report 365
submitting claims 361-362
summary of appointments 266
supercodes 330
  creating 330
  creating bills from 331
  viewing or deleting 331
supervising doctors
  changing 27
  logging in 23
support
  downloading documentation 20
supporting files
  accounts 416
  setting up 138
  users lists 418
swiping health card, about 176
symbols
  messages window 792
system preferences 75
on hold 614
re-printing 584
repeating 611
using stamps 582
viewing history for a patient 724
troubleshooting
MC EDT errors 366
turbo billing 324
types of appointment 77

U
unfinished notes
marking 510
reviewing 453
unfit to drive notes 385
uninsured services
billing 324
uninsures services
fees 146
unrecognized doctors
HRM reports 708
unresolved doctors 687
labs 687
upcoming care items 761
updates preferences 138
updating
speed of PS Suite 103
URL
attaching to a handout 836
user-defined subcategories 639, 708
users
adding 38
deleting 44
editing 38
restoring 44
users lists 418
utilities menu 33

V
variables 537
vCards
   exporting or importing address book 834
verification code
   changing 59
viewing print history 808
vitals
   adding to notes 503
   Welch Allyn interface 555

W
waist/hip ratio (WH) 506
waiting lists 231
website
   adding to Help menu 19
   attaching to a handout 836
websites
   adding links to Help menu 156
weight (Wt) 505
Welch Allyn interface 555
WHO growth charts 717
Wikipedia
   searching for text 497
workstations
   locking 28
write-off reports 400
written off bills  
  recording payments 355  
WSiB direct billing 320  
WSiB form B 860  

X  

XML files  
  exporting patient charts 921  

Y  

Yahoo  
  searching for text 497